asked Nov 18, 2010 at 6:05pm
Hp HP LaserJet 4L

HP Laserjet 4L Paper Feed issues: Please Help

I have been experiencing intermittent problems with my 4L. Many times, when it picks up a sheet of paper from the cassette, everything is fine until the paper hits the registration sensor (PS1), where it will stop, causing the Paper light to flash and printing to stop. However, many times the print job will finish just fine. I checked the PS1 sensor flag; it's fine, and it rotates freely. I also checked for a paper obstruction; none is present.

PS: The manual feed slot does not work at all. Use of it will always cause a Paper error.
The optical sensor is below that arm. Could be contaminated with paper dust or toner rendering it intermittent. If you have a can of Office duster, direct the air down around the arm. Easier than taking it apart and effective.
by moe on Nov 18, 2010 at 8:28pm Add comment
I've aleady taken it apart and given the senor a through cleaning, as well as all other sensors. I'm beginning to think that the front main roller may be at fault. I've heard of the rubber hardening on it, thereby reducing it's friction, supposedly making the paper slip as it goes around the bend (this might also explain the manual feed issue). I compared the surface of the front roller to the pickup D roller. The D roller offers plenty of friction and is almost sticky. The main front roller is very smooth and feels like plastic towards the edge.

How would I fix this?
by revo8778 on Nov 19, 2010 at 5:42am Add comment
I made some observations about my 4L. In watching the printer pick up a single sheet of paper from the rear end, I can see the D-roller come down and pick up the paper successfully. However, once the D-roller is finished and moves into its rest position, the paper sits there. A little more than a second later, the printer halts and flashes the Paper light. Sometimes the front roller grabs the paper right before this, pulling the paper a little further, but it never gets past the PS1 paper sensor fast enough. looking inside, the leading edge of the paper is no more that 1.5in within the smoke-colored plastic cover.

I have also observed the front roller with the paper tray out and the paper cassette sensor fooled with some tape. The front roller rotates fine, but offers very little friction.

What should I do next?
by revo8778 on Nov 19, 2010 at 6:38pm Add comment
The pickup roller wouldn't be at fault here. I would take off the 2 oblique rollers. The one in front of the printer and the one in the smoke plastic part. They're both held on by one screw. Clean the both of them and make sure there are no paper scraps under either one.
by moe on Nov 19, 2010 at 7:59pm Add comment
I have already checked them. They are both fine; rotate freely, no flat spots/cracks, no paper shards. The upper oblique roller assembly seems a little askew but I can't see how it would affect printing this much.

I experimented with the paper cassette by purposely placing the stack of paper on top (instead of under) the metal tab at the front of cassette, so the leading edge of the paper is closer in distance to the first oblique roller. Despite picking up two sheets at once, the printer actually finished the print job, although I can't use it like this. _Still seems something is wrong with the front roller, or that there is possibly an inherent timing issue in the printer, but I doubt that._

PS: Something I forgot to mention earlier: I observed the front roller when a sheet of paper is inserted into the manual feed slot. The front roller will successfully grab the paper, and hold it there, but when the printer is told to print (I tell it to do a test page), the roller doesn't move at all. Everything else power sup, sounds normal, until it simply times out and halts.
by revo8778 on Nov 19, 2010 at 8:25pm Add comment
I discovered the problem. The Paper Registration roller's solenoid, located within the Paper Pickup Assembly, was retarded by some adhesive from the foam that used to dampen it. This was causing the front roller to stop when it should be turning.

Now manual feed and paper cassette pint jobs work fine.
by revo8778 on Nov 20, 2010 at 6:11pm Add comment
I've got a VERY similar problem with my 4 Plus. I've noticed that the manual feed produces prints that are about 1/2 to 1 inch off the desired location. Examples would be labels or paper with pre-printed data (checks, etc.). The first one would work OK and successive pages would be off. Now, just about every manual feed print is like this. I had the printer cleaned by a professional, which helped for a few weeks. Any suggestions on where to start or what to clean first? It might be important to mention that I've experienced no problem with paper pulled from the main paper try. It's perfect every time.
by greenhornet on Jan 2, 2011 at 10:18am Add comment
Hello--My 4L printer has the identical symptoms as revo8778's. Can anyone help me find that paper registration solenoid in the paper pick up assembly, and how do I get to it? What do you use to clean it? I do not have a manual that can show me. Thank you so much!
by DYI on Jan 19, 2011 at 5:59pm Add comment
First, you'll need the service manual to take off the covers on all sides and the MF tray. It's here:

You'll also need to remove and take apart the black paper pick up assembly. Instructions are also in that manual.

The two solenoids are brass colored (on mine) and have a matching metal arm with a 90 degree angle that fits in to a gear. They are about the size of a AAA battery cut in half. Clean the "goo" off the arms with rubbing alcohol and a q-tip. You can use electrical tape over the spots that you cleaned to quiet the metal on metal sounds the MF tray will make if you want.
by greenhornet on Jan 20, 2011 at 3:19pm Add comment
Thank you so much, Greenhornet! Used the manual, cleaned those solenoids, put everything back (except for 3 stray screws!) and it works perfectly!! - DYI
I have owned one of these venerable printers for around 14 years and it has served me well all that time. A few days ago I was happily printing out a long run of pages when it suddenly started to jam. The jam occurred just after the D shaped paper pick-up roller was feeding the page into the main feed roller.

A point of explanation:

Most relays and solenoids which have an armature will employ some form of residual air gap to prevent any remnant magnetism in the magnetic circuit from delaying or preventing the release of the armature after the coil current is shut off. A small restoring force (usually a spring) is also employed to help restore the armature to its non-operated position. In many cases a brass stud is used to provide a small protusion or bump on the armature to maintain air gap separation and in other cases some form of plastic or terapthalate material is used. In the Laserjet 4L the air gap appears to have been provided by a small rectangular patch of adhesive backed tape somewhat similar to clear Sellotape. I surmise that after many years of the tape being hammered flat by countless operations, plus temperature and humidity variations, the material on these solenoids becomes degraded such that the plastic material is destroyed leaving only a sticky patch of adhesive. This causes the armature to stick to the yoke pole face and the release will be delayed or prevented. The answer is simple. Remove the sticky patch/es on the armature/s and/or pole faces. The operation to do this is however, rather more complicated since it involves dismantling the printer. You can either experiment as I did or download a service manual for the 4L. I did subsequently do this but found it quicker to experiment.

To cut a long story short I dismantled the printer completely and discovered there are two solenoid latch mechanisms associated with the paper pick-up D roller. One is on the main board and this operates a detent which keeps the D roller in a set position after it has done its job. The other is contained inside the removable D roller pick-up assembly which allows the lowering and rotation of the D roller.

After removing the main pcb the D roller pick-up solenoid is easily removed after unplugging its cable and taking out the retainer screw. Try operating the solenoid armature manually to see if the armature sticks to the pole face on the yoke when finger pressure is removed. If it shows signs of sticking in the operated position then the problem is that the adhesive air gap material has broken down and left a sticky substance on both the armature and the yoke where they come into contact. You can remove the helical armature retaining spring (be careful not to lose it) and the armature will come free. I found that a combination of careful scraping and use of isopropanol was necessary to clean up the sticky mess.

The other solenoid requires the D roller gear assembly to be removed. This entails removal of a plastic retainer latch on the side plate and 3 screws under the printer(if I remember correctlY). Remove the helical armature restoring spring on the solenoid and clean any sticky remnants of the air gap material from the armature and yoke as before.

After replacing the armature and helical spring check for correct manual operation of the solenoids, ie. no sticking. Re-assemble the printer and do some test prints. I found that after performing this operation on the 2 solenoids on my printer I had no further paper pick-up problems and I have printed several hundred pages since then.

You might query whether I replaced the air gap material with an alternative material and the answer is no. I could not detect that the operation of these solenoids was affected in any way due to residual magnetic effects in the coil so I did not bother to replace them.
by unknown on Apr 3, 2012 at 10:04pm Add comment
I must apologise to greenhornet because I only noticed after posting that he has already discovered the problem related to these 2 solenoids. Nevertheless, my explanation is slightly more comprehensive.
by unknown on Apr 3, 2012 at 10:08pm Add comment
Located, accessed and cleaned gunk from SL1 and SL1. Feed problem solved. Great sense of accomplishment keeping this fine old machine in service. Thanks for this forum!
by unknown on Oct 6, 2012 at 10:00am Add comment
Thank you greenhornet and rherber1 for the precise instructions. Mine was showing the same symptom and, after cleaning everything else, I solved the problem following your guides. Indeed, it's a printer that deserves to be preserved.

As a funny note, I asked a printer service guy to look at it; he said the machine is too old and I did what he would have done anyways. Besides, I found out that HP is "recycling" their serial numbers taken from old products. Mine was reused already in 2000! (It's made in '94). Happy printing!
by again6544 on Nov 20, 2012 at 9:25am Add comment
I've tried most of the suggested fixes for a paper jam on my 4L and did manage to get one page through from a previous jam. I rebooted the PC before that and it printed the page. Now it won't even cycle to begin printing; the "data" light doesn't even come on and the document is in the que according to the printer settings in Control Panel. Do I have 2 problems; a jam problem and a data problem?
by jbacinti on Mar 12, 2014 at 10:21am Add comment
Try unplugging it from the computer. Power cycle it and see if it comes to ready. Then push the button to generate a self test page. - moe
When you say "power cycle", what does that mean?
by jbacinti on Mar 12, 2014 at 2:55pm Add comment
Unplugged from the PC and unplugged power. Plugged in the power, it cycled, came to ready, pressed the blue button and it printed the test page. Plugged it back into the PC, tried to print a document from Notepad, nothing. Clicked on printer settings in Control Panel, document was there, no Data light on the printer. Any ideas?
by jbacinti on Mar 14, 2014 at 7:27am Add comment
Unplugged from the PC and unplugged power. Plugged in the power, it cycled, came to ready, pressed the blue button and it printed the test page. Plugged it back into the PC, tried to print a document from Notepad, nothing. Clicked on printer settings in Control Panel, document was there, no Data light on the printer. Any ideas?
by jbacinti on Mar 14, 2014 at 7:34am Add comment
If the printer does a test page, then the likelihood of the printer having a problem is close to zero. Usually it's something else like a bad cable or a driver issue in the computer.
by moe on Mar 14, 2014 at 9:41am Add comment
I thought about the driver and deleted the printer in the Control Panel and added it back. The installation program found the driver already on the PC. I looked for a new copy at HP but couldn't find one. Does anyone have a copy that I could download?
by jbacinti on Mar 14, 2014 at 10:30am Add comment
PS: The jam problem I'm trying to fix started this mess. I ordered and installed the little arm even though the original one was not broken. Would the disassembly and reassembly have damaged an electronic part? I am always very careful with electronics after having spent over 40 years in the computer business.

I cleaned things as suggested in this forum with a can of air.


by jbacinti on Mar 14, 2014 at 10:35am Add comment
The only part that could be involved would be the formatter board you removed from the side of the printer. That is where the data comes in from the computer. Hard to put the screws back in if it's not plugged in correctly.
by moe on Mar 14, 2014 at 12:27pm Add comment
I was cleaning out my garage Sunday and noticed I still have a 4L sitting on a shelf, I think I might have a formatter on my basement too.
by Stephen on Mar 19, 2014 at 7:38pm Add comment
Thanks Stephen but I think I'm just going to scrap this old butt faithful printer. New ones are available for about what I've already spent on parts and shipping. Unless of course you live in Cincinnati. :-) - jbacinti
I'm in Martinsburg WV, that's near Hagerstown MD.
by Stephen on Mar 20, 2014 at 7:32pm Add comment