asked Oct 1, 2010 at 4:57pm
Hp HP LaserJet 4250

HP Laserjet 4250 - RFU LOAD ERROR

I have a Laserjet 4250 dn that is showing the error message "Downld file now. RFU LOAD ERROR. RESEND RFU OVER PARALLEL PORT."

Sending the RFU file with "copy /b c:\\lj4250.rfu lpt1" is not sucessful. Windows informs 2 seconds after sending the file, that the file was sucessfully copied! This must be a joke. The file size is 17 mb!

Then an error window (Title "sy_p2d_client32") appears with the message "Error occured during print job".

Also a cold reset isn´t possible. Always the entire error message appears.

Any help will be greatly appreciated.
Do not know but are you going to a dos prompt or what. What you want to do go to start, run, cmd and hit enter. At the dos prompt change to the directory where the file is saved. cd\\ and enter if in the root directory. Now type copy lj4250.rfu lpt1 and hit the enter key and then watch for any activity on the printer menu. Make sure you are using a IEEE printer cable and the port is lpt1.
by dmzcompute on Oct 1, 2010 at 5:24pm Add comment
Follow your instructions, using a IEEE printer cable open a DOS-box in windows, change to directory where the rfu-file is stored and enter "copy lj4250.rfu ltp1".

2 Seconds after hiting the enter key, the response is "1 File copied" and the message window appears (Title "Sx_p2d_client32" with the message "error occured during print job".

There ist no activity on the printer menu, still the entire message "Downld file now. RFU LOAD ERROR. RESEND RFU OVER PARALLEL PORT".

I´ve no idea, how to resend the firmware update file or how to reset the printer to factory settings - sirquickly66
I made a mistake as the command line should have included the /b which you already did. The fact that you get some sort of windows error tells me maybe something is wrong with your operating system. If using xp reboot and hit the f8 key just before windows starts and you should get a menu. Choose safemode, command prompt and when you get to the C:\\ prompt, type the command again and see what happens.
by dmzcompute on Oct 2, 2010 at 7:34pm Add comment
Sorry, following your instructions was not the solution . Also I tried it with another pc (win 7) without success, so i think it´s not a problem of the os. Same error messages same result. Have you any other ideas?
- sirquickly66
Try downloading the firmware again. Sometimes it gets corrupt and can cause issues.
by dmzcompute on Oct 3, 2010 at 2:23pm Add comment
Sorry. No success using a new firmware download. There is no reaction on the printer display, only the error message to resend the rfu file using the parallel port.

Is there a chance making a cold reset setting jumpers on the formatter board or using a shortcut on the printer? - sirquickly66
"dmzcompute" thanks for your patience and help.

I´ve found the solution for my problem, after using google for hours.

Resending the rfu file via parallel port (and all other activities) was blocked by the RFU error message.

Here is how to solve the problem:

Clearing RFU Error Message
1. Turn the printer power off.
2. Power on the printer and watch for the memory count to begin.
3. Holds down the STOP button when you see the memory counts begin. Continue holding down the STOP button until all three printer control-panel lights flash once and then remain on. This might take up to 10 seconds.
4. Press the SELECT (Checkmark) button and then the MENU Button.
5. Scroll down until you see “Clear All RFU Errors”.
6. Press the Select button twice until the highlighted cursor is the letter “C” in the word “Clear”.
7. Scroll down until you see “Set Runmode to Manual”.
8. Press the Select button once until the highlighted cursor is on the letter “R” in the word “Runmode”.
9. Scroll down until you see “Set RFU Error Off”.
10. Press the Select button twice until the highlighted cursor is on the letter “S” in the word “Set”
11. Turn the printer off and power up the printer.
by sirquickly66 on Oct 6, 2010 at 4:43pm Add comment
Sirquickly66's tip actually worked for me on a P4015N, thank you!
by wolfrhk on May 31, 2011 at 12:43pm Add comment
This is brilliant. On my 4700ph, after the critical STOP/SELECT/MENU sequence, what works is scrolling down to RUN BOOT IMAGE. Running that resets the unit so that it works again
by hilldweller on Apr 17, 2012 at 3:45pm Add comment
Hello I have a 4250n
When I push no on stop button but on "V" button I see select langage, cold reset,... I can't obtain clear all RFU Errors.
Please help me.
I have contact HP helpdesk and they are no found a solution for me....!!
by belmar on May 24, 2012 at 7:52am Add comment
I know this is an older thread but it solved a problem I have been having for months.
I went step by step using the procedure for clearing rfu errors and now my 4350n is working again.
First off let me say I know nothing about printer maintenance. When this problem occurred I called my brother who is suppose to be a printer guru with all these different certifications. He is also the one that suggested I get the 4350, since it was an oldie but goodie.
As most relatives do they spout off a few things but only are around when they want something from you.
My printer has sat for months unable to print, till today I stumbled upon this post.
I am very happy now and thank you for posting the reset procedure.
Oh my cure for fixing the problem was to order a formatter board. LOL I'll have a spare part now!
by Wildrat58 on Jul 6, 2013 at 1:48pm Add comment


Salve a tutti ho risolto questo problema!,

ho passato molti giorni alla ricerca di un post in tutti i siti di assistenza che potesse risolvere questo problema ma senza successo poi grazie ad un'altra stampante dello stesso modello sono riuscito a copiare il file firmware originale che non troverete da nessuna parte e vi spiego la soluzione i pochi passaggi

La soluzione è semplice:

  • Dovete smontare il formatter e staccare la compact flash memory che contiene il firmware corrotto
  • tramite un lettore di compact flash formattate in file system (fat) la vostra Compact Flash memory da 32mb
  • tramite il programma HDDGURU: HDD Raw Copy Tool copiate il file immagine del firmware

lo so vi chiederete e il file immagine firmware della mia stampante dovè??

penso di essere l'unico in possesso di questo file x la stampante HP ColorLaserject 5550/5550DN/5550DTN

se volete il file immagine potete contattarmi su [email protected]


Hello everyone I solved this problem!,

I spent many days searching for a post at all sites of care that could solve this problem without success then thanks to another printer of the same model are able to copy the original firmware file that you will not find anywhere and there i explain the few steps solution

The solution is simple:

  • You have to remove the formatter and remove the compact flash memory that contains the corrupted firmware
  • Through a reader compact flash formatted file system ( fat ) your Compact Flash memory from 32mb
  • Through HDDGURU program : HDD Raw Copy Tool copy the image file of the firmware

I know you will ask , and the firmware image file of my printer is where??

I think I'm the only one in possession of this file for the HP ColorLaserject 5550 / 5550DN / 5550dtn

if you want the image file you can contact me on [email protected]

by Rapace81 on Jun 17, 2016 at 3:48am Add comment