asked Apr 23, 2010 at 6:25am
Xerox Xerox Phaser 8560

Xerox Phaser 8560 with Error Code 07,010.43:53383


I have a Xerox Phaser 8560 Printer that is producing an error code 07,010.43:53383.

When you turn the printer on, it will start it warming up cycle. Once it gets to around 16\% of the warming up cycle it then errors out with the above error.

Thanks for any help you can offer.


Copy and paste to your web browser. If that doesnt help post back and I'll give you more info but that should cure it. Follow instructions carefully so you dont screw up the firmware. I would take out the pivot plate and get it to a ready state. I tried the error state one the other day and it didnt work.
by nivek on Apr 23, 2010 at 1:32pm Add comment
Looks like the link you provided no longer works. This has been incredibly frustrating. Do you know how to remove the panels so I can start cleaning the parts? I removed the two top screws from the back and got lots of wiggle, but can't get them removed. Thanks for the help. -Gary - nachttrading
I have an error code 07.010.43:24510. I went to the link you suggested and tried the jumper to put the printer in manufacture mode. The screen did the black/white inversion but never displayed ready or anything else. It would do nothing else except display the black screen. The status LED stayed green but when I tried to upload the "error state" update file the printer status on the computer eventually showed a print error. Any help would be greatly appreciated.

by endeavor27 on Jul 27, 2010 at 1:19pm Add comment
Like I stated earlier and the service note says. You have two choices the manufacture mode or pull out the pivot plate. So I guess I would tell you to pull out the pivot plate.
by nivek on Jul 27, 2010 at 4:57pm Add comment
gucci watches
by zhxia on Jul 27, 2010 at 9:07pm Add comment
This link should help. I will leave it up for several days. Please post when you are finished with the link. Also be sure to read as it may help with troubleshooting.



by endeavor27 on Jul 30, 2010 at 2:27pm Add comment
Sorry about the link guys they just moved there service provider site on at the end of the month. So all the links I have posted for the last three years are no longer valid. But the link above takes you to the same bulliten. I will say though if you read the page brought up the person says that his process drive assembly mounts are broken and you have to replace the whole frame. xerox came out with repair kit to drill out new holes and resecure the process drive if this is what your problem is.
by nivek on Aug 3, 2010 at 6:44am Add comment

Where can you obtain this repair kit from.

by endeavor27 on Aug 3, 2010 at 12:32pm Add comment

Most of the time, when you have this error it's because you have a part broken behind the pivot plate. If you lift the pevote plate you see a shaft with a black D-shape part. That D-shape part is probably broke. You have to replace it. And 90% of the time, you have to replace the process drive also.

I'm a Xerox specialist.

by BourassaMr on Jun 15, 2016 at 12:46pm Add comment