asked Mar 3, 2010 at 10:41am
Epson Epson Stylus Pro 9880

Need help with my epson stylus 9880

My plotter stops and send this error message: Code 000102d

Are you sure of the error message? If the message is 0001002D, the cleaning unit (pump and cap assembly) has reached the end of its scheduled service life. It costs about $95.00.
Hope this helps.
by unknown on Mar 4, 2010 at 4:51pm Add comment
Yes it helps me a lot....
Friend can you tell me how can I reset the counters???? I´ve changed the unit but the plotter give me the same message...

Thanks - wildmanjc
Go into Self Test Mode. Hold down, right and enter keys at power up. Scroll down to Parameter, then to Initialize, then reset the Cleaner Record.
Hope this helps
by unknown on Mar 5, 2010 at 12:48pm Add comment
Great - This works !! Also on StylusPro 9800 - opus-d
Thanks a lot friend. I´ve fixed the problem.
Can you tell me what is this message ( Manteniance Request 0002 )?
And in a Epson Stylus 9880 I try to change the Black catridge for Photo Black catridge and the plotter doesn´t regonize the catridge said something about Mismach type of Ink.

What can I do? It shuold be a configuration issue or a parameter of that model????

Thank you again for all your help
by wildmanjc on Mar 9, 2010 at 11:43am Add comment
The error message indicates a paper feed current motor error.Either the circular scale is dirty\\damaged, or the motor needs to be replaced. If the motor is bad it is suggested that the main board be replaced at the same time. As far as the cartridge issue is concerned, see the Users Manual. It can be downloaded from epson.com. Changing ink types can be a big and expensive process!
Hope this helps.
by unknown on Mar 11, 2010 at 11:33am Add comment
can anyone recommend a repair shop in northern washington state.
i have given up with epson support/repair in Canada and need a 9800 and 9880 to be repaired.
by unknown on Dec 31, 2010 at 7:31am Add comment
hello everyone ... im getting an error on my epson 9880 (00010037)as soon as i turn it on .. i just removed the heads and cleaned them then replaced them.. any ideas
by unknown on Aug 28, 2012 at 8:54am Add comment
hello everyone ... im getting an error on my epson 9880 (00010037)as soon as i turn it on .. i just removed the heads and cleaned them then replaced them.. any ideas

by unknown on Aug 28, 2012 at 8:56am Add comment
Tnis is a head thermistor error. Either the head is too hot or too cold. Usually results from improper connection of the cables to the printhead. Unplug the printer (merely turning it off is not sufficient). Remove and reattach the data cables. If this doesn't correct the problem, the printhead is blown. Hope this helps.
by unknown on Aug 28, 2012 at 11:08am Add comment
thanks ill give it a try and will let you know
by unknown on Aug 28, 2012 at 11:12am Add comment
anyone know what the error code 00010028 is on a stylus pro 9880??
by unknown on Aug 29, 2012 at 7:26am Add comment
asapofficesolutions,00010028 is an unidentified printhead error. The fix is to replace the printhead. A costly repair as the printhead costs about $500 and must be ordered on a special form from Epson. If you want to order the printhead contact us directly by clicking on the blue link above. Hope this helps.
by unknown on Aug 29, 2012 at 10:12am Add comment
does anyone know if there is a default user id code i can use to set up the time and date on this panasonic uf 8200??
by unknown on Sep 6, 2012 at 10:07am Add comment
00000000 - unknown
i just figured it out the default id code is 00000000
by unknown on Sep 6, 2012 at 11:29am Add comment
error message ..."maintenance request 0040". I know the cleaning unit has expired, but is this something that I could replace if I were to purchase the part? Do you have reference on how to replace it...instructions? Where could I get the part?

by rlwaddell on Jan 10, 2013 at 3:09pm Add comment

I am experiencing problems with my 9880. I am still getting error code 0001000C even after replacing the pump cap assy and the photo sensor. The fuse on the main board is also working fine as per service manual. The reset program was also ran.??

by unknown on Feb 1, 2013 at 4:14am Add comment
My printer keeps wanting to shut down/ restart printer. Are there any optical sensors to clean ?
by unknown on Feb 4, 2013 at 11:51am Add comment
There are numerous sensors in this printer. This behavior sounds like something is shorting. Does the printer make it through any part of the initialization process?
by unknown on Feb 4, 2013 at 5:09pm Add comment
Apparently my paper sensor needs cleaning...where exactly is it?

Am getting 'paper sensor- error' message....
by pwnoyes on Apr 23, 2013 at 1:07pm Add comment
pwnoyes, Blow some canned air around the carriage assembly. Hope this helps.
by unknown on Apr 23, 2013 at 3:38pm Add comment
Power supply board fuse keep burning as soon as i press the start button. Before this
Happened there were errors 0036 and 0037. Please can someone help?
by unknown on Nov 12, 2013 at 3:12pm Add comment
Hi guys I new here and I have a problem with my epson 9880 it start a cleaning process by pressing the Menu for 3 sec., but now the process never finish it be like a cycle and I waste a lot ink because it due the power cleaning, but the process goes until 20\% than restart again even if I turn off the machine, everyone have any idea to fix this, stop this process like reset printer something like that.
Thanks for every help.
by megaeric on Feb 6, 2014 at 6:28am Add comment
You can un-installing the printer and then re-install it. That might help.

by philly5706 on Feb 7, 2014 at 11:56am Add comment
This can't solved because everything happened on the printer even if I disconnect the printer from computer the process continue. but anyway I solved and thanks for your help. - megaeric
megaeric...How did you solve the problem?
by unknown on Feb 8, 2014 at 3:20pm Add comment
My problem was because every time when restart is because I have a modified printer with flatbed table and the cartridge is not original then I entered on maintenance mode and reset all counters and I lift the hose from cartridge and let the printer due the process without losing too much ink , so the process restart a few times but it pass and finish the a move the hose back to ink and suck it with a syringe to the printer head make a 2 cleaning normal process and is Done. - megaeric
I had a power surge in the building that two idiots i hired from Craigslist did. UG!

Now my 9880 says READY like normal, it prints test pages and does a nozzel check without any connections - but the USB and network connections do not work.

Tried different computers, different USB ports and different cables (even took out -for five minutes- the battery on the motherboard) and EpsonNet Config sees nothing and all the computers say Unknown Device when I use the USB.

How can I get a motherboard for my 9880 and replace it myself? Is this what I need to do and if it does not work what would be my next approach.

Same exact thing is happening to my HP ColorLaser CP2025 but i make a living with the 9880 so I pray for some response...
by mikjames on Jan 28, 2015 at 6:35pm Add comment
I think both the USB and LAN are sub boards and connect to the main board via connectors - sdcomp
no - both are connected to the main board
by mikjames on Jan 29, 2015 at 7:13pm Add comment
Ouch! Replacing the board is straight forward. Make sure that the power cord is removed from the printer before you start. Also, it is critical that all ribbon cables are seated squarely in their connectors. Because you are unable to communicate with the printer, it will take a bit more effort to "dial in" the printer for optimal performance. Contact us directly if you wish to purchase a board.
by unknown on Jan 30, 2015 at 12:10pm Add comment
The yellow ink is leaking and the printer now will not see the yellow cartridge.. display says "ink cartridge error Replace Cartridge". the ink cartridge is not cracked... this has happened with the past 3 yellow cartridges.... any advice would be very helpful....
by DEH on Apr 10, 2015 at 5:48am Add comment