asked Feb 8, 2010 at 3:35pm
Brother Brother HL 5250DN

Brother HL-5250DN Troubleshooting

Our printer will not feed paper. We hear a loud clicking sound, almost like a gear that will not turn. To date, we have been able to work around this issue by simply pulling out the paper tray and adjusting the paper, being sure it's flat. There is nothing stuck inside, and we have tried another paper tray borrowed to ensure that the issue isn't with the tray itself. Nothing appears to have broken, but the red paper light now comes on and that loud clicking happens at turn-on. Seems like it may be trying to adjust itself, but isn't engaging. Any suggestions would be very much appreciated.
I have he exact same problem as the OP with my Brother 5250.

Any suggestions would be appreciated.
by benos on May 6, 2011 at 3:10pm Add comment
We ended up using the printer with the smaller, manual feeder that you would also use for longer paper, on the front of the machine when you open the grey door. It held several sheets. Then we replaced the printer with a similar model. I believe I found some information onine that led me to believe it was not repairable.
by lynlynch on May 7, 2011 at 1:51pm Add comment
Could just be the rear paper stop is pushed to far forward. Alot of people like to push the stops up snug against the paper and the front of the machine so when the tray lifts it binds the drive mechanism resulting in a horrible grinding noise. Remove the paper from the tray and check to make sure the indicator on the tray stop is lined up with the indicator on the tray. Another thing that can happen as a result of of overfilling the tray is that the PE sensor actuator gets jammed in the wrong position. Remove the tray and right next to the feed tires is the actuator make sure it freely moves. Also remove the tray and check the side with the gears on it and make sure none are broke. Also when turned on watch the inicator on the front of the tray and see if it moves up. If it moves up then at least we know the lift mechanism is working and we can check other things. 95\% of the time either its a stuck actuator or the paper stop being pushed to far forward causing the issue. Enough of these issues occured for brother to post a service note for the issue. Most can be resolved just by checking a few things.
by nivek on May 7, 2011 at 9:33pm Add comment
I wish I had read your suggestions a long time ago! We kept the old printer for parts, so we can check those things out. We noticed, as a prelude to the problem, the feeder tray was slightly extending open "by itself". At first, we thought we were perhaps not shutting the tray properly, but realized it was happening as the machine was printing. Since it fed with the small front-feeder with no problem, we assumed the printer tray was the issue, but then saw, when we borrowed a compatible one, it didn't stop. We searched for a solution online, but yours is the only resolution that makes sense. Good luck to the other reader in repairing his machine.
by lynlynch on May 8, 2011 at 6:39pm Add comment

Thanks for all the things to check!

After my post, I found - In the print dialogue box, in the menu for Paper Feed, if select to print from "Tray 1", instead of "Auto Select" - it prints from the paper tray.

(But that's not an acceptable solution because that printer, ideally, needs to alternatingly print from both the tray and the front feed - paper in the tray and shipping labels from the front feeed).

So I figured it was maybe a corrupt preferences file somewhere. But the only prefs file I could find was in owner/Library/Perferences: I trashed and restarted but no help.
by benos on May 9, 2011 at 11:42am Add comment
OK the first post was having issues with the grinding noise. You said you had the same problem but now your saying you are trying to use the MP tray like a cassette? I looked through the printer settings in WIN 7 and really didnt see a way to make it like a cassette like some other models. Did this work before? Another option would be to purchase an LT-5300 extra paper tray so you have two cassettes. My only other option at this point is to leave it as tray 1 and tell it to print to the MP tray when you want labels. Not exactly sure what your doing making it impossible to tell it to print to the manual feed tray when needed?
by nivek on May 9, 2011 at 5:39pm Add comment

I'm Sorry I'm confusing you.

99\% of that printer's print jobs is to print shipping labels. And the shipping labels will only print reliably from the MP.

Only occasionally does that printer need to print from Tray 1 (customs forms).

And with the app we print shipping labels/postage and customs forms from - it's more work to click your way through the app's print dialogue boxes to get it to print a customs form from Tray 1 than it is to just take the labels out of the MP and put a sheet of paper in the MP.

To sum up, the printer will only print from Tray 1 if Tray 1 is selected in the print dialogue box.

Thanks for your help - I appreciate it.
by benos on May 10, 2011 at 10:47am Add comment
I seem to have the same problem as OP lynlynch, on a Brother MFP-8890dw.

We use both tray 1 and the manual MP tray, so our standard setting has been "auto" tray select in the software, and "MP>T1" in the printer (meaning use the MP tray if there's paper in it, else use tray 1). That's worked fine for 3 years or so.

This evening I removed the cartridge/drum assembly a few times (trying unsuccessfully to clean the drum). After replacing it the last time, trying to print from the main tray makes the scraping / grinding noise the OP describes. If I do nothing, the "Jam MP tray" message comes on. But if I quickly slip a piece of paper into the MP tray, it feeds in and prints.

Tray 1 feeds fine if I change the printer driver setting to "Tray 1" -- OR if I change the printer default to either T1 or "T1>MP" (with the driver software back on "Auto").

That suggests the paper sensor is not working right -- it thinks there is paper in the MP tray when there is none, so tries to use it. (Then reports a jam, because it's empty.) There appears to be no paper or debris stuck in the MP slot that might fool the sensor. The service manual shows the "MP PE sensor" photo-sensor, but doesn't explain how it works. (For example, it seems there should also be a light that shines on it, that could have failed.) The cabling from the sensor is underneath, so doesn't seem likely to have been disturbed by removing and reinserting the cartridge.

But since I don't believe in coincidence, it seems that somehow removing the cartridge (and manually turning the drum as Brother instructs) must have led to the problem, though I can't see how.

Any ideas what might be causing the problem, or (more importantly) how to fix it?
Anyone have experience with the MP PE sensor?
by PeteSh on Aug 23, 2012 at 1:36am Add comment