asked Jan 18, 2009 at 9:32am
Canon Canon FC 1

Canon mp530 not feeding paper

My MP530 is a 3 & 1 printer. I have had good luck until yesterday. It suddenly stopped feeding paper and showed a paper jam. I removed the bottom cassette and removed all the paper that been stuck there. I opened the back of the printer and removed any paper that got stuck there. I don't think there is any paper stuck in the printer, but now it won't feed the paper and I get the message to load paper when I already have loaded the paper.

When I press copy, I hear a lot of clicking sounds like something is about to happen and can't (and the printer is usually very quiet) but nothing moves the paper along. The clicking sounds seem to come from the bottom of the printer or in the bottom cassette.

I changed the paper type and tried that but that didn't work either. The printer has not been overused as I also use another printer. It is one year old. I don't see anything broken in it. Could there still be a piece of paper blocking the entry of the paper, and if so what would I do to get it out other than what I did. Or did something else happen to the printer when trying to remove the paper jam. I still have not figured out how all that paper got stuck in the cassette in the bottom of the printer.
I have the same printer with the same problem. Paper will feed through back about 2" before it jams. Switching to the bottom feed tray, results in paper jamming in the back.

My unit was a recertified unit from Canon which saw less than 30 min use since I got it. All of a sudden, out of nowhere, I started getting the jams. At first it was just the top feeder, while the bottom feeder worked. Now both do not work.

Any ideas?
by spinn on Dec 15, 2009 at 10:45pm Add comment