asked Dec 20, 2008 at 4:45am
Canon Canon Color Bubblejet (BJC) 5100

canon mx 700 error code 5100

my mx 700 displays the error code 5100. Any idea how to fix it ?
I had the same problem. It started after some paper got stuck and we had to remove the stuck paper. After making sure that no remnants of the paper remained, the error persisted. Based on a tip regarding another model, I applied grease to the track that the print head holder slides along, at least as much of the track that I could reach without taking the printer apart. I made sure to put some grease on the underside of the track. At first I got the same error. But I repeatedly opened and closed the printer cover so that the print head holder moved back and forth to spread the grease. After doing this a number of times, the error disappeared and the printer started working again.
by linzi on Feb 5, 2009 at 11:22pm Add comment
I had the same problem and tried greasing(actually WD40)per linzi's reply, but it did not help. In the process, I think the solution presented itself. There is a thin (1/4"wide) plastic strip running across the width in front of and below the drive belt. This is part of the optical encoder that tells the print-head where it is. If you look closely, there are fine black vertical lines on this strip. If the strip gets a piece of crud on it, you get an error during the start-up sequence. Gently clean this strip with a damp lint-free tissue. This also fixed a gap in the printing running lengthwise (not across the page like a clogged head).
by pyrodan on Feb 20, 2009 at 3:26pm Add comment
pyrodan... you are my hero. after crying over this stupid problem for more than 2 months I thought I was going to have to break down and send the printer off to be serviced. your trick worked! thank you, thank you, thank you! - Anonymous
Pyrodan was right on!!! It worked the a super charm!!! - Anonymous
Thanks from Italy too.

- Anonymous
Thanks pyro. You saved my day. - Anonymous
pyrodan: The encoder strip had a smudge, your advice confirmed cleaning this would sort out the vertical line issue. Many thanks. - unknown
Thanks, pyrodan! Worked like a charm! - Anonymous
Thanks for the tip. I used a can of air spray to clean the area that you mentioned, and it works just fine now. - unknown
exelente respuesta, gracias por enviarla. la banda platica es transparente y para ver la suciedad utilicen una linterna de mano para ver que lugar esta contaminado, con grasa o polvo. y a limpiarla y vuelve a funcionar. gracias pyrodan. - Anonymous
Thanks it worked for me after being without a printer for over a week. It was fixed in minutes thanks to your advice..

Good night.. - Anonymous
Thanks a lot for sharing your solution. - Anonymous
You're the man. Clean the optical encoder. - unknown
Thanks for the on point advice.

Would never have figure that one out. Will be RETURNING the printer the wife ran out and bought.

Thanks a $200!
- unknown
Thank you! Thank you!

After the printer was fine yesterday and a mess this morning, I thought it was the roller below, your damp cloth solution fixed my issue in about 45 seconds.

Had I not seen this I was heading for a new printer and not happy about it with this one being just over a year old.

by Anonymous on Apr 17, 2009 at 2:59am Add comment
Pyrodan, thank you so much, I had the same problem and i followed your instructions and it worked. Yey! you're awesome!!!!!!
by unknown on May 3, 2009 at 9:35am Add comment
Pyrodan...amazing and HUGE thanks! You solution worked! Too bad I chewed my wife out prior to reading this thread...and blamed her for breaking the printer by carelessly yanking paper out after a paper jam! I had all but resigned myself to both having to shell out another $150 for a new printer and a at least day or two in the dog house.
by unknown on May 14, 2009 at 10:50pm Add comment
Wow........ I read through the threads and thought, "yeah right". I tried it once and unknowingly wiped the wrong strip and of course still had the error, then I read the threads more carefully and found the right one......And guess what?!?!? It worked!!! Nice trick Pyrodan!! You're a Thanks a million!
by unknown on May 19, 2009 at 2:34pm Add comment
Pyrodan...again amazing and a huge thanks. I just finshed emailing Canon about the problem and basicly they said I would have to send the printer in for repair. Well I found your solution online line and it worked I am so happy Thank you again.

by rescue28 on Jun 8, 2009 at 9:16am Add comment
Pyrodan. You are the man! This problem is ridiculous. I expected a lot more from Canon. Thanks for the tip.
by Anonymous on Jun 11, 2009 at 4:59pm Add comment
Me too!!! Almost ran out to get a new printer!!! You're the man!!!
by Anonymous on Jul 26, 2009 at 3:30pm Add comment
Many thanks pyro. It took 2 minutes. Without you...days and maybe dollars?
by unknown on Sep 9, 2009 at 9:10am Add comment
Work me also!!!! What a save! Terrific information. Thanks Pyrodan.
by Anonymous on Oct 1, 2009 at 3:24pm Add comment
It is hard to reach inside and clean that narrow strip. I tried and thought I had not cleaned it well enough, but by golly it printed the first page I tried with no misprints. Thank you pyrodan!
by fobema on Oct 4, 2009 at 3:57pm Add comment
OMG Pyrodan your a printer saver! lol

It worked! oh my friggin god i've been without a printer for a week and didn't know what to do.
I actually used a plan napkin, that didn't do the trick so I just used my fingers!
by Anonymous on Oct 21, 2009 at 5:02pm Add comment
Thanks for your help...You are a savior!!!
by Anonymous on Oct 27, 2009 at 2:32pm Add comment
Thank you! The cleaning tip worked. The strip is hard to see - it's a thin, translucent strip of plastic that's suspended in the air right behind the print head, but in front of the drivebelt. I used isopropyl alcohol to gently wipe it - some grease got on it, making it impossible for the printhead to tell its relative position.

by unknown on Nov 1, 2009 at 12:20am Add comment
You described it well ..... it worke for me via rubbing alcohol and a pair of Q-tips.

Thanks from Houston !! - Anonymous
Thank you so much pyrodan! You totally saved my printer
by unknown on Nov 23, 2009 at 1:30pm Add comment
I know that you already have so many thanks Pyrodan, but when I saw my first page print flawlessly after all the time I have spent messing with the dumb thing, I couldn't help but thank you too!!
by Anonymous on Nov 24, 2009 at 11:08am Add comment
Thanks alot Pyrodan - saved my job !!!!
by Anonymous on Dec 1, 2009 at 8:01am Add comment
same here Pyro - from a paper jam - thanks!
by Anonymous on Dec 17, 2009 at 8:42pm Add comment
i was thinking new printer too, thank you again, it did happen post paper jams as well.
by unknown on Jan 20, 2010 at 2:38pm Add comment
You are the man! I can't believe it took me this long to google this problem. I know it's been almost a year since you posted your recommended tip to fix this "error 5100" problem and you've gotten a million thank you's, but I have to thank you as well because I was ready to throw this printer against the floor in order to attempt to disassemble it that way because I couldn't figure it out with the proper tools. So thank you!!! Canon support sucks!!!
by Anonymous on Feb 1, 2010 at 11:58am Add comment
After an hour on hold with Canon and searching several message boards all it took was a paper towel across the area you describe. Canon needs to take a lesson! Thank you for saving me time and money!
by Anonymous on Feb 3, 2010 at 3:47pm Add comment
Thank you! Thank you!
by unknown on Feb 4, 2010 at 2:59pm Add comment
This is one of the main reasons why i love the internet. BIG Thanks Pyrodan. Canon really need to update their trouble shooting. I am sorry but recommending that turning the printer off and unpluggging, replugging it then turning it on again just doesnt cut it, especially when it is and obvious problem that is easily fixed. Think i might email them this thread link!
by unknown on Feb 5, 2010 at 8:16pm Add comment
You're the man, Dan!
by unknown on Feb 6, 2010 at 1:41pm Add comment
Worth repeating: Thank you!
by Anonymous on Feb 15, 2010 at 4:26pm Add comment
Thanks from Jakarta, Indonesia. Was having a paper jam (no paper jammed, got me confused) and stop printing. Google to the rescue for "Error Code 5100" and found this as the first result!

Thanks a lot!
by unknown on Feb 20, 2010 at 8:04am Add comment
Thanks so much Pyro, you are an Angel.
by Demetrios3 on Feb 23, 2010 at 1:23pm Add comment
Got excited when I saw this thread, but haven't been able to get results. Looking at the plastic strip described above, I can't see any markings on it at all as described. With the exception of a single black dot on the far right of the strip, it's just completely clear. Perhaps this is my problem?

Any other ideas on what I could try?

by unknown on Mar 9, 2010 at 4:38pm Add comment
Vertikale Streifen habe ich auch nicht gesehen, nur zwei etwas verschmutzte Stellen. Nach Reinigung funktionierte er trotzdem wieder!
Vielen Dank!
by Anonymous on Mar 19, 2010 at 11:07am Add comment
Thank you, thank you, thank you!
by Anonymous on Apr 15, 2010 at 1:54pm Add comment
by unknown on Apr 17, 2010 at 7:59am Add comment
worked for me too - great work pyrodan! just needed a wipe with the old hanky!
by unknown on May 2, 2010 at 3:50am Add comment
this is the best advice i have seen, this works for the mx300 as well if anyone has one with the same problem.
thanks man, great job
by Anonymous on May 2, 2010 at 8:57pm Add comment
Pyrodan: AWESOME!!! it fixed the problem Thanks a million!!!!
by Anonymous on May 24, 2010 at 4:56pm Add comment
canon mx 700 error code 5B00 cand you tell me how to fix the problem
by unknown on Jun 4, 2010 at 11:53am Add comment
Well Pyrodan, looks like fix works 99 out of 100. I must be 100. Cleaned strip with paper towel and screen cleaner. Strip looks clear except for the black dot on each end. No damage or smudges detected. I do think it is a problem with the carriage, because when I power back on, the ink module slams forcefully to right and then back to the left again returning the service error 5100. Don't see any paper jams. Any other suggestions?
by wkhickma on Jun 19, 2010 at 9:36pm Add comment
Same problem as wkhickma. Error Code 5100. Checked for paper jam, cleaned the strip, powered on and BAM! the ink carriage slams to the right and back to the far left where it remains. - unknown
Many thanks to all of you who posted notes!!! I was successful with the cleaning trick!!! Cheers and thanks!!! From Toronto, Canada...
by Cabro Steelers on Jul 15, 2010 at 11:58am Add comment
Pyrodan: I dreaded the thought of replacing my printer. I too had the Error 5100 after a terrible paper jam. Thank you so much for the suggestion on the optical encoder, it fixed the problem!!
by unknown on Sep 1, 2010 at 6:19am Add comment
My MX700 made a loud racket when starting up and gave error code 5100. I cleaned the clear plastic strip and still got the noise and error. Found a balled up sheet of paper in the far left side of the printer pretty well out of sight. Took that out and it worked fine.

by unknown on Jan 4, 2011 at 6:43pm Add comment
worked for me too. as long as you know where to find the clear strip you are golden. i just used a damp tissue and wiped a small fuzz ball off the clear strip. magic.
by unknown on Jan 17, 2011 at 9:58pm Add comment
Worked for me too. Thanks!
by unknown on Jan 23, 2011 at 3:46am Add comment
Thank you it. Worked!
I couldn't find the right strip at first, and got very inky cleaning everything that looked guilty.
Thanks to pmhburyatia for the clear (no pun) description of what to attack.
by unknown on Feb 17, 2011 at 1:32pm Add comment
Same here cleaned strip with no results slams right then left the nothing.
by unknown on Apr 1, 2011 at 3:38pm Add comment
Not for the faint hearted, but I have a guide on how to take apart your MX700 which might fix it, it worked for me:

by timanderson on Apr 3, 2011 at 7:07am Add comment

Dear sir,

I have printer canon mx700 every thing is ok but displays the error 5b00.

Please help me sortout the problem.
by sherali on Apr 12, 2011 at 6:06am Add comment

by unknown on Apr 14, 2011 at 10:38am Add comment
Really tricky. Many thanks from Germany.

by unknown on May 29, 2011 at 3:20am Add comment
Many thanks to pyrodan at the top of this thread. His instructions to clean the clear plastic strip worked like a charm. Again, for novices like me, open the printer cover with the power off (so the ink carriage) does not automatically center. Shine a flashlight in and you will see a 1/4" high clear plastic strip that runs the length of the printer. I could clearly see several smudges on my strip. I used a piece of tissue with some Windex, being careful not to smear the grease that's on the carriage track. Matter of minutes and viola...
by unknown on Sep 3, 2011 at 9:15am Add comment
I tried cleaning the strip, but I still get the error message. Also, the ink cartridge holder forcefully moves right and left when I turn the printer back on. Any other ideas?
by joeykhoury on Sep 6, 2011 at 9:47am Add comment
Thanks to pyrodan my mp510 is now working again! I seriously thought I had a burned out machine...Pete USMC's instuctions were also helpful! Whahoooooooo
by unknown on Oct 5, 2011 at 7:28pm Add comment

Not only did this fix clear out the Error 5100, but it ALSO fixed the failure to print black ink!!

This took me all but 50 seconds to do, and it fixed the printer and it now prints PERFECTLY!!! Thanks!

BTW, I had already spent about four hours (wish I could get that back) cleaning the print head with windex and/or alcohol, repeatedly doing a deep cleaning of the nozzles, even testing the purge sponges. How can it be that something so simple could fix so many problems, when Canon would have SURELY charged me an arm and a leg to fix it?
by unknown on Oct 25, 2011 at 9:37am Add comment
After 4 years of excellent service, the MX700 failed with the dreaded error 5100 code. Preformed the cleaning per "Pyrodan" and guess what? The MX700 is back working again! Many thanks to Pyrodan!
by unknown on Feb 7, 2012 at 1:13pm Add comment
Thank you so much. Had no idea it was that simple.
by unknown on Mar 10, 2012 at 7:19pm Add comment
WOW! whoever/wherever you are pyrodanm you da bomb!!! fixed in 5 minutes, from not knowing how to even open the thing on my wife's printer (DAD, MY PRINTERS NOT WORKING!!) to DONE.....awesome!
by unknown on Apr 14, 2012 at 7:31pm Add comment
I tried your solution, but now my printer will NOT turn on @ all!!! HHHmmm!!! Is there some sort of reset procedure? I tried unplugging the unit then holding the power button down while plugging it back in. Nothing happened.
by unknown on Sep 13, 2012 at 3:34pm Add comment
after cleaning what u have said, still im getting error 5100 i cant even print...

please help
by unknown on Feb 24, 2013 at 9:06pm Add comment
Cleaning the 1/4 inch strip with the encoder in front of the drive belt worked for me too. I cannot say thanks enough!!!!!!!!!!
by unknown on Mar 14, 2013 at 5:40pm Add comment
Just for those that have older mx700, I turned off the printer, opened the top so I could watch the cartridges when I turned it on. When the cartridges got all the way to the left I pulled the plug. That was the only way I could get to the end of the clear strip the cartridges ride on. I had everything clean but could not get rid of the error. I was able to clean the far right and it works fine now.
by gtjr49 on Mar 25, 2014 at 8:37am Add comment
Pyrodan. You are a champion mate. My printer even spit out the jammed paper that I couldn't see other wise. By the way my printer is a Canon MX520.
by unknown on Oct 25, 2014 at 11:17pm Add comment
Hi all,

I have cleaned my print head. With a syringe I can force clear distilled water through the jets,but only the yellow will stream out. Shouldn't the other jets be as free?

Thanks, gilc
by gilc on Jan 15, 2015 at 2:14pm Add comment
There are a few different reasons this error could be occurring. Check out the following link for a few more procedures you can try!

If the error persists, the printer will require servicing to resolve the issue. Please drop us a line by clicking on the Contact Us link to start the process! Coque samsung galaxy A5 etui samsung galaxy A5
by larvfon on Jan 16, 2015 at 1:25am Add comment
Thanks Larvfon,

The link only said it was unable to process the request.

I didn't suggest my problem as an error. I haven't used the print head yet. I was only wondering if the different amount of flow through the jets was normal.

by gilc on Jan 16, 2015 at 7:06am Add comment
Hi again,

To restate my concern, as long as 3 of the jets run clear but do not stream as the yellow, can I consider it reliable to return the head?

by gilc on Jan 16, 2015 at 8:57am Add comment
Please, will anyone respond. - gilc

The problem is how the hell do you put your hand in there to clean it? I have tried but could not clean it properly, hence my printer still has that error.

by Hettien on Jun 5, 2016 at 9:20am Add comment
It is a little tight, but I used a cotton swab and ran it over the top and then separately over the bottom of the strip. Fixed an MX700 which had not been used for over 2 years! Good luck. - miguk