asked Dec 10, 2008 at 10:35am
Canon Canon Color Bubblejet (BJC) 55

Canon MP530 - 6A00 Purge Unit?

Had a paper jam and after paper was removed i keep getting 6A00 error. Tried moving cartridge back and forth, looked everywhere for scraps of paper, turned off and waited 10 minutes, unplugged, etc, but nothing seems to work.

I keep seeing postings related to purge unit being blocked maybe, but i can't quite figure out what or where the purge unit is on my canon mp530?

Don't want to spend $55 for someone to just look at it, if i can fix it myself ...

Trigger, did you see my note or message? I sent around Feb 10, 2011 for more information on the fixes you have developed.

1) Reading above ... You have done the hard work it sounds like.:) Gathered together some pdf.manuals and photos providing step by step instructions for fixing the CanonMP530; error message, "6A00 Purge Unit" ... cool ... I need help getting at the purge pad or deposit reservoir for black ink and washing it. Similar idea. Can you help?

2) Is the manual more than one, or can you give a general idea how many pages I might have to review before a natural understanding of the fix is made clear? I know everybody is a different learner. Can you give me a basic or general idea how many pages or if it is all in many different manuals with other printers bunched together?

3) For the error I have mentioned above, 6A00 Purge Unit, how many pages are involved in the solution; more than 10 or 12 pages? Just curious. Thank u.

I am a woman trying to fix this printer. Did not want to send it in to Canon for fix due to cost being unreasonable. It is a good printer though and I hate to just leave it unattended. If I can do this maintenance work, cleaning ink and washing a pad inside, I will like to determine the first time to have someone with me, but the next time, I might be able to do it myself.

Thank you for your consideration.
by bdar on Feb 27, 2011 at 1:24pm Add comment
Gustopher,.. It is very difficult to get at the insides of the MP530 because of the Auto document feeder and the scanner. Once you open the top cover to typically change the inks, there is very limited space to get at the purge unit.

Open the cover and when the head comes to the center pull out the power cord. Now you can freely move the head to the far left and out of your way. The Purge unit is on the right. Use a flashlight and you will see two ink pads. This is where the printhead is PARKED,.. and is the top of the Purge unit. There are wiper blades that move from the rear to the front that wipe the bottom of the printhead when it is parked (The ink pads actually drop down about 3/4" to allow the wiper to pass,..then it supposed to SPRING back to the rear. All of this, and the ink suction for cleaning the printhead is done by the purge unit,... one of the most complex parts of the printer.

Use some rubber gloves and a paper towel and see if you can press the ink pads down just a little bit, like 1/4". See if for some reason the wipter blade is stuck extended,.. if so see if you can get it unstuck. Don't force anything, just be gentle.

The error you are getting is telling you that the purge unit is not giving the correct timing signal as it rotates inside 360 degrees. Therefore, something is either broken or jammed inside. If you had a paper jam and tried to forcefully pull it out, you could have pulled the internal gears out of alignment.

I can send you a picture of the Purge unit and a picture of the inside of a MP530 if you send me an email with your address. Just click on my USER ID and you can send me a direct email.

I also sell a complete Repair Manual for specific Canon, HP, and Epson printers. I don't have the MP530 yet but I do have the MP730, and the MP780, and the Service Manuals for the MP800, MP810, MP830, MP960. My Daughter has the MP530 but for some reason she won't let me take it apart. But since I'm going down there next week, I take the necessary pictures needed to get the covers off. Once the covers are off, my other manuals are good for the rest of the repair. My manuals are detailed instruction manuals with Digital pictures to show you each step to totally disassemble and repair just about anything in your printer. There are no miricals, if something is broken you can buy a new part from Canon and put it in yourself. Take it to a Canon Repair Center and any Multifunction printer will start at about $100 just to take it apart. Mine also comes with the complete Canon Service Manual(if i have them) and all Canon documentation such as Product Service Bulletins, software drivers, installations disks, User guides, and several other documents that teach you how to take care of your printer, clean the printehead when they get clogged, and maintain the printer on a day to day basis such that it will last for years. In my opinion Canon Printers are the best. They are easy to fix and you can get just about every part from Canon at reasonable prices.

Hope this info helps you out.
by unknown on Dec 10, 2008 at 11:37pm Add comment
The suggestion by trigger1937 worked instantly. I am so grateful that you took the time to post.

Thank you. - Anonymous
i tryed what u said and it worked for 1 print but than it gave the same message so i tried again and it gave me the chance to print 1 page again. is there a permanant solution to this problem??
plz help me
any help is appreaciated - Anonymous
Thank You SOOOOO much...trigger1937... was getting pretty frustrated and your suggestion with the ink pads (one was stuck) did the trick! - Anonymous
Could you send a picture of the purge unit on a MP830. Any additional advice on how to clean this.
- Anonymous
I just came across your information on purge units and got very excited! I have a Canon i470D printer that I would really like to repair, if at all possible. I have the cover off and upon inspection, it looks like there are 4 spring "legs" below the 2 ink pads....the one may possibly be broken. When I turn the printer on, the printhead does its normal thing until it tries to park...then I get a loud clicking sound such as a gear out of alignment/or being stripped that seems to come from behind the ink pads.
How do I acquire your manuals, etc to try to repair this machine?
Thank you ever so much for any guidance with this. - Anonymous
i had a mp530 in for repair last week for this.

its going to be 1 of 2 things

most likley is

1) somthing is jammed in purge unit. even a small tear of paper will upset it

less likley

2) it is logic board failure

Im putting my money on it being somthing stuck inside purge unit though
by rrrohan on Dec 11, 2008 at 5:45am Add comment
Update for anyone interested. During the process of trying to figure out what was wrong, i noticed a loose piece of plastic that looked like a little nozzle. I was able to pull it out, along with a little plastic wiper blade thing.

Thinking I was hosed i just left it turned off for the day. Turns out when the kids turned it on and tried it again, it works just fine. And low and behold, the little plastic piece was actually the top of a plastic pencil that my son had flung into the printer from the other side of the room. :-(

I still am not sure what to do with the little wiper blade, but the printer is working for now.

by unknown on Dec 12, 2008 at 8:12am Add comment
gustopher,... I very glad to hear you found what was jamming your purge unit. You can't believe what kind of things I have found inside printers that childern from 1 to 92 have dropped into them. It really can jam up the works. The good news is you were able to reach the part and get it out. The bad news is you also took out the wiper blade that normally sits on the top of the purge unit. It has a very important job and that is to keep the excess ink wiped off the bottom of the printhead. This excess ink comes from the printhead SITTING on the ink purge pads which are usually saturated with Black and C,Y,M ink which when mixed is also Black. If the ink is not wiped off very often, two things happen.

1. The excess ink is dragged across the printed paper and smears the page with streaks of ink.
2. The excess ink dries fast and cloggs the printhead.
3. The black ink on the color ink printhead can contaiminate the other colors and ruin the print quality.

You were lucky to get the jam out. However, to get the wiper blade back in place you will need to take the printer apart and take out the purge unit and re-install the wiper blade. If the blade is broken, you will need a new purge unit which you can order from Canon.

Read the post above if you want to find out how to get one of my manuals that will teach you how to get the printer apart and repair it.
by unknown on Dec 19, 2008 at 8:38am Add comment
Hello to Daniel,.. You sent me a direct email and I responded. However I got a notification that your email address was no longer valid at So I have no way to respond until we get your email address fixed???

Here is a re-post of the note you sent me.


I've got a broken purge unit in a Canon Pixma MP760. I've purchased a new one, but I now realise it is a bit tricky to replace. How much are your instruction manuals and how can I get my hands on one?

Best regards,
by unknown on Dec 19, 2008 at 8:41am Add comment
Hello trigger1937,

I had already given up waiting for your response and was today just browsing through the forum topics when I saw you've actually replied to my e-mail straight away! :) I should have been more frequent here, my mistake.
The e-mail address I provided is one that I use every single day. It is far, far away from any space quota warnings, so I'm puzzled as to why your e-mail would bounce back. No offence, but have you maybe misspelled it? For obvious reasons, I am reluctant to publish it in this topic, but could you please try resending (maybe using a different account)? I'll be checking for news here more often now.

Thank you!
by danissimo on Jan 6, 2009 at 1:57am Add comment
First off I want to let many of you that have sent me an email and are waiting to get an answer, I very sorry of the problems. I have sent each of you a response, but today I found out that the document I created to give you all the information you wanted and to show some simple examples of typical Repair Manuals, turned out to be so large, almost all of your ISP Servers rejected the email because of the size.

So I have repaired my document and reduced it to usable size and have transmitted it to most of you. By tomorrow everyone should have a corrected copy.

As far as the last Anonymous post,..You need to be more specific. You tried what I said,... but I forgot already what I said. What is your printer, what is your problem, what specific have you tried?
by unknown on Jan 13, 2009 at 4:09pm Add comment
Like everyone at this forum I have encountered the deadly 6A00 error on my MP530. Of course the unit is 13 months old and the warranty lasts 12 months!!! (Is this a conspiracy?)

The error occurred when printing 3-hole paper and the paper started developing small tears. There must be a small shred of paper stuck somewhere. I checked the purge unit and there was no visible shred or other obstruction.

I have purchased a repair manual (in PDF) for the MP530, but find it holds no information I can use.

Any further instructions would be appreciated. - Norman Landis
i have a mp530 with a continous ink system i bought from ebay
there is a spring thing in the purge unit and it is sparp now but before there was a spongy type feeling when i pressed it. what do you think i should do???????/
plz help
and sometimes i works but after a few prints it is in the same position!?
- Anonymous
Norman,.. I'm sorry but I just saw this post. I forgot to check the "Notify" box on my last post so they never sent me a notice.

Anyway, did you ever resolve your problem with the MP530. I would like to know such that others can be helped.
by unknown on Apr 23, 2009 at 10:03am Add comment
Please send me the photos that you say will help me replace the Purge Unit in my MP530. I really appreciate your help on this.
My Canon is putting a black stripe down the back of my printed pieces and it's either trash the printer or hopefully your suggestion to replace the purge unit will remedy this.
by David Kahn on May 17, 2009 at 12:12pm Add comment
David,... a black stripe down the back of your documents may have nothing to do with the purge unit. If you print a nozzle check and you get all of the patterns correctly, and you've been adding new ink (carts) as require and your nozzle check is ok, I don't thing the problem has anything to do with the purge unit.

It sounds like your black ink cart has leaked ink down onto one of the bottom rollers. Open the cover, remove the ink and the printhead, pull out the power cord, then use some paper towels wet with Windex to clean out any spilled ink on the roller.

If you need more specific information or you want to take your printer apart, just click on my USER name and send me an email.

The MP530 is one of the best AIO printer on the market. I purchased one for my daughter so you know it has to be good. Be patient and we will fix it.
by unknown on May 19, 2009 at 10:38am Add comment
I have a Canon MP 530 that one day decided to stop printing black (actually it printed dimly before not printing any black). NOTE: Printing in color works just fine.

The print test fails miserably (black cross hatch portion only) and a head alignment error pops up when trying to auto align the head. I am 2 months out of warranty and CANON Tech Support suggested the Print Head to be bad. I replaced it and the result is unchanged.

Can the purge tank bad even though I am not receiving an error? I either need to fix this ASAP or junk it and buy another multi-function machine.

Any help would be GREATLY appreciated.
by gr8scot on May 22, 2009 at 10:35am Add comment
gr8scot,.... Your first mistake was not acting as soon as you saw faint black printing. You should have done "Deep cleaning" at that point until you got the head clean. The longer you waited the worse the clog.

I doubt very much if you head has gone bad. Open the cover and remove and cap the ink. The pull the power cord out. Then open the carriage latch and remove the printhead. Take the head to your laundery room sink and turn on the water to full force and only hot enough that you can hold the head in the water stream with out burning your hands. Flush all the ink out of the top filters and turn the head over and focus the stream on the nozzles. Then turn the head back over and see which filter screens still have ink on them. Since you know your Black was clogged, focus on the large black nozzle group. Repeat this over and over until you don't see any more black ink come out from either side.

Once you have done that, gently dry off the head with by blotting
the head with a paper towel, and then use the Air compressor in your garage to blow all of the water out of every crevace on the head, including the back where the circuit board is located. You may have to let it set overnight to fully dry out all of the water.

Once you are satisfied that it is dry, clean the contacts on the back of the head with Isopropyl Alcohol and a tissue,...then clean the contacts inside the carriage asm,.. only wiping in a downward stroke. Those pins are spring loaded and sharpe and only bend downward.

Once you have completed all of these steps, replace the printhead into the carriage and close and open the carriage lock a couple of times. This wipes the two gold contacts and pads together and does a metal to metal cleaning. Then check your ink carts. Blot each of them on the bottom and you should easily get a good circle of ink. If not you either need to get a new ink card or clean that one. One thing you can do is to blow air into the air inlet hole on the top rear of the ink cart. Hold a paper towel under the exit port when you blow and you should easily get a drop of ink to fall onto the towel. If not, then your ink cart is getting clogged internally.

Once you have confirmed you have good ink installed, plug the power cord back into the printer and press the power on button and close the cover. ONce the printer settles down, RUN A CLEANING CYCLE AND THEN PRINT ONLY A NOZZLE CHECK. If you don't get good results, run a DEEP CLEANING CYCLE and then another nozzle check

After all of this effort, send me an email with a scanned image of the nozzle check and we will proceed from there. To send me an email, just click on my USER ID and send a note. You won't be able to attach any image as this web site dose not support attachments. ONce I respond to you email you will have my email addess and then you can attach the image.
by unknown on May 25, 2009 at 8:05pm Add comment
I have a Canon MP730 and recently had the 5C00 error. I took my printer completely apart. I mean completely. I did not see where any paper jam was causing any type of problem but I was able to see where the ink was just blotting below the purge mechanism. (I had read other threads that pointed to this area) The bottom ink pads were soaked. One purge pad for the black ink was sitting off its pad and the area where it was suppose to sit was filled with black ink. The color purge pad was still in its location and not as bad with ink. I washed the ink off of everything through and through. I washed the purge mechanism with warm water for about an hour. (using a squirt bottle with a tiny nozzle)I pullled the tubes and squirted water from below up through the tubes to the purge pad area where I could see clean water coming out. I removed the ink pads out of the bottom of the printer and soaked them in hot water for 2 days, rinsed them out as near as I could and then let them air dr
y. The purge pad moved up and down with the springs and all seemed to work. I turned the gear near the motor that rotates the purge up and down and could see all that working. I did not see the wiper move but did clean it real good. I put the printer all back together after all was dry. When I turnd it on I still got the 5C00 error and was wondering if I need to reset the printer somehow. I see info on resetting other printers but not the MP730 exclusively. Can you give me any iformation?

- joehelf
After tinkering with the purge unit, to remove loose obstacles or get the arms freely moving, don't forget to reset the machine:

Start with printer off
Press and hold resume Button (triangle in the circle) and click “Power” button. green led should be on
While holding the Power button, release the Resume Button.
Without releasing the Power Button, click “Resume” button for two times and release Both Buttons.
Click “Resume” for four times then soon click “Power” button, to confirm the selected action (reset counter absorber).
Turn off the printer and turn on again

Good Luck!!
by unknown on Jun 28, 2009 at 11:33am Add comment
Hey Anonymous,
Please see my post regarding resetting machine
by Anonymous on Jun 28, 2009 at 11:35am Add comment
NewHap,... I don't know who your post was responding to but it is not a useful post. You just gave them the instruction for resetting the "Waste ink Counter" value to 0.0. It has nothing to do with anything else or resetting the machine.

Your instructions were correct, but not for this problem. You need to be careful on the advise you give as this also put the machine into "Service Mode", and you really didn't tell him out to get out of Service Mode. Others may look at this post and thing they need to RESET their machine, and in Service Mode you can screw up many things. For example, if he would have made a simple mistake and hit the resume button 5 times he would have changed the machine into Japanese language. I don't think anyone would want that.

It's ok to give your suggestions as everyone want to contribute but you should at least know that your information is correct before you give it.
by unknown on Jun 28, 2009 at 6:36pm Add comment
Yes....thanks a LOT NewHap...

Now I'm in 'Service' mode and can't get out...

Any help out there?? - Tterrii
podrias enviarme la foto de la parte que hay que limpiar por favor


by Anonymous on Jul 8, 2009 at 4:46pm Add comment
Anonymous,... The MP470D is very similar to the MP450 and I do have the manual for that printer. You need to click on my USER ID and send me an email so I can respond. I'm not allowed to put any additional information on this web site.
by unknown on Sep 23, 2009 at 8:27pm Add comment
Dear Trigger1937, I would appreciate it very much if you can pl send me the manual and photographs relating to cleaning of purging unit in MP530.

Thanks ! - raajaraaja
Anonymous,... Thank you for your kind words. Every now and then we like to hear that we have helped someone. At this time of year when we all need it more than ever,.. I want to wish all of you a Merry Christmas and a Happy New Year.

I know that our current economy is not doing very well at all and many people are struggling just to get by this Christmas season. In my effort to do what I can, I have decided to reduce the cost of all of my Reapir Manuals by 30\% for the holiday season. It's not much but it is something I can do. If you want to know more just click on my USER ID and send me an email and I will respond.
by unknown on Dec 12, 2009 at 5:48pm Add comment
Hi Trigger,
You steered me in the right path! I looked in the rear turn around and found a push pin way in the back! It was way back in the center of the machine almost to the printer cartridges! I had to lever the plastic guides back and use a pole magnet to get the pin out. I would have never found it if you hadn't directed me were to look, even with this help, I barely saw the white pin. It makes sense now as to why I couldn't use the front or rear feed, but the pin was so far in I'm wondering why the paper only fed about 1 inch and then jammed, is there a sensor back there? In any case thank you for your help, I was about to buy a new printer and this one is only a year old and has had very little use.
by tr672 on Feb 7, 2010 at 12:31pm Add comment
Hi trigger1937,

I have the same printer from one of my customers, but I guess I'm missing something. I got as far as pushing the two inkpads down. After that, I'm stuck. I don't see a wiper blade sticking up. I have also tried all the cleaning options and nothing has worked. Are those photos still available? If they are and you can send them I would be in your debt.
by H0bbes on Feb 20, 2010 at 9:32am Add comment
Hobbes,.. I'm on vacation and away from all my info. Back in 1 week +

by unknown on Feb 20, 2010 at 10:01pm Add comment
How to replace Purge Unit on Canon MP530 .
Where I can find information how to replace purge unit.
by Anonymous on Feb 23, 2010 at 6:19pm Add comment
Thank you... I cleaned it and it is as good as new!
by unknown on Mar 16, 2010 at 8:46am Add comment
Anonymous,... It seems that you must have found the information you need and cleaned some parts of the purge unit from the top. Glad to see that you did the search and found the necessary info.

It would help other if you would be more specific and detail what you cleaned and how you cleaned it.
by unknown on Mar 16, 2010 at 9:26pm Add comment
raajaraaja,...YOu need to click on my USER ID and send me an email which will provide me your email address.
by unknown on Mar 25, 2010 at 8:52am Add comment
I would like to open up my MP530 printer in order to see what is going on with the paper feeding was working perfectly and then out of the blue it suddenly stopped pulling the paper from the feeder into the printer...I've looked everywhere for stuck and jammed pieces of paper to no avail. So I would like to open it up to see if there may be some hidden inside it.
Can't find a manual for the printer any where...
Please advise, thanks
by unknown on Apr 24, 2010 at 4:59am Add comment
Nick,... I have the Repair Manual. Did you ever have a jam and pull backwards on the paper during the jam. That is the absolute wrong thing to do. The printers are designed to tolerate a paper jam and will stop the action before anything is damaged. However they were never designed to tolerate papere being pull BACKWARDS fill the printer is trying to feed it FORWARD.

I know you looked very close to see what you could find, but you won't believe the list of things that I and others have found STUCK in the feed rollers,..everything from paper clips, staples, hair pins, pieces of string, your Cat's favorite toy, and one time there was a small dead mouse. So re-examine everything in the top side paper feed area, then remove the lower tray, then remove the rear door and use the brightest flashlight you have. What you are looking for may be very tiny and probably stuck between the lower pinch rollers.

To contact me for more info,..just click on my USER ID and send me an email.
by unknown on Apr 24, 2010 at 9:59am Add comment
Hi trigger1937,
thanks for your reply. I can't honestly answer the first question because I have two kids in the house...and you know how that is, pull, grab, throw etc. :)

I sure could use a visual diagram for the printer...I'm not sure I'm looking in or removing the right stuff. For instance, when you say remove the lower tray....well IDK how to do that...sorry.
N - unknown
neb,... We are talking about the Canon MP530 aren't we. If so you must have the USER's manual. The lower tray is the paper tray at the bottom front of the printer. You must have at some time loaded paper to that tray. You have to pull it all the way out to load paper. So when you have it all the way out,.. get down low and look to see if there is anything down their, like an old candy wrapper, etc. that could be interferring with anything.

Did you find anything at all in the upper paper feed area? As far as a visual diagrahm, this is what is contained in my Repair manual but you only want to go there if you know you really have to take the printer apart.
by unknown on Apr 24, 2010 at 8:45pm Add comment
OK, didn't realize I could do that...lost the manual long time ago...anyway, there was nothing in it, it was completely clean. Meanwhile it keeps telling me to load paper in the feeder, when there is plenty of paper there...???
Thanks for all your help, I really appreciate it. - unknown
I've got a Canon MP350 that has a persistent error; it keeps telling me "paper is jammed at the paper output slot." I've pulled out the tray, opened the back door, the sheet feeder, and the main door (leading to the print heads/ink tanks). Despite looking around in there multiple times I can't find anything to remove, and the error won't go away.
Any ideas?
by Weldingrod on May 12, 2010 at 8:33pm Add comment
Weldingrod,... What is the 4 digit error code that you get with this error. It also gives you the option to press the resume/reset button to clear the error. Once you do that does the error come back immediately or do you first have to start a print process????

Remember, you could be looking for somthing other than paper, like a paper clip, staple, rubber band, or anything that your Cat could drop into the printer. One of the ink pads could be out of place and cause the same jam. OPen the cover and pull the power cord when the head comes to the center. Now you can move the carriage by hand. See if you can find any restriction by moving the carriage from side to side. It should take very little force and should be smooth all the way and you should not bump into anything. Make sure you ink carts are all the way down and locked into the carriage.
by unknown on May 12, 2010 at 10:48pm Add comment
It doesn't give me a code on the printer, but it does say USB006 on the error window on the computer. Does that help?
I'll check the internals tonight.
Thanks for the help!
by Weldingrod on May 13, 2010 at 9:34am Add comment
Weldingrod,... What happens when you do the reset.
by unknown on May 13, 2010 at 8:29pm Add comment
hey trigger1937 just curious why i never heard back from you...?
Yes I'm talking about the Cannon Multipass 530

i've never loaded paper to the tray at the bottom since i never knew it existed. Besides the bottom tray doesn't seem to take 8.5 x 11 paper anyway, it seems to be for irregular sizes and envelopes only, so, i've always used the paper feeder on the top, in the back, with no problems, until now.

The feeders don't grab the paper anymore and when I start to print. Everything goes fine until its time for the feeders to grip the paper to pull it into the machine, because they fail to do that i get an error message that asks me to load paper even though there is lots of paper loaded. Examining it closely i can see that one gripper--on the left-- that is supposed to grab the paper and pull it through the machine are malfunctioning. How does one go about fixing that? How do I take the machine apart to get to it?
by NEB on May 14, 2010 at 4:29am Add comment
When I push the OK button (which is what you are supposed to do after clearing the jam), it beeps, but the error displayed on the LCD doesn't go away.
The print head doesn't move when I power cycle the printer so I can't catch it in the middle.
Is there a tear-down manual for this printer?
by Weldingrod on May 14, 2010 at 6:16am Add comment
NEB,...Sorry we lost communications. Somehow you got lost in all the other mail, jobs, honey-dues, etc. Anyway,..There is some good news and some bad news. Canon only sells the entire rear feeder assembly as a replacement part. They don't sell any of the individual parts because it is kind of hard to do. The good news is that I have a detailed Repair Manual that will teach you how to take apart and repair anything in the printer that is repairable.

Getting feedback from this web site is very if'ie. I don't always come back when I'm out of time. You need to contact me directly by clicking on my USER ID and send me an email.
by unknown on May 14, 2010 at 8:22pm Add comment

I have an MP 530 and have tried to follow all the instructions above. When printing from my computer, I receive a service error 5C10.

When I turn on my computer--it starts up as usual but when sending a print job--I receive the above message.

I have tried to clean the print head and quite frankly--do not know what to look for when looking inside the right side of the printer. I have called Canon tech--went through a series of troubleshooting and was offered a discount on my next printer. I love the ease of this machine and besides this incident--it has been running very well.

I have tried to make a copy but jsut freezes and the alarm light turns on and I receive the 6A00 message. I would love to fix this machine and needed it done by yesterday. Any help would be greatly appreciated...thank you
by gbernier on May 20, 2010 at 8:25pm Add comment
gbenier,...You are correct, the MP530 is one of the better machines from Canon. I bought one for my daugther so that is what I think of it.

The 5C00 error is listed in the Service Manual but not the 5C10. It must be a subset of the main error. However it is all abour the purge unit and you need to try and clear the problem I have a test I want you to do and I will send that to you via email,... but I can't attach it from the web link. So once you get my email, send me a reponse and we will get it going.

You need to hurry as I'm going on vacation for 3 weeks.
by unknown on May 20, 2010 at 8:52pm Add comment
oh thank you! If you could email me anything to help me out--greatly appreciated :)

I await your response. - Anonymous
Like so many others, I'm getting the paper jammed error on the LCD of the MP530. It's happening right after I power on, and the unit has gone thru it's startup cycle. The pinch rollers in the back roll, and there's no sign of any paper or foreign objects.
The ink pads seem to move freely as does the wipers.
The only odd indication is my print head doesn't move to the center when I open the top, but I can slide it freely.
I don't know where you guys are getting the 6A00 codes.
What's next: take the Canon loyalty discount???
by netgazer on May 21, 2010 at 12:12pm Add comment
netgazer,.... Get your flashlight out and examine anything and everything under the carriage path. Also remove the rear turn around door and check the tiny black lever just above the bottom pinch rollers and the left side as you face the printer from the rear. This sensor detects a sheet of paper once it is fed. If the switch is jammed or broken, it will give you a constant paper jam error. Use a small piece of paper to see it the lever will raise and lower or if it is stuck in the raise position. If the head won't come to the center, pull the power cord and move the head away from the pruge unit and examine everything there that might block the movement of the head. This will also give you a jammed condition.

If you still have no luck, send me an email. The MP530 is a great printer,but sometimes they do need service. You may have to take it apart.
by unknown on May 21, 2010 at 12:57pm Add comment
By saying "remove the rear turn around door" I'm assuming you mean to open it. I've actually tried to flex it enough to get the hinge pins free of their holes, but no luck. Once I open the door I'm looking at a white plastic assy with hard rollers that obviously impinge on the rubber rollers when the door is closed. The lower rubber rollers on the carriage are about 3/8 wide and the uppers are about 5/16 wide. Above the left most rubber roller is a rectangular hole about 1/2 inch wide, through which I can see small brass bar, which is less than 1/16 tall by 3/4 wide. I thought this was the paper sensor, but it doesn't move. I see no other levers, switches, or buttons in the vicinity of the left pinch rollers. I don't even find a place where it could have been broken or parted.
If you need a photo I can email it to you.
I don't see any debris in the vicinity of the purge unit either.
by netgazer on May 21, 2010 at 4:22pm Add comment
netgazer,... I just checked all of my documentation and photos for the MP530 and I can't find a picture I took of that sensor. So I must beg off on my suggestion. However, I will continue to search through my files for pictures.

Did you do the other steps and were you able to move the head and check all the front area. Also check the timing strip for contamination with ink spots.

I am going to send you an email and once you get it send me any kind of response. This will give me your email address and I will be able to send you a document with instructions on how to test and clear the 6A00 error condition, which is almost always tied to a jam in the purge unit.
by unknown on May 21, 2010 at 7:47pm Add comment
I did check the pinch rollers in back, what I could see of the gears at the sides of the pinch roller shafts, and even rolled the rollers about a half turn.
I slid the head completely left to right, no binding. Found nothing underneath.
Is the timing strip that clear band of plastic that looks like cellophane tape? If so, it had no ink on it.
I have your email and I'll respond no later than 12:55am.
by netgazer on May 21, 2010 at 9:56pm Add comment
I have an MP530 that gets used very infrequently. I recently tried to use the copy black function and the paper goes through and it sounds like it is printing, but the page comes out blank. I have ran it through clean cycles, and I tried a print head alignment, only to get an error.

I looked inside and cant see anything blocking the print head, I pull it out and soaked it in hot water. Still nothing. I replaced the larger black ink cartridge when through all the cleaning it showed being low. Any suggestions of other things to try? Oh and also If I copy color it works, when I do a nozzle check it prints a page, it prints one black line at the bottom after the different colors. Should there be two black?

On the print head is black only printing done through the single larger print head? Also does black only printing use the larger black ink reservoir?

Thanks in advance....
by unknown on Jul 14, 2010 at 8:10am Add comment
after all my troubles with the MP530 back in May I finally resorted to purchasing a new printer; the HP Officejet 6500.
I tried to stay with my three year old MP530 but Canon couldn't do anything for me; their best offer, without making any suggestions as to how to fix my paper jam error, was to give me a "loyalty" discount (a pittance) for the purchase of a new Canon. Their lack of support convinced me to try a different vendor, hence the HP. Why would I be loyal to Canon when they had no sense of the same obligation to me?
by netgazer on Jul 15, 2010 at 6:47am Add comment
bdk1970,...This sounds like the typical disconnected black purge tube deep inside the printer. I have sent you an email and you need to reply to that email. This will provide me your address and then I can send you a document to test your printer and verify if the problem is in the printhead or in the purge unit.

Netgazer,...I'm sorry for the repsonse you got from Canon but what else would anyone expect when the product has gone out of warranty. If you still have the printer, send me an email and I'll send back some picture of the sensor and show you where it is and suggest how to fix it. You will have to get the top covers off to get at it.
by unknown on Jul 15, 2010 at 8:16am Add comment
My mp 530 does not print/copy the black color. I cleaned it many times with different methods and eventually replaced the print head, but the big black ink still does not print. Is the problem purge unit? Any guidance would be greatly appreciated! - unknown
trigger1937, you can email me at [email protected]

All I wanted from Canon was either a way to fix it myself (and with all the paperjam errors they see, you gotta know they've got a tech bulletin) or a way to get it fixed. Their only answer was a repair shop over a hundred miles away. I wasn't looking for them to replace it, or fix it at their cost.
by netgazer on Jul 15, 2010 at 9:14am Add comment
netgazer,...You got the typical response because that is all they can do. Similar situation here,... the closest Canon Service center is about 90 miles away. That is what motivated me years ago to do my own repair on my MP730. After that I created a Repair Manual for the MP730 and this has now grown to 45 manuals.

Now that I have your email address I will send the files.
by unknown on Jul 15, 2010 at 3:48pm Add comment

Thanks for the information you sent. It turns out it was a very stubbornly clogged black print head. I had previously tried washing, but that had not apparently fixed the issue. Your windex suggestion did the trick to break it loose.

Now one final question, if the printer is not going to be used for a period of time, is there a suggested way to prepare it for storage so the print head doesn't clog up?

by unknown on Jul 17, 2010 at 3:36pm Add comment
bdk1970,... This is a classic question. What I have always suggested is the Canon Printers should print something simple, like a nozzle check at least every other day, or worst case once a week. If you printer is in good condition and the ink levels are OK, It would not be a problem to leave it for 3 weeks, depending on where you live. Hot and dry weather will dry out the head much faster.

If you are going longer than that, remove the ink and cap them off with the original orange caps that came with the ink (use a rubber band to hold it on tight) and remove and flush all the ink out of the printhead. Use a plastic dish and set the head in 1/2" of water and leave it. The will keep it wet internally just in case you did not flush all the ink out of it. Use a syringe with warm water and flood the two ink pads where the head parks. This is done to flush old ink out of the pads down into the waste area. It should gradually seep through to the bottom. You could flood it several times and blot the pads to absorb and clean out the old ink. You don't want these pads to dry up.

When you come home, make SURE TO TOTALLY DRY THE HEAD AND BLOW ALL THE WATER OUT USING COMPRESSED AIR. If you don't have a compressor, dry the head using a hair dryer set on LOW heat and Max air. The main point is to get all the water out and away from the circuit card on the back of the head. Once you are satisfied you've done this, clean the contacts on the back of the head, and inside the carriage, install the head, install the ink and power on the printer. Don’t print anything until you PRIME the head with ink. From the PC do a cleaning cycle, as this will "PRIME" the head with ink, then print only a nozzle check to prove that you head is full of ink. If you need to, do additional cleaning cycles.
by unknown on Jul 18, 2010 at 8:06am Add comment
Stephanie,... This is somewhat of a common problem, especially with the MP530. I've had to fix several of them and I must have help 10 others on various web sites fix the same problem.

The first thing we need to do is "Prove" through an isolation test that it is really your purge unit and not some other problem. To do this I need you to send me an email, so I will send you one from here. Once you get it just send back a response and I will forward to you the testing that you must do.
by unknown on Aug 20, 2010 at 9:28pm Add comment
I have a canon mp970 with the same error 6A00.
I cleaned the purge unit - and all ok.
Then restarted the print job.
After a few printouts the same error - cleaning does not help anymore.

Could anyone help me?

Thanks - georg
by unknown on Sep 9, 2010 at 4:28pm Add comment
How did you get to the purge unit? I was told that it can be replaced but not easy to access to.
by unknown on Sep 9, 2010 at 7:44pm Add comment
I solved the problem

I removed the external housing complete and also the bottom case.
Then i could remove the purge unit and clean it with water.
After re-assembling the printer it works without error.
(only forgot one screw for fixing the purge unit - hope it works without)
by unknown on Sep 17, 2010 at 1:13am Add comment
gnogel,...there are only two screws that hold the purge unit in place. It should hold but as you noticed when you cleaned it, it has MANY moving parts and goes through dozens of cycles each time the head is parked, or when it is cleaned, or when the power is turned on or off. With that much action, eventually that one screw will work loose.
by unknown on Sep 17, 2010 at 8:48am Add comment
ok I have a problem.. I have already asked trigger for pics etc of the purge unit etc etc. i was getting the error 6a00 but thats gone away now. I am getting a paper jam error. I have the printer in bits at the moment.. that is the lid, sides, scanner off and unplugged. i have checked the back door and can not find any paper anywhere. I have cleaned the purge unit of extra ink without removing it (the best i can) I am wondering if there is any easy way to get between the bottom place and the bottom rollers without having to remove the rollers etc.. i have ran paper though the main feader not the tray feeder as yet though (haveing issues getting it through there. any photo's etc would be great if its possible.. thinking of getting the service manual BUT as the printer was a free bee I dont really want to spend any money on it if its not going to work.. hell at the moment i refuse to get cartridges for it if i cant remove the error.

as a after though would I get a paper jam error if there was paper in the top feeder (the one on top of the scanner)

also a quick question in advance.. will this printer work without the colour cartridges in?? is there any way to bypass the startup so it will start on scan etc as right now that is what I really need to use it for (the missus dropped our other printer) or even skip to the fax
I hope you's managed to follow me :)

thank you in advance

by rob_mckeown on Sep 21, 2010 at 7:03am Add comment
I have a Canon MP530 that also stopped loading paper - from either top or bottom paper feeders (at first it would only catch on the righthand side and pull the paper down a bit then stop, and eventually it got to the point where the rollers would spin, but wouldn't grab the paper at all). I used a shirt cardboard to see if it could clear anything in the sensor's way....but I couldn't get the cardboard through the top loader and pulled it back out (yes, I have since read that I should never do this). However, a plastic part came loose (1 3/8" x 2 1/4" with a 1/2" spring on it). Any idea what that piece was used for? The irony is, now the paper is loading again....even without that part!
by unknown on Oct 18, 2010 at 8:05am Add comment
joehelf,... First let me congratulate you on you skill and patients in do a total disassembly and cleaning of the printer. That printer is probably the most difficlut to take apart of any of the Canon MPxxx printer. However is seems you did a good jobo. Too bad you didn't ask for help before you did all that work, I could have told you what to look for.

The 5C00 error is very standard in all Canon MPxxx printer and it is telling you that you have a diming error or cycle problem with the purge unit. There are many things that can cause this problem, but you said you cycled the purge unit by turning the gears (I hope you turned them towards the rear)and you did not see the wiper blades come forward. This is impossible unless something is out of gear. One of the main function of the purge unit is to move the wiper blades forward and "Wipe" the bottom of the printhead to remove any excess ink. There is a spring attached to the wiper are and once the blades are moved forward they are released from the gears and the spring brings the blades back to home position which is far back out of the way of the printhead. That is also why the pads drop down durning the cycle to get out of the way of the wiper blades. If anything in the purge unit is out of timing with the cam and sensor in the bottom of the purge unit you will get the 5c00 error. You also should have checked and cleaned you timing strip while you had access to it. You should of had my Repair Manual.
by unknown on Jan 29, 2011 at 8:39am Add comment
So how do I get your repair manual? and will it do me any good for the future?
by joehelf on Feb 2, 2011 at 5:27pm Add comment
joehelf,... Not a problem, just click on my user id and send me a note. This way I can send back several docuements that should help to explain my Manuals and your printer problems.
by unknown on Feb 2, 2011 at 5:59pm Add comment
"Paper jam in the Document Feeder occured. Open the Document feeder cover and clear the paper jam, then press the button to clear the status on the scanner."

There isn't any paper.. (i havent used the auto feeder for ages!)

Is it an error that I need to request service for? :(
by Evielicious on May 26, 2011 at 9:28am Add comment
I have pushed the sponge pads down and the wiper blade thingy forward. When i turn the printer on i can see the "wiper blades" running back and forth but then the cartridge holder starts moving to park and when its almost hidden it stops and runs back to the middle. I inspect it only to see the sponges are back up and the printer will not respond until they are pressed down again. Does this mean there is a spring or something broken or missing to get them to go down?

I've also noticed there are a spring on the front side of the purge unit with a tiny little white tab that can be pushed forwards but doesn't really do anything. I'm just wondering if perhaps this can't somehow block the movements of the cartridge unit.

I've looked everywhere and there are no pins, staples, torn paper or cats toys.

Any help will be greatly appreciated.
by Loman on May 30, 2011 at 10:30am Add comment
Can I get your manual for mp530 repair..specifically purge unit cleaning?
by deborbee on Aug 10, 2011 at 8:35am Add comment
I don't have a manual.
by Loman on Aug 11, 2011 at 12:17am Add comment
Ok everyone,
I found this post because I had the same problem. I didn't have any black ink coming out of my MP530. I use the printer on a regular basis, so I was really surprised that I had a clogged or dried up purge unit. So my first thought is that maybe it was a problem with the brand of ink since I just switched to the office max ink instead of the canon ink....but we will get into that later.

So I concluded that my purge unit was clogged. So I bought the service manual on ebay, took off the 16,000 covers...and finally got to the purge unit. By the way...the manual does not tell you how to take out the purge unit, you don't have to take out the NCU board, the NCU sub board, or the logic board to remove the purge unit. Just remove the 2 screws that hold the metal bracket of the NCU board and tilt it out of the way.

I service the new Direct To Garment printers and we never use water or alcohol on our print heads or capping stations (purge units)because it sets the ink and does not help clean anything. But I tried using that because this is pigment ink, so maybe its different. No....I found out that it is not. So I used what we use all the time...Windex and it worked perfectly. It dissolved the ink so quickly and unclogged the line immediately. It worked so fast, that I realized that I did NOT have to waste 2 hours of my life taking apart and flushing the purge unit. All I would do in the future if this happens again is use a syringe with a hose attached (or maybe a straw with Windex so I could reach the purge unit) and drop some Windex on the purge unit ink pads and do a deep cleaning. Then repeat a few times until it is unclogged.

I am eager to see if anyone can prove my theory. I hope this helps someone from wasting 2 hours of their life! :)

In regard to the my industry it is not uncommon to have 2 different brand inks react with each other and create a clog. Its no problem if you stay with one ink brand...but when you switch back and forth you may be creating a problem. I would recommend that if you do switch over to a cheaper brand...make sure you do a lot of printing or maybe a few deep cleanings to purge out a lot of the old ink. Just don't change a cartridge and let it sit for 3 weeks. Thats what I did, and it caused a clog.

by jpechlin on Oct 30, 2011 at 10:03am Add comment
I am getting an alarm and a 5C10 code as soon as I ask MP530 to do anything. The cartridges stay to the right and I can't get it to do anything. Turning it off/on resets it until I ask it to print either in copy, fax, or scan mode. Any thoughts??
by Chatty Kathy on Nov 10, 2011 at 4:42pm Add comment
Chatty,... This error is telling your there is timing problem with the purge unit. It could be something as simple as a small piece of paper jammed in any part of the feed rollers,..or it could be a paper clip, staple, hair pin, etc. that has caused the purge unit to jam. The only thing you can do it to take the printer apart and find and fix the jam. I will send you an email and once you reply to that I will be able to send you some more information and another test that you can do.
by unknown on Nov 10, 2011 at 6:51pm Add comment
In the past, paper jams have been cleared by pulling the paper out forcibly. I have since come to realize that this is not a recommended procedure. Could I have stripped or slipped a gear to cause this problem? If so what do I do now?
Chatty - Chatty Kathy
Kathy,...Yes,..that is usually the typical way a problem occurs. If a paper jam starts to occur, just let it proceed. The printer is designed to accomodate a paper jam. IT IS NOT DESIGNED TO HAVE PAPER PULLED BACKWARDS WHILE IT IS TRYING TO FEED IT FORWARD. As a result, small pieces of paper get torn off. You usually get the big pieces out but later the small pieces find their way down to the purge unit and cause a WORSE JAM there. Open the top cover and use a flashlight to examine the paper feed rollers just at the corner of the purge area. The paper will be black with ink so it may be hard to see. You may need a very small set of pliers to pull any paper out. If you get lucky you will find it. If you don't,...just click on my USER ID and send me an email and I will provide further instructions.
by unknown on Nov 11, 2011 at 9:02am Add comment

I checked inside the cartridge area for anything foreign. No luck. I unplugged and replugged the printer. No luck. Can you send me the photo and instructions that you have sent others?


by arpcath on May 10, 2012 at 10:15am Add comment
Kathy,... I am sending you an email and when you reply to that with the information about your printer I will be able to send you the test instructions.
by unknown on May 12, 2012 at 8:23am Add comment
the copy light is flashing back and forth with the alarm button
by Karenhk on Jun 2, 2012 at 8:35am Add comment
karenhk,... You need to count the number of times the Alarm light flashed before the next long green. Then it will repeat the sequence. You also need to tell me if the Alarm flash is consequtive and then a long green,.. or does it alternate green-orange-green-orange,..etc.
by unknown on Jun 2, 2012 at 9:10pm Add comment
I get the 6A00 error. Do you think you could send directions on how to fix the purge unit? It moves back and forth and lights up and doesn't print.
by shhahn on Jul 1, 2012 at 3:48pm Add comment
Shhahn,...In order for me to send you anything you first need to send me an email. I am sending you this note and when you reply with your information I will be able to send the information you need.
by unknown on Jul 6, 2012 at 10:05am Add comment
Hello, I had the same error code alternating with 5c00 so I figured it must be the purge unit. After trying to blot off excess ink from the pads and wipers with a damp paper towel and cotton swabs dipped in Windex, it still didn't work, so I decided to take out the purge unit to do a deep clean (plus, it didn't help that I dropped one of the purge unit pads deep into the machine.)

Now I'm running into a bit of trouble. I managed to remove the ADF unit, scanner unit and entire top and side covers. However, I wasn't able to figure out how to remove the purge unit. I removed countless screws, loosening the print unit and the NCU board assemblies, etc. but the purge assembly remains firmly attached to the print unit. Moreover, a black claw-shaped piece of plastic hopped out of the machine while I was poking around the purge unit. Does anybody have a diagram or photos showing how to remove the purge assembly? Also, where does that claw piece go?


by jeana1 on Jul 28, 2012 at 9:17am Add comment
I've been having similar problems with my MP 530 unit. I checked the purge unit and all and nothing has worked so far. While the printer is starting up, the copy green light flashes 11 times and then the green and alarm orange light flash one after the other, not at the same time (green-orange-green-orange). It also says that its a 6A00 error... I've checked the purger unit for any rubbish that may be stuck in it and around that area and I've blotted it down a few times. I've also tried unplugging and all that and of course, no cure.

The other day I was getting the same error message and I slid the ink cartridge bar (or whatever it may be called) left and right (I did this a few times) and I put it back in its place and shut it and put it back on- it worked after this for 2 printouts but a few days went by and this has happened again. Nothing I do is working.

Is it perhaps a greater issue, and is it worth taking it to Canon for servicing?

Thanks for your help!
by unknown on Oct 6, 2012 at 3:52pm Add comment
Rita,... It is worth fixing. I am sending you a short email and when you reply to that note with your printer information I will be able to send you some test files on your printer. Right now you should get a flash light and examine the path under the carriage looking for anything that may have dropped down in there,..such as a paper clip, staple, hair pint, push pin or just a scrap of paper. Anything that delays the timing and movement of the carriage will cause this error.
by unknown on Oct 6, 2012 at 5:57pm Add comment
I have the 6A00 error code. I looked at the purge unit, and the wiper to the rear looks like it has been ripped off. Part of it is still there, and the front one is fully intact. Could the partially missing wiper be the cause of the error code? Is it worth opening everything up to see if there is a jam or other issue?

What are my options at this point?
by unknown on Jun 3, 2013 at 7:22am Add comment
Truckman,... If any part gets damaged the pieces tend to jam one or more of the gears. I am sending you an email and I need you to send me back your email reply to that note listing your printer and the 6A00 error code. Once I have your note I will be able to send you some instructions to test your printer and I will send you a picture of what a Clean purge unit should look like.
by unknown on Jun 3, 2013 at 8:18am Add comment
Hi trigger,

I sent you an email with a pic of my purge assembly and wipers.
by unknown on Jun 3, 2013 at 12:03pm Add comment
Today my Canon MP530 paper feeder made a strange noise when printing, and I noticed a thin strip of grey foam sticking out from under the roller. I gently pulled it out and it was about 9" long, with cutouts along it and some black ink absorbed into it. The printer seems to work ok. Online I found an opinion that the foam protects the purge unit, and that I shouldn't print at all until I replace the pad. The strip is not torn and seems intact.

Should I be concerned? What if anything do I need to do?


by stephb on Aug 17, 2013 at 12:23pm Add comment
Stephb,....I am sending you a short email and then you will be able to reply to it with your email response and when you do attach a picture of the foam and in that way I will now where the part belongs.
by unknown on Aug 17, 2013 at 3:03pm Add comment
Thank you so much! I was able to re-install the carriage path sponge using tweezers, just like you said, and it works fine.
by stephb on Aug 18, 2013 at 12:40pm Add comment
Stephb,...That is great news,... I knew it would work.
by unknown on Aug 18, 2013 at 12:59pm Add comment
Tterri,... To exit service Mode all you have to do is press the power button once. It should power down. The next time you power on it will feed a black sheet of paper through to finish the testing. If one button press won't do it,...wait a minute and press it again. If that does not work then pull out the power cord.
by unknown on Nov 11, 2013 at 7:11pm Add comment
Gidday Trigger,

Way back in 2008 you mentioned, "I also sell a complete Repair Manual for specific Canon, HP, and Epson printers. I don't have the MP530 yet but I do have the MP730, and the MP780, and the Service Manuals for the MP800, MP810, MP830, MP960."

I'm wondering if you now have a Repair Manual (which includes a circuit diagram) for a Canon MP530?

The the AC Adaptor in the MP530 has two small plugs connected to it: 1 x 2 pin, and 1 x 8 pin. When the Adaptor was being replaced with a new one, the wires that go to the 2-pin plug were broken. I need a circuit diagram to determine the polarity (if any) of the wires connected to the 2-pin plug - and of course, knowledge of how to get the printer apart to do the repairs!

If you do not have a MP530 Repair Manual available, could you please suggest a web-site from where I may obtain one? It is not available on-line, to the 'general public', from any Canon web-site.

Looking forward to your assistance.
Many thanks,
by Aussiewarlock on Nov 23, 2013 at 1:19am Add comment
I have this Parts & Service manual.
by philly5706 on Nov 23, 2013 at 4:30pm Add comment
My mp530 alarmed and sopped everything over 6 months go. I finally had someone over who cleaned off the print cartridge holder contacts ( I knew it was a bad canon black ink cartridge , or something to do with that black ink that did this) It printed color copies like a charm after that all the ink was working, then I went to use it with the computer and I get errors. first the 5c10 ( I think) then now it is the 6A00.

The cartridge moved though the sequence, and comes to the middle when the printer is opened. But when trying to print from the computer it sounds ok for a little bit, then it makes a different sound, like it wants to move but doesn't and I get the 6A00 error.

I believe I need the detailed instructions on how to clean /fix this. I'll email as well. Thanks.
by unknown on Sep 3, 2014 at 3:45pm Add comment
Where can I get am MP530 service manual?

5C00 code - stopped all function - sat for 6 months - on inspection wiper was extended - spring stretched - pushed it back but it wont stay back - pads pop up fine. Any ideas?
by SusanWV on Sep 23, 2014 at 4:41pm Add comment

I just took apart my MP530 which produces the 6A00 error, and cleand the wiping pads, rubber blades and everything I could reach from the purge unit. I also cleaned the print head.
The waste ink level in the EEPROM is 66%.

Though it helps, something still gets wrong. After cleaning, I can print a few pages, but then I get again the 6A00 error, and when I go back to the pads, they are full of ink again ; they even overfill, so that the rubber below the pads is also full of ink.

Can anyone give me an hint regarding what is going wrong ? Do you know which princip is used to get the ink from the cleaning pads to the waste ink absorber ? Even if the printer think the waste ink level is 66%, can the absorber be full though ?

Thanks in advance,


by jmclem on Nov 10, 2015 at 11:51am Add comment

After cleaning the purge unit squeejee and the two absorbers with damp towels located at the right of the printer the problem was still there. The absorber carriage unit seem not to respond for the up and down motion it should be doing. I then decided to spray a little bit of wd 40 on the absorder carriage unit and a little bit on the squeejes. Voilà the printer return to its normal state. Try it before throwing it out. It may well be your solution Jean-Marie. Ciao

by Hermano on Jan 8, 2018 at 3:28pm Add comment