asked Aug 23, 2008 at 12:55am
Brother Brother DCP 130C

brother dcp 130c unable to clean 46

help,, i have brother dcp 130 c and the error message is: unable to clean 46. i search the whole internet but theres a fix for brother printer that has numeric keypads. i have no numeric keypads so, how could i enter those digits. help me.. thanks
help me please
by ialatam on Aug 23, 2008 at 4:50am Add comment
the proper reset code sequence to reset DCP printers without numeric keypad should be as follows:

1. press buttons Set, Menu, Mono Start one by one, followed by up arrow key four times. this should all be done as short a time as possible, around 3 seconds.

2. enter maintenance mode 80 by pressing the up/down arrow key and set key to select numbers 8 and 0

3. press up arrow key several times to get to the Purge item

4. enter 2, 7, 8 and 3 using arrow/set keys to reset the counter

5. press Stop/Exit key to go to root of maintenance mode

6. enter 9,9 to exit maintenance mode
by bolomi on Sep 16, 2008 at 9:19am Add comment
brother dcp 130c unable to clean 46 problem solution pls - Anonymous
is this also applicable to error; unable to print clean pad is full?

by Anonymous on Dec 9, 2008 at 11:44pm Add comment
a millions thanks sir!!! 100\% working i try this procedure to my almost a month error printer.. now its working!!!
by Anonymous on Dec 9, 2008 at 11:46pm Add comment
i don't have the button 'Set'... i've tried to to press the button 'Menu'... in the Menu i only have 5 options (Copy, PhotoCapture, Pring Reports, Machine Info. & Initial Setup)... can you please elaborate your procedures more? please... and i don't get it, when you said... "Mono Start one by one, followed by up arrow key four times. this should all be done as short a time as possible, around 3 seconds." thankz...
by jacy on Dec 11, 2008 at 7:29pm Add comment
My printer, DCP-135C, has the same error message of 'clean unable 46'. It does not have the 'Set' button nor numeric keypad. Any idea to reset the printer will be greatly appreciated. Thank you very much.
by chee kin on Apr 17, 2009 at 3:13pm Add comment
The message posted by bolomi is roughly right. The menu button is the set key. For item 2 use the up key to select 8 the press OK to enter it, then use the up key to select 0 and then the OK button to enter it too. Together this forms number 80 in maitenance mode. I found I had to use the blue MONO start button to select PURGE which requires it to be pressed a number of times before PURGE appears on the LCD screen of the printer. Once there use the up key and OK buttons to enter the reset code of 2783. Note this does not overwrite the number next to PURGE on the LCD screen but once the last number is added it gets reset to 0000. Exit the menu as described by bolomi and hopefully your printer should start working again. Mine did.

Note: I did see on another web site that says this clean unable code refers to the cleaning inkbox inside the machine being full and requiring replacing. Essentially it is absorbent material in a plastic box that soaks up the ink as the printer head is cleaned. So it may overflow (out of the printer case and on to your desk) if all you do is keep on resetting the counter. However the error code does not reappear when the counter is reset which would suggest that it is not triggered by the amount of ink in the cleaning box. So only time will tell when this might happen. Inkbox replacement requires taking the printer to bits. - Anonymous
brother dcp 130c unable to clean 46 my broblem
by gericar on May 26, 2009 at 12:26am Add comment
Thank you very much....

Does not need to call service centre....

I did on my machine DCP-130C. Done within 5 minutes...

Thanks again....
by unknown on May 26, 2009 at 10:21am Add comment
thanks Bolomi and Anonymous -- you've both been a great help and saviors for my dpc-135c, may the Good Lord Bless you and your families always...!
by Anonymous on Jun 1, 2009 at 10:16am Add comment
YEAH!!! It works! thanks go to Bolomi and Anonymous and other people who help out!i followed their instruction and it really worked.
by Anonymous on Jun 16, 2009 at 7:51am Add comment
yapi yapi yapi yapi ...
finaly my printer get work again looooo
thanks u alllll
by unknown on Jun 24, 2009 at 2:51am Add comment
yes my printer is working again
after 3 day of doing nothing...
Now we will be flooded with ink..
Can anyone tells me how to replace
by heniopinoy on Jul 2, 2009 at 7:25am Add comment
if ur Inkbox is original one....i think cant replace new ink inside it o...
my inkbox is not the originL ONE 1...so i easy replace it anytime o....
by unknown on Jul 3, 2009 at 4:18am Add comment
thanks so much na ka
by Anonymous on Jul 20, 2009 at 9:07pm Add comment
Bolomi & anonymous - both of you are genius!
by unknown on Aug 3, 2009 at 7:28pm Add comment
help pls...
my brother dcp 130c is saying unable to clean46, then i ried the help posted & i think i pressed the wrong keys, now the printer says machine error...
by Anonymous on Aug 18, 2009 at 10:45pm Add comment
Bolomi and the anonymous (5/16/09 2:09).. helped a lot... my printer brother dcp 130c did worked after I tried their inputs... although I had to do it twice... and restarted the printer before it work...

tleast now its a 100\% operational again...

many many thanks!!!

warmest regards!
by unknown on Oct 3, 2009 at 7:42am Add comment
Genius, thanks guys. Worked first time.
by Anonymous on Oct 22, 2009 at 2:56am Add comment
Unable to clean 46 keeps coming up- any idea how to rectify please
by Anonymous on Oct 25, 2009 at 9:26am Add comment
The instructions above did not work for me for DCP-135C

The following did!

- pull out the AC plug
- put back the AC plug while holding down the “menu” button and keep holding it (15 sec)
- now you are entering the MAINTENANCE mode and “error 46” pops up in the display
- select 8 by using the arrow buttons ,push OK and select 0 and push OK
- 00:00 00:01 OK (the display is showing this message)
- now push the MONO button 25 times until you see PURGE: xxxxx
- Select 2, push ok, select 7,push ok,select 8,push ok, select 3,push ok
- the purge counter indicates now: purge: 00000
- switch off the printer ,switch it on
- ready to print
by Anonymous on Nov 23, 2009 at 9:03am Add comment
excellent instructions from anonymous on23/11/09.
Worked for my DCP-350C. - unknown
Millions thanks
It's working now. - unknown
For my Brother DCP-135 i have found this instruction to reset the purge counter:

1. Pres 'menu', 'mono start' then 'menu' one by one...
2. Press the arrow up or down to go to 'maintenance 80'.
3. Press 'mono start' several times to go to 'Purge'. Finding the PURGE will show some numeric value which is I assume the number of times the printer had cleaned.
4. Press 'arrow up' key and scroll for number "2" then press "set".Do the same for numbers 7, 8 and 3.
After you have entered this combination, the purge numeric value will be reset to 00000.

by unknown on Nov 24, 2009 at 10:14am Add comment
Million thanks !!!!!!!!!!!
by Anonymous on Dec 13, 2009 at 12:32pm Add comment
Thank you so so so much. (((((: Saved me from buying another printer!
by unknown on Jan 10, 2010 at 1:01am Add comment
The follow steps work on my printer (w/o keypad)

Press key one by one : , , , 4 times till see the numbers,

- Select [8] by using the arrow buttons, push and select [0] and push
- 00:00 00:01 OK (the display is showing this message, number can be different)
- now push the button 25 times until you see PURGE: xxxxx
- Select [2], push , select [7], push ,select [8],push , select [3],push
- the purge counter indicates now: purge: 00000
- switch off the printer ,switch it on
- ready to print
by unknown on Mar 16, 2010 at 9:27am Add comment
Muchas gracias a todos, si funciona
Instrucciones para reparar el error 46 DCP-130C
Desconectar el enchufe de CA - poner de nuevo el conector de CA mientras mantiene pulsado el botón "Menú"
y seguir manteniéndolo presionado (por 15 seg)
ahora están entrando en el modo de mantenimiento apaece en la pantalla LCD "error 46"
Seleccione 8 utilizando el boton de flecha hacia arriba, pulse ok
seleccione 0 y pulsar OK
00:00 00:01 OK (en la pantalla se muestra este mensaje)
Introducir la tecla azul (star black) 25 veces hasta que vea PURGA: xxxxx
Seleccione 2, ok
seleccionar 7, ok
seleccione 8, ok
seleccione 3, ok
la contador de la purga indica ahora: purga: 00000
apaga la impresora, (desconctar el cable CA)
listo para imprimir !!!
by unknown on Mar 24, 2010 at 1:02pm Add comment
Thank you to Bolomi. My DCP-135C manage to reset the button to zero.
To my friends please follow his steps except after step 2, please press MONO button few times until you see PURGE in the LCD screen.
Then follow step 4 as what Bolomi advised. Once done, please restart your printer. Than You.
by unknown on Apr 10, 2010 at 9:15pm Add comment
##### IMPORTANT #####

The above procedure does work however it can lead to unpleasant spill of ink inside your printer and on your table later. The "cant clean 46" error means that the dump container that absorbs the ink during head cleaning is full and if not replaced can overflow and leak.

Take that under consideration when performing the reset.

Have fun,
by unknown on May 19, 2010 at 1:55pm Add comment
Terima kasih. Anda semua memang bijak. Terima kasih kerana menyelesaikan masalah saya.
by unknown on May 27, 2010 at 9:28pm Add comment
thanks everyone..i try in my dcp 135c and its done!!tq!!!
by unknown on Jun 1, 2010 at 7:45pm Add comment
thank u so0000000000000000000000000000000000 much guys
it was so help for me... yahooooooooooo
by loumed on Jul 3, 2010 at 3:23am Add comment
Hello, will the above solution help unclog the printhead on my DCP-770CW? I've tried multiple cleans from the machine and that is not helping. I'm not getting any error codes, just horrible print quality with lines and letters missing/hard to read.
And all the cartridges have ink in them. Many thanks for a reply, as I'm looking at having to trash a perfectly working machine if I cannot unclog the printheads.
by unknown on Jul 3, 2010 at 11:58pm Add comment
Hey, it works. Thanks so much I've managed to get my Brother DCP-540CN to print again. Saved from the bin!
by calendar on Jul 20, 2010 at 12:27am Add comment
well i already learned to reset my printer and it works.. but a question in advance is, what the heck do we do with future leak problems... any solution to that... thanks.
by unknown on Aug 2, 2010 at 2:03am Add comment
crosse, it's simple... you need to "wash the diapers" from the inside of the printer. Or... you could try to get new ones but i don't think it's possible outside brother's service.

by unknown on Aug 3, 2010 at 4:07pm Add comment
Thank you so much!

The solution offered by TL123, with amendment by RRajapal worked for me on my DCP-135C.
by unknown on Aug 31, 2010 at 10:18am Add comment
my brother dcp 185c has a problem with "unable to clean 46" can someone help me fix this problem?
by unknown on Sep 7, 2010 at 11:43pm Add comment
Brilliant - worked for a DPC-117C printer too - again just need to use the mono start button to get to the purge item (several presses of this button are required)

Could have saved myself 1 hour of cleaning the blooming thing if only I had of checked the net first!!

Many thanks
by unknown on Sep 8, 2010 at 3:44pm Add comment
My 135c will only print black and bleu (no yellow and magenta). My brother in law also had this problem but his 135c was still under warrenty so he sent it back, but it came back with this error 46. He bought a new printer en gave his old one to me to try and fix mine.
The combination of the solution Bolimi/Anonymous worked for me (mine doesn't have a "set"-button but a "ok"-button

Saves me the time of opening mine (unless someone has has a fix for my colour-problem, having the machine do a cleaning of the colour-heads as Brother says doesn't help...)

Thanks to everyone for helping.

by unknown on Sep 13, 2010 at 11:41am Add comment
i can repair my printer myself with all of your help, after i decide to take back my printer from the shop because they said my printer cannot be repair anymore. thanks a lot.
by unknown on Sep 19, 2010 at 9:29pm Add comment
please help me settle this problem. tq
by akolah on Sep 20, 2010 at 7:47pm Add comment
after settle problem unable 46. Now is unable clean 51 come on display screen. Help me settle this ploblem. Tq.
by akolah on Sep 21, 2010 at 5:52pm Add comment
thanks to all..
i'm from malaysia..
my printer works normaly again..
by unknown on Sep 26, 2010 at 6:57am Add comment
HOLY CRAP! IT WORKED AND IT SAVED MY ASS BIG TIME! I had a huge homework assignment due on Tuesday and I don't have the money to buy a new printer and nobody who knows me would lend me a dime (I'm just not good for it right now, and the word spreads like wildfire). Thank you all so very much! Especially the owners of this most excellent site!! This turned from one of the worst days in my life to one of the best...
by unknown on Oct 25, 2010 at 7:12pm Add comment
Thank you very2 much..... 100\% working
by Johnny_JK on Jun 25, 2011 at 10:37am Add comment
Thanks a lots!
I just fix my 130C.
by unknown on Aug 12, 2011 at 10:25pm Add comment
thanks alot.... really help
may god bless you and your family always.
may you be well and happy always.

by unknown on Sep 26, 2011 at 6:46pm Add comment
Can I clean dcp-130c on net. how can I do that? plz
by mohamed noor on Jan 10, 2012 at 2:55am Add comment
Thanks Anonymous Instructions for 135 worked for my 130c
by geofmac on Mar 24, 2012 at 11:39pm Add comment
Fantastic info - thanks Anonymous!
- pull out the AC plug
- put back the AC plug while holding down the “menu” button and keep holding it (15 sec)
- now you are entering the MAINTENANCE mode and “error 46” pops up in the display
- select 8 by using the arrow buttons ,push OK and select 0 and push OK
- 00:00 00:01 OK (the display is showing this message)
- now push the MONO button 25 times until you see PURGE: xxxxx
- Select 2, push ok, select 7,push ok,select 8,push ok, select 3,push ok
- the purge counter indicates now: purge: 00000
- switch off the printer ,switch it on
- ready to print

worked for my dcp-770cw.
by unknown on Jun 7, 2012 at 12:49pm Add comment
ok tryed the maintenace thing someone said above - got maintenance 4 come up?? pressed down up keys only had options for 1-9 plus 1+3 so did them all still no joy, there is no paper jam as while do 1+3 it seemed to have solved problem but the i printed thsi forum page as test in fast mode paper feed through printed but no ink on paper! note i did print in greyscale. i check inks black was pretty low......i do use non certififed inks but not refillable ones.......buy online to fit brother dcp130c for years now. changed all inks it asked if i changed black said yes, it cleaned then popped back up with paper jam..HELP me cant afford new one and i love this its been my saviour for years dotn want to get rid.
by unknown on Jul 31, 2012 at 2:01pm Add comment