ehallvtmtns

asked Dec 30, 2007 at 6:31am
Epson Epson Stylus Photo R1800

R1800 erroneous paper jam error

I have 3yr old Epson R1800, I am the original owner. 2 days ago it started indicating a paper jam error, though paper is not jamed. When this first happened, I tried ejecting the paper, and feeding it in again (Letter size glossy). The same error occured again. I turned the printer off, then on again, and then received both red blinking lights (general error). Turning the printer off, and unplugging for a couple of hours seemed to reset it. For example I just printed the entire 234 page Epson Service manual (purchased from 2manuals.com), I also purchased the Epson service program.

When the error occurs, the paper loads and feeds to where the "PW sensor" looks for the paper, the print head scans for the paper, but then the paper is backed out slightly and the printer front panel red "paper led" blinks.

I have tried cleaning the PW sensor (without printer dissassembly), using bent q-tips, and also spraying cleaning fluid with a small tube fed by a syring. This didn't work at first, but now after the 3rd try and much wasted time, I seem to be printing successfully. However, I think I may have gunked up the ink mark sensor now....

Is this a common problem? Is this the correct remedy? Or will this problem rear it's ugly head again soon?

BTW, some other info from the Epson service program:
manual cleaning counter: 71
I/C replacement cleaning counter: 44
Timer cleaning counter: 26
Total print page count: 3742
Total print pass counter: 220,273
Fatel Error code: 61
PW sensor error

From page 42 of the Epson Service manual, am I correctly identifying the EEPROM values at 50H and 51H as 257E 0E46 respectively? Operation was marginal at this 5944 delta.

00000000 BF0F B15D 5C26 1D79 F242 69A0 DA5E 65BE 587F 31D7 AFA2 2DF1 EAB3 89E0 67CE 2540
00000020 98EB 6159 7F09 7D88 0A2C 3991 963E 456C 975D 11CE 1481 7DED CA96 590C 14AE C521
00000040 26CE 911D 92EC BD39 120A E960 361E 257E 0E46 7197 2957 7DB1 9F7A F9A0 D68E A500
00000060 99AA D119 8DD4 5D48 A9E3 F951 5EFE 652C 541D 618E A643 8DAD C361 29CC 226E 85E1


After the last (hopefully successfull) cleaning, these eeprom values are: 357E and 723E (15,552 delta) and operation seems to be ok.

00000000 650F B15D EA26 1D79 7E42 69A0 895E 65BE 8684 01D7 E49F 5DF1 BBB3 49E0 94CE 3540
00000020 5AF3 4159 C607 ED88 392C F991 E63E 556C 405D 01CE C380 7DED 77A0 590C D2AE D521
00000040 CAD5 211D 73F2 BD39 B707 A960 621E 357E 723E 0197 BE5F 8DB1 537C 29A0 538E B500
00000060 88B0 A119 FCC9 0D48 54E4 D951 60FE 052C 6F26 218E 5A41 1DAD 4156 29CC C46E A5E1

Any advice? Thanks
The problem is not fixed. I was only able to print a single photo, then it's back to the same behaviour (red paper jam light, not blinking) and printer dialogue box "Media out or media not loaded properly"

Any suggestions? Dissassembling the printer to properly clean the PW sensor (or replace it) then forces all sorts of adjustements, for which the tools are pricey....
by ehallvtmtns on Dec 30, 2007 at 10:54am Add comment
The problem went away for a month, and now is back.

I figured out how to correctly identify the eeprom values:

At various times the eeprom values at 50 and 51 have been:
7E 0E (126 14)
7E 72 (126 114)
7E C6 (126 198)
7E CA (126 202)

All the service manual says is: "Compare the eeprom values in two places 50 and 51 and check that they are not approximate to each other." If they are, replace the PW sensor.

The same page says to clean the PW sensor, which todo correctly requires removal of the print head, for which installation requires tools that cost more than the printer did originally.

So, any ideas out there? Seems a lot of us have had this failure around the same time (Nov/Dec 2007).
by ehallvtmtns on Feb 9, 2008 at 5:09am Add comment
Why not try cleaning the sensor by placing a strip of moist paper towel under the printhead and GENTLY move it back and forth a few times.
Hope this helps.
by unknown on Feb 10, 2008 at 10:47am Add comment
Hi, I have tried this, but unfortunately it did not help, and if you look at the pictures of the print head in the service manual, both the ink mark sensor and the PW sensor are recessed in the head.
by ehallvtmtns on Feb 11, 2008 at 4:10am Add comment
The Epson service manual is wrong, the PW and Ink Mark Sensors are accessible without removing the carriage! I removed the printer housings, and by moving the printer head to the far left, was able to access both sensors, removing them, cleaning the fluid from them, cleaning the electrical connections, drying them, re-installing, and all is working well! I performed the various adjustements (PW sensor, etc..)

Back to printing!!!!!
by ehallvtmtns on Feb 12, 2008 at 7:50pm Add comment
Me too! My R1800 will print a simple text file in WORD, but gives the 'Paper jam' error when given an Adobe Photoshop file, or a Word document with a big picture in it. I can't believe it's the sensor - must be software? But I've loaded the latest driver and it still does it. Anyone any ideas?
by vincentc on Mar 25, 2008 at 4:14pm Add comment
Hallo!

guys i had this problem and it was driving me insane for a few days. nearly packed it all up and took it to service centre to pay a minimum of £150!

well after two or three ink cartidges worth of cleaning, it's fixed itself!

but, during this process i bought the service manual for the 1800 and 2400.

if anybody wants it, i'll forward it to you for .50p through paypal.

thanks.

has.
by hassanali1 on Apr 18, 2008 at 2:34am Add comment
Hi Has,

I am having several problems with my R1800 printer and wondered if i could buy a copy of the R1800 service manual from you ?
I would be very grateful for this as i am having real problems with these printers.

Many thanks in advance

Simon sandys - unknown
Hello,

If you still have the r1800 service manual, pls send me an invoice, so i can have one.

Many thanks - Anonymous
DID ANYONE FIGURE OUT HOW TO FIX THIS???
by Anonymous on Apr 26, 2008 at 4:36pm Add comment
No - local Epson agent can't help. other than "bring it in & we'll charge you the earth for not fixing it". - Anonymous
this solved my problem, i don't know if it will solve yours but worth a try.
get some a3 paper (420*297) but ideally half-a1 (840X297.
Put then in the sheet feeder and print onto it. make sure you define the size of the paper in the software.

once it jams, pull the paper out manually, from the front. as in pull it out with a bit of force.

i did this a couple times and it worked for me.
The top button's red light will obviously still be flashing. feed the paper in, press the top button, and when it james do it again.

then, turn of the printer, cancel the print....wait....then turn the printer on again, and try printing for real.

like i said, this fixed my problem, but sure if it will fix anyone else's.

again. if anyone wants a copy of the service manual, it's for sale for .50p by paypal.

thanks

hassan
by hassanali1 on Apr 27, 2008 at 4:48am Add comment
Hi hassanali1 I would like to take you up on your offer of the Epson R1800 service manual. - Macflame
I tried everything that has been mentioned and it does not work for my R1800. Epson told me to take it to the nearest service center and it is 62 miles awasy and the repair is not cheap. Is it worth it? I wonder if I will buy the 14" Epson printer I planned for my business this coming year; it might give up on me after 2 years too.
by Edmond1 on Dec 11, 2008 at 10:43am Add comment
I meant 24" printer, not 14". Sorry. Right now I'm considering another brand, any suggestions?
by Edmond1 on Dec 11, 2008 at 10:46am Add comment
I posted a few pictures and description of how I fixed this problem in Feb 2008. My printer is still going strong.
http://members.rennlist.org/ehall/EpsonR1800_PW_repair\%20.htm
by ehallvtmtns on Dec 15, 2008 at 6:31pm Add comment
hi, great job mate!

did the same but i'm just curious which epson software you used to realign the printer???
can you send it via email? or post it somewhere?

printer seem to work - but not always on the first try.

wish you an awesome 2014!

regards

roman - e-was
I am the original poster that started this thread.

In response to the inquiry copied below. I used two needle nose pliers to re-install the sensor to the ribbon cable, though I would suggest perhaps a hemostat might work better for holding the ribbon cable. Use one pair of pliers to hold onto the ribbon cable (where the re-enforced plastic is glued to the end of the cable), and the other plier on the sensor PCB or connector plastic. I do suggest use of a dielectric grease or other protective coating on the cable and connector surfaces. Please note the ribbon cable is fairly delicate (metal traces can lift), so be careful not to abuse the end of the cable. There is absolutely no need to remove the carriage to re-install the sensors.

My printer is still running strong. I now have 1lb bottles of each color on my CIS system (ink from US based Image Specialists), and I am still using the CIS cartridges and chips from INK Republic. I purchased my manual and Epson utility software from 2manuals.com. I have absolutely no affiliation with these businesses other than being a personal home user that purchased product from each.

Good luck everyone!

>>> "Hi, thanks for the info on cleaning the pw sensor on the R1800. I'm attempting to do this and have stripped the printer down and have removed the pw sensor and led from the carriage. How do you re-connect the sensors to the ribbon cable? Very tricky! Hope I don't have to remove the carriage to do this :-0"
by ehallvtmtns on Dec 17, 2009 at 9:30am Add comment
I was able to get the sensors reattached by trying a different angle with the needle nosed pliers. Unfortunately, the printer still won't print because it stops the paper right when it stops at the sensor path. I wonder if there's a way to diagnose the issue with the Epson software utilities? I'm about to give up. I just bought a new Canon Pixma that is wireless, scans AND makes beautiful prints. Feeling burned by Epson. - apophis
Thank you very much for the inf, I hope I can fix it. I'm all thumbs when it comes to wires and pliers.
by unknown on Dec 17, 2009 at 10:04pm Add comment
It is possible that you may have either an issue with the sensor, its cable or possibly the main board.
Hope this helps.
by unknown on Jan 15, 2010 at 5:15pm Add comment
I have the service manual and can send it to anyone that needs it.
by apophis on Jan 17, 2010 at 3:49pm Add comment
Thanks for the tip, but where is the "refresh" button?

Edmond - Anonymous
Hi there, would really appreciate a copy of the service manual. I'm attempting to clean the sensor that is responsible for the paper jam error.

much thanks - md6465
I had the flashing lights (Epson R1800) too. Both the ink and paper flashed rapidly at the same time.

After intense searching on the net, I tried just about everything. SSC service utility did
Nothing. Turning printer off and on also didn’t help.

Turning printer off then pressing the paper and ink buttons, then turning power on, then waiting for both lights to flash, releasing them and pressing the ink button for 10 seconds also didn’t help.

After days of this I got frustrated, packed the POS back into the box and put it up for sale
On Craigslist. No takers… I was about to put it out to the curb ($540 printer sat in the box for almost a year) but decided to do one last google and found someone talking about the print head moving along the rail.

Suggestion was to turn printer off and see if print head traveled freely back and forth. Ok I thought, Pulled the printer back out of the box and set it up again. Reinstalled software and turned it on. Red lights flashing again! Ok, press the ink button to move head to home, then turn printer off. Then I tried to move head along rail. It moved freely a couple of inches to the left then stopped like something was blocking it.

Took my flashlight out and could not see anything in the way so pushed down on the cartridge cover and heard a “click”….. Duh! The freakin’ cover was not closed! Now the head would move left and right all the way so I turned the printer on and to my amazement NO more flashing red lights! I was both thrilled and depressed (at my stupidity) for not seeing this earlier.

I will post this everywhere I can to remind people that the cartridge cover is the FIRST thing you should check upon seeing both red lights flashing rapidly!!!!!
by rstone on Jun 4, 2010 at 9:52am Add comment