Tim M

asked Jul 18, 2007 at 7:55pm
Epson Epson Stylus Color 740I

Epson 740i clean but won't print

Even though my black printhead is clean, NOTHING prints, not a drop.
My printouts seemed to be getting lighter and lighter. The ink
status display THOUGHT I had plenty of ink, so I did a nozzle
check. A couple of bars missing. So I ran a cleaning cycle. More
bars missing on the test pattern. Another cleaning cycle. Then
only a few bars showing on the test cycle.

(Mistakenly) thinking I had gotten things jammed up, I filled the
parking pad with fixyourownprinter epson cleaning solution
overnight. Tried a couple of times. Now the test pattern shows
nothing at all. So now I hook the syringe onto the place where
the ink cartridge goes and put some solution through. It flows
very easily. I clean it a couple of times, the paper towel
underneath gets and sometimes black. Though the black may have
come from the docking pad.

I blow into the air hole of the cartridge over the toilet, some
ink comes out, and I assume it is flowing well and has plenty of
ink. After a couple more tries and more self cleanings, I blow
out the last of what is left and install a new cartridge. Not a

Still nothing, not a drop comes out on test printouts. I'm guessing
things were running out of ink when the printouts were getting
lighter, but the printheads don't seem clogged at all, so what
Hmmm. Now I notice that there are two tiny bars on the test
pattern, but there could couldn't possibly be a whole syringe
full of cleaning fluid flowing that rapidly through 1/5oth of
the printhead, could there?
by Tim M on Jul 18, 2007 at 8:45pm Add comment
Sometimes paper lint/dust gets stuck to the face of the print head. Try cleaning the face of the print head and see if that helps. Read here for more info http://inkjetprinterhelp.us/phface.html
by unknown on Jul 18, 2007 at 9:25pm Add comment
Put some water on the cap assembly (pad at the right side upon which the print head rests). Run a cleaning cycle and see whether the water was sucked down through the pad. If not, you have a pump problem. If the water was drained either the print head or main board have failed.
Hope this helps.
by unknown on Jul 18, 2007 at 11:18pm Add comment