asked Jun 26, 2007 at 11:10pm
Epson Epson Stylus Photo R340

Epson Stylus Photo R340

I am receiving a servive is required message on my Epson Stylus Photo R340, can anyone give me a solution without having to return it to the shop.

The SSC Service Utility does not support the R340.

Thanks for help
My Epson Stylus Photo R340 displays " A printer error occurred. Please see your manual." It said to un-plug it and plug it back in, so i did, but nothing happened. I made sure there wasn't anything in the way. I reset the waste ink counter. I've also used the basis maintenance programs that came with the printer. Nothing seems to be working. If anyone know a solution or anyway to fix the problem, I'd appreciate it.

by wisconsin_fan on Jul 27, 2007 at 3:04pm Add comment
I do not know which error message you received. One of the errors, "Service required. See your manual for details," is related to the waste ink counter. To reset the waste ink counter, press the following three buttons simultaneously, until the unit powers off: Power, Setup, and Stop. Then turn the power back on.

After you reset the counter, you need to redirect the waste ink or you will continue to get this error. On the back of the printer is a little door that is held by a screw. Remove the door and look inside, looking down, for a piece of white absorbent. Under the absorbent is a "clear" tube. This is the waste ink tube. Pull the end out (there will only be a few inches that protrude from the back of the printer). Now, connect some tubing to this, fish aquarium tubing works well, and push the free end into a jar or bottle that has a hole cut in the top or lid.

Once you redirect the waste ink away from the absorbent and sensors, you will no longer receive the error message. If you do a lot of printing, you should also look using at a continuous ink system (CIS). They can be found on eBay or from several vendors like Print-On-a-Dime. The same CIS will fit the R300, R320 and R340.
by john.erickson on Jul 4, 2007 at 12:42pm Add comment
Have done all you have said and is still not working any ideas??

- unknown
I have done all that resetting several times also using scc my protection counter goes to zero but the error message service required. see your manual for details reappears, when checking proction counter in scc programme, it goes to 32078 over 46750
I clear to zero again and it reterns to the same can you please help in any way I have used the scc programme before with great success on other epson printers. Aso this printer has had an external waste tank as suggested from new.

Many thanks
Tom - lord thomas
Thanks alot, will give it a go and let u no, i took it to my local comp, shop but they cudnt do it.Cheers appreciate your help.
by longshanks on Jul 8, 2007 at 12:56am Add comment
I recieved A message on my R340, while I was printing, saying that parts of my priner were nearing the end of they're life cycle. I was able to continue printing for about an hour, and then no more. Now I get the message....service required. Does anyone have an idea of what parts would be nearing the end of they're life cycle ?? I have never heard of this before.

Thanks for the help
by paddym53 on Jul 11, 2007 at 8:31pm Add comment
Can anyone verify that you can recover from the end of life service error for waste ink.
No SSC , power done sequence, taking out the pads, washing and drying etc seems to work.

Is there some magic incantation I should be muttering or should I abandon hope after sending loads of money on continuous ink system and really expensive inks?

Come on community members spill the techy info.
by ghough12 on Aug 11, 2007 at 1:01am Add comment
Hi my epson r340 keeps ejecting paper saying paper or cd/dvd tray jam. there is no obstruction. will print a nozzle check but nothing else
by dwyer55 on Oct 23, 2007 at 11:07am Add comment
There is a black pad that absorbs ink - I just put several shhets of paper towels over ir and pressed down lightly to soak it up. Then the printer started working again.
by Anonymous on Nov 25, 2007 at 1:54pm Add comment

the ssc does support the r340 it is even in the uptodate listing use these links to get the copy


2 links below first is to download the utility and it does work for the R340


second is a step by step instruction page on how to use the utility, i suspect you are not using it correctely


and this even has pretty pictures

by unknown on Dec 8, 2007 at 11:50am Add comment
...precisely the same problem as wisconsin_fan.[Error Message...A printer error occurred. Please see your manual]...we check the manual and it advises re-boot printer..moments later the same message appears...anyone know the answer?
by MrPhwartz on Dec 15, 2007 at 11:23am Add comment
I keep getting the following error on startup "A printer error has occurred. Please see your manual." Neither the manual nor Epson's online troubleshooting site has been of any help. This printer has been used intermittently, not regularly. Given its usage it is relatively new. It was working well before the error message. Any ideas or advice would be welcome. Have a nice day!
by unknown on Oct 4, 2008 at 7:30am Add comment
The fatal error you describe is usually diagnosed by observing the printer at startup because Epson's fatal errors are very non-specific. If you open the top cover and start the printer and then describe what the printer does until it stops, then someone may be able to give you some idea of what to look for to diagnose the problem.
by MMurray on Oct 4, 2008 at 5:58pm Add comment
I tried all that it says I installed the SSC utility checked that I was using it correctly. used the hose to redirect the ink into a bottle. Still getting the error upson starting printer. Service reguired.See your manual for details. How the heck does Epson get by with this? Thanks for any help.
by sassyjo10 on Jan 4, 2009 at 2:24pm Add comment
I know what you mean. Have a printer stop or have ink leak out and runing the desk. I say let the ink flow and ruin the desk and anything on the desk. Much like H.P. printers do.

There is a manual reset allover the forum. Use the SEARCH feature. And how do they gat away with the search feature, I asy it's easier to just keep reading posts 'til you find what you are looking for. What a outrage!!!
by Anonymous on Jan 4, 2009 at 3:23pm Add comment
And while we are at it lets make a pact to not read the post directly above ours because it doesn't have a simple, easy to use fix and we don't want to hear that we might have to do something to find out how to fix it.
by MMurray on Jan 5, 2009 at 6:23pm Add comment
Not sure if u guys are making fun of me or not as it goes over my head what u said,lol. But manual reset as in holding 3 buttons or turning off printer and back on doesnt work either. If u are talking about something else when u say manual, guess search feature is useless for me as I have already looked. Thanks,I guess anyway.
by sassyjo10 on Jan 5, 2009 at 7:20pm Add comment
If the manual reset did not work and the SSC utility did not work then you would need the actual adjustment program from here http://www.2manuals.com/product_info.php?cPath=56_50&products_id=718

I would then to think the printer has a logic problem if both other methods did not work. But the adjustment program is fairly cheap so that could be a option for you.
by Anonymous on Jan 5, 2009 at 11:21pm Add comment
My printer keeps saying 'paper out' even though there is paper. when I try to push it through, it just goes through without printing. Please advise me to fix this problem.
by unknown on Jan 6, 2009 at 6:45pm Add comment
My Epson Stylus Photo R350 displays " A printer error occurred. Please see your manual." It said to un-plug it and plug it back in, so i did, but nothing happened. I made sure there wasn't anything in the way. I reset the waste ink counter. I've also used the basis maintenance programs that came with the printer. Nothing seems to be working. If anyone know a solution or anyway to fix the problem, I'd appreciate it.
by shree on Jan 24, 2009 at 3:51am Add comment
My Epson says it has no errors and when you goto print somthing, paper goes through it, although no ink is on the paper, i have tried replacing the cartridges cleaning head alighment everything, can anyone help ?
by unknown on Feb 17, 2009 at 10:13am Add comment
My R340 also suffered this fate. You might try the following recommended procedure:
1. shut off the printer
2. restart it pressing these buttons SIMULTANEOUSLY: ON, SETUP, and STOP
3. keep pressing these buttons until the printer powers down, that is OFF.
4. Now, restart it as usual.

Alas, this procedure hasn't yet worked for me; but I continue to try it.
Good luck!
by unknown on Feb 17, 2009 at 12:17pm Add comment
Try reinstalling the printer software.
if that doesn't work, go to the Epson website and:
a. download any drivers you should have
b.select inkjet printers, scroll to your printer, open the interactive troubleshooting site, and follow the instructions.

Good luck!
by unknown on Feb 18, 2009 at 9:05pm Add comment
Thanks for your advice, unfortuantly this hasnt worked either, i have teken the entire print head out and cleaned it, the printer then printed very faintly, now again it wont print anything
by unknown on Feb 19, 2009 at 3:07am Add comment
Do you have the instructions for removing the print head?

Thanks Dave - Anonymous
Follow these steps to print the nozzle check:

Make sure that letter size paper is loaded in the sheet feeder, the CD/DVD tray is not inserted in the printer, and the CD/DVD guide is up.

Press the Setup button.

Press the button to choose Nozzle Check.

Press the button, then press OK. The printer should print the nozzle check pattern.

If not, use the buttons on your printer's control panel to print a nozzle check.

by unknown on Feb 19, 2009 at 1:57pm Add comment
Unfortuantly i have also tried this, i have also completed a head cleaning serveral times
by unknown on Feb 19, 2009 at 4:05pm Add comment
The printer may act strangely if it hasn't been used for some time. Remove its software completely,and re-install it afresh.

Also, go to Disk utility and have it repair the computer's permissions. This is a longshot, but you must try everything.
by unknown on Feb 19, 2009 at 5:24pm Add comment
i have completly re-installed the driver, i have also attached the printer to a competly new computer and it still does not print, the paper goes through the printer, but no ink comes out, i have tried everything, including ordering new ink, could it be the hardware within the printer ?
by unknown on Feb 20, 2009 at 6:06am Add comment
Seems most likely. New cartridges, software re-installed, drivers up-to-date...Can't think of another solution. Unless the cartridge is a dud. New cartridges also have to be initialized by the pprinter.This usually involves the printer printing a sheet to test the catridge. if this initialization process is interrupted, the printer may continue to spew out half-printed sheets.

Make sure that the cartridge is connected securely in it its slot. Unless it is making proper contact, the printer will not print.
I guess you will have to repeat the suggested procedures and keep your fingers crossed.

by unknown on Feb 20, 2009 at 7:57am Add comment
i have tried about 3 sets of new cartridges, i have no idea what to do now, is there anything i can physically do to it to get it to work maybe, it will only be thrown out otherwise
by Anonymous on Feb 20, 2009 at 1:45pm Add comment
Here are some suggestions I copied from the internet:
Is it on-line?  Most printers have and on-line LED and button or the equivalent.  The computer cannot communicate or send stuff to a printer that is not on-line; i.e., not connected to the cable between the printer and computer, and that is what "on-line" literally means.  Again, I have gone to customer.

Make sure that the print heads are clean.

Do you have the correct cable?  Many printers now require an IEEE 1284 and Bi-Directional.  USB cables shouldn't be longer than 15 feet.
16.  Is the cable good?  Check for bent pins.  Try another cable.
17.  Is it connected properly?  Screw the PC end down and latch the Centronics end at the printer.
18.  Is there something else connected to the printer port?  Disconnect it and uninstall the device drivers for it.
19. Does the printer port have a software security device on it?  These devices attach to the printer port and the printer cable attaches to the device.  They can break.  Try printing without it.

.HERE'S A TEST YOU CAN TRY: On most Epson Printers you can usually run an "Internal Epson Self-Test Page" to determine whether a problem comes from the printer itself or possibly from your Computer System. Of course if there are actually any Red Error Lights/Leds, already showing on your printer, that would indicate that there is already a problem in your printer. Not all Epson Printers are always the same, but the following information applies to most models. If this self-test does not actually work on your particular printer, then you should refer to your "User's Manual/Owners Manual" for the correct procedure on how to run your printers self-test page. First unhook/unplug the printer cable from the back or side of the printer. Leave the power cord still plugged in to the wall and leave the paper loaded, as normal. Turn the printer off for 10 seconds or so, to clear out any remaining DATA or Information that may still have been in the printers system, from when the computer was previously connected. Normally [on most models] you turn the printer off and then you simply reach over and hold-in on the Paper Button, while you reach over and turn the Power Button back on, as normal. Continue to hold in on the paper button for about 3 to 5 seconds, but release the power button after turning your printer on. Release the paper button once you can hear and see the printer starting to initialize and start to pull-in a piece of paper. The printer will normally print out the Internal Epson Self-Test Copy, which will also have a Nozzle Test on it. If that test fails, or cannot actually be ran because the "Red Error Lights" come on, then you know that there is an actual problem in the printer. Depending on the combination of which lights are on SOLID, or FLASHING or OFF, will actually indicate the possible Service Error Condition. ON THE OTHER HAND: If everything is working correctly in the printers Paper Feed Assembly, Carriage Assembly/Cartridge Assembly and the Printhead Assembly, then the self-test copy should be printed out and correctly fed thru the printer. If the self-test page prints out correctly and the nozzle test looks ok, then that indicates that your printer thinks it is working normally [as far as the self-test goes]. This does not mean your printer may not be dirty, or have another service related problem, or possibly even nearly empty ink cartridges. If your printer is working ok, then your problem could be in your Computer System/PC: bad drivers, bad printer cable, bad software, incorrect internal PC settings, possible hardware/parts problems, possible virus, etc...Good Luck! Denny Conway

Try taking the cartridge out, put your finger over the hole where the ink comes out of the cartridge, and give it a really good shake and put it back in.

If your computer is a PC, go to http://www.zaperrors.com (PC Repair. Epson Support Guide)
There is a free download tool that might be of help.
by unknown on Feb 20, 2009 at 4:35pm Add comment
Epson print photo well......... but too dark. Tried all the print controls and computer software adjustments I can find but no change in the print darkness.

Anyone have a solution. Hate to get rid of this unit..........

by unknown on Apr 17, 2009 at 8:28am Add comment
I'm no expert, but I've made our office Epsons last longer than they should have. We abuse these machines. I'll admit that. But we also know that they'll work beyond their service life.

If you have the R300 model, you can use the hold POWER-MAINTENANCE-STOP for 10-12 seconds. That clears the waste ink counter.

But the R340 does not have that internal function. You'll need to download it from Epson, and it will only work once the printer has stopped. Here's the file:


Fixes it, then the SCC can clear away the count and help for future use.

Happy Printing!
by Anonymous on Jul 16, 2009 at 10:20am Add comment
My Epson R340 will no longer feed paper through.

My daughter pulled the paper out when the loading mechanism was feeding it in to the printer and now it will now longer feed any paper through at all?.

Is this fixable by me?

Hope you can help guys?....
by unknown on Oct 10, 2009 at 9:26am Add comment
Printer,upon power on,goes through it's initialization sequence. Then after a second or so,it makes a fairly loud "bang",like gears jumping time,and it comes up "error". It'll do this time after time. But I can let it sit for weeks,months,and try it again,and it works fine. Then it'll do it again eventually. Any ideas? Thanks.
by sp1068 on Jan 31, 2010 at 7:29pm Add comment
The following resets the printer, removing the printer locking message
... X Error
... Service Required
From Epson.com own website, but in the difficult to find location,
... http://

The first line of this webpage says
... Epson Ink Pads Reset Utility
and the titlebar at the webrowser's very top says
... Epson Ink Pads Info

While this gets your printer working again,
ink pads in the bottom of your printer were white when new,
have now become black.
You risk ink further rising in the base of your printer.

I took some high quality Viva paper towels,
shoved them straight in the back (there's a long narrow slot with black inkpads below and to the right of this slot)
... single screwed small opening
and shoved a short rolled towel in with a 1/4
by unknown on Oct 11, 2010 at 8:57pm Add comment
I've been getting a message "A printer error occurred. Please see your manual."

This information makes sense, perhaps the sensors and the used ink wells are all filled up. I do a lot of printing, but the description to find a little tube doesn't fit what I found. There are not white ink absorbers, they're all black. I clean out what I could reach with out totally disassembling my printer...that's tomorrow's job.

Whenever I start up the printer, it runs through its normal cycles of cleaning the heads, etc. and then just as it seems ready to print, it screeches to a halt. And, that's after I've cleaned out a good bit of old ink.

Now what do I do. The last six times I restarted the machine it told me I was out of another color of ink. I knew I was low on two inks, but not all six. Well, I replaced them all one by one with hopes that each new cartridge would have changed its mood.

It is still screeching and I've lost $50 worth of ink!
by unknown on Nov 26, 2010 at 8:27pm Add comment
please call me on +254729883192 and i will give you the instructions.best regards.
by unknown on May 10, 2011 at 3:34am Add comment
by sandpalace on Nov 26, 2014 at 3:11pm Add comment