Rob M

asked May 25, 2007 at 7:45pm
Lexmark Lexmark Optra S

Mystery of Lexmark 3400 Cover Open Error: Solved!

I wandered over to the Lexmark Indonesia web site to find out why my X3470 would keep saying 'cover open'. The site said 'lever arm of cover sensor has fallen off'.

AHA! with the scanner part taken off the top, and the grayish plastic bit unscrewed and popped off, there is a white nylon lever arm that should be seen sticking up thru a rectangular hole...roughly about 1/2" to the right of the printhead behind it. This lever arm clips onto a microswitch/sensor (the lid switch). I just popped the white nylon bit back on and presto, it's fixed. Mine had popped off and was way deep down in the bowels of the printer.

This sensor is mounted on the circuit board about midway across, and you can see it if you look straight down, through the hole in the black plastic shrouding that covers the circuit board.

It might be possible to snap the part back on without partial disassembly, or simply shove something in there to hold the sensor in the 'closed' possition (If you lose a finger or two using this method, don't blame me).
How do you get the scanner part off?

mine has cover open error message
by Anonymous on Jun 3, 2007 at 3:13pm Add comment
That was posted on another thread by Rob M. Why on earth no one uses the site search engine is beyond me! If a woman with her little boy can do it, I would think anyone can. Read the thread!
by moe on Jun 3, 2007 at 3:35pm Add comment
Dude you are a genius!! Thanks a million for your detailed instructions. I looked everywhere for a switch of some sort, in all the wrong places of course. Just wanted to let you know that I was able to solve that problem also. Of course, the little "rod" on the inside of the lever arm broke I taped it (duct tape of course) to close the switch and voila it works. You have to pull the cartridge manually to change but at least it prints. Well, thanks again to Rob M!!!
by Anonymous on Aug 7, 2007 at 5:11pm Add comment
Thank you so much Rob for sharing your solution, I was getting fed up trying to figure out what was going on with my printer!!Thanks to you , It ended up being easier than I thought,It took me less than 20 min and I didn't break anything!! You saved me money too , I was going to buy another printer!! (not a lexmark)lol :)
Anyway thanks alot!!
by unknown on Aug 8, 2007 at 3:29am Add comment
thx mate ,cut an eraser to fit and badabing badaboom fixed.
by unknown on Dec 8, 2007 at 9:13pm Add comment
Nice work Rob! That was my problem as well. Step for step. Thanks for your research.
by Anonymous on Dec 16, 2007 at 6:58pm Add comment
How do I get the 'scanner part off'? Do you have a picture of where this magic white level is?

Lexmark told me it was defective yesterday....and offered me a discount on another one. I'd love to fix it myself if possible.
by unknown on Jan 16, 2008 at 4:51pm Add comment
Thankyou friend,
I was beginning to think I was a real dummy, even with your desciptive instruction, anyway after location the mini switch
and fiddling with the white lever it eventually clipped in.
And yes it it working again.
Perrin in Australia
by unknown on Feb 1, 2008 at 9:23pm Add comment
I called Lexmark and they said they would ship me a new one within 4 to 5 business days at no additional charge!!! After several weeks trying to fix it myself... I should have called them right away.
by Anonymous on Apr 30, 2008 at 12:05pm Add comment
Yes, but were you still under warranty? - unknown
I am extremely fustrated at the fact that I cannot see where the lever may have broken off. Where is the circuit board, and the rectangular hole & such. This is really confusing, I need someone to go step by step with me. Please && thank you.
by Anonymous on May 23, 2008 at 4:22am Add comment
what grayish plastic are you talking about i just slid off the top of scanner and the exposed part where you lay the paper to be scanned on does not have screws in it. i have only used this prnter a very short whild bummed cause it is messing up thanks for your help
by Anonymous on Aug 10, 2008 at 1:39pm Add comment
Why don't you read the whole thread??? - moe
Well, scanner is off, gray cover is off, I've found the microswitch (the little black button, on which you can push :p )...but no sign of a yellow lever...should it be lying on the floor?because he has bene transported a few times.. and that may be lost)...i do see some white things next to the switchboard, (left of it) with a cable attached to it (a flat one)..but no sign aof a lever...the damn thing can't exacape I think, there are no holes in it.. :) plz advise
by unknown on Sep 10, 2008 at 9:38am Add comment
thanks for advice we put a pen lid in and it worked a treat!!!
by Anonymous on Jan 17, 2009 at 6:02am Add comment
If you have trouble finding the lever like i did.. it's not in the front of the printer, near the gray lever that you latches to hold the lid (which is where i kept looking) it's in the very back of the printer by the big circuit board, it's actually BEHIND the circuit board... here is a sight that has a picture of exactly where it is.. Good luck!
by unknown on Jun 21, 2009 at 4:00pm Add comment
Right on Man (:
by Anonymous on Aug 6, 2009 at 5:50pm Add comment
Great - thanks - but it took several hours to pull apart, find plastic part, figure out exact installation, reconnect wires, test, one wire to scanner popped off while putting plastic gray part on that fits under scanner board, reconnect that wire, test again but now it works. Thanks
by topo59 on Sep 11, 2009 at 12:51pm Add comment
Thank you so much, that PICTURE was so helpful.
I had the small white lever,I new that is the problem, I opened it completly but could not locate where the lever belongs. I did it now, and it is printing agin.

Thanks again.
by Lydia56 on Nov 7, 2009 at 5:10pm Add comment