asked Apr 8, 2007 at 12:13pm
Unknown Printer

Minolta Magicolor 2300 DL Fatal Error 15H

My Minolta Magicolor 2300DL is about 3 years old, and has worked hard and well (it has the duplex and second paper tray fitted).

Recently I have experienced paper jams and the message "Fatal Error 15H" appears in the window. I have contacted Minolta UK who said this referred to the transfer belt, and I should re-seat it (they were very helpful and sent me the instructions). Having done this, it does not seem to make a diference, and it is now jamming very frequently.

I can buy a new transfer belt system for £290.00 plus VAT, but before I do, has anyone experienced this or found a solution?

Also, do the duplex unit and paper feeder (both of which were expensive) fit any younger Minolta printers, as I might decide it is cheaper to start again?

Many thanks, Happyprinter
Hope this is not too late.....
Do not buy the transfer belt. It will not fix your problem. I had already tried it. Hope someone has the solution.
Don't think so the second tray and duplexer will fit in newer machine. They almost always make them different so that you have to buy new ones to fit.
by seriously on May 5, 2007 at 7:18am Add comment
Thanks seriously, most grateful.
by happyprinter on May 5, 2007 at 11:27am Add comment
See this thread http://www.fixyourownprinter.com/forums/laser/29324
Unfortunately, we had to take down the service manual section. Seriously, I've seen 2400Ws on sale at Fry's for $149. Why bother fixing it when you can get a new printer complete with toners for that price?
by moe on May 5, 2007 at 11:44am Add comment
Good point, moe. I got the machine for free, that's why. Just hoping that someone here has a simple solution. If not I'll just chuck it. - seriously
I am experiencing this same problem with the fatal error message. Has anyone found a solution that works?
by Anonymous on Jul 30, 2007 at 6:32am Add comment
i kinda did.....infact had replied to happyprinter. unfortunately i used the reply instead of posting method, so it didn't appear here :(

happyprinter, if you're reading this, did you get my reply and did it fix it for you ? mine still has paper jamming problem but might be a separate issue. did not want to spend any more time on this machine, so i just left it as it is :)

anonymous, the problem was caused by a dried out spring clutch unit where the sensor lever is attached to.

if you remove the transfer belt unit and look inside, at the top left corner, you'll see a white cam with a metal lever to the left of it. this cam is mounted on the same shaft which the clutch and sensor lever are mounted as well but on the other side of the chasis.

i'm afraid i don't have the time or patience today to describe the details so you're going to have to figure it out yourself how to get to it.

caution: do these after you've managed to print a page without the error. otherwise the white cam will not be at the right orientation! you have to put it back exactly this orientation or your transfer belt unit will not go back in! if this happens to you, post again and i'll tell you a short cut to insert the unit instead of havint to do the whole thing again :)

once you get to the clutch, clean (with methol) and apply a thin layer of light grease all over the spring (inside and out). and your problem hopefully will be fixed.
by seriously on Jul 30, 2007 at 4:14pm Add comment
Hey, I'm new to this having had my first "15H" today. I'm usually quite practical but having dismantled all the obvious bits (to me) of the transfer belt unit, I'm having trouble locating this cam thing. So I can't get the right orientation of the cam and therefore the unit won't go back in properly and I'm still getting the "15H" on warmup so I can't even try to print a page. Perhaps the short cut to re-inserting the unit will help. Otherwise anything that will point me in the right direction. How much of the transfer unit do I need to take apart to find this cam ?
by gsigston on Jan 5, 2008 at 2:25pm Add comment
the white cam is not part of the transfer belt. remove the transfer belt and look inside the machine, and you'll see it right at the left top corner.
by tk55 on Jan 5, 2008 at 6:07pm Add comment
Thanks for your help guys - the "15H" is now fixed - although I have to say it's not a job for the faint-hearted. I ended up with around 50 screws and an assortment of printer bits & pieces on my desk before I could get to the clutch. Most of them have gone back !!
by gsigston on Jan 7, 2008 at 11:46am Add comment
Just had a 15h problem ahhh F*^\%... The problem originally came from a paper jam but the paper is trapped right inside the roller and is near impossible to get out. Is there anyway i can fix this problem without taking it to pieces?
by Dene Walsh on Jan 15, 2008 at 7:41am Add comment
Thank you for the help seriously!

I have a 2300dl and I kept getting the 15h error every 20 pages printed or so. It seemed mostly ok printing b&w, but would come up with the 15h error sometimes when printing in color. When it happened the paper would jam 3/4 of the way out of the printer. We would just shut it off and turn it back on and it would work fine for a few more pages.

After reading your post I got brave enough to try the fix. It does involve quite a bit of disassembly/assembly.

Just to add a bit of information:

The part you want to take apart is in behind the main controller board by the on/off switch. The "Clutch" you want to grease is attached to a gear with a 5mm thick belt that goes all the way to the side of the machine opposite to the on/off switch. When you take apart the clutch, you will have to take two snap rings off the shaft that goes through the clutch. When you take off the inside snap ring (where the white cam is), keep the clutch assembly from falling apart when you remove it. There is a "ratchet" that the end of the spring slides into and there are 5 different ratchet holes the spring can go into. When I did it the thing fell apart and I had to guess which hole was the right one. I guessed the second from the end and it seems to work fine (I could tell where it was because of the old baked on grease in the clutch).

Thanks again!
by geocon on Feb 11, 2008 at 7:40pm Add comment
Thanks for the advice,

It was quite a job to take almost all the outside panels and the main processorboard away.
We didn't took the belt away, but with a wadding bar we could clean the wedgeshaped white-plastic clutch and grease it.

by unknown on Jul 10, 2008 at 5:11am Add comment
The Service Manual can be found here:

(direct link, although it doesn't show)

It contains maintenance, error codes description, disassembly instructions, explanation of each sensor's mechanism and expected signals... Will help.

Best Regards
by unknown on Oct 29, 2008 at 1:09pm Add comment