asked Mar 22, 2007 at 8:00am
Hp HP Color LaserJet 3500

HP 3500 59.99 error

I have a 3500 in a sorry state

At the mo its saying 59.99 error, have replaced the dc controler, reseated the connections to it and checked the cables for breakages, replaced the sensor and still no joy.

Unfortuneatly 2 others have been here before me to this printer so I may be trying to fix a problem that has been created by others but have been met with innocent faces.

Any ideas????

Just fixed one of them without changing any parts. The cause is the secondary transfer solenoid on the paper pickup assembly. There are 3 solenoids on the printer. 2 of them have foam on them that doesn't deteriorate. For whatever retarded reason HP has for using the crap foam that does deteriorate, they stuck it on the secondary transfer solenoid. It is not an easy task. You definitely need the service manual. I printed it out and as I disassembled it, I put the parts and screws on the sheet designating its removal. Then I reversed the order. In the front right corner of the pickup assy., don't remove the 2 screws in the metal, take out the 2 in the plastic. To reinstall, put the front end under the plastic assy. at the back of the printer and then wiggle it until it falls into place. Do put a thin piece of stick backed felt on the solenoid as you do not want to tear it apart a second time.
I fixed 2 of them this week, so the first one wasn't a fluke. There are a few ridiculous fixes on the HP forum, fixya and helpowl that involve blowing air and spraying electronics cleaner. Doing a rain dance would work just as well.
by moe on Mar 10, 2014 at 10:01am Add comment
couple small pieces of electical tape will work - chowliewantanobi
moe, youre genius, how the f.uck did you find out? It worked perfect, two hours job in two people (one rading manual, second unscrewing) Thanks! - stpq
Thanks, it apparently worked. As I did the rubber replacement, I took some notes: - jb_wisemo

When the printer is turned on it starts initalising (I'm a Brit) and starts to go through its checks, the motors start turning slowly and speed up then all comes to a standstill and the above error is displayed.
by LaserJas on Mar 22, 2007 at 8:18am Add comment
59.99 An error occurred in the secondary transfer engaging mechanism.

1. Faulty secondary transfer engagement sensor. Replace the secondary transfer engagement sensor.

2. Faulty secondary transfer engaging solenoid. Replace the secondary transfer engaging solenoid.

3. Faulty feed motor. Replace the feed motor.

4. Faulty DC controller PCB Action: Replace the DC controller PCB.
by Stephen on Mar 22, 2007 at 11:35am Add comment
hi, i replaced the dc board, still the error is there. where is the secondary transfer engaging mech, and the sensor. thanks and pls respond asap. - Anonymous
Just wanted to add to this, had this error too on a color LJ 3500. Happened on warmup before it started calibration would kick up 59.99 error on the display.

The first 2 items Stephen listed are on the Pickup/Feed Assm (3500/3550 part # RM1-0765-070CN). So I took it apart (not easy to get out either) & replaced the whole assm since I had one laying around which fixed the problem.
by Sharpie on May 12, 2008 at 7:47am Add comment
by unknown on Jan 15, 2009 at 9:03pm Add comment
the pickup/feed assy needs replacing, see sharpies post above.
by laserphil on Nov 11, 2009 at 12:22am Add comment
thanks for the quick response. gonna get down to it. - Anonymous
I have the same error. Ordering the pickup assy today. I'll let yo know if it fixed mine as well.
by rtiql8nyj on May 6, 2010 at 5:03pm Add comment
Happy I no longer get any of these. Not an easy job to replace that feed unit.
by dmzcompute on May 7, 2010 at 8:07pm Add comment
Wow!!! you are a genius moe. I did what you discribed above and I was able to fix my printer.
Thank you so much!!!

Best Regards,
by unknown on Jan 3, 2015 at 9:18am Add comment
I just wanted to add to this topic that the SOLUTION is posted by MOE. Thanx!
by unknown on Mar 16, 2015 at 5:53am Add comment
Please Help me !

the first time i switch solenoids, and also made an insulation for it, because the foam was totally plain, it didnt work

the second time (now) im re-making the insulation for solenoid and also put electronic cleaner on paper sensor (it might be ok, because its says when paper tray 2 its empty or have paper) but either way i thinking about switch too with the other. what do you think?

Is very urgent for me to repair this printer. i will be in troubles if i dont.

Thanks !

xoxo C. Elena
by cael on Mar 24, 2015 at 8:41pm Add comment
I just used Moe's fix on my 3700 Color Laserjet

I think the raindance was the clincher (jokes)

Seriously tho - that worn piece of rubber must cause the solenoid to short out when it pulls the latch in. It must get to the point where the latch actually touches the solenoid.

I might be wrong, but seems to be the only explanation for that perished out rubber to cause this fault.

Mine was causing some intermittent paper feeding issues too that I'm hoping will be resolved now.
by unknown on Jul 10, 2015 at 2:13am Add comment
Hi, i have the 3 selonoids out of the printer i have them in front of me all of 03 have rubbers the first time i saw signs of it like very old and rests of foam.... please explain me very detail what i have to do its the 4th time i disamble it, i put new rubbers in a manner to say.. but i dont know what moe s call reverse de order, and sparkerz i dont get what point did you mean... HELP i have hope in you guys - cael
Reverse the order means you put it back together opposite the way you took it apart. You only need to put new felt on the secondary transfer solenoid. If I remember correctly, it is the one at the back. The other 2 are OK because they use different foam that doesn't deteriorate. The reason it has the problem is that the deteriorated foam will cause the plate to stick to it. When it gets hot during operation, the stickiness gets worse. This allows it to keep running instead of stopping when the plate is supposed to release and it trips the 59.99 error. I use a thin piece of felt with a sticky back. You can find it at a hardware store. They use it on the bottom of chair legs I think.
by moe on Jul 13, 2015 at 11:21am Add comment
on first hand i wanna thank you moe for answer, as you say the foam was sticky, i clean it and put the felt, but here is the but.... after all that error 59.99 continues... sensors are ok i checked it, motor is ok too, im getting out of ideas... if you know something that i could do, please write me.

thanks a lot - cael
That's all the advice I have, other than replacing the unit. I don't know why you would do that because with the unit you get new solenoids and as far as I know they are the cause of the problem. Every time I've had the error, it has always worked after I refelted the secondary transfer solenoid. I never bothered with the other 2 as the foam on those were OK.
by moe on Jul 14, 2015 at 8:54pm Add comment

(Trying again, this website thinks return means end of comment)

Thanks Moe, it seemed to work. As I did the rubber replacement I took some notes:

1. This is the solenoid marked SL4 in the service manual.

2. SL4 has a much shorter movement than SL1 and SL2, so it needs a much thinner landing pad, this probably why HP used rubber instead of felt.

3. When following the "Pick-up/feed assembly removal" procedure in the service manual (at least the copy I use), some steps could be improved:

4. Step 9 (removing clutch CL1) If the two screws are stuck, this can be combined with removing the Gear plate (step 12) while leaving the screws in place.

5. Between step 9 and step 10, you should remove the connector cover (officially step 23)

6. Steps 12 and 13 The gear numbers are not marked in figure 6-35, they are simply numbered from right to left in the picture (from left to right on the printer itself).

7. In step 13 (reinstallation tip), the gears are shown in figure 6-35 "above", not below.

8. Also in step 13 (reinstallation tip), you should also insert the axle for gear 1 into the printer, because it needs to grab a keyed hole inside the printer.

9. Also in step 13 (reinstallation tip), if tray 3 is installed, you need to press down on the big gear sticking out of tray 3 to make room for gear 2.

10. In step 14, this is the cover for SL2 (Tray 2 solenoid).

11. In step 17, note that the screw to the right is the unique screw with a thick shaft.

12. In step 19, the solenoid being removed is SL2 (Tray 2 solenoid)

13. In step 27 and 28, you need to look at both pictures (figure 6-24 and figure with no number) to find all the right screws. THIS MEANS YOU WILL ONLY REMOVE 4 SCREWS AT THE BACK OF THE ASSEMBLY (the ones surrounded by plastic). This one detailed wasted a lot of time as I tried to remove all 8 screws at the back, none of the screws at the front, and pulled the wrong green handle.

14. In the "Secondary transfer roller engaging solenoid (SL4) removal" procedure (page 265), both pictures show SL1 on the left and SL4 on the right. SL4 is the one with the decaying rubber landing pad.


I don't think loss of the rubber can short anything out, there is no current in those mechanical plates, but if the rubber gets sticky, it can prevent the moving plate from springing back fast enough when the current in the solenoid is turned off, thus failing to grab the gear when it should.

by jb_wisemo on Sep 21, 2015 at 7:44pm Add comment

Thanks moe and jb_wisemo.

I just removed the sticky foam from the solenoid, and removed the adhesive with alcohol. I did not replace the foam or felt. I can hear the solenoid click now, but that's not a problem.

Problem is solved, thanks!

Be careful with the "left rod bracket". Mine disconnected internally, and it took me at least half an hour to reconnect it (I'll had to disassemble the left side of the printer)

by Fuzzylogic on Sep 29, 2015 at 12:33pm Add comment

I restate, moe, you truly are a genius, you advice worked like a charm!

by 89igsdoufgdsk on Oct 17, 2015 at 4:35pm Add comment

If I replaced the entire Tray 2 paper pick up/feed assembly would this solve the solenoid problem? I'm not sure I'm up for tearing the printer apart to fix...

by rvansoest on Nov 23, 2015 at 10:04am Add comment

I found my 59.99 error on my HP CLJ 3550 to be caused by the transfer assembly's alignment gears. The bumper gears each incorporate standard black O-rings fitted over ridge in top of gears for a firm, dampened grip on the belt rib. My assembly was missing one of the O-rings which was attempting to send belt out of range. Replace them both.

by eleeco on Dec 7, 2015 at 8:54pm Add comment

...want to add; although you may be able to get a failure of the transfer belt assembly to work by rigging the pickup assembly and adding travel and pressure to the secondary feed solenoid... just replace the transfer belt assembly... It is the most likely true cause.

by eleeco on Dec 7, 2015 at 9:51pm Add comment

I just want to say thank you. This thread helped me a lot, I'm sure I would never have found the solution without it. I had 59.99 errors occasionally but getting more frequent. So I followed your advice and replaced the foam on SL4, that fixed the problem :) It was quite a bit of work, buried so deep in the printer. It took me about 6 hours to disassemble an reassemble the thing.

The biggest problem was the left swing rod, that had come apart - I needed to remove the whole left side of the printer including circuit boards to fix this.

One new problem occurred, I don't know why. The magenta cartridge does not snap into position as it should because the left lock arm (?) is too low and the cartridge slips right beside it instead of going under it. But I can push it into position manually with the front door half-opened. Well, at least I can print again.

by Palus on Dec 21, 2015 at 8:07am Add comment

which page of the manual can I find to fix the wrong code 59.99

by rippe on Oct 5, 2017 at 1:38pm Add comment