asked Mar 5, 2007 at 9:14am
Hp HP LaserJet 4350

HP LJ 4350 - Tray 2 not lifting, no motors turn.

I'm trying to work on a 4350 in the shop, thankfully I've had another 4350 form the same customer here that only needed a laser/scanner assembly.

The 4350 I'm having problems with has these symptoms. It turns on fine, but I don't hear it running the motors like in a normal bootup. The printer then says tray 2 is empty, even though it is not. I pull the tray and reinsert. The tray printer will then say "waiting for tray to lift". The tray never lifts.

None of the motors ever turn, no error messages are ever displayed, only the fan on the engine board works.

I have swapped known good DC units, formatter, engine board, motors, tray lifting assemblies, fusers, and top cover. None of these resolve the issue.

I'm out of ideas of things to try to replace. Any ideas?
Sounds like you're about to start swapping cables. There doesn't seem to be anything else left.
by Stephen on Mar 5, 2007 at 9:57am Add comment
Have you tried printing from tray 1. The reason I ask is if it does not draw from tray 1, then there is more of an issue then tray 2 not lifting.
by dmzcompute on Mar 5, 2007 at 2:40pm Add comment
is the large spring missing from tray 2 lift motor
by Anonymous on Mar 6, 2007 at 1:06pm Add comment
There is a larger issue than the tray 2 lifting. The printer will not spin up any of the motors, won't turn the fuser, and won't turn rollers. Tray 2 not lifting is just the initial symptom it gives and I was hoping somebody had run into this before.

btw: I did go ahead and try a 1 page paper path test from tray 1. Nothing. Display is still showing it's trying to print it, but nothing spins up, no fans, no motors, and no solenoids. Dunno?
by fusorburn on Mar 7, 2007 at 6:39am Add comment
I haven't seen this problem posted before, and I've been on the board since before 4350's...
by Stephen on Mar 7, 2007 at 4:37pm Add comment
Lift the registration flap and check the right-side narrow media sensor flag. This issue has been seen where a small piece of media is holding the flag down. Manufacturing is aware of this issue and will address it with a DC Controller roll in May 2005. For questions, please approach the resource desk.
by Stephen on Mar 7, 2007 at 4:46pm Add comment
there is a piece of paper or obstruction behind tray 1 blocking paper width sensor arm or paper sensor arm.
by Anonymous on Mar 7, 2007 at 9:34pm Add comment
There is no paper width sensor behind tray 1, (strike 1). Paper size is detected based on the tray guide positions.

When the paper sensor arm behind tray 1 gets stuck you get a 13.20 error, (strike 2).
by Stephen on Mar 8, 2007 at 4:47am Add comment
What was the end solution? I have a 4350 with almost the exact same problem. All trays show as empty when they are not. When I open and close the trays, it says it's waiting for them to lift. I turned off and on the printer and I only hear fans running.

The biggest difference is I have 4 trays. I have not tryed replacing every part on the printer like fusorburn has because I only have 1. The user's say someone did a maintenace kit just 3 days before it started displaying the message.

Lastly, one of the techs(also not a printer tech) here tryed to do a firmware update over the network to fix the lifting. He failed a few times and the printer said "resend update" on it. I was able to update the firmware with a paralle cable, but I'm wondering if failed updates could cause any problems even though we were able to get it to run successfuly in the end.

by Not A Printer Tech on Jan 2, 2008 at 11:30am Add comment
Did you check for a scrap of paper under the registration flap?
by Stephen on Jan 2, 2008 at 6:22pm Add comment
Also just for the heck of it if it did not happen before the maintenance kit, I would check the fuser since a bad fuser can cause all sorts of wierd things.
by dmzcompute on Jan 2, 2008 at 7:48pm Add comment
Ok.. here's where I get to live up to my forum handle. What's the registration flap? I have service manuals in pdf form and I did a search for it and it pulled up nothing. In the mean time I'm going to see the guy who did the mainteance kit still has the old fuser.
by Not A Printer Tech on Jan 4, 2008 at 8:39am Add comment
pull the fuser out and check the gears on the inside of the printer on the left side (looking from rear of printer). known issue with the swing plate ass'y gears getting mashed.

was the printer oddly loud b4 this issue arose??
by not a noobie on Jan 4, 2008 at 8:50am Add comment
If you take out the toner cartridge, the metal plate below it is the registration flap. There's a plastic handle on the right side you can use to lift it.
by moe on Jan 4, 2008 at 9:13am Add comment
Thanks guys!!!

I am having the same issue with my 4350 and found a piece of scrap paper under the registration flap... at least I think its the registration flap. :o)

Works like a charm now!

Thanks again.

by jb6000 on Feb 8, 2008 at 2:09pm Add comment
Ripped piece of paper under the toner was the issue for me.
by unknown on Sep 8, 2009 at 1:51pm Add comment
Thank you! Had this problem and looked under the toner and there was a small torn piece of paper there. Removed it and all is now well.
by unknown on Dec 10, 2009 at 12:23pm Add comment
This community is awesome. Thanks a lot guys. you saved me a ton of time. I had the same problem as many here. Ripped piece of paper under the registration flap. If Moe and Stephen, I'd buy you a beer if I knew ya.
by mh1 on Oct 29, 2010 at 8:43am Add comment
Stephen is down in W. VA, and I'm in So Cal. Thanks for the offer, but I've only been there once for a wedding and almost got hit by a tornado. Too cold for us Californians. If you want to come to Redondo Beach to thaw out, you can give me a call and we'll have a beer down by the beach.
- moe
Just ran into this problem and for me it was a chunk of scrap paper under the registration flap too.

Thanks for posting the solution you Stephen!
by unknown on Jan 13, 2011 at 3:20pm Add comment
I wish I would have forun this forum before I started trouble shooting, it would have saved me alot of time.
I tried taking thepath "if you don't know what it is, then know what it isn't". I removed the paper lift mtr asm and test the motor, chked the gears for binds, metered the mtr leads and removed the paper drawer switches and checked them with an ohm meter. All were good, except, 'THERE WAS A PIECE OF PAPER UNDER THE RIGHT SIDE OF THE REGESTRATION FLAP!!!' It would have been nice if one of my co workers had told me they had a paper jam. I would have taken a different approach.

Printers is fixed that's all that matters.....


BJ Wszelaki
by unknown on Jun 14, 2011 at 10:29am Add comment
For sure, for sure! Worked on a lot of these machines for everything under the sun, and had this problem. Damnable label stuck under registration flap, right side...! Awesome...
by unknown on Aug 30, 2011 at 11:23am Add comment

I checked under that metal flap, that has the 1 screw
attached to it, and found nothing. My tray 2 or 3 is
not lifting, any other ideas?
by unknown on Mar 17, 2012 at 10:36am Add comment

I have the 4345mfp MODEL
by unknown on Mar 17, 2012 at 10:39am Add comment
Yep. That's it. I didn't spend any time on it, because I thought it was a logic problem, so I sent it to repair. They couldn't find what was wrong so they were going to discard it. We're a public school so we can't afford to just replace printers on a whim. After two months of arguing with the Techs that I wanted it back so I could look at it, I finally got it, Googled this page, and found the offending scrap of paper in under 5 minutes.

Thank you all very much!
by unknown on Jan 13, 2014 at 12:51pm Add comment
You need to go on Yelp and trash that repair shop real good. If they're not smart enough to use this forum and feel the need to get rid of the evidence, they shouldn't be in business. - moe

I can't believe, pieces of paper was under the registration flap, now my 4250N is working.

Thanks guys.

by jorgesaravia on Dec 1, 2015 at 10:11am Add comment