asked Jan 7, 2007 at 12:00pm
Brother Brother DCP 110C

Brother DCP-110C waste counter reset

dos anyone have the waste counter reset procedure for a Brother DCP-110C? Mine is displaying Machine error 46 and I am told this will cure it. [email protected]
I had an error 46 on a DCP115C, the procedure above worked fine.

Many Thanks Monty.D
by unknown on May 16, 2007 at 5:11pm Add comment
thank you so much. I follow your instructions and then it worked very well. So I can solve serious problems in my dcp 115c and no need to carry my dcp 115c to service center where i have to pay high repairing fees. Thanks a lot for sharing good solution for all of us.
by presario151 on Nov 22, 2007 at 6:30pm Add comment
1. press the Menu & Mono start keys. next press the up arrow key 4 times to make the machine enter the maintenance mode.

2. Enter 8 & 0 by using the up arrow key & SET keys.

3. press the mono start key several times untill the purge count appears on the LCD.

4. enter 2 7 8 & 3 by using the up arrow key & set keys to reset the purge count to zero

5. press the stop/exit key to return to the initial stage of the maintanance mode.

6. enter 9 twice by using the up arrow & set key's to exit from maintenance mode
by Anonymous on Jan 8, 2007 at 9:44am Add comment
It works I had the same problem, thank you. - unknown
I experienced the same problem, i had reset count back to zero. still unable to init. pls advise. thanks - Anonymous
I tried it with my DCP 115C - but it doesn't work for me... (but it should).

If press a button the is are 3 peeps... i get into a maintenace menu and if i try the step with: enter 8 and 0 - it peeps again and show me again the "error 46" message...

can u help me?

thx - unknown
Used for a DCP-315CN and cleared the status. Will have a go at soaking up some of the ink from the waste bin.
Thanks for this info, the Brother manual lists the status with no helpful info and nothing as far as I can find at the Brother site.
So many thanks. - unknown
Thank you!! It worked with my DCP-330C. I really appreciate your help.
Note. On my DCP-330C after step 5 the LCD went back to error 46. What I did was power "OFF" the unit then "ON" again, the unit returned to normal operation after that.

- Anonymous
this worked perfectly - i got a bit confused when it said enter the numbers 2, 7 etc but it must be some sort of default passcode. it worked perfectly after i switched off and back on

well done - Anonymous
Salut je suis de la Guyane, je vous remercie énormément car grâce à vos judicieux conseils j'ai réussi à dépanner mon imprimante 115C en panne Depuis plusieurs mois, que j'ai meme failli jeter d'ailleurs. Grace à vous je n'aurais pas à en Acheter une neuve, encore grand merci.
- Anonymous
Thank you so much for you brill advice. I was about to go round the bend!! - Anonymous
Works fine for a Brother DCP 315CN too!

I'm just curious: isn't is necessary to empty the ink absorber box, so it won't overflow?
I thought "Machine error 46" means "absorber box full".
by unknown on Aug 22, 2007 at 7:19am Add comment
Hope the above discussion is helpfull for me too as i will definately use these tricks for my dcp-115c.
by raman_i on Oct 15, 2007 at 12:43am Add comment
I tried to follow the above procedure to reset the counter. I have a dcp-115c, too. Unortunately when I press the Menu & Mono start keys I enter the standard menu "1. Copy". What did I wrong?
Thanks in advance for any help.
by gmt68 on Feb 20, 2008 at 7:09am Add comment
lol gmt68 you have to do it in sequence fairly fast, so go menu then mono then up 4 times in a row without stoping.
by fishyink on Feb 20, 2008 at 8:31pm Add comment
Thanks fishyink. It worked well for me, too.
Best wishes from Alsace.
by gmt68 on Feb 27, 2008 at 11:27am Add comment
i am having a erro code 4f, what can i do?
by Anonymous on Mar 8, 2008 at 1:55pm Add comment
Sorted the problem for me streight away.
by Anonymous on Jul 20, 2008 at 12:33pm Add comment
how about the error "unable to print" once i powerOn the printer?any solution..i tried the instructions above,but no luck.badly needed guys.
by dycoy24 on Jul 24, 2008 at 7:36am Add comment
i have a problem with my brother dcp 110c
ive tried to fix the problem by doing the reset setting you have described to do and when i get the the part after retting the purge counter to zero and then i press the mono/xit it comes up with error 41 message what does this mean and how do i fix this problem

by camille on Oct 20, 2008 at 2:58am Add comment
Thank you! This procedure just brought my DCP-110c back to life. I thought that I would have to replace it, now it's working again.
by Anonymous on Nov 5, 2008 at 10:27am Add comment
thxs bro...i fix my problem after 2 week searching in all forum about printer problem. this procedure is useful for my DCP-115c.thxs again.
by bash71 on Dec 4, 2008 at 7:34am Add comment
thank you guys!!! i tried this procedure, now my printer 100\% working!!!

a million thanks!!!
by Anonymous on Dec 9, 2008 at 11:53pm Add comment
i did the process twice on my printer (DCP 115c) and it still has the error :(
by Anonymous on Mar 1, 2009 at 8:26pm Add comment
It worked for me too !!!
Thank you very much !!!
by unknown on Mar 4, 2009 at 1:52am Add comment
worked fine on my dcp-357c thanks man
by Anonymous on Mar 27, 2009 at 6:06am Add comment
THNX!! Worked for my Brother as well!!!
by Anonymous on Apr 14, 2009 at 8:33am Add comment


The only black head does'nt print, since the last change of ink cartridge (for a no name one. No way to make it work, despite several cleanings with the program.
Is there a handy way to access to the clogged nozzles and what liquid has to be used preferably.

I'll appreciate your assitance. Thanks a lot for it
by pierrefr on Apr 28, 2009 at 10:46am Add comment
I followed the instructions to a "T" and my printer now works like a charm!!

I'm using DCP 115C. Thanx a million for the instructions!
by Anonymous on May 2, 2009 at 11:07pm Add comment
Thanks. Fixed it a treat.. But error seemed to occur when I installed vista from xp.. could have been a coincidence but thanks again. :)
by Anonymous on Sep 16, 2009 at 10:09am Add comment
hello my yello and red from my dcp 110 dosnt work who can help me

fr Peter
by Anonymous on Oct 28, 2009 at 3:56am Add comment
hello who can help me my dcp 110c colers red and yello dont work anymore

fr Peter
by Anonymous on Oct 28, 2009 at 4:01am Add comment
I was getting 'unable to clean' on DCP-115C. Have reset the waste ink counter OK and got rid of that message. Now I am receiving 'failure to initialize'. All ink cartridges showing full. Feed pipes have some air in them after using a syringe with JR free flush on each cartridge connector to suck and blow to remove any head blockage. Head moves and motors whirl as though cleaning but ink is not moving through tubes. Can anyone suggest how to initialize printer and get ink flowing again please?
by JUB1L on Jan 24, 2010 at 4:46am Add comment
Have found the problem! the ribbon cable connecting the head was not pushed in correctly and had come loose when fitting the cover.

There was a link to the problem cited:-
but it is no longer a valid link
by JUB1L on Jan 24, 2010 at 9:12am Add comment
I have reset the waste ink counter, put black tape on fins of all cartridges and refilled them. All showed full. All was well for 2 sheets, then all 4 cartridges are showing as near empty on LCD also on software monitor program.

Whether or not they are near empty, how does the printer know with the light beam blocked? I have made filling holes on each cartridge (sealed with rubber plugs) so that I can refill without removing them. Doing this is not going to change the readout. How do I prevent them showing as empty after another few sheets and preventing printing. Anyone any suggestions please?

'Ink shots' are countered for the cleaning ink used. Are they also counted for each cartridge and reset when the cartridges are changed? If so, is there a proceedure for resetting them via the maintenance menu?
by JUB1L on Jan 25, 2010 at 10:24am Add comment
For Brother 330C, instead of step 2 you could try hitting the Mono start, select 80 then proceed to step 3
by unknown on Feb 27, 2010 at 2:58am Add comment
Fantastic Information. I have MFC 210C and I have to enter the same information but slightly different:

1. Press Menu and Black Start
2. Press up arrow 4 times
3. using number pad, enter 80 and press Menu/Set key
4. Press Black Start several times untill the purge count appears on the LCD.
5. enter 2783 using number pad and press Menu/Set key
5. Press Stop/Exit
6. Enter 99 using number tab and press Menu/Set key

Thanks to the original poster for this very usefull information.
by Anonymous on Apr 21, 2010 at 7:03am Add comment
i have brother MFC-295CN printer these the problem of enable to 46 print problem troubleshooting & routin maintenance & also the cyan ink problem plz give me solution.
by unknown on Jun 18, 2010 at 4:11am Add comment
plz reply
by unknown on Feb 28, 2011 at 5:38am Add comment
Thanks, Anonymus, this helped! I can print again. You're a genius
by unknown on Jun 1, 2011 at 12:53am Add comment
Used this method to reset my DCP-195C. Zillion thanks. tried a few times, the first sequence menu-mono-4 x arrow ups- must be done in less than 3 seconds.
by unknown on Jul 25, 2011 at 2:35am Add comment
troubleshoot maintance plroblem 46
by unknown on Aug 11, 2011 at 1:39am Add comment
troubleshoot maintance plroblem 46
by unknown on Aug 11, 2011 at 1:41am Add comment
ma tete d'impression sur une brother dcp 115c, est bloquée completement a droite,que puije faire?
merci de me repondre en français
by unknown on Aug 21, 2011 at 7:48am Add comment
Is this process standard for most Brother printers? I have a Brother MFC-J415W and I am wondering if its going to work or not?
by unknown on Nov 1, 2011 at 3:57pm Add comment
my Brother DCP 115C unable to print, I try the MENU & MONO solution but the printer lcd appeared MACHINE ERROR 5A. pls help. tnx alot
by unknown on Dec 10, 2011 at 12:59am Add comment

by unknown on Feb 20, 2012 at 5:47am Add comment
Hello !
On my DCP-115C, I have the "Unable to init" message.
I tried to reset to 0000 the waste counter, using your help (thanks to all !).
I cut and put back the power... but the LCD still says "Unable to init".
What can I do, now ?
by titon on Mar 16, 2012 at 7:11am Add comment
I found out how to physically clean the sponge (DCP-J140w).

1. remove the square white sponge to the left side of the printer(it's ok if it rips)

2. replace it with a similar size piece of paper

3. replace that piece of paper with another when it starts to get soggy.
by unknown on Oct 12, 2013 at 9:06am Add comment