asked Jan 16, 2006 at 6:56am
Unknown Printer

laserjet 4200 error code

printer is displaying error 10.10.00
don't have manual to look up code, anybody know what this code is refering to???
The printer is not recognizing the print cart.Try reinstalling the cartridge.Is the cart. an HP or a recharge? On some older models pressing select or pause/resume will allow you to print.
by curley on Jan 16, 2006 at 7:55am Add comment

The printer is unable to read the
electronic information (e-label) on
the print cartridge so that the
printer can keep track of the page
count for the print cartridge.

XX Description
00 memory error on the cartridge
10 memory device not found

YY Description
00 black print cartridge

1. Open the top cover, remove
the print cartridge, and
reinstall it.

2. Install a new HP print

3. Check the connection
between the
DC controller PCA
(location J97) and the
memory chip on the print
cartridge (location J600).

4. Replace the memory chip
cable and contact assembly.

5. Replace the
DC controller PCA.
by unknown on Jan 16, 2006 at 8:39am Add comment
The problem is finding the part number for the memory chip
cable and contact assembly. Any ideas?
- Anonymous
You should be able to hit the go button and the printer will work. Had one that did it all the time and all the customer does is press the go button. They use remanufactured cartridges which the printer has a hard time seeing.
by dmzcompute on Jan 16, 2006 at 5:56pm Add comment
First of all, I just wanna say thankyou. I ran into this problem at work today and thanks to you guys I was able to fix it. We have the 2300dn and it was using a refilled(genuine-HP) cartridge. All I had to do was press pause/resume, cancel and the tick button at the same time and it recognised it as a non-hp cartridge and started working. Thanks again.
by unknown on Jan 19, 2006 at 4:03pm Add comment
i have the hp laserjet 2300d series. i got the same error as the guy above. and presed cancel, tick and pause/resume at the same time. the thing is, it prints the same page over and over again (to what seems like infinity).

how do i stop this?
by unknown on Mar 15, 2008 at 10:17am Add comment
I had the same message when I changed the cartridge with a remanufactured cartridge (which is all we have been purchasing). And all I did was to swap the little electronic board from the old cartridge to the new one. It prints just fine, but it also says "Replace Cartridge". :)
by unknown on Jul 17, 2008 at 11:54am Add comment
This is a common problem to several models of HP Laserjet printer. We are having the same issue with the 2420's and 3005's. We have several dozen of both printers in our environment and I am not looking forward to informing our end user's (about 1000) that they are going to have to press the green button everytime the cartridge is replaced, the toner door is open/closed, the power is turned on/off, etc.

Is there anyway to disable the economode or the consumable managment features on HP Laserjets?
by unknown on Aug 19, 2008 at 9:28am Add comment
THANKS, i had the same problem and it has been resolved through yr helpful comments
by unknown on Aug 30, 2008 at 3:56am Add comment
RM1-1191-000CN that's the part number for the cable
by Anonymous on Jun 3, 2010 at 10:33am Add comment
I found that if you have the option to "disable cartridge check" it will run fine, On my machine it was under administration->troubleshoot->disable cartridge check. I then open and close the door and it works fine.
by unknown on Oct 6, 2011 at 9:58pm Add comment
hi i also same problem
by unknown on May 28, 2012 at 1:33am Add comment

laserjet 4299 error code

by brhane on Mar 15, 2016 at 8:35pm Add comment

laserjet 4200 error code

by brhane on Mar 15, 2016 at 8:35pm Add comment

laserjet 4200 error code, 10.00.00 supplies memory error

by brhane on Mar 15, 2016 at 8:37pm Add comment