asked Nov 23, 2005 at 6:16pm
Epson Epson PictureMate PictureMate

Epson Picturemate General Error (0002)

I have an Epson Picturemate which is 2 months out of warranty and epson support says it is a hardware issue. General Error displays on the screen when you power on, and turning it off and back on does not rid the error message.

Anyone have and idea how to diagnose the problem without spending $75 an hour to take it to the repair place Epson recommends?

Have not used the printer since August and it went out of warranty in Sept. The cartridge was replaced in August when I last used it. This wouldn't be related to a cartridge or anything simple like that would it?

Thanks for any advice. Epson offered a loyalty discount on the purchase of another printer, but they don't offer it on the picturemate. I'd have to buy a full size printer, which defeats the purpose of the portable printer I bought.

Please help!
I have the same problem, uninstall everything for the printer, reinstall it. After reinstalling, it worked, then showed the error (0002). I kept turning it off and then on until it worked. Hope this will help you.
by Anonymous on Dec 8, 2005 at 8:41pm Add comment
Did you have any success with your printer? I am having the same problem w/ mine...it is less than 2 years old!
by Anonymous on Dec 9, 2005 at 12:25pm Add comment
No such luck on this end. I have even tried turning it on with no hook ups to a computer. This printer is only 14 months old. I just keep getting a general error 0002. One time I had to actually unplug it to turn it off. The power button wouldn't respond.

I am just curious as to what a General Error is. - Anonymous
The solution to this problem is simply turning the printer on and off, and now and then re-inserting the cartridge until it works. Just keep turning it on and off.
by Anonymous on Dec 20, 2005 at 7:30am Add comment
Thanks, but I think I have turned if off and on maybe 50 or more times, and tried removing the cartridge several times too. Nothing yet. I don't know how much more persistent I can be, but would really like not to have to throw it out.

Anyone actually know what a general error is?

I hate to spend $30 bucks on a trying a new cartridge, but I had just put in a new one the last time it actually worked. The one in there now has only printed maybe 10 photos. Anyone think that might work? - Anonymous
I have the same problem and I am tired of turning mine on and off too.......any other suggestions?????

by Anonymous on Dec 21, 2005 at 9:33am Add comment

A kind person sent me this resolution and it worked the first time and I was able to print again.

I still do not know what the error code 0002 is supposed to mean. I have several Epson printers, and am familiar with their actions and gyrations upon powering up. My printer was giving me the error code 0002, when it tried to power up. I noticed that it seemed to be making a noise that is not normal when it began it imitation. It sounded to me like the carriage was jammed. I therefore tried and was successful in unjamming it....

You will need a small screwdriver and small flashlight.

1.On rear of the printer, you will see a small “U” shaped plug or cap, located on the opposite side of the printer as the power cord. Pry this cover off.

2. With a small flashlight (preferably one that you can hold in your mouth in order to aim it and see so you can have free hands.) You will see a small spindle with that has a brown colored belt around it. This is the belt that carries the carriage (head) back and forth.

3. Just in front of this spindle you will see the backside of the head assembly (probably rectangular in shape). It is black plastic with a few notches on the edge. Take a screwdriver and try and "gently" pry left and then right kind of rocking the assembly back and forth (left and right). You won't be able to actually move it much, the idea here is to just jiggle it loose.)

4. After you wiggle this assembly a little, remove the screwdriver.

5. Power on the printer and watch the assembly to see if it moves. If you were successful you will see it move some to the right then the printer will go thru some maneuvers and you will get a menu that will allow you to print, and not the error.

If the printer has set for a while, the heads may take several cleanings or you may need a new cartridge. But hopefully, you will no longer have the General Error code.

Good Luck, and remember, not responsible for any damage caused by these instructions.
by Anonymous on Feb 16, 2006 at 6:58pm Add comment
THANK YOU anonymous! I tried exactly what you wrote and at first had no luck, the i shook the machine up and down abit after jiggling the black thing again and lo and behold the next time i turned it on the black thing swang away to the right and the belt started turning around. I'm printing out photos as i type. Don't know if the error 0002 will happen again but at least now i now how to fix it. THANKS!!!!!!!!!!!!!!!! - Anonymous
Is'nt the internet a wonderful thing. Followed instructions and guess what it worked. Fantastic - Anonymous
This message was very helpful, thank you!

I followed the instructions precisely, and found that (for me anyway), I pried off the back 'u-shaped' cover and gave the plastic head assembly a gentle 'shove' with my screwdriver as it was powering up and trying to move.

Probably not wise because of electrical concerns and precautions, but it definitely satisfied the immediate gratification-itis for problem resolutions that I seem to have (fix it NOW!).

Thanks again!

Ben in Ottawa. - Anonymous
March 30th 2008. Thanks! It worked. It have printed off ten pictures so far since I carried out your procedure, after getting the Error 0002. I imagine if I get the same error message I just carry out the 'wiggling with the screwdriver' again! Many thanks. Robbie. (London UK) - Anonymous
Works great! Thanks for the advice! I am going to finish using the print cartridge and then junk the printer. Can you recommend a reliable photo printer? Particularly one in which the ink doesn’t dry up as fast. - Anonymous
Thank you, it works fine now! - Anonymous
Thank you

I haven't printed from mine in nearly 2yrs and your solution worked perfectly - mind you i'm 20yrs in the computing business - however be very careful as you say and at present i'm on number 200 print from the same full 2yr cart too ;)

Thanks again

joebro - Anonymous
Patience is a virtue!

by Anonymous on Feb 16, 2006 at 7:01pm Add comment
I have the same error message 0002. Our printer is only 11 months and 29 days old. They say we have to take it to a out of the way repair shop. We have tried all suggestions. Any MORE!!
by Anonymous on Mar 16, 2006 at 10:07am Add comment
Why not contact Epson at 1-800-go-epson and get a warranty repair? Contact them IMMEDIATELY so there is no question of warranty status.
Hope this helps.
by unknown on Mar 16, 2006 at 12:43pm Add comment
I have a solution to this problem. You need to take apart the printer so you can bend the bracket that holds a clear strip(with tiny lines on it) that tells the print head when to stop at each end.Bend the bracket about 1/8 inch toward the other side so the print head won't come as far to the side as the U shape cover on the back of the printer. This fix my printer. If you have trouble understanding my direction I'll try to explain more later. Please respond if this repair all the 0002 error problems. THANKS RICK
by Anonymous on Mar 17, 2006 at 9:47am Add comment
have you a photo of the bracket please, I cannot identify this. - Anonymous
THE PERMANENT FIX FOR ERROR 0002 I believe this is a manufacturing defect.
I have a solution to this problem. You need to take apart the printer so you can bend the bracket that holds a clear strip(with tiny lines on it) that tells the print head when to stop at each end.Bend the bracket about 1/8 inch toward the other side so the print head so it won't come as far to the side as the U shape cover on the back of the printer. This FIXED my printer. We have printed over 200 pictures and the error message has not appeared yet. RICK of MD.
by Anonymous on Mar 30, 2006 at 6:24am Add comment
Easier said than done Rick. Just how do you take the thing apart?? There are no obvious screws, clips, tabs, etc. By the way removing the U-shaped door and wiggling the print head as someone suggested, doesn’t work. Sounds like you have the solution but I can see no way to take it apart.

Larry - Anonymous
I got it to work by moving the door in back and moving the rubber belt back/forth a few times. I have been using it for an hour now witout the General Error.

Hope it keeps working. I have noticed that it doens't like when you print more than a few photos at a time as well.

Thanks for the post!

by unknown on Apr 5, 2006 at 8:06am Add comment
Where do I start? There are no obvious screws, clips, tabs, etc.

by laocmo on Apr 19, 2006 at 2:44pm Add comment
At the back of the printer on the left hand side, near the top, there is a sideways u shaped clip (like a backwards D) if you get a screwdriver into the little grooves at the top and bottom of this U you can pry the U shaped cover off and you'll see inside. Then if you get a torch and a screwdriver and do what "anonymous" wrote earlier you may have some luck - remember it didnt work for me the first time so be patient and gentle, you dont want to go ruining anything with your screwdriver!! I gave mine a gentle shake afterwards and it seemed to do the trick and get the belt moving again. Good luck! - Anonymous
I've given up trying to take it apart. What I've found works beautifully is to give it a bloody good shaking prior to each use. Prints beautifully again, at least for 10 or so prints. Hope this issue has been fixed with the new Express model. They are getting very low priced via eBay. I might just get a new replacement if the shake method fails.
by Anonymous on Apr 27, 2006 at 7:00am Add comment
I was having similar problems, both General error 0002 and even general error 000E. Found this board and got inspired. I figured that if it wan't working there wasn't much harm I could do if I took it apart. So I removed the D looking cover and looked at how the handle was connected. Basically the handle needs to go to the front as far as possible, over the lip of the out tray, and then lightly pulled on the arms to free them from the case. The sides of the unit are false, all you need to do is get a mini flathead at the top and gently pry outwards. After you remove one the other will be as easy. Behind these panels are single screws that you'll remove and the silver/grey ends of the unit come off with some tab depressing on the bottom. At this point I plugged the unti in to see what it's operation was like and to hopefully fix the darn thing. It started up normally enough and then the wretched sound of a mechanical failure. On the power side of the unit I observed a plastic gear interfering with the heads operation, basically the head was hitting it and could not make it's full pass. I gently poked at the gear (which is actually a rectangular white piece of plastic attached to a spindle of a gear) and nudged it back into place (pushed it down until it appeared to set itself into another spindle and dropped down out of the heads way. Fired it back up and I was back in business. It was a pretty harmless procedure that took less than 15 minutes.

Hope this helps you out.
by day on May 11, 2006 at 10:34pm Add comment
Many thanks, I've tried everything else. Sounds like once I get it apart I might just be able to fix it! - Anonymous
Have you ever cleaned the nozzles manually?? Some of mine must be clogged as I'm losing color even though I just replaced the cartridge!! - Anonymous
Thanks to Rick and d, the complete solution to the PictureMate troubles now seems to be available. How to dismantle the thing, and how to bend the bracket. It works! Mine is now spitting out beautiful prints as fast as I can feed it paper. I also believe this bracket thing was a manufacturing defect in the original units.

by Anonymous on May 14, 2006 at 8:36am Add comment
I had a feeling the honeymoon would not last. I give up, my Epson PictureMate is a POS. After doing Rick's and d's great fixes above it cranked out 100 beautiful photos then reverted to "General Error" Nothing I do will give it life. If you have one that works check me eBay auction for some brand new paper and ink cartridge packs. The printer goes in the trash this afternoon and I will never own another Epson product.
by laocmo on May 22, 2006 at 6:03am Add comment
Well I never , stumbled here after a google and blow me if it didn't cure the problem.

Thanx for info on dismantling , for me it was a bit of paper stuck inside which I couldn't see without taking it apart.

Thanx again

DbD - UK
by unknown on Oct 5, 2006 at 10:22am Add comment
Ya, it's a royal pain. I get the general error code if my printer sits idle for a while...weeks generally....I usually pull the cartridge a couple times and re-insert it..that generally clears up the problems...As far as $30 cartridges go, I found a place on the interent wher I can get 3 cartridges for $25....ya, they're generic, but I haven't had any problems with them... www.clickinks.com

by unknown on Nov 20, 2006 at 11:49am Add comment
I tried it 3 times and then gave it a good shake... voila!!! it worked for me - thx guys - really appreciate the help - as does my 4 year old daughter - needed to print tonight for her project!!!
by unknown on Dec 13, 2006 at 6:53pm Add comment
OK, no time to fix this right now, getting the same thing. But just an FYI, did the mini shake, and presto, printing a few prints right now. I will take it apart soon.
by unknown on Dec 20, 2006 at 6:20pm Add comment
Thank you all. I tried the trick with the screw driver for moving the print head, but no luck. Then I took the printer a part.

1. Move carring handle to the front, then pull out the handle (axial). Don't pull too far!
2. Remove Memory card cover. Open then pull from axe at the bottom gently.
3. Start removing the right side cover (view from the front) - containing handle hole - from the bottom. You can use a sharp plastic to separate the side from the printer. Start from the bottom to the top. Lift off side cover upwards.
4. Remove screw beneath side cover. Then upper part of the cover will be loose. Now pull the bottom part away from printer. Note: the rubber feet of the printer don't have to be removed but lifted as they disturb the demounting.

Then you should have access to the head moving sledge which you can push sideways to loosen it and make it move.

Good Luck. I hope you understood my description.
by krimsal on Jan 4, 2007 at 11:46am Add comment
Thank you for saving me buying a new printer, I jiggled that black bit when I found it & I am now printing. Thanks
by scottie on Jan 7, 2007 at 4:59pm Add comment
Well, it looks like of the course of the year since I posted this thread, many have discovered the problem with the picturemate.

Anyone know if the new picturemates or snap have problems?

My poor epson looks like some disassembled robot. The problem plaguing it causes me to keep the cover removed. I like the Epson print quality over HP, but not the reliability of this machine. Want to buy a new printer, any suggestions?
by unknown on Jan 13, 2007 at 4:37pm Add comment
So happy I found this-just had to give it a little shake and all was well...hope I don't have to take it apart in the future.
by Anonymous on Feb 25, 2007 at 7:06am Add comment
Jiggling the head assembly worked for me too. The whole process took about a minute and it worked on the first try. I hope the fix sticks.
by Anonymous on Mar 7, 2007 at 11:38am Add comment
The fix didn't stick. Now I get general errors about every 5 minutes. Turning the printer on and off makes them go away, but they are a big annoyance and a waste of time. The printer seems to be going downhill lately anyway. I have to clean the heads a lot more often than when the printer was new. These printers print nice pictures, but they seem to be unreliable.
by Anonymous on Mar 7, 2007 at 1:49pm Add comment
First... if you can't figure out how to take it apart you would be best to get it serviced professionally!

I fixed mine by cleaning the dust off the strip of plastic that the photocell in the print head reads in order to know when it's parked. The noise the printer was making just before the error was flagged was the head trying to index itself, trying to travel to the right despite being right up against the side casing. I can only assume the motor was drawing too much current thus flagging the error. Image uploaded to ImageShack, link below.


Then I adjusted the position of the strip in relation to the photocell so it was as close as possible without the print head rubbing on the strip during operation. Image uploaded to ImageShack, link below.


If this has helped then feel free to make a donation to the charity of your choice.
by Anonymous on Apr 12, 2007 at 2:26am Add comment
The following fix worked for me. Thank you very much!!!
"This fixed it for me... by Anonymous (4/12/07 2:26 AM)" - Anonymous
I found a permanent fix for my Picturemate problems....this is a 3 step solution....

First, get a big hammer....

Second, smash it into little pieces to work out all the frustration that built up because you were trying fix something that really was a piece of garbage in the first place and you wasted a lot of money on between the printer and ink cartridges...

Third, go out and buy an HP photo printer. Swear that you'll never buy another piece of junk from Epson and your good to go!

Good luck!
by unknown on Apr 12, 2007 at 5:44am Add comment
It's very easy to solve "General Error (0002)" problem.You have only to open the printer,remove the "CR Scale" ,clean it with "Foam cleanser 30" , put it on it's position again and close printer.Have a good luck!
by unknown on Aug 23, 2007 at 12:15am Add comment
having given my printer a good shake , the error code did not come back on and i am happy to say that it is printing agian
by Anonymous on Sep 4, 2007 at 11:27am Add comment
I am so grateful for this post - I am going to try what you guys have posted as the answer. Have any of you been rid of the error message for good or does it just seem like a temporary solution? If this is a manufacturing defect on the part of epson, shouldn't they cover the repair?
by unknown on Oct 31, 2007 at 12:08pm Add comment
You'd think, but no help from Epson. They deny any problem. Since I posted this, I have never gotten rid of the error. Seems if the printer sits for any amount of time, I end up disassembling it and shaking it until I get it to work, then I print the heck of it so I don't have to do it again. I keep it around, but Epson has the PAL in the refurbished items for $40-$45. Makes going and buying a cartridge and jacking around with this printer a pretty dumb idea, but I keep hope alive.
by unknown on Oct 31, 2007 at 4:27pm Add comment
WOW! How pitiful and I to realize that this post was almost 2 years old and I am still hoping for the day when someone figure out a permanent fix. Ultimate optimist maybe?
by unknown on Oct 31, 2007 at 4:29pm Add comment
After turning off/on multiple times, unplugging, removing the ink cartridge, turning upside down and finally shaking, all to no avail, my husband took the unit apart, pushed, prodded and followed some other advice he read here and eventually applied a few dabs of white grease (lithium-based?)to the rails. And now it works! I've printed dozens of photos this evening and have even left the unit on until tomorrow in case I need to print more. And I have already taken another contributer's advice - I ordered myself an HP photo printer for Christmas. But this one has been good while it has lasted, if a little quirky, and I hope this does the trick for a while. I still have several ink cartridges to get rid of before it's obsolete!
by M. Zelda on Nov 17, 2007 at 8:52pm Add comment
I might add that after each head cleaning & nozzle check pattern, the check pattern is getting worse.
by Anonymous on Nov 29, 2007 at 6:22pm Add comment
Hi,I instaled a new cartridge in my epson picturemate and i keep getting this message? we have tryed many times and keep getting this message . help.
by unknown on Apr 5, 2008 at 9:03pm Add comment
Just like the guy said... Power off - remove the cart and re-insert. Error went away. THANKS who said that. PS - a new HP is under the tree and this epson is heading for the trash. Nothing but problems for the last 3 months. Merry Christmas
by Anonymous on Dec 24, 2008 at 2:11pm Add comment
That's the best place for it...in the garbage.
by unknown on Dec 24, 2008 at 3:05pm Add comment
THANKS! It FINALLY works!!!!!!!!!! Great advice!!! Too bad Epson doesn't post anything like this on their website! No one would by the printer, that's probably why.
by Anonymous on Feb 21, 2009 at 8:38am Add comment
hi all very useful forum, thought i could share my experience.
when i took my pm 500 apart to manually clean the waste ink pads, i accicentally dislodged the thin strip of plastic that the head reads, and it fell into the machine.after i fished it out again,i replaced it by dangling it down through the slot in the print head sort of "hook a duck " style and latched it onto the prong at the other end (r/h from front )put it all back together fired it up and after 10 mins started to get "FATAL ERROR 0X2 "messages. to cut a long story short (ish) i think i had put the strip of plastic back in the wrong way round, and the head was having a job to find the correct place to start and finish its run.so i refitted the strip, this time with the small diagonal cut nearest the power end of the printer.(a kind of back to front 7 shape) the other end is square cut so you can tell them apart.
whilst refitting the strip ,also found a smudge of the carriage grease had stuck to it, so that was cleaned off too.
hey presto , the printer is ok again now, been on for an hour or so and got a few photos through it, and so far no fatals ! hope this helps someone. ian
by unknown on Apr 6, 2011 at 1:33pm Add comment
Hi all,
I had the same prob with a picturemate 500 i just got from ebay, in the end i gave the cartridge a good push inwards and it moved about a 16th inch, then the error was gone, so to recap, load the cart slide the lever over, the push the cart hard in and shut the cover, i hope this helps someone as i didnt know if it was the compatable carts or the printer.
by unknown on Apr 25, 2012 at 11:01am Add comment
Where you insert the memory card the little black plastic piece that holds the card in broke off. Do they sell that part.
Hate to have to buy a new one
by unknown on Feb 12, 2013 at 5:01pm Add comment
Before you take it apart try this
First thing to try – Disconnect Power and USB cable’s – Next remove the print Cartridge .Then shake the printer good up and down and left to right. You also can slap it on the sides. This works it will free the gears. Replace the Print Cartridge and reconnect the Power and USB cables – Happy printing. I’ve had my Picturemate for 10 years – I only have to this about once ever year or so. Try this before you take it apart.
Hope this works for you Bill P.
by unknown on Feb 14, 2015 at 2:13am Add comment