asked Sep 1, 2005 at 6:01am
Lexmark Lexmark X 4200

Lexmark all-in-one X4270 printer error

Please help!!! Newly purchased and installed on windows XP used lexmark 4200 series installation cd and manual. Copy, scan and fax functions work but print has "problems communicating with printer" Tried all troubleshooting ideas to no avail. Cables all secure and power on. Port and bidirectional activated. Root hub powermanagement turned off to increase power supply. Very frustrated need help or printer is goinig to be thrown at a brickwall. :)

I have to be quite honest I am still suprised the problem here is still not as published as it should be. The problem you are having is with Windows XP, more notably Service Pack 2. It is not a particular device problem, but rather a general communications problem between specific XP components which was due to XPs new security center.

The fixes are mostly passed around on sites related to networking, because the biggest issue is a "NO CONNECTIVITY" error it produces with certain network adapters. If you search around the web you'll find several fixes. Apply them all followed by Microsoft's TCP/IP (Winsock) patch and you should be up to snuff. I suffered the same problem with my Lexmark as well as my Networking when I upgraded to SP2. Which I may add ticked me off alot. However, luckily I addressed the networking first. Because that in itself fixed the printer as well.

Hope you guys have a great week.

BarterPC Computer Consulting
Jersey City, NJ
by Walter Thomas on Nov 19, 2005 at 7:06pm Add comment
I had "printer cannot communicate errors", also. After beating my head against a wall for a month I found my sound card was sharing an IRQ with my usb.

This fixed my communication problems. After I fixed that the lexmark decided to print documents incompletely missing the last few paragraphs of a document.

Any ideas would be extremely beneficial to my sanity. :D


by unknown on Sep 13, 2006 at 9:52pm Add comment
I had this problem and fixed it. its a loose spring that controls a "cartrige capper" for lack of a better term. i can give you more detailed instructions as to what it is and how to fix it if you e-mail me in interest.
by duyto34245 on Dec 5, 2006 at 4:25pm Add comment
Does anyone actually bother to read the thread they post on? Try it and you might be surprised to find your answer.
by moe on Mar 17, 2007 at 8:43pm Add comment
for the "FIX" for "error 1200" on LEXMARK X4270
SEE - Bill1229 in this forum. - unknown
I cannot get a dail tone on my fax machine[x4270]and it keeps telling me to enter fax number or hit speed dail. How do I get this off? I have tied uppluging fax machine and holding down the power button. Service port works it has a dial tone on it with a reg. phone. THANKS
by unknown on Nov 21, 2008 at 10:31am Add comment
Have any of you tried an internal USB card? I work for a service center, and i have a customer having the exact same issue. The lexmark works on any other computer here, but on the IBM the customer owns, it will print slow to not at all. Problems communicating with the printer, blah blah blah. I have tried 2 other printers on the customers IBM computer and they work beautifully, like they should. I tired updating the bios and the chipset to no avail. I then tried a USB 2.0 internal card, as it will use its own chipset to handle USB, not the motherboards, and the lexmark has been printing fine ever since. I have no answer, as i cant find a single thing online about a chipset incompatablity, but has anyone else tried this and it worked?

and it is windows xp pro on the customers computer.
by unknown on Nov 9, 2005 at 6:59am Add comment
does anyone have a copy of the alignment sheet i lost mine - Anonymous
Tried an internal USB port (also have Windows xp Pro) and still have a communication error with this printer.

Wish it had crashed during the first six months instead of working fine and so I could've taken it back and gone to an HP or anything else. I am really frustrated with this printer/scanner/fax.
by unknown on Nov 17, 2005 at 6:40pm Add comment
Have it on good authority from a techie friend that the Lexmark software makes the print spooler dependent on it (whatever that might mean). The more I learn about this printer, the more frustrated I become and the message from the Lexmark support centre is simply "it does not work with Broadband"; unless any of you know any different?
by plast on Nov 18, 2005 at 12:26am Add comment
Sounds encouraging. Do you happen to know one such link that I might find the fixes you mention on? Your expertise is clearly much greater than mine!
by plast on Nov 21, 2005 at 2:27am Add comment
Hi, I read the thread and was wondering if you ever found out a link to fix your printing problem. You will be shocked to hear this so brace yourself..... I am also having problems with my printer! Any help or info would be greatly appreciated!
- Anonymous
I'm not getting a communications error, but I think it's something of that sort. Whenever I send anything to it, it prints, but sometimes it makes the graphics really blochy and does this really weird thing with the text- it prints out part of the line, draws a little vertical black splotch, then repeats the last few characters. When it runs out of room on the line, it simply chops it off. This doesn't happen when you print something without a computer, like, the built-in alignment page, but even if you spool the alignment page to it it still has wrong colors and says it
by unknown on Nov 28, 2005 at 2:57pm Add comment
Sounds like we are all in the same boat. I too have a Lexmark X4270 and it worked fine since October when I bought it until just this week. And I am running broadband and see how that has nothing to do with our problems. You don't have to have the phone plugged in for it to work. I go to print something from the internet and get a script error. I try to print from a word processor and it tells me there is no printer when I can the printer and fax in the printer folder under control panel. I downloaded the software and get the fax solutions to show up but no Lexmark Solution Center. If anyone can help I would greatly appreciate it as I am going bald over here pulling out my hair. TIA.

by UnhappyCamper on Jan 22, 2006 at 1:52pm Add comment
I have lost my user guide does anyone know how to correct error #1200. I'd love to be able to use my machine at least as a fax again. Thanks
by unknown on Feb 14, 2006 at 2:06pm Add comment

Noticed you message while searching for answers to repairing another Lexmark printer. You probably already have the answers by now but here is what the manual says.

Hardware Error: 1200

The All-In-One is stalled.

1. Press Power to turn off your all-in one.

2. Unplug your all-in-one fro the wall outlet.

3 Check for paper jams.

4 Plug in your all-in-one

Cartridge Error: 1200

The cartridge carrier is jammed.

1. Turn off you all-in-one

2. Unplug the all-in-one form the wall outlet.

3. Open the control panel.

4 Open the cartridge access door

5. Make sure the cartridges are snapped in place in the carrier.

6. Check for objects obstructing the carrier.

7. Plug in your all-on-one

8. Press power to turn your all-in-one back on.

Hope this resolves your issues.

The ultimate fix for this problem is to give your Lemark and Dell printers to people that you really dislike. Let them live with the frustration. Then buy yourself a Hewlett Packard, Canon, or Epson printer. Check the cost of the cartridges for each brand prior to making a purchase. Purchase the printer with the least expensive cartridges and one that will take the generic (compatible) cartridges available in retail stores and refill stores. My personal favorite are the Epsons. They print excellent colors and are very affordable to own, and most important, operate.

- Anonymous
Here's how we resolved it:
Since this printer was part of a giant rebate thing, we needed the barcode to get the $250 rebate that was attached to the printer. Circuit City was nice and let us cut the barcode out of the box and pay $10 more for a really nice HP all-in-one which works great. The Lexmark went where it belonged in the first place: the dump.
by unknown on Mar 15, 2006 at 1:02pm Add comment
I have also experienced the message "error communicating with the printer" on a Lexmark X4270 that was connected to a Windows 98 SE PC via a USB 1.0 connection built into the motherboard and I would like to add my support in light of a successful fix for the use of a PCI USB 2.0 card. This particular PC in question was running an AMD chip (I can't remember the exact speed) but it was probably equivalent to something like a Pentium 166 and contained predominantly VIA chipsets for devices such as the built-in USB (which I had tried various updates on to correct the problem without success).

The printer would typically complete a print job perfectly OK even if this print job consisted of 3 pages for instance. But, if you asked the system to produce multiple copies e.g. 3 copies, the communication error would typically come up after the first print was completed or before any print activity occurred at all. It was also known to surface having attempted a print job of another file after the successful completion of a previous print job. The symptom was usually "frustratingly rectified" by powering off the PC and printer and starting all over again. Interestingly the user also had an old version of a graphics program (SignWizard) which although the content of the printout was correct it was not positioned on the page as the user expected. They were able to get around this issue by exporting their graphic to Corel Draw and then printing from Corel Draw.

I installed a Shintaro 2 port USB 2.0 card (model 202V) which supported Windows 98. The card only cost about $15 so I thought it was worth a gamble. The system requirements for the card stated "Pentium II 400 or above" but the system that I installed it in was equivalent to a first generation Pentium so I was not confident of success!!

To my surprise connecting the X4270 to this card not only fixed the communication errors which occurred and allowed multiple prints to be done, it also rectified the odd printing issue with SignWizard so the user no longer has to export to Corel Draw!!!
by pbaker on Jun 21, 2006 at 11:27pm Add comment
HELP HELP HELP My printer is saying error 1200 and I have no record of what this is I was in the process of atempting to send a fax and it wimped out on me. It's about to find out what life in a volcano feels like. Can anyone help. I'm desperate!!!!!
by unknown on Nov 15, 2006 at 9:49am Add comment
This error is as follows:

Error 1200 - The print cartridge carrier has stalled. Disconnect the All-In-One power supply, check for paper jams, and then reconnect the power supply.
- Anonymous
My printer has a error message 1200. The printer cartridge will not return to where the cartridge is accessible. It seems to be stuck. It was working fine until I faxed a document.
by unknown on Mar 17, 2007 at 8:22pm Add comment
Thanks for helping out i was going to buy a new one but now after reading this it saved me money. Thanks again.
by Anonymous on Mar 31, 2007 at 2:23pm Add comment
by Anonymous on Mar 31, 2007 at 4:49pm Add comment
My all in one will not allow an in coming fax from a specific person. To get the fax I must hit the start button. This only happens with one particular person faxing me. Why is this?
by aaronwright on May 25, 2007 at 8:50am Add comment
Did anyone try this? Just hold printer's power button for 10-30 secs to reset all internal setting to default. It solved my communication problem. My Lexmark X4270 works as usual.

Good luck
by unknown on May 26, 2007 at 9:16pm Add comment
Thank you thank you thank you. I have the Lexmark all in one X6170 and after 3 years it decided it did not want to print anyting or receive faxes. I held down the printers power button for 30 seconds just like you said and now it works just fine.
- Anonymous
I bought my Lexmark X4270 printer and brought it home and hooked it to my computer and it worked fine. However, I did not have internet service then. Now that I have gotten internet service hooked to my computer, I get no dial tone on that phone line. Please Help. I have tried everything.
by unknown on Jun 4, 2007 at 6:01am Add comment
Hi --just in case anybody gets a error 1200 message- theres a quick desription in the lexmark tech site on what too do if this mesage occurs. i've been doing the same things over again, and when i found this this morning, it took 5 minutes and it's fixed. mine was the cartridge belt. turn of your all in one, open up front door and your cartridge door, slide brown and black belt(it has little grooves on it) to the left carefully till you can take out both ink cartridges, take them both out, snap them both in, then slide cartridge belt back to the right, close doors, turn on, and hopefully this works for everyone else, too. i typed in lexmark x4270 error 1200 in google to get the tech support page for lexmark. good luck everyone.
by unknown on Jun 8, 2007 at 5:18am Add comment
My 1200 error was caused by a cartridge landing pad jam. When the ink cartridges are parked, a landing pad moves from left to right and comes up to cover the jets to prevent ink from drying out. It locks in place and there is a spring which allows the pad to unlock and move out of the way - my spring kept coming off the post. Symptom is you can't change the ink cartridge when you open the access cover because they don't slide over.
To fix it,(complexity is 6 of 10), UNPLUG PRINTER, remove the handset (unplug cord) and rest (unslide cover underneath and pull out electrical connection, remove one screw), then remove 8 screws (2 in back 6 on top) from top cover, and remove same. Look for the spring if it's jumped. It belongs underneath the landing pad on a plastic post surrounded by a C guard. Gently move the ink shuttle to the left by turning the motor that drives the belt. When the landing pad is to the left most travel, it should be down out of the way of the cartrige movement. I had to remove the shuttle guide shaft to move the ink shuttle left but if you can coax the pad down this may not be necessary. I put the spring on and heated a flat blade screwdriver and pushed gently on the post to melt/mushroom it. The other end of the spring goes on a hook on the bottom of a pivoting catch (top of the catch looks like 1/2 an arrow and should point to the right, with the pivot shaft in the hole in the landing pad). Once reattached and with internals in operating order, with the cover off you can plug in the printer and test to see if it works, but of course be cautious of exposed electricals in the back. If successful, replace cover and handset post in reverse of removal. Good luck!
by unknown on Jun 23, 2007 at 8:29am Add comment
30-second reset fixed the communications error on x4270 belonging to a friend. Thanks for the tip!
by unknown on Jul 16, 2007 at 5:51pm Add comment
Thanks for the 30 second power off tip. This fixed my "unable to communicate" symptom - Anonymous
Not a 1200 error but an alignment error. I have run the test page and at the top of the page it says "Align Head". Problem is- I can't find any info on how to do it! Help!
by unknown on Jul 29, 2007 at 11:32am Add comment
I am wondering why I have no control of this machine lexmark 4270
it comes on and I'm not able to shut it off, unless I disconnect
from the power supply. How do I fix this problem I also get a
printer error # 1200 please help
by Anonymous on Aug 3, 2007 at 8:12am Add comment
I replaced the black ink in my all in one and got an error code 1203. I can't find my user guide can someone please help?!!How do I fix this problem I really need to use my printer!
by unknown on Aug 16, 2007 at 5:13pm Add comment
.KN.MKK.LM;L. - Anonymous
Hi, okay my Lexmark at first said i had a paper jam. Then it after i checked it and removed the paper it then said error code 1200. I'm not sure what that means. I need some help I lost my users guide because i have moved twice since i got the printer. So if anybody knows a way that I can fix my promblem without just going out and buying a new one.
by unknown on Aug 28, 2007 at 11:32am Add comment
Hi, okay my Lexmark at first said i had a paper jam. Then it after i checked it and removed the paper it then said error code 1200. I'm not sure what that means. I need some help I lost my users guide because i have moved twice since i got the printer. So if anybody knows a way that I can fix my promblem without just going out and buying a new one.
by unknown on Aug 28, 2007 at 11:37am Add comment
my printer reads error 1203 consult instruction manual. Naturally I cant find my manual. Can anyone please tell me what this means and how to fix the problem. I'd really appreciate it.

by unknown on Sep 11, 2007 at 1:57pm Add comment
the printer prints out a test page but will not print nothing else it sends the papper throguh really quickly but nothing appears it does this for evrything expect the test page. the test page prints out fine... there i no error msg.
by Anonymous on Sep 24, 2007 at 8:38am Add comment
please help,my lexmark 4270 all in one printer cannot communicate with my computer. It is connected correctly and vista has
by unknown on Nov 25, 2007 at 3:29pm Add comment
I have the error 1313 and I want to know the meanining of that error! HELP!
by unknown on Dec 1, 2007 at 1:39pm Add comment
my printer cannot communicate with my dell inspiron.531S computer,
there for I cannot install it. I have a USB connection cord which is new.I also have vista windows.I tried to install vista
from the lexmark web site but it only partially installs,
Icons only. can some one please help?
by unknown on Dec 5, 2007 at 10:59am Add comment
hi all i need service manual
by unknown on Mar 23, 2008 at 4:45am Add comment
The User's Guide is located on the CD that came with the LEXMARK 4200 series. - Anonymous
my lexmark x4270 will not print from my computer. i have windows xp and keep getting message specified print monitor not known. The printer was working for about 6 months and stopped i can scan,copy to my computer and use the fax. Also i get error 1053 please help!!
by unknown on Mar 29, 2008 at 5:58pm Add comment
I have a new computer with vista. I cannot download the 4270 all in one software onto it as I had done with my XP system. It seems as if the computer doesn't even try to find computer, something about the print spooler not working.

Does anyone know how to get the all-in-one center software onto my vista system? Any drivers or patches that will get this to work?

by Anonymous on Apr 3, 2008 at 8:41pm Add comment
my copier is jamed or stuck it wont load paper.looked inside but dont see any problems. just makes the sound of loading the paper then says clear paper jam.i cant copy anything now HELP!
by Anonymous on Apr 7, 2008 at 1:17pm Add comment
My computer is sending me the message that my printer has the folowing error #1200
by Anonymous on Jun 17, 2008 at 7:29pm Add comment
I can't find the user guide in my computer
by unknown on Jun 17, 2008 at 7:31pm Add comment
error #1203 comes up and it will not print or scan....help
by Anonymous on Jun 24, 2008 at 3:09am Add comment
Hi --just in case anybody gets a error 1200 message- theres a quick desription in the lexmark tech site on what too do if this mesage occurs. i've been doing the same things over again, and when i found this this morning, it took 5 minutes and it's fixed. mine was the cartridge belt. turn of your all in one, open up front door and your cartridge door, slide brown and black belt(it has little grooves on it) to the left carefully till you can take out both ink cartridges, take them both out, snap them both in, then slide cartridge belt back to the right, close doors, turn on, and hopefully this works for everyone else, too. i typed in lexmark x4270 error 1200 in google to get the tech support page for lexmark. good luck everyone.

by unknown on Jul 11, 2008 at 7:17pm Add comment
I know this post is YEARS old - lol - I just acquired a Lexmark X4270 and am having the same problem "error #1203"..

How do I fix it?

Thank you in advance,
Val Kasal
by Anonymous on Jul 17, 2008 at 8:06pm Add comment
my lexmark x4270 is saying error #1200 how do i fix
by Anonymous on Aug 6, 2008 at 9:50am Add comment
1. Download and install latest software/driver form Lexmark website. (carefully following instruction regarding when to plug in printer USB cable)

2. Make sure lxbmcoms.exe is not being block by McAfee firewall.

you should be good to go now...It took me 6 months to solve this problem.
by Anonymous on Aug 11, 2008 at 9:16pm Add comment
My Lexmark 4270 cannot communicate with my laptop pc that has windows Vista installed. It does communicate well with my other pc with windows xp on.
Is there a patch to fix this??
by unknown on Nov 6, 2008 at 11:19am Add comment
Have a Lexmark x4200. Was having printer to computer connection problems also. Held down the power button for 10 sec. unplugged the printer and re-plugged it up and now prints fine. Thanks for the advise.
by unknown on Jan 17, 2009 at 6:41pm Add comment
I have windows vista. My computer says my X4270 is installed, printer drivers and all but it will not print. when I try to print from the internet I get a scripts errer message on the computer screen. When I try to print from Word the X4270 does nothing: no message, no nothing. Please help!!!!!!
by unknown on Jan 19, 2009 at 3:57pm Add comment
printer error 1203
by Anonymous on Mar 14, 2009 at 3:36pm Add comment
Nothing but problems after about 2 years of use.I came home to find the all in one making a FAINT consistent sound.The power lights,etc werent lit and wouldnt turn on or anything when I hit the power button.I had to unplug it.I plugged it back in but all that happens is the same faint consistent sound but no lights on the panel,etc.Help!
by unknown on Apr 9, 2009 at 11:59pm Add comment
After a days worth of attempting various methods to fix the issue. Ive finally come up with an answer. Lexmark Tech support is terrible.

If you're getting communication errors, you need to full reset the PRINTER and COMPUTER to factory settings and set it up fresh. This means you need to reset every setting on the printers control panel (thats physically on the printer, not in windows) to the factory settings.

Reset to factory
Unplug the printer

Uninstall all instances of lexmark software and drivers
Uninstall any third party scanning software
Restart the computer
For wireless networks, this means changing your WEP key as well. Just to make sure the printers settings have not been stored.

Now plug the printer back in
Run the software setup. And choose setup like its your first time. Youll need your USB cable to correctly set it back up. So get that out.

Follow the prompts of the software. Make sure you get to enter the new WEP key into the lexmark setup wizard.

When the lexmark installer completes, install any third party scanning software that you are using to scan. It should be able to fully communicate with the AIO (all in one) printer now.
by unknown on Sep 17, 2009 at 6:30pm Add comment
You have to understand that anything that Lexmark puts on the market is absolute trash. The company's support is the worst in the world. Their tec's are nothing more than pimply faced juvies with an experience rated just above x-box plug and play. The Lexmark product line consist of the lowest grade electroninc components on the world-wide market. That along with zero trials or experimental market is a mixture for certain disaster. Lexmark products have a life expectancy of one month or most of the time will not even work out of the box. (be ammazed if your does). The factory supplied ink will fail in less than 60 days if you do not use your machine on a regular basis. Lexmark support is below the lowest of the low. Give it a shot before you buy, try to contact them, yes try to contact any of their departments, have your friend contact them, both you and your friend will get the same response from 2 different tec's. You will then be directed towards your zip code and the x-box player tec. How generic. This company sells at sub prime cost. Why ? It's trash.
by Anonymous on Sep 23, 2009 at 6:04pm Add comment
lexmark x4270 does not scan.Pop up tells me to install OCR application software.I have a CD and I run it. IT did not fix the problem
by unknown on Jan 28, 2010 at 4:12pm Add comment
Hey I have to say THANKS.... I have really fought with this thing and whined because I just bought a new cartridge for it and it didnt work.......I finally saw cartridge was not clipping in right after 3 times of doing what you said...LOL.....I was really not looking forward to searching for new downloads n patches.... Thanks Bunches!!!!!!!
by Anonymous on Feb 25, 2010 at 3:56pm Add comment
Lexmark X4270 Error 1200 Fix - Use link below to see how to fix

https://docs.google.com/fileview?id=0Bw1bDRCFjMOHODAyMGE1NmYtYTg2My00Z mI5LTk2NDUtZjZhMWEwNDU3MGUw&hl=en

Text version below use link above to see pdf with images.

1. Unplug printer from wall and remove power supply.

2. Unplug any phone lines or USB cords connected.

3. Remove printer attachments, paper trays and phone.

Figure 1 - Printer paper holder and completed print tray

4. Lift the front cover of the printer and remove the white rubber bar by pulling the blue lever on right towards you.

Figure 2 – Top view of printer showing the white rubber feed bar with purple attachment

5. Remove the screws underneath the front cover (6 screws), back of printer (2 screws), and bottom of printer (1). View the images below to find where to remove the screws.

Figure 3 - Top view of printer showing which screws to remove.

5. Cont…

Figure 5 - Bottom view of printer. Image on left is cover to screw. Gently remove ribbon cable to reveal the gold screw beneath

6. Flip the front cover open and gently lift the top of the printer cover. Keep front cover open.

7. Remove the ink cartridges out of their carriage.

Figure 6 - Displays ink cartridge carriage with ink cartridges removed.
Caution: Electrical hazard. Keep hand and metal pieces clear of board or any other electrical wires or parts.

NOTICE: The ink cartridges are all the way to one end. If the X4270 is plugged in, the cartridge carrier is stuck and doesn’t move. After further investigation a noticeable small black plastic lever is preventing the ink cartridges from moving. Photo below shows lever up and down (cartridges already moved in image below).

Figure 7 - Shows inside of X4270 and the lever that causes error #1200. Image on left displays lever up. Image on right displays lever down.

8. Push lever down clockwise so it is flush with plastic wall. Refer to image on right in Figure 6.

9. Lift the front cover open (if not already open) and plug in the X4270. Cartridges should move to center as if preparing for replacement.

10. Unplug the X4270 and remove power supply.

11. Remove bottom assembly carefully.

Figure 8 - Displays bottom assembly with lever and spring
Note: The cause of this problem is the spring slides out of place over time, probably because of ink shed on one end of its loop and loop attachment.

Figure 9 - Displays loop attachment

12. Place spring in loop attachment and use hot tip of heated tool to melt top of loop attachment to prevent further errors. Melt top of loop attachment similar of that to a mushroom top.

Figure 10 - Displays fix for jammed carriage.

13. Reattach the lever to the bottom assembly and slide back into place inside the X4270.

14. Plug in and check if operational.

15. Reassemble X4270 using steps 3-7.
by unknown on Feb 27, 2010 at 10:24am Add comment
Well, what great instructions. Thank you very much. Please
e-mail if you wish. Doc - Anonymous
I unhooked my Lexmark X4270 printer today as well as my Dell PC when I was setting up my new computer desk. I hooked it back up like I had it (no phone). With just the power cable. That works and the cable from printer that plugs in like a speaker cable and to my PC in a USB port. Now get message will not communicate with pC, no connection. It has worked for better that a year. Help
by Anonymous on Mar 20, 2010 at 3:50pm Add comment
WhatLexmark Printer is compatible to Lexmark all in one X4270 Printer because they no longer sell this model?
by Anonymous on Apr 27, 2010 at 8:28pm Add comment
What Lexmark printer is compatible to Lexmark all in one X4270 printer.
by unknown on Apr 27, 2010 at 8:32pm Add comment
Bill1229's fix is temporary and caused by the spring being unlatched. Yes it will fix the error for now but it will eventually happen again.
by unknown on May 7, 2010 at 3:16am Add comment
I take that back that is the same thing I did.
by unknown on May 7, 2010 at 3:19am Add comment
error is saying that 1200 See the user guide but I have no guide
by unknown on Jan 26, 2011 at 7:40am Add comment
I've tried to install to new pc for me, with Vista and just get the print communication error 0x00000006 error. What can I do to get this thing to work?
by unknown on Feb 27, 2011 at 2:45pm Add comment
Please show me an internal connection of a printer .
by unknown on Oct 19, 2011 at 1:45am Add comment