asked Aug 1, 2005 at 1:48pm
Canon Canon Bubblejet (BJ) 5

Canon Reset Codes Multipass F30 F50 MP730

It could be due to "waste tank full" alarm; you may need to reset the waste tank counter.
I found a reset sequence for a MP730 printer in this website that works for F30 and F50 as well. Try:
Resetting the Waste Ink Volume Counter

1) Enter SERVICE MODE.---
By pressing Menu-Copy-#

2) Select TEST MODE.
3) Select [8] PRINTER TEST in TEST MODE.
4) Select 3. [EEPROM CLEAR].
5) Select 0. [INK COUNT].
6) Press the [OK] key.
7) Press the [Stop/Reset] key (returning to the state of 3)), and then press the [ON/OFF] key.

Skip step (6) since there is no [OK] key on F30 or F50 printers.
I have an MP730, I was getting an alarm code telling me to check printer. I looked under the cover and the ink cartridges are all the way to the right. I got frustrated and unplugged the power and now I have the the unit plugged in and try to turn it on with the power button and nothing is happening. The unit is not even turning back on... What have I done?
by akinsgb on Sep 20, 2007 at 7:09pm Add comment
Looks like this worked. Thank you.
The repair would have cost me more than a new upgrade refurbished printer. The actual parts were less than $6.00 but Canon won't give you any instructions of how to fix the printer. I hated the idea of throwing out a good working printer because a waste unit was full.
by Anonymous on Jan 28, 2008 at 3:52pm Add comment
thanks dude
by Anonymous on Aug 21, 2005 at 12:51pm Add comment
Thank you! I worked.
by Anonymous on Oct 13, 2005 at 3:14pm Add comment
I've had my Multipass F50 for about four years with absolutely no problems. However it's just recently started to print irradically when the blue switch that is just above the print head is set to print on normal sized paper rather than envelopes (It prints fine in the envelope setting). In talking with a local Canon tech, he thought the "Purge unit" or the "waste ink" sponges might be full or dirty. He said the problem was that replacing either was expensive (mostly do to the labor) and very hard to do. I'd rather keep the printer than get a new one, but I don't have directions to tell me how to get into either one to clean or replace. Can anyone who has had a similar problem give me directions on how to do either?

by unknown on Jan 5, 2006 at 9:58am Add comment
MP730 appears to be having same problems for all of us. If anyone knows of a fix please let me know. Thanks. - Anonymous

Way to go...I was about to take my MP730 into a shop for repair, it wouldn't print and I kept getting the C500 error. Thanks for posting!

The best,
by Anonymous on Feb 24, 2006 at 4:10pm Add comment
Trying to help my mom with your F30. Need Reset Codes and Instructions. I have seen where people have thanked someone for the codes...but the codes are not available for me to access so that I could use them as well. Could someone please forward the code to me? I would really appreciate it!!! I have cleaned everything. Rinsed sponges. Do you have to replace tanks and how? How do you disassemble to get to it? Thanks for your help
by [email protected] on Oct 12, 2006 at 11:34pm Add comment
It could be due to "waste tank full" alarm; you may need to reset the waste tank counter.
I found a reset sequence for a MP730 printer in this website that works for F30 and F50 as well. Try:
Resetting the Waste Ink Volume Counter

1) Enter SERVICE MODE.---
By pressing Menu-Copy-#

2) Select TEST MODE.
3) Select [8] PRINTER TEST in TEST MODE.
4) Select 3. [EEPROM CLEAR].
5) Select 0. [INK COUNT].
6) Press the [OK] key.
7) Press the [Stop/Reset] key (returning to the state of 3)), and then press the [ON/OFF] key.

Skip step (6) since there is no [OK] key on F30 or F50 printers.
by unknown on Oct 13, 2006 at 4:07am Add comment
Thanks for the codes. Mine is a F80 and the unit seems to accept the reset code for the ink count, but the "Check Printer" message remains. I saw another post that stated that the printhead can also cause this message. Have any idea what else could cause the message? The printhead costs $42.00 at Canon, part no QY6-0041. Does anyone know if there is a reset for the prinhead as well? Thanks in advance. - Texas Blues
I have the machine turned on and I'm holding down the Copy and the Menu and the # buttons but nothing is happening? Am I not doing something right to get it into Service Mode?
by abp on Oct 24, 2006 at 2:12pm Add comment
You need to hold those buttons down & then turn on the power,

Also which model do you have exactly?

Dazz UK
by hpwizard on Oct 24, 2006 at 2:28pm Add comment
I have the MP730. And I've unplugged it and held the buttons down and turned it on and held them for 5 seconds or 10 seconds or 20 seconds... and it won't do anything until I let up on the buttons. And I've also done it when I just turn the on/off button on, while holding teh buttons but it just sits there again and does nothing. If I let the machine turn on normally it's all good, except for the error Check Printer. - abp
Thank you so much for your help!! You are truly a tech genious! The codes worked!
by Anonymous on Nov 13, 2006 at 3:11pm Add comment
I got an alarm on my Canon F30 to check printer. I was almost ready to purchase a new one when I came across this website and boy am I glad that I did. I want to thank you for giving this imformation so we can fix our own printers. I followed the directions for resetting the waste counter and the printer works just fine now. You are a godsend.
by Anonymous on Oct 2, 2007 at 8:24am Add comment
I have a MP 730 that displays "Wrong Cartridge".....I removed the "Print Head" and Cleaned no Avail.....

I tried the "Reset Code and that did not work Either.....

Canon says it may be a Problem with a Chip in the Printer.....then they offered a Discount Code to purchase another Canon Product....

Has anyone ever fixed this problem....Maybe by replacing the Printer Head..?
by unknown on Nov 19, 2007 at 6:25pm Add comment
did you get your printer fixed i have the same problem and i tried everything except changing the printer head i am ready to smash this thing someone said new ink $52 later no fix - Anonymous
My 730 won't print magenta. Put in a new cartridge to no avail. Thinking it may be a bad printhead. Ideas? Where can I find instructions to replace if it is the PH?
by aaazdad on Feb 9, 2008 at 11:54am Add comment
Thanks for the internet info. It actually worked the first time. Nova Scotia Canada
by Anonymous on Mar 29, 2008 at 7:17am Add comment
I have a MultiPass F50 and used this fix, which I quote below, and it worked perfectly. There is no "OK" key on the F50 - so as you directed: I just skipped that step.

My symptons were: Red alarm light, check printer, and the machine would not print. I alos could not get the ink cartridges to move over to the left, "as if I was changing the ink." But with this fix there is no need for that.

Is there some maintainence that I need to do to keep the machine happy from here on? Why did the warnings come on?

Happy Day this great printer is working again! Here is the fix I used:

"It could be due to "waste tank full" alarm; you may need to reset the waste tank counter.
I found a reset sequence for a MP730 printer in this website that works for F30 and F50 as well. Try:
Resetting the Waste Ink Volume Counter

1) Enter SERVICE MODE.---
By pressing Menu-Copy-#

2) Select TEST MODE.
3) Select [8] PRINTER TEST in TEST MODE.
4) Select 3. [EEPROM CLEAR].
5) Select 0. [INK COUNT].
6) Press the [OK] key.
7) Press the [Stop/Reset] key (returning to the state of 3)), and then press the [ON/OFF] key.

Skip step (6) since there is no [OK] key on F30 or F50 printers."

by Anonymous on May 21, 2008 at 7:17am Add comment
Hi! I have a F50 and when I push the Menu-Copy-# it does nothing but scroll through the menu really fast. I tried turning it off then turning it on while holding down these buttons, but that didn't work either. Any suggestions on how to get this Service Menu up? - Anonymous
Yes, the following worked great!

It could be due to "waste tank full" alarm; you may need to reset the waste tank counter.
I found a reset sequence for a MP730 printer in this website that works for F30 and F50 as well. Try:
Resetting the Waste Ink Volume Counter

1) Enter SERVICE MODE.---
By pressing Menu-Copy-#

2) Select TEST MODE.
3) Select [8] PRINTER TEST in TEST MODE.
4) Select 3. [EEPROM CLEAR].
5) Select 0. [INK COUNT].
6) Press the [OK] key.
7) Press the [Stop/Reset] key (returning to the state of 3)), and then press the [ON/OFF] key.

Skip step (6) since there is no [OK] key on F30 or F50 printers.
by unknown on Jan 28, 2009 at 8:44pm Add comment
The reset worked!
by mobysMP730 on Mar 17, 2009 at 3:18pm Add comment
This fix did not work for me. Part of the problem is that I do not seem to have an [OK] button on my MP 730. So, I cannot actually select choice [0]. Any suggestions?
by Anonymous on May 6, 2009 at 7:47pm Add comment
Anyone have any fixes for horizontal lines in printing despite aligning print cartridge/cleaning etc.?
by unknown on Jun 26, 2009 at 2:21pm Add comment
F50 Anonymous,... You did not do it right. Press one of them at a time,...first the "Menu" button", next the "Copy" lighted push btton above the keyboard (even though it is already on), and finally press the "#" key on the numeric key pad.

This will put you into service mode. Go back above and follow the instructions makeing sure you know which button to press. Follow the numbers.
by unknown on Mar 7, 2010 at 10:29pm Add comment
Hi Trigger! Thanks for responding. I did push the "Menu" button first then so on. All it does is scroll through the menu very quickly. It never says anything about Service Mode. Just to be clear the "Menu" button says "Menu" above it. The "Copy" button (already lit) is above the numeric keypad and the "#" key is on the numberic key pad. Any other suggestions? - Anonymous
It would help if you would post your name or a handle. YOu don't need to press and hold the "Menu" button. Just press it once. Same for the copy and same for the "#". I'm not doing this on the F50 because I don't have one but I do have the MP730 in front of me and it is exactly the same. I also confirmed this by checking with the Canon Service Manual for the F50.
by unknown on Mar 8, 2010 at 1:56pm Add comment
It worked. Thank you! I was holding all the buttons down at the same time instead of pushing them one at a time.

Thank you!!!!!! - Anonymous
Mr F50,.... Thanks for your thanks,... it is always welcome. Now the bad news,... someday you are going to have to take that printer apart and get down to those waste ink pads and clean them or just throw them away and replace them with new pads. The ink will continue to accumplate, mostly because you don't understand how to minimize the ink you dump.

In addition to the waste ink pads,... what do you think all of the other parts look like that have been purging, sucking, and the tubes that dump the ink. If you click on my USER ID I will send you some more information about the other parts of the print that need cleaning,... and why it was so important for Canon to build into their printers and error condition that would stop all printing once the waste ink pads reached their "probably capacity".
by unknown on Mar 9, 2010 at 6:06pm Add comment
Is it critical to buy a new Print Head for the Multipass F50 in this situation ?
Or can just cleaning the waste ink pads resolve the problem ?

(THe cartridge won't go to the left & the flashing light continues)

The code works - but i'm reluctant to make any entries & change settings - as I don't want to ignore whatever the real problem is.
by Printwerx on Apr 4, 2010 at 3:33am Add comment
Printwerx,... There is never a need to buy a new Printhead unless after all efforts it is determined to be defective. If you have just had a "Waste Ink Error" which locks down the printer, the head may be dirty but it should not be bad if you have take good care of the printer.

You need to be more specific. Do you have the F30 or the F50. How many flashing lights and are they consequtive or do they alternate green to orange to green, etc.

You say the code works,..but if you know that is true the printer would not be locked in the home position. Then you indicate you are reluctant to do ANY changes.

Your note probably makes good sense to you,..but not to me.

Finally, if you really had the Waste Ink Error and you were successful in going into Service Mode and resetting the condition your printer should be working. The answer to your last question is,...once you have reset the error condition, the printer may work fine, but it still really needs to be cleaned internally in many places. The reset allows you to stall off the repair function until you have more time.

To get much more information about this, just click on my USER ID and send me an email. I will respond.
by unknown on Apr 4, 2010 at 5:57pm Add comment
anyone the resetcode for the alarm "E 3" (paper jam, but there is no paper jam...!). THXS!
by unknown on Apr 20, 2010 at 1:56am Add comment
Geerty,...I don't have that specific Service Manual. However, in all of the Canon MP printers, a paper Jam error is caused by the rear paper sensor. This sensor is a tiny black lever that is located just above the feed rollers in the left rear of the machine looking from the rear. Remove the rear turn around door and use a flashlight to examine everything. When a sheet of paper is fed as it passes the lever it lifts it up which then closes a light path between the photocell and the LED. This signals the logic card that a successful sheet of paper has been fed.

This can happen from either the lower paper feed tray or upper tray. If any tiny piece of paper get stuck or if the lever is stuck, then the printer will believe they has been a paper jam.

People find all kinds of other things in the paper feed path and this will also cause this error and the timing of the feed rollers does not match a specific speed. Look close in everyplace you can see. People have found hair pins, staples, paper clips, bag ties, Cat's toys, and even a dead mouse.
by unknown on Apr 20, 2010 at 7:20am Add comment
hello trigger1937, problem solved! thanks a lot! Indeed, a very tiny small piece of plastic, probably from the cartridge, was the cause of my problems... See you
by unknown on Apr 21, 2010 at 1:23am Add comment

1.) F-50

2.) 1 flashing orange light - regular interval

3.) "Check Printer"

4.) The 'service mode' works, but I didn't want to make any entries & changes without knowing what (possibly negative) effect they might have.
Hence, that's why it remains in the 'home' locked position.

5.) I had done so previously - but it apparently never reached you

I wonder if there exists a "list" of where one should clean internally.

Thank you anyways for your reply.
by Printwerx on Apr 29, 2010 at 2:13am Add comment
Printerwerx,... I think you are saying that you have a continuous flashing orange light and the printer won't do anything,...but that you were able to get it into Service Mode?????

The "Check Printer" error is a catch all for many different errors, such a any kind of jam that is unexpected, either because of paper, or some object caught in the movement path of either the carriage or the purge unit.

You need to describe for me in good detail what the printer can do and how you got it into service Mode? Pull the power cord out and let is set for 3+ minutes,.. then plug it back and turn the power on. Describe to me everything that happens, including the sequence of signals on the small display. When it stops are you able to open the cover and have the head move to the center?
by unknown on Apr 29, 2010 at 9:55am Add comment
Hey Trigger1937 or anyone else! I have two canon F80 that are doing the exact same thing. I have a flashing orange light and a "check printer, press resume" message. I have tried to reset the waste ink, after completely taking apart and cleaning the waste ink pads and putting everything back together. I have tried again and again but nothing works!!!! The manual says that it is a waste ink message or an obstruction of the printhead message. Both printers allow the full range of the printhead, and even send a page through when going into service mode to clear the EEPROM (WASTE INK)
JAY KRAUSE 951-821-1950
by jaykrause on May 2, 2010 at 9:01pm Add comment
all of a sudden my f50 stopped printing and wouldn't respond to head cleaning requests / wouldn't move to center upon opening / and ignored all maintenance requests. I unplugged for 10+ minutes; Then per the thread, I performed the service menu clearing of the waste ink counter. Now the machine does respond to eveyrthing but nothing is coming out of the ink jets. Just a faint smudgy line down about 1/3 of the way across the page. Ideas?
by unknown on Jul 25, 2010 at 3:48pm Add comment
tony,... Sounds like you may have either a very bad clogged head or the purge unit is so gummed up with old dried ink it can no longer suck the ink out of the ink carts down into the printhead.

First thing to do is DO NOT ATTEMPT TO PRINT ANYTHING ANYMORE UNTIL WE TRY AND ISOLATE THE PROBLEM. If you try and print when there is no (or very little) ink in the head you can burn it out.

I have sent you a short email that contains my address. Respond to that email and I will send you a document that will instruct you how to clean the head and test the head and purge unit. Once you finish we will know how to proceed.

by unknown on Jul 26, 2010 at 2:13pm Add comment
Okay. Its off until I hear back. Thank you!
by unknown on Jul 27, 2010 at 5:54am Add comment
Hi all...

Anyone have a lead on a SERVICE/REPAIR manual for the Canon MultiPASS F30? I've found a few "pay for" URLs but hoping someone's come across a freebie.

I was trying to clean mine and knocked a little metal piece off and now can't reach it (let alone get my fat in to reseat it). I've unscrewed the "obvious/easy" front panel and back plastic but I've poked/prodded the plastic skin and nothing wants to "give".

Need some help!
Thanks in advance,
by smking139 on Dec 4, 2010 at 6:00pm Add comment
You are a god. My printer has been stuck for 3 days now. IT WORKS!!!
by FalconHawks on Mar 29, 2011 at 11:01am Add comment
Steve,... If you have knocked a part off and it is down inside the printer, you will need much more than just the service manual. I see it has been awhile since you posted so I;m not sure you still need help. If so, click on my user ID and send me a note. I will respond.
by unknown on Mar 29, 2011 at 12:22pm Add comment

I have an F30 and it's saying "ink empty", but they are clearly not. I have tried the sequence stated above and nothing really happened.

What pretty much happens is that paper goes through the printer but nothing is printed on the paper. Any help/advice would be appreciated!
by unknown on Apr 21, 2011 at 7:35am Add comment
the Canon,.... It sounds like the ink level sensor on this inside left of the printer is either blocked with dried up ink, or the sensor has gone bad, or is bent out of position. Open the cover and in the bottom below the carriage tray path there should be a small stainless steel plate with two small openings. this is the sensor that examines the ink level in each ink cart as the printer moves the carriage over to the far left. Also, you need to click on my use id and send me a short note about your printer. Once I get that I can reply and attach a set of instructions on how to clean your printhead and test it for clogs as well as testing the purge unit.
by unknown on Apr 21, 2011 at 8:08am Add comment
F30 - Flashing Error Light & CHECK PRINTER. Power button totally inoperative (acts like it's not even plugged in) while any other key on the keyboard is being pressed. How do I enter SERVICE MODE?
by NealS on Jun 9, 2011 at 12:32pm Add comment
Disregard my previous post on the F30 Reset. To reset eprom (ink waste counter) - Turn Printer On - After warm up Press and Release MENU - Press and Release COPY - Press and Release #. That should put you in Test Mode. Follow additiopnial instructions at top; of this post. Worked fo me too. Thanks to all. Canon will simply tell you to buy a new printer, it's too old to service. They will not tell you any codes. Last Canon I'll ever buy (after my MP970 throw away counter gets full).
by NealS on Jun 9, 2011 at 2:10pm Add comment
Hi..I used the reset code for my F50 and it got me printing again, but the quality is terrible. I have done the heading cleaning several times and replaced the ink carts, but haven't had any change. I would like to try cleaning the unit. Could I get the set of instructions that are talked about in some posts?
by Hunttwp on Oct 6, 2011 at 5:59am Add comment
Hunttwp,,,... There is a clear reason why Canon put a HARD STOP on their printers once they reach the Waste ink Capacity of 95\%. The F50 you have is so old it is a wonder that it hasn't turned to DUST. Yes you have reset the hard stop, but you did nothing to get inside and clean anything that needs maintenance. The hard stop was meant to originally force people to take the printer in for FULL maintenance,..but after years people found out how the Service Center resets the error condition once they had taken the printer apart and performed all of the maintenance that the inside parts really needed.

It is almost the same problem as if you owned a 1975 Ford pickup truck and had not every changed the oil or opened the hood for 35 years. Now you went out to start the truck and for some reason the motor won't start.,..DAHHHH.

I have sent you an email and once you respond to that note with the description of your printer I will send you some instructions on how to REALLY clean the printhead. I'm not confident that will be a real solution since I think the OIL PUMP in your Truck is so clogged up with old oil that it can't pump. (Replace oil with ink and truck with printer)
by unknown on Oct 6, 2011 at 7:48am Add comment
I have an MP730 and a fax I tried to send a week ago (but did not go through) is stuck in the memory with the error report. Just keeps printing. I can't print from the computer or copy anything. I tried letting it print out the report but after 25 copies I'm not wasting more ink of paper. How do I reset the memory. I tried the reset codes in earlier posts but nothing. Turning it off with power but gives a message that cannot because items in memory. Grrrr is there a reset button?
by Hrada on Oct 17, 2011 at 5:30am Add comment
Hrada,...The simple think to do is unplug the power cord and let it set for 3 minutes. Then plug it back. There is another reset function but I will have to look it up. I have sent you and email so you have my address. Send me a short note with the problem and I will find and send the reset.
by unknown on Oct 17, 2011 at 8:49am Add comment
Help!!!!!!!!!!! i have been getting a "wrong cartridge" message for months now on my MP730 printer. The orange alarm light is blinking and i cannot print.
by unknown on Dec 11, 2012 at 7:48pm Add comment
pstewknow,...The best thing to do is to open the top cover and when the head moves to the center pull out the power cord. Now remove all of the ink carts and the printhead. Clean the contacts on the back of the head and inside the carriage then put the head back in the carriage. Now close-open-close the carriage lock several times as this forces the gold contacts in the carriage to "Wipe" the gold contacts on the head and will make good contact. Now power on the head without any ink carts. If you get the same error condition then the head is dead.
by unknown on Dec 11, 2012 at 10:21pm Add comment
I have a question, bought new carriages from Carriage World and installed them, printed two pages then three days later went to print to find Black and yellow empty, anyone have any ideas and will say I have had a great run with the MP730 but would like to open and clean it as thinking Purge unit and other items need it as rollers have ink on them. cheers
by unknown on Jun 9, 2014 at 2:45am Add comment