asked Jan 28, 2011 at 5:40am
Unknown Printer

Color LaserJet 5550 shows: 13.02.00 JAM IN TRAY 2

A Color LaserJet 5550DTN keeps showing "13.02.00 JAM IN TRAY 2" in the info-screen.

- No paper(parts) can be found
- Removing all paper from the tray doesn't solve
- Removing the complete tray still shows the same error

Also the error comes back after switching off and on again.

Does anyone now how to proceed with this?

Thanks, Jako
by moe on Jan 28, 2011 at 12:29pm Add comment
Thanks for the link. I've verified again that there is no (piece of) paper left in the printer. Also I followed the steps several times as described in the link.

- jakov
Does the printer work if you put paper in tray 1?
by Stephen on Jan 31, 2011 at 6:51pm Add comment
The printer is switched on and after warming up and some checks it starts with checking the paperpath. It almost immediately shows the error in the display (with or without tray 2 inserted).
by jakov on Feb 1, 2011 at 12:08am Add comment
Remove the pickup assembly which is very easy and turn it over and check the flag for the sensor ps903 which is the paper feed sensor. My gut feeling is it is stuck in the up position. Heck just removing and reinstalling the unit may solve the problem. To remove take out the toners, etb and there is a black cover over the assembly which you remove. There is a purple wire connection you remove and then remove the 2 screws in front by the etb holders and it just lifts out.
by dmzcompute on Feb 1, 2011 at 4:57am Add comment
Thanks! I removed the black cover and found another peace of paper. After removing and re-assembling thet printer it worked just fine! Thanks again! :-)
by jakov on Feb 1, 2011 at 6:22am Add comment