asked Dec 4, 2009 at 1:21pm
Hp HP LaserJet 4L

HP Laserjet 4L manual feed quit working

My 4L worked flawlessly for 10 years - suddenly the manual feed won't pull in either envelopes or paper but feeds paper from the tray normally. I tried every fix I could find either on here or on the rest of the web but nothing works. When manually inserting either paper or envelope it grabs and pulls the item in to the stop but after entering PRINT command it won't feed ... it makes all the normal noises and LED indications for a few seconds, then times out and displays the red LED paper jam indicator and on-screen status pop-up. By opening and closing the cartridge access door it will then feed the item but it doesn't print.

My work is piling up and I need a valid fix suggestion as well as a recommendation for a reliable source where I can buy a refurbished 4L and send this one in for overhaul (if possible) which then gets me a spare. I can't change to a different make or model since I have extra 4L paper trays which I use for fast loading different forms.

Any kind-hearted soul out there able to help me out? It's worth a trip to the bar on me if you can.
That's kind of strange. It seems the mechanical part of it is working since it draws it in and the spits it out after you open and close the door. What happens if instead of sending a print job from the computer, you push the test button on the printer?
by moe on Dec 4, 2009 at 5:45pm Add comment
Moe: First of all let me thank you for your timely response. After reading yours and another from healthup along with a thread he linked, your question caused me to do some analytical thinking (which is tough at my age). I figured I better compile a list covering as many scenarios as possible to help you pinpoint the problem and I'm in the process of doing that now. Although I have many years experience doing electromechanical repair work, computers etc. are new to me and I hesitate getting inside this printer without first knowing what I'm doing. If you'll bear with me and check this thread occasionally I'll post my list as soon as it's finished, probably sometime later this evening or early tomorrow (12/06). I'm a bit pressed to get this thing working since I don't have a spare.
Thanks for your patience! - worldsoldestman
There're two sticky solenoids should be cleanned.
And most of the 4L's problems are solved.
Take a look of here:

I took care of three 4L's problems and sold another two last month.
by healthup on Dec 4, 2009 at 9:27pm Add comment
Follow-up to Moe and anyone else who can decode the following symptoms and offer a solution here's my list of problem scenarios.
The first step in each of the following scenarios is to insert an 8.5x11 inch sheet of paper in the manual feed slot. The printer (PR) grabs the sheet and pulls it in about 0.25 inches and stops with the ready lamp lit (everything normal, right?).

Push test button, data lamp lights, ready lamp blinks, paper feeds and prints test page. No jams and test page exits PR normally. Test pattern printout is picture perfect.

With paper manually loaded as above, instead of pressing test button I enter "print" from "file" menu in Notepad. Data lamp lights, ready lamp blinks, PR makes all normal noises for a few seconds until paper jam lamp starts blinking but paper never moves. Press test button and paper feeds all the way through but comes out blank and PR immediately feeds another sheet from the tray which prints data out perfectly. Repeats of this procedure sometimes result in a paper jam after about 3 or 4 inches of paper have fed out of the tray and pressing the test button had no effect. Pulling the tray out a few inches to remove the jammed sheet, pushing it back in and again pressing the test button started the feed from the tray and printed the data out perfectly.

This is identical to a SCENARIO #2 case in which the paper being fed from the tray jammed a few inches out of the tray. Opening the cover and removing the cassette revealed the leading edge of the paper an inch or so short of the trailing edge of the smoky plastic guide that directs the paper toward the underside of the cassette but no evidence of a jam. By doing nothing other than replacing the cassette and closing the door, the PR restarted and completed the print cycle as normal.

With paper manually loaded as above,I entered print from notepad file menu, PR repeated sequence as in prior scenarios and entered jam mode without feeding manually inserted sheet. This time I just opened the cassette door for a couple seconds and closed it again. PR then fed the sheet on through but without printing and then fed a sheet from the tray which printed data out perfectly.

If any of the above makes any sense to anybody I sure would like to hear about it.

P.S. Many thanks also to healthup whose response to my original
post gave me a bunch of good info. It sure is great to have guys like you out there willing to help dummies like me!
by worldsoldestman on Dec 5, 2009 at 9:26pm Add comment
As I read Scenario #1, a test print using MF works OK. Try Scenario #5. This is where you pull out the lower cassette tray and send a file to the printer. While Healthup means well, your problem has absolutely nothing to do with solenoids. When solenoids stick, what happens is the pickup roller continues turning, resulting in paper jams. He gives the same solution for all 4L problems. Sure, I've fixed sticky 4L solenoids before, but it definitely doesn't apply in this case.
by moe on Dec 5, 2009 at 11:15pm Add comment
OK Moe. I manually inserted a sheet as in all previous scenarios. when the ready light was lit I pulled the paper tray (which is what I figure you meant by "cassette tray") out about 4 inches and sent a file to the printer. It made the usual noises and began feeding the paper (8.5x11) but stopped feeding when the trailing end of the sheet was exactly flush with the front of the printer case (not the front of the partially pulled out paper tray) at which time the jam light started blinking. I hope that gives you a clue, I'm in way over my head!
by worldsoldestman on Dec 5, 2009 at 11:41pm Add comment
I am still here and watching.
Believe or not you are wasting your time, all the symptoms that you are facing is simply caused by sticky solenoids.
When it is alright you print one sheet of paper OK, but when it is not you do'nt print anything or jamed or blank!!
When the machine warms up it gets sticky and you do'nt print anything, but when it cools down a little bit you print one or two papers.
But it always be there you have to clean up.

One solenoid controls tray input ,another controls manual input.
You have to clean them up both.

You need the Service Manual,
Page 4-3 , 5-35 , 7-8

I am in TAIWAN and do'nt speak english, I can't explain more clearly in english, but that's the solenoids for sure.

Hope you can solve your problems and post back.

Best regards. - healthup
I think why do'nt you just give it a try without caring right or wrong, and you will know i am right finally.
- healthup
Man is this weird or what? My 4L for 12 years has been working fine and still works fine from the tray. The trouble now is the manual feed for envelope printing. Printer is ready and I click print in the word 2007 app like I had done thousands of times from word 2003 and then jamo stops printing.
I did notice that everything was fine until I upgraded to Vista. I will try a generic printer driver instead of the one MS gives me for the 4L. Bet you that is the prob. MS messed up 2007 office bad enough from 2003 if it was not for OneNote 07 I would not even use Office 2007.
Good luck.
by unknown on Dec 18, 2009 at 10:37pm Add comment
Many thanks to moe & healthup for doing their best to help me out in my hour of need. My 4L is back in service and working like new. For anyone interested, I got ahold of an HP service manual so I wouldn't screw anything up and tore into the 4L. First thing was to blow out the dust and finish the cleanup with a soft brush. Next thing was to clean the sticky cushion stuff off the solenoid frames & armatures and replace with some soft, thin felt. Last thing was to put the whole thing back together and manually feed an envelope and a sheet of paper each of which fed and printed out perfectly! Readers can judge for themselves what cured the problem - cleaning the unit (which was pretty darn clean to start with) or fixing the solenoids. Whatever the case it now works fine. A corollary benefit was the acquisition of the service manual which greatly simplified the process for an old goat like me - I'd have been in real trouble without it! Thanks again to all for the help ! - Anonymous
The previous post dated 12/19/09 3;05PM was from me - [email protected] I guess my name got lost somewhere out in the ether.
by worldsoldestman on Dec 19, 2009 at 3:17pm Add comment
mein drucker geht immer auf das simbol mit den zwei versetzten linien und leuchtet nur rot. auch wenn ich auf dem knopf drauf bleibe die LEDs leuchten druch und es bleibt wieder beidiesem simbol.
wer kann mir helfen.
ich danke im voraus.

by unknown on Jun 10, 2010 at 2:55pm Add comment
English translation:

My printer always goes to the symbol with the two staggered lines and red lights only. Even if I click on the button it remains on, the LEDs light up again and it remains druch context of this symbol.
Who can help me?
I thank you in advance.

That means the top or back door is open or the toner cartridge is missing.

Das bedeutet den Anfang oder Hintertür geöffnet ist oder die Tonerkartusche fehlt. - moe
When paper is being pull from the paper tray in preparation of printing, the left corner of the paper stops under what I think is a sensor and the paper stops. Help
by wjmciver on Feb 21, 2011 at 9:19am Add comment
If that's the square black thingy in the front, that's the oblique roller assy. It's held on by one screw. Try removing it and cleaning it. - moe