asked Jul 22, 2008 at 3:25pm
Unknown Printer

Samsung CLP-300 problem

I have a Samsung CLP-300 printer and I can't figure out why the paper consistently jams when it's about 20\% out of the tray. My best guess is that there is something wrong with a thin plastic piece that appears to be part of the feeder mechanism. Help.

Hi I´ve fixed this problem.

In my case, the rubber roller that gets the paper was dirty with dust. It drifted over the end of the sheet and the paper gets jammed.

well, this is what I did:

1- turn off and remove power cable;
2- remove paper drawer;
3- remove image unit - don not let it under sun light. cover it.
4- put the printer upside down;
5- look at the axle of the big central rubber roller:

5.1- you will see both sides have a plastic balancer and locker.
5.2- left one has a small "finger" that locks it from slide.
5.3- take your cellphone and do a photo of the present position of the axle and the pieces as you will need to remember it after.

6-light and carefully, lift this small finger from the axle and slide the locker half inch to the center;
7- after this, you have the axlee in a so so free way. You can move (rotate) it, if you lift and free the inside gear at left end;
8- at the central drumm, there is two locks, one each side. If you release them, you can remove a type of a plastic shell with the rubber belt attached to.
8.1- to unlock the shell you need to rotate the axle and position the locks in a convenient way. So, rotate it again, and so, remove the shell.
9-I removed the rubber belt, washed it with water only.
when repositioning the belt on the shell, observe it and put in a different position, as the slick area fits inside the shell, so a new surface is out.
10- mount it a reverse order.

Hope this can help. You can write me at ehisatugo )at( gmail dot com. regards

by Anonymous on Jun 13, 2009 at 2:45pm Add comment
Fantastic, those step-by-step instructions fixed it for me. Well done Anonymous - Anonymous
small finger? those words are a bit tricky for me T.T - Anonymous
Thanks to Anonymous! I followed your instructions and then turned the belt inside out (slick side out). Paper now feeds like when new. Belt didn't appear to be dirty but was very rough on the outside like the rubber had deteriorated. Printer is about 4 years old and doesn't get used a lot. - glkd
Hello - I wanted to expand on what Euclides mentioned above for fixing the problem with paper feeding jams. I'm going to copy/paste his instructions and append additional details:

1. turn off and remove power cable
2. remove paper drawer
3. remove imaging unit: I don't think this is necessary, what I would remove is the toner waste cartridge (open the front panel, and pull out the L-shaped object on the left side), because you don't want toner spilling all over the place.
4. turn the printer upside down. for these instructions, have the front of the printer face you.

5. Look at the axle where the pick-up roller is attached to. There are two white plastic things at the ends. The left end has a tiny plastic tab protruding along the axis of the axle. It's basically L-shaped, and the axle has a small hole where the L sits inside.
- So use a small flat screwdriver to gently pry up this tab. I would slide a stuff piece of paper (manilla folder or business card) underneath so you are not over-flexing and snapping this tab. After you have the piece of paper all the way through, just leave it there.

6. Slide the locker towards the center (to the right). It will slide about 0.5 inches; don't force it too much. The purpose of this maneuver is it will allow you to rotate the entire axle in order to gain full access to the roller.
7. Rotating the axle: this will require a little bit of playing around, but should not require excessive force. I found it most effective to rotate so the *top* is rotating towards you and not away from you. Just jiggle the axle around; I held it at the central rubber thing and shook it around to rotate it.
8. The rubber belt is attached to a plastic shell. The plastic shell is attached to another plastic shell around the axle. You'll find two flexible tabs that lock the plastic shells together. You want to have this positioned towards the bottom because you need room to access the entire rubber belt.
9. The other side of the rubber belt (opposite the tabs) is somewhat locked into the plastic shell, so you have to use some force to lift it away. After that, everything should be free.
10. Washed with water, dried it out. You don't want to turn the belt inside out. What I did was remove the belt, and since it was a symmetrical shape, I just flipped it over, so the old surface is switching places with a new surface.
11. Push the plastic shell back in with the small protrusions first, then you can push the entire thing to have it lock into the plastic tabs. Now you will rotate the axle away from you (which should be easier), and position everything like at the beginning. Remove the piece of paper at the plastic tab, and then hold onto the axle and push the left plastic locker to its old position. Replace the toner waste cartridge and test everything out.

Seems to have worked for me!
by eli2k on Feb 16, 2012 at 5:55pm Add comment
I am having this same problem. Have you found a fix for this yet?
by Anonymous on Sep 12, 2008 at 7:33pm Add comment
No, unfortunately.
by unknown on Dec 1, 2008 at 6:56am Add comment
i cant seem to get it to print its stuck on default and i dont know what to do is there anyone that can help me thanks
by unknown on Sep 14, 2009 at 6:33pm Add comment
@ Euclides: Thanks a bunch! It was a bit tricky to understand based on only text instructions, but I managed to reposition the rubber belt (just made the axel turnable so I could loosen the belt holder). And now it works as new again. B t w didn't have to remove the belt or wash it, just repositioned as mentioned. Thanks again!

by Anonymous on Oct 6, 2009 at 11:43pm Add comment
The procedure to print is that it feeds about 25 percent into tray then it waits on th imaging belt to align with edge of paper after images have been made unto belt then it prints out.
You may have some trouble in the imaging unit (piece of paper)

Remove front toner carrage (the whole unit slides out with waste container.
Unplugg all connectors power usb flip unit on its back.
with a flashlight look at imaging belt unit before you remove it.
It sort of snaps and slides out be sure to remember how you took it out took me 30 min to figure out.
Do your self a favor buy a can of air so you can blow the whole thing out in a safe place.
Good luck.
by Capellan on Oct 7, 2009 at 2:48pm Add comment
There is something wrong with my CLP-300, I've tried everything from restarting the computer, replacing the usb cable, used different usb ports, installing the driver, uninstalling the driver. but none of these seem to help the computer find the printer.
usually i could plug in a printer, it would come up with "found new hardware" and i would install the driver for the printer but in this case the computer doesn't even find the printer. can someone please help me try and diagnose what the problem is?

Thanks John
by GoodysJT on Dec 27, 2009 at 9:13pm Add comment
The service manual !
Samsung CLP-300
Hope that it'll help !
by mrbanners on Feb 19, 2010 at 3:41am Add comment
Be careful! Had problems with documents printing about a half inch before the paper fed through. Got tired of putting a half inch margin on the top of every page to compensate. Followed the directions, got the rubber band off, and put back. Turned the printer on, heard some gears grinding, and now printer will not pull up any paper. Plan on trading this POS in, getting $50 towards an HP.
by unknown on Apr 18, 2010 at 5:53pm Add comment
....this procedure works perfekt for me. I turned the rubber from the pickuproller over and that was it!
By the way: I Also heard a squeaking sound while printing.
I fixed that too by this way:
When you pull out the toner-unit you can see some white cogs on the right upper side. The foremost of them you can spin with your finger. I applied some oile on the axies of this cog --> no more squeaking.

by opg2000 on Oct 3, 2010 at 8:44am Add comment
Great solution, its not as easy as replacing the waste bin, but it was worth the 15 minutes of stress. Thanks for posting it.
by unknown on Nov 21, 2010 at 7:55am Add comment
My CLP-300 acts as though it were picking up the paper about 3/8 of an inch early, resulting in the top of the print being cut off and an extra wide margin on the bottom.

Since it isn't likely that the paper pickup could be picking up too soon (too late, I could believe but not too soon) then perhaps the paper is getting to the transfer belt too late?

Sometimes the printing seems to come out OK, but more often it does not.

Is there a reasonably simple fix for this problem?

by tanstaafl. on Nov 26, 2010 at 2:03pm Add comment
...when the Result at the top of the print is cut off, then the pickuproller can't pickup the sheet complete. You can fix it as described above.
by opg2000 on Nov 26, 2010 at 3:30pm Add comment
Well, I followed the directions, got the rubber pickup roller reversed in its shell, and that probably would have solved the problem, except...

I'm pretty sure that in the process of turning the roller shaft I damaged a tooth on the [I assume plastic] roller shaft drive gear that is buried deep in the guts of the printer.

The printer passes the power-on-self-test, but the instant I try to print it shows a paper jam at the paper tray, and the paper doesn't even twitch. The pickup roller isn't moving at all.

I only paid $99 for the printer, it lasted for a year and a half and I feel I got my money's worth. It was developing other problems (magenta toner leakage, very light print unless I cranked up the black toner setting, etc.) so I'm not devastated. I knew when I bought it that it was a throwaway printer that would have to be replaced instead of repaired if anything ever went wrong with it.

Thank you for the help, even it if didn't work out too well for me.

tanstaafl. - tanstaafl.
...at my first switch-on after repairing the printer it also shows a red light and didn't print anything. But after switch off and on again now it works. Maybe the sensors in the device where a little bit irritated.
by opg2000 on Nov 27, 2010 at 1:16am Add comment
Mine did that too. But subsequent reboots of the printer give the same symptoms: it passes POST, then when I try to print it immediately shows a paper jam even though the paper in the tray has not moved a millimeter.

The killer, however, is that I can relatively easily rotate the pickup roller and hear/feel it skip one tooth on the roller drive shaft gear. I'm afraid I broke it. :( I was worried about that when I was rotating the shaft to get to the release levers on the pickup roller. Even though I was lifting the left end of the shaft as far as I dared (prying up slightly with a screwdriver) I could still feel those gear teeth clicking over each other.

Last night I ordered a replacement printer, a somewhat higher-end machine (Hewlett Packard CP-2025dn) from NewEgg for $349. I like the built-in automatic duplexing feature, and the reviews overall seem pretty favorable. I'll see how it goes. I'm not thrilled about having to pay $400 for a complete toner set for it, but I don't print all that much, so 8-10 cents a page isn't going to kill me.

I'd be interesting in hearing about people's experiences with aftermarket (i.e., not OEM) toner with the HP printer. My experiences with the Samsung CLP-300 were both OK and not-so-OK, depending on the source.


by tanstaafl. on Nov 27, 2010 at 9:00am Add comment
Help !!!!
My clp-300n it's only clicking when i turn on the power.
by unknown on Feb 24, 2011 at 4:21am Add comment
....please describe precisely!

lG opg2000
by opg2000 on Feb 25, 2011 at 5:31am Add comment
When I push the power button it's start to make clicking nosie!
I have clean it and make sure that everyting is running smohtly!
I hope you understand what I mean!
by unknown on Feb 26, 2011 at 12:19pm Add comment
...is there a red light?
Some error-Messages on Windows Desktop?
Connected via USB or LAN?

by opg2000 on Feb 27, 2011 at 6:02am Add comment
There is no light at all and no error message beacuse it wont start up it is only make a clicking noise. It is connected via lan.
by unknown on Feb 27, 2011 at 7:41am Add comment
....this sounds for me like broken something inside.
Sorry, I think this is a major problem.

Good luck!

;-/ - opg2000
Ok But sometimes it starts if you hold on to turn off and on?
Very strange but I'll have to retrieve it and check
Thanks anyways
by unknown on Feb 27, 2011 at 11:29am Add comment
Further to the method described by Anonymous of 6-13-09, if you remove the belt carrier and reverse the belt (turn it inside-out) so that the shiny side is outwards, it works perfectly.
Also, as a short-term repair, replace the belt with small broad rubber bands laid side by side. That will give a good 6 month's worth of use!
by unknown on Feb 28, 2011 at 11:08am Add comment
Thanks ! I will true this tomorrow hopefully it works
I'll be in touch
by unknown on Feb 28, 2011 at 12:02pm Add comment
It did not work. I'll take down the parts and see if I can find what is wrong. Thanks anyway. Ake
by unknown on Mar 1, 2011 at 8:39am Add comment
Open the rear door and ensure the small green tab on the left hand side of the roller is clicked into place towards you.

Fixed mine.
by unknown on Mar 1, 2011 at 2:37pm Add comment
It was okay !!

Thanks anyway
by unknown on Mar 2, 2011 at 6:33am Add comment
Guys. I just fix the "feeding papaer" problem.
I found a "L" shape stuff when you open the front.
The L stuff, I think, is used to suck the unused ink, when it is full or filled with some ink, the paper cannnot be fed.

Take the L stuff out and clean it, then put it back. the printer will work.

try it
by daoruaimi on Mar 21, 2011 at 7:14pm Add comment
the blue toner cartridge is empty..
but the others are okay..
Can I still print? or do I have to replace the blue cartridge before I can print again?
by rbak on Mar 29, 2011 at 4:55am Add comment
Had the same prb, paper feeds about an inch and ptr stops with the yel/orng attn led. Checked the paper path and cleaned the paper loading roller for the cassette. Same. Did some more thorough cleaning, same but it wouldn't even complete the pwr on cycle. Took the toner collector(white thing to the left of the 3 toner cartridges) out, but sideways so it managed to empty itself into the printers guts. Took all the covers off, vacumed all the loose toner out and tried again. Pwr on cycle ok but no paper feed at all, turned it off, let it rest for a couple of hours, pwrd up again and voila, managed to print a test page. It now prints again. Yeah!!
by anonme on Mar 31, 2011 at 8:22am Add comment
my machine showed following problem during startup but was easily fixed:
1) on switching into power, 3 seconds of normal flashing toner leds and engine startup noise
2) then status led turns red and machine goes all silent.

problem was in the waste container - took it out, wiped inside of container and the inside of printer unit clean with cloth and hurray!
by unknown on Jun 25, 2011 at 7:43am Add comment
Will try this.

by unknown on Jun 25, 2011 at 2:55pm Add comment
When I try to print, or turn my printer off / on again, it acts like it is going to print, it warms up the toner, then the light turns red and the error message " Dev. Home Error " comes on. I took apart and cleaned, cleaned waste toner cart. no go. Anyone have a clue?
by unknown on Jul 8, 2011 at 8:22pm Add comment
Euclides....Thank you very much! My CLP300 started feeding paper again with no problem. It is easy to get confused without pics. For others who have a similar problem, the idea is to "rotate" the rubber band of the paper feed roller so that the unused hidden rough surface faces paper. To do this, the roller have to be taken out by squeezing the roller then pulling out one edge (look at the side of roller as you squeeze on the rubber to see what is going on). It is difficult to squeeze in the default position, so the roller has to be rotated first by loosening its axle. This can be done at the exle left end white piece balancer by pulling the lock tap end (finger, looks like an arrow) away from the axle, then sliding the while balancer to the right.

This link is to a picture of the rubber band from a seller:
www.laserprinterkits.com/PhotoGallery.asp?ProductCode=Samsung1610CLP30 0
by Irviner on Oct 20, 2011 at 8:42am Add comment
i am getting patchy print -parts of letters missing. Only on the left hand top side of paper. Approx 7cm down from top left corner for about 5cm down & 4cm across into page. I have shaken toner, changed toner, checked paper & cleaned inside of printer. No result. Can anyone help?
by mshug on Oct 30, 2011 at 8:21pm Add comment
merhaba kolay gelsin sizden samsung clp 300 renkli laser yazýcýnýn dram ve belt resetini nasýl yapabilirim bana yardýmcý olursanýz sevinirim
by unknown on Nov 6, 2011 at 11:22am Add comment
I was getting ready to deepsix this printer when I came across this thread. Euclides on 6/10/09 hit the nail right on the head with his solution.
The printer earned a reprieve, so we'll see how long it lasts. I'll probably order the replacement belt from the laser repair kit place.
Thanks again Euclides!
by HiDiver1 on Jan 29, 2012 at 3:17pm Add comment
Thaks for the replies. As i really needed to print stuff i gave up & bought a new printer. A samsung again but CLX 3185FW.
I was sorry to let my CLP300 go as i really loved it & especially the compact size. Cheers.
by mshug on Jan 30, 2012 at 6:01pm Add comment
I am getting dev, home error after printing 2 pages. After esting a week again it prints 2 pages and than start giving Dev Home error.

I tried the tighten the spring but still have the same issue.

by unknown on Feb 4, 2012 at 3:56pm Add comment
try using samsung service manual to fix your printer, you will find diagram and disassembly and reassembly the unit....grab it here http://samsungservicemanual.com
by ryanaveroza on Mar 15, 2012 at 8:38pm Add comment
Thanks! The instructions were great! It worked! I tested it by making a grid in Illustrator that starts and ends a half an inch from each end. I printed 4 pages and they came out just as they should. The only thing I would add to the instructions is that pushing the rod back on the side with the shifted plastic piece allows the piece to turn.
by unknown on Mar 9, 2013 at 11:10pm Add comment
I'm so happy that it worked out, because a few months ago I bought a set of color toner, and two black cartridges, and I was beginning to think that might have been a mistake.
by unknown on Mar 9, 2013 at 11:12pm Add comment
Thanks for these instructions, I found that I was able to simplify this to just one real action which allowed me to remove the pickup roller carrier.

Working on the printer, upside down, front towards you, with the paper tray and toner carrier removed.

Using a pair of small blade screwdrivers, insert one on each side and use to push the larger lugs holding the roller carrier in place - you may need to shine a light to ensure you are pushing on the larger retaining lugs. You don't need any great force - just apply gentle pressure to both sides as evenly as possible and the carrier will pop away from the axle holder.

Rotate the carrier up from the bottom and gently pull the smaller top lugs out of their slots - then the roller can be removed from the carrier and washed in warm soapy water. Dry the roller then rotate it when fitting it back on the carrier.

To refit the carrier, gently insert the small lugs into the top slots then again gently push the carrier downwards, allowing the roller rubber to be pushed into the inside of the carrier, continue pushing gently until the two larger bottom lugs engage and lock in their slots.

Turn the right way up, refit all removed parts and then print a test sheet to confirm that the pickup roller is working as it should do.

Note: Don't try to lever the top, small retaining lugs out as these are liable to break off!
by unknown on Jun 23, 2014 at 8:24am Add comment
I opened the back of the Printer after Paper Jam. And now the back refuses to close.

I'm wondering if something got moved when I opened it.

Any suggestions?
by unknown on Nov 13, 2014 at 9:15am Add comment
Thanks for the great help Anonymous and Eli2k !!!
My printer works again like never before. :-)
by unknown on Nov 16, 2014 at 8:07am Add comment
my printer turns on then after giving starting up noise it stops and shows red light
by Anonymous on Jan 26, 2010 at 10:04am Add comment