asked Jun 20, 2007 at 9:00am
Xerox Xerox Phaser 8400

Phaser 8400 nightmare continues! 37,017.44

My out of warranty Phaser 8400 just got back from the Xerox reseller after getting repaired for a paper jam issue (cracked axel). Anyway cost me $240. Better than the $450+ Xerox wanted. Anyway I just got home and connected the printer and I get the error Service Needed 37,017.44:1432!

WTF now? :-( I looked at the closest thing I could find on the service manual and it says-


PEST - Main Tray deskew clutch disconnect. The main tray deskew clutch is not drawing the expected power from the supply.
1. Run the Deskew Clutch test.
2. Check the Main Tray Deskew Clutch wiring.
3. Replace the Media Path Drive Assembly.


I opened up the printer and the wires that are labelled 37,017.4x on the manual are fully connected. What do I do next? Please help!

What is a "deskew clutch" anyway?
by AllPrintersSuck on Jun 20, 2007 at 9:10am Add comment
Man can't believe that the printer came back busted after repair! :-(

I have been turning it on and off few times and once it managed to go past the 37,017.4x error but then gave "paper jammed" error :-O

I switched it on and off and now it is back to the--> Service Needed 37,017.44:1432 error
by AllPrintersSuck on Jun 20, 2007 at 12:38pm Add comment
I will never EVER buy anything from Xerox! I hate Xerox! To start off how can the AXEL break/crack after only 1200 prints! Is there no such thing as quality control any more at Xerox? How could they use such cheap plastic? Plus why did they not own up and repair for free!
by AllPrintersSuck on Jun 20, 2007 at 12:41pm Add comment
When we get printers in for repair, we will always test them in front of the customer to show them it is working OK when they come to pick it up. Then if they drop it in the parking lot and try and tell us it wasn't working when they got home, they don't have a leg to stand on. The way I see it, they should have tested it after they repaired it and proved to you it was working. I would bring it back and tell them it never worked when you got it home. Good Luck.
by moe on Jun 20, 2007 at 12:51pm Add comment
Well the guy who I had contact with was not there. He was out. My printer was ready for pickup. There were tons of papers that had been printed apparently with my printer. You know all the self test type + those RGB swatches. So I assume my printer was working when they fixed it. I got a taxi and took it home. So the printer did not face any trauma from me. I treated it like a baby.

I am going to call them and see what they say. I have already spend close to $100 on taxi :-( I am close to smashing this printer with a baseball bat!
by AllPrintersSuck on Jun 20, 2007 at 11:13pm Add comment
You may want to first remove the left-side cover and check the wiring connectors for the Media Gearbox at the front of the printer. There are two clutches (small cylinders that look like motors) with 2 blue wires on each; ensure that these are properly connected (obviously with the printer unplugged).

If they are OK, then it looks like you might need a Media Gearbox with 2-Clutches & Solenoid (Part# 401098480), which will probably cost around $175. plus labor.

I would check the wiring first, because it's possible that the repair tech printed the test pages with the covers off; then knocked a connector loose while putting them back on. (Not likely, but certainly worth a look...)

Best of luck!
by unknown on Jun 25, 2007 at 6:43am Add comment
This is an old thread, but for future generations I need to add that you also need to check the rear, left of the printer where the wiring harness brings all the wires together and plugs into the back. These may have been pulled out slightly during repair resulting in those same wires mentioned above appearing to be disconnected. This happened to me while changing out the Y-Axis Motor Assembly. I inadvertently tugged the connector loose. Firmly reseating the connector got rid of the error.
by IT Admin on Feb 17, 2009 at 5:37pm Add comment