asked Jun 6, 2006 at 9:14pm
Hp HP LaserJet 4

Tray 3 and 4 not recognized on Laserjet 4100N

I bought a used HP Laserjet 4100N. It worked fine. Later I bought a used duplexer and 2 additional trays. The duplexer works ok but trays 3 and 4 are not recognized.I brought the trays to my work to verify they are good. It was basically plug and play no config necessary.

I was unable to measure the 24VDC on the connector on the bottom of the printer. I was able to measure it for the duplexer. This means the power suppply should be good.

Any suggestions would be nice.
Did the extra trays work at your work or not. You do not say. I assume these are 500 sheet additional units, so you you should be able to hook up one at a time. When you place the unit on top of one, then go to the menu and run a config sheet and see if the tray is shown. If it is shown, then run a paper path test from the information unit and see if the test works. If it does you only have a driver issue where you have to tell the driver you have added a tray to the unit and what paper is in the tray. If it does not work with either tray, then the connector on the main unit may be bad. If it works on just one of the units, then the connector on the unit that does not work may be at fault.
by dmzcompute on Jun 7, 2006 at 5:25am Add comment
The trays each and together worked fine on the other 4100N. The config page does not show my trays are present on my printer. I assume since the duplexer connector has the 24v and the tray connector does not the bottom connector / wiring is a good place to start.

What is the best way to access the connector?

Could the control board still be an issue?

by cgmmaier on Jun 8, 2006 at 1:10am Add comment