asked Oct 21, 2005 at 6:03pm
Epson Epson Stylus Photo R200

HP LaserJet keeps on printing garbage characters

I tried to send a test page to my Epson R200 Inkjet printer, but it got sent to the wrong printer (I was still working out the kinks with my new print server).

So now the HP LaserJet 1100 has this print job that it thinks it has to finish. It prints a handful of strange characters on a page and this goes on and on and on...

I turned the printer off overnight and powered it up this morning and the same thing - page after page of the same stuff.

I went into the "Printers and Faxes" window (I'm using XP) and it shows 0 documents for both printers.

Any idea on how I can stop this printing? Is there any kind of reset button on the HP?


Scott Reeve
The printer does not have anything to do with the problem. It just prints what it's told to. Since it receive a print job in a language it doesn't understand, it spits out garbage. The job is somewhere in the server and till you delete it, the printer will keep trying to print it.
by moe on Oct 21, 2005 at 6:09pm Add comment
You may have t turn off the server and reboot. Another thing you can try is to remove the cable from the printer (data) and then reinsert.
by dmzcompute on Oct 21, 2005 at 7:51pm Add comment
What if you are not on a server?
by unknown on Nov 21, 2005 at 2:05pm Add comment
Go into printer settings, delete/cancel/purge print jobs, also cancel from the programme you were printing from. Do this with the printer off for best results.
Hope this helps?!
Dazz UK
by hpwizard on Nov 21, 2005 at 2:46pm Add comment
A bad cable can cause this too. Just fixed one with that problem last week. :-)PCRMike
by pcrmike on Nov 21, 2005 at 10:41pm Add comment
Bad cables are definitely notorious for this they look like Egyptian hyroglyphics...if yes then isolate the unit by removing the communications cable and reboot...try not to use long usb or parallel cables (over 10 feet) and stay away from connecting more than one cable together or using an A/B switch...generally not a fatal problem for any of the electronics...just sketchy communication from pc to printer
by Rocket Scientist on Dec 2, 2005 at 12:36am Add comment
I have a HP LJ 2055dn which is connected to my network through TCP/IP. when i print a document it just prints garbage and keeps on printing until it runs out of paper or is swith off. After switching it on its ok until i send another print job.

I have tried reinstalling the driver but doesnt work. And there is nothing on the HP website to remedy the problem.

Does anyone have a clue about what's wrong?
by unknown on Jun 3, 2010 at 9:39pm Add comment
I don't know if anyone will ever read this page or comment, but this thread is the most useless "help" I've ever gotten from the internet. Ever.
by unknown on May 3, 2011 at 3:57pm Add comment
Sorry you feel that way. The thread actually covers printing garbage characters pretty thoroughly. Garbage characters are never going to be a printer problem, but everything from the printer out. This is the only moderated printer forum out there. That means that we try to keep useless advice, trolls and Chinese sales people off of it. You are always welcome to try one of the unmoderated forums and seek help from people who've been tossed off of this one. - moe
Yea you can always give him STUI's address.
by unknown on May 4, 2011 at 5:26am Add comment
I use Windows Live mail. Received mail prints perfectly to my HP LaserJet P1005. However if I try to print sent mail it prints garbage in the body of the email but the headings come out fine. If I reply to a mail and then print the reply the mail I am replying to comes out fine but the reply is as indicated above? However if I print using another printer it prints correctly. Help!!!
by ALLAN HEASMAN on May 19, 2011 at 12:26am Add comment
I have a HP Laserjet 1100(ms). I stopped using it for about 3 months leaving it setting on the shelf unplugged. I decided to hook it back up today. Soon as I powered it up it began to print one line unreadable characters on the top of the page and will not stop. At this time, I do not have the data cable attached to the printer, however it makes no difference. If I plug the data cable in or not it still does the same thing. I have removed the printer in the computer and reinstalled it. I have powered the printer down and restarted it. I have done everything but drop it on the floor. That is next I think. The printer was working perfectly when I stopped using it 3 months ago.
I am at a loss, what do I do now?
by tomsr on Oct 21, 2011 at 10:38am Add comment

Not sure if the thread is still going but we are getting this issue too. Our userbase use mainly thin clients. Wyse through citrix. Some of the users some of the time get this problem. Sometimes is ? in place of letters and other times it's hyroglyphics? I've restarted the print server., restarted the printer spooler on each of the citrix servers. It also happens through Zen desktop, fat clients and through CS3 a Linux program ( old )

I'm flat out of ieas and it's begining to anny my users. Any help would be great.

Oh it is only ever on HP printers too. The canons and others don't get the problem. and there is no 1 type of hp.


by GDT on Mar 16, 2012 at 6:26am Add comment
Can someone help me with this problem plz ?
We're working with several multifunctional printers from HP
6040 and 9040.
There are 500 users which are using those printers.
It works fine with the most but three or four guys can print.
They have to install the printer driver each time again after a reboot if they want to print.
If they don't reinstall the driver it prints garbage.
We have three print servers.
And they we're still printing and using the old print server.
Now I deleted the printers and reinstalled them again from the new print server for those guys and they're no longer able to print anything but garbage.
I reboot the print server and computers.
I also reinstalled them on another computer and that works fine.
Just those 3 or 4 users and their computer seems to be FUBAR.

Thanks !
by unknown on Nov 21, 2012 at 6:01am Add comment
Connect those users using local tcp/ip bypassing the printservers.
by dmzcompute on Nov 21, 2012 at 9:26pm Add comment
For the HP 1100

Well maybe I stumbled upon a fix but essentially while it's in the middle of printing a page with lots of characters open the front case and yank out the laser jet ink cartridge, yank out page that's stuck.

Close it back up and it'll make some noise like it's going to continue but then the yellow light will come back up. Hold power button for like 5-10 seconds until it lights green then stick the cartridge back in.

It seems like yanking the cartridge disrupted the printing process and made it go back to ready mode for printing.

Try that and see if it works.
by unknown on Nov 18, 2013 at 3:18pm Add comment

I have a HP Laser Jet P2015 installed on a computer and shared across the network. The computer where the printer is connected print OK but some of the computer on the network can only print garbage characters.

I formatted one of this PC and the problem continue to persist.

Please help me with any useful advice

by unknown on Sep 22, 2014 at 2:24am Add comment
Did any body found a solution to this problem?
by unknown on Nov 4, 2014 at 1:57am Add comment
You must be using parallel port, you can only switch off the printer and kill the print job.
by martinhui on Nov 6, 2014 at 5:28am Add comment
One guy is sure right, the printer only prints what is sent to it...
The fact that it spits out anything means that it works.

The printer has to have the correct printer driver to take what you send to it and format that data correctly.

Check to make sure you have the correct printer driver picked as the default driver. Go to and choose drivers and downloads and make sure you choose the driver for the version of Windows you are running!
by unknown on Dec 5, 2014 at 10:15pm Add comment
I had this same exact issue with a HP 2035, and looked high and low to no avail for a solution. I reinstalled/updated drivers. I updated the firmware. I replaced the USB Printer cable. I reset the Printer.

All, to no avail. I finally figured it out when I updated all the USB drivers. While you can pick whatever driver program you like, I used Driver Pack 14, It detected updated drivers for several USB components and it fixed it right away.

Hope this helps
by unknown on Feb 7, 2015 at 10:03pm Add comment

Solved. The same problem started with my HP LaserJet 4000 a few days ago. I tried unplugging, changing the print driver, re-installing the print driver, checking if print jobs were stuck and it was clear. Finally, I decided to go into the printer's settings and reset the printer back to factory settings. It worked! That reset cleared out whatever the problem was and now it's working perfectly. Wish I had thought of that sooner.

by [email protected] on Dec 15, 2015 at 2:56pm Add comment