asked Apr 19, 2005 at 1:49am
Hp HP LaserJet 4200

HP LJ 4200 JAM (13.20.00)

Hiya people!

HP LJ 4200Ln

I get Error 13.20.00 on startup (paper jam). There is no paper stuck anywhere inside the printer causing this so I must assume that a sensor has gone faulty.

I can get sensor PS107 and PS101 from HP parts but not PS102, PS103, PS108 which are all listed in the service manual. HP insist I buy the full assembly (registration, fuser or input) which I just cannot afford.

Are the optical sensors the same part essentially? Can one be interchanged with another. Would I get away with replacing the faulty optical sensor with one of the above available parts.

Other than my speculation, does anybody have a solution to the 13.20.00 problem that worked for them?

I'd be very much obliged.


just read this back...
Apologies for the terse tone - I'm actually shivering with fear here because I've a dissertation to print and hand in very soon now and no way to print it. Help.
I have seen quite a few lately on the 4200, 4250, 4300 and 4350 where the sensor flag on the feed assembly behind tray 1 gets stuck in the down position. The heavy stock or folder trick will usually release it and it does not seem to get stuck again. As has been said many times, simple first.
by dmzcompute on May 11, 2006 at 12:56pm Add comment
I too have this issue, and feel like we can probably solve it, but I don't have the manual to take it part. Can someone link it to me?

by Tristan23x on Jul 21, 2006 at 5:54am Add comment
I followed through with the suggestion that a sensor flag at the registration rollers was jammed/stuck. After reading the postings and removing the registration assembly, because that seemed pretty easy to me, I found the paper sensor "stuck" somehow, in the wide-open position. It took a little force to flick it unstuck, and realized I had just resolved the problem from reading postings on postings! Thanks guys. RPLines-Memphis-TN. (I am actually posting helpful information as follow-up info from reading postings. See, I got involved as a field tech and my experiences!!)
by unknown on Nov 5, 2007 at 12:53pm Add comment
Sensor themselves rarely go bad. It happens but I can honestly say that in all the printers I have worked on, at most 1\% with a 13 error have had a bad sensor. This particular error probably relates to the group of 3 sensors you say you can not get separately which is true since they are all part of major assemblies. What you want to check is not the sensor but the flag which activates the sensor. See how the sensor moves as the flag is pushed by the paper and my gut feeling is there is a shred of paper keeping one of those sensor flags from returning to their normal position. If memory serves me and I could be wrong, the most likely sensor will be PS102. This sensor is on the main board and the flag is BEHIND the manual tray. In order to access the flag you have to remove the complete tray 1 assembly which on this printer is a bit of work. Since you have the manual, this is the first thing I would do. Good chance there is a piece of paper back there keeping the flag in the wrong position. I would also venture to say that your probably had a paper jam and you removed the jam and it was then that error persisted. For the other two sensor flag just check their movement. You will have to remove the fuser which is easy to check that flag and for the registration assembly just lift up on the unit as though you are clearing a jam and make sure the flag which will move towards the back of the printer when paper is feeding is in the up position towards the front of the printer. Good Luck and let us know how you make out.
by dmzcompute on Apr 19, 2005 at 6:51am Add comment
The first papersensor was bloked,right behind the first tray.

It's working properly now.

Again thanks.

Marc Bitter - Anonymous
I agree with DMZ...I have seen quite a few of these with paper stuck behind the MP tray. Always remember: If you remove a piece of paper that was jammed, but you do not have a full sheet of paper, than there is still some left in the printer. Have a nice day!!!
by bisawest on Apr 19, 2005 at 10:23am Add comment
Thanks for your input bisawest and dmz - much appreciated.

I posted an earlier reply but it doesn't seem to have appeared.

regarding residual paper scraps in the machine, I have already checked for these and there are definitely no bits hanging around inside there. I have checked superficially the operation of the most accessible of the flags (in the registration assembly) using bits of insulating tape and it seems to be functioning ok along with its sensor.

I will check the operation of the other flags as soon as I can. I have a bit of a dilemma though - I have no printer to print out my dissertation but I can't stop working on this to fix the printer. Ho hum.

Before I saw your replies I drove 150 miles yesterday to collect two sensors (PS101 and PS107) in the hope that they would be the same throughout the unit. After all, they perform the same job so why should they be manufactured to different specifications? HP techsport informed me that 'the printer would know they are different' and not function.

As a bit of background, I bought this printer from an online retailer as a 'special' at a very good price. It was sold as working. You might suggest I return it pronto but they will not repair, only refund. I could not possibly afford the full price for this printer. On its delivery I gave my old printer to my neighbour (LJ4p which gave years of good service) only to discover the error message once I'd turned it on. I assumed it was something simple to fix so decided to keep it and attempt a repair. It's a lovely printer with some good specs and, above all, a HP for which I have a great deal of respect.

The awful truth now seems to have dawned.

I'll let you know how I get on but, in the meantime, if you have any further suggestions, please feel free to share them!

Kind regards
Jon - jonathan
The 4200 is an excellent printer. Once you get it to print, you will be amazed at the speed with which it prints.
The problem with this kindof jam is that you will not be able to see the paper, as there can be half a piece of paper in there and it could all be hidden.
Here is something you could try without taking it apart. Get a manilla folder (or a piece of cardstock) and cut off a piece 3-4 inches wide, and about 10 inches long. Pull out tray 2 (the drawer) and look up in there towards the front. There will be a slot where the paper would go up through, if it could. Try to slide your new tool (the folder) through this slot. If you pull out the toner, and lift the metal flap beneath it, you should be able to see your folder. If you cannot push it all the way through, than you have the jam that we are talking about. I have only been in the biz for around 6 months, but I have seen several of these jams, and never had a sensor go bad. If you need more help, let us know. Good luck! Have a nice day!!!

by bisawest on Apr 20, 2005 at 7:04am Add comment
bisawest, dmz...

Thanks for your input. I actually managed to fix this!!

You were indeed correct isofar that the sensors weren't themselves faulty - however it wasn't a paper fragment issue.

I dismantled the whole printer (took about a day in all) and checked connections, flags and moving parts. I couldn't see anything obvious except when I reassembled the registration unit I noticed that the spring on the flag was misaligned. It could have happened during disamantling but I'd like to think that I spotted this problem.

Anyhow, I put the thing back together. Then I put it back together correctly. I didn't hope for much when I switched it on (in fact I didn't expect anything; lights or power) but - against all expectations - it bloody-well worked!

Anyway, I'm feeling self satisfied at the moment, not least because I got this at such a good price.

Well it's an awesome printer. Quality is superb and the speed is great like you said - about ten times that of my old 4p.

Thanks for your input.

Kind regards
Jon - jonathan
Really weird - but we had this error, googled the problem it took 2 IT people to take the printer apart, once we read this post and tried the manila folder trick, the paper came out! - Anonymous
awesome fix, worked on one of the two printers that had this problem! thank you! - Anonymous
w00t! The folder trick works :-) I thought I'd gotten all the paper out after a particularly nasty paper jam, but I kept getting a paper jam error. Using a piece of junk mail printed on cardstock, I pushed it up thru the slot above Tray 2, and out popped this little wad of paper.

Many thanks. I owe you a beer. - TROGDOR!!

I tried the manilla foldier and no luck. Any other suggestions? - Anonymous
Opps, nevermind. I got the paper out after trying many more times. Gret tip about the manilla folder - Anonymous
Thx a lot, worked perfect for me!!! There wasn´t any paper inside, but the printer´s working again. - Anonymous
You had it exactly right and helped me look good! I don't usually have time to respond or say thanks but this was just too good to be true. Thans again bisawest. - Anonymous
This cardstock paperjam thingy worked great!, Thank you. - Anonymous
I tried the manila folder to "floss" the system. No luck, but what a great quick fix to try first.

Ended up having to disassemble the printer to get to the flag to move. It was jammed all of the way back. Freed it up, and all is well.

I took a "white-out" pen to mark along the top of the flag. Now if it hangs, I'll be able to determine that it isn't working and is stuck.

Once you can see the flag and how it moves, it's a piece of cake, but it's a real PITA if you've never seen it or seen how it's supposed to work.

Great site and great info, thanks a ton! - Anonymous
this answer did the trick. a piece of paper was stuck on the area, and by no means was it visible. what a great call - Anonymous
Congratulations, and Good Job. We knew you could do it. Have a nice day!!!
by bisawest on Apr 25, 2005 at 2:47pm Add comment
Sometimes it's a tiny piece of paper (no bigger then a punched out hole sometimes), but quite often the sensor that sits behind the Tray 1 assembly gets off kilter.
by wlulham on May 11, 2006 at 6:48am Add comment
hp laserjet 4250n (13.20.00 jam in tray2) - Anonymous
I am having the same issue with A 4350tn.

Getting 13.20.00 JAM IN TRAY 2.

No noticeable paper anywhere. I did the folder trick and ran it through the paper path with no obsticles.

Can someone send me or the link for the service manual so I can take this thing apart? I'm guessing I need to adjust the flag that everyone above is mentioning.


by TheEricHarris on Jun 2, 2006 at 8:08am Add comment
i know this is kind of late, but I had the same problem john had earlier today. The spring on the sensor was off, and putting it back on solved the problem!

by Anonymous on Jun 9, 2006 at 3:46pm Add comment
can you post a picture of where the spring is? - jjhung
thought i would post here, after 15 minutes hunting for a piece of paper, i did the card trick and it worked straight away, although in exchange i got a little rubber washer fall out, tee hee :)
by unknown on Jun 14, 2006 at 5:52am Add comment
As Dmzcompute said in the post above. Just try to take somthing thick enough to where it won't bend. Feed it up through the tray 2 paper path and see if you can get the paper out of the paper feed sensor.

It's not that hard to take apart. If you do end up taking it apart. There are two white rollers on the paper feed assembly. The roller on the left always likes to get pushed to the right a little bit causing problems to put the tray 1 assembly back on. This happened to me twice on disassembly.
by Anonymous on Jul 21, 2006 at 6:26am Add comment
That manilla folder trick worked like a charm on our 4200n! Great idea!
by unknown on Aug 4, 2006 at 9:24am Add comment
Did you bother to read the posts?. Try my suggestion below this one and if that does not work, the most common issue is a piece of paper stuck behind tray 1 in the feed assembly which will necessitate the removable of the tray 1 assembly.
by dmzcompute on Nov 7, 2006 at 4:07am Add comment
With the 4250 series I've had a couple where the sensing lever/flag got stuck, I replaced the levers and springs on them and have not had any more problems. (had one 4350 do this too)

If the lever is stuck you can unjam it by sticking something down from the top of the printer and pushing on the lever, this is a lot easier to do once you have removed the MP input assembly at least once so you can see exactly how the flag works.
by Stephen on Nov 7, 2006 at 5:24am Add comment
Just wanted to say I came across this thread after having this problem happen to me, and the cardstock jiggling did the trick! Saved me from having to take the whole thing apart (not a pretty sight, whenever I take a printer all the way apart and put it back together I end up with extra screws).

Thanks guys!
by unknown on Dec 4, 2006 at 6:55am Add comment
I took a compressed air can and blew everything out really well, checked the contact points, checked the cartridge itself and opened all the doors you can possibly open, then turned the machine off. After I opened everything I blew it out then closed the doors. Turned it back on and the error was gone. I also noticed there was a rubber band piece in the middle of the tray where the cartridge goes. It was off to the side so I re aligned it to the middle again, who knows what the problem actually was, all I know is this major cleaning fixed it.
by Anonymous on Dec 21, 2006 at 6:01am Add comment
I've had small scraps (and by small, I mean they were holes punched out of bond paper) get stuck in such a position wherein you couldn't blow it out using air. The tiny paper hole was wedged between the flag and the chassis.

The manilla folder trick might have worked, but it's so easy to just take apart I did it that way.
by Anonymous on Dec 21, 2006 at 6:57am Add comment
Folder WORKS!!! You my friend are the MAN!!!
by Anonymous on Feb 12, 2007 at 7:30am Add comment
Removed tray 1 and found sensor, locked in tipped forward position. Jiggled it and it poped back up again. I can't get it to stick again so it's a mystery how it got stuck in the first place.

For me, that's 3 different fixes from this site so far.

Thanks a bunch!
by Anonymous on Feb 12, 2007 at 10:12am Add comment
It is amazing how that sensor flag get stuck in that position in the first place, but it does. I have had about a dozen of them and when it is stuck hard I have to remove tray 1 to unstick it. Never been called back on one that I fixed. Go figure.
by dmzcompute on Feb 12, 2007 at 4:18pm Add comment
The most likely cause of the flag being tipped forward: Number 1 cause removing the paper from the lower section reversing the feed direction and the paper catches and pulls the flag forward. If possible the paper should be removed from the top in the direction of the paper travel. Use two hands and pull evenly.
by aerolaser on Feb 16, 2007 at 5:52pm Add comment
Excellent advice here! I was receiving the 13.20.00 error on one my school's 4200n printers. Brought it back to the office to use the Super Air Compressor on it and still had the problem. Googled my problem, came across this forum, tried the heavy-stock paper trick and the problem was solved. Thanks guys! I'm sure I'll visit this site more in the future.
by NodnarbC on Feb 28, 2007 at 12:39pm Add comment
I can vouch for this advice too, just cleared my paper jam with the card trick.

Thanks again
by unknown on Mar 9, 2007 at 3:38am Add comment
Then you have to remove the tray 1 (manual) assembly to get to where the paper is probably stuck. Lots of parts have to come off to remove that tray.
by dmzcompute on Mar 28, 2007 at 6:11pm Add comment
My problem was fixed by adjusting the spring located on the paper feed assembly back into the hole so that the sensor flag stays upright :)
by Anonymous on Mar 30, 2007 at 3:19pm Add comment
Yeah I had to pull the bastard apart and reset one end of the spring on the black part that sits/rotates around the centre of the roller.
by unknown on May 16, 2007 at 7:24pm Add comment
RESULT!!!! Folder trick sorted two of ours in work as well.

Many thanks
by unknown on May 29, 2007 at 7:42am Add comment
Yup- cardstock flossing worked for me, too. Thanks a million. I'll pass this along to the other technicians in my office. - Anonymous
i'm having a problem and can't fix it with any of the methods in this thread. i have a 4350dtn and had a jam, that i cleared easily. but now, the jam message won't go away. i figured it's a sensor or flag or something, but can't find anything out of place. does anyone have a picture of the flag that's usually the culprit? maybe if i saw what a normal one looked like, i could compare it with mine. thanks!
by flippedcracker on Jun 21, 2007 at 5:19pm Add comment
Did you remove the manual tray assembly. If not that is what you need to do and the flag in question will be mounted on the paper feed assembly a little left of center and is usually in the down postion or a piece of the jamed paper is pushing it in. It is black in color and snaps into the paper feed roller. Download the link below and the flag is in both items 1 and 2.
by dmzcompute on Jun 21, 2007 at 6:17pm Add comment
thanks dmz, that's exactly what i needed. i was able to fix it in about 15 minutes. i appreciate it! - flippedcracker
Recently I came across this problem and it was caused by the left rubber roller on the front shaft of the paper feed assembly that was moving to the right and jamming the flag.
by Briank on Jun 22, 2007 at 4:31am Add comment
Let me add to the list of replies here, thanking you for this tip. I made a little shim out of a manilla folder and basically slid it into any slot I conceivably get it into. I was discouraged at first when nothing came out so I kept poking around for a few minutes. Assuming I would get the error again, I powered it on and it worked fine. Amazing!
by Anonymous on Aug 1, 2007 at 10:43am Add comment
Could someone please post what the sensors are supposed to look like? I'm getting the same error, and the folder trick doesn't seem to be working.
by unknown on Aug 16, 2007 at 2:53pm Add comment
i have a similiar paper jam. im not sure if it has anything to do with the sensors. the printer prints on its first print job. when you try to print a second print job, even though the printer doesnt even try to feed in paper it says there is a paper jam. 13.01.00. Now if i take the tray back out and put right back in, it will then print then print the second print job. its seems as if it will not print if tray 2 is already lifted. If anyone has any idea whats wrong please let me know. thank you.
by liem.pham on Sep 26, 2007 at 6:00pm Add comment
Pickup rollers are more than likely worn.
by Anonymous on Sep 26, 2007 at 6:09pm Add comment
i dont understand how it could be the pickup rollers if i could print all day long...its just that i have to keep opening and closing back tray 2. The paper gets picked up, but once the tray is lifted it wont pick back up again until they tray has been opened and closed again.
by liem.pham on Sep 26, 2007 at 9:42pm Add comment
I have a Laserjet 4200 that only jams after power save. WE've
had the printer for years and it just started. We pull paper tray
2 out and push it back in and all is well. But it happens every
time the printer goes into power save. If you print while it
is warm it never happens. Ideas?
by unknown on Sep 26, 2007 at 9:51pm Add comment
Ok, I let this thread drop for a while, thought we had it fix, but no. We have a two laserjet 4200's. When they are in power save and someone prints to them we get a 13.1 paper jam about 50\% of the time. To fix it, all we do is pull the paper tray out an inch and push it back in. It appears that the 4200 is not picking up the paper after power save sometimes. Othertimes it picks the paper up. By picking up the paper I mean the tray actually raises in the paper tray to the top. So sometimes in powersave is appears the paper tray is lowering the paper. Anyone of ideas? Both printers have done the same thing. Both purchased a different times. If it makes any difference we have only Mac's running 10.4, no PC's. - unknown
Jams where?
by moe on Sep 26, 2007 at 10:28pm Add comment
doesnt jam anywhere...rollers do not attempt to pick up paper after the first print job. Id print a configuration page and it will print. Id wait for a few seconds let everything clear then try to print again. then it will say that there is a jam. if i open and close tray two it will then be able to print again.
by liem.pham on Sep 26, 2007 at 10:45pm Add comment
What happens if you try to print to tray 1 instead of tray 2 under the same circumstances?
by moe on Sep 26, 2007 at 10:51pm Add comment
there are no problems with printing from tray 1.
by liem.pham on Sep 26, 2007 at 10:57pm Add comment
It may just be a case of worn pickup rollers. Watch from the rear when priniting from tray 2 to see if the rollers turn and do not pickup the paper. If that is the case rollers need to be replaced.
by dmzcompute on Sep 27, 2007 at 5:11am Add comment
the rollers do not turn on the second print job.
by liem.pham on Sep 27, 2007 at 7:02am Add comment
Thanks allot, the flag after tray 1 was stuck.
by aurora1982 on Nov 11, 2007 at 1:15pm Add comment
many thanks............

The folder trick worked.
by Anonymous on Dec 13, 2007 at 3:00am Add comment
I love to hear a good flossing working :P
by CodyX on Dec 14, 2007 at 6:57am Add comment
Thanks guys.. the manila folder trick worked like a charm..
by unknown on Jan 28, 2008 at 8:20am Add comment
was a frippin piece of tape for me X( grr.. nice work folks. thank you!!
by unknown on Jan 29, 2008 at 7:17am Add comment
The folder thing worked to find out what was wrong, but now I have to find a way to remove the stickers.... :(
by unknown on Feb 13, 2008 at 7:32am Add comment
The wheels are grinding on the left side. When I push the fuser
assembly up into it the grinding stops. I just need to know what
part number the other wheel(s) may be and where I can order them.
by bonzo56 on Mar 14, 2008 at 1:26am Add comment
Generally the swing plate gear does not wear out on this printer since they have the spacer in place. What you want to check are the clips on the fuser which secure it to the printer frame. Generally the blue clip on the gear side if it does not have the metal reinforcement bar tends to break or stretch and hence the fuser does not sit firm against the swing plate gear. Also sometimes the platform the fuser sits on tends to lower a bit also causing an issue. If you remove the formatter and the left side cover you will see 3 screws on each side which secure the platform. Just loosen the screws and then pull up from the bottom and towards the front with you hand and then retighten the screws. If the gear inside which meshes with the fuser gear is worn then you can order the swingplate kit from this site for the 4250/4350 and it will work on your printer. - dmzcompute
I' ve took apart the whole front assembly, no paper found. I pulled oout the try an tried to print fomr tray 1 still wont get passed the error, How do i go about checking a sensor?
by Anonymous on May 13, 2008 at 8:31am Add comment
pull the part above the pickup roller assembly of tray 1 and fold a piece of paper in half lengthwise, then again, and stick it in the paper path where the plastic part was.

look for any other black plastic levers and make sure they swing freely. look at where they stop for a small square U shaped slot that the other side of the lever goes through. check for fuzz or paper debris on those too. a shop vac with the hose in the exhaust hole may be your friend at this point.

This page has pics and further troubleshooting.

Hope this helps...
by unknown on May 13, 2008 at 12:24pm Add comment
I had the same problem with my hp 4350, I kept getting a 13.20.00 jam in tray 2, but I never had a paper jam. I tried a few of the things suggested here and what worked for me was removing the manual tray assembly, and the spring on the flag on the paper feed assembly was not on correctly, so I fixed that and that worked. Thanks guys!
by DaNk75 on May 15, 2008 at 1:57pm Add comment
I had a printer today with this error. The slot where the paper is fed up from Tray 2 was heavily contaminated with paper dust. A can of compressed air soon sorted that out and the machine works perfectly.
by unknown on May 30, 2008 at 4:20am Add comment
this is the classic problem, but one other has come up that was defying repair. I had given up, and another tech, noticed the paper flag was sticking. The return spring for the P/U-feed rollers shaft had slipped out, and was hidden by the black plastic cover. It held the flag up, and thus the mysterious "error 13.20" So, it is not always the feed assy flag.
by unknown on Jun 17, 2008 at 7:32am Add comment
Oh... Anyways when I went to put the screws back in it stopped working.... so i took the back out and guess what... I printed up 1500 pages and no jam. YIPPIE!! for me... So to this discussion I offer another solution to the many this printer has... - Anonymous
Had the same issue with 4250n, was going to cost £220 +vat. Found this Forum and with your insight - tried and tested, IT WORKED. So a big THANK YOU to GOD for all of you. Knowledge is precious, when shared it's Great. Joe Invader "the link was the key to my issue."
by Anonymous on Jun 18, 2008 at 6:58am Add comment
Thanks joe the HP link helped with the pictures the paper trick didn't work but a screwdriver popped the sensor back into position once I knew where to look.
by Anonymous on Jul 9, 2008 at 4:50am Add comment

" bisawest"'s solution regarding a hard board 3" x 10" pushed up through the paper feed slot from Tray2 worked.

I took a magazine cover, folded into quarters (so width was 3") and fished out the smallest piece of paper. JAM CLEARED.

Thank you bisawest!

-IT guy in IRAQ
by unknown on Jul 21, 2008 at 12:50pm Add comment
Always glad to help our boys who are keeping the terrorists too busy to attack us again. It's also nice to save a good HP printer from being used for target practice ;-)
by moe on Jul 21, 2008 at 3:30pm Add comment
Awesome, folder trick sniffed out the hidden piece of paper.
by unknown on Oct 20, 2008 at 11:41am Add comment
please i want u to show all the part where all the Sensor are
thanks olam
by unknown on Dec 4, 2008 at 1:04am Add comment
Folder trick worked amazingly on my HP LJ4000 PJam (13.20)!!

Thank you for the advice
by Anonymous on Jan 2, 2009 at 10:11pm Add comment
Thanks Joe, paper didn't work for me either but your link to the pictures showed where the sensor was. A small screwdriver then unjammed it. Would have never found it without the pictures!
by unknown on Jan 16, 2009 at 11:34am Add comment
Folder thing worked like a charm. I am now the office hero. Thanks!
by Anonymous on Jan 21, 2009 at 9:56am Add comment
I ordered the assy from PartsNow! Anyone have a link to the installation manual?
by unknown on Feb 17, 2009 at 5:16pm Add comment
Cardstock paper trick worked!! Awesome! Thanks Bisawest!


by Anonymous on Feb 26, 2009 at 2:34pm Add comment
I had this same issue, and tried everything...changed rollers, the paper trick. And the printer would print fine, and then jam....with no paper jam. It was VERY random, and could not be duplicated on a consistent basis. Come to find out, it was the paper tray pickup roller spring. If you open the tray, and push down on the roller with the blue plastic on it, it should snap back. Mine wasn't because the spring was missing. Replaced the spring, have not had a jam since.
by Rainierdad on May 1, 2009 at 9:07am Add comment had this problem also. It came after another company or some mister fixit in the company tried his hand at being a repairman. Ther are two versions of the registration assembly One has one cut out that allows the sensor flag to move freely. Another has two cut outs. If they get mixed you can also have this problem. So, if you have tried all the tricks check the flap on the registration assembly for the right amount of cutouts.
by Anonymous on May 27, 2009 at 1:21pm Add comment
it WOrk for me !!! the manila folder or the cardstock heavy stock i open the tray and put the paper where the last paper jam happened and force to pull to the other side. THanks Somuch!! for the trick!!!! YOu save me!! you are the Man!!
by Anonymous on Sep 10, 2009 at 4:19pm Add comment
These instructions worked great too, the pics help.
by unknown on Oct 15, 2009 at 3:37pm Add comment
Thanks! Saved my day, you're the Man!
by Anonymous on Nov 9, 2009 at 12:54am Add comment
I tried the flossing bit with no success - but an excellent hint for future reference.

I then started looking for a stuck sensor. The pre-feed sensor flag was stuck - location is shown in figure 3 in the link below.

Once I could see where it was, I was able to reach in there from the top after removing the toner cartridge. I gave it a little flick with a small screwdriver and it popped back out and now works fine.

Thanks for all the ideas!
by Anonymous on Dec 3, 2009 at 1:05am Add comment
chucking the manilla bit of paper did it! woohoo!!! cheers
by Anonymous on Dec 29, 2009 at 10:20pm Add comment
I have a similiar problem with my 4200, it jams everytime i try to print, i remove the full sheet from behind the toner cartridge and it is fine but happens everytime. any help would be greatly appreciated. Thanks!
by unknown on Apr 28, 2010 at 11:08am Add comment
I'm thinking the fuser latch is broken. To confirm that, open the back door. That simulates a good fuser latch since it pushes the fuser firmly against the drive gear. If it comes out that way, you'll need to replace the latch. We have replacements in stock. Click on my name to email me for info. - moe
Hi Guys i really need you help in the same issue i m having i have done everything on the printer like changed the fuser as well as changed the power supply and the DC controller and still its givig me paper jam what is happening is that one the paper is printed its not coming out from the printer and it gets stuck in between the cartrage and the area where its suppose to come out from.

looking forward to hear from you soon.
by Anonymous on May 5, 2010 at 9:37am Add comment
Lower the back door. Does the paper exit OK that way? You're not clear on exactly where the leading edge of the paper stops. Also is the print properly centered on the page?
by moe on May 5, 2010 at 10:00am Add comment
We have this printer; and are getting the paper jam error 13.20. Also, a sheet of paper I was trying to print on has disappeared inside the printer. We have looked in every door and cannot find the paper, anywhere. Where can it possibly be? And how can we get it out?

We have removed the paper trays and examined them. We have looked inside the paper tray areas. We have opened the back door. We have opened the front door. We have opened the top door. No paper is visible in any of those. But the particular sheet I was trying to print on is gone.
by unknown on Mar 16, 2011 at 9:19am Add comment
We found it! We removed the toner cartridge and the paper was all crunched up and stuck to the back of it. Removed that, and now the printer works again.
by unknown on Mar 16, 2011 at 9:45am Add comment
Nice job on the stock paper trick.
by unknown on Apr 12, 2011 at 7:15am Add comment
13.20.00 papaer jam in tray 2 on LJ4015dn

manage to find a yotube link.It fixed my problem.
hope this helps.
by unknown on May 25, 2011 at 6:59pm Add comment
Thanks a million for all the help this site suggested. I got a HP Laserjet 3550 with same that was donated and had no visible paper. I tried the manila folder trick and it would not push through. Being technically inclined I removed all the toners (4) and looked where the paper should come out from the bottom to the top. I removed three coarse screw and found a huge wade of paper jammed up under the sensor literally a third of paper. Now I have a hp color laser that has only 13000+ pages printed.. what a find. Everyone else just wanted to through it away.

Thanks prints beautiful.
by unknown on Aug 8, 2011 at 2:56pm Add comment
Please help! My printer starts and print a 100 pages, and when I want to print another 100 he print 3 - 6 pg and give me paper jam errors, 13.06, then right after that 13.20, and then right after that 13.05, then it will printer +/- 3 - 6 pages and then the same errors in the same order shows again. Today he print a 100 pg and show 13.06, I remove the page, and then he show 13.20, I remove the page, but the errors stays. I have tried the thick paper, but know luck! pleas help!
by Ai-Ai on Apr 4, 2012 at 3:54am Add comment
I experience the dreaded 13.20 error code HP 4300 with no real paper jam. Solution was to take off manual tray and found spring out of place. Restored spring to orginal position. I still had recalls about a month apart spring out of place again. This call was becomming a night mare. We ended up ordering RC1-0060 paper feed sensor flag, RC1-0061 spring and just because RM1-0012 Paper feed. We replace those parts; haven't been called back, YET.
by peterking on Jun 26, 2013 at 11:37am Add comment
4200, 4300 some-how are prone to weird paper jams under MP tray assembly. Others: 4250s, 4350s are vulnerable as well, though. The culprit turned to be a spring on a paper sensor flag, mounted on Feed Rollers (located behind of the MP Tray assembly). Access it,loose Feed Rollers enough, to flip position of the right end of the spring, on this flag, from going inside of the chassis onto 180 degrees upward, right from the deep cut, it was going into; leave it just on top surface of the paper pass. Now, when flag is activated by passing page, this end of spring will slide by the sharp pin downward, instead: forward, as it is in original version. Sharp pin, moving by sharpness forward, overtime is "filing" for itself a "trap", it getting stock into from time to time. This is, why you have severe paper jams every few hundred pages, depends from your "lock". Have a good one always, from now!
by idr on May 8, 2014 at 2:01pm Add comment
I don't have a pic but I believe it's on the right side of the flag.

I have had success using a flat head screwdriver. Lift the silver cover under the toner and press on the flag kinda down and left with the flat head.
by unknown on Mar 13, 2015 at 7:06pm Add comment