asked Mar 3, 2005 at 7:23pm
Hp HP DeskJet Plus

HP 2 won't stop printing random characters/symbols

I have an HP II that started a continuous print cycle of random characters and odd looking symbols right after sending it a print job which was to be rotated to fit page. There are no codes, I canceled all print documents, and even powered down, plus pulled the additional memory in hopes it would 'reset' or something, but after about 2 months of sitting, it still does the same thing. I figured it would print through the job and end, but I let it run and it went through several reams of paper with no end in sight. No two pages are the same, and most of the printed lines are single line, symbols of some sort, very few letters.
Does this sound like a 'resetable' problem or a major failure? I hate to lose this one, it has very little use on it.
First off disconnect the printer cable from the computer to the printer. Turn the printer on and see if it prints anything or just comes to ready. If it comes to ready, the printer is fine and your issue is software. I would delete the printer from windows if that is what you are using and reinstall. If you are not using windows or have some dos program you will have to find the printq file and delete it otherwise it will continue to attempt to print. Reconnect and see what happens. If it does not come to ready with the cable disconnect then you probably have a formatter issue with the printer.
by dmzcompute on Mar 3, 2005 at 7:32pm Add comment
It does power up to 'Ready' with the cable disconnected, but still continues to print. Only with the cable off, it begins each time with a page saying '@PJL ENTER LANGUAGE=PCL3GUI' and then continues with all of the irratic characters, and only about a dozen or so characters per page.
I had tried to delete, reboot, and reinstall before, as well as having tried it on a totally different computer as a fresh intstall, but the same continues. It begins to print as soon as the cable is attached to a computer, and I did try a new cable as well.
Once it starts, the only way to stop it is to take it off line or unplug the cable. Also, while it's printing, it still reads 'Ready' on the display, until it runs out of paper.
by mckishen1 on Mar 4, 2005 at 11:52pm Add comment
I've had the same problem a couple times. The only way I could get it to stop was to:

1) cancel the print job
2) disconnect the printer from the computer
3) turn the printer off
4) put a half dozen sheets of paper in the printer
5) turn the printer back on
6) let it print away (replacing the same paper over and over)
until it finally decides it has done its job and stops.

I hope this helps
by unknown on Apr 13, 2005 at 12:44pm Add comment
I have been trying to find something that might help you, and saw this about resetting laserjet printers that you might try:
Hope it solves the problem for you. I think I still have the service manual at work, and will look at it when I get there.
by PMM on Apr 20, 2005 at 8:46am Add comment
I have found this is generally a postscript error, from missing fonts.
You probably have an .eps file embedded, which includes fonts you are missing.

Try printing in ASCII mode rather than Binary.
Hope this helps.
by bobconley on Apr 20, 2005 at 10:53am Add comment
I was able to get this thing to print again by completely removing the printer and driver, and then reinstalling it, but it goes back to the same thing if I print anything other than plain text, no graphics, no landscape, (sideways) printed pages. Anything else sets it off printing reams of random letters and symbols.
Each fresh reinstall clears it, but it's also been slower than usual to process a page, sometimes up to 2 min. before a one paragraph letter starts to print. I picked up another one of these, that worked fine, but looked real bad, I swapped nearly everything over into the new case, except the powersupply, (which was new less than a year ago). But no change.
I am starting to think maybe it's a software problem, it works fine on a stand alone Win 98 machine, but it also did on XP for several years until all of this? I'm thinking that one of the XP updates may have something to do with it? I used to be able to print just about anything to this unit. I am still running XP Pro which has had all automatic updates except SP2.
Maybe it's just time to upgrade and pass this thing on down the line. The worst part is that I have lots of spare parts for this, along with toner cartridges and power supplies and other pieces, so I hate to get rid of it completely.
by mckishen1 on Apr 20, 2005 at 4:53pm Add comment
How about downloading the driver from HP and using it to install the printer? You may be right about XP updates causing the problem, since it works on a W98 PC. Does it print the self test ok? Does it print from DOS?
by PMM on Apr 27, 2005 at 11:24am Add comment
I had done that a while back, and I believe it was the same version driver that I had been using. Back when I switched to XP, I downloaded drivers for everything.
The HP II won't print from DOS on either system, but the self test is fine on the Win98 machine, but not on the XP computer, at least not after the problem starts, it will print a test page in XP if the problem has not been triggered.
Once a print command of anytype is sent to the HP II which is anything other than plain typed text, (no pictures or horizontal print), and it remains fine until I forget and try to print a picture, or lanscape page.
I tried it on aother XP machine, and it did the same thing, that machine ahs had no updates, and is running on the driver that came with XP Pro. That machine has only XP and Office XP on it. It's fine until I try to flip a page sideways, or print a picture.
Does anyone have any input on a Samsung ML 1740? It looks a lot like my old HP 4L.
by mckishen1 on Apr 27, 2005 at 11:21pm Add comment
Do you think it might be possible that a virus or trojan got into the XP PC and infected the printer driver? From what you said on March 4th, it seems to be printing imbedded pjl commands, which should never print. I wonder how it would do if you installed it as a generic text-only printer instead of HP Laserjet II Series.
by PMM on Apr 29, 2005 at 3:21pm Add comment
Here is something similar to what you're experiencing, but on Windows 95. You might see if the printer driver settings are similar.
by PMM on Apr 29, 2005 at 3:37pm Add comment
I got the problem solved by deleting the printer and reinstalling the latest driver from HP, but every time I try to print a page with a picture of any type, it goes back to the out of control printing. It does appear to printing some sort of command lines, but it's only printing one line per page. What gets me is that so long as I do not send any pics to this printer, it's fine, the minute I do, it goes crazy and won't stop until I delete the driver and reinstall. Unplugging the printer from the computer when it's in this mode will not stop the random printing so long as the power cord is installed. The minute I delete the driver and connect the printer, the random print stops. It's done it a half dozen times now, every so often I forget not to send anything with an image to it.

I think my next step will be on the printer, up and down many times. I picked up a good used HP1000 that works fine and don't have these issues, I miss the huge paper capacity of the HP3 though.
by mckishen1 on Jul 11, 2007 at 10:46am Add comment
I'd say it's probably a formatter board issue. I've got a lot of HPIII boards in stock. If you want one
by moe on Jul 11, 2007 at 11:26am Add comment
This is an HP II. The part I don't get is that I have two of these, and neither of them will print a picture or any sort of image, only text. They also won't print sideways or 'landscape'. The other one don't go all crazy, it just prints gibberish instead of the picture. The HP 1000 is working fine, I think that's the permanent solution for now, besides I sort of like the extra space it leaves me. The only problem is all the spare parts I have for the HP II and all the toner cartridges. I guess they go on eBay with the printers. I am starting to just think that they are too dated for the type of use they see. They are fine for text, but any document that contains any sort of picture, logo or graph it can't do it. I have a 3P that does the same thing, won't print a picture and it won't print the page sideways, or landscape.
by mckishen1 on Jul 16, 2007 at 12:44am Add comment
this is a corrupted print spooler. you have to not only uninstall the driver but you must go into the printers folder, go to server management i believe it is called in the file menu (im on win 7 right now, I cant double check, and then delete all the printer drivers from in there. without this, even when you reinstall a driver, it is still using the same driver. This works every time. Good luck!
by unknown on Oct 22, 2010 at 9:59am Add comment
the wrong driver will do this
by unknown on Mar 3, 2011 at 7:33am Add comment
Mine does that too, though a bit more complicated. Somehow, it is able to print characters that don't even exist(like it will overlap a letter with another), and seems not to keep going, but to do the right number of characters and lines. I will see things like a b and a j mixed in the same spot.
by unknown on Mar 6, 2012 at 5:35pm Add comment
Print jobs can be large amounts of info and some printer spools are not designed to print more than say 8 or 10 pages at a time. For large jobs, you will want to break the print up in small enough increments for the printer spool to handle. It will be different for each printer and mfgr.

Hope this helps!
by unknown on Apr 23, 2012 at 12:57pm Add comment
It happens the same to me. when i send a print job my 2055 starts printing in an endless loop 1 line of random characters. i've solved it sometimes removing all traces of the old driver and replacing it, but most times i've had to reinstall the PC. happens more to me with w7 than xp
by unknown on Oct 2, 2012 at 9:14am Add comment
HP Deskjet 110+

At times printer will print hieroglyphics, 6" wide by 9" deep and cuts the 36" paper roll at 6.5 inches.

Check documents printing - it says none
Clear documents abyway, unplug power & computer.
Next day start up - another 4 - 8 strips - identical.

Any assistance appreciated.

Best Regards,
by unknown on Apr 1, 2015 at 1:54pm Add comment
You won't get any help on this thread as it is for a Laserjet 2. Try reposting it with your model and problem in the title. - moe