asked Dec 22, 2004 at 2:56pm
Canon Canon Color Bubblejet (BJC) 5100

Canon i550 Service Error 5100

I recently dropped my printer out of my car by accident, and now everytime I try to print something, it gives me a Service Error 5100. I tried 'reseting' the printer using the service mode, but nothing worked. I was wondering if anyway to fix this on my own, or do I have to bring it to a repair shop.

Note: Physical damage to the printer seemed minimal.. I opened it up and the only broken parts seemed to be part of the casing.
5100 is a carriage error, check the timing strip for contamination(plastic strip about 1/4" in width)
The unit is not homing, check for obstructions.
by unknown on Dec 23, 2004 at 5:28am Add comment
I bought one right out of the box had problems. After looking for this strip I seen where it had some clear type grease on it. Once I clean it my printer worked fine. - Anonymous
How did you get into service mode? I need to reset my waste ink tank count. Thanks.
by unknown on Dec 24, 2004 at 5:00pm Add comment
i hate my job - Anonymous

In my case my 2 year old daughter had placed a small bottle out of sight to the left of the ink cartridges. Took a while to spot but everything is hunky dory since we got the toy out of the mechanism !

5100 therefore seems to be anything that prevents the cartridge from fully running to and fro across the page, This could be a blockage but could equally be ink on the mechanism that causes it to slip. If this dries it could account for the printing to resume without any apparent fix.
by unknown on Jul 12, 2006 at 11:51am Add comment
whew,,,,thanx for this..reali found it helpful....found whats blocking my printer..now its perfect again...=) for now at least...=p
- unknown
To: sguadalajara

Brilliant advice, thank you! I have used this now on 4 diff. IP range of printers, works perfect!!

Even Canon south africa could not give me that advice, so thanks alot man!!

by unknown on Feb 1, 2007 at 12:02am Add comment
My pixma 6000d has begun giving me an error 5100. All test sheets print normally. I have reset, cleaned, aligned and reinstalled updated drivers on my Mac. For some reason the margins slant to the left as the document is printed. The margin starts at 2.5 cm from left hand edge of the paper and about 3/4 the way down the page it measures 1.8. So, the document appears slanted to the left. The paper is coming out parallel to the sides of the tray and does not jam. When printing jpegs the printer will print about 1/2 page and then stop and gives the 5100 error code.

I emailed Canon and they have indicated that it is an internal error and since it is not uder warranty I would have to pay to have it fixed. They also offered me a discount off the list price of a like printer.

So, is this a problem that can be fixed or do they just want to make a sale?

What this world needs is an inexpensive printer that lasts more than 2 years. :)

I have read all of the posts on this topic but my printer is not jamming during the printing of the test pages. So, I can't believe it is mechanical in nature.

Thanks for any help you can offer.
by barrr on Jan 4, 2008 at 6:42pm Add comment
Ok... I've reset my i550 to no avail. I've checked for obstructions and I don’t see anything obvious but can't get INTO the thing either... how do you open the sides? My issue seems to be paperfeed, confirmed by the 2 flashes. At first no response at all of Paperfeed mech, not even from front panel. I ran the PF self-clean (per Canon) a few times; it seemed to work, even the PF "test" is fine, BUT within 2-3 mins, even without a job sent, the thing starts blinking... (still 2) Any ideas...??? Thanks
by newbie77 on May 19, 2008 at 9:06pm Add comment
1. hold RESUME then press & hold POWER
2. release RESUME, then press it twice, the light should go amber then green again.
3. you're now in service mode (you can release POWER now)

I think waste tank reset is 4 presses of the RESUME button. To confirm, press POWER once.
by unknown on Dec 24, 2004 at 7:00pm Add comment
omg....i've tried everything since i refilled, been to canon site etc. this fixed it. many thanks - Anonymous
Hi, I just wanted to thank you all for your help - i am so proud I just fixed the printer! The "press reset 4 times then power" was genius! - Anonymous

OK, the timing strip looks fine, no contamination it seems, nothing is obstructing the unit. Also, I've printed a page from service, and it looked fine.. it malfunctions ONLY when I send a file from the computer to the printer.
by unknown on Dec 24, 2004 at 8:39pm Add comment
Best guess would be you damaged the parallel port connector when you accidentally dropped it. Don't feel bad, one of our techs accidentally dropped an hp laserjet III off the back of his pickup truck doing 35. The printer actually survived with nothing more than a shattered fuser lamp and a couple of bent hinges. They don't make them like that anymore.
by jon on Dec 24, 2004 at 9:14pm Add comment
I have tried to enter service mode using your instructions, but I must be doing something wrong. I still get the 8 orange flashes and one long green and the printer will not work. Any suggestions????
by unknown on Dec 26, 2004 at 8:24pm Add comment
Hi Larry,
it looks like I'm having the same problems you had with your printer. I've tried everything, cleaning the waste ink tank and the reset code but nothing happened.
At this point I can only hope that my i550 will wake up in a week or two like yours did.
Can you just give me some information?
1. In the reset procedure, in the Service Mode (after pressing the Release button twice) did the LED keep flashing (orange/green)?
2. In the period before the "miracolus waking up" your printer was plugged to the A/C or not?
3. Besides dismantling the printer, cleaning it and try the reset code, did you try anything else?
I can say I understand you: I live in a small Swiss town with the closest Canon Centre 225 km from here, nice situation isnt'it?
Looking forward to your answer.
by Morris on Jan 12, 2005 at 7:49am Add comment
I fixed this f*cker before. Trust me its hard. As Barry pointed out this error is an error within the printer. This error means that there is something obstructing the printing process. Check inside your printer through the gears that you can see under the lid. There should be something obstructing the gears such as dirt or in my case popcorn. There was even some paper caught underneath the rollers that I had to jiggle around to even see. Check VERY thoroughly.
by unknown on Aug 31, 2005 at 9:43am Add comment
so is error 5100 a catridge prob?
by unknown on Apr 30, 2006 at 2:02am Add comment
So i'm female and i just installed the software for my i550 and wanted to print something. I never had probs with my printer, it's the first time, i don't know what to do, cause i really just did nothin'. So while readin your statements service error 5100 really sounds like thati can throw away my printer...
by Anonymous on May 10, 2006 at 1:11pm Add comment
Well I've had the same error, it seemed to be because I didn't have enough paper in the loading tray: which is utter nonsense because I've printed with only 2 sheets in it before.

It buggered up with all sorts of different things after I put more paper in, like sucking the paper from only one corner.

I was trying to print an image in photoshop by the way, and I decided being as it worked the other day with a documnet, to try and print a document.

Guess what: worked fine.

Tried to print it as a Jpeg in windows fax viewer thing. Still had the same problem as in photoshop. So I have no idea what the heck is going on with it. It's almost as if it's in a mood with me.
by Anonymous on Jun 12, 2006 at 11:40am Add comment
Brand new PIXMA MP460

Start from the beginning get ERROR code 5100
down loaded newest drivers stll the same error code
What am I doing wrong ? It's a new machine out ofthe box.
by unknown on Sep 18, 2006 at 10:12pm Add comment
i got same prob theres no jams nothing that i can see anyway its a very clean printer, when it happens the cartridge thing starts to get rather loud, puzzled.
by Anonymous on Sep 19, 2006 at 9:48am Add comment
I have the same problem with pixma ip1600, and cant find the solution.
by unknown on Oct 6, 2006 at 4:55am Add comment
im the worst person with electronics ,
but my printer is really annoying me
i tried printing my school project worth
half of my mark
and what happens? it wont print
" check printer "
" error 5100 ":@
what can i do ?
to fix it
by Anonymous on Oct 24, 2006 at 2:43pm Add comment
My print head jammed (printing only blue and yellow) I've cleaned and deep cleaned and taken the print head out and wiped it down. After putting everything back in, the printer now flashes an orange light and won't work. Any ideas?
by unknown on Nov 7, 2006 at 5:20am Add comment
Hey everyone,

I goet error 5100 after a paper jam. There was a small piece of torn paper stuck in the gears, and I had to mess around and move the print cartridges back and forth to get seated back on the ink pads to the right of the printer (if you're looking at it from the front).

Reset the printer by powering it off for 10 seconds and try to repeat a test print.

I was able to get mine to work after a few tries. Good luck.
by Anonymous on Dec 4, 2006 at 2:08am Add comment

Help me to solve this problem. This problem make me headache.
this printer for office use. i appreciate for ur assist. thank..
by unknown on Dec 4, 2006 at 5:31pm Add comment
error 5100 :

1. clean slit strip film
2. clean slit strip film sensor (back of head carriage)(use contact cleaner)
3. fix purge unit

by irwannn on Dec 25, 2006 at 4:52am Add comment
Hello i had the same problem with my canon pixma ip 3000 and i found this steps to reset the printer and it work i hope it will help you in yours.

Reset ip2000 / 3000

1. Turn off printer
2. Hold down Resume button and press Power button.
3. Keep holding down Power button and let Resume button go.
4. Press Resume button 2 times then let BOTH buttons go.
5. Green lights will flash and then stop blinking.
6. When green lights are solid, press the Resume button 4 times.
7. Press the Power button and the printer should turn off, if not,
press the Power button once more.
8. Your printer should respond as normal..

here is the link for other printers: http://www.cyber-ink.com/member-canon.html
by unknown on Dec 29, 2006 at 10:49am Add comment
thanks alot
the error is gone

i used these steps on canon i550
and it works

- Anonymous
I experienced the same with my Canon Pixma iP 3000. What happened was: I took the printer to a service because it had some ink cartridges issues. When I returned and reconnected the printer to my computer I tried to have it print a test page. The answer was "Error 5100" with the same message "Turn off then on and see if it works."

What I did was "Printer" --> "Properties" --> Maintenance --> Custom settings: I checked the box for "Align heads manually", then clicked "send". This solved the "error 5100" thing.

My guess is that since the printer had been connected to another computer (at the service centre) it may not have recognized or remembered its settings back home. And since the "Print check alignment" didn't work, nor did the "align head" command from the printer front, I had to do this.

Hope this helps. - unknown
Thanks for the post and link! It fixed my problem with the service error 5100, which resulted from paper jam.

After step 7 (having pressed the on/off twice) and turning the printer back on, it went into configuring mode and kinda reset it self. After that I was able to resume normal printing.

What a relief! I have a number of stuff that needs printing!

However I notice that I may have to do some print head alignment and cleaning.

Cheers mate!
- unknown
Thank you so much!! - Anonymous
What does it mean and cai I fix it?

Thanks David
by Anonymous on Jan 4, 2007 at 12:14pm Add comment
i have no idea what is wrong with my printer whenever i turn it on it says 2 then a backwords 3 i am not sure if that is normal but okay, so, ive tried unplugging cords turning the printer on and off again but nothing has happened what on earth do i do ?
by unknown on Feb 8, 2007 at 10:26am Add comment
I think there is print jobs still waiting to be printed or was switched off half way. Delete print jobs, cold start printer. or else follow the reset proc. mentioned by others here. - Anonymous
by Anonymous on Feb 8, 2007 at 10:33am Add comment

I just wanted to say thanks for the advice on checking the printer for obstructions. I was getting error 5100 for 3 days. I've just checked the printer and found the plastic lid off the cartridge pack in it. It had melted onto the roller like chewing gum and was causing the paper to get jammed, then stick to the roller. Thanks again
by Anonymous on Mar 6, 2007 at 10:18am Add comment
Ah! Problem sorted within 10 seconds once I read your post. damn piece of plastic strip was stuck under where the printer cartridges runs along/across. Thanks mate prob! sorted. - Anonymous
To : sguadalajara

Thank's for your advice, now my printer work again. This really amazing...

by sofyan on Mar 11, 2007 at 6:56pm Add comment
help me
by Anonymous on Mar 24, 2007 at 4:08am Add comment
................. i have the same problem with my i550

it wont work it just blinks green once and then orange a couple of times.

i cant find anything blocking whatever. nothing.
by Anonymous on Mar 31, 2007 at 7:20pm Add comment
I just posted a problem with my canon i850. The message reads "service error 6800".
by unknown on Apr 2, 2007 at 8:35pm Add comment
ok i had the error 5100, and i tried checking for obstructions and hitting resume button with power etc, etc....but for me, it turned out the problem was just that I had not placed an ink cartridge in completely and needed to be pushed in a little bit more. Maybe that will help someone.
by Anonymous on Apr 4, 2007 at 8:54pm Add comment
squadalajara, you the man! That worked perfectly and can now print text and my photos clearly again. Thanks again for helping!
by unknown on Apr 26, 2007 at 11:00am Add comment
I have a Canon i550 that for no apparent reason stopped printing. I did not get an error warning. It just stopped. All I get is green orange flashing. I have tried resume several times. I have shut down both the computer and printer in hopes of rebooting. I tried to do maintenance cleaning but, of course, it won't print to clean the heads.
I have never taken a maching apart but in opening the main cover to view the printer cartridge area I see no obstructions. What next?
by JacquiB on Apr 29, 2007 at 4:47am Add comment
As a technician, I have worked on tons of printers. This particular error had stumped me for a while, but I finally found the cause. As others had pointed out before, it can have alot to do with some obstruction in the print path, the gears, or ink on the clear plastic encoder strip. You're on the right track - I found the the purge cap (the white sliding mechanism that the print head parks to when it's not in use) was not lubricated well enough from factory. If you lubricate the sliders with some white grease (don't get it on the small wipers or the black caps) the mechanism can now slide more freely, and the unit can park the head properly without giving you the dreaded head homing error 5100 (or E-2-2 on the LCD display) Keep in mind that this repair will probably require you to remove the right panel off of the printer to gain access to the purge mechanism. There are two screws behind the printer, and two in front for each corrosponding side panel (the front screws are behind the grey front panel of the printer - open the top cover to see the clips which hold the front cover on) Hope this helps some of you out.
Wayne Lischynski - Ebytes Computers
[email protected]
by lischynski on May 15, 2007 at 11:17am Add comment
I only with alcohol, clean de printer head. and it seems works.
by unknown on May 22, 2007 at 1:33pm Add comment
Had this error found a piece of paper torn and stuck.
by Anonymous on Jul 20, 2007 at 10:04pm Add comment
I suggest you check that the timing strip is in the center, it worked for me.
by unknown on Aug 8, 2007 at 4:10am Add comment
same problem with mine..im just new here and i hope you guys will help me with my prob...i'll just try the advice of sguadalajara!!! i hope it works..thanks
by jarzer on Oct 4, 2007 at 12:15pm Add comment
Hi, this error happens to me often as on these models the timing strip (see 2nd remark) is jumping out of the printing bus where the printer head sits in. Push the bus in the middle and try with 1 hand on each side to see if the timing strip passes easy through the bus. If not move it a bit up and down and it snaps back into position.
by unknown on Oct 26, 2007 at 1:42am Add comment
error 5100 in all Canon printers is almost always somthing simply blocking the carriage.

before you assume carriage errors always check for things blocking. esp in a small printer like this doesnt take much to jam
by rrrohan on Nov 25, 2007 at 11:22pm Add comment
I've tried all these things to fix my IP1700 , I removed a pen from the paper tray , and after vacuuming it inside... its working , there must have been something small inside causing this error.
by unknown on Dec 24, 2007 at 8:02am Add comment
I have a Canon PIXMA MP160. Immediately before my printer started blinking a "2" and "E" alternatively and I got error 5100, I heard a clicking sound. Like many of the other posts have said, error 5100 has something to do with something obstructing the path of the cartridges. There is a metal piece on the right side of the printer that is immediately to the right of the rollers. It had come loose. It appeared that the piece snapped into place, but I tried and it didn't. So, idiotically, I tried taping the piece down. This worked for about five seconds, then it gave me the error again. I took the piece out and error 5100 went away and my printer works fine without what proves to be an obsolete piece.
by Anonymous on Jan 14, 2008 at 9:07pm Add comment
Newbie. Don't mean to over-drive this link. But see'n as how its on "ERROR Codes" I'll give it a try first.

Gota' Canon S-9000, issuing a "7-blink error code"-
#1. How do I enter the Service Codes reset area?

#2. Where can I get a definitions & reset 'menu' for all the error codes on my S-9000?

Page 2.

The problem started with ink clogs in the printhead. I bought another one from Canon (about $65.00 cuts), it went OK for 6 mo. then another clog problem - I could see, this was going to get expensive!

I pulled out the old Printhead to do experimental 'brain surgery' on it. I [very carefully] unscrewed the (actual) printing head from the bottom of the inktank cartridge and carefully lifted it back. There were the (6) Ink Ports!

I litely cleaned (and flushed) all 6 nozzle ports clear of all ink residue (plus the strainer ports above), and re-assembled. Installed (6) new ink tanks [and waited a 1/2 hour for ink to purge air out of head ports].

Powered-up and of course got the "7" fatal error code blinks and no action from the printhead. "Good Grief"!

Last question on this run - In removing the actual
"printing head nozzle" module (at the bottom), I maybe interupted some communicating connect w/printhead circuitry causing the error code.?. (Note: But, if Canon didn't want the bloody nozzle module removed, (so heads could be properly cleaned), why did they attach it with "removable" phillips screws)?!

PS if i'm in the wrong place - point me.

by GerryH on Jan 15, 2008 at 12:40pm Add comment
LOL i had the smae thing happedn 2 me and i just checked all the cartiges FINGERS CROSSES
by Anonymous on Mar 12, 2008 at 1:34am Add comment
i have no error report, no amber light, it is green however i get no print on the page. all ink cartridges show up on preprint info some blue and red are low however it seems to print but nothing shows on the paper. Help!
by Saillor48 on Apr 21, 2008 at 3:00pm Add comment
yeah i found that the 5100 thing was somethin stuck in my printer so its probs the same just have a look around mine was a bit of plastic lol
by Anonymous on Apr 30, 2008 at 9:47am Add comment
Thank you
i'll have another look
by Saillor48 on May 1, 2008 at 2:17pm Add comment
I've just cleared my service error 5100 on my IP4500 so thought I'd post this. The manual says the print head can't move properly or something - on power up it seemed to move print head ok so I was confused. However, the damn print head always settled on right hand side but I managed to get it to stop once on left & on looking into right hand side of printer, I saw some cotton wool (fell into it somehow) - I pulled it out with some long nosed pliers & now the printer is perfect - hope this helps someone :)
by Anonymous on May 26, 2008 at 1:55pm Add comment
i'll buy a new one
by Anonymous on Jun 26, 2008 at 9:14pm Add comment
I had this error also. I removed my black and color ink cartridges and cleaned them with a paper towel by dabbing them, until they were clean. It took me a long time, but it paid off and fixed my error.
by Anonymous on Jul 9, 2008 at 1:24am Add comment
I had same crap...
Took out cartridge, put in.. not works..
Then i took out whole box (ink tanks holder) and cleaned everything with soft toilet paper :P cleaned all ink and dusts which were on, and wee !! it WORKS, so just clean it good and its done :)
by unknown on Jul 18, 2008 at 12:38am Add comment
My iP5200 was giving the Error 5100 and just cleaning the
timing strip did the job. Just routine things like replacing ink carts etc. can get smudges on the strip, apparently. Seems like
cleaning the strip should be listed as a routine maintenance procedure since it can be a show stopper.

Many thanks to all who took the time to post this really
handy hint!

by unknown on Aug 15, 2008 at 11:24am Add comment
I plug in and turn on and it pulls the paper in and it Said error 5100...
by Anonymous on Sep 8, 2008 at 6:47pm Add comment
Just read this thread, opened up the printer and found a wad of cash, a kleenex, some change and some post it notes. Hmm... maybe i should stop using my printer as a countertop...
by unknown on Sep 8, 2008 at 10:34pm Add comment
this is my first time using my printer and i get error 5100 for a MP180/160 model and when i turn the printer on it prints paper with red smudges down the paper and then it jams the next paper and when i try to print it says to take out the jammed paper and i did then i pressed continue and error 5100 popped up what do i do to fix it?
by kam7149 on Sep 27, 2008 at 6:23pm Add comment
how do you actually clean the timing strip?
by Anonymous on Sep 28, 2008 at 4:16am Add comment
It runs parallel along behind the top of the head carriage. It looks like a plain plastic strip maybe 1/4 inch wide. I just put the printer in cartridge change mode and pulled the plug so the head /cart unit could be moved. Using some lint-free cotton cloth, and a regular cleaner (Isopropyl alcohol) and a tweezer, cleaned it off. There were smudges of ink which somehow got on there.

Once that was cleaned off the machine worked perfectly, and stopped
the error messages, bizarre noises and erratic printing.

Hope this helps.

Mario - Anonymous
Why or why are people so fuckin stupid on these forums? most of them dont even read the entire post before posting "I can't get mine to work" when the solution is just above theirs. Just pisses me off and creates a long streak of bullshit. errrr
by unknown on Oct 11, 2008 at 7:06am Add comment
Had the same problem and all i did was use some of that pc duster in a can and just cleared out the whole inside, might have been from all the dust? works just fine now.
by Anonymous on Oct 19, 2008 at 10:16pm Add comment
printer not responding installed new drivers deleted and reinstalled software changed usb port still nothing, can anyone help please? stumpo
by Anonymous on Oct 31, 2008 at 11:40pm Add comment
To : sguadalajara

Thank you very much for your advice, it works.
i use canon pixma mp150. Resume button is reset button of my printer.

by unknown on Nov 4, 2008 at 4:41am Add comment
I have a similar problem: two new iP4500, both did printer alignment, printed a couple of nozzle patterns and one printed a couple of 8x10s, after that: Error 5100

I have followed this thread from the top and considered all the options. No paper jam, no objects where they don't belong, cleaned the timing strip best I can, but no go. Anybody know the reset procedure for iP4500?

I have a iP4200 with CIS and never had that (or any) problem, printing roughly 100000 8x10s.

by dirmar on Nov 23, 2008 at 7:00pm Add comment
My wife's Canon i550 suddenly stopped printing after she installed a yellow cartridge when it suddenly stopped in the middle of a print job. It does not show a Service Error Code, but only says Printer Not Responding, and shows 7 orange flashes followed by 1 green flash. Any advice?


by ericww on Nov 28, 2008 at 11:58am Add comment
had the same problem with the 5100 error, all i did was clean the ink cartridge's and theres a grey handle in under the printer i pushed it across then push it back and it work find.
by Anonymous on Nov 30, 2008 at 8:21am Add comment
ok ther are 2 plastic prongs that help keep the housing alinged
and they usaly brake off and get stuck by the print head they are gray so will be hard to see
by Anonymous on Dec 1, 2008 at 5:55pm Add comment
I have a canon pixma mp210, and i kept getting the 5100 error also. I took some of your guys' advice and just cleaned around the strip with a little rubbing alcohol on a tissue, and after getting a LOT of ink off, i turned on the printer and it worked perfectly!!
by Anonymous on Jan 13, 2009 at 5:00pm Add comment
Enyone can help me please.
Canon pixma 1700 Service Error 5100
by unknown on Mar 5, 2009 at 10:27pm Add comment
Use the reset procedufre posted here:

by Anonymous on Apr 3, 2009 at 9:14am Add comment
I have the same problem , and I can't fix it.
I've the printer-scanner canon mp460.

by Anonymous on Apr 5, 2009 at 1:50am Add comment
my printer error service 6502
by unknown on Apr 30, 2009 at 1:55am Add comment
my printer error service 6502
by unknown on Apr 30, 2009 at 2:07am Add comment
Where does one start in dismantling the i550 to clean the waste sponge? There are no obvious screws to remove, nor plastic plates to pry open, as far as I can see. This doesn't seem to be a problem for anyone else, so maybe I'm extra dense. I would, nevertheless, appreciate any guidance anyone can give me or getting the outside cover sufficiently off to get at the waste tank sponge(s). Thanks and much appreciate all the great information that contributors have posted.
by unknown on May 16, 2009 at 5:26pm Add comment
I had th same problem...
following procedure told by someone helped me to resolve it...
THANK YOU - sguadalajara

1. Turn off printer
2. Hold down Resume button and press Power button.
3. Keep holding down Power button and let Resume button go.
4. Press Resume button 2 times then let BOTH buttons go.
5. Green lights will flash and then stop blinking.
6. When green lights are solid, press the Resume button 4 times.
7. Press the Power button and the printer should turn off, if not,
press the Power button once more.
8. Your printer should respond as normal..
by unknown on May 18, 2009 at 4:15am Add comment
RE-install driver, it worked with me
by unknown on Jun 21, 2009 at 10:56am Add comment
i got it recently...what really happend was that on the right side of the printer inside is a small metal part which simply change the position and was obstrusting the printing process... i changed the possition of the part and everything start working again... in case anyone gonna get it..the reason of the error was that paper stuck in the printer while i was printing my cv.. i fix it after 2 hrs but it works ...good luck !
by Anonymous on Sep 25, 2009 at 1:12pm Add comment
my printer is a iP 1600, it also had the service error 5100.. I went from trying to print about 10 times, to cleaning everything with alcoholed q-tips, to trying to pick out the dog hairs, to finally finding i moderate piece of plastic in the back that the cartridges had pushed into the corner.

you guys really helped me, thanks so much :)
by unknown on Oct 27, 2009 at 7:57pm Add comment
I had the 5100 error after printing THREE pages out of the box.

Upon closer inspection, based on the above posts, I noticed that there was something stuck in there, but an out of the box item.

If you are facing the printer and lift up the top to expose the printer cartridges, in the upper right hand corner there was a little protective strip black plastic strip that had a pull tab on the end.

I pulled it, it came off, 5100 error gone!
by unknown on Dec 9, 2009 at 3:21pm Add comment
I also had the frustrating 5100 error that occured when printing and wouldn't finish the page. I would do what the screen said and it worked for awhile and then it happened again. I saw on this forum something about the head alignment, so thought no harm in trying that. I have now printed off 12 8 X 11 pages of photos and no error message and the printing was completed without a problem. Hope that this will help someone else with this frustrating problem. By the way, this ip3000 is 4.5 years old and I just put in a new printhead. It is for home use, so doesn't do the printing that a business would use, but it has printed a lot of pages. I still think that it is a great printer with easy to fill cartridges, saving oodles of money.
by unknown on Dec 29, 2009 at 1:56pm Add comment
ineed sevece manuals ot canon ir2016 and error solved E002
by kuachgor on Jan 31, 2010 at 2:54am Add comment
1. Turn off printer
2. Hold down Resume button and press Power button.
3. Keep holding down Power button and let Resume button go.
4. Press Resume button 2 times then let BOTH buttons go.
5. Green lights will flash and then stop blinking.
6. When green lights are solid, press the Resume button 4 times.
7. Press the Power button and the printer should turn off, if not,
press the Power button once more.
8. Your printer should respond as normal..

worked for me! Thx sguadalajara.
I didn't believe it would, but tried in desperation on my MP460 and it worked. It may be a magic spell.
by mso on Jan 31, 2010 at 1:33pm Add comment
Note: Writing in CAPS so people can try this quick and easy way. Just trynna help :)
by Anonymous on Feb 6, 2010 at 3:21am Add comment
i will do take print of some data but show about error5100

after i reset my printer settings its working normaly
by Anonymous on Apr 3, 2010 at 9:29am Add comment
We have been having this message for a couple of weeks now, then the printer will work fine again the next day. (this is my work printer so its very frustrating) I had the 5100 message again today and thought this is enough. Googled the 5100 error and found this site.
Holding the resume button/power button as suggested did not work. So I opened up the printer, manually moved the cartridge case to the left and with a paper towel wiped down everything I could see underneath. Then moved the cartridge back and then wiped everything down again. I then moved the cartridge back and forth a few times, closed everthing up and the printer works fine again. Just thought this might help someone else.
by unknown on Apr 14, 2010 at 11:52pm Add comment
To sguadalajara,

Thanks a lot. Ur advice works.

I'm in hurry to finish up my thesis plus this printer suddenly doesn't work. Thank god I've come accross this solution provided by u.
by Anonymous on Apr 15, 2010 at 11:30am Add comment
To sguadalajara,

Yay - brilliant, this problem has driven me nuts.

by Anonymous on Apr 17, 2010 at 4:00am Add comment
As soon as I turn the power on for my Canon MP510 I can hear the cartridge slide across and then I hear a loud clunk and I can't get the printer to do anything except display the error code 5100. Can anyone help me or should I just throw it out and get a new printer?
by unknown on Jun 15, 2010 at 9:11am Add comment
I have errormessage 5100 too with my MP800. Tried everything and the solution was push inktcatridge to left and right. When pushing to left i feel and hear a blocking sound and after pushing harder it was solved and now it moves free from left to right and back and works 100\% again.
by unknown on Aug 18, 2010 at 5:29pm Add comment
Hey Thank you people ! There was a small piece of paper in between the gears and I removed it. Turned on the computer and it again started to work.. Yipeeeeeee ... .. Thanks a ton for your help ! :)
by missnazar on Sep 10, 2010 at 12:20am Add comment
We have a Cannon MP460 with the 5100 error message. Turns out my teenager left tissue in the ink well to soak up excess ink leaking from the cartridge. Removing the tissue solved the problem! Keep children away from printers.
by unknown on Oct 30, 2010 at 7:22am Add comment
I set up my printer right out of the package when I received it from the courier. It was not dropped. After inatalling the software, I immediately got the Error 5100 message so I uninstalled the software and re-installed it again. The ink cartridge carriage went to the left to right and hit really hard when the lid was closed. When I opened the lid, the carriage stayed to the right and would not move left as it should to alow for the removal of ink cartridges. I looked at the instructions to re-set the printer and tried them unsuccessfully. I have had the printer for less than one day. It is brand new. There is no damage or obstruction visible in the area where the ink cartridge carriage move.

Any ideas, thoughts or recommendations?
by unknown on Jan 6, 2011 at 3:04am Add comment
somebody can help me? I have also a problem with error 5100. I have a iP2772 printer and i've tried all your suggestions regarding to solve this problem but nothings work. Can somebody please help me? i badly needed a solution, please do help me. Hope someone can see this post. Thanks.
by unknown on Feb 25, 2011 at 5:31am Add comment
I found out that the sensor at paper loading tray (MP460) is much too strong than it should normally be.
If you leave the printer without paper for a long time (even a few hours) it (sensor spring)can push paper back and give 5100 error.
I filled the tray with as much paper as possible and in fact pushed it manually with my hand backward, so that paper rests firmly in the tray. Then powered up and it worked.
It works fine all until you leave it empty next time.
by mso on Feb 25, 2011 at 8:47am Add comment
so i am having the same problem, I cleaned the timing strip and bam, it came off... I cant seem to get it latched correctly on the right side... can someone PLEASE PLEASE PLEASE help me!!!!!
by unknown on May 26, 2011 at 2:00pm Add comment
ive read all your post guys. i have a canon ip 2772 which a few weeks back gave the error 5100. i tried resetting, checking for jams. and then i just couldn't turn it on anymore. then, a few days ago, it started to turn on. by this time however, more problems came up. aside from the 5100 error, it also gives error 1300 (paper jam), it eats paper the moment i turn it on and stops rolling at the middle of the feed. also, my prints are way off -- they look like how you would see an image if you cross your eyes. i tried checking for jams, cleaning and declogging the print head but nothing i do seems to fix it. i can't go to a canon service center bacause a.) i live in a 3rd world country, b.) it's just a free printer i bought from a friend and c.) i already voided my warranty because i got this extended ink system installed. is my printer a goner? please help me. i've tried everything and looked everywhere to find a solution. thanks!
by unknown on Aug 6, 2011 at 6:25pm Add comment
Just found the solution to my service error 5100. The ink cartridge had moved forward and was jamming the carriage. I just reached in & repositioned the ink cartridge. Everything now fine.
by unknown on Sep 16, 2011 at 3:28am Add comment

by unknown on Sep 21, 2011 at 1:14am Add comment
Error 5100 is cartridge error. A detailed description of this error can be found here:
by unknown on Oct 18, 2011 at 12:55pm Add comment
If dropped or turned on its side, printer head can slide all the way to the right and drop into a recess. If you pull slightly on the white electric strip you will see the head move slightly then stop. While pulling very slightly with your left hand on the electric strip,( or better yet the printer head belt), lift up on the printer head with your right hand so it will slip back onto the track.Turn off, then restart and it should work.

by unknown on Nov 10, 2011 at 9:06am Add comment

First my printer ran out of ink went and bought new ink and now it is giving me service error 5100 book told me nothing never been dropped or anything other then run out of ink
by Rodeomom on Nov 14, 2011 at 4:16pm Add comment
Hey all,

Most of this seems to be a repeat of similar problems.

1). either some object is logged in there
2). Your cartridges are faulty or not properly inserted
3). your printer is broken

Mine happened to be 1). I had a small cloth resting suspiciously to the far right hand corner of where my cartridges were resting. However, I could not see the cloth because the cartridges were in the way. I managed to move them when the printer was turned off and hallelujah!

Good luck, I hope yours is as easy to fix as mine was!
by unknown on Jan 9, 2012 at 6:57pm Add comment
i'm getting 7 amber flashes and one green from my i550. what is my problem?
by rcjunky007 on Jan 23, 2012 at 7:10pm Add comment
Canon Pro9000 with Service Error 5100 - carriage moves about one-inch, then stops and get error indication. Lubricated the sliding port cover parts. Have read all the posts, and can't see any gear or other obstruction. Any ideas??
by unknown on Feb 20, 2012 at 2:45pm Add comment
I have tried everything you have suggested.I tried to change theIt keeps giving me eror 5100.Paper goes half way and gets stuck.I cannot understand what could be wrong.Please advice what to do.You can call me at 949-552-4424 if you wish.There is nothing blocking the paper since the paper clears.Please advice
Mark Vachani
by unknown on Mar 24, 2012 at 8:46am Add comment
I was receiving error codes 6a81 and 5100.

To the right of the printer carriage there are a couple of white sensors. I forced my fingers UNDERNEATH them and removed a piece of paper.
by unknown on Jul 13, 2012 at 4:29am Add comment
im trying to print but but the error always occured (ERROR number 5100)
by unknown on Jul 22, 2012 at 3:20am Add comment
im trying to print the service error 5100 always occured...
by unknown on Jul 22, 2012 at 3:25am Add comment
Had this problem wit a canon mp210 so i did everything you guys suggested, i reset my printer, clean thoroughly but nothing. So i checked at the right hand where the cartridges sit and found that the little box where they lay can move from top to bottom. I moved it to the top and found a loose piece of metal (I think it belongs to the black cartridge box) I removed the piece of metal and woooo the E 2 finally dissapeared but now my black cartridge don't work. I tried putting the piece of metal back in its place but the place is so small that the tool fell inside.. It took me hours but atleast i can use my printer now but i guess i won't be using black for now.
P.S Error 5100 is related to the ink cartridges so make sure you look close
by unknown on Nov 6, 2012 at 6:52pm Add comment
Had this problem with an MP 450 and read this thread. Understood that there would be something mechanical in the way of the wheels etc.

I found a handle at the base of the printer that determines whether you print normal pages or envelopes. It had come out of position and was in between the two positions. I put it back to the page-print and the printer now works fine again.

(Also changed cartridges and cleaned the electronic connectors to the cartridges, but none of that worked.)
by unknown on Nov 11, 2012 at 5:07am Add comment
An updated article on how to fix error 5100:
by unknown on Nov 26, 2012 at 7:43am Add comment
An updated article on how to fix error 5100:
by unknown on Nov 26, 2012 at 7:47am Add comment
Before you do anything tragic to your printer, Put the printer in the maintenance mode found through the menu.Try the self clean function. That just might solve your problem.
by unknown on Jan 27, 2013 at 11:25am Add comment
i had the error code 5100 and as per suggestions i cleaned and removed empty inks.
my problem is; i have a MP460 and all i want to do is scan to my computer. after sorting the error my printer just says 'u051 the following ink cartridge cannot be recognized' even though they have been removed. nothing happens when i press the scan button or any for that matter! even if there is no ink i should still be able to scan! any ideas on how i can sort it or has my printer died??? :0(( PLEASE HELP! thanks
by stressedoutcarly on Feb 8, 2013 at 8:38am Add comment
Both light blink.Need service tool for canon ip 2772 printer
by unknown on Feb 24, 2013 at 10:30pm Add comment
I was going to print something with a yellow paper. But then it got stuck inside so I had to pull it and unfortunately the half of the paper is still inside of this damn printer and I can't see it. any suggestion? PLEASE HELP!!
by unknown on Mar 4, 2013 at 12:37am Add comment
If you pulled the paper out counter to the direction of travel you may have damaged a sensor or 2. Never ever pull the paper out backwards.


by philly5706 on Mar 4, 2013 at 9:38pm Add comment
If you pulled the paper out counter to the direction of travel you may have damaged a sensor or 2. Never ever pull the paper out backwards.


by philly5706 on Mar 4, 2013 at 9:40pm Add comment
Thanks people for letting me know that the error5100 means an obstruction and to look very carefully! For about 4 mths I have not been able to use the printer but today I was determined to fix it and came across this site. I unplugged my printer put it on my lap and searched for obstruction, I pulled the cartridges out from the far right side where it goes to hide and deep down in the side there i found a burger king reciept all crunched up in there. I would have never found it if it wasnt in my lap because it was basically hidden from view. My printer FINALLY works... P.S months ago Canon customer service rep told me to clean that translucent strip and try turning it on and off and blah blah, and after none of that worked she said it CAN'T be fixed,and I had to buy a new printer. GLAD I didn't listen to her bogus advice! Its hard to get good help these days. But anyways thank you for actually helping!
by unknown on Jul 20, 2013 at 5:48pm Add comment
thanks for this thread. I had the 5100 error. turns out the the cartridge I replaced had a tiny imperfection that was keeping it from seating properly. the electronic connection ewas fine, just a tiny bit too high, so was preventing the cariage from moving. thanks for this thread :-)
by unknown on Sep 3, 2013 at 9:02am Add comment
Each time I try to print, I get the erorr 5100. I've put in brand new cartridges and purchased PC Cleaning software to help, but to no avail. Also, it's telling me that the colour cartridge ink is low, but it's brand new. I don't know if it is, but it looks like the colour cartridge has been leaking, or it could just be me - I'm not an expert on printers. Anyway, if anyone has had this problem with their canon IP2700 and fixed it. Please share. Thanks.
by unknown on Oct 30, 2013 at 5:15pm Add comment
iNa8DJ A round of applause for your blog article.Thanks Again. Really Cool.
by unknown on Aug 5, 2014 at 4:50pm Add comment
I had this error after having stored my Pixma IP4300 for about 5 years. Got this error whenever I tried printing anything in colour. Read this thread and looked into the carriage area, moved the carriage out of the way and low and behold found two extra ink cartridges lodged behind the carriage. Appear my wife thought it would be a good idea to store them there.

Thanks all.
by unknown on Oct 26, 2014 at 1:56pm Add comment

Call Geek Squares at 1-800-624-4491! We provide certified IT technical support services team in USA.

Our offerings:

IT Services:

Managed it services

Computer Hardware Support

Computer Peripherals Support

Computer software support

Give us a call at 1-800-624-4491 and our technicians will be assisting you to resolve issues as quickly as possible. We are available 24/7.

by [email protected] on Feb 17, 2017 at 11:15pm Add comment