asked Nov 26, 2004 at 2:23pm
Hp HP DesignJet 4000

LaserJet 4000 41.5 Error


I have a LaserJet 4000 that just started displaying a 41.5 PRINTER ERROR. I press GO to continue, but only a blank page prints. In the HP Service Manual for this printer (Table 7-6, Page 7-33) the recommended action for any 41.x error is to reseat the connections to the laser scanner and ecb, and then replace those components as needed.

Before I do any of this, does anyone have specific experience with the 41.5 Error on this print engine?

Thanks in advance,

I just lubricate the clutch. A lot cheaper. There is an excellent synthetic lubricant available on the site. I've rescued many a clutch with it, fixed a few scanner motors, and even a few recalcitrant locks. Great stuff.
by moe on Aug 12, 2005 at 9:09am Add comment
41.5 is a media feed error. I do not know why they have that message come up under the laser/scanner area but it should not. First you want to try to feed media from the manual feeder and see if it works ok. My guess is that it will. Most of the time I have seen this issue it has to do with the paper tray separation roller coming off the shaft. That may be you case and then again it may not. If the paper feeds ok from the manual feeder, remove the paper tray and check the roller in the front of the tray. You may want to remove the roller and then remove the clutch whcih sits behind it. Put the roller back on and see if it works. If it does you need to clean out excess filings from the clutch by slamming the small shaft of the clutch on a hard surface so it separates and remove about 1/3 to 1/2 of the magnetic filings and reassemble. It could also be that your rollers have worn unevenly and so the paper just does not feed right. They sell replacment rollers on this site. Let us know how you make out.
by dmzcompute on Nov 26, 2004 at 3:23pm Add comment
I have seen 2 people talk about this procedure in the last few days... I will have to take a look at this clutch next time I am at work to see what its about.. and I am sure i'll understand then why your doing this ....and what the clutch is for ...and what the filings are for... and why removing some may help.. but for now.. can you fill me in on what that is changing to help with the pickup problem? I have never really looked at a paper tray in great detail as I have yet to encounter a problem that required me 2.. lol
by Craig on Nov 26, 2004 at 9:40pm Add comment
Removing some of the filings reduces the tension on the clutch and allows it to move more freely. Why this goes some way to solve 41 problems, I don't know. I only know that it does help.
by Trev Pearson on Nov 27, 2004 at 1:33am Add comment
I had a printer tech in not long ago to fix this very problem. The grey roller in the paper tray had somehow gotten shifted to the left which caused it to disengage from the wheel that drives the roller. The tech simply pushed the roller back onto it's drive wheel. Problem solved in about five seconds.

by Bill on Nov 30, 2004 at 9:09am Add comment
Thanks for the info. The printer was continually printing blank pages and displaying 41.5 Printer Error. I opened the paper tray as you suggested and saw the roller had slid to the left. I moved it to the right and it started printing properly again. Thanks again!! - Anonymous
If you read my original post, I indicated that most of the time this error occurs when the separation roller comes off the shaft. The clutch issue usually will produce a 13 paper jam error not the 41.5 misfeed error.
by dmzcompute on Nov 30, 2004 at 2:50pm Add comment
I had this same issue and it turned out a staple was wedged in the roller preventing it from feeding paper properly. The 41.5 error basically is that the paper is not hitting the sensors when expected.
by Allan on Dec 23, 2004 at 12:36pm Add comment
I got this same prblm. Im a technician and been servicing hp laserjets alot. It is true wat some of u been telling e.g the separation rollers came off causing 41.5 error and its also sometimes prompt 13.1 paper jam error after that. Main cause should be the timing of the paper reached the paper leading edge sensor. Too fast or too slow a time will show this error. Today i got this same prblm and i dunno what happen, i've checked almost everything still same prblm. I've confirmed mainboard, engine board and fuser is not the cause coz ive changed it to test. Separation rollers and clutch looks good. Manual tray able to print single sided but not double. When print double on manual tray 41.5 comes out. Tray 2 and 3 cant even print single sided. I've open up the printer to see if theres any breakage of the sensors actuators or any been knock out of positions but theres none. Ive also chged those sensors but still the same.
Any suggestion guys??
by krazius on Aug 12, 2005 at 7:18am Add comment
If you have a re-occuring 41.5 error, I have found that
replacing the paper feed assembly (located behind the tray 1 assembly)to be the fix. Seems the clutch on the assembly will
sometimes fail to engage, causing a 41.5

Part # RG5-2651-090CN

by Bagger on Aug 12, 2005 at 8:23am Add comment
Hi bagger. Thanks for the info. I will try to replace the feed assy behind tray 1. It makes sense that could be the prblm coz tray 1 double sided printing also face same prblm but single sided dont. Single sided printing on tray 1 paper path do not go thru that assy but doulde sided does after it went into the duplexer. I've never encounter feed assy behind tray 1 caused this 41.5 error therefore i overlooked that part. But after u mentioned it, i realise it is most likely wat cause the 41.5 error in my case.

Many Thanks.

by krazius on Aug 14, 2005 at 5:24am Add comment
I read all your posts, check all the sensors, replace the feed assy behind tray 1, and I even lubricate the clutch, and this damn 41.5 error still occures, along with 13.1 paper jam error, anyone with more suggestions. plz ~~~help~~~
by unknown on Sep 21, 2006 at 10:15am Add comment
Does the error occur from both the manual tray and tray 2 or does it just happen with tray 2. This is important since if it happens from both trays, then you are looking at the dc controller (main board) or the registration assembly.
by dmzcompute on Sep 21, 2006 at 2:59pm Add comment
well I fix the 41.5 error, but now I have an new problem, OUTPUT BIN FULL, I'd align the output sensor, and I replace the photosensor for the output bin. anyone --help--

or does anyone want to buy a Laserjet 4000 - Anonymous
That sensor FLAG is real easy to break. Remove the top cover and looking from the front on the right side of the output bin is the sensor and the flag will be attached to the black post which move up as the paper comes out the bin. Make sure when you move the black post up and down that the flag moves between the opening of the sensor and does not stick. If it is aligned just a little off it will stick and you will get the message. Also make sure the flag and post it is attached to is snapped into the output bin correctly.
by dmzcompute on Sep 22, 2006 at 3:46pm Add comment
hey dmz thanks
by unknown on Nov 6, 2006 at 8:34am Add comment
Hi people,

I have a similar problem here. This 4000N usually leaves a blank page in the printer after a print job (between registration and fuser) and displays no errors. The printer will spit this blank page out at the beginning of the next job. I only get intermittent 41.5 errors. I read a few threads and have removed filings from the tray 2 clutch, replaced the paper feed ass'y, tried a tray from another printer, all with no success. It still leaves a blank page in the printer after a job or a 10 page test print. Also, this doesn't happen when using tray 1 (at least with about 100 sheets). I also noticed that the tray 2 pickup ass'y rotates twice per sheet, even though the timing diagram indicates that it should only rotate once - is this normal?
I am stumped! Any help is appreciated.
by scribb on Feb 6, 2007 at 9:17am Add comment
Never mind, I found it. Sticky solenoid.
by scribb on Feb 7, 2007 at 2:21pm Add comment
Thanks for the info!
Cleaning that clutch seems to work wonders.
I suspect that toner finds it's way into this magnetic clutch and eventually reduces the slipping enough to cause this problem. I noticed that the 4200 have a nonmagnetic, spring based clutch.
by Anonymous on Feb 8, 2007 at 7:46am Add comment
Where is the clutch located on the HP laserjet 4000?
by Anonymous on Feb 8, 2007 at 10:35am Add comment
Pull out tray 2, open the 'access cover' and remove the separation roller. The clutch can slide off with it (the metal and plastic piece).
See a pic of it here:
http://www.mival.ro - scribb
Anyone want an HP LaserJet 4050N? It comes with a 41.5 Error free of charge so that you may keep your technical skills up to par.
by unknown on Aug 15, 2007 at 1:41pm Add comment
If you couldn't fix it with all the info on this thread and you're in the LA area, I'll take it.
by moe on Aug 15, 2007 at 2:13pm Add comment
One thing about this error and the Laserjets that get this error, 4500's, 4000 series, etc is that these printers have a different type of pick roller mechanism in tray 2. (Some technicians completely overlook them, and most maintenance kits do not include them!!!) These four pick rollers are half moon shaped and when you remove the paper tray and look in you will see 4 white plastic pieces. These are the ends of the pick rollers.

If these are worn then this can be your problem, I just fixed one this way that two other techs had literally replaced all other rollers and the fuser assy too. Note that these half moon shaped rollers don't have to be worn down to the bottom of the grooves, so you might think that they are ok by casual look.

Of course a worn feed roller can cause this. And a worn or loose separation roller can cause this as described in previous posts.

Any one of these rollers can mean slipping on the paper, which is what causes the jam detection, and blank page, when the printer loses track of where the paper is. So be skeptical of sticky solenoids, etc, it is usually the rollers, or the clutch if it binds up and doesn't provide some slippage. (See the service manual if you don't know how the separation roller works.)


by NKYTech on Jan 16, 2008 at 10:32am Add comment
41.5 is the paper refeed roller behind the MP/tray 1, either dirty/slick rollers or a bad drive on it. In all the time I've serviced 4000 and 4100 (4200's and up are different with a 3rd roller rather than the half round shoes) printers the most I;ve done is clean the pick shoe/rollers but when they come with a maint kit I do replace them but they have never cured a 41.5 error. Cleaning or replacement of the refeed assy has cured it everytime.

http://www.partsnow.com/service_today/1102.asp is a very informative and technical helper on this issue.
by unknown on Jan 16, 2008 at 11:04am Add comment
I have a similar problem here. Our problem 4000, Tray 2 only, usually leaves blank pages in the printer after a print job (throughout the whole paper path) and displays no errors. The printer will spit these blank pages out at the beginning of the next job. I only get intermittent 41.5 errors. and 13.xx errors. Also, after any errors, as it recovers back to ready state, it will continue to try and grab paper even if the tray is empty. I can look through the back of the paper tray and see the pick-up rollers spinning. I was trying to test the sensors listed in your article link posting, but I could not understand how you use tape to "cheat each flag" and trip the sensors. - Anonymous
Your problem is the selenoid which controls the paper pickup for the tray. In order to get to it you have to separate the printer into its 2 halves and then remove all the screws that secure the top plate of the paper feeder and remove and the selenoid will be on the right side. It has a "L" arm and is attached with a spring in the rear which keeps the "L" arm away from the center of the selenoid. What happens is when power is applied to the selenoid when a paper request is made it causes the "L" arm to move to the selenoid center and releases the gear which controls the pickup roller and lets the roller turn. Power is immediately turned off for the selenoid and the spring causes the "L" arm to move back and when the gear portion which has a cutout reaches the "L" arm the gear stops and the pickup roller also stops. HP used a dampening material like velcro to stop the clicking noise that the "L" arm would make when it hits the center of the selenoid. Over time that material would wear away and all that was left was the glue which held the material in place. Now when the "L" arm moves to the center of the selenoid and the power turned off the arm sticks in place for various amounts of times and the pickup roller continues to turn and pulls move paper and the printer eventually shuts down and spits out the error. All you need to do is clean off the "L" arm and put a small piece of electrical tape where the glue was and put everything back together. Lots of work to disassemble, but easy to fix.
by dmzcompute on Feb 4, 2008 at 7:57pm Add comment
Hi dmzcompute,

I really appreciate your assistance. Do you know where I can find any photos or parts diagrams of this area of the printer?


TOM - Anonymous
Go to the link below and download the service manual.

by dmzcompute on Feb 8, 2008 at 4:07pm Add comment
Hi dmzcompute,

You sure know your stuff. That was the problem. Works great now. That material turned into sticky mush and the arm was stuck to the solenoid.

Thanks again for all your assistance!!! It was nice to get this 4000 back in business. It only has 17,000 on it.

by Anonymous on Feb 11, 2008 at 3:55pm Add comment
That't the best information I've ever seen. Our mill hasn't had use of the printer for over a year. I happened to be down here working on other things and they asked how to get another printer. They never asked what was wrong or investigated, they just turned it off. Didn't have a manual to see what that error meant. Googled the problem, got your responses, did precisely what you said and now it works again. Who would believe the grey roller at the front of the trey would cause such a problem, but simply pushing it back in made it start printing. Great forum this is!!!
by unknown on Apr 16, 2008 at 1:00pm Add comment
Lots of great info. I suspected a tray issue, and changed the trays. The funny thing is, when I first turn the printer on, it says checking printer, and spits out about 4 or 5 blank pages, and then jams. If I pull the tray out, before turning it on, it goes to "offline" I can then put the tray back in, and get to "Ready" I can try to print, but it jams. It seemed to me, it was reporting a jam, because it saw paper in the path, when it had not "requested" any. Sounds like the solenoid might be the problem. Thanks for the info on the service manuals!
by unknown on Aug 19, 2008 at 11:40pm Add comment
Thanks everybody for your posts.
Had the same error.
It was the roller on tray 2 that had shifted to the left, fixed by moving it back into place.
Again, thanks. Made my work easier :)
by unknown on Nov 6, 2008 at 2:19am Add comment
Hi, having the same 41.5 problem.

The 41.5 is only occuring when using paper tray 2. The machine prints fine when using the manuel feed tray1.

I switched the paper tray with another printer that is working fine and I still received the 41.5 error code.

Any suggestions?

I am going to clean the 1/2 moon rollers on the bottom of the machine. Maybe that will help
by unknown on Jan 5, 2009 at 12:22pm Add comment
When 41.5 happens from tray 2 it's because the paper feeder shaft behind tray 1 (has nothing to do with tray 1 but it's behind it)has dry, slick or dirty rollers or in worst case the clutch unit on it is dying. Remove the top, sides and tray 1 assy to get to it. Use a rubber rejuvenator to clean the rollers then reassemble and test. If you wont be able to return or want to do a replacement to be sure, look up the paper feeder assy (sometimes known as refeeder) for the 4000 and get one.
by unknown on Jan 5, 2009 at 12:50pm Add comment
There is one other thing that can cause this issue especially if it happens with jobs of more than 1 page. If it happen on 1 page jobs then most likely the paper feed assembly behind tray 1 as mentioned above. If it occures with multiple page jobs it is possible the feed assembly for tray 2 has an issue with the selenoid with "L" arm. I have seen quite a few where the "L" arm sticks after releasing the first page so another page is picked up immediatley before it is supposed to be picked up causing the feed error where one page will be coming out of the printer and then sort of stops before all the way out and inside the printer will be a black page below the toner cartridge. Only way to repair is to separate the printer into its 2 halfs so you have the tray 2 feeder with the top plate in front of you. You remove the screws securing the plate and lift it up and the selenoid and "L" arm will be on the right side. Clean up the residue on the selenoid and "L" arm and reassemble and it should work fine. When made that selenoid and "L" arm had a velco like material glued to it to dampen noise. Over time the material wears away and all that is left is the glue and when the selenoid is energized the "L" arm moves towards it and when power is shut off the "L" arm remains instead of moving back to stop the pickup mech and lets another sheet go thru before it is supposed to.
by dmzcompute on Jan 5, 2009 at 4:58pm Add comment
found this thread via Google while trying to resolve a 41.5 code on my 4050N...

in my case, I was trying to print envelopes or narrow cards using manual feed and the adjustable guide on Tray 1. No luck--41.5 error, and it kept demanding something called "JISB5". I was confused at first, since I could print letter-size pages just fine.

Turned out my duplexing option was enabled in the printer driver properties. When I reset it to single-side printing everything was fine again. I guess the 4050 is smart enough to realize envelopes shouldn't go thru the duplexer, but too dumb to turn it off by itself.

A very trivial solution, but if it saves someone tearing into their printer in search of mechanical faults, then it was worth posting.
by unknown on Apr 16, 2009 at 4:22am Add comment
Received a 41.5 error and saw this post. I am not a technician, but I am handy. Took the thing apart as much as possible without taking out screws and sprayed silicone spray on anything that looked like it moved or rolled. Put it back together and the thing works great.
by unknown on Jan 7, 2010 at 7:49pm Add comment
Oh my Gosh is this thread still going!?!?!! Someone please close it!
by unknown on Jan 7, 2010 at 9:14pm Add comment
Hello, the problem with 4000 series printers can easily be resolved by taking two loops out of the double feed prevention roller tension spring (the roller IN the tray) and put it on the end notch where it will have the most tension. Turn the tray over and you will see the spring. This feed problem this is more notable in the 250 sheet trays.
The clutch assembly gets metal bits in it changing the torque value of the clutch, therefore requiring more upward pressure between the rollers. There is actually a mathematical equation for this, but it is not handy. Cut two full loops out, reform the end of the spring and reattach, no more feed problems ever, and the rollers will run until they are bald. Try it.
by unknown on Feb 11, 2010 at 7:42am Add comment
I just wanted to add that while I see it alot with the torque limiter or the feed assembly. I ran into the error the other day and upon looking at the pick up through the back of the machine. The four pickup roller kept rotating. Ends up the pick up selinoid dampener was worn out cuasing the selnoid plate to stick.
by nivek on Feb 11, 2010 at 10:15pm Add comment
Checked everything else and it must be the solenoid, but even looking at the servcie manual i can't figure it out.dmz talks about "to separate the printer into its 2 halfs so you have the tray 2 feeder with the top plate in front of you." how can i do this to get to the solenoid?

Any help is apreciated,

thank you

by Anonymous on May 12, 2010 at 8:07am Add comment
To separate means to remove the "engine" from the tray unit. There is a procedure called engine removal in the book, basically involves removal of the formatter cage, top/left/rear/right covers, unplugging some cables behind the formatter, removing a screw by the fan and one behind the formatter then two long special purpose ones hidden in wells at the top of the front area. You may have to remove tray 1 as well, I forget as I have Designjet things running through my head presently and haven't torn down a 4000 or 4100 in a month or so. The solenoid will be in the right side plastic support of the tray assembly and the goo that makes it delay/stick will be on the body of the solenoid (where the coil is) that makes the flap stay down too long, sometimes for good. Lighter fluid is the best cleaner for the solenoid to remove the gooey adhesive on the flap and solenoid body.
by unknown on May 12, 2010 at 9:13am Add comment
I know this thread has been going on for 5 1/2 years, but thank you all for your good advice! Our librarian had paid for two service calls for the 41.5 error and nothing had worked. I opened it up and got the gunk out of the solenoid flap and it is now working very well.
by levarfan on May 27, 2010 at 7:57pm Add comment
I removed the clutch in tray 2 a long time ago, due to errors. I got the 41.5 error as well. I found my removed, and fixed it. Here's what you do:

Open tray2, remove all paper. At the front end, there is a roller, made of blue plastic with gray rubber. To the left is a piece of beige plastic held by a clip. Press the clip, swing the plastic back on its hinge. Slide out roller out to the left by pressing small blue lever outwards from metal axle. Press roller down for easy removal.

Remove clutch. Feel the resistance of the clutch by turning it by hand. Hold black steel ring and press gray pipe against a hard surface. At the other end, the small beige ring opens and you will see a magnet inside with indeed a lot of filings.

Remove some filings, assemble it and feel again. It should require a lot less effort, say half the force. Remove more if needed.

Put clutch back on, the gray pipe goes first. Put roller back on, the blue tab goes last. See that it clicks into the groove in the axis. Swing beige plastic back. Add paper. Put tray2 into printer. Print and watch errors.

My printer just printed 100+ pages without a single glitch. Thanks!
by unknown on Mar 2, 2012 at 8:48am Add comment
Thanks for keeping this thread around, and for all the detailed solutions!

I replaced the toner cartridge today on my 4000n, and started getting this 41.5 error; putting back the old cartridge didn't help. I really wasn't looking forward to replacing this workhorse.

Found this site; my rollers hadn't shifted but removing some filings from the clutch did the trick (well, for 50 pages so far anyway).

Thanks especially to eur for his great explanation - worked perfectly!
- geowest
Ok, this forum discussion started many years ago, and has great details. My HP LJ 4000 had been spawning 41.5 errors, but now just has paper feed issues. I have taken it apart twice, down to the solenoid, and feel comfortable looking at its guts.

Originally received the 41.5 errors, so I pulled it apart and cleaned the glue residue from the noise dampener on the solenoid. I also cleaned out the particles on both of the paper tray clutches. No more 41.5 errors, but it still misfeeds.

Now, it prints a job, but sometimes grabs too many pages, causing an abort to the next print, but no error code. I am using 20-lb paper, and used several different brands.

Round 2 - I took everything apart, then I inspected and cleaned all the rollers (rubber and plastic). I also blew canned "air' inside to make sure no dust was in there.

Now, when printing from tray 2 or 3, it prints, but there are always pages left somewhere within the paper feed path that mess up any subsequent print jobs (i.e. those new jobs never get printed and the printer is constantly feeding paper while checking printer).

So, is there some way to determine if some of the rollers are worn out? They look fine to me, but I am not sure what to define as "wear" that would lead to misfeeds.
Did I possibly remove to much material from the magnetic clutches?
Could this be related to the fuzzy pad in the front print feed mechanism by the spring-loaded piece visible through paper tray 1?

I just bought a "new" jetdirect card, and I know this printer should have more life on it. Is there anything I can do to resolve my problem or should I just get a new printer, which probably is not going to be as durable of a workhorse as this printer (which has duplex, jetdirect, 24MB memory and 76500 page count).

Thank you.

by hskanner on Mar 18, 2012 at 10:49am Add comment
You gave a lot of information, but left out some details necessary for diagnosis. Define grabs too many pages. Does that mean it picks up several pages at once? Does it do that from tray1, 2, or 3 or combination of trays. If it's constantly feeding paper from tray 2 or 3, that would be indicative of a stuck solenoid. You can't just clean them. You have to put a replacement pad on them. We use thin sticky back felt (available on this site).
by moe on Mar 18, 2012 at 2:23pm Add comment
I guess I have multiple problems then...
From Tray 1, with 20 lb paper, it grabs multiple pages - sometimes 2 or so pages stacked, other times 2 or more pages that have a staggered, but overlapping feed (giving the impression of the wrong paper size).
From Trays 2 and 3, it prints the first job fine, but leaves paper all along the paper feed path (typically one in the back and one partway through the paper tray inside the unit).

I am confused about the stuck solenoid - I cleaned all of the glue off of the L-shaped arm (I think the solenoid is RH7-5172-000CN in the paper feed module gear train assembly). If there is no glue, why would it stick?

Thanks again - it is nice to see a familiar name (you helped me get fusers to repair printers in the past). - hskanner
Tray 1 is a separation pad issue. http://www.fixyourownprinter.com/kits/hp/K41
The solenoids have to have a pad to dampen the noise and prevent residual magnetism from holding the plates down.
by moe on Mar 18, 2012 at 7:59pm Add comment
I also have a printer of same category but when i was using that printer for making creative postcard designshttp://print24.com/blog/2012/06/30-creative-postcards/ then it was starting showing error. But when I restart it, it just work fine. Some time printer becomes overloaded with command.
by Smithjohn on Jul 5, 2012 at 7:35am Add comment
I know this thread has been going on for a very long time but....

I only get a Media Feed Error, 41.5, when printing using the duplexer. When I do the test from the front panel it prints both sides with no problem.
by unknown on Jul 2, 2014 at 9:01pm Add comment
That doesn't make sense. The printer uses the same mechanics when printing from the computer or the control panel. If it is jamming it should do it from both sources.
by moe on Jul 3, 2014 at 11:20am Add comment
I have a laserjet 4000tn. The printer passes the paper path tests for all paper trays. In fact it will print for all single sheet prints with no problems. The error appears when printing a document that has more than 1 page. When that happens the first page is a blank page, the error 41.5 appears and then the next pages appear with no problem.

Does anyone have an idea as to the cause for this problem?
by fixit(2) on Jul 17, 2014 at 5:56pm Add comment

I have tried cleaning the clutch, replaced the separation roller and torqe limiter, replaced the feed assembly that included the solenoid. Still getting 41.5 jams and printing blank pages. Any other ideas?


by Millerm on Mar 28, 2016 at 11:36am Add comment
Only from tray 2, tray 1 works fine. - Millerm