asked Oct 19, 2004 at 11:36am
Xerox Xerox Phaser 7700

Xerox Phaser 7700

Ok the printer has now out of the blue started coming up with errors saying all the print cartridges are missing, tray 1 is missing does anyone know what causes this?
Does anybody know if there is a way to bypass the "replace 'color' toner cartridge" error and just go to black and white printing? I don't have a yellow toner cartridge on hand and it will take a couple of days to get one. I would just like to print in black and white until it arrives. Thanks, BobR
by robt2s on Jul 26, 2008 at 5:43pm Add comment
We have been using the Xerox Phaser 7700DN in our print for pay bureau since 2003. It has performed satisfactorily but yesterday 05/05/2006 started showing a yellow band just outside the image area on the side nearest the front service door. This has happened several times and we usually fix it by taking out the yellow developer unit and sifting the developer to clear any foreign particles. However, this time, after putting everything back and powering up, the printer started showing "Error 30 - Accumulator Belt Home position took too long"
Has anyone come accross this Error 30 and what fixed it?
by unknown on May 6, 2006 at 5:01am Add comment
We have been using the Xerox Phaser 7700DN in our print for pay bureau since 2003. It has performed satisfactorily but yesterday 05/05/2006 started showing a yellow band just outside the image area on the side nearest the front service door. This has happened several times and we usually fix it by taking out the yellow developer unit and sifting the developer to clear any foreign particles. However, this time, after putting everything back and powering up, the printer started showing "Error 30 - Accumulator Belt Home position took too long"
Has anyone come accross this Error 30 and what fixed it?
by unknown on May 6, 2006 at 5:02am Add comment
"Error 30" was caused by a faulty belt. After replacing the belt evrything works fine. - unknown
Remove the print cartridge, make sure the guide rail you slide the cartridge in is straight not bent, reinsert the print cartridge, make sure the other 3 are seated well, lock the handle down and see how the test prints are.
by theprinterfixer on Feb 6, 2008 at 12:21pm Add comment
I need to know how to reset the fusor after changing it... Thak you
by unknown on Jun 8, 2008 at 3:44pm Add comment
You dont need to reset anything...
The fuser has 3 microfuses that it uses to mark the fuser as
"100 prints done","50\% of life","End of life". - Anonymous
I have a Phaser 7700DN. No error messages of any kind, but every piece of paper that comes out has a 1" thick yellow band. On the black/rubber roller on the inside of the front door, there is some yellow toner being left behind as if the blade is not cleaning.

I am not getting a message to replace anything. Does anyone know how to clean this toner off the roller?

(I did wipe it down but the toner came back)

Thanks in Advance.
by unknown on Jan 7, 2009 at 7:07am Add comment
WoW great forum. I have similar problems described above. Xerox recently discontinued the service contract for the 7700 so I decided to google the intermittent problem that xerox could not fix while under contract.

I get "transparencies in the paper tray one" or something like that message (have never used transparencies) I take paper out and put back in tray one and it may clear but comes back, and engine logic board failure and print cart 3 missing. If I turn machine off and unplug seems to help.

Had xerox here three times, the last time before my contract expired they changed the logic board. The message still comes and goes. gone for a few weeks and back every time something is printed. Any help? had since 02 and this shi# started happening in 08. Many Thanks!
by Anonymous on May 22, 2009 at 4:18pm Add comment
Check the left side door assy where the fuser is located, on the door near teh top towards the rear of teh printer there should be a piece that sticks out which will close a interlock swith when closed. It may be black or same color as teh covers. If this is broken off it will cause the problem you describe. Easy way to check is to use a screwdriver to push in on the interlock to close it and see if the problem goes away.
by marty5261 on Oct 19, 2004 at 4:44pm Add comment
Nope I checked. It is there and I even tried pushing that switch in but nothing happened
by Jason on Oct 20, 2004 at 4:42am Add comment
The side door under the MPT tray has a little plastic friction latch. Same color as door and towards the back on top. It has a tendancy to bent up and restrict the full closure of the door. bend it staight and back down. If there is a lower tray unit, disconnect it from the printer and power it up. See if it comes up then. Those errors are the diags rolling through possible problems, but a door open is the likely cause. - Anonymous
I am getting a laser Error 10 and cartridges are missing error
problem is intermittent seems i can only print 1-2 pages before i get the error , somtimes will print several hours before failure.
Thanks for any help
by unknown on Nov 15, 2006 at 1:03pm Add comment

Did you get a resolution to this problem? Our 7700 does exactly the same thing (Error 10), and the service company is quoting us $1,500+ to replace the laser unit...which DOES work...intermittently. I also get the weird "cartridge missing" errors and so one, so I suspect the laser is not really the problem.

- Jferry
This was EXACTLY our problem with our Xerox 7700, cycling through the print cartridges are missing, trays missing, etc. I bent the tab down some, closed it all the way, and was the hero of the day around here. Thanks to whomever suggested this fix. If the Admin asst. had called in the Xerox tech, it would have been at least $300 or more.
by unknown on Nov 15, 2006 at 1:20pm Add comment
In most cases when a printer cycles thru all print cartridges missing it`s usually the door below the MPT not being properly closed. A error 10 can be caused by a poor connection of the laser to the engine board or a bad laser or a bad engine board.
Print out the Service Usage Profile and check the engine error log
to confirm the error code. Most of the time lasers fail with a error 11. If you have some of these it`s a good bet the laser will
need to be replaced sooner or later and it`s an expensive part.
The printer`s usefull life is about 500,000 pages, so if you are getting close to this then maybe it`s not worth repairing, also Xerox will eventually stop supporting it probably in a couple of years...

Just my 2 cents.
by unknown on Sep 9, 2007 at 6:30pm Add comment
Thanks for the suggestions. This printer only has about 31,000 pages on it. Even so, I hate to spend thousands to fix it since its already two generations behind. I'll check the engine error log and see where it takes me. - Anonymous
The scanner fixed the problem , we tried the logic board first but it ended up the scanner had to be replaced $1200 part plus labor
by Anonymous on Sep 10, 2007 at 5:06am Add comment
Anytime a page with substantial black is printed, fuser jams. With other images, thin black lines will repeat across the page. Black print feels raised and small black areas break away. Changed toner. Fuser is new. Had same problem with old one. Tried different paper. Other colors fuse perfectly. Is it possible the old black toner is the problem and it hasn't been flushed out yet? Is there a "flushing" procedure? Stumped!
by unknown on Oct 24, 2007 at 6:46am Add comment
The onlt 2 things that will cause your problem are the fuser or the paper. the paper must be laser paper. Not multipurpose just laser paper. Make sure the printer knows what paper you are using, there is a guide inside the tray telling you what to set the different weights for. This needs to be correct as it changes the fuser settings. There is a built in cleaning cycle for cleaning the fuser. In the troubleshooting menu look for improve print quality, remove print smears. This heats up the fuser and shoots some blank pages through it to clean off the rollers. If you are getting black lines on your blank pages as well you may just need to clean the black laser window. There is a cleaning tool in the front cover with instructions on how to use it.
by theprinterfixer on Oct 24, 2007 at 4:32pm Add comment
Thanks for the quick comeback.

Just ran the fuser cleaning cycle and 5 pages went thru fine -came out pretty clean.Then using the same lettersize paper as always,and set to the correct paper type, , printed a fine output of a xerox support page on Safari. Thought it was fixed! Then I went to my Mail and printed an email. The header printed perfectly but all of the body is poorly fused, feels raised!
Then I ran a tabloid size , 2 sided newsletter that, when run a few days ago, ran great. That tabloid paper never ever jammed. Now it crashed totally in the fuser!

Since the fuser is new and the problem is now worse and some files print well and others don't,(some even print fine at one part and poor on the other part of the same page) I do think it is software related.

The black lines I mentioned are ghosts of the vertical portions of a thin border line on the edge of the page, not from a dirty laser.

It just seems that only the BLACK output is the problem. The blacker the output the more it sticks the paper to the fuser, and what does get thru is poorly fused. If it really was the paper, wouldn't all the colors do it? Hope I can straighten this out soon! - unknown
If you look in the fuser door you will see a exit roller. It is in the door side not the fuser side and when you almost close the door you will see it lines up just above the fuser. It has about 4 black rollers on it that over time get really spongy. They can also get to the point where they break down and melt, that may be what you are seeing on your prints, melted rubber. If so you just need to order a exit roller assembly. If this is ok and you are definately using laser paper, then you must have a bad fuser. If it's less than 90 days old and less than 50\% used call your supplier and get a free replacement.
by theprinterfixer on Oct 25, 2007 at 3:24am Add comment
Rollers are fine. Just printed a text docuement three ways- As .rtf, .html, and word format and all 8 pages of prints are PERFECT(except crap on the back of the first page- from last crash .Then printed 3 invoices from MYOB, 1 directly, 1 as pdg, 1 as jpeg-- ALL CRAP poor fusion, flakes, ghosting, etc. Then tried the original .rtf-againPERFECT.

Now get this. I pasted my logo (basically a solid black rectangle 5/8" x 1 1/2 " with white design and white text) to the .rtf document right in the very middle- print- all text perfect-but logo blotchy, poorly fused, and a rubber stamp ghost of the logo 1 7/8" to left, half off the page. Then put three logos down the right side-print- crash fuser again.

I had this problem long ago with 1 file. Can't rember if I changed it's format or used a different printer.

BTW- Same problem printing checks w/ quicken.

by unknown on Oct 25, 2007 at 5:12am Add comment
If you are getting the "rubber stamp ghost" you probably have a defective print cartridge. If the repeated image is black then swap the black and magenta print cartridges and see if the problem goes with the print cartridge. If it does, print out the consummables page and see how old the defective cartridge is. If it's less than 90 days old and has more than 50\% life remaining you can get a free replacement from xerox.
by theprinterfixer on Nov 4, 2007 at 11:53am Add comment
Swap K and M carts. Turn on printer. Prints a stunningly perfect startup page. Print a pdf with preview. Paper crashes in the fuser. THERE IS NOTHING WRONG with the print engine. This has to be a software or firmware problem within the printer!
by unknown on Nov 4, 2007 at 2:34pm Add comment
I go back to my original diagnosis. It's either the paper or the fuser. You said it was letter size paper, what weight is it and are you sure it's laser paper? Post the paper info off the package it came from.
by theprinterfixer on Nov 4, 2007 at 3:08pm Add comment
Can you please explain why some applications (and the printable page menu)print fine ALL OF THE TIME and some always mess up?I use the same batch of paper from before the problem: Staples 11x17 20# laser and sam's club 20#multipurpose letter size.
by unknown on Nov 4, 2007 at 7:12pm Add comment
I'm not sure which of these words you don't understand so i'll type slowly. You cannot use multipurpose paper in Xerox laser printers. Multipurpose paper has a clay content so the ink jet printers can print on it. The clay clogs the fuser.
by theprinterfixer on Nov 5, 2007 at 6:00pm Add comment
Obviously, this user has used multipurpose paper in the past with no problems. I have HUNDREDS of customers who use multipurpose paper in ALL their laser machines with little to no ill effects aside from what you would expect from regular wear and tear.

There is NOTHING special, I.E. varying in construction, about the parts used in Xerox Fusers compared to other laser printers. If you have any experience in the field, you would know that while the designs may differ and the engines may differ, the same materiels and concepts are used across the board - example being fuser pressure rollers of silicon rubber, pickup/feed rollers made of a gum rubber materiel, etc. The difference in the hardware side of printers is mainly quality control of these components. You have posted several "stuart woods"-esque answers here...from what I have experienced, newbie technicians are quick to cry "media (paper) problem" or "bad motor" when up against a new challenge!

"theprinterfixer", did you read the user reporting that the printer jams and prints fail with the same application? That negatates the possibility of the problem being paper - if it were a media (paper) issue, the problem would be consistant across ALL print jobs.

From the information provided, I would check your software - does it use PCL (and what version) or PJL or PostScript? Perhaps it needs a firmware update or the application software has to be configued differently. I'd have an IT person who knows software and printers take a look and determine if its a software problem, especially when you mention PDFs and Quicken - both applications that sometimes print directly to the printer and override some paper size settings. I'd look into the software side of things before spending ANY more money on this printer.

Mind you, I only glanced over the forum, and had to shoot the hip when I see someone repeatedly telling you its paper or fuser problem. Initial analysis suggests its software...but, as we all know only so much can be done without getting our hands on it!

Good Luck!

-Corsair (George) - Anonymous
Corsair: THANKYOU! Finally someone who understands my plight! I thank The printerfixer for his/her help and responses even if he occasionally types slowly!

I printed a bunch of stuff from a PC laptop and got fine results BUT when I printed a photo that had been emailed to the PC from Iphoto on the mac, guess what? KEE-RASH!

Xerox has a firmware update but it runs on OS9 and I cannot run it on the MacBookPro and can't figure out how to run it on an older IMac.

My son (an IT major) will do it when he comes home from college for the holidays, but I am not sure even this will fix it. SO, for a measly $1150 I am having another 7700 delivered to my door! It has a 41,000 pagecount and mine has a 101,000 pagecount. All of my consumables will be compatible. IF he can fix it then I will have a fine spare or a his/hers pair. If not, I will have a boat anchor!
by unknown on Nov 7, 2007 at 9:02am Add comment
Yes I guess you did just glance at the forum otherwise you may have noticed that regardless of what software application he was using, "the paper always jammed in the fuser". Maybe i'm mistaken because, as a newbe who's only been working on printers for 38 years, I don't know any application that would cause this. If you want to offer some constructive advise do so. I guess you don't have any experience with Xerox printers otherwise you would know their laser printers will not handle multipurpose paper. I'm only certified on 42 of their products so i'm just guessing.
by theprinterfixer on Nov 7, 2007 at 1:43pm Add comment

No need to start a pissing contest or pull out your certification book. I've got plenty of experience, and I've seen Xerox lasers work perfectly fine on multipurpose paper - i've got reams of test pages from all of our depot work that will prove it. We all know the Xerox line, but media has to be taken on a case by case basis - and I'm sure if this user bought tabliod size its not run of the mill multi paper.

Trying not to get personal here and I'm sorry if I sniped in the previous post, but I've a bad habit of not editing myself, i'll be more cautious here. You'll find, however, there aren't a lot of printer techs who know software and how operating systems ( ESPECIALLY MACINTOSH as in this case) jive with the mechanical workings of a printer system. I just happen to be one of those that do. Graphics software can be very detailed in how it commands the printer to do things, and many of these software settings are invisible to the user and the technician!

I could swear the user reported some prints would go fine from some applications - and that he replaced the fuser already...indicating a problem further down the line.

I really don't think its the fuser, per se. This user reports that it does successfully print some pages. Since the fuser is a mechanical object a fuser failure would be a consistant problem and never allow a page to go thru proper - unless it happens to be dropping voltage, resulting in less heat, meaning less fixing.

Traxus (i think thats spelled wrong), you can update the firmware from a PC MUCH easier....id borrow one and attempt it. All the info is there on the Xerox site, and the program is availible for download. I'd see how it behaves on a PC with some vanilla applications.-BUT- now you at least have a spare to steal parts from when your main PCB goes bad and exta rollers handy. Just keep family pets away from whereever youre gonna store it!!!

We could go on all day about this printer and without being there to observe and dig into it, and the related software, we might as well be throwing grass seed on the asphalt. Don't let experience and what you learned from certifications lock you in to one course of action, and treat the disease and not the symptom. My advice to techs is to learn every bit of software possible from drivers to photoshop or at least be gently familiar with it.

As far as constructive advice, I think we've all given enough.

(who really doesnt brag about 20 years in IT and 5 years in printers and repairing such equipment under combat conditions or
using his certification binders to counterbalance his old dependable laserjet III on the bookshelf)

by Anonymous on Nov 8, 2007 at 6:55am Add comment
Hello there,

this is in reference to theprinterfixer's post which I have quoted below. "If you look in the fuser door you will see a exit roller. It is in the door side not the fuser side and when you almost close the door you will see it lines up just above the fuser. It has about 4 black rollers on it that over time get really spongy. They can also get to the point where they break down and melt, that may be what you are seeing on your prints, melted rubber. If so you just need to order a exit roller assembly."

I need to purchase this assembly, or even just the spongy rollers as I believe I can remove the single gear and replace it successfully. Does anyone have a part number or idea where to get either the whole unit or the rubber rollers? On several sites there is mention of a "Xerox Phaser 7700 Transport Assembly, Inverter". Is this the technical name for the exit roller assembly?

Anyhow my printing is down until I replace these stupid spongy rollers.....Any help is appreciated. Thank you!

All the best,

by Syn on Nov 9, 2007 at 3:21am Add comment
The exit roller assembly used to be part # 116-1759-00 and used to cost $37 from Xerox. They changed the part # to 059K15613 and upped the price to $105. (bastards) about a year ago. I use at least one a week and feel bad having to charge customers that much for them but such is life. Hope this helps. Which area of the world are you in? - theprinterfixer
Oh and thank you for your help so far, theprinterfixer. I have really benefited from your experience.

As I am an end user with 12+ years in large scale production printing using xerox products, I can say confidently that to minimize the types of errors you were all experiencing above, go with an approved paper. Nothing, I mean NOTHING is as annoying as running 20,000 copies on customer stock that is "quality paper" but keeps jamming. I believe that the issue with the clay might have to do with the static electricity transfer. At least with machines I am experienced with, the laser writes an image on the belt (photoreceptor or accumulator belt). The toner has an electric charge and magically sticks to the correct places on the accumulator belt. :D:D The paper is given an opposite electric charge, and as the paper passes close to the belt, the toner is attracted to the paper and sticks to it. Then it is fused. I am guessing that the certain paper types either have too much or too little stiction (technical term):P resulting in toner lifting, non fusing, or *ugh* sticking too well, and wrapping around the roller. It is possible that certain coatings or lack of coatings also cause the toners to react positively or negatively to them.

I have seen fewer problems with paper lately, but I think its because machines like the Docucolor 5000 etc. are just made for a wider variety of papers. The toner particles are smaller, and in my opinion that means that they will work with a wider variety of materials. No data, just my experience. Bottom line though - I won't run plain paper through it and if it is a 'metallic sheen' paper, I won't even try it. Only hammermill 28# or other xerox-y types go into the trays. Even colored paper - 24# or so - tends to curl excessively. Its a 'good paper' that is thick, but boy it is a pain in the tuckus.

As I used to graphic design exclusively on the mac, I can say that I have seen some weird errors relating to printing binary or ascii, and also with the language used to print to the printer. You can problem solve these things by varying your routine. Try saving as a .pdf, then printing from a mac and then a pc. Try changing the way that the machine is sending the data over.... you never know. In my job, I often have to try four or five different things to get a customer's file printed successfully.

So, I'm certain that regardless of what other problems are going on, the problems will be minimized if the correct paper types are used. And, try problem solving your workflow and see if you can pin down the problem with the graphics...

Anyhow, all the best guys and ty all around for the excellent posts.

by Syn on Nov 9, 2007 at 3:36am Add comment
Thank you for the information. An additional question though: what phone number would I use to order this part, as I am just a consumer? I suppose it's on the Xerox website someplace but asking someone in the know often works better than searching.

Im located in Washington State. :D

Best Regards,

by unknown on Nov 9, 2007 at 3:33pm Add comment
Bah sorry; some people might not know I guess. Washington State, USA.

:D Have a good weekend folks

Syn - Syn
by theprinterfixer on Nov 9, 2007 at 3:44pm Add comment
To Everybody: Well , my son came home and uploaded new postscript firmware to the OLD xerox phaser 7700gx and low-and-behold!!!!! IT NOW PRINTS PERFECTLY. It will not be a boat anchor after all! Now I have a beautiful pair of 7700's!
by unknown on Nov 24, 2007 at 9:18am Add comment
My Phaser is only printing in pastels since I changed the print cartridge 2 today. I have turned the thing off and then roller belt assembly is pretty hot, but I am not getting any erros or any strange printing other than the ink not saturating at all. Instead of printing CYAN it prints baby blue, instead of magenta it prints pink, etc. Does anyone have an idea about fixing this?
by unknown on Feb 6, 2008 at 12:07pm Add comment
I am trying to trouble shoot a printing problem and hopefully someone can help me out! A blue smudge line appears down the length of the paper. The more I print, the worse it gets and then starts to appear on the left side of the paper too. If I limit my printing to no more than 3 pages at a time, there is no blue smudge line. I printed diagnostic pages and blue smudge lines appeared in the various color blocks. So then I ran the "Remove Smudge" cleaning and then the diagnostic pages looked fine (no blue smudge lines). I also replaced the fuser as required by the message on the front panel, but there was no difference in quality noted after the fuser was replaced. I thought this might be a print cartridge problem, but I am unsure since the Supplies Usage Report says the cyan print cartridge has 50\% of its life left. I should also mention that I am using tabloid size 65lb cover out of Tray 1 (the MPT is misfeeding!). I set tray 1 to Thin Cover/Index paper. Any ideas?
by unknown on Mar 13, 2008 at 4:00pm Add comment
Another problem with my old 7700. the background has a light dusting of toner on the entire surface - If I have a wrinkled page the toner doesn't hit the wrinkled area so I know its not just me imagining the 'dusting.

It is a grey or black color, and is about 1\% saturation - just enough to wonder what is going on. Print quality otherwise is pretty good. Is it the cleaning unit?

I want to use this machine for a large run of color but the client will bounce it I am sure; I have to get that dusting gone.

Thanks in advance for the help.

by Syn on Mar 25, 2008 at 10:41pm Add comment
First, determine if it's just 1 color. If it's the black switch the black imaging drum with the magenta, see if the problem follows the drum. If it's still the same check the waste toner cartridge. If it's really full the excess toner has nowhere to go and that may be what you're seeing, if so install a new waste cart. Lastly check the cleaning blade, if it's just been reset and never been replaced it may not be cleaning the accumulator belt correctly.
by theprinterfixer on Mar 26, 2008 at 7:12am Add comment
Hi, i'm from Paris.
I have the "Error30" after replacing the accumulater belt with a new one.
Belt too long.
My fuser and all part are new.
I must to reset my printer, but a don't no how.
Best regards from Paris (France)
by unknown on Apr 28, 2008 at 1:20pm Add comment
Hi there!
I am trying to trouble shoot a problem with a Xerox Phaser 7700 and need some help. Basically the printer starts up and upon printing, it jams halfway the fuser. Almost right before it comes out the tray.

I replaced the fuser, same problem. Also along the way I noticed the exit roller assembly was melted and replaced that already. But now I am stuck, can't figure out if it is a sensor or some kind of fuse.

I went into the service diagnostics mode and checked some settings in there based on the service manual and everything looks okay. Anyone got any ideas?

Thanks in advance!

by unknown on Apr 28, 2008 at 5:57pm Add comment
to savvyspe....
i had same issue. check magnets on rear door to be sure one hasnt slipped or broken off. with mine the rollers on the door were not alightned due to the door being ever so slightly skewed. once this was taken care of the issue went away. - Anonymous
i had the same problem. it was a magnet that secures the back door had slipped out of place thus the rear door was slightly skewed causing the paper rollers on the door not to feed completely flat.
once this was corrected the issue went away. - Anonymous
You may have to reset the tech rep fault. To get into service diags turn on the printer while holding down the left and right buttons (back & Info). Highlight NVRAM Access and press OK.
Highlight Clear Tech Rep Faults and press OK.
Highlight each of the tech rep faults to clear, hiy ok, do this for all the tech rep faults. then hit the back arrow and scroll to exit diags, hope this helps.

by theprinterfixer on Apr 28, 2008 at 6:03pm Add comment
Thanks. Ok. I disconnected the lower base & it fixed a couple errors. I still get the "Replace cartridge 3" message & cartridge 3 is almost full. Do I still need to fiddle with the latches/interlock areas?
by brownbull on May 2, 2008 at 3:31pm Add comment
Hey Guys,

Thanks for trying to help out...I couldn't quite figure out what magnets you were referring to...but I found the problem...it seems the fuser exit sensor on the left door (fuser door) was broken....I didn't even notice it at first...but finally found that as the problem...part # was (116-1543-00) Let me know if any of you have it to sell and I will buy it by Monday...Thanks!
by unknown on May 2, 2008 at 5:49pm Add comment
We are having issues with our phaser 7700gx. I have followed all of the remedies in this thread to no avail.
We have been getting the laser error 10 intermittently for some time time now. Usually powering off for a while solved the problem. We have also been getting the replace accumulator belt warning for awhile.
Today it quit during a run of about 300. It will not start again. I replaced the accumulator belt but it did not resolve the issue.
When we turn it on we get the Textronic screen, then the warming up screen with the flashing green light, then a click all goes dark and it starts this cycle over again.
does anyone have any ideas?

by unknown on May 13, 2008 at 2:11pm Add comment
Error 10 is the laser and FYI this model will NOT be supported after the end of the year...IMHO spending 2k to replace the laser
is a questionnable investment.

If it's not the laser causing the reboot then it's probably the hard drive going bad. I have replaced many for this...

Just my 2 cents
by Anonymous on May 13, 2008 at 6:32pm Add comment
Just wondering after all the comments about paper: what is true laser paper to use with these machines? I always use Xerox Colotech+ and Premier, which should be good for this printer, but since they also have a star rating for inkjet, I suppose they are multi-purpose?
by detonation on May 23, 2008 at 4:25am Add comment
I think this whole paper thing is a myth that needs to be busted! We have had a 7700 running for 5 and half years and printing on Art Paper/board (clay coated), Normal Office Bond paper, Ivory Board, Vellum and some embossed boards with no problem related to paper or imaging. Our customers are quite particular about the quality of work (especially for proofs) so the imaging problems above can't be paper related.
by Megacom on May 23, 2008 at 5:07am Add comment
I kind of get that feeling as well. But overall, this is the third 7700 so far that has really severe problems with a good output, so I'm wondering what makes these printers so sensitive. Are the drums very sensitive to aging?
by detonation on May 23, 2008 at 5:19am Add comment
OK, The "Printer Fixer " guy is technically correct on the paper thing
Just because something has worked in the past and you were lucky does not mean that the luck will continue forever.I have seen people get a bad batch of paper that caused problems and their answer was ..well it is the same paper we always used..
but when they changed it..the problem went away. That is like driving down the road without a seat belt and saying..well i never needed to use it before...or .. my printer always worked great til today..
yea it is broke..it is not working..just cuz it always did before does not mean things do not change
Little changes can make a big difference..just cuz we do not see a difference does not mean there is not one.I have seen counterfeit cartridges from china cause problems..you name it it happens.I am not sure why you guys were so hard on him..try it then say yes it fixed the problem..or no i did not and go from there


i need to know if the gear that goes on the exit roller assembly is available.
I can not find a break down on tha tpart anywhere
Sam machine Xerox Tektronix Phaser 7700 Exit roller gear...
if yu know of a part number please let me know.
Thank you
by mailderrick on May 29, 2008 at 12:30pm Add comment
HELP! I am losing my mind trying to get my 7700 to print. I just installed a new fuser. It is installed properly, I know. No jams. I keep getting the error "Jam at fuser" alternating with "Tray 1 is missing". Tray 1 is just fine! I have read all the above comments about how the door below the MPT has to be closed completely. I have looked at all the door parts- magnet, prongs, etc. and I think it is closed properly. I don't want to have to call a repair man if I can tweek it myself. Does anyone have any other suggetstions?


by unknown on Jun 19, 2008 at 6:58am Add comment
Hey MailDerrick...

Do you have a diagram of the gear you are looking for...or have you already got it? Let me know, I have some spare parts from the exit door assembly laying around here.

by unknown on Jun 19, 2008 at 9:17am Add comment
hey savan....i had a diagram..will see if i can get it again...i can give ya the part number of the exit roller that the gear sits on....it sits right on the shaft of the exit roller on that side door....the one that eventually melts...and sits against the fuser...anyway ..you can also hit me up at my email if ya want ..might be eaiser
[email protected] thanx
by mailderrick on Jun 23, 2008 at 7:02pm Add comment
Susan, remove tray 1 and check if there is a sheet of paper that got jammed behind tray 1. A false missing tray maybe caused by a faulty tray size sensor. The jam at fuser just means the printer was expecting a paper that never got there...
by Anonymous on Jun 27, 2008 at 6:29pm Add comment
i am getting a grey/ blue cast on my entire page.

In the printer's "Information Page", under "Fuser Information" I am told that the 50pv fuse is "Blown" and the 90 day fuse is also "Blown".

What/ where are these and with what fuses should I replace them with?

by subs on Jul 14, 2008 at 8:29pm Add comment
First you don't need to replace the fuses...These are just used and indication that the fuser is no longer new and it's out of warranty .

For the color cast it's probably caused by a imbalance in the colors, so you should perform the color balance procedure under the "Troubleshooting/Print Quality Problem/Balance Colors" menu...
by Anonymous on Jul 17, 2008 at 6:37pm Add comment
Anonymous - thanks. Unfortunately my 7700GX model does not have the "BALANCE COLORS" menu you mention. I have tried all the other Troubleshooting options available to me.
I just changed two of the print cartridges that were at 4\% and 8\% full. This didn't do me any good either. Maybe it's the fuser assembly. - Anonymous
I replaced the cyan, magenta and yellow print cartridges (18\%, 8\% and 4\% full) and the color cast all went away! But I still have a continuous repeating black "pattern" on the page, abut 1/4" wide, like there is a problem with some roller (but which one?).

The repeating pattern happens every 2 1/8" approximately. There is a lighter black "line" too, but on the other side of the paper.

I've asked the printer using the menu to REMOVE PRINT SMEARS several times and it doesn't work.

Any ideas? Which roller repeats every 2.125 inches?

Thanks! - subs

Our Phaser 7700DN was acting up.

At post I got "Error 30 - Accumulator Belt Home position took too long" I had replaced the Accumulator Belt, as suggested by Megacom, but no dice.

Theprinterfixer saved my day. I SALUTE YOU !!!! :o)

"You may have to reset the tech rep fault. To get into service diags turn on the printer while holding down the left and right buttons (back & Info). Highlight NVRAM Access and press OK.
Highlight Clear Tech Rep Faults and press OK.
Highlight each of the tech rep faults to clear, hiy ok, do this for all the tech rep faults. then hit the back arrow and scroll to exit diags"
by Ebbebrich on Jul 22, 2008 at 2:25am Add comment
Hey Subs,
It sounds like you have a damaged print cartridge for the color black. Try swopping the black print cartridge with the yellow and see if the mark changes to yellow. Unless you the mark is big or you are doing some critical work you could probably survive for a week or two till you get a replacement.
Hope this helps.
by unknown on Jul 22, 2008 at 3:15am Add comment
Hey Subs,
It sounds like you have a damaged print cartridge for the color black. Try swopping the black print cartridge with the yellow and see if the mark changes to yellow. Unless you the mark is big or you are doing some critical work you could probably survive for a week or two till you get a replacement.
Hope this helps.
by unknown on Jul 22, 2008 at 3:24am Add comment
The Company I support has a Xerox-Tektronix Phaser 7700 color printer and the users complain that the colors on the print outs do not match the colors on the monitor screen. For example, the blue in a slide on monitor screen is a darker blue than what gets printed. I don't know much about these printers, but I have gone through the menus and made adjustments that made some improvements to the colors, but still not an exact match. Does anyone have any suggestions for me on what to try next.
by mtuck2 on Jul 24, 2008 at 10:49am Add comment
Megacom, thanks for your suggestion. I actually replaced all three of the color cartridges and the "haze" all went away. The only thing that remained is a thick black gooey line down the middle. Further research showed that the line came from a MELTED rubber roller that is one of four on the metal rod in cover on the left. The roller is next to the fuser when closed. For some reason the fuser must have overheated, causing the roller to become goo.

Since I don't know where to get parts numbers for this item, I decided for now to cut the roller off the square metal rod. This I did, and the black line went away. I only hope that the absense of this little rubber thing (for now) will not cause paper jams in the short term. Maybe we'll be OK for a while.
by subs on Jul 24, 2008 at 3:39pm Add comment
Can they be replaced? Any idea?
by creativedesigncdp on Jul 25, 2008 at 6:29pm Add comment
The rubber rollers that tend to melt can be safely cut off - they are side exit rollers, which were meant to deliver paper to an optional accessory which xerox never actually released.
by huckle on Jul 26, 2008 at 8:41am Add comment
Anyone have any luck in using compatible toners and print cartridges? If so where to buy them?
by mosaicdesign on Jul 26, 2008 at 12:01pm Add comment
This is a great thread. It covers 2 of the 3 problems I am having. I have already replaced the exit roller that melted and the magnet that was broken (and staying inside the printer, not on the door).

I also have faded/blotchy print on the sides of the cyan color (outer 1-2 inches, both sides). I have already swapped the OPC's (print cartridges) and used the laser cleaning wand.

Any suggestions? Thanks, Mike
by unknown on Sep 23, 2008 at 9:00am Add comment
I every time I print a page that has any color, I get a blue band across the top of the page. I have switched the color cartridges around and that didn't fix the issue. When I pulled out the blue color cartridge, it appears that the fuzzy roller that the toner comes out of has some defects. None of the other rollers have this. I'm not even sure what this part is called.

I am posting photos for you to look at:

Please see www.snriacinc.com/7700problem

Thanks for your help in advance,

by snriac1 on Nov 1, 2008 at 12:34pm Add comment
That's indeed a damaged developer, might be costly :(

By the way, the developers running out of carrier beads is a common problem with the 7700 and might be the cause of many of the problems with blotched prints. In that case, just the beads can be replaced. - detonation
Answer for Snriac1: It appears to me, that your Cyan Developer Cartridge looks damaged, part number 116-1114-00. It consists of a mag roller, i do not think it is fixable. I'm not 100\% positive, it's been about a year since i worked on a Phaser 7700, so a 2nd opinion would not hurt. Good luck.
by chris on Nov 5, 2008 at 7:07pm Add comment
I have a 7700 that has been a workhorse since 2003. I needed to upgrade the firmware and followed the instruction on the Xerox Website. However, the ftp site to my printer required a login and password. I have never set one. On the configuration page it lists them as "not set." However, the login screen will not let me pass with the entry form left blank. Unfortuately, it did not tell me I need a username and password until it started the upgrade. Now my printer is stuck on "Do not turn off..." What can I do?

by unknown on Nov 7, 2008 at 4:25pm Add comment
I am getting the dreaded Error 10, the printer cycles through all four print cartridges being missing, and then repeats the error display.

If I go into the Service Diagnostics menu, I see the only fault is <6,382> SOS Length C Fail

I have checked all of the doors, including the ones under the MPT tray, and when opening each one I get a "door open" error for each door, and when closing the doors, the door errors go away. Don't think it's the door sensors at this point as others with the error have suggested.

The printer was fine on Friday when I left, and was sitting on "Error 10" this morning when I came in. The printer hasn't been moved since Friday.

Any ideas on next things to check?

I had another 7700 do this in the past, never could fix it, ended up parting it out and throwing the chassis away. Bought this one as a replacement, and have several thousand pages printed so far error-free and beautiful.

- Disgusted


by hammong on Nov 25, 2008 at 11:30am Add comment
EEPROM 10 (Hard) Addressing of the EEPROM part is tested.
you might try replacing the Image Processor Board PN: 671-5268-02
by Xerox Tech on Dec 3, 2008 at 8:37am Add comment
still sounds like a blade is failing. look and see if something has gotten stuck inbetween the two. but most likely your problem is in the drum unit. Blades age or get preworn and can wear out before the machine thinks its time to replace. the machine goes by number of pages it doesnt check each individual part on the drum and base it on that.
by nivek on Jan 7, 2009 at 11:36am Add comment
I was really annoyed when I found out that Xerox programs the 7700 in the following way:

removing and replacing a NEW Fuser unit several times (2 or 3), or swapping from one printer to another, leaves

it with only 10\% functionality. in times when we should not waste resources, and as these printers are trickling out

of the hands of large, wealthy corporations and into entrepreneurial small businesses without spare cash, a safe

work-around is essential. this will not revive a fuser which no longer heats or is totally worn out. this will however,

reverse that feeling that you have been cheated if your fuser is good despite the life counter.

here we go:
0. get quantity 3 of 30 milliAmp micro fuses to match the ones inside your fuser endcap (see no.2). available

online or call your local micro-electronics repair or supply house (sorry, country bumpkins)

http://www.sourceresearch.com search for type 279.031

1.(find an electronics repair shop well equipped with a soldering iron and a phillips head screw driver)

2. ask them to remove the two small screws on the fuser endcap where the wiring harness connector is. they will

see 3 small fuses on a loose, miniature circuit board. Two or three of these should have no continuity for this fix to


3. have them replace the 3 fuses. takes 2 minutes. they are 1/32 watt, also called 30 milliAmp. if you want to find

your own fuses, i found some made by LITTELFUSE, they are about $5 each. clearance is an issue, the

LITTELFUSE fuses are 1/8" taller than the originals, so the cicuit board needs to be nested with the wires in order

to replace the cap. or find fuses that aren't so tall. in any case, be sure to have them reattach the black plastic

circuit-board holder which protects the circuits from shorting out. the new fuses have intact filaments which

cannot be seen with the naked eye, but can be tested with a voltmeter seeking continuity, or 0 ohms.

4. have them replace the cap carefully without pinching wires and re-install the fuser.

5. print Supplies Usage Page to confirm your fuser is at 100\%

6. remind the repairperson to unplug his/her soldering iron when finished.
by stalkerzonedog on Jan 19, 2009 at 10:25pm Add comment
Thanks Man,
I kept telling the Xerox tech that it was possible to replace the fuse but he wouldn't even try even when the fuser units were not available for months.
by Anonymous on Jan 20, 2009 at 6:10am Add comment
The Xerox tech has no motivation to replace fuses that are not even part numbered and has no proceedure to follow. The situation of getting a new fuser to indicate a \% use not equal to the actual is due to swapping fusers and exposing the nvram data to a unexpected situation.
The best way to avoid this is to swap fuser ends when experimenting with fuser/PQ issues so you keep the fuser count consistent. - printergodless
Hello, i'm a newbie here in the forum, I wish all this good people Good Luck

@ stalkerzonedog, thanks for this usefull information.
I'll try this next week. First I look into my country for the microfuses.

Thanks to all,


by Pierke on Jan 22, 2009 at 3:27pm Add comment
I have an "intermittent" problem on my Phaser 7700GX.

There is a two inch wide yellow stripe that appears on the left side of a vertical tabloid sized page, extending bleeding to the edge of the page. That would be the side of the cartridges away from the maintenance door. I have taken the yellow print cartridge our and cleaned it, since it had some loose accumulation on the little "squeegie" wiper. I also replacet the belt cleaner assembly. It had no effect at all. Any ideas on what to do?
by unknown on Feb 26, 2009 at 9:38am Add comment
If you print the solid fill pages, does the band appear in all colors? - detonation
Yes, it does.
by unknown on Feb 26, 2009 at 3:03pm Add comment
Well I've had (more than once) the wiper blade of one of the drum cartridges go bad, leaving some toner on the cartridge all the time. If you print a white page and the yellow band is still there, there's a good chance the yellow drum is bad. Visually inspect the drum and see if there's any toner build-up on one of them (the yellow one being the most likely candidate). If there is, replace the cartridge.
by detonation on Feb 26, 2009 at 10:46pm Add comment
Swap the print cartridge to determine if it is a print cartridge issue, if the problem follows the cartridge then replace it.
If the problem remains with yellow then we a developer issue, replace the developer housing and developer beads or remove the developer housing, vacuum out the old developer and replace it with new material.
by printergodless on Mar 10, 2009 at 8:22am Add comment
what is a developer and beads? i have a 7760 and only magenta prints blotchy even after i changed the imaging unit same thing. plenty of toner changed that also. please help me. thank you
david - unknown
"Error 11 Laser Unit Polygon Motor Failure "
I just began getting this message. I shut down and restart the printer and it will print about 400 pages. It'll than ask what kind of paper is in the MPT tray, and than I'll get the message "Error 11 Laser Unit Polygon Motor Failure" again and it'll will continue to tell me that all my cartridges are missing. Any ideas? I had a Certified Xerox tech tell me the scanner motor is shot and will cost about $1,300 to replace.
by unknown on Mar 11, 2009 at 8:56am Add comment
From what I've read about this error (I've had it as well), typically this is related to one of the doors (often, the small door under the MPT) not closing fully. Make sure all doors are closed properly and no sensors are broken. Another option is one of the connectors from the laser units to the print engine control board not being seated properly.

In my case the Laser Unit was actually bad and had to be replaced. It takes some time (and the service manual) to replace it, but it can be done. Apparently one should also recalibrate the laser unit when it is replaced although in my case, it was printing perfectly without calibration.

If your problem turns out to be the laser unit and you have trouble finding one, I have one I could sell. - detonation
I've checked all doors and they seem to be closed. Now, the printer stops printing after it prints the startup page when you first turn it on. How could I check to make sure the sensors are working properly?
by unknown on Mar 11, 2009 at 12:18pm Add comment
We've the exact same problem
the Polygon Motor Failure error was coming up intermittently
and would go away after restart
The replaced a Printer Cartridge and soon after the Polygon Motor Unit error 11
was pemenant and also going throught print cartidges say one after the other is empty
tried everything we know how in Diagnostics mode - deleting tech blah blah
but nothing works
I'd believer the motor might be kaput if it weren't for the printer cartidges error in tandem

have you had any luck? - Seb101
I have replace the accumalator belt on this unit and reset the life counter, but this code continue to come back. I have even done a NVram clear and swap IBT unit from a 7750 and this code continue to come back. Accumalator belt life reset or belt took to long to sense home position. Can anyone help me with this please. Thank
by unknown on Mar 15, 2009 at 7:18pm Add comment
Terry can you tell what code and messages you are seeing?

- printergodless

I have just replaced the fuser, transfer roller and black print cartridge on my 7700. Now I get a section towards the bottom of the A4 page has doesn't print and right at the bottom of the page it prints but it blurred. The top 80\% of the page is perfect.

I've tried the test prints, clean prints etc but no luck.

Any ideas?

by unknown on Mar 23, 2009 at 9:18am Add comment
We have a Xerox Phaser 7700 that we use to print out mass mailings. Lately it seems taht it is trying to go through its death throws but we just won't let it die. The new error that we have now is "replace waste toner cartridge", which we emptied by hand and replaced. It still says that the cartridge needs to be replaced. Is there anyway to bypass this error and still have the printer work? Is there a chip or something we have to disable in order to re-use the old waste toner cartridge? I have ordered a new one and it should be here tomorrow, but I would like to get these mailings out the door today. Thanks

by unknown on Mar 26, 2009 at 9:37am Add comment
In an emergency you could break off the sensor window on the waste cartridge (clear plastic)and replace it with some tape, that will emulate a new cartridge but please replace this with a new cartridge because if you forget about it, a over filled waste cartridge can do a lot damage. - unknown
After emptying the waste cartridge by hand use compressed air to clean up. You can usually get the window to clear with a bit of perseverance.

A compressor is essential if you want to keeps parts running beyond their normal life. Stripping down and blowing out all remaining toner seems to work wonders.

If you're getting colour smears then sometimes the roller and waste transport on the imaging drum can be cleaned up but it can also be cased by the accumulator belt cleaner not clearing the toner. Many of these problems seem to be caused by the waste toner not getting to the waste cartridge efficiently. Take the printer outside and clean all the pathways with compressor. - Ed Gray
Hi all, I just bought a Phaser 7700DX on fleabay for £0.01. Thanks to this list of answers I then fixed it for another £0.01! The listed fault was missing toners etc after a move. After slamming the front door and paper trays those faults cleared but it then reported 'jam at fuser' any time I tried to print. The problem was the little black plastic sensor swing arm inside the fusor left hand door just below the famous melting rollers. The last 1/2" had broken off. I drilled a 0.8mm hole into the remaining plastic then heated a half pin red hot with a lighter and melted it into the hole. I then bent the pin to emulate the rough curve i thought the original had described; instant success!
Thanks for all the info and I hope my story helps someone in turn.
by Anonymous on Mar 28, 2009 at 6:34pm Add comment
Do any of you clever people know if the Xerox transparency paper 016-1897-00 work in a Phaser 7700? The only info I can find is that it works in 'Phaser 7300, Phaser 1235, Phaser 2135, 6100/6120/7400 and Others as listed by Xerox' ('Others' that I cant seem to find...)
I can get this stuff fairly cheaply but the stuff explicitly for the 7700 ie 016-1951-00 is very pricey and only available in bulk.
The other stuff, 016-1897-00, IS definitely Xerox colour laser transparency film: I just don't want to find out its meant for a newer printer with, for example, a lower fuser temp. I dread trying this stuff to then find its melted all over the paper transport path!
Any advice gratefully received, Jim
by Anonymous on Mar 29, 2009 at 10:46am Add comment
Regarding the cleaning of waste cartridges for reuse, although it works OK as far as the printer is concerned, it is not a practice I would recommend.

Toner dust is not good for your health and using compressed air will cause you to inhale the toner particles. I recommend you use a toner vacuum and brush to clean your printer.

by printergodless on May 17, 2009 at 7:37am Add comment
printergodless of course when using compressed air standard health and safety precautions need to be observed. Facemask, goggles etc and well ventilated environment (in the open air).
by Ed Gray on May 19, 2009 at 2:58am Add comment
Re: Xerox Phaser 7700 by Anonymous (5/22/09 4:18 PM) reply + / -
WoW great forum. I have similar problems described above. Xerox recently discontinued the service contract for the 7700 so I decided to google the intermittent problem that xerox could not fix while under contract.

I get "transparencies in the paper tray one" or something like that message (have never used transparencies) I take paper out and put back in tray one and it may clear but comes back, and engine logic board failure and print cart 3 missing. If I turn machine off and unplug seems to help.

Had xerox here three times, the last time before my contract expired they changed the logic board. The message still comes and goes. gone for a few weeks and back every time something is printed. Any help? had since 02 and this shi# started happening in 08. Many Thanks!
by unknown on May 22, 2009 at 4:22pm Add comment

Was thinking about purchasing this service manual on ebay, does anyone know id this is any good? Many thanks!
by Anonymous on May 22, 2009 at 4:33pm Add comment

Download all parts before opening and it should work. As far as the post above for POUL. Im not sure what you really want I understand you have issues with the machine but are really failing to be specific with your problem. We need to know word for word what the control panel is saying when you get errors. You might want to download the latest firmware. A NVRAM reset might be in order also.
by nivek on May 22, 2009 at 8:08pm Add comment

Having some more trouble with my 7700. When printing double sided on 32# laser paper, the paper ends up creasing on the trailing edge.

If I print single sided, I don't see the wrinkle. It is very slight but appears to be fused as it look like it's been pressed...

I do see very occasionally a wrinkle on the trailing edge of 11x17 single sided printouts.

My assumption is that something is out of alignment and that is why it is creasing.

I have books due this month and was going to use the machine for them. Since they are double sided I could use some help troubleshooting the problem.

Thanks, and have a great night!

by Syn on Jun 4, 2009 at 5:54pm Add comment
I bought a used 7700 years ago. I was looking to upgrade the firmware but it asking for a password and user id. to install it. Any idea where to find or reset this?
by unknown on Jun 5, 2009 at 7:20pm Add comment
I have been getting an error message, "TRANSPARENCIES IN TRAY 1: PAPER EXPECTED." Someone had posted a similar message to this thread.

I bought my 7700 used and this "TRANSPARENCIES" error message has been occurring pretty much from the get-go. This error occurs regardless of paper #, size of paper (letter or tabloid), and which tray I am printing from (either MPT or trays 1-4).

The only way to fix the error is to pull out the tray and push it back in — sometimes that fixes the problem for a while, other times the printer outputs 1 sheet of paper and then the error message is back. Very frustrating and time-consuming.
by unknown on Jun 7, 2009 at 4:58pm Add comment
I have the same problem as upham. I updated firmware, tried a different paper tray, different logic board/hard drive, opened closed all doors, no broken latches, happens printing from printer or sending a file from computer. It use to come and go...now won't go.

by unknown on Jun 25, 2009 at 12:26pm Add comment
No, no luck. I'm using a second printer purchased on ebay now. But would still like to solve this.
by unknown on Jul 2, 2009 at 3:48am Add comment
I have a print cartidge that is out. Is there a way to reset the printer to think the cartidge is new. The cartidges are too expensive considering they come in a kit with toner now. We have plenty of toner that I need to burn through before we get rid of the printer. - Anonymous
What do you mean they come in a kit with toner now? Do you have a part number for that?
by unknown on Jul 29, 2009 at 12:31pm Add comment
016-1883-00---They used to cost 387 for a pack of 4 in August of 2007, now they are around 1100 for the same pack of four but you get a complete set of toner. I have plenty of toner. Checking on Amazon and other places, individuals are trying to capitalize on the fact that you cannot get these drums as individual components by charging 200 + each.
by Anonymous on Jul 29, 2009 at 1:28pm Add comment
Is this what you seek? http://cgi.ebay.com
by moe on Jul 29, 2009 at 1:46pm Add comment
I used to get the 4 pk of print carts from Provantage.com for under $400.00 now they are $993.00 there. I have not seen a 4 pk of print carts sold w/toner...Where are they sold with toner?

If you buy print carts on ebay beware most have old dates on them. I've seen the print cart reset chips on ebay...do they work?
by unknown on Jul 30, 2009 at 7:48am Add comment
Great printer but Xerox wants them out of service. The drums are too much. Also don't try to buy them from A Matter of Fax, they will send you generic toner and argue that they are imaging units.

We are dumping ours for a HP CP3525X arriving 8/4/09. Don't need the tabloid since we have a Konica that can do tabloid.

Anyone want a 7700GX. Yours to pickup in Minneapolis. Let me know. - Anonymous
Does anyone know what error 9-910 or 9-911 is? The printer keeps telling me there is no print cartridge #2. Its new, been re-seated and was working fine up until a jam. All doors have been checked for proper closure with no luck. Now error after error.

any help would be greatly appreciated. This 7700 has been a thorn in our side since the day we bought it.
by trogers on Aug 4, 2009 at 5:35pm Add comment
Double check the doors, especially the one on the bottom left. Press the door and hold it to see if the error disappears.

I still sell 7700's at a regular basis, they are good cheap machines and have have loads of consumables for them. The print cartridges are, except for the drums, identical to the DocuColor 3535, and those can be found very cheap. Just swap the chips for resetted 7700 chips and you're good to go. - detonation
Double check the doors, especially the one on the bottom left. Press the door and hold it to see if the error disappears.

I still sell 7700's at a regular basis, they are good cheap machines and have have loads of consumables for them. The print cartridges are, except for the drums, identical to the DocuColor 3535, and those can be found very cheap. Just swap the chips for resetted 7700 chips and you're good to go. - detonation
We're still seeing the same error 9-911 while holding the doors in. I looked for bent pins or clips on both left doors (upper/lower) but didn't see anything like that, not sure what im looking for. I also pulled the fuser and re-seated it to make sure nothing was jammed up behind it.
When i moved the print cartridge to another slot, that error says to replace it. So obviously the new cartridge went bad (how??).

Does the 9-910 or 9-911 error mean anything other than a door issue?

thanks again,
by trogers on Aug 5, 2009 at 6:24am Add comment
Hey detonation...I'm not following you on the docucolor drums. Is tat part # 13R579? Where can they be found cheap? How do you swap chips and what is resetted 7700 chips?

Many thanks

by unknown on Aug 5, 2009 at 8:10am Add comment
Poul, I mean that the DocuColor 3535 drums (or Workcentre C3545 drums, and I guess a large number of other drums) are identical to the 7700 drums, except for the chips, which are different. The chips can easily be swapped, and 7700 drum chips can be resetted or bough separately on eBay. For the USA I'm not sure where to get your drums, but here in europe the DC 3535 was very popular as a lease machine and supplies are available in vast quantities. I buy drums at $70 max and a lot cheaper if I am lucky. 7700 drums I can get for that price as well, but they are just much harder to find. The part number is correct btw. - detonation
Do any of the larger xerox production machines, for which the toner seems to be much cheaper, use the same toner as the Phaser 7700? It seems by using the less expensive DC 3535 drums, one of the big cost gotchas can be solved. Now how about a work around for the ridiculously expensive phaser 7700 toner?


by unknown on Oct 1, 2009 at 9:47pm Add comment
James, I'm not too sure about the 7700 toners, but the toners for the 3535, M24 and 7750 are all the same (the cartridges won't fit unless you modify them, but the toner used is the same). The 7700 can be had pretty cheap by the way, I sell them for less than the 3535 and 7750 toners. - detonation
I have a 7700 and a 7750 that I have recently purchased both come on but menu freezes on zerox ad and the light is steady red
thanks for any help
by Kleve on Oct 3, 2009 at 6:44am Add comment
David, the developer is a charged roller and the developer beads are charged particles to which the toner 'sticks'. These developers transfer the toner onto the drum cartridge, and it only 'sticks' to the drum on those places where the laser unit did (or did not, I always forget) 'wrote' on the drum.
by detonation on Oct 3, 2009 at 6:49am Add comment
I'm pretty sure that the toner for the 7700 and the 7750 is not the same. However, maybe the drums are. Do the 3535 drums work in the 7750? Thanks!
by unknown on Oct 13, 2009 at 12:33am Add comment
No they don't, the chips are different.The drum material is the same however.

Recently, I went ahead and bought some chips for the 7700 drums, and installed them in drums for the WorkCentre C2128 range: works flawlessly! - detonation
My Xerox 7700 was working fine until I replaced the transfer roller, fuser, accumulator belt and belt cleaner assembly which were all low on remaining use. With $800 of new parts in it, the paper started jamming in the fuser. I put the old fuser back in and same thing happened. With heavier toner coverage the paper actually wraps around the fuser and with lighter coverage jams half way through the fuser. This 7700 never had fuser jams before on any type of paper coated or uncoated. (I do use all digital certified papers - Mohawk, Sterling Digital, Hammermill Color Copy). I replaced the exit roller assembly and the same problem occurs. The service manual refers to replacing the image processing board P/N 671-5268-02 as the final solution to all exit and fuser jams. Is this the next logical thing to try?
I did get a generic yellow toner (first non-Xerox I have tried and it was by mistake). Could this be the problem and with the new OEM yellow in it, is there a way to flush out the old generic yellow? I tried printing solid yellow pages but of course they wrap around the fuser. Any ideas?
by HeartPrinting on Oct 22, 2009 at 10:38pm Add comment
I had the same issue when we replaced our fuser unit. Turns out, we over tightened the two black knob/screws at the top that secure the unit. I didn't crank down on them, just a snug fit which was apparently too much. When i loosened them a touch, paper stopped jamming right away.

Hope this helps. - trogers
HeartPrinting: What was the generic yellow brand you tried that caused your problems? - unknown
Well, to see if it's the yellow toner you should print some blank pages probably, and see if it also jams then.
by detonation on Oct 23, 2009 at 1:41am Add comment
Out of nowhere, I have a thick bright yellow line running across all my printing! It's about 1/2 wide and is almost exactly in the middle of each page. Any clues on how to fix? Any help is appreciated!
by cristik on Oct 23, 2009 at 6:26am Add comment
Just posted the problem with the bright yellow line running across my printing. Ran blank pages through the "remove color smears" (which I didn't think it was but thought I'd try). All the test pages came out CLEAN with no yellow but the minut I print a full color copy, the thick yellow reappears.
by cristik on Oct 23, 2009 at 6:30am Add comment
That's funny, afaik there's only two screws you should attach and those are the ones near the bottom?
by detonation on Oct 24, 2009 at 1:49am Add comment
There are two screws on the upper part of the fuser covered with black rubber which if over-tightened would cause paper jams and creasing of printouts
by megacoms on Oct 24, 2009 at 2:52am Add comment
I know they are there but afaik those screws are normally not to be touched?
by detonation on Oct 24, 2009 at 3:16am Add comment
I found the fault list by holding down ! button and the return button while turning it on. I will be needing several new components fuser etc. If anyone would let me know where to purchase parts for these machines it would be greatly appreciated as I own a 7700 and also a 7750 that I really need to get up and running A S A P

by Kleve on Oct 24, 2009 at 6:10am Add comment
I have some parts for these machines but am located in the Netherlands, so if it needs to be shipped to the US it will be pretty expensive :/ - detonation
yes, those are the ones with the rubber covers at the top.
by trogers on Oct 26, 2009 at 8:58am Add comment
Well I actually solved the paper jam problem. I tried loosening the 2 spring tensions screws on the fuser but that didn't help. Then I printed solid boxes in cyan, magenta, black and yellow and only the yellow one stuck in the fuser. Turns out the yellow generic toner I used was near the end of the tube and apparently it's fuser temperature was lower than normal. So anything with moderate to heavy yellow toner was jamming. I ran solid yellow at 10\%-50\% screen and it went through okay. Once I changed it to 60\% or more yellow, it melted to itself in the fuser. With new Xerox OEM yellow toner in the printer, I cleaned out all the old yellow by running about 100 sheets at 50\% through. Now it's working fine. No more generic color toner for me. Thanks all for your ideas!
by HeartPrinting on Oct 26, 2009 at 9:11pm Add comment
Does anyone know where a cheap fuser exit roller assembly can be found? Or better yet just the rollers or a creative idea on a substitute for these rollers. Many thanks.
by unknown on Nov 4, 2009 at 5:01pm Add comment
I have a 7700 for sale (Getting a 7500DT next week). I will sell the printer and also have supplies I will sell below my cost.

I think the printer needs a new accumulater belt assembly (approx $650). It runs fine but bad smudges this week when a label got stuck. We were looking at a new printer so I'm not going to look into repairs or new parts. Make me an offer on the printer.

Supplies shipped FREIGHT FREE. All supplies came direct from CDW and have not been opened.
4 - print cartridges $290 each
2 - black toner $80 each
3 - yellow toner $155 each
2 - cyan toner $155 each
3 - magenta toner $155 each
4 - waste cartridges $25 each

by cristik on Nov 6, 2009 at 2:13pm Add comment
On our 7700GX the rollers for paper transport went bad. Here in Germany I tried to get a repair kit, but the German Xerox people said there is no repair kit to it, we have to buy the whole rear door. As I read before these rubber rollers are not really needed. Can someone please confirm this? And what is the correct part number for the roller repair kit again? And where would you order?

Thank you for answering my questions.

by craftsmen22 on Nov 9, 2009 at 1:14pm Add comment
Tom, you can use 116-1759-00 which is the export assembly for the Phaser 7750. Afaik the exit rollers are really needed. Alternatively, you can use the rollers from the 7760, Docucolor 3535 and pretty much all WorkCentres that have the same form factor (2128/2635/3545, 7228/7235/7245, 7328/7335/7345). - detonation
thank you for the fast answer, I got a couple more questions: where is a good place to order the 116-1759-00, and is the number for i.e. the 2128 or the 7228 the same or would it be different.

Thank you,
by craftsmen22 on Nov 9, 2009 at 11:58pm Add comment
Tom, I wouldn't really know what is a good place in the USA as I'm located in Europe. I'm guessing the part numbers for the other machines would be different, but I can't look into that at the moment, sorry (I'm also confident they won't be cheaper).
by detonation on Nov 10, 2009 at 12:27am Add comment
Hi detonation, well I am in Germany, so it would be cool if you have any European address. So far, thanks a lot for your help.

by craftsmen22 on Nov 10, 2009 at 12:49am Add comment
Ah ok :) Well typically any authorised Xerox dealer will be able to get these, if I'm correct it costs about € 70,-. Normally I'm able to get you pretty much any part myself, but as I have to replace these rollers on every 7700 I sell as well, I don't have that particular part very often. - detonation
7700 quit printing asking for a new image unit.
Part # appearing on lcd is 108r00581.
Part on xerox support supplies page is
016-1886-00 Print Cartridge; Phaser 7700 24,000 pages
I ordered and received a cart pt number on the unit
itself (not the box) is D980610. Part number on the
existing other three units is D7y1640r.
It looks identical in everyway and inserted properly.
However, printer continues to give me a 9-910 error
Is this the proper replacement unit? Have the part
numbers on the unit body been changed or superseded?
If I swap on of the existing units with the new one
I get a 9-911 error message.

by Onder on Nov 10, 2009 at 9:06am Add comment
Read this.

- unknown
108r00581 is the # for a 7750. I don't know if 7750 print carts work in a 7700. - unknown
MY ERROR! Printer is 7750!

by Onder on Nov 10, 2009 at 9:32am Add comment
They are not compatible. However, my guess is the service bulletin applies to the 7750 as well.
by detonation on Nov 10, 2009 at 9:51am Add comment
I have an image quality issue. I printed out the image quality pages and the page that has the four blocks of approx 4"x10 1/4" from top of sheet to bottom of Black, Cyan, Magenta and yellow...the blue block only has "streaking down the side of the page, no streaking of the other colors on the same page. On one side the streak is about 7/8" wide and the other about 1/2" wide down the length of an 11x17 page. Fuser has been changed and streaks still there. Swapped print carts didn't help. Lots of life left on all consumables. These streaks are affecting cyan only. Also checked the transfer settings and paper type. Any ideas?
by unknown on Nov 20, 2009 at 9:15am Add comment
developer assembly, mine did same thing. xerox is aware of problem but not helping
by Anonymous on Jan 5, 2010 at 11:45am Add comment
On our Xerox Phaser 7700 the first paper drawer's paper will not be pulled up. A strange rotating noise before the paper gets pulled and then the machine stops with flashing red light in the display.

Any ideas or hints what to do?

by craftsmen22 on Jan 5, 2010 at 2:19pm Add comment
We have a Xerox Phaser 7700 at work.
We are unable to print anything as it says that the output tray is full. There is nothing in the output tray. I have checked everything inside, and switched it off and on again to no avail.
by HWLuth on Mar 3, 2010 at 9:05pm Add comment
look where paper comes out there's a 'black latch' which much have come out. Try to fit it back in and that should solve your problem. - shugnite
I'm running SRA3 through the bypass tray and am getting a mottled effect down both long edges. Have tried changing fusers and drums, have cleaned transfer belt and transfer belt cleaner but still getting the same problem. Any ideas welcome.
by unknown on Mar 4, 2010 at 4:39am Add comment
only thing left is developer assembly. if you have been useing aftermarket toner they will go bad. happened to me thats how i know
by Anonymous on Mar 4, 2010 at 5:44am Add comment
I replaced the MPT assembly on my 7700 a few days ago because it would not pull sheets in about 25\% of the time. Very annoying, but seems to be fine now. However, today I went to print some sheets from the standard tray and the pages kept jamming before they even got into the fuser.

After banging my head a bit, I found this page where people mentioned the magnets for the door under the fuser door could become misaligned. Sure enough, one of the magnets had actually popped out entirely from the door and was firmly attached to the printer itself. I snapped the magnet back into place and all is good again. So many thanks to those who brought this up. :)

Four questions while I'm here:

1) What 7700 consumables work on the 7750?

2) Are there any significant improvements between the 7700, 7750, and 7760?

3) I had outstanding print quality when I first got my 7700. The printer has less than 100K prints on it, but over the years the print quality has deteriorated. I've replaced all the consumables, and even recently installed a new Accumulator Belt. The new Accumulator Belt actually did help a bit, but the print quality is still not 100\%. With some colors I can see faint banding, and it seems the toner coverage isn't as "solid" as it used to be. Can this be a developer issue? That's really the only thing I haven't swapped out on this printer.

4) Prints from my 7700 are generally darker than they should be. Are there any reasonable solutions to this? I print from a wide variety of apps and this dark output is fairly consistent. I am using OS X.

Thanks in advance for any insight!
by unknown on Mar 21, 2010 at 11:07am Add comment
1. Toners (empty from 7750 or 7760), fusers (just changing a gear will work), drums (change the chip), accumulator belt (but not the cleaner).

2. Not really, but 7760 has better drum units, more options for paper selection and better memory. The toner, fuser, belt, developer is the same for 7700, 7750, 7760, 7228, m24, 3535, 2240 etc. what xerox have done is just changing the shape of the toner cartridge and added chips here and there but everything is the SAME!!!

3. The 'developer' is your problem because its content is depreciating especially if you are using non xerox toner. The more the developer the more solid your colors are.

4. Prints will be darker because the developer is low. just look for a spares machine remove the developer and add to your developer housing and it should print normally. - shugnite
1) Only the belt cleaner, wate container and transfer roller are compatible. The accumulator belt is as well, but I think you will need to change the chip on it.

2) Yes. 7750 offers better quality, better speed, and solves all of the issues mentioned in this thread.

3) Developers, no doubt.

4) Haven't been able to solve this either :(
by detonation on Mar 25, 2010 at 9:35am Add comment
Thanks for your answers Detonation. Figures only the inexpensive parts would be the same (like the Waste Toner cart). Is the toner actually different in the 7750/7760, aside from physically different canisters? Interesting about the accumulator belt, since that's the most expensive consumable.

Regarding the developers, do you know of a good source for them? I replaced one developer some time ago and it was a rather involved disassembly/reassembly job. If I do it again, I'd want to replace all four at once.


by unknown on Mar 25, 2010 at 9:41am Add comment
I've got a 7700 that is giving me trouble. It will print one page after I load the tray then it says that the paper is transparencies, then while familiarizing myself with the machine I got the right door switch to not respond to being closed, then I got a logic board error. I am pretty sure that it is just the logic board but, is that the equivelant to the engine control board or theengine control interface board? I have an old 7700 that was 'retired' now I have parts to use, just wanted to know which part.
by unknown on Jul 9, 2010 at 5:46am Add comment
I had the exact same problem but it was an intermittent problem. Xerox serviced twice, once replacing the logic board and the problem always came back, my service contract expired and then they discontinued service contracts for the 7700. I have three 7700's swapped board's and hard drive and it didn't help. If you figure it out please post back. - unknown
Hi all. I am having a problem with my phaser 7700. When I print more than 3 pages or so of the same page, I start to get a sheen of toner over the entire page. First yellow, then magenta and then cyan, covering the entire page. This happens even if I am just printing a black document. It is cyan on the left of the page for about 1", then magenta for about 7" and yellow for about 2" (sometimes the sizes change, but always in that order). I have tried changing the imaging units around, but that doesn't seem to make a difference. It gets progressively worse the more copies of the page it prints, but if I print 1, then another, then another etc it doesn't happen nearly as fast or as bad. Any ideas?
by unknown on Jul 23, 2010 at 3:36pm Add comment
Michael...What life is left on your consumables? Belt Cleaner? Accumulator belt assembly?
by unknown on Jul 26, 2010 at 11:28am Add comment
Accumulator has 60\% left, and I installed a new belt cleaner assembly about 6 months ago, and has 85\% left. - unknown
When did the problem start?
by unknown on Jul 26, 2010 at 2:03pm Add comment
It started about 2 months ago, and has been getting progressively worse. It started as just a yellow cast over the whole page, now it is all the colors, and even when just printing black. - unknown
An easy fix for the 7700 printing too dark is to get a copy of the PhaserMatch color calibration software. Once I ran the program and built a custom color profile, I was able to calibrate to match what I needed. Basically you redefine the mix of CMYK being used. I am a color specialist and have had training from EFI (Fiery products)and Konica Minolta so if you need help, feel free to contact me. It's worth buying the software if you need to match color consistently. I recalibrate every time I change a consumable... but I own a printing company and consistency is key.
by unknown on Jul 27, 2010 at 10:43pm Add comment
Hi we had error messages on a constant rotation, following the advice on here we pushed the friction clasp down on drawer B and shut it. This solved the problem, unfortunately we are now getting constant paper jams around drawer B. We were not rough with it, and did not bend the plastic etc. Any one got any ideas
by unknown on Aug 6, 2010 at 4:40am Add comment
Door B has got 2 magnetic latches. What happens a lot of times is one of the latches comes off and is stuck on the frame instead of on the door. If that's the case just snap it back into the door. - theprinterfixer
Michael, regarding color on page...I looked through my records and I had a yellow streak along the right edge top to bottom about an inch wide. I had this same proble twice in two years. Xerox replaced the transfer roller which had 46\% life left and they also changed the developer unit.
by unknown on Aug 6, 2010 at 6:43am Add comment
Only the developer would cause background issues on the page. See if the image goes all the way to the edge of the paper.

7700 developer housings are PN 116-1115-00, and you will need to buy the powder also.


Item, Inc.
by unknown on Aug 6, 2010 at 3:48pm Add comment
Re: Xerox Phaser 7700 by huckle (7/26/08 8:41 AM) reply + / -
The rubber rollers that tend to melt can be safely cut off - they are side exit rollers, which were meant to deliver paper to an optional accessory which xerox never actually released.

THX Huckle for the thread. I did this (cut out 1 melted middle roller off of the rod)and i am printing with no problems (yet). I may consider replacing the exit roller part but if all it is doing is utilizing its gear mechanism for the adjoining paper discharge rollers then who needs new exit ROLLERS on the doorside.
Before cutting away the melted roller I first removed the rod entirely and noticed that the paper had advanced far enough up to theoretically slip into the paper discharge rollers (which of course were not functioning without the support of the exit roller GEARS. Again I repeat this is just a THEORY. I still have use of 3 out of 4 of the rubber exit rollers doing or not doing their part to push paper out. Anyway for now thats $105 bucks saved.
by unknown on Sep 17, 2010 at 9:33am Add comment
We had the same problem, and I took of the rubber rollers. It worked well for a few month, then I got an invitation Xerox presentation. While looking at the new machines, I asked a clerk if those rollers were still available, and yes they were. So I ordered the set, just to have the machine in an original shape. Works well so far.

by craftsmen22 on Sep 18, 2010 at 4:16am Add comment
I am having a weird problem. The printer prints perfectly, however when the paper ejects into the tray, it doesn't travel all the way out. The printer doesn't jam, but additional pages force the previous ones to fall on the floor. If printing a large PDF for example, you find all of your pages on a pile scattered on the floor. Not sure why, but the pages seem to be about 2 inches short of coming all the way out.

Anyone have any ideas?

by beefog on Oct 5, 2010 at 9:23am Add comment
I've got a 7700DN that hasn't been used very much for a couple years. I've recently begun checking it out in order to get it back up and running and have found echoing, residue (a dirty looking overall appearance), and dirty "streaking" (but really it just looks much like the overall residue) in the direction of the paper travel.

I've measured the repeating defects and think I've determined that the print cartridges are probably the source of the problem (specifically the cleaning blades). Someone please correct me if this doesn't sound like a good diagnosis.

The machine hasn't been used much (17,000 pages) and I'm not sure it's going to get a ton of usage going forward, however, I'd like to have a working printer without spending a ton of money.

To that end, how difficult is it to swap out cleaning blades on the print cartridges? I've found someone that sells them and I'd like to do that first as an inexpensive test to see if I've located the source of the issues.

I'm pretty handy and patient, and don't mind getting dirty. Can someone give me a sense for how difficult and what I should watch out for? Would be much appreciated.

by unknown on Oct 5, 2010 at 9:28am Add comment
Every time I print I get "Paper size mismatch. Load A4." I've tried printing from two different computers and it's the same message. Any thoughts?
by unknown on Oct 25, 2010 at 7:15pm Add comment
Sorry, disregard above post. One of my kids put the 8 1/2 x 11 in the wrong way.
by unknown on Oct 25, 2010 at 7:33pm Add comment
Transparencies come out with gaps white lines where image should be.Thes files are just large vector type.
I have no problems printing solids to paper or the exact same file to white paper.
All trubleshooting shows no print problems,(to paper).
These gaps seem to line up with the transfer roller.
The transfer roller indicates 25\% life left
by unknown on Nov 12, 2010 at 8:43am Add comment
please, how do i turn the minolta 7700i off, please i dont want to waste my batterie!!!
by unknown on Dec 12, 2010 at 8:52pm Add comment
"This has happened several times and we usually fix it by taking out the yellow developer unit and sifting the developer to clear any foreign particles."

Does anyone know how to do this as described by megacom above?
by alcarl on May 12, 2011 at 10:24am Add comment
The message "Warming Up" at start-up is stuck on our Xerox 7750 Phaser. We've had that printer for a long time and I've never seen this. I am not finding anything when I go the the printer's IP address about any errors.
The printer is networked and our IT person thinks it may be related to the fact that someone in the office tried to hook up to the printer from their Mac Laptop. We are all in a PC environment.
by clipper24 on Jul 8, 2011 at 11:55am Add comment
Tell you what turn the printer off and then disconnect the network cable. Now turn the printer on and see if it comes to ready. If it does plug in the network cable and see what happens. If it does not get to ready and keeps the same message as above I would hazard a guess that the fuser needs to be replaced.
by dmzcompute on Jul 8, 2011 at 2:58pm Add comment
I had already tired turning it off with the network cable out but the same thing happens. Xerox tech support was no help (I coudn't understand what the girl was saying) I changed out the fuser but that did not work. Any other suggestions?
by clipper24 on Jul 12, 2011 at 6:41pm Add comment
After a power failure my Phaser 7760 won't boot.
It starts Power on self test v3.50 and just keeps restarting in cycle. Any suggestions?
by unknown on Jul 14, 2011 at 1:16pm Add comment
I have a 7300. Is there any way to bypass the cartridge change request?
There is still loads of Toner in the Cart. I´ve shaken and moved the Toner around inside. I´ve turned it on and off repeatedly with no result. I refill my own carts so I know there must just be a sensor inside as a posed to guess work. Help please !

Thanks in advance.
by Jimi B on Aug 21, 2011 at 11:25am Add comment
I have a phaser 7700 that has been descarted to be sold for parts in the Dominican republic, if you need any parts let me know
by unknown on Dec 22, 2011 at 7:41pm Add comment
I have a 7700 that may be a candidate for parts or a candidate for the Dominican Republic.
Can you let me know how this works. - CollinsPrint
It looks like I need a T3 high-voltage power supply and maybe the engine control board
Any parts printers near Texas or maybe Houston - Phaser 7700
A great solution to do it yourself on resetting the crum drum chips for the 7700 printers is to buy an infinite re-setter. Pays itself very quick versus buying individual crums everytime you need one. Just connect it to the resetter, flip the switch, wait until a light comes on, then reuse the crum in your printer. Very cheap at $75.00 free shipping.


The same company also makes infinite reset chips for various Xerox Toner printers.
by unknown on Dec 26, 2011 at 10:17pm Add comment
I have a Phaser 7700 that just developed a strange problem of paper jamming in the fuser. It is only jams on pages that have sold fills of toner on the leading edge of the paper that jam. The solid fill test pages always jam. It is independent of paper size. If I print the color test pages the first four pages with the basic colors prints fine, then the 5th page (a solid fill of orange-red) always jams.

It is not the fuser, as I have three of them and they all do the same thing. I am using non-OEM toner, but I have been using it for years with no problem. I am using the same paper I have used for years.

Any ideas?
by jsorealty on Jan 5, 2012 at 5:16am Add comment
Hi there again,

our printer had been sitting around for 11/2 years without printing. Now we would like to refresh it, so we printed a few test sites. The result is awful, all prints came out in a blurry way, like someone has used water color to cover the whole page, except the edges are printed well. Magenta looks like pink, yellow like orange, the testmenupages are orange on the left 1/3 of the paper, the other 2/3 are magenta pink style with a slight gray bar on the right side. All pages are in upright format.

Please indicate how I should start to get printer back to print well.

Best regards,

by craftsmen22 on Feb 18, 2012 at 3:59pm Add comment
Hi there again,

our printer had been sitting around for 11/2 years without printing. Now we would like to refresh it, so we printed a few test sites. The result is awful, all prints came out in a blurry way, like someone has used water color to cover the whole page, except the edges are printed well. Magenta looks like pink, yellow like orange, the testmenupages are orange on the left 1/3 of the paper, the other 2/3 are magenta pink style with a slight gray bar on the right side. All pages are in upright format.

Please indicate how I should start to get printer back to print well.

Best regards,

by craftsmen22 on Feb 18, 2012 at 10:58pm Add comment
i have xerox phaser 7750,showing a massege ,magenta is low and does not detect cyan,blak and yellow.
even if i install new of them.
by s.kalekela on Feb 19, 2012 at 7:21am Add comment
Not exactly Houston but I am in Baytown.

I wouldn't necessarily describe my printer as a parts printer but I might be persuaded to sell it. It needs a black developer (already changed the yellow) but other than that it works just fine. I also have a bunch of spare parts for it.

I bought it for my wife's business but she never uses it and doesn't like how big it is.

If you are interested shoot me an email al_carl_88 (at) yahoo (dot) com.
by alcarl on Feb 19, 2012 at 9:37am Add comment
Hi all, I have a Xerox Phaser 7700 and it's jamming at the fuser with every print out. I called a repair guy to take a look and it didn't jam not one time. A few days later I needed to print 300 copies on laser paper and it printed about 30 and then started jamming at the fuser every time. Everything jams now....startup page, configuration page, etc. Fuser has a lot of life left according to the consumables page. What is the fix here? Thanks for the help!
by czar77 on Jul 13, 2012 at 1:20pm Add comment
Put in brand new unopened print cart and say's 33\%. Tried another new one same thing. Is there a way to reset?

Also a sometime problem of "tray one missing". Turn off and on and it's ok, but happen several times a day.
by unknown on Sep 15, 2012 at 10:18am Add comment
Does anyone know how to check the number of impressions that a Xerox Phaser 7750 has?
by unknown on Oct 8, 2012 at 5:01am Add comment
Run a configuration page. the last number is the page count.


Phil K
by philly5706 on Oct 10, 2012 at 12:00pm Add comment
good morning
I have a big problem I have a printer PHASER7700, when the turn is always warming up and again through does not print.
on what does and what I can do?
I hope someone can help me.
by morena on Jan 8, 2014 at 8:59am Add comment