Ed

asked Jan 5, 2004 at 8:31pm
Canon Canon Color Bubblejet (BJC) 7000

Canon Laser Class 7000 Error Codes

I bought a Canon Laser Class 7000 fax machine at an auction and it doesn't seem to be working properly. The disply gives the following error code: CHECK PRINTER ##330

There is also a red blinking light which I'm sure is because of this error code. I was not able to fax out nor receive any fax (even though I could hear it dial). Funny thing is, once in a while, when I turn on the machine it prints out a MEMORY CLEAR REPORT... So, obviously it has no problem printing. The text of the REPORT is very clear and sharp.

Any thoughts anyone??? Thanks in advance.
what gave you the idea I was selling the LC7000/7500 manuals anyway my friend! they are FREE I can email as an attachment
thank you very much! So turn your FROWN 180 degrees :)

Back to my original question that appears to have had no replies.
Anyone know what is causing my Rec. papaer jam error with red warning light flashing on a Canon LC7500? I went into test mode and all the sensors appear to be in order. I assume it's a false signal. Anyone know what the most likely problem is.

Thanks
by unknown on May 12, 2005 at 4:46am Add comment
there could be several issues, does the m/c print out one page , go into jam error, then if u open and close doors same page prints out? if so check paper size setting on side tray under receiving tray usually defaulted to legal size if u put letter size it will cause above symptom. - rico
I bought this 7000 too but I don't know
how can I change sender name and phone NO, time and so on.
If someone has user manual,PLS copy or.....
I need new configuration this fax..

Thanks
by Tom on Feb 14, 2004 at 9:20pm Add comment
OK, so after doing some digging - I have found the following information.

Error codes:

## 322 Fuser not heating (Usually Bad Fuser Module)
## 323 Laser Beam detect error
## 324 Laser scanner motor rotation incorrect
## 325 Fan motor inop
## 330 Power Supply (Replace/Repair)

You must turn on error management to have the machine display error codes, otherwise it will just say "CHECK PRINTER".

To turn error management on, enter the following: Press Data registration, #, Set, 00000011, set, stop. Now after the "check printer" message there should be one of the error codes above.

Supposedly, Nation-Wide Repair Service fixes the bad power supplies for $45.00. They can be reached at 800-798-1814. You can also buy one for $148.00 from www.loyal.net I hear. The proper replacement power supply part number for both the LC7000 and LC7500 is HH3-5278 so I am told.
by Keith on Mar 3, 2004 at 4:31pm Add comment
Power Supply Unit HH3-5278-000

Change the defective/leaky "C32" on the power supply circuit board

3.3uf 50 volt capacitor

This will repair your Printer Error ##330 - Anonymous
I want to thank you for posting the Nationwide Repair 800 number. I have an old Canon Laserclass 5000 fax and am looking for the 0.5 memory upgrade. I know that this fax was discontinued in 1996 and now they are no longer making replacement parts for it. I called the 800 number and they are looking to see what they can do to help me.

Again, thanks for the number.

Mary - Anonymous
I'm going crazy. The power went out in the bldg the other day & when it came back on, a RED light was flashing on my fax. It is also flashing near a symbol that looks like a paper. It says SUPPLY REC. PAPER. . . . what does this mean? I am sending & receiving but the light is driving me crazy. Please help.
by Rose on Apr 27, 2004 at 7:27am Add comment
You have probably already figured this out but that message means the machine thinks it is out of paper. Sometimes it also thinks it has the wrong size paper (even if it doesn't). Anyway, to reset these lights pull out the paper tray and reinsert it and then open the front of the machine and close it again. That frequently resets the message. - Anonymous
problem SUPPLY REC PAPER - Anonymous
Supply Rec Paper is the little paper tray in the side of the machine. It is either empty or is not inserted correctly. Fill it up with paper, or if it has paper, open and close both paper drawers.

Or maybe the sensor for same went dead.
by Keith on May 1, 2004 at 7:46pm Add comment
Thanks...Filling up the tray solved my problem. Didn't know it existed. Do you have a manual available? - Anonymous
I have a customer with a 7000 displaying "memory full" when they try to send more that 2 pages at a time on a fax.

Anyone have any ideas?

Scott
by unknown on Jul 8, 2004 at 12:16pm Add comment
Have the popular Canon Laser Class 7000 again...with no manual. Is there a way for you to program it to print out a confirmation page when you send a fax. I send out legal documents occasionally and need proof that the fax was sent and received. Keep up the great job and I too would like to get the PDF for the manual Keith!
Thanx for all your help
by Charley on Jul 14, 2004 at 11:04am Add comment
hey guys, I have a Cannon laser class 7500 fax getting the Rec. Paper Jam error and warning light flashing. I've checked all the sensors and can't find a problem. Has anyone had this before that can steer me in the rught direction? I have the manula but the troubleshooting and schematcs leave a lot to be desired. I doesn't even tell you how to get to the PCNT board or the paper sensor board. ny help would be appreciated. Thanks
by unknown on May 4, 2005 at 10:26am Add comment
Hi all, Great forum. I have a Canon LaserClass 7000 given to me by my dad. He said it printed about 20 copies just fine and then started giving an error. I found the directions to displaying error details and its a "Check Printer ##330". When I try to do anything I get a "User Access Lock" message. I can't see that its a power error since it worked fine until 1 day it started giving this error at a specific number of copies (cant tell you how many since I cant print any reports). Any help would be great. I have the Instruction Book and it doesnt say anything about fixing a User Access Lock. Thank you in advance.


-Brian
by brian12381 on Jul 2, 2006 at 7:23pm Add comment
I am trying to recieve a fax and it keeps shooting out an error report .......NG ##201
anyone know why this is happening or what the problem is?
by unknown on Jul 10, 2006 at 8:42pm Add comment
Replace the Power Supply Unit HH3-5278-000
by unknown on Jan 6, 2004 at 5:32am Add comment
Press DATA REGISTRATION then SET,
use cursors to move around, use Set to enterr and exit/save

by RussW on Feb 15, 2004 at 10:24am Add comment
Where does it say "Data Registration" Don't see it anywhere! - Anonymous
I'm getting the same error. Did you get any ideas?
by Gary on Feb 17, 2004 at 2:45pm Add comment
I did the exact samething as you Gary, changed the Powersupply and still the same error..cept there is no Numbers after the "Check Printer" error...red light keeps blinking, it won't copy or send faxes..receiving is okay tho....If anybody as any info on this..it would help!
by unknown on Feb 21, 2004 at 7:00pm Add comment
If it won't copy or send faxes, it would seem to indicate a problem with the document scanner. That's the only part that isn't involved in receiving faxes.
by moe on Feb 21, 2004 at 7:22pm Add comment
Moe, wow answer fast! thanx man! Would the document scanner cause the printer to display the "check printer" message even before I attempt to copy or receive a fax?
by unknown on Feb 21, 2004 at 9:56pm Add comment
No, printer error is related to the print engine
by RussW on Feb 22, 2004 at 6:29am Add comment
Every time I have seen Check Printer, it is always, ALWAYS a bad fuser unit. In fact, I have that error right now, and it is saying 330, but I am still going to put a fuser into it, and it will fix it, because that is the only thing that goes wrong with these machines. I've replaced 10 fusers in 5 years on 3 machines.
by unknown on Mar 24, 2004 at 11:03am Add comment
The Manual:

Apparently, alot of people need the Canon manual, because I am getting about five e-mails a day from people asking for it. I am in the process of moving to Columbus, Ohio next week and once I get there and get settled in... I will PDF the manual and put it online somewhere. I just don't have time to do it right now... lots of packing to do and stuff like that. So if you want the manual, e-mail me AFTER April 21 or so. Please and thank you.

Or if you are really in a hurry, you can buy it direct from Canon USA by calling 732-521-7230. The part number is HT1-2034-000 and the cost is $47.00. I think they must print these on demand or something as it took like 2 to 3 weeks for me to get it and there was writing on some of the pages, like they scanned in a copy laying around in the office or something.

Paul: Good luck. Hope the fuser does it for you. But my "Check Printer ##330" error *was* the power supply. After I picked up a machine on eBay and swapped the PS out of it, machine worked fine... error went away.
by Keith on Apr 7, 2004 at 2:36pm Add comment
I have the same error "check printer ##330". But if this is the Power supply then why the machine powers up and in the first 20 seconds I can send a fax (I have not tried to receive one). Still can any one please tell me if I need to replace the power supply and how to do it? Thank you! - Anonymous
Did you ever post the manual???? If so, where????

Thanks,

Awolf - awolf
wow, thanks fer all the good info fellas, all i had to do was read, never had to ask a single ? thanks again
by chris on Apr 16, 2004 at 5:23am Add comment
We have a Canon 4000 in our shop with a Check Printer message. Keith's error codes above work for it as well. I suspected it was a fuser error, but the test above confirmed my suspicion. It's amazing the amount of knowledge contained in our archives. I tried googling the error, but of course it sent me right here.
by moe on Apr 30, 2004 at 2:47pm Add comment
Keith,

I, too bought my fax used. No manual. Who knew there was a paper tray on the side! No wonder I was getting white paper every now and then when I had yellow paper in the main tray. Thanks to all for sharing.

Don
by Don on May 30, 2004 at 12:01pm Add comment
Thanks to all of you. I was given a Cannon Laser Class 7000, and was getting the blinking red light with the error code 330, and "check printer". I live in an old 1924 farm house, and the outlets here are all junk. I had nabbed an old pieced-together extension cord from my husband's shop to plug this in to the working outlet across the room. Thanks to the heads up about the power supply, I went back to all of the connections, as well as the outlet, and jiggled and reconnected them, including the cord coming into the machine. Worked like a champ!! Printed perfectly. You are GOOD!!
by unknown on May 31, 2004 at 5:57pm Add comment
I used to be able to send a group of ten faxes all at once by dialing a number, hitting "set", dialing the next number, hitting "set" etc. Today when I tried, the first time I hit "set" it beeped twice (instead of the usual once) and would not let me continue with the group. Does anyone have a clue as to what's going on?

Thanks for any direction!
by unknown on Jun 4, 2004 at 11:46am Add comment
After contacting both the Nationwide Service and Repair and the Loyal Repair Shop, this is what I found:
Nationwide offers the repair of your pwr supply for $45, and the exchange for theirs(shipped that day) for $65 (as long as you send yours to them w/in 2 weeks, on their dime).
Loyal had jacked up their price from the $148 mentioned above to $237. Course this is just a drop in the bucket compared to the $700 plus 2hrs labor @ $60 an hour our local shop asked for. Thanks for all the previous posts!
by unknown on Jun 8, 2004 at 8:06am Add comment
OK, folks.

I have tried to PDF the manual several times. Adobe wont take it, apparently the file is too large. I get to about page 150 and then Adobe crashes. I just dont have time to mess with it right now. I am going to get Adobe 6 maybe it will take it better that way.
by Keith on Jun 13, 2004 at 12:39pm Add comment
How do I turn down the volume? Our company moved this month and the box with all the manuals in it is lost. Can someone help me? Thanks!
by unknown on Jun 24, 2004 at 9:27am Add comment
Volume control for this unit is accessed through the program keys.
Select DATA REGISTRATION, 1:USER SETTINGS, the sub routine is 10:VOLUME CONTROL. Under this heading select either 1:CALLING VOLUME.2:KEYPAD VOLUME,3:ALARM VOLUME,4.LINE MONITER VOLUME.
The selection is from 0-8 (4 is the optimum setting)
To enter each routine press the SET key.
I do have the User Guide for this unit.
by unknown on Jun 25, 2004 at 6:17am Add comment
Thanks for posting the info on setting volume I needed to set all my user info and was able to figure it out form your post - Anonymous
Does anyone know how to stop a report for each fax sent and received?
by michelle on Jul 7, 2004 at 11:56am Add comment
You can turn on the confimation in REPORT mode.
If however you need a confirmation for that particular document press the PROGRAM key on the key pad before entering the telephone number, answer YES when prompted.
by unknown on Jul 15, 2004 at 5:36am Add comment
I will have copies (photocopies) of the Cannon LC 7000/7500 Manual avaliable for sale starting the first week of August.

These are good, clean photocopies and I even went through the painstaking process of removing all of the black marks from the sides. There will be no binding and they will be single sided. I recommend you use a 3-hole punch and then put them into a ring binder. The pages as I sent them will be lose.

They will be $20 each. This includes postage within the USA. Canada, $30. I will ship elsewhere on a case by case basis for an additional fee. Yes, it cost me less than $20 to print each one off at work.

However, it has taken me the better part of three days to copy it, clean up the copies and make a set from which good quality copies can be made. Then there is the expense of driving to the post office, etc. So for that I think I am entitled to a small profit.

If you want to buy one, e-mail me and I will send the information to you on how to pay. You can mail me a check or money order, or I also accept credit cards through 2CheckOut.com.
by Keith on Jul 25, 2004 at 11:32am Add comment
Me again,
I found a manual and over time I have figured out a lot about these fax units. But there is still one thing I cant figure out. In our company we have to dial 9 before we can dail any number out of our building. It was programed in them before we moved, but now its not. So, in other words, we have to dail 9-1 (xxx)-xxx-xxxx. Can anyone tell me how to program or what page this programing is on? Thanks!
by unknown on Jul 28, 2004 at 1:21pm Add comment
Page 72
by unknown on Jul 29, 2004 at 12:48pm Add comment
Scott, have you found a solution to the "message full" problem ? Matt Grother with Olympia Funding? Or any one else who can help me with this piece of crap!
by Matt on Aug 3, 2004 at 4:39pm Add comment
Matt, read the post right under Scott's. The solution there will work and prevent further incidences of the memory filling up. I use the same procedure on our Canon 9000.
by moe on Aug 3, 2004 at 7:04pm Add comment
Hi MOE,
Could you please send me a copy of the manual for a Canon LC 7500?

Thanks for your help...
Vin - Anonymous
To resolve a MEMORY FULL error, turn on the ERASE FAILED TX setting.
Using the program keys in the following sequence
DATA REGISTRATION
SET
scroll to
TX SETTINGS
SET
scroll to
ERASE FAILED TX
SET
select
ON
SET
to exit
STOP.
by unknown on Aug 4, 2004 at 6:08am Add comment
That didn't work in my case.
Any Other suggestions? - Anonymous
[Barry, thanks for your help yesterday.]

When I insert a multiple page fax (5-6 pages) to be sent, my scanner pulls through all the pages at once (in a stack), and then only sends the top page. I tried fanning it out a little bit when putting it in, but it still pulled the last 4-5 pages through at once.

Is there anyway I can fix this?
by Leslie on Aug 4, 2004 at 8:40am Add comment
Well we unfortunately had little fingers in the office last night pressing buttons, and it seems something got changed on our machine (Laser Class 7000).

When we used to send a fax, we would get a confirmation print out, that showed the top 3/4 of the first page sent.

Now all we are getting is TX report with no copy of the page.

The second issue we have now is that previously, we could put a fax in, dial the number, the machine would scan the documents (storing it in memory) then would dial and send.

Now it is waiting until the other fax picks up and then scanning the pages at the speed of transmission.

Sorry if these questions have already been asked, by any hints or suggestions would be appreciated.
by unknown on Aug 4, 2004 at 1:11pm Add comment
Barry, Thank you.... now i have another problem all my faxes are legal doctuments but they are printing on 8.5x11 paper. so i e-mailed Keith to purchase a manual. thanks for the help
by Matt on Aug 10, 2004 at 3:50pm Add comment
DANE: Switch off the DIRECT TX feature.

MATT: Replace the paper in the auxillary tray with Legal, be sure to move the guide to LGL

LESLIE:You must replace the ADF Feed rollers
HF5-0057-000 and HF5-0058 Should cost about $20.00
by unknown on Aug 11, 2004 at 2:02pm Add comment
MOE earlier u wrote:

"LESLIE:You must replace the ADF Feed rollers
HF5-0057-000 and HF5-0058 Should cost about $20.00"



Moe where can I buy these? got a DVD to show me how? thx - unknown
Any one know how to reset the memory on a Canon Laser Class 7000?
by unknown on Aug 12, 2004 at 11:19am Add comment
1. Lift the control panel on the right side.
2. Press the Data Regulation button
3. Press # button
4. Scroll over until you get to “Test Mode”
5. Press “Set”
6. Press “1”
7. Then press the Clear & Stop buttons repeatedly….Clear…Stop….Clear…Stop….Clear….Stop
8. Memory cleared.
- Anonymous
i would like to send a group fax how do i do that?
someone please help??????????????????
by Alana on Aug 13, 2004 at 8:32am Add comment
Group Dialing cannot be explained here, you really need to invest in a User Guide
by unknown on Aug 13, 2004 at 12:35pm Add comment
Where is the Data Registration button? I can't find it.
by unknown on Aug 18, 2004 at 6:58am Add comment
Our 7000 fax machine will print the first page of a fax and then start beeping continuously until someone pushes the stop button. Then when you try and print the fax that has been stored in the memory it will only print the first page then it starts beeping and the light starts flashing. Does anyone have any idea how we can fix this? Any ideas would be appreciated. Thanks.
by unknown on Aug 18, 2004 at 7:32am Add comment
if a legal sheet is recieved the machine won't print until legal paper is supplied there is a fold down door just above the letter cassette this is where the legal paper goes on the extension tray - crawnel
Kara: I would suggest you call an Authorized Canon Dealer (1-800-OK-CANON).
You may have a memory problem if this unit has a ROM below USA-05, or maybe a bad fixing assembly,
or the wrong paper loaded in the Auxillary Cassette. Proffesional help is advised.
by unknown on Aug 18, 2004 at 11:26am Add comment
*chuckle* ok so it was a very simple answer.

Thank you Barry.
by unknown on Aug 19, 2004 at 4:34pm Add comment
I'm receiving an error message of TURN REG SW OFF. Any ideas how to turn whatever that is off? I'm also interested in getting ahold of a manual.
Thanks
by unknown on Aug 25, 2004 at 6:58am Add comment
To turn REG SW On - Open the One-Touch speed dialing panels to the "Data Registration" panel. The on/off REG switch is located top left corner.

Hope this solve the challenge. - Anonymous
I have a single phone line into the house, with 3 distinctive rings all on that line. I would like the fax to receive automatically only on the double ring, however it answers all calls after 2 rings. I have tried to follow the instructions in the manual to no avail. Can anyone help me?!!!
by chris on Sep 3, 2004 at 11:43am Add comment
Chris, have you been able to get your auto ring ID figured out? I am trying to do the same but have no manual.

Thanks - Anonymous
I am getting the error message 'Supply Receive Paper" and the Red light continuously flashes. Any idea on how this can be resolved?
Thanks for any help.
by Tina on Jan 7, 2005 at 8:39am Add comment
There are 2 trays in the printer. The main tray and the one under the output tray. Make sure there is paper in both of them.
by moe on Jan 7, 2005 at 9:37am Add comment
Does anyboby know about ECM (Error Correction Mode) and if the 7000 has this option and if it does, how to turn it off?

Thanks in advance.
by Steve R. on Apr 21, 2005 at 10:46am Add comment
flip up speed dial panels
hit data registration
hit set, use up and down arrow keys, go to TX settings, hit set, first option is ECM hit set use up or down change to off and hit set. repeat for RX settings - rico
if interested I have the service and parts PDF for the LC7000/7500
by unknown on May 10, 2005 at 8:58am Add comment
i would love a copy very much. Thank you in advance.
- texmikk
I would be interested in obtaining a service manual for the LC7000/7500. How much?
by unknown on May 10, 2005 at 9:46am Add comment
Sorry if that was taken as an accusation. We've been having a few issues this week with someone using our site as a source for manual sales. We had to crack down because of complaint emails.
As to your problem, I've never seen a controller board give a false paper jam signal. I suppose it's possible, but not likely. Is the engine running when you power it on or does it just go directly to paper jam error?
by moe on May 12, 2005 at 9:32am Add comment
Hi Moe, no it will not cycle. It says please wait with the red warning light flashing and then after a couple minutes, it goes directly to flashing between Rec paper jam and the date/time. I don't hear the engine cycle. As I sated, I went through the sensor test in the test mode and it appears that the sensors are working. The only thing I noticed and I'm not sure it's normal is in the test mode, I think it's 6/3/2 the UTC and the LTC sensor both show on when the tray are in position and off when pulled out slightly but the MLT sensor shows on when the tray is in position and when you pull it out slightly, it still shows on but the REC. Paper light blinks and goes out when pushed back in but the MLT sensor status does not change? Is this normal? I have never worked on these before. Mostly Pitney's or Imagistics.

I'm not even sure how to disassemble to get to the boards, sensor etc.


I tell you what, I'll upload the manuals to my website and put a download link on the board here and if someone wants these manuals, they can just click the link and download them right then. Ok?


Thanks
by unknown on May 13, 2005 at 4:05am Add comment
Hey Moe, I was wrong on the post above, the MLT sensor does change when I remove the tray from on to off back to on. I just tried it again and it works. I could have sworn it didn't last time I checked it but nonetheless it still gives the rec paper jam error. totally stumped and clueless??????????????
by unknown on May 13, 2005 at 4:12am Add comment
If it's not running at all, I'd suspect the fuser exit sensor. The other sensors only come into play after a print job is sent. We already have that manual, if only our webmaster would upload it.
by moe on May 13, 2005 at 10:02am Add comment
Well, I don't know about this Canon LC7500 service manual. I'm troubleshootin a "check printer (#330)" error ACVIN siganl abnormal. Replaced the fuser to no avail. The manual says "Check if the voltage between the power supply unit CN1-6 and CN1-3, which should be 1 VDC or more. If not so, replace the PSU. Well the problem is CN1 on the PSU is a 3 pin plug and 1 & 3 are used and that goes to TB101 on the PCNT board. The voltage reads about 20 VAC. WHat are they talking about PSU CN1 pin 3 & 6??????????????
by unknown on May 19, 2005 at 9:32am Add comment
I want to know how to make the Canon Laser Class 7000 "beep" so I know a fax has been received while I am in the other room.

I can't find my manual - - of course.
by unknown on May 19, 2005 at 11:34am Add comment
bethw, The manual says you can set the "Memory RX Alarm" to On through the Data registration. Memory RX is used usually when you are out of paper. I have not tried this yet for recieving a fax after it has printed but it might alarm for that also. To do that, lift up the Direct RX key covers / One Touch Speed Dialing to access the Fax configuration keys, then do the following:
Press Data Registration button
Press Set
Press the down arrow key 3 times to display "4. RX Settings"
Press Set
Press the down arrow key 6 times to display "7. Memory RX"
Press Set (which will acknowledge the setting for Memory RX = On)
then the display will show "Memory RX Alarm"
Press the down arrow key to select "ON"
Press Set to save the option then press Stop to return to the Main Display
Done
I hope that will let you hear the incoming fax. My Fax makes enough noise when the fan comes on to let me know I recieved one.
- MarkW
Does anyone know what the baud rate is for the Canon Laser Class 7000? The manual has no reference to it and I didn't see it marked on the outside of the machine.
by MarkW on May 20, 2005 at 12:19pm Add comment
14.4k - rico
Hello Moe, anyone. I'm still troubleshooting this Canon LC7500 for a check printer error (#330) ACVIN signal abnormal. This signal is coming out of the PSU board on CN3-6 to PCNT 104-6. The only thing is the manual doesn't say what this signal is? So I'm not sure what I'm looking for here. Powered up with the error displayed, I'm getting .83VDC?? Does anyone know what the normal signal or voltage this ACVIN signal is supposed to be? I'm trying to determin if the PSU board or the PCNT board is deffective.

Thanks
Mike
by unknown on May 24, 2005 at 4:17am Add comment
14.4K what kind of an answer is this and what does it apply to?
by unknown on May 31, 2005 at 4:13am Add comment
Hi I am also looking for the user manual for
Canon class 7000 .Thanks
My email [email protected]
by holycmoke on Jun 3, 2005 at 5:25pm Add comment
yes I have the manual both service and parts. Still looking for an answer from my post above regarding the AVVIN signal. The error I'm getting is "check Printer #330" which the manual says is an irregular ACVIN signal only no where in the manual does it tell you what the ACVIN signal is nor what value the signal is so how are you to determine anything if you don't know the norm?????????? You have to know what the signal is to determine if the PSU is bad or the PCNT board. If the signal from the PSU is not right then you would most likely suspect the PSU board. you want to know if the PNCT board is the problem before you stick a $350 board in it don't ya think?
by unknown on Jun 6, 2005 at 4:26am Add comment
Power Supply Unit HH3-5278-000

Change the defective/leaky "C32" on the power supply circuit board

3.3uf 50 volt capacitor

This will repair your Printer Error ##330

by Electro on Jun 22, 2005 at 1:28pm Add comment
Printer Error ##330 is a defective Power Supply Unit HH3-5278-000

Change the defective/leaky "C32" on the power supply circuit board

3.3uf 50 volt capacitor. It is mounted near a resistor and I suspect goes bad from the resistor's heat. Mount the new capacitor about 1/4" higher than the resistor.

This repaired two of my machines that had [Printer Error ##330].

I repaqired 2 Canon LC7000 Fax machines yesterday. I bought the capacators trom a TV and electronics repair shop that has been in business for 30 years. I paid $1.00 for each capacitor.

The guy had a special capacitor tester for small can/polarised capacitors. He said most capicator testers only accurately test the larger or other type of capacitors.

Jim - Anonymous
C32 3.3uf on PSU for error 330, got it and thanks. I'll try that.
Sounds like you have done this a time or two.

All I have is the Service manual and parts manual in PDF. I don't have the user manual in PDF
by unknown on Jun 27, 2005 at 4:08am Add comment
YEP! Cap C32 on the PSU fixed the error 330. It's working
great. I appreciate it much
by unknown on Jun 27, 2005 at 7:06am Add comment
We have an Laserclass 7000 in one location.
An Lexmark x6170 in another.
The Canon can't fax the Lexmark, however the Lexmark can fax the Canon.
The Canon error's out with 'Transmit failure'.
They both work faxing and receiving on all other machine's anywhere.
There is no phone line issues.
It appears that they fail in the handshake phase as the line gets answered, but the the error occurs after a timeout period elapses.

I am in Tech Support and have verified that both machines are seemingly in good working order.
Very weird.
Any assistance is appreciated.

Thanks in advance!
by Anonymous on Jun 29, 2005 at 12:10pm Add comment
I know this is over a year later but just in case the issue still exists - the issue is with the lexmark phone cord. you should not be using just any phone cord, it needs to be the one that came with the device. it should have that big magnet thing in the middle of the cord. believe it or not ->that will resolve the issue. - Anonymous
Does anyone know how to set speed dial numbers on the laserclass 7000 fax machine? Thank you.
by unknown on Jul 7, 2005 at 2:42pm Add comment
My Canon 7000 fax has the words "Data Error" on the little screen. We've tried turning it off and back on but can't clear it. Any ideas?

Thanks!
by unknown on Aug 12, 2005 at 11:14am Add comment
The message "Data Error" can be reset to normal operations
by pressing -setup (Right panel, lowest row, the middle one)
and then 01 ( Richt panel, upper row, left one)

If it doesn't respond, try some other combinations first.
When the problem is not fixable, replace the yellow backup
battery inside the fax. (needs soldering)
Warning !!! Replace with a correct type! cr2032 3volts
with leads or socket to make it so.

You can order at www.stepbystep.nl (e-mail or e-shop)


- Anonymous
Great posting site, Thanks to the tech's who gave great
instructions about replacing the capacitor on the PS, I was able to
fix my own Fax/copier. It helps if you read all the related posts
before most questions are already answered! THX!
by unknown on Oct 4, 2005 at 11:33am Add comment
By the way, you saved taxpayers $$,
Thanks Moe
by unknown on Oct 4, 2005 at 12:49pm Add comment
I believe the #330 code is a power supply error.
Replace part # HH3-5279 Power Supply Unit.If Moe doesn't have them
TSA World has them on advance exchange:
http://www.tsaworld.com/home.html


Cheers

Bill
by theprinterman on Oct 24, 2005 at 8:12am Add comment
error #330 check printer...i didn't have manual, but read thru forum...great help and success...i pulled the power cord out (of fax)...waited 10 secs...put back in...red light went off...error message went away...all my confirmations started printing...try the cord, before buying the part....hope this helps... - Anonymous
Followed the instructions and after chaning the c32 it worked again.
Thanks for the great info.

Power Supply Unit HH3-5278-000

Change the defective/leaky "C32" on the power supply circuit board

3.3uf 50 volt capacitor

This will repair your Printer Error ##330
by Thanks on Nov 2, 2005 at 3:02pm Add comment
sure did fix mine, but I had to use 3.3MF with 100V, I could not find 50v capacitors

But do you have the manual bu any chance?

Thanks! - briank405
Replacing the defective/leaky "C32" on the power supply circuit board worked for me too. I had to buy a bunch of caps to meet a minimum quantity so I have more....

Cost us $19.00 total and about an hour of work.

Jim
by JAMMAN on Nov 17, 2005 at 5:49am Add comment
JAMMAN
Good post. I have the 330 error also.
Where did you get the capacitors?
Do you have a PDF of the Service and Parts Manual (I have the 235 page Operators Manual, which frankly isn't much help here). I'd like to have an idea of where to go to find C32 before just ripping things apart. It's a good fax, and I'd hate to trash it without trying to fix it.

Thanks
Chris
[email protected]
- Greenheron
Hi there!
I have not fixed my printer but just replaced the whole thing for $49 on ebay. But Jamman had some suggestions :Replacing the defective/leaky "C32" on the power supply circuit board worked for me too. I had to buy a bunch of caps to meet a minimum quantity so I have more....

Cost us $19.00 total and about an hour of work.


Try that if it works. If not then just get a used replacement.

Arthur
by Anonymous on Dec 5, 2005 at 1:10pm Add comment
Please send me a copy of the service information you have available for the Canon Laser Class 7000 fax machine.
I have two (2) units used at the office both are giving a "##330" error code and have checked caps and solder connections in the power supply module and found no problems. Any additional information would be greatly appreciated.

Dennis Brown
Maintenance Engineer
KPTM TV
Omaha, NE. 68127
by Anonymous on Dec 7, 2005 at 7:55am Add comment
Dennis,

The capacitor actually seemed like it was working on the board (it would charge and discharge), but when I replaced it the problem went away. I don't have a "cap checker" but I bet it was leaky and not within specifications.

J
by JAMMAN on Dec 8, 2005 at 9:37am Add comment
You are correct.
Nation-wide repair 16151 Foster Street, Overland Park, KS. gave me the same info. I replaced the caps and IT LIVES!
Replace 14 caps on board and it will work again, or they will repair for $50, or an overnite exchange is $70.
Also measure the voltage between pins 3 and 6 on connector #CN3 of the power supply and the voltage should be greater than 1.0 VDC.
If not, the power supply is defective and usually a cap changout will correct the problem. (Mine was about 0.7 VDC before repair and greater than 3.0 VDC after.)

Still would like to find both an operator and service manual if they exist.
by Anonymous on Dec 8, 2005 at 10:05am Add comment
I followed the manual directions for receiving faxes on a distinctive ring (double ring vs single) It didn't work, and the fax answers any ring if I don't answer the phone, leaving anyone trying to leave a message an earful. I would also have to answer the phone quickly in order to beat the fax answering. Nothing I did seemed to make it work properly, so I leave the fax on a switch and only turn it on when I'm expecting a fax.
Chris
by Anonymous on Jan 12, 2006 at 2:47pm Add comment
Chris, I finally got mine to work. Enable the auto/manual switch in one of the settings, then push the manual button on the top keypad until there is no LED on.
Try it again, mine is set to double ring and works PERFECTLY! mind you, it took 1 hour messing with it to figure this out... I have NO manual you see.

JT
by Anonymous on Jan 14, 2006 at 7:08pm Add comment
lift up the panel and you can see it.....1st key on the 3rd row or the key that is labeled "09".
by Anonymous on Jan 20, 2006 at 12:46pm Add comment
Thanks for the info on the power supply failure. Replacing C32 fixed the problem.
by Anonymous on Jan 27, 2006 at 6:08am Add comment
I have a customer with a Canon Laser Class 7000
that seems to operate properly, but it gets a flashing red light constantly, the REC PAPER light.
It continues even though it receives and copies fine. Any Ideas on what is wrong with it? Where can I find parts for it too? THanks!
by scottR on Jan 27, 2006 at 4:38pm Add comment
Put paper in the shallow drawer on the side. - dbryant
This might be a duplicate request...need instructions to set speed dial. Thanks
by Faye34601 on Feb 23, 2006 at 10:43am Add comment
The LC5500 has been discontinued, however, I do have the LC7000/7500 User Guides in stock. The programming on both units are very similar.
800-678-9890 or http://www.loyal.net
Due to US Copyrite Law, I cannot send these elctronically.
by Techone on Apr 5, 2006 at 6:08am Add comment
We have two Canon Laser Class 7000s. Recently we had a power outage and now we can send faxes but cannot receive them. Any suggestions? Is there a separate recieving modem that could have gone bad?
by unknown on Apr 7, 2006 at 1:18pm Add comment
Check to see if the light above the "manual rx" is on. If it is hit the button and it will turn off. - moe
I have three laserclass 7000-7500 and they all intermittently are successful at feeding 10-12 page faxes without standing there and pushing them in. I have the instruction book but not a repair manual. Can you e-mail me the repair manual
by Anonymous on Apr 12, 2006 at 8:52am Add comment
How do you solve a memory is full error??? Please help!!!
by Anonymous on Apr 26, 2006 at 2:56pm Add comment
GET MORE MEMORY DUMMY - Anonymous
Push buttons in following sequence

Data Registration
#
Scroll Down to #8 Clear
Set
Scroll Up to All
Set
Stop
by moe on Apr 27, 2006 at 10:02am Add comment
Neither helpful or humorous!
by moe on Apr 27, 2006 at 10:04am Add comment
The maximum memory upgrade on this unit is 4MB.
The elimate the problem of a MEMORY FULL prompt, in the DATA REGISTRATION mode scroll to TX SETTINGS, and select ERASE FAILED TX, by choosing this setting the fax transmission will be automatically erased after three unsuccessful attempts.
LC710 Error E004. Faulty fuser, replace Fixing Assembly(RG5-5559-000)
by Techone on Apr 27, 2006 at 11:02am Add comment
Thanks for the info on the lc710 it fixed the problem ! You made me look like a HERO Thanks again ! - Anonymous
Moe,

Well I am glad someone is out there trying to help others. I was wondering if I cold have one of those user manuals e-mailed to me please. It would be much appreciated as I need to fix my fax pronto!!

Thanks in Advance,
Desiree
by Anonymous on May 1, 2006 at 11:10am Add comment
answer READ THE THREAD
by moe on Jul 19, 2006 at 11:34am Add comment
"USER ACESS LOCK". This is a four digit code restricting unauthorized users from sending faxes.Evidently you bought a used machine.
##330 is a bad power supply (HH3-5278-000)This needs to be replaced.
##201 indicates the other party was not ready for reception,the other party has a RICOH 300L or that during reception a talk reservation was made.
by Techone on Jul 20, 2006 at 5:20am Add comment
Canon Laser Class Fax machine - won't send or recieve suddenly.
Unplugged and replugged everything, that didn't help.
Rings busy when I tried sending from another fax machine.
Help.
by Silly on Aug 4, 2006 at 8:40am Add comment
Make sure that you plugged it in the LINE side of the Fax Machine. If you plug in the wrong connection (the hand set side, it will not work) It will ring, but never pick up. - unknown
Fuser is real easy to replace. Open the door on the left side. Remove the 2 screws holding the black plastic exit guide in.
The fuser is behind it held in by 3 screws. it just slides out.
Contact [email protected] if you need one.
by Anonymous on Aug 11, 2006 at 11:49am Add comment

Secondary problem to the Printer error#330. Replaced the cap and the error went away....But so did any printing ability.
I can't get it to copy or print any kind of report.
What now?

Appreciate any info....
by what next on Aug 14, 2006 at 6:52pm Add comment
The printing problem turned out to be the cartridge. Put a new one in and it still didn't work. Put another new one in and bingo, all is well. Thanks to the forum for the info on the printer #330 error. Saved me from buying a new fax. Kudos. - Anonymous
I am getting the Check Printer ##330 error code. I have read the thread which everyone says is te power supply that's great but does anyone have detailed instructions on how to change the power supply? Thanks.
by unknown on Aug 16, 2006 at 3:18pm Add comment
Thank you so much for having this thread. I was lost before thinking I needed a manual to survive with the LC 7000. If everyone would just READ the thread before posting, 99\% of the questions would be answered immediately. Granted it is heavy reading but worth it. It is like having your own "make shift manual". Mine is printed and handy. THANKS!!!!!
by unknown on Sep 7, 2006 at 8:47pm Add comment
Our fax machine cannot received and send document.....is there any way i can fix this problem?
by jowot on Sep 28, 2006 at 12:02am Add comment
Is your phone line plugged into the bottom connector, the one with the big L next to it?
by moe on Sep 28, 2006 at 9:53am Add comment
Had a ##330 error today. Didn't have a 50V 3.3uf cap, but found a 50V 4.7uf. Figured it was close enough. Printer seemed to think so and it's working just great. Even though it's my forum, I can say it's the best resource for printer problems in the world.
by moe on Dec 14, 2006 at 2:01pm Add comment
-1
Michelle:
Using the programm keys Press DATA REGISTRATION, scroll to REPORTS, press SET scroll to TX REPORT, press SET choose either PRINT ERROR ONLY or OFF, after making the selection press SET.
Scott:
The memory of this unit is full of faxes that did not go to the recipient.
Under TX SETINGS, turn on ERASE FAILED TX, this will erase any future failed transmissions after 3 attempts.
To erase those already in the memory select MEMORY REFERENCE, scroll to DELETE, cear all unwanted failed Tx's
Having a User Guide solves most problems.
by unknown on Jul 9, 2004 at 6:00am Add comment