unknown

asked Oct 1, 2003 at 2:59pm
Hp HP DesignJet DesignJet

HP Designjet 450/C

Hello,

I have a HP Designjet 450/C that no longer responds to input on the Centronics port. It is currently hooked up to a HP Jetdirect box, but I tried connecting directly to a LPT1 port on two different computers with a known good cable and have the same results. Self test works perfectly, plotting and feeding are fine it just won't accept input. Any suggestions?

Thank you
Steve
I have an HP Deskjet 450c. My Cartridge Error Light keeps flashing. Is there a way I can clean the toner/ink cartridges? Or is there something else that could be wrong???
by unknown on Feb 10, 2006 at 1:28pm Add comment
Brian,
I am having the same problem with my 450c. Did you find a soultion to the blinking cartridge error light?
Thanks,
Brad Mc - Anonymous
Brian,
Did you learn anything about this? My ready and cartridge lights are flashing now and the printer will do nothing. First symptom was, no magenta, then black stopped. I cleaned contacts on cartridges and recepticles using HP cleaning equipment, but this seems to have made things worse, not better.


Would appreciate any help.

Steve
- Anonymous
Im using a designjet 450/e and the belt has began to stretch and atleast once a week comes off the track. i have a new belt and was wondering if anyone knows of a easy way to replace it, and if there is any percautions i should take, in order not to harm the plotter.
by unknown on Dec 15, 2003 at 7:56am Add comment
Have a 450C. All lights are on and green with the exception of the load media, error and cartridge. They are orange. Have tried shutting off plotter, reseating ink cartridges, but no change. Need help

rrcox
by unknown on Feb 2, 2006 at 5:53pm Add comment
Hi, Could someone please send me / email me drivers for the designjet 450/c ? I have to repair the PC but the drivers were lost by my friend. Please Help :) THX! - Anonymous
I repeatedly get Paper jams with my 450c. Initially, it was only on good quality paper, but has gradually gotten worse so that it happens half the time even with inexpensive paper. Is there any fix for this?
by Anonymous on Dec 8, 2003 at 6:56pm Add comment
I noticed this problem on mine, because as the paper loads, the little star wheel hold-down arm which rolls the paper over the platton, has to pick up and the paper has to go UNDER it. Sometimes, because the paper is stiff and sticking UP, it does not go UNDER. (Hence, it happens more frequently with stiffer, more expensive paper.)

To remedy, before feeding the paper in, try "pre-curling" slightly by placing over a wine bottle or similar object, or just roll in a tube with your hand before inserting to get it to roll around the platton correctly.

This is just an idea, but I think it has a good chance of success.

Good luck!
- Anonymous
You will need T10 and T20 Torx drivers.

The two end covers and door have to come off first. The end covers have clips that can be seen from the underside. They lift straight up when you release the clips by expanding the parimeter of the covers; a little stressful the first time you do it.

Remove the belt by depressing the tensioner that is part of the carriage drive motor on the right.

Disconnet the trailing cable from the carriage.

Remove the left end cap where the encoder strip attaches. (Treat the encoder strip with respect.) Then remove the priming station and the carriage will slide off of the rod.

Lubricate the carraige bearings with Tri-Flow, available in 2 oz. squeeze bottles at cycle shops, after reassembly.
by Bert on Dec 15, 2003 at 12:23pm Add comment
I recently found that I needed to replace the carriage belt. After replacing it whenever I turn the printer on it goes through the start up and ends with the media light flashing.
I have tried all suggestions in the manual to no avail.
I have verified the cable, reloaded the driver for XP, removed and reinstalled the port with no favorable results. I went through all the tasks of the troubleshooter and still nothing.
Can anyone suggest what might be the problem and a means of correcting it?
by unknown on Mar 7, 2005 at 8:59am Add comment
Prnting stopped and report "error printing" in Windows XP. The plotter's cartridge error and all three status group lights are blinking. I have "cancelled" operations, did power and printer cable reconnections, cleaned and changed cartridges but this persists. I cannot find this combination of blinking lights in the manual.
by prinfac2 on Apr 11, 2006 at 3:48am Add comment
You need to determine if the issue is software or hardware. With a 24X36 sheet or roll of paper press the top left and lower right menu buttons at the same time. This should print a demo plot and see if the same thing is happening and report back.
by dmzcompute on Sep 6, 2006 at 3:11pm Add comment
I assume along with a good cable that the correct driver is installed in the computer

Clean the Centronics connector with a cotton swab and alcohol. I beleive there is a covered access hole in the rear. If there is no results from the cleaning remove the cover and reseat the modules. I don't know if bad memory completely kills printing but it is something to consider. One way to find out is to try using the serial port.

If none of this works you have signicant problems, very likely the Main Logic Board. Unfortunatley the whole Electronics Module (C4713-69203) will have to be replaced because HP does not sell the Main Logic Board separately. Perhaps someone out there has it but expect to spend in excess of $500 for the whole Electronics Module.
by Bert on Oct 1, 2003 at 3:56pm Add comment
Thank you Bert. Cables and drivers were known good, I will try these suggestions in the morning.
by unknown on Oct 1, 2003 at 4:35pm Add comment
I am having a problem with my 450. It doesnt want to do anything, It's been awhile since i've messed with it, and when i went to print something it wouldnt do anything, i tried thru the IR, USB, and LPT port, on all 3 the computer "sees" it, but wont print. I cant remember if it would print a test page or not, i dont remember it printing one though. Any ideas?
by Ray on Oct 20, 2003 at 5:06pm Add comment
Go to the users manual for instructions on how to run the self test. If you get error lights take note of what they are and consult the manual. Not knowing this information is a sure way to go on a tangent. If you don't have the manual click on the link below.

http://h200005.www2.hp.com/bc/docs/support/SupportManual/bpp02417/bpp0 2417.pdf

Repost when you have some specific information we can work with.
by Anonymous on Oct 20, 2003 at 11:49pm Add comment
I just finished a long battle w. a 455ca to get it to plot w. System X 10.2. Along the way I confirmed that the JetDirect & the plotter were both talking HP GL-2. By pushing "format" on the plotter it will print out a sheet that has a square that can be blackened & fed back into the plotter to change language. By pushing the test button on the JetDirect, it will change languages. Hold it down for at least 10 seconds & it will plot its settings. The 2nd page gives its IP number which is necessary for Gimp-Print, the open software driver for System X, apprently necessary since HP has deserted us.
by Ben on Oct 23, 2003 at 6:40am Add comment
I bought new HP Design jet 450C printer and when I am trying to install it on my computer, I failed.Probably, installation disc says windows 95 & 3.1.My computer is of Windows XP,is it the reason or the driver,please advise me soon.
by unknown on Nov 29, 2003 at 1:25am Add comment
I bought new HP Design jet 450C printer and when I am trying to install it on my computer, I failed.Probably, installation disc says windows 95 & 3.1.My computer is of Windows XP,is it the reason or the driver,please advise me soon.
by unknown on Nov 29, 2003 at 1:27am Add comment
You can download the XP drivers from here http://welcome.hp.com/country/us/en/support.html and install the XP drivers.


I hope this helps.

Wes
by unknown on Nov 29, 2003 at 2:37am Add comment
Paper will not feed. The "ready light" is flashing consequently the paper will not feed.
I have pushed the form feed button as indicated in the manual with no change.

Help!
by unknown on Jan 12, 2004 at 12:00pm Add comment
I too have this problem of a flashing ready light only...Any advice would help greatly...
Thx - steve
Normally the the Ready Light flashes in conjunction with a Media Type light, which means the Designjet is waiting for the ink to dry. I checked the user messages and error codes and found nothing like your describe. If the Ready Light alone is flashing, it is an undefined condition.
by Bert on Jan 12, 2004 at 1:14pm Add comment
I need only the carriage for my printer hp 450/C because it do not printer in color. Where I can get this part? : Ref: Carriage C4713-60039
Is posibble get it use?
by unknown on Jan 25, 2004 at 9:45am Add comment
My printer prints only apart of PDF files. There is a lot of missing data. Most of the time it's the text.
by unknown on Feb 24, 2005 at 12:54pm Add comment
Sounds like a driver issue and not a plotter problem. Items missing is always a sign of driver problems. You need to download the latest driver from HP.com and also do a search for printing of pdf files on a designjet and pdf printing can be trickey with certain printers.
by dmzcompute on Feb 24, 2005 at 2:00pm Add comment
We thought it was a driver problem too. We downloaded the lastest drivers and it has not solved the problem. - unknown
Do not discount the pdf issue. Go to Adobe.com and see if there is any help for printing their files to a plotter.
by dmzcompute on Feb 24, 2005 at 2:41pm Add comment
The computer printing the PDF file to plotter has had it's Adobe Acrobat Reader upgraded to Adobe Acrobat Reader 7.0. (trying to rule out as much as possible)

The HP 450C driver has been updated to the most recent one that HP has on hand. (again trying to rule out as much as possible)

In making sure we don't overlook anything. There may also be an issue with how the PDF file is created and/or saved. For example, are there unmerged layers involved with the file prior to saving it to PDF format? (we don't know yet, but we're contacting the source, and trying to find out)

Hope this helps somebody else that may be having the same issues. - Bob
Have you selected PRINT AS IMAGE in the printer properties from ADOBE. This fixes 90\% of the printing issues from pdf's.
by Anonymous on Mar 10, 2005 at 9:55am Add comment
You want to first make sure the top cover closed switch is activated on the display unit. If testing without the covers, that switch has to be manually activated or the printer will not initialize and the media light will flash. The switch is on the left side of the display unit is facing from the front. There is a hole on the upper left of the right cover which the top cover post slides into to activate the switch.
by dmzcompute on Mar 10, 2005 at 12:24pm Add comment
on certain plots that i send the whole drawing does not come through only portions of it. I am thinking of upgrading to 32Mb of memory... but where and how do i install it.

Thanks for any help you might provide..
by unknown on Apr 1, 2005 at 1:24pm Add comment
There is a small cover in the back with two screws which you remove and will give access to a simm slot. It may not be necessay. Just make sure in your driver that you have the computer handle the print job and not the printer.
by dmzcompute on Apr 1, 2005 at 2:45pm Add comment
The 450c does not include a post-script rasterizer, which means that any rasterization (converting from a vector source, like a pdf file, to a raster bit-mapped image) has to be done in the computer.

As a work around for your problem, import the .pdf file into Photoshop and create a raster image at the resolution you need, then print that image.
by Anonymous on May 1, 2005 at 3:44am Add comment
When printing a tif image, 24x36, the printer only prints about two inches of the drawing. Driver was downloaded using serial # so there should be no issue there. Any suggestions would help?
by unknown on Jan 26, 2006 at 6:26am Add comment
No idea what you mean that driver was downloaded using serial number. Hp does not require or use serial number for downloading driver. When you use a plotter much is contingent on the software you are using not necessarily the driver. Best way to test if using windows is to open the driver under printers and faxes, go to properties and print a test page. If it comes out ok, then your issue is the software application working with the driver.
by dmzcompute on Jan 26, 2006 at 1:14pm Add comment
It looks like you may have a electronics module issue and what is supposed to happen is for the light to start to cycle on at a time. First thing I would check is the memory slot in the rear and if any simm is installed remove it as the board does have 4 meg on it so if the simm is bad it will still use the system board. Also there is another simm slot which is only for a ROM chip if the ROM is upgraded to a later version then the ROM chip on the board. If there is a chip in that slot, I would remove it just to see if the plotter then initializes. If that does not help, I really think the electronics module is toast since if it were something else, an error code whould be reported not all light on. By the way if you have a cable connected from a pc, remove it also and see what happens. In other words just have the plotter as a stand alone item with nothing but power connected.
by dmzcompute on Feb 2, 2006 at 6:40pm Add comment
Thanks dmzcompute for the suggestions, but did not help. Any other suggestion or a supplier for the electronic module.

rrcox - Anonymous
You can get them from HP. Not cheap 236.00 on last check and that is when you have to send the old one back.

http://partsurfer.hp.com
by dmzcompute on Feb 5, 2006 at 2:18pm Add comment
i hav a Hp 450c plotter. when i giv any print from my machine the cartridge + data + media lights glow and the printing stop in between. i hav done the servicing of the plotter but no use its giving the same issue. pls help :-(
by unknown on Feb 12, 2006 at 8:07am Add comment
If those three lights are on solid, then you need to press the cancel button to get the sub code which will tell us what is actually wrong. Report back what lights are on solid and what light are blinking when you press cancel and someone will tell you what needs to be done.
by dmzcompute on Feb 12, 2006 at 9:13am Add comment
I have A problem loading A role of A1 paper. The printer goes through all the usual checks and then spits the paper out. Then the error group- media, light turns on and stays on. If I press cancel it goes off and the ready light flashes. I have tried cleaning the sensor But with no success.
Any help would be graciously received.
by unknown on Mar 10, 2006 at 4:32am Add comment
Your description is hard to follow. Two things. First have you tried to load just a plain sheet of letter paper. Try that and tell us what happens. If it spits it out and I suspect it will, you need to turn off the plotter and turn it back on. We then need to know if any error messages come up before you even attempt to load paper or does it go to the led of load media. Let us know so someone can help you.
by dmzcompute on Mar 10, 2006 at 5:27am Add comment
Having a problem with my 450/C, where all the lights in the error group will come on solid.

Press the Cancel button and have the Align Media (Status Group) light on solid and the Media (Error Group) light on solid.

What does this error code indicate?
by Anonymous on Mar 13, 2006 at 6:19am Add comment
That is a Y axis shutdown which pertains to the carriage assembly encountering something which makes it stop. Can be a number of items. First turn off the plotter and with you hand move the carriage assembly from left to right and right to left. If you hit any tight spots or the carriage is hard to move that would usually indicate a belt issue. It could also be the the rod the carriage assembly slides on has dried out. You can lub the rail with a light machine oil such as tri-flow which is available at cycle shops. Take a flashlight and shine it along the y axis. Do you see a large amount of magenta colored particles. If so the belt is breaking apart and should be replaced. Refer to the link below for instructions on replacing the belt. Just scroll down to my long post. Good Luck.

http://www.fixyourownprinter.com/forums/inkjet/36780
by dmzcompute on Mar 13, 2006 at 10:53am Add comment
I ordered and installed the replacement belt which appears to have fixed the problem. Thanks for your assistance and belt replacement instructions.
by Anonymous on Mar 16, 2006 at 10:49am Add comment
If you press the cancel button does the light pattern change and if so what lights are on solid and what lights are blinking. Remove the power cord and remove the memory simm and turn the power back on and see if you still get the same light pattern. If no error message, the memeory simm is the issue. In no additional memeory simm or the light pattern is the same you may have a emod issue.
by dmzcompute on Apr 11, 2006 at 5:30am Add comment
Thanks for your help.

Before and after pressing the "cancel" button the "cartridge" error and the thre status display lights ["ready", "load media" and "align media"] are blinking--- no other lights are on, no lights are solid, these 4 are blinking.

Same results after disconnecting and reconnecting the power cable. No additional memory has been installed to the base unit. - prinfac2
Disconnet the cable from the computer to the printer and see if when you turn on the printer the blinking lights are gone. If they still blink, the only thing I can suggest is to remove the left side cover and disconnect all items from the emod except for the display panel. Power up and see if you still get the same error. If you do the emod is bad. If not then turn off the power and connect one item at a time to the emod and powerup until the error shows up.
by dmzcompute on Apr 11, 2006 at 11:28am Add comment
Thanks for your help last week-- I hope you can work with me a bit longer. After your recommended disconnects- I replaced the emod to save time. The replacement emod case was slightly dented and looked like a refurbished unit although HP said it was new. When installed all three error group lights flashed orange, after depressing the cancel button "align media" came on steady green with flashing orange "cartridge" and "data" error lights. but I was unable to load media by either sheet or roll feed -- either the pressure switch on the handle or roller motor seems to no longer work- no sound- no movement-- nothing. When I pressed "cancel" again the control panel goes back to the 3 flashing error group orange lights. I disconnected the power cable from the unit, plugged it in again-- same results. I disconnected the cables one at a time from left to right looking at the end of the unit-- same results until I disconnected the double ribbon cable in the center then same result except the load media comes on steady green instead of the align media. In reconnecting the results are in reverse-- the load media is on steady green with flashing cartridge and data until the double ribbon is inserted and then it goes to aligh media on steady green with the two flashing error lights. To make sure that this emod was not a problem because of the dents, I had HP replace it with another unit-- identical results.

My original emod was tested in 1999, MFG P/N: C4713-60013, SERVICE P/N: C4713-60037. The replacements are MFG P/N: C4714-60131, SERVICE P/N: C4713-60203. Although the numbers are different, it was listed as the right one for this model [450C-e size]. My part number did not show up in the parts catalog. Both replacement emods carry a later shareware update than the original.

I have checked all connection and they seem good. As I look at the ribbon cable to the control center- the labelling side with exposed wires faces the machine and the insulated blue strip backing the exposed wires faces out-- can I have reversed this?

The first problem is that the paper cannot be loaded- the pressure switch in the handle does not respond or has no power. I replaced the black cartridge with a new but older color cartridges are in there- they appear good and able to flow.

Any further advice would be apprecicated.

Thanks, Bruce
by prinfac2 on Apr 20, 2006 at 4:15pm Add comment
I need better information in order to help you. I assume you still have the old emod. With the new emod in the printer tell me what happens from the time you apply power until you get to an error condition. Not after you press buttons or attempt to do anything. First thing to look for is does the carriage assembly move from the left side to the right and then back again? If yes then it should again move to the right just over the edge of the platen and back again and again to the right and then should look for the mark encoder. I need to know just those things right now. Lets not confuse the issue with later things until we sort out if the startup sequence is correct.
by dmzcompute on Apr 20, 2006 at 4:49pm Add comment
I have all 3 emods with the latter one installed Upon power up the control panel goes thru its cycle of green lights as folows: the 3 status lights and the 3 error group lights flash once seemingly all at the same time, then, four cycles sequentially thru all the print quality, media type, and media source lights, then a fifth cycle through the print quality lights only and then to continuing flashing of the 3 error group lights. The cartidge carrier does not move or make any sounds at any point; while the green lights cycle per above, a red light blinks below the print cartridge and then goes off once the 3 error group buttons begin flashing. I cannot detect any mechanical noise, movement or vibration. - prinfac2
First off the lights mean nothing if you get no motor movement at all. If the carriage assembly does not move, then the first problem is the carriage movement which could be a case of the encoder strip not sitting right thru the carriage assembly. Can you move the carriage assembly by hand back and forth. Does it make an attempt like a small jolt. Seems to me like you have a trailing cable issue or again emod issues. Click on the link by my name and I will email you the service manual if you do not have it already. If you have it, them go thru the troublshooting steps which are very good. Are you sure you have good emods. Also keep in mind that some emods came with a firmware chip and others did not. Also are you sure the memory you are using is ok. If any memory is added remove it and only use the memory on the board. Three bad emods is very very rare, heck I can only remember 2 that I have had to replace and this is after working on over 200 of these plotters. The flashing of the 3 lights in the error group is a fatal error and when you press cancel you will get another error pattern which will tell us what is wrong. By your description I am sure the error will be a y axis issue. By the way did you configure the new emod for your model. That is the first thing you have to do when replacing the emod.
by dmzcompute on Apr 20, 2006 at 7:43pm Add comment
I do not have a repair manual and have emailed you. Both emods have stickers showing that they passed inspection several years ago. Both replacement emods on their inspection stickers indicate that they contain firmware referencing a revision number but on the box following labelled "SIMM [ - ] contain a dash between the brackets. I did not configure the replacement emods nor do I know how.No additional memory is installed.

The cartidge assembly can be manually moved from extreme right to left and back. A click and jolt occur when the assembly goes in or out of its resting dock at the left end where the plungers are. Visually the cartridge cable moves freely as the assembly goes back and forth.
Thanks - prinfac2
I would replace the trailing cable first, before messing with the emod. Just a thought. 8 out of 10 times the trailing cable will resolve the cartridge / data light errors, the other 2 0f 10 is the carriage assembly.
Good luck
Walter
by walter9999 on Apr 21, 2006 at 6:32am Add comment
With the cover open, unseat one cartridge at a time. When you reseat the cartridge watch the disply panel. One of the lights will blink 3 times if the cartridge is good. Do them one at a time to identify which cartridge is faulty.
Walter
by walter9999 on Apr 25, 2006 at 2:13pm Add comment
Thank you, Walter. Your instruction on how to determine which print cartridges were good/bad on the HP DesignJet 450c was the answer to my problem. - Anonymous
Walter,

You need to read his problem from the beginning. He has more than cartridge light blinking. He had a total shutdown while printing and then when he turned power off and back on he got all sorts of blinking lights and not carriage movement. Emod is most likely the cause, however, we do not know if the ones he is using are good or bad and whether they have been setup for his model. At one point we had him disconnet all cables including the trailing cable from the emod and only had the display cable connected and the light pattern continued in the same manner. That tells me the issue is the emod and not the trailing cable. He needs to resolve the carriage movement issue first before any other diagnostics can be performed.
by dmzcompute on Apr 25, 2006 at 2:34pm Add comment
I am having issues with the black cartridge not operating. It started with one cartridge running out of ink and now each time I replace with a new cartridge the ink does not seem to flow. I've cleaned the cartridge and all the contacts and still no change. If I shake the cartridge and see ink flow it will print some of the page and then fade to nothing. I've opened 3 new cartridges that I had on the shelf for about a year. Is there something I'm missing before I purchase a new cartridge? Any suggestion is appreciated.
by unknown on May 10, 2006 at 7:46am Add comment
Look at the expiration date on the cartridge itself. Those are known to dry out so it may be a case of 3 bad cartridges. The other thing you can do is press down the blue button on the left side closest to the right and then use the big blue primer plunger and press it about 12 times and see if it gets the ink flowing. - dmzcompute
I'm having an issue with our DesignJet 450/C. We are constantly having to re-load the media into the plotter. When the problem occurs the media light starts flashing orange and it won't stop until you go through the media re-loading process. Once we go through the re-loading process the media light stops flashing the orange color and the green Ready light goes solid. It will plot a couple documents successfully and then it will go offline for no apparent reason.
Does anyone have any idea why this might be happening?
Just to be thorough, I have gone through the suggestions in the troubleshooting guide for the orange blinking media light.
I have tried manually depressing the lid closed switch to see if it that would make it stop. It didn't behave any differently with me manually depressing it.
I have verified that the media lever is in the correct position (up).
I know that the page size is valid because it prints on it sometimes and has reliably in the past. We're just using standard HP bond paper. I don't believe this to be a paper related issue.
Any advice would be greatly appreciated. Is it time we replaced the unit?

Thanks in advance,

Drew Flint
by drew.flint on May 10, 2006 at 9:12am Add comment
I assume you are using roll feed and you have the roll feed attachment. I have seen cases where people just lay the roll of paper down in the bin when they do not have the roll feed attachment and the paper then starts to move to one side and causes media issues. What happens if you use sheets. Also I am a little confused about it going offline. What do you mean? Does it just stop and if so are any lights on or blinking?
by dmzcompute on May 10, 2006 at 12:30pm Add comment
We don't have any sheet media. We could get some. Do you think it will help pin point the problem?
Yes, that is correct, it stops printing and the orange media light starts to blink. All the other lights are green (Best, Paper, and Roll).
After we go through the trouble of reloading the media things work OK for a while. - Anonymous
Thanks for the information. I also think it is the cartridges. I've had them on the shelf for a while and the date on the box indicates 2001. I've had this printer for a while but I'm missing the Users Guide and never knew what the blue buttons were for. Your advice led me to realize that the primer tube was disconnected and when I reconnected it and I used the primer - ink flowed for a short time and then stopped. I'll go with a new cartridge - I'm sure that's the problem. Thanks again!
by Anonymous on May 11, 2006 at 6:52am Add comment
You did not say whether you have the roll feed attachment or are just laying the roller in the catch bin and feeding up. Important to know.
by dmzcompute on May 11, 2006 at 12:47pm Add comment
We have the roll feed attachment. Sorry for the omission.

Drew - Anonymous
Could be a number of item including the carriage height may be out of wack. Email by the link by my name and I will send you the service manual in pdf format. They require a special tool to do the adjustment, but I have never used it. What I do is place a mark on the torx screw head and then adjust like a clock from 5 minutes clockwise or counter clockwise. Has always worked for me. In your case it would probably be an adjustment of 5 minutes clockwise if the carriage height is the issue. You may also want to clean the sensor opening on the left side of the carriage assembly. This is the sensor which sees the edge of the paper and shines the red light you sometimes see. Just use a lint free cloth dampaned in plain water and slide it back and forth below the sensor with the ink cartrdiges removed. The other thing I would do is clean the encoder strip which is the clear plastic piece which runs thru the back of the carriage assembly. If you look real close at it, it has fine lines which the carriage asssembly uses to position itself at the correct spot. Again a lint free cloth dampaned in plain water. You will be amazed how much dirt in on the strip.
by dmzcompute on May 12, 2006 at 12:51pm Add comment
Hi,
have the 450c for years, but use it infrequently. So the cartridges dry out.....I soak the heads.....but found another way, which might be useful for others too...never heard of it:
!! With a little screwdriver I prick into the frontlabel, where the HP-sign is and lever out the coverplate and take it off..
then the silver bag is open and I can pump the ink to wash
the nozzles......the foil is strong...I never had a damage !!
?? Useful ??
(By the way, my belt disintegrates...margenta corn and stripes..
I appreciate Your upper advice........Best wishes from Germany)
by archebau on May 25, 2006 at 4:34am Add comment
HI there

this morning i tried running a plot. the plotter printed 3/4 ways and then cut the sheet and continued printing. i cancelled the print and tried restarting the plotter. upon restart the three cartridges, data and media light came on. i tried several restarts with the same result

please help.
by unknown on May 26, 2006 at 1:17am Add comment
Hi,

I have a 450c on a network running via a jetdirect unit. I have had problems printing and data being lost from the print. I have had the memory upgraded to 32mb. I have set to print from computer not printer. I am at a lost. I have also installed latest driver. Files I am printing are CAD vector drawings. Any ideas would be appreciated.
by unknown on Jun 6, 2006 at 10:22am Add comment
I was recently plotting fine when in the middle of a batch plot the plotter stopped plotting. I'm getting an error code of solid lit Ready+Cartridges+Data lights. (Mark encoder not detected). Where is the "Mark encoder" located? How do I clean it or otherwise resolve this error? Thanks!! Desperate.
by unknown on Jun 25, 2006 at 10:44am Add comment
I have had a 450c for 9 years without any problems until today.
In the middle of printing a drawing it stopped and the three red lights came on (cartridges + data+ media). The only error msg. was that the printing was cancled.
xp pro w/ all updates
1 meg ram
42 gig of usable space
Invida GeForce4 MX 440
Thanks, TBDG
by tbdg on Jul 6, 2006 at 9:03am Add comment
You need to press the cancel button to get the subcode and report back which lights are on when you press the cancel button. The issue most likely can be solved by yourself, but we need to know the subcode. Most common is align media and media lights will be on. If that is the case it is a y-axis shutdown. Most common causes of this is the belt coming off the pulley or the belt actually breaking or fraying beyond being useful. Also the slider rod may be to dry and needs to be lubricated. Also you will want to clean the encoder strip which is the clear plastic piece running thru the carriage assembly and has fine black positioning lines.
by dmzcompute on Jul 6, 2006 at 3:48pm Add comment
Thanks for your reply. I found the problem. The rubber belt has worn out and has shredded. Do you know where I might download a manual so I can order this part? And where is the best place to order parts for this HP 450C printer.
Thanks,
tbdg - Anonymous
Just do a google search for the belt as many places carry it. You can also order it from HP. Just remember to order the correct belt size. D for 24 inch and E for 36 inch. As to directions, go to the link below and scroll down to the post where I give detailed instructions.

http://www.fixyourownprinter.com/forums/inkjet/36780
by dmzcompute on Jul 7, 2006 at 4:21pm Add comment
I have put in new cartridges but do not get all the colors come through. Is there some cleaning and aligning process that the plotter goes through? How do I initiate that ?

Shakti
by unknown on Jul 21, 2006 at 1:10am Add comment
Are you sure all the cartridges are good. There is a date on each and if past the date they may have dried out. You can use the primer to try to get them flowing. Just press the blue button in front of the cartridge and then give the primer (big blue lever) about 15 pushes real fast. You can also break off the tabs in the front of the color cartridges (only color) and switch the position in the carriage assembly to see if the problems moves with the cartridge or stays with the slot on the carriage assembly. If it stays with the carriage assembly you need to replace the carriage assembly and trailing cable. If it moves with the cartridge, the cartridge is bad.
by dmzcompute on Jul 21, 2006 at 5:19am Add comment
bought a used 450c and had problems getting it to run.
Finally succeeded,it began to feed roll paper,cut it off partially,stopped....now nothing functions....unit has power,nolights come on...nothing works. All the lights flash for a moment when first power is applied.
by unknown on Jul 23, 2006 at 11:22am Add comment
Could be the emod which is the power supply and main board combined. First lets try something. With the power cord removed remove the paper and move the carriage assembly all the way to the left and you should hear a click when it is in place. Now power on the plotter and see if you get lights and if the carriage assembly now moves to the right and back and then continues with initialization. I have seen you sympton on some machines when the carriage assembly is not in the correct left hand position on power up. If it now powers on you need to load paper and I would just load a plain sheet of 8 1/2 by 11 and run a small test and work up from there. Let us know what happens and if it crashes again and when so further help can be given for other issues.
by dmzcompute on Jul 23, 2006 at 11:52am Add comment
Thanks for the rapid response...did as you suggest....nothing.
All lights blick for a moment at power on...then dead. - Anonymous
The next thing to do is remove the right cover. To do this remove the top cover by releasubg the link on the right side and sliding the cover to the left and off. If you have the roll feed assembly remove the torx 20 screws on each side in the rear and slide the roll feed assembly forward about 2 inches. Next lift the three sides of the right cover outward and up. If it does not come loose use a flatblade screwdriver to release the clips on the three sides. When you lift up look inside and you will see the menu piece and just press the two levers towards the middle to release the menu from the cover and let it lie loose by its cable. Now what you will want to do is disonnect all the cables with the exception of menu cable from the right side of the ecu. Now turn on the plotter using a screwdriver or some other object and see if the lights now start to cycle. If they do then plug in one thing at a time until they no longer cycle. Whatever that connector is leads to your problem. If the lights still do not cycle with the cables removed, then the ecu is the issue.
by dmzcompute on Jul 23, 2006 at 12:40pm Add comment
I did replace the carrier belt ,cleaned and oiled the sliding bar. The paperroller (32 inch) was installed , it did print for
the first time .I took the paper roller out of the plotter ,shut down the plotter and turned it on again .Re-installed the paper roller , the plotter took the paper and fed it below the bail .The bail went back to its position ,the paper rolled back and stayed below the bail.Then the bail went up and stayed up .
On the control panel the alignmedia kept blinking .
With a letter size paper ,the plotter prints and works fine .
Need some advice to solve this problem .
by Roque on Aug 2, 2006 at 9:39am Add comment
When the alignmedia light flashes I think it is asking you to raise the cover and move the blue handle to the up position and align the paper and then lower the handle and then lower the top cover.
by dmzcompute on Aug 2, 2006 at 1:44pm Add comment
Can someone tell me where to download or e-mail me a pdf of DESIGNJET 450c SERVICE MANUAL?
by unknown on Aug 2, 2006 at 2:59pm Add comment
Will be up for 7 days.

http://www.yousendit.com
by dmzcompute on Aug 2, 2006 at 3:20pm Add comment
Hi,

I have this Designjet 450/c that works fine in all aspects but one. When i print the lines come out staggered...

like this..

| |
*| |
| |
*| |

(pretend the stars arn't there)


Instead of straight like this

| |
| |
| |

And i don't know why. I performed the "Print Quality Plot" specified in section 6 of the manuel and Test #3 shows the in B/W it needs to be modified to +1 and in Color it needs to be modified to +2.

I don't know how to modify this, or even what it's called. :\\

If anyone could help i'de much appriciate it.

TIA
-Rominul Adrian
by Rominul Adrian on Aug 14, 2006 at 4:52pm Add comment
Problem with HP Deskjet 450c. Red light in error group Cartridges keeps flashing. Can't print anything. Please help.
by baiba on Aug 15, 2006 at 5:04am Add comment
You have a cartridge issue. One of the cartridges is faulty or the contacts are dirty.
by dmzcompute on Aug 15, 2006 at 5:19am Add comment
I have bought a new paper roll and can't seem to get it to align properly. Nothing is centred. One border ends up wider than the other.

Where can I find the manual for the 450c?






by unknown on Aug 16, 2006 at 11:55pm Add comment
In addition - the paper is centred when in Autocad settings, but when it physically prints its off centre.
by unknown on Aug 16, 2006 at 11:58pm Add comment
Run the test plot from the menu by pressing the top left and bottom right buttons at the same time and see if it is off center. If not your issue is your software and not the plotter. If it is still off center, then your issue is the paper placement of the platen of the plotter.
by dmzcompute on Aug 17, 2006 at 5:23am Add comment
Just replaced a black cartridge and now it is skipping. Expiration date 2007. I can prime the ink and after several attempts will get a drawing to print. The next morning the routine has to be started all over. When the cartridge was first replaced to monochrome drawings were plotted without any troubles. Any troubleshooting suggestions or just a faulty cartridge?
by unknown on Aug 25, 2006 at 6:28am Add comment
that should have read........two monochrome drawings were plotted........
by unknown on Aug 25, 2006 at 6:30am Add comment
Have changed the belt, but I still have error. The carrige move
to the right end tries to go left but it stops and align media + media ligts.I have cleaned and lubricated and the carriage moves
ok manuel.
by Claus Bo on Aug 28, 2006 at 3:13am Add comment
Check the cutter assembly on the right side and make sure the carriage is not hanging on it. When you move the carriage manally with the power off move it all the way to the right and then start to move to the left and make sure it is smooth in that area. Check the encoder strip, etc. If you did not have the issue before you changed the belt then I would start all over again and remove everything and reinstall as maybe the right side holder is not sitting right or something else.
by dmzcompute on Aug 28, 2006 at 5:24am Add comment
WHERE DO I GET THE SUB CODE LIST.
by unknown on Aug 28, 2006 at 6:09am Add comment
i have a 450 plotter that is prining fine on the horizontal lines but messing up the vertical (makes a line out of dashes).
also prints yellow when supposed to print red.

Printing out of autocad.
by pro450c on Sep 6, 2006 at 1:08pm Add comment
I have got poster printout made by operator of HP DesignJet 450/C plotter. Alas, there is strong shift of colors in blue region in opposite to what I see on desktop printer (HP) proof. How to calibrate DesignJet to get predictable results of printing.
by unknown on Oct 13, 2006 at 4:02am Add comment
The only thing which effets color variations is the cartridge itself or the driver. It is possible to have an issue with the trailing cable or carriage asssembly, but that is rare and will usually effect more than 1 color. I would first load the latest drivers downloaded from the hp site, followed by replacing the cyan cartridge.
by dmzcompute on Oct 13, 2006 at 5:17am Add comment
My drive belt broke this morning. Does anyone know how to replace it or where I can get a copy of the service manual for my HP DesignJet 450C?

Thanks,
AtikusKhuda
by AtikusKhuda on Oct 13, 2006 at 7:37am Add comment
http://www.fixyourownprinter.com/forums/inkjet/36780


Scroll down to my post near the bottom.
by dmzcompute on Oct 13, 2006 at 2:35pm Add comment
just kick it or something
by Anonymous on Oct 18, 2006 at 8:12am Add comment
Are you talking about a 450C Designjet or a 450C deskjet. This thread is for the deskjet so if you are having an issue with a deskjet start your own thread. If the designjet first thing I would do is replace those cartrdiges and if that did not help, I would replace the trailing cable, followed by the carriage assembly.
by dmzcompute on Oct 23, 2006 at 2:54pm Add comment
Some great information you have provided here, let me say thanks ahead of time, i have one that only prints a couple inches of a plot from autocad, one time then will print out 10 pages normally. next morning on power up it wont power up without beatting on it figuratively speaking, (3 or 4 reboots), im a tech, and havent seen this occur first hand. Customer says ya know, so i havent had a chance to get error codes or light combinations. When i ran a self test worked fine, and customer sent a file also worked fine, but going back toomorrow to pop the top so to speak and look around at condition of parts inside, and check for memory additions and such, run some more tests. just like to have the service manual when i go up to assist in diagnosing the problem real time. he is printing from DOS, using autocad 10, so i think it is something to do witht he computer or software, not actually the plotter but he barks every time i mention something other than the plotter as the possible problem. Will advice further upon examination of the unit tomorrow
by Anonymous on Oct 26, 2006 at 5:59pm Add comment