asked Mar 4, 2003 at 3:10pm
Epson Epson Stylus Color 740

Epson 740 stuck with grinding noise

I have an Epson inkjet 740 with the following problem.

When the printer is turned on it starts to do its normal power ON routine, but when it goes to reset to the default cartridge location it seems to get stuck on the right side of the track and makes this horrible grinding noise like it has come off its track.

I cannot see anything visibly wrong with how the cartridge assembly attaches to the guide bar. Any ideas on what may be causing the cartridge assembly to stick on the right side. The printer cannot be printed to once the grinding stops and no printer status information is available from the Epson software. It's like the printer is no longer being recognized.

Do you know a solution to this problem?
start by cleaning and lubing the cartridge rails.
visually check the ink station(area where cartridge jams)for ink build up.
by unknown on Mar 4, 2003 at 3:35pm Add comment
I have a 740 that also gets stuck but on the left side. I'll try the clean and oil and let you know
by unknown on Mar 4, 2003 at 4:35pm Add comment
Greg and Katie:

Try use rubbing alcohol and lint-free cloth to clean the carriage rod as suggested by Andy. Use teh silicon super lube for lubriaction instead of oil (collects dust).

by unknown on Mar 4, 2003 at 5:39pm Add comment
I'd like to confirm that the battery on the electronics board of the Epson 740 does most definetly make a difference. I had two 740's on the fritz. One would print two lines and then stop. The other would print alpha numeric trash instead of the intended graphics image or expected rendered text. One printer was 4 years old and the other was at least 3 years old.

I replaced the lithium battery on the electronics board and both are working fine now. Spread the word. The battery costs 1.29.

I think one of the postings indicated how to take the printer apart but I will take a stab at it as well.

First power off the printer.
Take off the top plastic cover. 2 screws in the back and two up front under the front lid.
After the cover is off, take out the cartidges because you will need to turn the printer upside down.

The electronics board is mounted inside of the metal panel that is in the far back on the bottom.
take out the 4 screws along the very bottom of the panel on the backside. Take out one or two along each side of the same metal panel, left and right. You do not need to remove the plastic wings on each side. I think these are guards that keep the paper out of the gears.

You do not need to remove the screws that reinforce each cable jack.

Once you have the right set of screws out the panel falls loose and it folds out from the bottom and the circuit board will be exposed. The Sony CR2032 Lithium battery is the size of quarter, easy to spot. It springs out of the socket. Replace it, put the turkey back together and you are ready for prime time. You can test the printer without putting the plastic cover back on. This battery is very common. I bought mine at Fry's. I'm sure Radio Shack will have them, if not Safeway. Besure to get a lithium type battery.

Maybe someday we will know why they put that battery on there. Planned obsolescence?
by greg on Mar 4, 2003 at 9:14pm Add comment
If you happen to need IN-DEPTH INFORMATION on how to CLEAN and SERVICE the "carriage assy" and also how to lube it properly, let me know through this repair site [SORRY CAN'T ANSWER E-MAIL REQUESTS]. I'll post my step by step instructions for you... LIKE MOST OF MY IN-DEPTH REPLYS, THEY ARE LONG, AND USUALLY GO STEP-BY-STEP. WHEN YOU ARE NOT A TECHNICIAN, OR NOT REAL FRAMILIAR WITH PRINTER REPAIRS, OR SERVICING, THEY CAN USUALLY HELP... Good Luck! Denny Conway
by Denny Conway on Mar 5, 2003 at 11:11am Add comment
My epson printer seemed to have clogged ink jets. I took printer apart to clean the head and nozzles if possible. I slid the metal shaft from the Ink assembly to flip it up to clean the head and it detached from the drive belt! I tried to slide the drive belt back into the slot, but I can't seem to get it all the way back in. I plugged it in to see what would happen and as the computer starts up and runs throught its series of sliding the ink carriage back and forth on the shaft, it slides all the way to the left and starts grinding. I'm not certain "where" the carriage was attached to the belt and perhaps that is the main issue. I also found a small rectangular fiber pad/ sponge lying on the right side of the ink carriage resting location. I don't know exactly what it is nor where it is suppose to go. Any ideas how I can save this printer?

Bruce - unknown
Had the same problem Jan 03. Took off the case and peeked over to where the head was parked. It seemed that there is a sponge like material on the bottom that was all compressed and twisted. I physically manipulated this sponge out of the way of the print head. P.S. No more grinding noise. It works fine. I want to replace the sponge, but have no idea the part number or where I can obtain it. I don't know how long it will take for that sponge to clog up the print head, but for now it works!
by unknown on Mar 7, 2003 at 1:00pm Add comment
Thanks for all of the advice.

Somehow the tech gods smiled upon my printer and it is working without having done anything.

I do plan to clean and lube the rails though.
by unknown on Mar 7, 2003 at 2:21pm Add comment
took apart to clean, now gear timing seems to be off...
gears make grinding sounds, will not pull paper?
trash or fix? i need a picture of gear setting.
by action1st on Aug 10, 2009 at 1:02pm Add comment
i'm sure i move the gear timming! I took the top gear off and moved the timimg off all gears in my attempts to fix.
A simple pic of the correct gear setting on a working model
Epson 740i
by action1st on Aug 10, 2009 at 1:24pm Add comment
I had this problem too. It turned out the black ink cartridge lid was not closed properly. Once it was, the printer worked again.
by adawson on Aug 31, 2009 at 6:53am Add comment

IK have a WF-2010 with the same problem

by clygregory on Jan 5, 2017 at 3:10am Add comment