asked May 18, 2010 at 11:32pm
Canon Canon FC 1

Canon Pixma MP190

Please Help! My Canon Pixma MP190 printer is just 1 1/2 years old. It worked perfectly until I needed to change ink cartridges. I chose refilled Canon cartridges off of EBAY. After installation, it still registered low ink. I tried to align the print head and did a nozzle check. The print was terrible, so I did a cleaning and a deep cleaning. I reseated both cartridges and that's when I noticed that the ink waste pads were very full to the point of spilling over a bit into the holder. Now it registered ink is out and all lights are flashing with an error message E16. It doesn't print at all. I read your forum and did not find a solution to my problem. I did try to remove the pads with tweezers and they won't budge. What I need to know is if there is a way that I can safely remove the holder and pads; clean them and replace them and reset without ruining the printer. Thank you!
You need to strip the machine down some to access the pads - you can't just pull them out - especially as you need to clean pads DEEPER in the machine to help stop the surface pads from overflowing. Bear in mind this is a common machine to have issues with the purge unit, and it may be more related to that than 'full' pads - the purge unit is where the head is cleaned, and if it's not sucking the ink through you'll see excess liquid, especially after deep cleaning.

by Stuart Elflett on May 19, 2010 at 12:43am Add comment
Please Stuart, could you break down the process for me in a step by step instruction? I don't have a clue and would be very appreciative. Thanks! - Anonymous
try this.. it worked on my MP190
1. Start with printer OFF
2. Hold down STOP/RESET and then hold down POWER
3. Release STOP/RESET (don’t let go of the power just yet)
4. press RESUME twice, then release POWER
5. let green light blink until print head has finished moving.

i have had try that command, it was working at first, but if you turn off and on again the problem still persist.

source :
by ridwan80 on May 20, 2010 at 12:01am Add comment
That sounds good for a reset, but I still need to know how to dismantle my printer to clean the waste ink pads and holder. I do not want to junk this printer. Thanks! - Anonymous
what button is the “menu” button? my mp190 printer doesnt show a menu button. there is a tool button is that it? and there is 2 copy buttons one color and one black which one of those?

- sonnyneu
Reset Waste Ink full canon

1. Enter SERVICE MODE. By pressing Menu Copy Scan Copy Copy
2. Select TEST MODE.
3. Select [8] PRINTER TEST in TEST MODE.
4. Select 3. [EEPROM CLEAR].
5. Select 0. [INK COUNT].
6. Press the [Set] key.
7. Press the [Stop/Reset] key (returning to the state of
3)), and then press the [ON/OFF] key

After reset manual now remained the reset permanenly using
thnks friends
by unknown on May 24, 2010 at 12:31am Add comment
Manual Reset for Canon MP190 Printers

1.Enter the service mode SERVICE MODE – pressing buttons Menu, Copy, Scan, Copy, Copy
2.Choose TEST MODE.
4.Choose 3, EEPROM CLEAR
5.Select 0, INK COUNT
6.Press the Set button.
7.Click Stop / Reset button (return to item 3), and again press the ON / OFF
by steve.hick on May 24, 2010 at 3:11am Add comment
how can I clean or fix printer head.
by john williamson on Oct 10, 2010 at 11:47am Add comment
by unknown on Nov 6, 2010 at 5:15am Add comment
Are there any exploded views of the Printer available or a step by step sequence for disassembly/assembly available that would make this process feasible? I disassembled my MP160, some months back, before I bought the MP190 ... and it's still in a box in the corner. It was cheaper to replace it than go through the hassle of putting it back together. Also, much less than sending it to Canon for service. Also, what would be the problem in lengthening the two "exhaust" hoses on the "ink pump" ... exiting them through an access hole on the side of the printer and into an external "catch" bottle? Eliminating future "major' cleaning procedures, other than servicing the "pad" area?
by jarnkm on Feb 24, 2011 at 10:23pm Add comment
I have a cannon pixma mp190 I just replaced both ink cartridges with pg 40 and pg 41 I now have error 4 blinking on the printer. E4 is cartridge can not be recognized. can anybody help me with this??
by unknown on Mar 4, 2011 at 5:38pm Add comment
I don't have a menu button either. I don't know how to go to the service mode.
by pagram on Apr 22, 2011 at 6:47am Add comment
I don't have a menu button either. They are giving us the reset code for MPC190. WE have MP190 so our printers don't have a menu button or number buttons or set buttons. I am having the same problems and am so frustrated I want to just go out and buy a new printer.
by unknown on Apr 29, 2011 at 2:14pm Add comment
I'm about to go Office Space all over this thing. A piece of paper jammed and tore and is under that white rolling thing so far that I can't even get at it with tweezers. It seems all I can do is take it apart but I can find NO instructions on how to do so. Everyone keeps copying and pasting the same reset function, but that's not going to get the paper out.
by seakittym on May 3, 2011 at 5:59pm Add comment
I just got the Canon MP190 i just installed new ink last night. it will print but it has a greyscale. i don't know why or how to fix the brightness on the printer its really light...It shows the picture just not good the way it should! Can someone please help me?
by unknown on May 14, 2011 at 10:20am Add comment
Just to let everyone know, I did take the printer apart, got the foreign object out, and put it back together.

it now makes a horrifying screeching sound. I don't recommending taking it apart without a tutorial.
by seakittym on May 14, 2011 at 5:00pm Add comment
mga idol,paano ayusin un error ng printer ko..kung binubuksan ko nag aapear palagi un error..hindi na ako makapag print at scan na po..please somebady to help me...thank you!!!!
by unknown on Sep 4, 2011 at 8:46pm Add comment
Two people at least have posted instructions on this thread for resetting the counter on an MP190. Once in Service Mode which I have successfully reached, the instructions say "Choose TEST MODE" and then "Select 8 PRINTER TEST TEST MODE.". I see these instructions elsewhere on the web too. But no-one explains what you ***actually*** do. I do not have anything in front of me that says TEST MODE: I have a small circular display that can display one digit or one letter. I cannot select "8": I have a plus (+) button which increments. Do I use that to count up to 8? And if I do that what button do I press in order to tell the printer to Enter it? I believe that when these intructions are displayed all over the web they actually refer to a different printer even though they're claimed to work for an MP190 - but I am happy to be shown to be wrong.
by julianrgp on Jul 31, 2012 at 5:00am Add comment
I have had my Canon MP190 since Sept. '09. It has been a good printer and given me no problems. However, after being shut down for 2 wks (vacation) I cannot get my desk top to recognize the printer. I have un-installed the original driver software and when I re-load the original disc it goes as far as connecting the printer for recognition. When I do so it indicates that the printer is located. But, after several minutes it gives me the message that the printer is not connected. The really strange thing is that the printer will work with my lap-top which has the same driver loaded that the desktop had. The copier function continues to work fine. Incidently, (sp)the last think I did on the printer prior to it giving me the problem was to scan a document. It worked fine for the scanning.
by Wrinks on Jul 31, 2012 at 11:30am Add comment
I seem to be in an ink-saver mode when I print from emails with my Canon MP190: the print-out is light. When I print from other docs however the print-out is good and dark. What gives? I suspect the answer may lie in the buttons on the top of the printer, since I couldn't find anything helpful in the Canon preferences documentation. Anyone have an idea?
by decoll on Oct 26, 2012 at 10:15pm Add comment
my printer wont scan nothing happens when i hit scan when i hit scan then start/color it says E3 and the alarm light comes on whats wrong???
by andersonjoel29 on Aug 2, 2013 at 12:52pm Add comment
Anyone have a step-by-step procedure for removing the ink absorber pads for MP190? They do not look like they are are accessible from the top without removing something. (This is not MPC190.) Post reply and also pls email me at MP190 at 61508 dot net.
by unknown on Dec 26, 2013 at 11:12am Add comment
The ink absorber is clean and dry. Still getting E27 error. I have tried reinstalling the printer and all the step-by-step procedures on this page with no success. NOTE *** There is no "MENU" button on the MP190. Here is a photo of the control panel:

Anyone have an idea how to clear or bypass this E27 error? If you post about this, pls also email me at MP190 at 61508 dot net.

Thanks very much in advance.
by unknown on Dec 28, 2013 at 10:28am Add comment
What is error E2 on MP198 and how to rectify it?

Someone please assist
by Jinwen on Jul 16, 2014 at 10:12pm Add comment
What is error E2 on MP198 and how to rectify it?

Someone please assist
by Jinwen on Jul 16, 2014 at 10:13pm Add comment
What is error E2 on MP198 and how to rectify it?

Someone please assist
by Jinwen on Jul 16, 2014 at 10:13pm Add comment

I notice that some people responding don't understand the question! This man is not referring to changing the ink.I also have an MP190 and I get the warning sign saying the ink pads are full. I took out the pads and cleaned them but until reading this didn't realize that it requires further cleaning into where the pads are sitting. I had to practically stand on my head while my wife held a light into the machine while I used needle nosed pliars to remove the pads. I too would like to know if there is any place one could get access to this small area to remove, clean and replace? I took off the back and it opened up to the electronics of the machine but not the ink pad area. I was hoping there may be someone who knows the answer to this problem. Thanks - B Jones

by B Jones on Mar 15, 2016 at 10:55am Add comment
Can someone please tell me how to take this printer apart and how to properly clean the ink overflow pads and it's holder? Thank you!
by mahubbards on Jun 11, 2010 at 11:53pm Add comment