asked Mar 28, 2009 at 4:01pm
Canon Canon Personal Copiers (PC) 10

Dead Canon Pixma iP3000

Dead Canon Pixma iP3000. Printer started giving orange LED error, removed power plug, left for 10 minutes, attempted to switch printer on again, but nothing, no LED's light up. Checked Power Module. Have voltage output from Power Module - 8.5v & 14.5v. Has anyone got a FULL Service Manual, please. Found Reset switch, but no luck with that. Are there any SMD Fuses? (Did replace Black Ink Cartridge, 10 minutes before. Any hints & tips?
Barney where is the reset switch located?
by ron350 on Mar 29, 2009 at 12:13pm Add comment
Top right hand side under small slide-off panel. It is a tact switch. Do you perhaps kinow what the output voltages are on the power supply module? Bottom left hand side, it clips out
by Anonymous on Mar 29, 2009 at 1:35pm Add comment
iP3000 power supply K30233 only has three wires.
Measure voltage with power supply pulled out of printer but with 3-wire plug still plugged up. Printers logic board turns power supply 8 volts stand by to 24 volts run voltage.

Pin 1 red wire = 8 volts dc printer off and 24 volts DC printer on.
Pin 2 black wire = printer ground
Pin 3 yellow wire = 0 volts dc printer off and 3.1 volts dc printer on.

by ron350 on Mar 29, 2009 at 9:06pm Add comment
one question...
I'm measuring the power supply UNPLUGGED from printer.
I get 8 vdc between red-black (i.e. corresponding pins), 0 vdc between yellow-black and 24 vdc between red-yellow (!!!)
Does this make sense?

Also when I measure with plug connected to printer I get 0 vdc in every combination.
FYI, the printer won't turn on, so I cant check for 24v and 3.1v

Do you have any clue what the problem might be?
I guess there's some short or cut wire inside the printer, or the switch failed...

Thanks... - unknown
GeK you could have a bad power supply but I do not know much about them.

With my iP3000 power supply disconnected from the printer voltages measure-

Red to Black = 8.2 volts DC
Red to Yellow = 8.6 volts DC
Yellow to Black = 0 volts DC

by ron350 on May 7, 2009 at 12:26pm Add comment
Thanks Ron.

I think I'll finally send it to canon service, though I know they'll ask for far too much to repair it...

Canon service (greece) told me that the power supply itself costs 40 euros.
It's a bit too much, but I can't find it anywhere else online... - unknown

Gek if your power supply is bad it only had a few parts inside that can go bad. I think there is only a capacitor, diode and a transistor in the secondary on that power supply.

You can also check the 3-pin connector that plugs onto the power supply for shorts.

With connector unplugged from the PS and the meter set to Ohms probe Red to Black will make your digital meter count up or down like charging a capacitor.

Probing Red to Yellow or Yellow to Black should read open.

by ron350 on May 8, 2009 at 9:47am Add comment
Thanks again Ron.

I'll check it again on Monday.
I'll check if the plug itself is broken or short and I'll also check what you advised.

I'll post back if I have any success...
by unknown on May 8, 2009 at 10:54am Add comment
Thank you for your explaination, my printer didn't start, after checking the power supply K30233 was inoperative. A little bit hard take out the power module from the printer as it is not screwed but clipsed. The same to open the power module, the cover need to be broken a little bit to take out the rivet.
In my case one diod was broken also the fuse T1 25 A.
I have replaced the diod with with one taken from an old broken computer power module and the fuse by fuse wire 20 A.
When checking the K30233 after repair, voltage is only 8V, and according to your description it was OK, I took out the power button cover as after my investigation the push rod was not touching the tact switch . Now everythng is OK and my printer repaired for 0$ .
Thank you for your explaination for the voltage switch between stand by and operation as without your explaination I don't think that I would have go further in my investigation by fiding only 8V on the power supply instead of 24 V.
Great site and professor !!!!
Regards from south pacific
Philippe ( New caledonia)
by aquamen on May 21, 2009 at 9:47pm Add comment

Aquaman glad that helped.
Fuse #1 or F1 is a T2A250V fuse, which is a time delay 2 amp fuse.

You need to replace that 20-amp fuse with a T2 fuse before something catches on fire!

While you are in there replace capacitor C9 and C11 because the heat inside that unvented plastic box shortens their life.
Fuse C9 = 4.7 uF @ 50 volts 105c high temp
F11 = 470 uF @ 35 volts 105c high temp
by ron350 on May 22, 2009 at 6:21pm Add comment
I am going off topic here, but do you know how to get a 3000 to Manual Head alignment when I can't get the Manual screen to open?
I have a Blue print problem and the Auto Align function will not fix blocks B,G or F. I get 1/4" wide light then correct colored stripes when I try to do pictures.
Dave - omgdave
My orange light just keeps flash and to green and back and when I open the top the cartridge does not move out. Do you know want is wrong?
by Anonymous on May 8, 2010 at 2:12am Add comment
Re: Dead Pixma iP3000. I obtained another working iP3000 printer, but exchanging PSU from working printer does not cure problem. Therefore the problem is not with the PSU unit. Starting to wonder if it is the Microcontroller PCB. Have checked the on/off tact switch, and wiring leading to it. Found some SMD fuses on main PCB which I have checked as OK. Any further ideas?
by BarneyBear on May 8, 2010 at 3:11am Add comment
I also have a dead Canon iP 3000 which had been working well for many years. I used it one day and later in the day it would not power up. I tested the power supply and it is giving the correct voltage as described in the thread above. I removed the small cover on the top right of the printer and could not find any reset switch. Only the cover lever switch.

Any thoughts on what I might try next would be appreciated.

Kind Regards

by Chris Nicola on Aug 2, 2010 at 9:28am Add comment
Hope this helps someone. Just had a dead 3000 in except when you first switced on, green power came on for one second then went out. unplugged power supply block and back in and it did the same. took out print head and machine came to life after power block off and on again.
by mikey14 on Aug 7, 2010 at 7:09am Add comment
Thanks for this suggestion. However as the printer will not power up how can I get the carriage into the centre so I can remove the carts and attempt to remove the printhead?

Kind Regard
by Chris Nicola on Aug 7, 2010 at 10:26am Add comment
inca_trader atttt yahoo.com

Could someone email or post online the repair manual for the Canon Pixma IP3000. Mine wont power on, although sometimes if I remove the power cord and reinsert, the green power light will come on for a few seconds.

I removed the print head and that did not help. So I think the internal power supply might be bad or loose. How do I get to it, or how do I open it up to examine it and what can I do besides removing and reinserting the internal power supply - if I can access it?
by inca on Sep 10, 2010 at 1:29pm Add comment
If I cannot fix it, Id like to sell it to someone. So contact me. I think this is fixable, but Im not sure how or what to do as I lack the training. The power light will come on, but not stay on. The power pack gets 8V on 2 of the prongs when unhooked from the machine.
by inca on Sep 13, 2010 at 11:12pm Add comment
According to a previous post the correct voltage should be:

Pin 1 red wire = 8 volts dc printer off and 24 volts DC printer on.
Pin 2 black wire = printer ground
Pin 3 yellow wire = 0 volts dc printer off and 3.1 volts dc printer on

You don't need to remove the power supply to test this. Standing in front of the printer and looking at it, if you unclip the left hand panel, then there is a small swuare piece of plastic that slides off on top at the back. Underneath that you will see the plug from the power supply and you can test the voltages.

If you wish to remove the power supply, look underneath and I think there is a small clip that has to be pressed and a screw removed to make it slide out. You can check the plugs are in tight. The power supply is sealed with special screws but if you are resourceful they can be undone with a standard watchmakers screwdriver of the correct width. You can check the components inside OK.

Kind Regards

- Chris Nicola
THanks Chris.

I found good directions online to disassemble the unit already. I was able to open the power adapter with a needle nose pliers since I didnt have the right type of "wrench" to open it. I dont see any noticeable burnt out parts or capicitators inside.

I was able to read and follow directions to get to this point, but what do I do next?

If the power adaptor is giving the correct voltages, then what?
If the power adaptor is NOT giving the correct voltages, then what?
by inca on Sep 14, 2010 at 8:35am Add comment
If the power adaptor is giving the wrong voltages then you will have to test the individual components to see if any need replacement or find another power supply unit from somewhere. If the power supply is giving the right voltages then the fault probaby lies somewhere else like a burnt out main board, a fuse or defective cable. In these situations if you can get hold of a similar printer for parts it would be helpful.

I suppose at some point you will have to consider if its worth fixing if the fault is easy to find or if its better to but another printer.

Kind Regards

by Chris Nicola on Sep 14, 2010 at 9:10am Add comment
At some point I was able to get the machine to turn on and stay on, but then after it going on 3 times, then turning off, I couldnt get it to go on anymore. Maybe there is a loose connection somewhere.

For curiosity, I then took out the 4 screws to get to the waste ink pads at the bottom of the machine and washed them out. I also washed out the 2 dime sized ceramic pieces at the front left and the quarter sized sponge and clear plastic at the front right. Anything else I should clean while its disassembled?

SOmeone is giving me 2 of the Canon Pixma IP6000d and on those it wont feed/pull the paper. Maybe out of 3 machines I can get one to work.
by inca on Sep 15, 2010 at 9:41pm Add comment
What does the little black button on the top of inside right of the machine do? It sits just outside and parallel to the black paper roller. It is like some kind of reset switch, but what is its purpose?
by inca on Sep 17, 2010 at 9:55pm Add comment
I think the switch you refer to near the roller is the infra red paper sensor switch. When the paper feeds through it causes the lever to lift away and the infra red light and detector respong and the board can tell if there is paper in the machine. It works a bit like the door sensor on an elevator. When there is no paper the lever is back in position and breaks the path of light then the printer knows there is no paper running through.

Kind Regards

Chris - Chris Nicola
I wonder if its the reset switch mentioned in the first 3 posts. I was looking for that and couldn't find it. The other little black switch on the top is the sensor that tells the printer th lid is open.

Kind Regards

by Chris Nicola on Sep 18, 2010 at 3:59am Add comment
It seems one of if not the only problem is the PRINT HEAD, as when I turn it on with the print head removed, it comes on!

What is the best way to clean the print head? Do I remove the 2 screws from it and clean the white ceramic piece? I dont have alcohol, is water fine? Do I wash the entire thing, or just the bottom of it? Should I use a damp cloth?
by inca on Sep 19, 2010 at 1:02pm Add comment
I have not cleaned a Canon printhead before. I suggest 70\% ammoniated window cleaner and 30\% isopropyl alcohol which works with Epson. Please be careful not to get any cleaning solution on the head electronics or boards.

Out of interest how did you get at the head? Does the carriage move the the middle when you open the lid or did you have to dismantle the printer to gain access?

Kind Regards

by Chris Nicola on Sep 20, 2010 at 8:19am Add comment
WHen the machine is off, it slides freely. I think its always been that way for me.
by inca on Sep 20, 2010 at 12:48pm Add comment
I was getting the following voltages with the printer off:

Red to Black about 8 Volts DC
Red To Yellow 24 Volts DC (should be about 8 volts)
Yellow to Black 0 volts DC

Based on the thread below (see last post) I changed the three capacitors then I got the correct voltage.


Red to Black about 8 Volts DC
Red To Yellow aboute 8 volts)
Yellow to Black 0 volts DC

So the power supply seems OK now but the printer still won't turn on. Maybe the power supply fried the main board? Could be time for a new printer. However I will still keep trying to find a solution.

Kind Regards


- Chris Nicola
at first my printer wont print my power point documents, then i tried to print my words document and it was a success. then i tried to print back my pp doc. it was ok on the first page then it suddenly smell funny and then i realized some smoke coming out from my printer.. and now the power wont turn on..
by unknown on Feb 6, 2011 at 7:18pm Add comment