asked Dec 12, 2006 at 11:48am
Dell Dell Laser 1700

dell 1700 with paper jams

the clutch assy that lowers the paper feed roller is not
working how can i order and do the lexmark parts interchange.
if so what is the lexmark cross reference? thanks in advance.
the lexmark cross reference is the Lexmark E330 i believe.
by dovedatatech on Dec 14, 2006 at 6:23am Add comment
I loved it. It was great. But now I have a problem. The paper always jams. It starts up OK but poops out. I open the paper drawer and the paper is curled up trying to get going. It seems that the rollers don't pull it. At first this happened intermittently but now it never works.

1) is there a fix?
2) any pro who can fix it wanna make me an offer?
by americamba on Dec 21, 2006 at 3:17pm Add comment
This can be solved by simply removing the pickup rollers (the rubber tires) and cleaning them with Soap and water, dry them thoroughly and replacing them on their plastic rollers. Works for me every time and I do about 3 or 4 daily..Irby Vaughn - Irby Vaughn
Same problem. We have an office full of these *&!\%$ printers. Anyone know where you can get a manual for the Dell 1700 or roller repair kit? Do roller rejuvenator fluids work?
by guest42 on Apr 3, 2007 at 10:03am Add comment
I fixed it myself by cleaning the rollers with alcohol.

I wish I could find a roller assembly. Any ideas?

I wonder if the "rejuvenator" fluids work? Can you take them with juice?

good luck
by americamba on Apr 3, 2007 at 10:26am Add comment
Dell 1700 mechanical details:
Looks like the the two wheel roller "pod" drops down and rolls the paper forward till it curves up and goes up the chute for a 180 deg. turn. Next the long rollers (3?) against the top of the case above the paper bin should be turning and move the paper as it comes along. However, that appears to be where the advancing sheet of paper hits something and jams; so when you open the drawer, you see the rolled sheet heading up into the printer. That's easily removed. So, question is... what's it hitting to stop? Someone's going to have to tear one of the bloody things apart, take pix and publish them to help everyone. Or... our wonderful friends at Dell could publish a repair manual; fat chance. - guest42
Alcohol is bad for rubber. It dries it out. The rubber roller rejuvenator sold on this site is the best for rubber. Not only does it soften the hardened rubber, it also contains parafin to preserve it.
by moe on Apr 3, 2007 at 1:10pm Add comment
I also thought it was hitting something. But that really wasn't the case. There was no obstacle. It was the "burnishing" or "polishing" of the rollers that caused the problem and that I fixed by cleaning the rollers with alcohol. However, I was interested in the poster that said that was an error. I will use the rejuvenating juice from now on.
by Anonymous on Apr 3, 2007 at 3:43pm Add comment
My 1700n won't even pick up the paper. The roller assembly never swivels down to get the sheet. I've disassembled the printer and the solenoid is tripping, but something is disconnected. The Dell 1700n is based on the Lexmark E332n. I have one of those, too, and it;'s just started doing the same thing. It won't feed paper, period. The manual slot works fine. It's the little arm with the two rubber rollers that won't activate.
Anyone ever fix this? I'd love to find it's something simple.
by LM on Apr 7, 2007 at 10:26am Add comment
This still seems to be an issue today. Any resolution without disassembly, or is it a better economical decision to purchase a newer printer? P.S. It appears that the all caps comment below is actually a result of Sticky Keys for accessibility. I draw this conclusion from the 'DOESN"T WORK' having the quotes and not the apostrophe, unless the poster was holding Shift already. - MitchellNorwood
Did you ever get a fix? mine has the same problem - Anonymous

Instead of cleaning my rollers, I just took the little rubber part off, flipped them inside out and put them back on. Try it. Seems to work ok. Maybe I will get another 6 months out of it before I throw it away and go back to HP. I should have never strayed.
by unknown on Apr 9, 2007 at 1:56pm Add comment
I had thought about flipping the two wheel rollers inside out (had already tried cleaning and swapping them side to side). Hey, it was worth a try... but, no cigar! I could tell no change in the operation. While I was in the printer again, I tried the sticky tape on the wheels cleaning that someone had mentioned... also no cigar. I noticed that the advancing paper has to push some kind of quarter shield that is axial with the 3 roller set. The shield has two springs, one on each end. I tried removing one of the springs to present less force for the advancing paper to push. Again, no cigar; the second spring is back in place. The shield feels like it's a bit sticky and gaulded, plastic against metal, on the rod wherer it operates. Also noticed there's a notch in the long shaft next to where one of the shield supports has a bearing connection. Nothing is in the notch. I wondered if that was right?
I really need to order the special $10 rubber cleaner advertised on this web site and give it a try.
Till then... still frustrated. - Anonymous
buy new ones from dell - dell part #J4465 around $5.00 for a pair
by Anonymous on Apr 11, 2007 at 11:35am Add comment
PS just remember to look at the new ones as the have a "finger print" that makes them directional to help pickup paper. - Anonymous
From that I hear - the best place to get new feed rollers with little hassle:
by unknown on Jan 7, 2008 at 1:18pm Add comment
I just pestered Dell (via "Chat with Dell" on Dell's support site). They are swapping my printer. I liked this thing until it started jamming. I've printed 402,000 pages in ~30 months. I've only ever needed to wash the rollers ~5 times and I turned them inside-out about 6 months ago.

We've more than gotten out money's worth...
by Anonymous on Jan 15, 2008 at 9:04am Add comment
Fix - Dell 1700 paper jam - People wake up! The only reason turning over the rubber on the feed wheels is because they are clean on the other side! Clean off the paper dust and they will feed with no problems. Also, the pinch rollers under the toner cartridge are as smooth as glass. Do you really expect them to grab the paper and pull it through the printer?? HELL NO!! Take a piece of sandpaper and rough up the top pinch rollers. Don't go crazy, just remove the glossy glaze so that they can grip the paper a little better. Also, notice that there is a paper stop between the pinch rollers. Do yourself another favor and tape them down or stretch out the spring underneath a little. (be sure your don't tape the jam sensor) These are used to align the paper before printing. Who cares if it is 1/16 of an inch (or less) off. Just put the toner on the paper and that is all I ask. If you still have a problem and you have even turned over the curled paper in the tray, then go buy a Dell 1720. They don't jam like the 1700's do.
by unknown on Apr 9, 2008 at 1:11pm Add comment
OK Boys and Girls, Here it is!

To fix the paper pickup issue in the Dell 1700N it helps to have new/clean rollers but the real trick is this:

For letter size paper move the blue paper backstop closer to the Exec size so that you help the paper move up slightly and BOOM your problem is temporarily fixed.

As the printer gets older (out of warranty)the pickup assy gets weak so you need to help it out by moving the paper up a little closer than where it should be! Make the users aware of this!

If this helped you Please Post cuz I'm curious!

by mikeistheman on Apr 14, 2008 at 9:49am Add comment
Moving the blue tab forward to help the paper work it's way up worked, thank you. Eventually I will remove the rubbers and clean them as well, thanks everyone. - unknown
Wow, Mikey sounds like you've been doing some good diggin' My f*\%$#ing printer has been sitting for 6 months or so... f'd up as it can be. I love the thought of getting it to work again. Do you do printer repairs? Do you recommend someone who does? Seems like someone could just hang out their shingle and say " I repair piece of sh*t Dell printers" and cash in on what has to be a bunch of them. Probably huge # in the landfills :P
Anyway, I'll give your procedure a try when I get a few minutes.

by Anonymous on May 1, 2008 at 6:47pm Add comment
hey i repair both dell and lexmark mono and color laser printers for a living. i am based in sydney but am willing to help if needed

by Anonymous on May 1, 2008 at 9:28pm Add comment
The small roller, just under where the ink containers is missing and I believe it is inside the printer. there are four of them and only one doesn't have the small roller

The paper feeds into the printer fine but gets jammed under the ink cartridges I can hear a small piece make a noise when I move the printer.
The question is how do you open the printer so I can get this out. Thank you.

It looks like this is why the paper doesn't feed correctly.
by Anonymous on Jun 7, 2008 at 11:01am Add comment
I'm glad to hear that the 1720 printers do not jam as much. Our company has started buying them to replace the 1700s and 1710s that either start jamming or have motherboard failures (the dreaded scenario where all of the lights start flashing).
by unknown on Jun 10, 2008 at 6:39am Add comment
I had a school district client that got bamboozled into buying Dells to replace HPs. 2 years later, their contract is up and they're switching back to HPs. Expensive lesson learned. If you've been burned, why keep putting your hand back in the fire?
by moe on Jun 10, 2008 at 9:44am Add comment
For one that does not even ATTEMPT to pick up paper.

Remove Left side panel. (left side facing the front of the printer). The one with the button hole in it. There is a screw in the front of it to remove, you will see it with the toner door open, about halfway down. and two tabs to push in, it swings out on hinge pins on the rear of the printer. Gently pry it off the bottom hinge pin, then the top one. This is easier to do with the back door open.

There are two solenoids, electric switches, near the bottom of the inside panel, they are located below the gear drives which are behind a guard. The one that is lowest and sits level is the paper feed solenoid, it activates the paper feed roller in the drawer. Spray it with Electrical Contact cleaner.
Now, with the paper drawer and the toner door closed, gently push it a few times to "loosen it up". With the side cover still removed make sure it "activates" to pick up a test sheet. It should make a quiet clicking sound when it activates. While your in here, blow out the gears with "canned air".

The solenoid should now work, and the paper SHOULD feed, depending how dirty it is, it may need to be cleaned/sprayed more than once. The door can be a pain to get back installed and shut, put the top hinge pin on first then open the toner door and make sure that the tabs are in front of and behind the metal side panel correctly.

Disclaimer: Electrical components can be dangerous to work in while the printer is plugged in. Use caution when working on a live circuit. (this fix is minor though)

by unknown on Jun 11, 2008 at 8:01am Add comment
uncle spike, thanks for the detailed intructions. i did exactly as you advised, but the roller mechanism still does not drop down. The rollers spin and the solenoids click clack open and close but no paper gets picked up. Any light you can shed on this frustrating problem? - Anonymous
Another repetitive problem with the 1700 printer actually concerns the way users load paper into the tray. If they have slightly sticky hands, they inadvertently pull the bottom sheet of paper out slightly(1/2 to 3/4 of an inch, ) This sheet will then keeping the top sheet from moving forward to the metal deflector plates for curling up to the 180 degree turn into the next set of transport rollers. The top sheet hits the curled up bottom sheet and stops dead in it's tracks. Have the user simply load paper by lowering the stack of paper and simply dropping it the last inch or so. That way the bottom sheet remains where it should be and not sticking up and blocking the top sheet..Irby Vaughn
by Irby Vaughn on Jun 23, 2008 at 10:43am Add comment
The only (long term) solution to the jamming problem, if caused by paper pickup is to replace the following parts:

These part numbers are lexmark e330 numbers:

Springs Front Door & ACM - 56P2647
Clutch CBM & ACM - 56P2075
Pickup tyres - 56P1820

The tyres are easy enough to replace. The clutch a little more tricky but they usually are supplied with replacement instructions.

Make sure you jhave a decent pair of nose pliers and small bladed screwdriver. Be careful when removing the plastic circlips as they easily break!! Although some clutch kits I have ordered in the past do come with spares...some don't!

Cleaning or roughing up tyres is not recommended and will only be a temporary fix.. if at all.

by johnnyv on Jun 25, 2008 at 1:54am Add comment
The other thing as one guy above mentioned is the way the paper is alligned in the tray. Make sure the ream is sitting flat and all the size adjusters in the tray are setup correctly. If they out a little, the paper will try to feed at an angle and jam. I have also had a paper tray cause a jam. There was no apparent reason for it to cause the problem as it was setup properly and nothing appeared to be broken, but replacement of the tray fixed it.
by johnnyv on Jun 25, 2008 at 1:58am Add comment
fart in your mouth
by unknown on Jul 7, 2008 at 2:28pm Add comment

You have a point there. Furr Realz. - Anonymous
Listen up!

Ok guys so here is the fix for all of you with one of these printers. E332N or DELL 1700. There are several different issues that can catch you. First off! The paper feed arm does not come down unless the paper tray is inserted - AND - in fact it is the paper tray itself that makes the feed arm drop down. It also determins how much pressure is applied to the feed arm itself. If you look on the top side of your paper tray on the left edge towards the front side, you will see a higher ledge sticking up. When you insert the tray that edge presses a lever on the pivot shaft of the feed arm, and in turn it, drops the arm. So if you have already replaced the rollers and the feed arm still does not make contact with the paper, then the only solution is to build up the height of that ledge to make sure it is making good contact with the paper. I used a very thin piece of plastic (no thicker than a dvd) off the top of a cookie box from the grocery store. I super-glued it to the top of this ledge making sure it doesn't stick over any of the sides. The leading edge must be smooth when done! The piece of plastic cannot be wider than the ledge for obvious reasons when you look at the lever it pushes. Now keep in mind all of this is assuming you dont have a clutch problem. It may be that the arm touches the paper but the clutch is slipping and doesn't have the power to move the paper. In which case you would need to clean the feed clutch located inside the gear area on the side of the printer. I feel that after numerous insertions of the tray, the plastic wears down on the edge or the tray slots become not as tight, which in turn causes the arm to have less force pressing it onto the paper.

It should work for you. It has fixed two of these that I have. They both had the exact same issue a few months from each other.
In my case even after replacing the rollers it still would not pickup paper, so I got very frustrated and took the printer apart thinking that the clutch was slipping, which it wasn't. So I had to look elsewhere and found that the tray was worn. I hope the fix works for you guys, if it does, pass it along.

Now how do we fix the problem?

by unknown on Jul 28, 2008 at 9:57pm Add comment
Anyone experience paper jams with the Dell 1700 printer only with half-sized sheets of paper? When we print full sheets, the printer works fine. When we put in half-sheets (used for booklets) the printer jams every time. Any help would be appreciated!
by unknown on Aug 12, 2008 at 8:54am Add comment
Read the manual. Can the printer handle that size paper? I once got into a heated argument with a customer about just such a thing. She insisted that the short paper could magically vault from the registration roller and throw itself into the grip of the fuser assembly. Yeah, right!
by moe on Aug 12, 2008 at 9:27am Add comment
Yes, the printer manual states that it can accept A5 size paper.
by unknown on Aug 12, 2008 at 9:49am Add comment
Not familiar with the Dell 1700. On HP printers, they have small media belts. These are rubber conveyor belts that move the smaller sized paper between the toner cartridge and the fuser. Regular sized paper will reach without the use of the belt. Open the printer and hold the A5 paper between where the drum of the toner cartridge sits and the fuser. If it doesn't span the gap, then look and see if there might be a broken belt on the bottom of the printer.
by moe on Aug 12, 2008 at 5:16pm Add comment
I have a Dell 1700 and it is starting to jam. Sometimes it will print a page and stop feeding once 2/3rds of the paper has reached the top tray. Then it says Paper Jam. I open up the tray and the sheet is curled in the tray and just about an inch has fed through. I open up all the doors and the paper feeds another inch from the tray and jams. The paper never reaches the wheels that are located below the toner. So I have open it up and do it again. Next it may feed one page and then jams again. I cleaned the feeder wheels and around three other set of wheels with warm water. I turned the wheels inside out on the paper feeder and still the paper jams. For a couple of days I smelt something overheating but no longer smell it.

What do you suggest? :)

by unknown on Feb 6, 2009 at 2:00pm Add comment
***********NEED HELP*********
at first printer kept on printing useless symbols on infinite amount of paper like ther was no tomorrow, so after 2 min of intense printing and waste of paper, i unplugged it, replugged it and NOW it simply doesnt wanna print what i tell it to print!! wwhyyy i have shcool projects to print whyyy!!!!!!

it does show it has things to print in my printer task menu but it doesnt print,
when i press the ocnitnue button it simply prints the overal dell 1700 sheet thing


email me if u have a solution: [email protected]

by unknown on Feb 16, 2009 at 10:45pm Add comment
Let me guess...teenage girl? I used to have one. She's grown now, but still has no patience and quick to panic.
First problem was probably caused by corrupt driver. I would start by deleting all the jobs from the task menu. Reboot both the computer and the printer and try again. If that doesn't solve the problem. Delete the print driver and reinstall it. Important thing is to keep one's cool and not to panic.
by moe on Feb 16, 2009 at 10:50pm Add comment
Thanks everyone!!! I was about reconciled that I'd have to get a new printer (just after I bought a new high capacity toner cartridge). The "clean the rollers" and "push the paper guide forward" did the trick!
by unknown on Apr 2, 2009 at 11:07am Add comment
Whoo Hoo! Good tip about the grease on the gear

When you pull off that panel, after removing those 5 screws, watch VERY Carefully--there are two spring loaded gears that push from the plate towards the printer.

When you remove it, you will need to put back the springs and gears back.

The gear closest to the back of the printer was the magic. Under it (where the spring sits, closest to the printer, in the hole, there was grease). I cleaned the grease, and reassembled. Now there isn't a bad clunk, and it pulls paper.

by unknown on Jul 3, 2009 at 12:29pm Add comment
Hi guys, I have a Dell 1700n Laserjet and the paper jam light is always on. I verified and there is no paper jam. When I press the continue button the paper jam button blinks once and then stays on again, any help??? Thanks!~!
by AlbertoGI on Jul 14, 2009 at 6:28am Add comment
did you open the back door as well and check for paper jam?, or just the front? - Anonymous
I want to start by saying I have tried all of the above. Cleaned grease, fixed rollers, all that good stuff and all of it seams to work good now. Seemed the grease issue was affecting me as well,(heard clicking) good tip! Now on to my issue:

I noticed with the side panel that has the gears, that the bottom actuator that controls when the pickup roller starts to roll, activates too often. It was mentioned earlier to clean or lube this to help it work again. Seams I have noticed just the opposite.
So, when the paper first starts to print, this actuator pushes in and then the roller starts (to pick up the paper), but in my case it stops then does it again too fast imo. That's when it jams. Like it is forcing the paper in too fast.
Now if I allow it to push in the first time, but stop it every other time, my printer works just fine. I printed like 20 sheets in a row like this. I also stopped it on the second actuation for the first page, and then let it go by itself (actuating twice per sheet). It worked well for about 5 sheets then jammed itself.

So in conclusion: It would seam to me that the signal going to this actuator has bad timing. Could this be due to some RC time constant from the main board? Like, could I change a capacitor and this would work, or would changing this actuator fix the issue.

Oh and sorry if the "actuator" is actually a "solenoid".

by unknown on Sep 12, 2009 at 10:35am Add comment
I have a 1720 that made clunking noises and just started to feed the paper and then jam. All I needed to do, after reading the above advice, was to take the left cover off and run a toothbrush with rubbing alcohol over the greasy gears that I could reach to remove the grease. Of course, wiping the brush off occasionally and running the tooth brush over the gears while they were moving. No further disassembly other than the side plastic cover. Prefect!!!
by Anonymous on Oct 17, 2009 at 4:01pm Add comment
The flipping of the rubber on the pick rollers definitely gets it all working again.

Many thanks to those who found the problem.

It has nothing to do with any of the gears on the side of the printer so dont waste your time.

Go straight to the pickup rollers...
by unknown on Nov 29, 2009 at 12:31am Add comment
"Cleaning or roughing up tyres is not recommended and will only be a temporary fix.. if at all"

so what if my "tyres" just had something hard and not rubber surface on it? and it have worked perfectly the last 5 years untill 2 days ago? a simple light grinding with some sand paper to remove the foregin substance and making the rubber... wel... rubber again worked like a charm for me!
by unknown on Jan 8, 2010 at 12:26am Add comment
Cleaning the the rollers with water and soap worked charm for me!!!
I encourage everybody to start with that solution! - unknown
Hi all, i had a dell 1720 that was clicking and jamming, removing the left side cover and cleaning the grease off the gears as said above and now Its working a treat. Also a tip for the pickup tyres, i've been cutting laserjet 4000 pickup/sep tyres into 4 (using a good set of scissors or a sharp blade)and fitting these to the dell 1720, they work even better in my opinion
by geemcdoo on Feb 2, 2010 at 4:09am Add comment
We have seen this problem as well with the Dell 1720's and we also do the "rubber flip" to get it working again. It just seems that the rubber gets dirty and/or slick and quits grabbing.

Chris Rahm
RahmTech Computing
by unknown on Jul 29, 2010 at 10:03am Add comment
i go poo poo in da potty. fluuush it up, yap. garbage mouth, face.
by unknown on Aug 3, 2010 at 2:13pm Add comment
I had the 'Paper will begin to feed, then get jammed' problem.
I noticed the error I got was "Load Paper" and not "Paper Jam" so it looked as if the paper never made it to the first switch. It thought it was out of paper, but the paper was just curled up a little bit. I tried to clean the rollers and even flipping the rollers as mentioned above, but this did nothing.

My fix was to tape the plastic shield that covers the inside rollers all the way up (so the springs didn't pull it back). If you look on the underside of the printer with the tray out, you'll see 3 springs. The one in the middle is for the first set of rollers. The two on each side go to this shield I'm referring to. Force that shield to the opposite of its at rest position and tape it or something (thought about trying to remove it altogether). Just printed 10 test sheets with no problem.

Let me know if this worked for you!
by unknown on Sep 11, 2010 at 2:21pm Add comment
Wow danusp, seems counterintuitive but this idea worked like magic on my 1720 with chronic jams (paper always bunching up just under the drum/toner cart). I actually just took the springs off the side of that shield altogether, and didn't even tape it in place. It just plain works now, no more jams. Thanks for the advice! - unknown
Hi guys,
I have a dell 1700, the paper Jam light is on, I have looked evrywhere for a paper jam and couldn't find any, I've also air sprayed it from the inside just in a case there is a little piece of paper some where tht i couldn't see, still no luck, any help would be much appreciated.
by unknown on Sep 27, 2010 at 10:27am Add comment
m,y dell 1700 will print about 10 pages fine than it overheats any ideas?
by unknown on Mar 21, 2011 at 2:34pm Add comment
J22, I was going to try removing the springs if my tape method worked. Needless to say, I got lazy since the tape is holding up fine :) Glad it worked for you!
by unknown on Apr 30, 2011 at 10:43am Add comment
Woohoooo! MIKEY YOU'RE THE BEST! :-)

First I had the rubber rollers issue (paper would make it half way through) and while I was messing with them I must've done something to get grease in that spring clutch.....

and THIS is what saved me:


So carefully open the left panel - there is one bolt holding it on the front and two clips, and carefully detach it from the hinges on the back. You'll see the metal cover (held by 4 screws) with the gears underneath - open that carefully, the gear with the clutch is the one that has a small plastic lever onto it. Disassemble it, clean, assemble everything together and go get a drink! :)
by vs3 on Jul 1, 2011 at 12:50am Add comment
I have a 1700 printer. The paper jams, while its coming out from the back. A couple of inches is out, the other part is flat under the toner - and the printer jams. I have cleaned all the rollers, but to no affect. Do I need to change or clean something?
by unknown on Jul 7, 2011 at 3:55pm Add comment
One thing that worked for me was to go into the printer properties and changed the paper input/output to letter. Not sure if this will work for anyone else. Good Luck :)
by unknown on Oct 5, 2011 at 5:28am Add comment
I received a used Dell 1700n laser printer, which I was told had successfully printed a test page. However, while I eventually discovered that it would print from the manual feed slot, I kept getting the "load paper" light from the paper tray. I studied these posts and tried several of the reported fixes.

I felt the tires on the feed truck and they seemed OK.

I took apart the left side, checked the spring-loaded gear, and it seemed OK. An additional word of caution in removing the plastic retaining clip - in addition to trying not to break it, try putting some clear plastic over the printer when removing the clip. Mine sprang across the room and it took me quite a while to find it.

I decided that the problem really was with the feed truck. Why wasn't it descending? A spring was holding it up. The post about the lever that lowers the feed truck (removes the tension that holds is up) was helpful. I tried gluing something to the lever. Then I could see the truck descend, but still no paper feed.

Then I tried cleaning the tires on the paper feed truck with Rubber Drive Cleaner. Viola! While the tires hadn't seemed in that bad a shape before, the difference was AMAZING! Because I had made the truck descend early (when sliding in the paper drawer), the thing would now shove paper out the tray while I was sliding it closed! I removed the extension I glued on to the lever. Then I could see the truck descend just as the paper drawer was closing. And the paper tray feed worked!

Moral of the story: Have hope, and before you go gluing and screwing, get yourself some Rubber Drive Cleaner!
by jsilberberg on Oct 31, 2011 at 12:49pm Add comment
A further aspect: the FEED TRUCK disengages.

At the front of the feed truck, a plastic shaft runs at right-angles to the truck, to drive the two rubber-tyred feed wheels. In my case, the plastic shaft was slipping within the drive sprocket.

This drive sprocket includes a ratchet arrangement, and the plastic shaft is keyed into this by a plastic lug. But the frame of the feed truck is insufficiently strong to hold the lug in place: in my printer the frame was flexing, resulting in the lug disengaging so that the sprocket/ratchet was rotating without turning the shaft.

The feed truck can be removed and disassembled - two screws hold one side in place. Take care to hold it the right way up so that all of the sprocket wheels (5 in total) don't drop out; also keep the ratchet 'clutch' closed otherwise the 3 ball bearings that form the ratchet will drop out (if they do, they can be reassembled without too much difficulty).

I then glued (using araldite) the plastic shaft to the sprocket/ratchet, and also glued the edge of the feed truck where it was opening up. This fixed the problem just fine.

It looks like this problem caused by the flexing of the feed truck is a design issue. I wonder how many other users' printer feed failures have been caused by this?
by john.glasson on Nov 12, 2011 at 1:00am Add comment
hi, the roller at the top/back of the printer is 'chattering' when printing is going on...not sure what the cause is; thoughts? I open the 'door' on the back/top and watch the not see anything binding; i can also see this 'roller' feed (is a plastic rod that runs the width of the printer and has 1/2" little 'wheels' on it...they seem to be rubbing on something and this is making the noise; suggestions on how to confirm/fix this.
by unknown on Feb 11, 2012 at 4:33pm Add comment
There clearly are several different fixes for this issue and each fix may or not be needed as there are multiple issues that could be the cause of paper jams.

I was getting the paper jam error at various points but was guaranteed to get a paper jam with each print job. I replaced the Paper Input Sensors as this has worked once before but that didn't resolve it.

I tried cleaning the gear which it clearly needed but still jams.

Once I removed the two springs (One on the left and one on the right) as danusp mentioned I have had no problems whatsoever since. Be sure not to remove the middle spring as that is for the paper pickup assembly. I have been battling with 2 of these devices with the same issue and this solved both of them.
by unknown on Mar 20, 2012 at 10:12am Add comment
check for paper jam on the by pass, also check the sensors arm and clean it with can of air.... on any sensors,,, good luck all....
by unknown on Apr 13, 2012 at 12:03pm Add comment
Yup, I tried this and it helped a lot. The "clutch spring" is actually a torsion spring that lives inside an assembly at the gearbox end of the pickup shaft. You have to unscrew the top of the gear, and then inside will be the spring. The spring should grip the topmost gear as it tightens, but I suspect grease builds up in there causing it to slip.

Thanks Mikey!
by bloomingtontutors on May 13, 2014 at 10:16am Add comment
Guys if paper James at the back end of the printer , just replace the exit sensor. I had two printers which have the same problem the paper James at the rear end. I found out that the exit sensors were worn out. I basically take the exist sensor and rebuild it and both printers are working fine.
by Brandon Lee on Nov 18, 2015 at 7:30pm Add comment

clutch doesn't lower the roller assembly. The little bum on the paper tray will push the roller assembly down when you push the paper tray inside the unit. Clutch is only involving in rotating the rollers.

by Brandon Lee on Nov 18, 2015 at 7:35pm Add comment