asked Jul 4, 2005 at 7:02pm
Unknown Printer

error 1203 on lexmark printer

I have a lexmark P915, brand new and after 2 pictures, it says error 1203. If I consult the minimalist info in the manual, it says that I have a cartridge short circuit?

What if your cartridge is low will that cause this error? I see that my color cartridge is leaking and before I got this message it was saying the ink was low.
by unknown on Feb 2, 2009 at 3:54pm Add comment
It's mean your catridges overflow even from brand new catridges after a several prints or right after you refilled the catridges. Check to see if ink are smeared on the holder where the contact panel with the catridge. I have the same problem which I think lexmark have a proble and overlook.

I use the klennex with a few drops of water to dampen and clean off those contact on the holder and my printer work again.
The refill ink work very well if you let it sit 24 hrs. Then before you print anything, you should run aligned the catridges a couple times then run clean catridges a couple times.
Print the test page to see how it's look and way you go.
Be sure not to leave any debris of klennex on those holder contact panel.

Too bad that I also cound not find out how to reset the ink indicator. It's annoying to hit the OK button every time you want to print.

Try and see if it's work for you. Good luck......
by panda on Aug 4, 2005 at 12:04pm Add comment
WORKED!!!!! Thank you!!!!! I have been struggling with this damn printer for 2 days! - unknown
Didn't work.
by Anonymous on Aug 20, 2006 at 9:27pm Add comment
I have cartridgbe error an I can't seem to get to work so let me know real soon please. - Anonymous
Thank You From Colombia!!! The problem is fixed!!!
by unknown on Aug 23, 2007 at 5:29pm Add comment
Thanks! I had the same problem and it worked from just cleaning off the smeared ink.
by Anonymous on Dec 24, 2007 at 1:34pm Add comment
I have a lexmark x4270 and i have the error 1203
it wont let me print anything at all
what can i do about that?
by Anonymous on Jan 21, 2008 at 4:59pm Add comment
Problem only occurred after filling with ink, problem was fixed when i soaked out some ink. put cartidge back in, error gone- filled too full of ink!!
by Anonymous on Feb 9, 2008 at 2:53pm Add comment
This error can happen if you refill your own carts. Try taking the cart that causes the error out and placing it on a water-soaked paper towel. This will 'wick' the excess ink out of the cart. See if that works.
by unknown on Mar 17, 2008 at 5:50pm Add comment
Hi ..

My name is Kevin from U.K

I have this problem about about my printer X5400 ..

I refilled my catridge with ink and then when i put in back to the printer, it says, error1203 ..

what shoul i do ?

i did soaked it in paper towel but nothing happen ..

how many minutes should i soak it ??

tanx . - Anonymous
I have put in ink cartridges in my printer and it wont stop saying Error #1203 Cartridge error, Consult's susers guide. I have done what book says and nothing. Is there anything else I can do? I have even gone as far as to uninstall it and reinstall it. didn't work. when I try to go through computer to try to allign or get ink installed it goes to the same message. Any ideas? It is not like I have money to go buy a new one. Oh and ink cartridges in printer are brand new and yes they are lexmark brand. Thank you for reading!
by tna7477 on Apr 13, 2008 at 10:20am Add comment
lol please dont tell me that a high yeild official cartridge is too full!!!

Lexmark really is a C***, i so needed to print an order of service for my mates wedding this saturday and this printer is about to be thrown out my top floor window, all its good for really, never buying a lexmark again, it'll just fail when i really need it!

Cheap ass componets and the most awful driver support, cannon gets my money from now on :(
by unknown on Aug 21, 2008 at 2:38pm Add comment
Thanks for Panda. I had fixed the problem.
It works well now. THANK YOU !!!
by unknown on Oct 7, 2008 at 4:17am Add comment
I cleaned everything I could on the printer but I still get the error #1203. I broke the colour cartridge hoping to see what the problem is. Can anyone advise whether buying a new one would help oy I must just throw away the whole printer. I can't even guess what an expert technician will do to fix it. Please advise and thanking you in advance. Im Lindile, Cape Town, South Africa.
by unknown on Jan 23, 2009 at 2:23am Add comment
Lindile, there is nothing very hard to fix.
Just do the following:
1) open the printer
2)remove the cartridge.
Now look - the problem is not in cartridge, the problem is in scheme from printer that touches the cartridge from behind.
You must clean this scheme from ink with a peace of soft paper ( use the kleanex for example ).
When you'll do this - let the scheme to dry for a while and after insert the cartridge.
Hope you'll fix the proble.
Good luck... - unknown
Rawrrrrrrrrrrrrrr!! Ok, so could this possibly happen if one of your cartriges is out of ink??? My color cartrige is fine, and what I need to print my current document, but my black ink has like three drops left in the cartrige. I am freaking out, as I need to print NOW!!!!

Please advise! Thanks in advance!
by unknown on Feb 3, 2009 at 6:04pm Add comment
Thank you for the ideas. My printer now works!! I had some ink on the front contact points of the cartridge after refilling.
by unknown on Feb 15, 2009 at 9:36am Add comment
i have a lexmark 3 in 1 4500 and i am having the same problem ive cleaned the cartridges and around it but i keep getting the error
by naeem on Apr 12, 2009 at 5:41am Add comment
Thanks for the help!

Your instructions really did the trick!

by Anonymous on May 8, 2009 at 3:28pm Add comment
i have cleaned my printer for over 5 times. but it still doesnt work. is it possible that i overcleaned it?
by Anonymous on Jun 22, 2009 at 7:54am Add comment
Can someone plz help me.
I have a Lexmark 5400.
I read all this things that may help me.
but nothing helped.
Its always saying Error#1203
Blah blah. you know the deal.
When i try to print it says
that its busy. Anyone?
by unknown on Jun 27, 2009 at 12:34am Add comment
this most likely means the cartridge has failed...just got his error after filling a lex 34 after reinstalling the filter screen. it worked before i did that but once i tried it after the new screen it came up with this error. time to get a new cartridge. i work at a cartridge re manufacturing company and we deal with this stuff all day.
by unknown on Jul 25, 2009 at 10:52am Add comment
I just had the same error. Cleaned the cartridge and printer multiple times with no success.

Finally I replaced my color cartridge because it seemed low. That fixed it. The old one and new ones are original HP cartridges. I was thinking of refilling these for next time but I'm not sure its worth the headaches.

by unknown on Jul 28, 2009 at 5:58pm Add comment
Very much alcohol : clean cartridge contacts and the contacts of the lexmark printer with very much alcohol . It would in my case.Thanks for atttention.
by Anonymous on Nov 7, 2009 at 3:48am Add comment
Lets just face it! No matter how much I clean it (error #1203) I think we all bought junk! Instead of paying a few dollars more.. We bought a Lexmark.. I'll know better next time - Anonymous
I had the same problem, but when I put in new cartridges it worked just fine again. I didn't buy oem cartridges... I bought another brand called Nukote 33, which is compatible with the lexmark x5495. I bought them from Then I bought there refill kits and everything works great now! I recommend anyone who needs ink go to for your ink. They sell it all but you must email them to put your cartridge numbers in, because they get so busy selling many different types of items. So
just ask them for the kind you need and they will help you out! They ship fast too. I have been dealing with them for over 2 years and they are very dependable and reasonable on prices too. Believe owe it to your self to check them out!!! You can really save money there! Oh they also sell paper, tape and other office products so make sure you ask for what you need. Some pages are a privilege to view. Not everyone gets to see some pages...because they are special pages for return customers only. good luck all I hope you fix your problem soon.
by Anonymous on Feb 18, 2010 at 10:08pm Add comment
Thanks cleaning the cartridge did the trick!
by Anonymous on Mar 10, 2010 at 9:09pm Add comment
Never will I buy lexmark again. they make it impossible to refill cartridges without voiding warrantee. I now have to spend $80 for new cartridges - forget it... for an extra $40 I can buy a brand new canon. I hope lexmark reads these posts - they will realise that we consumers aren't the idiots they assumed we were
by unknown on Mar 30, 2010 at 4:27am Add comment
I have the same error too, I have installed a new catridge for my X5490 and I keep getting error 1203 50\%. I have tried all the suggestions, but nothing seems to work, guess I will have to fork out for a new cartridge?
by sarar on Sep 18, 2010 at 4:22pm Add comment
The error can be caused by either a communication failure between one of the cartridges and the printer or by a short in one of the cartridges. Do the clean cartridge function in Maintenance from the settings menu on the printer's operator panel.Check which cartridge is causing the problem by inserting one cartridge in the printer only, then close the cover. If no error comes up, insert the other cartridge. Replace whichever cartridge causes the error. If you're using a brand new genuine Lexmark cartridge(s) yet it's showing the error, contact Lexmark technical support for assistance.
by unknown on Sep 20, 2010 at 1:51pm Add comment
printer wont let me run the clean cartridge function as it says printer busy.
by sarar on Sep 20, 2010 at 2:04pm Add comment
Unplug the power adapter from the printer, replug after 30 seconds. That should give enough time for the printer to reset. The power adapter is the rectangular black box behind the printer where the power cord is attached. When the printer's ready, run the clean cartridge function again. - unknown
Thanks guys, worked after a few tries. Focus on whiping the bottom bit, you should get some residue on your "kleenex" which means something is happening. Replace cartridges and restart your printer. Thank god I dont have to buy new ones....
by unknown on Oct 4, 2010 at 11:20am Add comment

I have a Lexmark 5400 series printer and in the display window it keeps showing ALIGNMENT error and a tick either side which says print. This prints out a test page ok but the ALIGNMENT message does not disappear. I have tried everything in their troubleshooting manual without success. It won't even allow me to delete the program so I can reinstall it. The message on the computer screen keeps saying PRINTER IS BUSY. Can anyone help?
by unknown on Oct 10, 2010 at 3:03am Add comment
I have a Lexmark 7170 that I keep getting an Error 1203 on. Last itme I got one I just turned it off and on and it disaapeared. This time I wiped with Kleenex(and let it dry) as suggested in previous comments and it is not working. Any other ideas??

Just pulls the paper through with nothing printed. Both color and black and white.

It's a new refilled black cartridge. I just bought it last night.

Stuck on a snowy day!!!
by Luvjohnluc on Jan 8, 2011 at 3:22pm Add comment
This is about the "alignment" error message. This one is easy. When this error message comes up, just press "Cancel" and you are good to go. I actually got this tip from a Lexmark customer service nice guy. Wish all issues were so easy.
by unknown on Apr 14, 2011 at 4:43pm Add comment
error #1203
isolated it to B&W cartridge
wiping bottom changed message to "left cartridge missing"
looked at bottom with magnifier
discoverd popped blister on copper colored surface
(very small, about 1/32nd inch diameter)
probably interrupting circuitry...?
by unknown on Apr 22, 2011 at 5:19am Add comment
The 1203 error message is caused by a problem with one of your cartridges. Please refer to this article in the Lexmark website about Troubleshooting a 1203 Error Message on the Lexmark X5400 Series at
by LexmarkListens on Apr 22, 2011 at 8:14am Add comment
help with error 1203!it jus doesnt work,i have cleaned it
by unknown on Oct 12, 2011 at 5:24am Add comment
The 1203 error indicates that there is a problem with your cartridge(s). Please follow the steps below to identify and fix the problem:

1. Make sure the printer is on.
2. Open the printer cover. The print cartridge carrier moves and stops at the loading position, unless the All-in-One is busy.
Note: If the carrier does not automatically move to the center, turn off the printer/unplug the printer from the power source and then slide the carrier to the center.
3. Remove both cartridges from the carrier.
4. Close the printer cover.
5. Re-brick your printer. Pull out the power supply, black box where the power cord is plugged in at the back of the printer, and put it back after 30 seconds.
6. When the printer turns on, reinsert one cartridge first.
7. Close the printer cover and check for any errors.
8. If no error appears, reinsert the other cartridge. Close the printer cover.
9. Replace whichever cartridge is causing the error to appear with a new cartridge - LexmarkListens
i have a x7170, i never use my color cartridge, its empty now but who knows when the last time was I replaced it. First I tried cleaning the cartridges as suggested above to no avail. The only thing that seemed to work for me was to remove the color cartridge, after removing it the printer complained about not having the color cartridge installed but ran like a champ when I printed black, which I'm cool with as i never use color.
by unknown on Nov 7, 2011 at 3:15pm Add comment
had to change printer cartridge in the end but all working fine now thank you
by unknown on Feb 21, 2012 at 11:04am Add comment
cleaned the contacts on the refill cartridge and the printer it works! Thanks!
by unknown on May 14, 2012 at 11:42am Add comment
I was going frantic over this error, I thought it was with my Color Cartridge, since it was reciently replaced,but I did what someone said here and took out the black cartridge and it cleared the error, < wa LAH IT was a problem with the Black one witch had lots of ink in still and i was using> I tried still to clean the black one and the wall on the printer both sides were clean, both cartridge fronts were clean, but unnderneeth the ink would come out, Both were True Lexmark Cartridges, When I put the Black back in, I got the error < Left Cartridge is Incorrect> Aparently an error Lexmark tries to use to keep you from using Non Lexmark cartridges, I tried several things to no avail, i got back to the 1203 error, then back to LCI error.

I replaced the black with a New Cartridge, and all was fixed....

Just glad i didn't need a new printer,. And guess the cartridge just failed,...
by unknown on May 17, 2012 at 11:37am Add comment
OK I just did EVERYTHING - still reading 1203 error BUT!!!

Problem solved here

Resetting the Printer: Method 2 THIS WORKED !!! YEA!!!

You can also reset your printer to the original settings without using the printer menus.

Press Start Color (green button) + X and keep the buttons pressed down.
Press once to power the All-In-One on. WARNING! Do not release the buttons for the next ten seconds.
Follow the prompts on the display to choose your language, country or region code, date, time, and fax number.
by Bad Printer!!! on May 21, 2012 at 1:09pm Add comment
I had this error and searched the Internet for a solution.

DO NOT TRY TO USE or similar. It looks like a scam which could destroy your hard drive.

Follow the Lexmark advice. I did. A fairly new Lexmark black cartridge, 34XL proved to be the problem. Changed it and Error no more!
by unknown on Aug 9, 2012 at 5:16am Add comment
Follwed instruturions printer will not print, Error msg appear each time I retry.
by unknown on Aug 25, 2012 at 10:28am Add comment
just wash it with a hose pipe
by unknown on Sep 11, 2012 at 12:59pm Add comment
Hi I have A lexmark 3500 4500 all in one printer...I keep getting an error message saying I am out of ink..It is not a Lexmark cartridge..I took it back to where I bought it they checked it and said there is ink in it...When I get the message saying out of ink wants me to order..but there is no cancel button..etc. and then it goes to a screen saying checking for solutins but none come up...grrrrr ..Help!!! Thanks
by Patti50 on Nov 6, 2012 at 4:52pm Add comment
Just took the advice mentioned below to properly cleaned both the cartridge and the cartridge "cleaners" and the sponge and pretty much everything that the ink cartridges touch. Now everything works great again. My Lexmark x7170 has run great now for close to 10 years with very minimal maintenance. I would strongly suggest to all to properly clean your printer at least yearly.
by unknown on Nov 27, 2012 at 5:01am Add comment
Followed one of the instructions in the discussion thread. I was to the step to turn the printer on. I had replaced one of the ink cartridges (color) and when I went to turn the printer (Lexmark x8350) on.....nothing.

I cannot get the printer to turn on again. I pulled the power plug a couple more times, but nothing.

Does anyone have a suggestion on how to not only get the printer to turn on, but to resolve the 1203 error I was getting.

Thank you
by unknown on Mar 4, 2013 at 11:46am Add comment
Lexmark is a piece of junk. iNSISTS on printing an alignment page that wastes ink so have to cancel. Won't run without both cartridges, 1203 error message and cartridge is leaking and ink is everywhere. Won't use anything except Lexmark cartridges. Yes, I know everyone uses them but this printer won't use anything except Lexmark Cartridges. Last 5 cartridges purchased NEW two were inoperable and had to be returned to store. They didn't blink, knew these cartridges were faulty. Tried the cartridge shop and they were aware Lexmark was picky on generic brands. Also teried Walgreens refill and the unit wouldn't work with either one of them. Built in proprietary junk! I WILL NEVER BUY ANOTHER LEXMARK, ABSOLUTELY, POSITIVELY WORTHLESS printer thaqt uses tons and I mean tons of expensive ink. Cartridges last no time at all. Worthless junk!!!!!
by unknown on Mar 17, 2013 at 2:09pm Add comment
First refilled black ink cartridge i bought for my lexmark did not work. First refilled ink color cartridge worked just fine. Second refilled black ink cartridge worked just fine. Third black refilled ink cartridge won't work. Not sure just yet, but it seems the black ink is pickier side than the color ink side. Anyone else? is everyone having trouble with just the black side? Cuz i am thinking i/we all could buy color refills and buy genuine lexmark black cartridges. Atleast we would all be saving on the color cartridges. :/
by unknown on May 25, 2013 at 5:19am Add comment
nothing working....can get out of 1203 error
by unknown on Oct 1, 2013 at 5:52pm Add comment
I desire to get rid of error code 1203!

I only use Lexmark 4270 to send faxes - I have no intention of buying $86.00 replacement ink cartridges - why to I need cartridges just to fax?
I DON T print anything any longer

I've been faxing for years with no problem till now - please help before I send this unit out the window.................................................... thanks
by unknown on Oct 5, 2014 at 10:29am Add comment
After reading about it around, some people were suggesting that the error is that the cartridge is over flowing for some reason.

I've tried cleaning the bay, the cartridge, power down - nothing worked.

Then I figured since it might be over flowing, perhaps I can slow it down a bit. So I throw the cartridge in the refrigerator for a couple of hours and vuala! works like magic now! was worth trying than to shell out more for a new one. give it a try!
by unknown on Jun 26, 2015 at 9:15pm Add comment

Contact us, if you have any issue with Lexmark Printer, we provide you best support for your Lexmark Printer by just contact us on our toll free number we connect you with our certified and professional technicians. Here we are available 24/7 for Lexmark Printer support.

by lexmarkprinter882 on Jul 12, 2019 at 7:46am Add comment

Try this solution. It worked: -

  1. 1. Remove the print cartridges while the printer is on
  2. 2. Turn the printer off
  3. 3. Turn the printer on
  4. 4. Check the operator panel to see whether error 1203 is still present. If so, you may need to clean the cartridges contacts in the troubleshooting steps below. If instead the panel is informing you of missing cartridges, proceed with step 5.
  5. 5. Replace the cartridges back into the printer.
  6. 6. Observe the operator panel. If error 1203 is still present, you may need to repeat the above steps but insert the print cartridges one at a time in step 5 to determine which is causing the problem. The problematic cartridge may need to be replaced.
  7. 7. If you are unable to get the proper solution from this post then you can choose another way like online group discussion .it means it is a Lexmark customer service center where lots of user share their problem regarding to Lexmark printer. their will be also technical experts who will provides you the solution of your problems.

and second method is online printer support where two entity communicates with each other through a chat .you can put your all situation regarding to your printer in front of technical experts, and he will always try to resolve your problems .

by lexmarkprinter882 on Aug 14, 2020 at 5:51am Add comment