asked May 28, 2005 at 6:32pm
Canon Canon Bubblejet (BJ) 5

S200SPx error 5200

Hello guys: I have a Canon S200SPx that can be considered as still fairly new although I bought it about 2 years ago. It has not been used that much because its usage is in the home only. Even the waste ink pads are three-quarters unsaturated. The first signs of trouble came when the monitor screen would show a "printer not responding" error. I would then unplug the printer and after about 5 seconds plug it back in and it would print. A few days later this error would no longer be corrected and finally the red "service error 5200" screen would come out. So I put the printer aside and tried it again after 1 week. The "printer not responding" error came out and again I did the "unplugging and plugging in" routine and it would print but after about 3 pages it would stop and the "service error 5200" comes out. I tried cleaning all contacts on the print head as well as on the connecting pad to no avail. This has been going on ever since and I am reluctant to purchase a new print head unless I'm really sure that it is the one that's causing this problem. Any ideas folks? Could it be a bad ribbon cable? Or maybe the main board? The power supply checks out OK.
hmm can anybody help me?, my printer is not responding well that what it says after the collecting printer status .. ive tried the unplugged and plugging back routine,rebooting the system and turning off and on the printer, tried reinstalling over and over again still it doesn't work .. i badly nid to fix this because of the on going activities and it would be costly if ill print outside..
by jed on Jul 19, 2007 at 7:02am Add comment
hi i am having the same error5200 as well from s200spx. i have tried cleaning the print head and all the disconnecting etc but it doesnt seem to work. this thing just happened yesterday and i am wondering if my printer is dead. it can print a quarter of a page before it stopped with 5200 flashing. once i got error5c00 as well, i think. any solutions?
by Anonymous on Nov 11, 2007 at 4:58am Add comment
Yes it is most likely the print head itself or at worst the logic board.The error indicates the following :
Head overheating error. Replace head/logic board is the only answer.
by unknown on May 30, 2005 at 4:53am Add comment
Service error 5200.
Cancel printing and turn the printer off and then back on.
If this doesn't clear the error, see the printer manual for more detail.

The printer is set not to display a low ink warning.
- Anonymous
Hello PrintX. Thank you for the insight. I think I'll go to the Canon Service Center and bring my print head and have it tested on a known good unit. If it checks out bad then I'll buy a new one. Thanks again.
by razirafi on May 30, 2005 at 7:02pm Add comment

Just wanted to let you know that this exact thing keeps happening to my Cannon Pixma MP 110 printer/scanner/copy machine too.
It started only 2 weeks after I bought it and now I am taking it back to the store where I bought it from here in Norway.
I thought I'd look on the internet to try and find out what 'error 5200' means, and this is how I stumbeled accross this page.:0)

Best regards,

by Anonymous on Nov 4, 2005 at 9:38am Add comment
I've got a Canon MP110. It is some weeks that I can't use it because display says "check printer 5200". How can I solve this problem? - Anonymous
Just to let you know, I keep getting an intermittant error "check printer (5200)" on my Canon Pixma MP100 printer / scanner / copier - Being technically minded I pull out the power cable, pull out the USB cable, wait a couple of seconds, plug them back in and it seems to work!! I think what the printer doesn't like is being moved from print to scan, or scan to copy etc. and everytime you choose another option it likes to be re-set!!! Thanks to all for your messages which pointed me in the right direction!! - Anonymous
I've got that error too... It started in the middle of a mock examination´(about 1 week after I bought it).

well.. now you know ^^..
by unknown on Nov 10, 2005 at 6:22am Add comment
we need to download a printer manual... where can i find one? please answer me... thanks in advance
by unknown on Jan 20, 2006 at 8:02am Add comment
In many earlier-model Canon bubble-jets, Error 5200 indicated an error with the printhead. Not sure if the error codes are the same on your printer.
by Anonymous on Jan 20, 2006 at 9:46am Add comment
I had the same problem. I disconnected the power and reconnected it and everything worked fine.
by Anonymous on Feb 27, 2006 at 9:47am Add comment
You were right, it worked. I simple disconnected the power and printed again. You saved me from a Sunday sick headache. Have a nice day everybody.
- unknown
Hey I am glad that i came to this page, casue my printer had been coming up with the same error code(5200). Thankyou so much, i am very happy now. Cheers!! - Anonymous
thanks for this massages i disconnect an connected the power and works fine too - unknown
Thanks to this thread and thankU.
I have an MP110 and all of a sudden notted the 5200 trouble....NOTHING WORKED.
After founding this thread, ran into your advise - done the same - and the problem (what ever it was, heating or not...) disappeared. - Anonymous

I wrestled for a while with the Canon site trying to get a manual, and then on other sites trying to work out how to solve the problem...

Unplug it then re-plug it worked a treat! (i had already tried switching off and back on which didn't work)

What are ink absorbers anyway? Isn't that the paper's job?

Thanks - Anonymous
Nice fix dude. I had the same issue with my MP 110. So I tried pulling the power and Hey Presto!! All good!! Thanks mate!! Saved me some heartache I can tell you....
by unknown on Mar 29, 2006 at 3:11am Add comment
Yeah there's nothing wrong with the printer it seems that the power needs to be reseted, so do it and try it again, just take out the usb, the power from the wall outlet and the usb in the printer itself. Thanks for the info.
by unknown on Apr 7, 2006 at 8:33am Add comment
I also have a canon MP110 and got the error 'check printer (5200)' message. I pulled the plug and eureka! it works. I'm worried about a more long term solution if it happens again, any thoughts?
by Anonymous on Apr 28, 2006 at 4:21am Add comment

I have this Canon S200Spx printer, which I use at home and is not extensively used. I also had the same problems (and plug out-plug in solutions)like the latter posters had, and ultimately came to the dreaded 'Error 5200'. According to PrintX, the error is caused by printer head overheating and I think thats correct because whenever I touch the "Do not touch/ hands off" part of the print head, I feel some SCALDING heat.

Some tips:
1. Plug out your printer when not in use. Never let it undergo standby mode. Plug it in ONLY when it is needed. The reason behind this is that your printer only needs VERY little amount of electricity (around 5-24 V at 0.2-0.55 A, stepped down by its built-in transformer) and after a length of time, excessive heat accumulates not only in the heat board but also in the sensitive print head. Unlike how our computers heat up, the heat in the print head is SCALDING!. This is based from experience. Try touching your printer's too.
by unknown on May 5, 2006 at 5:50am Add comment
the solution by angel is the best. this is what the error 5200 is all about- overheating. when i use this printer excesively, the same does flash. - Anonymous
i have a cannon mp110 aswell and it wont scan anything the computer wont recognise it as a scanner and printer but just a printer... help plz
by Anonymous on Jun 10, 2006 at 9:06pm Add comment
i have a cannon mp110 aswell and it wont scan anything the computer wont recognise it as a scanner and printer but just a printer... help plz
by Anonymous on Jun 10, 2006 at 9:09pm Add comment
Isnt it just a wonderful way for the canon company not to explain this in their manuals.....Thus ending up with ppl like us nutting it out for ourselves that the printer as over heated and **** itself. My computer and printer are on for at least 12 hours a day. Cheers to Canon for its sneaky way of putting ppl in a position of having o by another printer. Costs of parts make it impossible basically to fix it is cheaper to get a new one. Well I know I definitely wont be going Canon again.

by unknown on Jun 26, 2006 at 10:39pm Add comment
I have had the same error message but no fixing it for my printer, it is buggered! It is definitely cheaper to buy a new one and I am not going for a Canon again. They advertised this head as long life when I purchased this printer and have got in a lot of trouble here in New Zealand because it is definitely not long life!Most disappointed with the service I recieved and canons useless website.
by Anonymous on Aug 12, 2006 at 5:55pm Add comment
hey i tried doing what you said with the canon pixma mp110 when the error message printer not responding so i disconnected it and turned off the power and it still did not help can somebody help me
by unknown on Aug 14, 2006 at 12:11am Add comment
- unplug the power n usb cord
- keep the headprint inside the craddle
- try to move the headprint into full right-corner(headprint
cleaningside)by moving-left the craddle belt until u heard
some "snapp" sound
- plug the powercord again
- if u heard "cleaning progress" then u r printer going to respond
- try to print 'printer test page' or 'nozzle check'
- if it succeed, try to print some 5-10 pages continously
good luck...

by unknown on Aug 31, 2006 at 8:14pm Add comment
i hate to check this kind of printer!i must replace a new one!it was so very useless,i gonna buy a another model of printer.that's all thank you!!!!
by Anonymous on Sep 19, 2006 at 2:13am Add comment
i some who will gave me some answer to my question!

( ' ')

by Anonymous on Sep 19, 2006 at 2:22am Add comment
I had the same problem "Service error 5200" ...
I just disconnected the Cable, and connected again, and that works fine !
by Anonymous on Nov 14, 2006 at 10:13am Add comment
I hve the same error 5200 on a Canon mx320 so wich cable didyou disconnect? the usb , the power????an internal calbe?

Thanks alot
- Anonymous

ik ben een nederlander en heb het allemaal gefixt

Ik hat het probleem met: ''chek printer 5200''

Uitgedaan,stroom snoer eruit, even wachten, weer erin, aangezet en even een testprint gedaan!

Hy doet het weer!

by Anonymous on Feb 19, 2007 at 9:27am Add comment
True, plug it out, wait 10s, plug it in, use it ^^

canon pixma mp110.

thanks ^^
by unknown on Mar 14, 2007 at 5:07am Add comment
printer icon shows above noted i.e.Service error 5200 ad redish colour warnig printing failed.
by unknown on Apr 17, 2007 at 6:09am Add comment
printer icon shows above noted i.e.Service error 5200 ad redish colour warnig printing failed.
by unknown on Apr 17, 2007 at 6:12am Add comment
IP1500 error5200
1. Set "ink counter reset" (If you chage cartridge new one or refill).
2. Set "low ink warning setting" as default.
3. Unplug power and USB cable.
4. Waiting 10 min.
5. pluging in power and USB cable.
Please make 1 step and check result.
Good luck
by Anonymous on May 19, 2007 at 7:53am Add comment
My Canon S200 displayed the same message error today. None of your solution can help. It is more than 4 years old and I never had the problem before, doing the same use... So I'm going to replace it by another recent model.

I used that printer rarely and I unplugged it often when I didn't need.

Big failure by Canon... The S200 printer is the worst printer I've ever tested. Before I had the BJC-2100 and it worked better until it stopped to print after 2 years.

I don't know what to think about Canon today... I'm very disappointed about the life duration of their printers.

Bye ! (and sorry for my poor english)
by Anonymous on Jun 11, 2007 at 5:25pm Add comment
Same here. Was using this printer without any problem until last 2 days, the printer does not start during my pc start-up. The problem is similar to what Jed (dated 7/19/07) reported. Please help.
by unknown on Jul 19, 2007 at 11:02pm Add comment
It's maybe the same problem I have: when I turn the power on, it's supposed to inicialise the printer first. But the scanner starts moving to left instead of right to find the home position, so finally it ends the movement completely to the left, while the error light keeps flashing, and the screen says "wait".
If I unplug and plug it again, it keeps forcing to the left, so I hear the pulley slipping bellow the belt.
I had this problem 4 or 5 times before, and usually, after some power unplug and plugging, it used to work, but this time doesn't.
Any ideas?
by unknown on Jul 22, 2007 at 7:43am Add comment
Just forgot to say I'm talking about a Pixma MP110.
by unknown on Jul 22, 2007 at 8:40am Add comment
it's the business! almost of the canon printer (i think all model) was set their bomb time death. after number of time (maybe total of paper print out or time of open printer head/catridge or etc.)the printer will automatically 'die'. and we need to reset the eeprom of the printer by certain procedure and some software which is not produce by canon. so, we need to send the printer back to canon service centre and pay for bullshit cheater.
im looking for the procedure n software so many time, finaly i found this very usable web in the world!!!


by Anonymous on Aug 12, 2007 at 6:49am Add comment
THe thing with the heating I believe is the answer to this 5200 error.
Had to use an old s200x that didn't want to work at all... I had it plugged in from first day it came. Didn't want to connect or answer (the printer status monitor was red and yelling "error 5200".

However: unplugged power 5 min (and usb too). Plugged in Usb and power, and when the printer started I start to print before it stopped making sounds... and now its printing!

Hopefully it's working fine after this. Will store it unplugged on my desktop ;-)
by Anonymous on Aug 21, 2007 at 2:54pm Add comment
i have the same problem with my printer, after i print a lot of pages, (50), the next day it was normal.
by unknown on Aug 28, 2007 at 1:56pm Add comment
hi i am having the same error5200 as well from s200spx. i have tried cleaning the print head and all the disconnecting etc but it doesnt seem to work. this thing just happened yesterday and i am wondering if my printer is dead. it can print a quarter of a page before it stopped with 5200 flashing. once i got error5c00 as well, i think. any solutions? thanks for any response.

by unknown on Nov 11, 2007 at 5:06am Add comment
can i print in this printer with the black cartridge only? or i need also to put colour ink cartridge? thnks for any response.
by Anonymous on Mar 31, 2008 at 12:17am Add comment
I had restart my canon i905D and follow the instruction below
After that is is working fine
by embeb2k on Jan 6, 2009 at 4:16am Add comment
plz solve error 5200
by Anonymous on Mar 18, 2009 at 11:59pm Add comment
no help with the above steps....

now the printer prints half the page and stops...!!

do you know how much it'll take to service..??

by Anonymous on May 20, 2009 at 8:31am Add comment
my canon printer bugged down with error 5200 and said need repairs. this happened after a day passed its waranty of 90 days!!! what a rip off!

do not buy canon printer it sucks bigtime! even their cameras sucked a lot too. no wonder nikon pwned canon
by Anonymous on Jun 21, 2009 at 9:53pm Add comment
hey guys please help me... I have a printer S200SPx that does not print even if i bought new ink, the printer runs smoothly but when everytime the paper comes out, there's nothing print on it. what should i do? is there a problem of the printhead?
by Anonymous on Jul 29, 2009 at 12:10am Add comment
I unplugged my printer, plugged it in again, turned it on and the error message went away and it started printing again.

by Anonymous on Aug 5, 2009 at 6:12pm Add comment
ya i have the same problem once in a wile after i refill the cartages then i just buy a new printer for only 30 use its cheeper just to do that then mess with another fix and when i cant buy refills ill just buy a new printer instead as the bacl cost almost 20 usd and color almost 25 so much cheeper just to buy new then to fix
by unknown on Sep 9, 2009 at 4:50pm Add comment
I have a canon multifunctional mx320 and error 5200 wont go away, it happened after copying a lot of pages so i tried the disconnecting reconnecting advices and still nothing, please I need help...
by rociovelis on Jun 28, 2010 at 2:18pm Add comment
i have mx320. i tryed everything but dont work. i uninstall the driver and that work. i have w7.
by aspenter on Feb 12, 2011 at 8:44am Add comment
I have a canon PIXMA MP250 series...and i have the same problem...the same error like the oders....i dont know what to do because does not work at all...i replaced the head whit a new one...and the same problem....can be the cable or somethin' else?... please help me...

otherwise the error apears when i changed the first head...

Best regards,

by unknown on Jul 11, 2011 at 12:39am Add comment
never buy canon printer. it always gives one or the another error.i bought canon printer for my files but it give only some prints and after that it gives an error 5200. and when i go back to the shop to tell them the prnter error,they said that its cartridges had been destroyed and Rs.1800 is needed to put new cartridges. so i suggests u guys never buy conon printer.
thanx for reading. have a nice day bbbyyyee
by unknown on Jul 19, 2011 at 11:44pm Add comment
I have a pixma ip4500 with the same error 5200 problem. I leave it on always and this happened after leaving it on for two years :)
To correct the problem, I unplugged it multiple times, took out the printer cartridge assembly and wiped it down with rubbing alcohol. then turned it off and left it off for over a week since I wasnt using it anyways. When I turned it back on it was working. Thank God. I'm not in the mood to buy another printer!
by unknown on Feb 4, 2012 at 5:37am Add comment
I also tried turning my printer on/off unplugging everything but didn't work.

I found a site that gave the instructions below which resolved the issue.....for now!

"Depending on the source consulted, the P08 / 5200 error code combination indicates that either (a) the printhead has overheated or (b) the waste ink absorbers are full.

The standard reset procedure is as follows:

Make sure the printer іѕ turned οff, but plugged in.

Press thе STOP / RESET button аnd hold it, thеn press аnd hold thе POWER button.

While pressing the POWER button, release thе STOP / RESET button. While still holding the POWER button, press thе STOP / RESET twice.

Release both buttons simultaneously.

Thе printer wіll think about this for a while, thеn thе LCD panel wіll ѕhοw thе number zero (0).

Press thе power button to turn the printer off.

Press thе power button to turn the printer on. When it powers up, it will be usable again.

If it was a printhead heat error, it will probably occur again. If it was a waste ink error, it probably will not. In that case, you should have the waste ink system examined and serviced by a local Canon service provider soon. When the waste ink system fills up, it will eventually dribble all over everything and make a significant mess."

Source: http://www.justanswer.com
by unknown on Oct 1, 2012 at 8:01am Add comment