asked Apr 11, 2005 at 11:08am
Canon Canon FC 3

Check Printer error message on Canon MultiPass F30

Problem was not corrected by ordering and installing a new printhead. Any suggestions of other causes/solutions to the problem? I am wondering if a circuit could be overheating in the unit and if keeping it unplugged until use would work. Any thoughts would be welcome. The unit is not that old and my nearest repair center is 3 hours away.
I need to reset the waste ink counter as I have replaced the pads that made the ink waste message appear that it was full. I have a Canon Pixima MP760 printer. Can you please help or advise where I can get the code to unlock it so the message disappears. regards Sharon. Please email me on [email protected]
by unknown on Aug 15, 2007 at 11:33pm Add comment
Claudine: I'm sorry, but I do not really work on Canon Printers, so I'm not really framiliar with them. However, the following web-site links may be useful in the future, if they don't help you right now. SITE #1: http://canonhelp.freehttp.com/ . A "Canon Help Page" for Error Codes, thats for a lot of the "BC" and "BJC" Printers. SITE #2: http://www.usa.canon.com/html/conCprTSIndex.jsp . A Canon USA Technical Support page. SITE #3: http://www.usa.canon.com/html/conCprSupport.jsp . A Canon USA "Contact Canon" site for PRODUCT INFORMATION/TECHNICAL SUPPORT. SITE #4: http://www.usa.canon.com/html/conCprTSIndex.jsp?app=download . A Canon USA "Download Library" web-site. SITE #5: You can also try http://www.uktsupport.co.uk/canon/canonidx.htm , for possible help. I'm told that is a great site for older canons and includes information on the waste ink error...I hope this helps! Denny Conway
by Denny Conway on Apr 28, 2005 at 9:24am Add comment
It could be due to "waste tank full" alarm; you may need to reset the waste tank counter.
I found a reset sequence for a MP730 printer in this website that works for F30 as well. Try:
Resetting the Waste Ink Volume Counter
1) Enter SERVICE MODE.---
By pressing Menu-Copy-#
2) Select TEST MODE.
3) Select [8] PRINTER TEST in TEST MODE.
4) Select 3. [EEPROM CLEAR].
5) Select 0. [INK COUNT].
6) Press the [OK] key.
7) Press the [Stop/Reset] key (returning to the state of 3)), and then press the [ON/OFF] key.

Skip step (6) since there is no [OK] key on F30 printers. - watsonk
Thanks a bunch!!!

You helped solve my F50 problem as well!!!!!

I had a feeling the error was in regards to the waste ink but had searched forever to find the procedure to fix it.

Thanks once again
by Necromaster on Jul 13, 2005 at 11:39am Add comment
And mine as well...
by Anonymous on Oct 20, 2005 at 3:27pm Add comment
by Anonymous on Dec 6, 2005 at 11:31pm Add comment
My printer has wrong cartridge error, I have new cartridges, have restarted the computer, have turned the printer off and on, have did everthing I know how. Printer will not allow me to aligh the printhead, which I have made sure was in correctly, have cleaned the cartridge area to make sure it wasn't dried ink. Contacted Cannon online support, told me to restart computer, etc. etc. would give a discount on a new one. Very frustraded.
by unknown on Dec 17, 2006 at 9:09am Add comment
I replaced the ink pads and then have attempted to reset the ink count, by doing the following

1) Enter SERVICE MODE.---
By pressing Menu-Copy-#
2) Select TEST MODE.
3) Select [8] PRINTER TEST in TEST MODE.
4) Select 3. [EEPROM CLEAR].
5) Select 0. [INK COUNT].
6) Press the [OK] key.
7) Press the [Stop/Reset] key (returning to the state of 3)), and then press the [ON/OFF] key.

When I get to step 5, the printer will not accept me hitting 0 and eventually the printer goes back to step 3 part of menu in service mode.

Any ideas on what this may be or how else I could reset the ink count?

Thanks, BT
by unknown on Aug 15, 2007 at 9:16am Add comment
No need to respond. But thank you for your posting. After purchasing a new printer I needed anyway, I found your posting to fix my MP30. It worked and I love it. Thanks again, Jon.
by Anonymous on Sep 4, 2007 at 10:56am Add comment
Thanks! This fixed my check printer message!!
by Anonymous on Dec 16, 2007 at 6:41pm Add comment
by Anonymous on Dec 27, 2007 at 9:04am Add comment
I'm afraid that this did not fix my F60. Any other suggestions?
by evbrad2002 on Dec 27, 2007 at 7:11pm Add comment
I rinsed my print head in warm water until clean and let it dry completely. Followed the service menu instructions as mentioned above, but what made the difference for me was to install all the ink cartridges into the print head prior to installing the print head. If i put the print head in without the cartridges in it I got the same error message.
by unknown on Dec 31, 2007 at 6:16am Add comment
Thank you so much! We've had our F30 for 7 years and I've really liked it. Last year I had to replace the print head - yes, Canon wanted me to just buy a new printer and today I got the "check printer" message with a jammed print head holder. Your reset instructions did the trick - thank you!
by Anonymous on Mar 17, 2008 at 3:37pm Add comment
CHECK PRINTER PRESS RESUME KEY And alarm light flasing.cannot reset.please help.
by unknown on Sep 28, 2008 at 10:55pm Add comment
How do I get to the service Mode on my F30? When I press Menu, it only gives me the option to set up special copy and does not go to test mode. Is that done directly on the printer or in the computer?? I printed out the re-set instructions but can't get anywhere with it because I can not find the Test Mode on the printer. I am getting the Check Printer message and the print head will not move to position so that I can make sure it is seated properly.
Someone please help! I need this printer to do Banners!
by mother9 on Oct 6, 2008 at 12:01pm Add comment
It does say press Menu-copy-#
by moe on Oct 6, 2008 at 12:27pm Add comment
Thanks Moe, I finally figured out what I was doing wrong and did get the waste tank problem taken care of. It worked fine but now the computer is not communicating with the printer so I have to figure out what is causing that problem. I may have to reinstall the computer because I had some issues with trying to download and install the service pack 3 that caused a whole raft of problems with it. I think when that messed up, it lost some of my files needed to run other programs. I can print from that computer to another printer on my network but it does not recognize the F30.
Thanks again for your response.
by mother9 on Oct 6, 2008 at 3:42pm Add comment
Wow I almost tossed it and I found your advice and IT WORKED! Thank you so much.
by Anonymous on Feb 28, 2009 at 7:54pm Add comment
by Anonymous on May 3, 2009 at 6:48am Add comment
After resetting printer, I get message "checking printer staus" and it does not print.
Earlier problem was that bin is full.
by unknown on May 21, 2009 at 4:54am Add comment
The "WRONG CARTRIDGE" message is displayed and the orange warning light is flashing. When I press the menu key I only get three options: SPECIAL COPY, PRINTER SETTINGS, and SYSTEM SETTINGS, none of which respond to the # key, so I can't reach the TEST mode via the COPY option in order to reset the ink count.
by Chris9785 on Aug 14, 2009 at 8:31am Add comment
Dear ,

Would u please tell me if the fax Model - Canon B820 and ahow "check printer " then what will be the solution.

Waiting for your comments.

by Anonymous on Mar 15, 2010 at 9:20pm Add comment
How can I solve the Check printer error messafe for canon b820 fax machene.
by unknown on Oct 6, 2010 at 3:29am Add comment