asked Dec 27, 2004 at 5:08pm
Canon Canon Color Bubblejet (BJC) S530D

Canon S530D 5C00 Error- Waste Ink?

From reading through other posts, I think that I may need to clean/replace the waste ink pad in my S530D to eliminate the 5C00 I have been getting. I have had the other reported problem (frequent need to clean the black ink nozzles)so I have probably built up a lot of ink in the waste tank.

I have not found this specific printer addressed in any other posts and would appreciate instructions for fixing this problem as it seems like it can be fixed, rather than having to replace this printer.
To fix this error, take out the ink cartridges and also the print-head unit... clean the print-head (not with water) just with cotton balls or something like that. Replace all parts back into printer. Turn it off. Wait 10 seconds. Turn it on. Your error should be gone. As was mine.
by unknown on Nov 27, 2006 at 6:17pm Add comment
Fixing this error is much easier as it looks. Unplug the printer completely. Move the ink cartridge cradle gently to the left. Over to the right at it's usual resting place you will see a small pad about 1cm square. This pad and the area around should be covered with ink. Get a microfibre cloth and press down on this pad - it's not fixed so should come away with the cloth, otherwise use tweezers gently. Squeeze the pad several times between your thumb and forefinger while inside the microfibre cloth to remove ink build up. Then when not much ink comes out on the cloth, clean the area in the printer around the pad so that looks free from ink too. Then position the pad back in place, move the cradle back into position, plug in and switch on - should work fine now. But it's worth checking for any paper caught near the ink pad as my error occured after a paper jam. Good luck :)
by unknown on Sep 11, 2007 at 12:49am Add comment
Thanks! This worked great for me! No more error message and print quality is good. - Anonymous
I tried this procedure, cleaned the pads, but am still getting the alternating orange (8 flashes) green (1 flash) lights. Is there something further I have to do to get rid of the flashing lights? - Anonymous
Hi Pat
A 5c00 error relates to the sensor in the purge unit, which is where the carriage stops on the right hand side of the printer. You may find that the ink has built up in the purge unit and it will need to be washed out in warm water. The sensor in the purge unit will need to be removed before washing the unit. Problem is getting the purge unit out is quite tricky.

by unknown on Dec 28, 2004 at 3:49am Add comment

Thanks Printx, Any further clues on how to get this unit out or where I can see a schematic so I know which piece I am dealing with? There is definitely ink over on that side as my hand was covered in it when I was probing around that area to see if I could get the machine to work - before the 5c00, I had a grinding kind of noise and things seemed to be stuck in that corner. I freed things up by manipulating the gears, but then I got the error.
by unknown on Dec 28, 2004 at 2:18pm Add comment
Hi Pat

Sorry I don't have anything like a manual etc, I know you have to remove the top cover, then remove the printer chassis from the base then you can remove the purge unit from the chassis.
If you have grinding gears in the purge unit it may have a broken one and you would need to replace the purge unit as a complete part which may be more than the printer is worth.
I believe the part# is QG4-0257-000.
Hope this is some help.
by unknown on Dec 29, 2004 at 4:02am Add comment
Thanks for the help, I'll see what happens this weekend when I get some free time to play with it! Would like to be able to fix it as I have been happy with the overall print quality of this machine ...
by unknown on Dec 29, 2004 at 8:05pm Add comment
so this seems useless I have the same problem and want to smash it with a hammer last chance be for I never buy a canon printer ever again.
Going Going GONE
by beandip on May 16, 2006 at 2:34pm Add comment
I never buy a canon printer ever again.
Going Going GONE
by elvis on Sep 25, 2006 at 8:01pm Add comment
does this 5c00 error..is this what make the carriage stop. even when I remove the top cover, the carriage is suppose to go the middle and it doesnt.. any suggetions??
by Anonymous on Oct 1, 2006 at 3:44pm Add comment
my canon S100SP display this error when i attempt to print document. i have try the method above but i still cannot print anything so do you have any other recommendation or solution?

thanks for your help.

by zuco6933 on Nov 7, 2006 at 3:16am Add comment
Or replace the purge unit with a new one, much more reliable, pt# QG4-0257-000.

Canon Authorized Tech
by BAB on Feb 16, 2008 at 6:27am Add comment
"Or replace the purge unit with a new one, much more reliable, pt# QG4-0257-000."

Hi, Barry,

Ordered a replacement purge unit for my wife's MP500 a couple of weeks ago after being unable to eliminate Error 6A00 with lesser measures. [Canon agent advised the new P/N for the revised version replacement was QM2-3641-010.] Received. Disassembled printer. After removing the two screws which hold the purge unit in place -- I can now wiggle it -- I can't figure out how to remove the old purge unit without having to totally disassemble the chassis. [Just as a BTW, I have copies of both the Service Manual and the Parts Catalog for the MP500.] Could you please lay out the minimally invasive procedure for removing the purge unit and any cautions concerning installing the new one [mechanical alignment or re-set requirements, if any].

Much appreciate your help. [As does my wife.]


Stan - unknown
Finally got the printer to work! Thanks a lot, PDN-online and errorfixer!
by ama30 on Jun 12, 2008 at 11:06pm Add comment

I tried your solution of removing and cleaning the small square pad--I removed and cleaned the rectangular one, as well--but it still didn't solve the problem. The machine still blinks 8 yellow lights, and will no longer print.

According to the Canon help site, there is more to the ink absorber than just the two pads. The site also states, " Even if the ink absorber is successfully changed, the ink absorber counter must be reset."

Can you instruct us on how to reset the absorber counter?

by slamdiddle on Jul 15, 2008 at 8:53am Add comment
To reset canon i80 after fixing ink overflow, i was able to follow this reset. i90 i believe is the same.

Try the following procedure:

1)Turn off the printer. Press and hold the Resume/Cancel and Power buttons at the same time.

2)Release the Resume/Cancel button. (continue to hold down the power button)

3)While continuing to hold down the power button press the Resume/Cancel button 3 times then release both buttons.

4)The LED should now be green. Press the Resume/Cancel button 4 times. The led should be green.

Power it off and back on and you should be good to go!
by flynny on Sep 6, 2008 at 6:49am Add comment
Try the following procedure:

1)Turn off the printer. Press and hold the Resume/Cancel and Power buttons at the same time.

2)Release the Resume/Cancel button. (continue to hold down the power button)

3)While continuing to hold down the power button press the Resume/Cancel button 3 times then release both buttons.

4)The LED should now be green. Press the Resume/Cancel button 4 times. The led should be green.

Power it off and back on and you should be good to go!

IT DID THE TRICK!!! - Anonymous
This just happened to my fairly new iP100, so new I've replaced only 1 color cart, still on 1st black cart... I'm printing out this thread on my Epson Stylus Pro 3800, which I bought @ approx the same time as the iP100... printers I've had so far (not all, don't want to bore you all w/ the Lasers) Epson 2500, R800, Canon i9900... as 'Elvis' said so succinctly above, "never gonna buy a Canon printer again"... this thing is total bunk...

BTW, I own all Canon Photo gear... 4 "L" lenses, 40D, 50D, Rebel XT, Rebel XTI, G9 Cameras, plus tons of flash units, add-ons, etc... but this is the little printer that CAN'T!!!

by mendo on Jan 8, 2009 at 12:37am Add comment
I recenlty had this issue happened to me.
I tried what others had recommended. However, the strangest thing happened to me. When I went to remove the pad, it feel into he printer somewhere. I don't understand what the person was thinking who made this printer. its was so difficult to get to that pad. however, I never got it out. it feel into the printer. I tried to shake the printer to see if I can get it back, but it missing....I covered the printer, and turned it on, and it works as new!!!!!!!!

I gues its a good thing that it works, but I dont understand how it works.......

by unknown on Feb 24, 2009 at 5:17pm Add comment
I use to be able to print quality high grade color print. Now I notice that the picture are not in their original display color but light shades of the color. The picture is clear. I use original canon ink. I change many type of photo paper and the printing is the same. Anyone has encounter this problem
by unknown on Jan 28, 2010 at 5:47pm Add comment
You can purchase and download a complete workshop manual for an MP700 on eBay, for about $4.00. It is very comprehensive. I suggest also taking colour photos of wiring arrangements as you dismantle the machine, that you can refer to as you re-build. It has complete schematic diagrams, and all re-programming codes. I am partway through dismantling mine, pondering now whether I should proceed to dismantle further so I can take out and examine the purge unit. I have removed and cleaned all the felt pads - VERY messy job. You will produce copious amounts of dirty water.
by dejayajay on Feb 27, 2010 at 3:06pm Add comment
Thanks, but I already junked it.
by unknown on Feb 28, 2010 at 8:57pm Add comment
Has anyone got the same error on a MP520?

I've cleaned the pads, tried all these reset suggestions, but they still dont work.

by unknown on Mar 8, 2010 at 3:33pm Add comment
meiii,.... The S530D is a rather old Canon printer but the 5C00 error is the Purge sensor error condition. Serveral things can cause this error so you need to do some more testing to narrow down which one is the cause.

First thing though,.. Open the top cover and when the head comes to the center pull the power cord out. Now you can move the carriage to the far left by hand and use a flashlight to examine the purge unit on the right. The first thing to look for is if the wiper blades are "stuck in the extended, or forward position". Use a folded paper towel wet with hot water and wipe up all the sticky excess in on any part of the purge unit you can reach. Examine the area under the carriage path for anything that might block the movement of the carriage,... i.e., paper clips, stapes, pins, scraps of torn paper, etc.

Make sure all of the ink carts are proper seated and none have popped out of position. Pull the power back in and try it again.

If nothing works,... click on my USER ID and send me a note. I have other tests you can do but they are much too long to post here.
by unknown on Mar 10, 2010 at 9:23pm Add comment
Stansg,... I don't know who your friend "Barry" is but he has not responded yet.

You said you disassembled the printer. Have you removed the main chassis from the base? It seems you have both the Canon Service Manual and the Parts Catalog,... and a lot of people are wondering why this isn't sufficient information to tell you how to fix your problem..... Sorry,... I couldn't resist the temptation to be sarcastic about it.

Anyway, there are several other things you have to do before you can even consider getting the purge unit out of the printer. Also,... you may want to know how to "Test" your printer while it is still apart so that you know it will work when you put it back together.

If you really want this information, just click on my USER ID and send me an email and I will respond.

by unknown on Mar 18, 2010 at 10:05pm Add comment
From the ideas you have provided I was able to possibly come up with one more...
I removed the inkwell holder with all the cartridges to allow my hand to fit inside and used Q-tips soaked with witchhazel (straight rubbing alcohol would probably work too) and cleaned the filter along the back of the waste ink well, the fold up thing in the front of the waste ink well and all around it including the waste ink well its self.. I'm back in business for now.. for how long we shall see.. a dollars worth of Q-tips or a new $200 printer?? It is worth a try.. Good luck!! Rodney
by Hammer_fl on Jun 21, 2010 at 3:06pm Add comment
Hammer,... Very good job. You really did not get down to the read ink dirty items but it is amazing how much good you can do with the simplest clean. This shows you that if you really knew what, where, and how to clean, you could keep these printers running forever. The clean you did was sufficient to get it back to working. However, it may not be too long till it will go back to the same problem. I may be wrong as I was not a good witness to just how much you cleaned, so we will all wait for the final answer.
by unknown on Jun 21, 2010 at 9:29pm Add comment
I used these two year old solutions to fix my Canon Pixma ip100. After calling my local service and Best Buy, who both advised me it would probably cost more than $100 to have them fix it, I was told by my local print guy to check this site out (bless his heart - LOVE small town living.) I moved the ink carriages over manually - very carefully - while the unit was still completely unconnected (the carriages wouldn't move when it was on anyway) - popped up the two ink pads and using hair dye gloves so I didn't end up inked, pressed the pads between paper towels until no more ink released...then pressed paper towel all over the pad containers and area. Popped the pads back in, attached the cords, plugged it in, connected it to the laptop, then turned on the unit..ran maintenance (aligning and cleaning) and she's working just fine now. For now. Text is printing cleanly and photos are printing nicely. Maybe a touch less sharpness than before, but good enough for government work! Sure beats a new printer - thank you all so very much for sharing.
by Stitchintime on Jul 20, 2010 at 4:49pm Add comment
Stitchintime,... I've never worked on a iP100, in fact I've never heard of one or seen one. Anyway, it sounds like it has the typical Canon printhead and parking pads and purge unit. So if it has a removeable printhead then I would also suggest that you remove it and clean it.

I just check the Canon Web site and viewed that iP100 printer. It does have a similar printhead and uses a separate black ink cart and 4 color ink cart. The only real difference is that everything is very small and low profile. Use your Easy Setup guide that came with the printer to open the cover and remove the two ink carts. Then you want to use the same instructions to remove the printhead and clean the head in the laundry room sink. Click on my USER ID above and send me an email and I'll send you more instructions on how to clean that printhead.
by unknown on Jul 20, 2010 at 8:53pm Add comment
Well the purge unit is where you just cleaned, and believe it or not it is replaceable on the iP100. Beckscrs.com carries the part, not and easy replacement but I'm sure trigger can figure it out. By agreements with Canon I cannot give out any physical technical info like how to replace anything. But again the purge unit is replaceable, as is the main board, blotters and even the entire print unit.

Canon tech
by BAB on Jul 21, 2010 at 7:57am Add comment
Trigger: Thanks for the additional info and offer. I've been trying to click to email you, but my log-in isn't being accepted by the site, and I requested password verification over an hour ago but haven't had a response yet. My email is: [email protected] I'd love to work with you on the next step for cleaning the print head. I'm leaving for about 3 hours right now, but will be back later this afternoon.

BAB: Thanks for the information. I appreciate your response and help.
by Stitchintime on Jul 21, 2010 at 8:26am Add comment
If the purge unit is not working correctly, it will not clean nor Milk the printhead and you will continue to have a problem.
The purge unit is the parking station for the printhead and also caps it so it won't dry out. But it also milks the printhead to make sure ink is moving freely out of the printhead, if the purge unit is not coming up and properly sealing so it can draw out the ink, it will not clean the print head. You can check to see if its properly coming up by turning off the unit and then removing the print head to see where the purge units base is. If its not directly under the printhead in the raised position, its not working. Also try using a tweezers and remove the plasic pad in the purge unit, clean it under running cold water and then replace it. Do not break or lose it or again the purge unit will not work properly. Good luck, as I stated earlier, if you need parts, they are available from BECKSCRS.com

Canon Tech
by BAB on Jul 21, 2010 at 8:49am Add comment
The fix I posted earlier worked fine for awhile.. but it looked as though it would need to be cleaned about every two weeks or less. I have a neighbor who loves to tinker on electronics and I was just not willing to mess with it so I passed my printer to him and purchased a new printer/scaner/copier all in one.. Of course my was printer was between 6 and 8 yrs old and it did have a great run..
by Hammer_fl on Jul 21, 2010 at 10:48am Add comment
okay, I tried all of the above - starting with the less messy option of pressing odd combinations of buttons, holding down/repeat pressing, etc, etc. The bit about taking out the little pad with tweezers was the most fun - especially when it pinged off like some cruel game of Operations - the buzzer was replaced by my own expletives obviously. Still, it gave me the opportunity to practice "righty tighty, lefty loosey" as I unscrewed the back of the printer and thankfully the irritating bit of plastic surrendered itself onto the carpet. Small interlude whilst carpet cleaner was administered to remove the small ink stain. Nothing was working so I reconsidered my steps and realised I had one last hope - alcohol. No not for me, but I was getting close. I should try cleaning the contacts on the cartridges. Colour one successfully cleaned - fingers appropriately coloured. Black one... oh, what's this little strip doing on here......Oh, so I should probably have taken that off then....
by amandajf on Jul 29, 2010 at 6:11am Add comment
Sometimes I'm really amazed at what people do to their printers. For this last post I was first amazed that someone would do these ridiculous things,..then I was choked with laughter to think they would actually post what they did.
by unknown on Jul 29, 2010 at 10:52am Add comment
hey, when I screw up I'm happy to let other less techy-nerd people know that they're not alone in these little hiccups!
Hey trigger, bet you've never done anything dorky.... - amandajf
Like I said,... I had to laugh out loud. I have done my share of dump things,... somehow I just don't feel like telling 5000 people about it. But I thank you again for the laugh.
by unknown on Aug 2, 2010 at 5:31pm Add comment
Have an IP5000 Pixma with the same problem.
All resolved following the instructions above. The cleaning of the ink cushions in the right area - exactly below the ink containers - did it. Now all is smooth and the printer is even less loud, or is it just me...?
by unknown on Mar 6, 2011 at 2:33pm Add comment
I was notified of a new post and thought I'd add a follow-up. My ip100 is still working great. Glad this post is still on site and can be of help to more people. BLESS the internet! Have a great spring!
by Stitchintime on Mar 6, 2011 at 2:42pm Add comment
I stumbled onto these postings and am so happy that I did. I discovered that the code was the purge sensor (that was the easy part). Thanks to all that posted. I followed the procedure for cleaning the 1 cm. pad and can so relate to amandajf. My printer is a Canon MP510. It gives you very little working room. Balancing a flashlight and nervously lifting the pad off its base with tweezers did remind me of the game of Operation. The printer is now working but making a few "clunking" sounds. I will be ordering a manual just in case I have to replace the sensor.

by unknown on Jan 22, 2012 at 2:48pm Add comment
Over60girl,... I have never ever recommend anyone removing those pads. If you get them off even just a little they will not be held tight in place, and they may get stuck to the bottom of the head and dragged out into "Never-Never-Land". Now you have a noiset that you don't know what it is. You probably knocked something off and it is getting jammed into the purge unit. Are you positive that it is making a new "Clunk" sound or is it that you have just finally become aware of the basic sounds the printer has always made. I will send you and email and when you answer that I will be able to send you more information. In the meantime,..get the flash light out and open the top cover and when the carriage moves to the center pull out the power cord. Now you can move the carriage by hand. First use you flashlight to examine everything you can see. You are looking for anything that could cause the "Clunk" or anything that is out of place. You also want to examine the ink pads and verify they are still in place and not raised up at all.
by unknown on Jan 22, 2012 at 9:11pm Add comment
I am using a Canon MP620 with the same problem, grinding noise, error message 5C00 and have tried all of the above except taking the printer apart. The pads have been cleaned and I tried to reset the printer as suggested by using the stop button instead of the resume/cancel as there are no such button(s) on the MP620. Result: same grinding noise and error message. Any suggestions?
Thank you, Bill
by oldbill35 on Jan 24, 2014 at 6:06am Add comment