asked Dec 7, 2004 at 3:54am
Epson Epson Stylus C42UX

Epson c42ux problem

after changing a color cartridge printer does not recognize a cartridge. red light remains on, and heads are moving to exchange position. I tried to put a another new cartridge but problem is the same. With ssc I tried to reser counters but no help. Any idea. Thanks.
Ivica: You did not say if you were using "New-Epson Ink Cartridges", or actually using "Non-Epson Ink Cartridges" [Generic or Third-Party ink cartridges] in your printer. I'm assuming that you are probably using Non-Epson Ink Cartridges, because those are what normally cause that problem, with a printer not recognizing an installed ink cartridge. Unfortunatly, there is no way to make your Epson Printer use or accept that Non-Epson Ink Cartridge, if it cannot actually recognize it. Its even possible that some Generic or Third-Party brands, may not always be recognized by the newer models of Epson Printers, because of the inexpensive [cheap] and or incompatable Electrical Chips that are mounted on the actual ink cartridge. Sometimes you will even get Error Messages up on your Monitors screen, telling you that you are actually using a Non-Epson Ink Cartridge, or that your printer cannot recognize the cartridge that you installed. Sometimes the Ink Level Indicator, on your Status Monitor, will not show an actual ink level, but may indicate a cartridge error or problem instead. Not all Generic or Third-Party ink & ink cartridges are made the same and none of them actually contain the right formulation of ink, for the Epson Printers [formula is patented by Epson Company]. Some are probably close and seem to be better than others, but some simply can clog-up or even damage the Printhead Assemblies on Epson Printers, or simply won't be accepted at all. Epson Ink Jet Printers are one of the few printers on the market that seem to have so many problems with non-manufactors inks, especially the newer models made in the last couple of years. Its because the Epson Printers use a completely different printhead inking system than most other brands of printers. Most, if not all of the other manufactors, use thermal or bubble jetprint heads and because the other brands use a totally different system, they don't seem to have as many problems using refilled inks or non-manufactor's ink cartridges. Printer manufacters do not make available their ink formulation and in most cases, the formulation is patented. Any difference in the ink formulation can actually cause clogging in the small printhead nozzles or damage other critical components. One individual printhead nozzle is so tiny, that it will not accept a human hair, so you can see why they can get clogged so easily, or even why the nozzles can be so easily damaged...Even if you were actually using a New-Epson Ink Cartridge, its always possible that you got a bad cartridge. At this point, the only thing I can suggest is that you try a different New-Epson Ink Cartridge, or at the very least, a different brand of Non-Epson Ink Cartridges and see if that helps...Good Luck! Denny Conway
by Denny Conway on Dec 9, 2004 at 4:46pm Add comment
I have replaced my blue ink cartridge with epson ink and the message comes up saying it does not recognize the cartridge. What is the propblem - Anonymous
Hi, My Epson Stylus C42UX has new EPSON Ink Cartridges. It's red light is also on constantly.

I have attempted to use the SSC Service Utility to get a check up with the print monitor but it returns Error and Fatal Error. The Head Ink Shots show up on refresh though.

When I attempt to print, I get a message, both on XP Pro and 2000 that says document failed to print. Then the epson monitor itself pops up stating that there is a jam that needs these jams cleared before it can continue.

I've checked the printer multiple times for a jam and there isn't a thing blocking ANY paths. Does anyone have any suggestions.
by unknown on Sep 8, 2005 at 10:53am Add comment
My printer gave me an error message that "some of the parts have expired and need servicing," and the red and green lights blink continuously. It won't allow me to print. This happened after I replaced both ink cartridges. Any suggestions?
by unknown on Sep 13, 2005 at 5:51am Add comment

Take the printer apart. You don't need to buy a service manual if you spend a few minutes to look around. There are 7 plastic snaps on the C42UX that attach the upper shell of printer to the base. Use a flathead screwdriver to pry them back. Don't worry if you break a couple (I broke three in the process and the unit still snapped back together afterwards). Once you have the upper shell off, look in the back of the unit underneath the paper tray. There is a clear hose that leads to a sponge-like cloth material. THAT IS THE WASTED INK PAD! Use a pair of needle-nose pliers covered in saran wrap to remove the ink pad. You should wear gloves also, unless you want ink all over your hands. Bring the ink pad to a sink, wash it with warm water until no more ink comes out. Put it back in the way it was originally. Run SSC Service Utility. Reset all the counters. The printer should work fine afterwards! Mine did!

What's sad is Epson could have easily made the wasted ink pad a user-replaceable part. They did not because we live in a throw-away society, and manufacturing companies can get away with this kind of thing without fear of any penalty. It's all about the bottom line, and its much more profitable to make you throw away a perfectly good printer, forcing you to buy a new one.

Power to the people!
by unknown on Mar 15, 2007 at 9:29pm Add comment
THank you! You freakin' rock! I was going to chuck a perfectly good printer and buy a new one...but now I bet I have another 10 years with this one! - Anonymous
after changing a color and black cartridges the printer does not recognize the cartridges. red light remains on and an e for "error" is poppin up, and heads are moving to exchange position

Any IDEA please i need to print out my assignment for work

Messed up printer
by unknown on Nov 3, 2007 at 6:16pm Add comment

duno if this is of any use

assuming you have all read denny conways advice, and you have tried another different cartridge, there is on the market a cartridge 'chip resetter' in which you place your refilled cartridge press the button then waituntil light tells you it is reset.

then put it into the printer and use the ssc utility to reset printer and yes the ssc does work all you have to do is READ the instructions
by unknown on Nov 4, 2007 at 1:30am Add comment
Hi Anonymous!

That's great that you were able to get your printer working, but could you please let us know which solution above worked for you? Thanks!
by Anonymous on Jun 17, 2008 at 6:16pm Add comment
I have an old epson C42ux printer. I have replaced the black ink cartridge 3 times (2 old and 1 orginal manufacturer). It still is not printing. What can I do to clean the nozzle and get it to print.
by unknown on Oct 25, 2009 at 7:12am Add comment
I have an Epson TX110 printer. The black cartridge got emptied, so I bought a new Epson 73N black cartridge and replaced it, but the printer is not recognizing the new one. If I insert the old cartridge (that is also 73N), it recognizes that and gives low ink message. What could be the problem with the new cartridge. Month of manufacture of the new cartridge is Jan 2010.
by unknown on Mar 4, 2010 at 2:43am Add comment
Hi Hamender,

Did you solve the problem with your TX110?

Marc - Anonymous
Cartridge not recognized is becoming very common. Epson keeps playing wround with the chips and firmware. Contact Epson and they should replace the ink cartridge.
by Anonymous on May 25, 2010 at 11:09pm Add comment
The cartridge was faulty. I got it checked through the service center, took their report, and replaced the cartridge from the dealer. The new cartridge is working fine now.
by Anonymous on May 25, 2010 at 11:09pm Add comment
Change the black ink cartridge and now printer doesn't recognize any of the cartridges.
by unknown on Nov 6, 2011 at 2:33pm Add comment
P*ss on Epsom. I'm going to another brand of printer and throwing this one out after I stomp on it. I'll never get another one. Less than 2 hours total print time and cartridges dried out. Bought replacements and it won't recognize them. I had an Okidata for 11 years and it worked perfectly all that time. When it finally quit it was only because the paper feed was boluxed, not the ink feed at all. This printer is a hunk of crap and they intend to force you to use their expensive ink cartridges.
by Honked Off on Dec 14, 2011 at 3:54pm Add comment
I have a fairly old Epson C42UX. I have refilled the cartridges myself, and it has accepted some 20 home refills, using Tesco ink refill packs.

I am fortunate in having the SSC Utility.

If I leave the printer unused, the first sheets printed off have very many blue lines. It is as if the blue is flooding a resevoir in the print heads. This eventually clears and printing will continue normally.

Is this a cartridge or a print head fault?

I may need to take this printer to bits; I can do a felt-pad service and printer counter reset but may not be able to resolve the print head assembly.

I am a bit stuck because I am running Windows98 and may not be able to locate a replacement Windows98 compatible printer; I will possibly need spares.

Anyone out there with an idea how to proceed?

by unknown on Jan 31, 2012 at 5:52am Add comment
I have the TX110 and although I haven't yet experienced the above, its a s**t printer. Every time I go to print having not done so in a few days, it coughs and splutters for over a minute thinking about it, like it's got print constipation or something.

Any recommendations on what I should replace it with? I live in Australia FYI

NOt intending to spend heaps on a printer thats only for domestic use. I have liked HP printers in the past.

Andy R
by unknown on Mar 3, 2012 at 12:57am Add comment
I have an Epson TX110. I hadn't used it much until one day I turned it on and the scanner bar started making a racket. After it stopped all three lights began flashing indicating fatal error. Does anyone have any ideas how to fix this? All of the motors work as such but I can no longer print or do anything with it. It has hardly been used...


by unknown on Oct 5, 2012 at 5:03pm Add comment