asked Nov 9, 2004 at 9:19am
Hp HP OfficeJet 7130

hp officejet 7130

officejet 7130 flashes all its lights very quickly when i turn it on. power cycling has had no effect ...any ideas?
We have an HP Officejet 7130xi in our office and their is a cariage error. The screen tells us to latch carriage, close door, and then press enter. I have no idea what latch carriage means. As best I can tell, the little white piece of plastic that comes out to prevent the cartridge from moving back and forth is stuck and not allowing any movement. How can I fix this?
by unknown on Dec 8, 2005 at 12:36pm Add comment
I own a HP 7130xi all-in-one. Can anyone tell me which registry key or keys should I change to disable the expiration dates on HP 14 ink cartridges? I've been refilling them, but expiration date came and the printer won't let me use them anymore. Thanks :-)
by johnny73 on Sep 14, 2005 at 4:46pm Add comment
If you ever get an answer to your question, please email me with the response. My printer does the same thing and I am wondering if there is anything I can do, like override the expiration, other than buying another in cartridge. Let me know. Thanks. - unknown
Take out the battery for an hour, then re-install. It sets the date to Jan 00 00 and your current (expired) cartridge should work. Make sure to write yourself a note to check the ink level on a reg basis (Menu, then #7 for Status and Maintenance, then #1 for Check Ink Level). Don't let the ink level run out, or you could possibly have to get repair work done.

I didn't put my battery back in since all I use it for is printing, and it works fine. - unknown
I repeatedly have scanner failure problems, with the messages "warming up" followed by inaction followed by a "scanner failure" message. This problem does not affect printing. HP tech support has been useless. Any ideas?
by unknown on May 5, 2006 at 5:47am Add comment
I've got the same problem - did you find a fix? Regards, Joe Bluth - jbluth
I just replaced the color cartridge. It had been out of color ink for several months. Now the only color that prints is a light blue. Even the black ink printing is odd....horizontal lines. Can anyone help me solve this problem? Thank you in advance
by unknown on Nov 5, 2005 at 7:56am Add comment
When I print or copy it sucks a few sheets through individually(approx 2 and then 1 gets 1/2 way and gets stuck). There is nothing printed on them. An error message then occurs "out of paper" which it is not. We had a paper jam and I removed the paper tray and pulled out the paper. Since then I have had this problem.
by unknown on Sep 20, 2005 at 12:22pm Add comment
I had the same problem. Check to be sure that you have removed all traces of the paper. I had to dig several small pieces out of the mechanism to clear the "out of paper" message. Good luck. - Anonymous
I rarely print in color. I am currently trying to print a non-color document but my HP tells me "Color ink out. Replace color ink cartridge." Question is: Even if my Black cartridge is fine, will printer not proceed until color cartridge is replaced?
by unknown on Mar 5, 2007 at 10:57am Add comment
My printer keeps displaying "carriage jam" tells me to fix the jam and then press enter but I'm not quite sure how to fix the jam. My friend tells me that it probably means printer heads need replacing. Is this true? I've tried everything else
by Tasha on Jan 2, 2006 at 8:04am Add comment
Tasha & Marathon, maybe too late but see following thread, usu. this is a bad service station, probably bad service station motor. I've fixed 2 of these (1 was a 7110 but basically the same) with the "paper jam" or "carriage jam" or "carriage is stalled" error. Kind of easy once you've done it, but requires a bit of soldering & mechanical skill. Good luck.


- pbrooks259
How's it going?

I had the same problem with a hp officejet 4110.
It keeps saying Carriage Jam.
What you need to do is take it appart and check out the print head.
Most likely your print head is not moving.
It sounds to me that the little bar that holds your print head is broken.
If that's the case you can super glue it back to the print head.
You also wanna make sure the belt that goes on top is on.

Then put it back together and check it out, should be good to go.

Hopefully, that helps.

Thanks. - Anonymous
did you ever get a solution to your problem. My officejet d135xi does that and I'm waiting for a solution. I've bought a new powersupply and cord, but still nothing. The lights flash on and then that's it.
by Shamrocka on Apr 21, 2005 at 12:34pm Add comment
We had a power outage. Computer works but printer is dead. Any advice?
by unknown on Apr 30, 2005 at 3:38pm Add comment
I to had a power surge this morning and tried everything...that's how I found this site....I unplugged the cord that goes from the printer to the AC/DC Adapter (black box)and plugged it back in and it came on.

Hope this helps.

Mattie - Anonymous
Unplug the power supply and then plug it back in. it will reset - Anonymous
we had a power outage & our computer works but our printer does not & we do not have any way to check the voltage. Is there a reset button on the hp officejet 7130xi all-in-one printer?
by Anonymous on Nov 17, 2005 at 12:55pm Add comment
I have a fairly new used Hp 7130 printer, that had a broken door sincere. I had the part to replace it off another dead Hp 7130, so it fixed the problem. But now the Date and Time is stuck on Jan-oo-oo-oo 00:00 you get the idea, anyway even after I go into basic fax and setup the Date and Time to the correct date and time. If I turn the printer off it goes back to Jan 000000000 I have reset the time 5 time I even changed the battery thinking it must be a dead battery, but that wasn't the answer. I have read HERE that there maybe a certain amount of time I need to leave the battery out so that it can reset. Is that true/ , how much time. Any ideas at all that might help me would be great.Thanks in advance. Mike
by MTH on Mar 19, 2006 at 10:08pm Add comment
Can you tell me the replacement battery type, ie. size, voltage, number etc. Thanks - Anonymous
I have the same problem, even after setting the date/time, it resets itself to "Jan 00 00 00:00a" after powering the unit off.

Have you had any luck in tracking down this problem?

These printers seem to have a handful of very common problems, and it would be good if HP should had a listing of known remedies.

The common problems I know of are:
1. IDS error (usually solved by cleaning printheads and/or reset)
2. Scanner error (cleaning glass and/or bulb home position sensor)
3. Printhead error (cleaning printheads and/or reset)
4. date/time reset error (???)
5. software install/uninstall isssues (requires HP cleanup utility)
6. communication with printer errors (various, their software is fragmented and basically a mess!) - dessert1st
My hp7130 officejet printer was a great printer,, until Sunday 5/13/07. At that time, it simply quit!! I sent an email to it, and nothing happened until the printer started clattering. It sounded like a cooking pot being beat with a spoon. It did not print.
I tried it several times until now, and it still does not print. It rarely even makes any noise. What can I do?? I am not a computer whiz.
by unknown on May 16, 2007 at 3:59pm Add comment
I have an hp 7130 and have been fighting the "Clattering" issue for a few days. the clattering comes from the paper feed in the back of the unit. I cleaned the rollers and then sprayed a very little lubricant on all the bearings and "axles" on all the moving parts in the feed mechinism. The clattering has gone away and now I am able to print everyhing from the self test report to pc files without any interruption or print failures. - bobinfl
hmmm, did you ever think to read the thread, since it has all these responses dealing with the issue? I'm sure that a year later, the other anonymous dude, who also didn't read the thread, will surely respond.
by moe on Aug 29, 2008 at 5:39pm Add comment
my d135 did that when it was new =\\
after curing the problem with wiggling the cable (i can't describe it) for a month the problem went away and it was all nice and happy until an irreplacable $0.05 part broke
by Cprossu on Apr 22, 2005 at 9:10pm Add comment
Often when all the ligths are blinking on these units, they imply a hardware error.

What you can try is this reset:
Plug out the power cable, hold in # and 6 while replugging the power. You should then get a reset message in the display.
This will also reset fax settings just so you are aware of it.
Another thing you can try is to unplugg the power while it's on, and let it be for over the night to do a power cycle.

Still no difference? Then it might as said be a HW error.
The same procedure can be used on the d135xi.
by unknown on Apr 28, 2005 at 8:11am Add comment
If I could get it to come on that would be great, cause then I could do the reset. I think there is a misunderstanding when I say that the lights flash on. What I mean is, the lights flash on, really fast, just ONCE and then off. So I know that the machine is getting power. I used to think that maybe there was a circuit breaker, of some sort, inside of the machine that keeps getting tripped off, to make it shut off immediately. I don't know if that's the case or not, because there was a time, when I first experienced this problem. I left it alone for about a month, went back to it, plugged it in, wiggled the cord in the back, and mysteriously it came on and worked just fine. Then one day, my friend turned my printer off (not know about my problem) and now I can't get it to come back on.

I've done all of the resets, but I don't think they're working considering the power to the unit doesn't come on.

Please keep the ideas coming...(
by Shamrocka on Apr 28, 2005 at 9:20am Add comment
Check the power module for output voltage. The voltage will be marked on it. If you need a new one, the P/N is C7296-60043.
by Bert on Apr 30, 2005 at 7:57pm Add comment
Did you ever fix this problem and if you did what was the fix. thank you in advance
by Anonymous on Sep 14, 2005 at 6:15pm Add comment
when i powewr on the machine,all of the lights blink really fast.then a message on the display, power off machine,that does not solve the problem.any suggestions?
by mytika on Sep 19, 2005 at 3:10pm Add comment
It's a standard 3 volt 2032 button battery, located on a motherboard extension inside and to the left of the paper eject opening.
by unknown on May 7, 2006 at 9:31am Add comment
My 7130 often gets hung up while faxing multiple pages. for example the first 4 pages go through perfect and at a rate of about 10 seconds per page. Then the screen says it is working on the 5th(last) page and it will say that for about 30 seconds until it finally gives me the fax failed error.
Is there a software update or anything else I can do?
[email protected]
by unknown on May 25, 2006 at 1:42pm Add comment
I Have a 7130xi that consistantly pulls in several pages on a fax. Ususaly several pages go thru fine.

Any idea's.
by jswalt2 on Jul 13, 2006 at 5:34pm Add comment
There is a thread here that may help with those of you having problems with the "scanner failure" errors.

One solution if all else fails is to swap out the motherboard. I have the same problem with my printer and am considering doing this.

The ppl on the thread below also point out that HP tech support is useless.

See link below:



by bluecat13 on Jul 20, 2006 at 10:29am Add comment
The flashing lights can be the ribbon cable at the top of the printer has come loose undo the metal plate where all the wires go from the top plate to the main unit check the ribbon cable is plugged in correctly.
by Anonymous on Oct 2, 2006 at 1:56am Add comment
I need to change the text in the Fax header. Can anyone tell me how?
by unknown on Feb 9, 2007 at 8:42am Add comment
Thats the way HP designed it. They make more money selling ink cartridges that way.


by unknown on Mar 5, 2007 at 11:33am Add comment
I keep on getting an error message that says "open door clear carraige jam and press enter" . It will not go away and I cannot copy or do anything. Any one know what to do?
by unknown on Mar 7, 2007 at 1:49pm Add comment
Hi, George. this might help; it helped me when I got that error message. there was never a jam on mine the best I could tell. replacing the service station motor solved it for me. It could be other parts or problems with the service station e.g. piles of ink in the service station tray that need to be removed, cleaned out. Mine's been running now for 2 years on the replacement Mabuchi motor (original is Mitsumi motor), see link below:

http://www.fixyourownprinter.com/forums/inkjet/24746 - pbrooks259
The cancel and # of copies buttons suddenly don't work anymore. Any ideas? Thanks.
by unknown on Mar 12, 2007 at 3:18pm Add comment
What I would try would be to remove the button panel, open it up and clean the contacts with some alcohol. The buttons have a conductive coating on the bottom that make 2 contacts on the circuit board below. To get the panel out, pry up the overlay. It is held in by a couple of snaps. The button panel slides to one side and lifts out. There is a connector you have to disconnect as well. There are probably 20 little screws holding it together, you'll need a tiny screwdriver to remove them.
by moe on Mar 12, 2007 at 5:17pm Add comment
NO, i have had no louck. Let me know if you have any please. Thanks.
by Anonymous on Apr 4, 2007 at 10:17am Add comment
Mine completely locks up. I did the reset procedures and it worked for a couple days but locked up again.
by unknown on May 16, 2007 at 4:24pm Add comment
Hi All,

I disassembled my 7130xi today for the first time in order to remove and thoroughly de-gunk the service station in hopes it was just gummed up. Bad news was that cleaning did not fix; the service station motor has gone bad and needs replaced.

The good news is that disassembly/reassembly without breaking or damaging a single thing is a breeze once you know how. There's a few posts here which do try to help with this, but photos can make things far more clear, and that is what I am going to put together tomorrow, 5/17. I've already ordered my replacement service station motor, and in preparation for it I am going to disassemble the printer once more to access this area. As I proceed I will photograph each step, adding pointers and step-by-step instructions to the pics including detail & location of other points commonly raised with this unit, which I will then upload to a website as a visual guide for anyone needing assistance. I'll have it up and available by this weekend, adding a link for it here as soon as it is running.
----------------UPDATE - 5/20/07-----------------------------
As always, things never go quite as planned. I have a few photos to re-do and additional instructions to be added, but the web page is active and started. You can find it here: http://fatrcat.com/7130.html
I will be completing the balance of images/info this week.
by PrarieCat on May 17, 2007 at 12:34am Add comment
Thanks for volunteering the website for 7100 series service station motor repair. - pbrooks259
Do you have pictures on opening up the scanner glass so that you can clean the underside of the glass???

- Anonymous
Flashing lights on startup - partial fix

Usually taking out the power plug from the rear of the unit would fix it, however it got progressively worse, flashing lights every time it powered up. Tried #3, #6, #9, #7, heck I tried em all.

However, partial progress was made when I unplugged the main power supply cable from the power brick, counted 30 and re-inserted the power cable. Note - the power at the back of the unit stayed in place for the procedure.

Well, that seemed to reset the machine to an earlier state of disrepair. Now it allowed me to progress until it asked for a printer head alignment.


Back to the flashing lights. This behaviour seems to indicate a power problem - perhaps a voltage surge is required to shock it into forgetting the previous problem? This would seem to be consistant with the "HP Wiggle" post elsewhere.

I'm off to buy a new CMOS battery CR2032 and replace the OEM battery.

by smurphy77077 on May 17, 2007 at 3:22pm Add comment
Great news all around. My replacement service station motor arrived today and has been installed. Works like a charm. In the process of replacing it, I think I can safely add to what we know of this issue apparently being a frequent point of failure, and say that from what I discovered I believe the cause for failure is that the service station tray has several points on the bottom where things interlock or gearshafts pass through which allow ink to seep out- in particular all around the motor. My motor was bathed in ink, and when swapping gears, etc. I noted a huge amount of dried ink powder silting out of the venting holes of the motor housing. If it's getting soaked in ink, it's no wonder they have a propensity for dying.

I may have also found a clue to likely cause for many users having 'door open' problems, and it's a simple mechanical linkage issue. I will add detail on this item to the online service station motor repair and disassembly guide that I've been working on.

The website is up and running here:

I hope my efforts can be of help to others; it's my way of saying Thanks to those who's posts here have helped me in the past.

Good luck-
David aka PrarieCat
by PrarieCat on May 22, 2007 at 8:01pm Add comment
Printer was working fine then colour quality was poor and not true to colour of original..so I changed the ink (colour ink only), now it won't print and it says "door open" but I've checked and it seems pretty secure and closed to me. I also checked that ink box was inserted properly so what's wrong with this picture/printer? Also there is a notice box showing me my docs. that are now pending. HELP!

by unknown on May 23, 2007 at 7:12pm Add comment
Goddess Maat,
First question is: Watching with aid of a flashlight if necessary, while powering on or shutting down, is the printer carriage storing all the way to the right-hand side, and just before coming out or just after it moves in and stops do you see the small white wedge-shaped component on the deck just below the carriage sliding forward/back, and do you see/hear the printhead seal tray move forward/up into position where it seats against the underside of the carriage (protecting the printheads from
dust/air while not in use)?

If yes to all the above, with the power off, open the maintenance door (as if to change a cartridge) and look to the left just inside the front left fascia. You will see 2 small L-shaped plastic rod linkages; one connecting to the front fascia- the other connecting to circuit board on the inner left wall, with the L-extensions of each meeting up where they act upon each other. At the point where the two legs intersect, lighly press down to make sure they move easily, and that the rod coming from the front lies on top of the rod attached to the circuit board.

If they move smoothly and are aligned where they act upon each other, leaving the maintenance door fully open and staying clear of the carriage path, turn the power on while carefully depressing the lever linkage with a pencil tip (or similar)where it extends through a small opening just at the inner edge of the left fascia. (Where a peg on the maintenance door would normally make contact when closed. See if the warning light goes out. NOTE: If this clears the door open warning, the print carriage will be put into motion, so again, use care to not obstruct it's path. If the light goes out and the carriage starts to move, quickly releasing the linkage will abort it's traveling clear to the left, and it should stop centered as it would for cartridge replacement. You can see a picture of the linkage here: http://www.fatrcat.com/7130doorswitch.jpg In the photo, the linkage is pointed out by the red arrow on the left. Note: the linkage is shown with the left fascia removed: all you will normally see is the pointed tip coming through a small opening, but the photo can help show you exactly where to look for it.

Check these 2 items first and reply as to their status before moving on to next-likely causes. - PrarieCat
Think you may have the dreaded "dead service station motor"? Here is my contribution that I hope will help you!

Step-by-step photo and instructions for disassembly and motor trade-out for the service station module in HP Officejet 7100 series inkjet printers.


Contact me if you would like to add to this or have any questions.

by PrarieCat on Jun 4, 2007 at 7:46pm Add comment

Problem started last week with flashing lights on pannel with the message "Turn Power Off and Back On. This remedy did not work as the same messagr and flashing lights came back. After reading fixes on this board , I did a Full Reset by #,9 and plugging in power. This restored the machine to proper working order.

Printer worked for several days until I had repeated multiple paper jams and the printer finally returned to the original problem with the flashing lights and TURN POWER OFF AND ON prompt on printer. This doesn't work and The #3,6,7,or 9 resets only result in the "FULL RESET" ect. prompt appears on the window but nothing else happens. I have tried all the other checks and tricks listed on this site that I thought to be relevant. Can anyone offer any ideas? Will a motherboard fix this?
by CW9818 on Aug 16, 2007 at 2:26pm Add comment
Hi Gerald,

My 7130 does the same, the lights blink wildly when i try to print something, not when it is priming just before printing, but when it actually tries to start running the carriage across the page and printing. I have not tried the #3,6,7,9 resets yet. I am about to. If you would please email me at grog86 at hot mail dot com and let me know if you figured out any way to solve the wild blinking light problem.

Tony - Anonymous
I also have the all wild blinking lights when trying to print something and the error message say to power off and on again.... nothing seems to help. Haven't tried buying new print heads yet... I sprayed and wiped them with windex.... the cartridges are good. partial reset did nothing. tech support after an hour was willing to sell me the latest machine for $500 and free shipping. Or I could take it to the local radio shack and they will charge me $20 to ship it to Utah (I'm in Colorado) for a repair estimate.

Any help appreciated. I want to get this machine running again!
by unknown on Sep 15, 2007 at 6:58pm Add comment
hi all

can anyone tell me where the battery is on my printer - i'd like to take it out and put it back in.

by nigel54321 on Oct 6, 2007 at 4:37am Add comment
See the photo in the 'Door Open Errors' area of http://fatrcat.com/7130.html for position of the CMOS battery you're looking for - FatrCat
I did get the blinking lights fixed, I purchased a used mother board for the 7130 from a guy on ebay. After following the disassembly instructions, installing and reassembly, the unit worked fine again. However, my print quality problems are still the same, the print heads clog all the time. I can never get all the jets to fire and print an alignment page that is skip free.

Nigel, the battery is behind the front cover where the memory card reader is. You have to open the top cover reach aroun and carefully slide it out of the holder it sits in. As a warning, once I did this I never have been able to get the unit to save clock or fax settings again after replacing the battery. I dont know why it started doing that.
by unknown on Oct 6, 2007 at 5:16am Add comment
Try dunking the bottom of the heads in a shallow dish of hot water. That usually works for me.
by moe on Oct 6, 2007 at 7:53am Add comment
Hi all,

final two questions because i'm so new to this and dont want to break the pinter.

To remove the battery do i pull it up or to the left (towards the front of the printer) or the right or down?

Is there a catch to undo or is it just brute force that is required and if so how much compared to e.g. putting a printer cartridge in.

Thanks for all your help.
by nigel54321 on Oct 8, 2007 at 2:56am Add comment
The battery is held in place by a spring metal clip; slide the battery upwards to remove it, (You can slide slightly sideways, but in general it must go towards the top.)Take note that the + positive side of the battery is face out.

It doesn't take much force; just a bit awkward to get to. Be sure the machine is powered off when you do this. Turn power off before opening for maintenance; this will keep the print head from moving out onto the gantry and being in your way.

Removing the left side fascia will give you a much better visual and physical reach of the battery. You can see this in the 7th photo of the Basic Disassembly on the site linked earlier.
by unknown on Oct 8, 2007 at 8:44am Add comment
thanks fatrcat, i'll give it a try tomorrow.

nigel - nigel54321
No pictures but here are some written instructions.

The Automatic Document Feeder (ADF) will need to be removed before the glass can be removed. You will also need a T10 Torx head driver approximately 6" long. Driver handles that accept removable bits may be too large in diameter for this particular job.

Removing the automatic document Feeder (ADF)
1. Hinge the ADF upward as if you are going to manually scan a document.
2. In the hinge area there is two black pull latches. Pull them up and lift the ADF straight up to remove it. Some side-to-side rocking may be necessary before it will disengage.

Removing the Scanner Glass
1. Remove the four T10 Torx head screws around the perimeter of glass, i.e. two in the ADF hinge area and one on the right and left.
2. Remove the Control Panel overlay. It pries off.
3. Open the printer as if you are going to access the cartridges and disengage the support legs. Two latches at the base of each leg must be pried outward with a slot style screwdriver to disconnect them. The scanner assembly will now "flop" freely, so steady it while removing the four screws on the underside.

Note: The screw in the front is hidden under the piece that you grasp to gain cartridge access. Two latches must be released to remove it. The screw can now be seen using a flashlight but may be obscured by some wires.
by Bert on Oct 20, 2007 at 2:33pm Add comment
Hi Fatrcat and all,

tell me if i've done the right thing. The battery is now completely out of my printer and it works fine. Is this a bad idea to leave the battery out? {i had my friend who is an engineer visit and he took the whole battery out - mind you he builds bridges for a living so i dont trust his pc skills!}

Thanks for your great help thus far.
by nigel54321 on Oct 21, 2007 at 2:07pm Add comment
Hello Nigel,

Nothing I can think of at present says you shouldn't be able to operate just fine without the battery. You may lose retention of date & settings when unplugged/power outage, but I've tested use with/without battery before and found no difference as far as printer's recognition of cartridge status, etc.

David a.k.a. FatrCat - FatrCat
Help. I placed a photo on the glass and wanted to scan it to my computer. When I clicked Scan Photo on the Director or on the All in One itself, I got the following message..."Scanner could not be initialized". Can anyone help me get my scanner to work? Thanks.
by unknown on Nov 16, 2007 at 12:58pm Add comment
Hi All,

I recently replaced my motherboard due to a scanner error. In the process I discovered the flexcable connecting the motherboard to the scanner unit was brittle and cracked. I need to replace the cable. Can anyone please help point me to where I can get a hold of one. Thanks.
by unknown on Dec 16, 2007 at 12:14am Add comment
My hp officejet 7130 constantly has error message "paper jam, clear jam and press enter." This does not work, I have inspected/checked and there is no paper jam. I have done the #6 & #9 thing with negative results as well. I even left it unplugged over night as suggested but to no avail. Anyone have this problem? Any suggestions/repairs please advise.

by repairdan on Jan 22, 2009 at 5:49am Add comment
Hi Bob,
While the issue you're talking about can be an indicator of trouble, 9 times in 10 it is merely a slight loss of synchronization which stemmed from a carriage jam, power outage, dirty encoder strip, or the hamster your 6 yr. old forgot to mention was missing. Start out by performing a semi-full reset, as follows:

1. Power off the printer.

2. Disconnect the printer's power cord from the BACK of the machine, NOT at the wall outlet.

Now, what you'll be doing next is reconnecting the power cord with one hand, while at the same time holding down 2 buttons on the keypad. (Be sure that you are already holding down the buttons when reconnecting the power, rather than pressing them slightly after power gets to the printer.)

3. With one hand press and hold the # and 6 buttons on the front keypad, then use the other to reconnect the power cord on the back while keeping the buttons pressed down. Do not release # and 6 until your display confirms a reset; this may be 10-15 seconds after the power is re-attached.

4. As the printer begins to power up, watch the display screen for a message saying semi-full reset; once it says it is resetting, you can release the buttons. The printer will do the rest on it's own, and will complete the reset within 1 to 2 minutes. Once it has stopped all motion and is displaying the time/date, it has finished.

This puts the printer through a setup regimen where it can verify the precise positioning of all moving parts & their relation to one another, and adjust itself accordingly.

Let me know if this doesn't resolve the issue,

by FatrCat on Jan 23, 2009 at 9:33pm Add comment
my black ink was dry. so i purchased a new one. now it saying that it wont work becuase i need a new color cartridge. although the color cartridge is still dripping with ink. it wont allow me to proceed to print becuase of this. what should i do, what can i do?.help me please!
by unknown on Feb 17, 2009 at 6:47pm Add comment

I understand that hp cartridges have an expiration date encoded into them and once they expire your printer won't work no matter how much ink is in them. To work around this you have to remove the backup battery found at the front left inside corner, in the printer. Lift the lid for cartridge access and put your head on the right side of the printer as far back as you can and you should just be able to see it. It's a coin type battery held in place vertically with a clip. Removing it worked instantly for me. I used a small needle nosed pliers. The drawback is that the printer date now reads Jan 00 00 00. Oh well, at least I can print again. - Anonymous
Our group was given a 7130 for our office that was reported working? After new ink I could not get paper to feed. Found that metal paw that should lift hinged section of paper feed tray is not moving, so paper does not get lifted up to paper feed wheel. I'm a fixer, but no diagrams or instructions, and I can not see what is not functioning. Other than this problem the machine seems to be functioning OK. The front/back feed unit is included, but no 250 sheet feeder. Thanks...
by unknown on Feb 20, 2009 at 6:26am Add comment
looking for a power cord for a 7139 If anyone has one from a dead unit
by Anonymous on Mar 21, 2009 at 4:52pm Add comment
I may be able to help you.
I just bought a 7130xi from a guy who had it and could not get it to turn on (I can not get it to turn on either, even after following all of the advice on the posts).
The printer looks like it is brand new and the guy says he paid close to $500 for it.
He sold it to me with two (2) power supplies.
I am so frustrated with this printer that I am willing to let it go for $60 to anyone that can use it (I bought it for $100)
If you think that you can use the power supplies, I only ask you to pay the shipping, since I am already losing money on the deal.
I am located in Powder Springs, Georgia.
I don't know how much the shipping will be.
Sorry, I can not come down on the price.
The power supplies are model HP C7296-60024
Jose' - Anonymous
just replaced the ink cartridges this morning - the printer goes through all the motions of prining, but nothing actually comes out on the paper. Any suggestions?
by unknown on Aug 3, 2010 at 3:26pm Add comment
The issue is still with me.
I have pretty much given up and now I am looking for someone that would give me $50 or $60 bucks for the printer. It is almost new and someone could fix it. I am tired of the issue.
Good luck to you!
by tainojr on Aug 3, 2010 at 5:08pm Add comment
If you are saying you still have the "all lights flash" trouble, I would not waste further time, definitely. While that once was thought to be a certain sign of a bad logic board, I have discovered this is not absolute and in some cases has been resolved without replacing a board, but at this point in time it's just not worth the time and trouble where this model has now increasingly hard to get parts for and no longer holds the hard-core 'fan club' of supporters it did a few years back.

While I'd never own one of the models it was replaced by originally- talk about cheap trash, I've had 4 OJPro L7590's for over a year now & bought 3 more since, and have found them to be a nice machine, and notably conservative with ink without losing print quality.

My 7100's... I've been giving out parts for a while now and they're almost gone, except for one- it will soon be on eBay...nicely converted into a fully disguised beer cooler! - unknown
I constantly get scanner failure on my HP Officejet 7130. I have to turn of the unit and turn it on again and it works for one fax and then it reads scanner failure again.
I called HP to get help and they kept me online for two hours with zero help.
I would appreciate anyone who can give me direction on how to repair this. Do I need a part or what?
by arthurlewis on May 25, 2006 at 4:44pm Add comment
Did you ever get a resolution to your scanner failure -power off and on message. I am having the same problem. Can print documents but cant scan and cant send faxes or copy.
Thanks - Anonymous
I have this same problem. Did you ever get it resolved? If so, please tell. I am about to beat this thing into tiny bits... - Anonymous
I've just added a section on scanner disassembly to my repairs guide that gives detail w/ photos on how to access the interior of the scanner bed. You can see this at:

Working to add a lot more info as time permits. Updates will always appear from the main page: http://www.fatrcat.com/7130.html

a.k.a. PrarieCat
by PrarieCat on Nov 12, 2007 at 1:46am Add comment
Just to pass these on in case you had not looked into these options and you're still interested in trying to get your 7130xi to operate, my initial take is this:

If the printer does not have a real issue such as a fried logic board, there's two strong alternate possibilities-
1. Your power adapter (supply) block(s) have a blown fuse or have not been re-connected following the routine which causes their internal surge protection to reset itself and allow power through. (These "black boxes" not only adapt the 110v service, but also have built-in surge/spike protection which breaks the power connection until reset, as well as containing a ceramic fuse similar to what is used in microwave ovens, which may be blown.)
2. You have a connecting flat cable or other wiring harness plug inside the printer which has become disconnected.

by FatrCat on Apr 4, 2009 at 3:08pm Add comment
This is Jose.
First of all, Thanks for your valuable information.
It is refreshing to see someone doing so much good, taking so much time to help others without demanding payment.
That's why I will, even if my problem is not solved, make a contribution to the cause. Keep up the good work!
Now to my issue. I bought this printer from someone who, I think, might have tried a few things before giving up and selling it to me. I say that because I was wondering why he had sold me the printer with two (One clearly new) power supplies.
I deduced that he had thought that his problem was a power supply issue, so he bought another new one only to find out that his problem could not be solved that way, so he gave up.
Now that you mention that there may be a need to "reset" the power supply box (if I understand correctly), maybe I can solve my problem.
However, being unfamiliar with this printer and its problems, I don't know how to reset the power supply.
Can you give me a hint on how to do that?
Again, I have tried all of those #6, #7... deals and it is always the same: lights blink and then all go off, except for an orange light that remains on, right by the SD card reader unit. When I wiggle the plug as I insert it into the back of thee printer, I hear a crackling noise which leads me to believe that there is a loose connection type of problem. Could that be a clue? I appreciate any help you can give me. Maybe we will solve this mistery after all.
The printer looks like brand new (and the seller told me he had used it very little before it went "kaput" on him). I hate to throw it away but I don't want to start replacing major components, yet. Would you happen to know if it would cost a lot of money to get HP to fix this unit, or at least give me an estimate after diagnosing the problem?
Lots of questions, huh?
Thanks again for your help.
by tainojr on Apr 4, 2009 at 5:50pm Add comment

Since you are getting lights, the power supply protection is not tripped. Your original post said you had not been able to get it to turn on, with no other comment, and I took that to mean you had no visible confirmation of power getting to the printer at all. When the supply has been tripped you will have no power at all.

The 'all lights flash' response when attempting to power on is quite a different matter, and often sign that you will need to replace the main logic board, fax board, or both. One of the most frequent ways this occurs is a power spike entering through the telephone line attached for fax use. Many people forget that this line also should have surge protection in place. The cost of replacement boards will vary by where you get them, and can be outrageous, but regularly can be bought on eBay for between $15-40, tested and guaranteed.

Another sign of a problem is the memory card light being on; this light should only be on when a card is inserted and active.

From what you've added, I'd say that if you wish to pursue it further, the first step would be dis-assembly to inspect both the fax and main boards, plus a check of the memory card board-extension, in case the issue might be a contact in one of the slots which has become bent and is now creating a short. (the SD board slots aren't marked well, and the contacts were quite easily bent or fouled if users attempted to insert the wrong card or in the wrong direction.)

The fax board is easily removed without disassembly, by disconnecting the ribbon cable plug found on the inner left from the printing bay, removing the narrow access door on the back (held down by one screw and enclosing the modular phone jacks), and then sliding the card out. Once the fax board is disconnected you can try powering on; if the printer now operates, you only need the fax board.

Access to the SD card reader is similar, and it can be pulled by first removing the left front fascia, then the 2 screws holding the card slot trim plate before it can be slid out the front. Check the spring contact tabs to ensure none have been bent out of shape and now contacting other parts. If any problem is found, correct it before testing as above for a change in response.

If these two areas do not lead to a change, then it's pretty safe to assume that you will be in need of a replacement main logic board at minimum.


- FatrCat