asked Oct 31, 2004 at 8:19pm
Canon Canon MultiPass F50

MultiPass F50 "Wrong Cartridge"

Hi all. ... I see MANY "wrong cartridge" postings but nothing for a Canon F50?

This has driven me batty as I have:

- Pulled the whole printer apart
- Cleaed the entire Waste Tank.
- Cleaned all associated sensors (they were filthy with excess black and blue inks).
- Washed the ink pad (YUK).
- Cleaned the contacts on the back of the print head.
- Cleaned the contacts on the wipers on the Waste Tank unit.
-back of the print head.

Did you try replacing just the Printhead (QY6-0034-000)
by unknown on Nov 1, 2004 at 2:12pm Add comment
No, not yet.

I cannot 'see' anything wrong with it though.

Are there any resistance readings I can make to see if things are in the right 'range'?

Where can I purchase the new one from?


Tim Ryan
by unknown on Nov 2, 2004 at 11:51am Add comment
Canon Accessories 800-385-2155 ($67.99)
by unknown on Nov 2, 2004 at 1:15pm Add comment
I'm getting this also. Tech service said I have to take it in to get serviced. If a new printhead is that expensive, maybe taking it in first is the way to go (in case just changing the printhead isn't the answer). I read on another forum that it didn't fix the problem for one guy.
by unknown on Nov 18, 2004 at 12:46pm Add comment

That's my concern too ($).

That's why I asked about resistance readings.

Does anyone know how I can TEST the head before I have to spend money on a new one that may not fix the problem anyway?


What was the other forum?
by unknown on Nov 19, 2004 at 6:04am Add comment
I too am having the WRONG CARTRIDGE error message on my F30. I am absolutely livid that Canon is asking over $50 for a new printhead, when it's selling brand new all-in-one models for a little over $100.

Additionally, I don't wanna buy a new printhead and find out that it's not the source of the error message. Absolutely bulls--t!
by Anonymous on Nov 27, 2004 at 12:32pm Add comment
I have the same problem. The model is not in the market any more. Otherwise, I would put my print head onto a new machine to test it.
by Anonymous on Aug 24, 2005 at 11:53pm Add comment
I've tried the reset procedure, reinstalling, and hot water soak. Nothing's worked. I just ordered a new printhead from Canon ($51 with s/h & tax). We'll see...
by jtsilverfox on Oct 29, 2005 at 8:28am Add comment
I tried this and it worked great. My F50 kept showing "wrong cartrige." I don't take credit for this I foud it on another sight
for another model of canon printers, but it worked on my used F50.
Here it is:

1: Remove Cartridge
2: Unplug the AC Power Cord
3: Hold down the RESUME button
4: Release RESUME after plugging in the AC Power cord.
5: Press the RESUME once within 5 seconds and release the RESUME .
6: Press and HOLD RESUME for two seconds or more and release it.
7: Press and HOLD RESUME for two seconds or more and release it.
8: Unplug AC Power Cord to set data.

I hope this info helps.
~Kevin~ in Las Vegas

by Anonymous on Nov 4, 2005 at 5:35am Add comment
by Anonymous (11/4/05 5:35 AM)...I tired this and it worked for me too! Thanks for sharing! - Anonymous

I tried your suggestion and it didn't work. When do I put the printhead back in, in the process you listed.

[email protected] - EHilgreen
It took about three shots, but this finally worked; in between resets, I did clean the contacts on the back of the printer head with an eraser -- figured it (almost) couldn't hurt;
thanks - dsloan44867
Thanks- Kevin's in Las Vegas- plan worked although it took 5 tries. I cleaned the print cartridge as someone else mentioned with hot water-individual ink tanks out. Finally the alarm light went out. Where is the waste tank by the way?? Thanks-David - Anonymous
YAY Kevin!!!!
It worked!!
Thanks for sharing,
San Jose, CA
- Anonymous
Thanks for that suggestion. I really didn't believe it could work. I just tried it and the "wrong cartridge" error message is now history! It actually worked! - Anonymous
I have an F-50 and was angry at Canon Support for refusing to tell me what the message even meant. Google brought me to this sie. I thied the crazy procedure outlined above and, to my utter shock, it worked.
by Anonymous on Nov 26, 2005 at 12:00pm Add comment
OMG, we too have had the same problem. I will try this tonight...I hope I have the same luck!
by unknown on Nov 30, 2005 at 10:32am Add comment
Rats! I tried the crazy procedure and it didn't help me. Does it have all of the steps? For example, #1 says to remove the cartridge (I assume you mean the 'printhead' holding the ink cartridges), which seems like can only be done with the power on. Then the next step says to remove the power cord. Without powering it down first? Same question going from 7 to 8. Any other missing steps?
But maybe my printhead is further gone than yours...
BTW: I did bite the bullet a few weeks ago and ordered a new printhead from Canon and it did fix it. But, for the future, I'd sure like to find a way to fix it without having to shell out another $50+!!
by jtsilverfox on Nov 30, 2005 at 8:28pm Add comment
Great tip!
I had a problem with a Canon S600 that said I needed to replace the printhead.
I tried the reset tip above and now it works like new again.
It had QY6-0034 printhead and the best price I found was $55.00, typical prices were $75.00. I wasn't looking forward to spending that, and would have just bought a new printer.

by revwarnut on Dec 7, 2005 at 6:49am Add comment
Mine started out printing the wrong colors and then eventually went to the "wrong cartrdige" message. I tried the reset procedure and it didn't work for me. I opted to go the new printhead route and everything works fine now.
by ErikaK on Mar 15, 2006 at 12:56pm Add comment
Me too, with F50, got the same WRONG CARTRIDGE error.
The manual only says: re-install the printhead.

Doesn't help at all.

Called Canon, only refered me to a repair shop.

Guess, I will try the crazy procedure listed above tonight,
if it doesn't work,

buy a new printhead, but I don't want to waste the money;
Anyone replaced with new printhead but the problem still not fixed?

by unknown on Apr 20, 2006 at 8:15am Add comment
Replace the Printhead (QY6-0034-000)$48.95 from Canon Accessories
Your present printhead is defective and the MAIN PCB does not recognize it!
by Techone on Apr 20, 2006 at 9:50am Add comment
I tried the procedure listed above,
the first time, it didn't work;
but tried again, it worked!
now, I can print.

The procedure it not very clear,
I think, the first step
is 1) remove the printhead (with cartridge) instead of remove
the cartridge

by Anonymous on Apr 20, 2006 at 6:47pm Add comment
I had the same problem and tried the crazy procedure many times. Thank God with our pray too, it works. We do not need to buy new printhead. Thanks for the crazy but beautiful procedure. God bless all your printers.
by unknown on Jun 24, 2006 at 6:56am Add comment
after few times it worked...but only for few hours. :(
by unknown on Jun 25, 2006 at 9:30pm Add comment
I tried the goofy key progression, It doesn't work, if it does, not for long. I did find that if I took the printhead out, took the cartridges out of it, and ran it under very hot water until the color stopped that after I reinstalled the cartridges I got the same "wrong cartridge". I rebooted and all is well. I was going to pop for the new printhead... NOT!
by unknown on Jul 23, 2006 at 12:51pm Add comment
I've printed over 20 different documents since posting and it is still working fine. It did require a reset after the ink cartridges were reinstalled before it "straightened up". But it's working great five hours and many docs later. Cheers, Wizzzer (w/$55 beer money still in pocket) - Anonymous
i tried but still not clear on the instruction.
step 1 after taking out the print head, do u close the top or leave it open?. and when do i put the print head back???. im been at this for 3 hours. please help me out. thanks a bunch.
by darrencao on Jul 23, 2006 at 8:56pm Add comment
I tried following the steps and was having trouble, but I finally got it to work, and this is how.

In step 1, removing the cartridge means removing the printer head. I did this, cleaned it with hot water, then dried it completely. I then followed the rest of the steps, re-inserting the cartridge after unplugging the unit for a second time. I plugged the unit back in, closed the cover, and now it seems to have worked like a charm. I'll post again if I get trouble, though.
by Anonymous on Jul 27, 2006 at 11:02am Add comment
I tried the crazy procedure and it did not work. Then I cleaned the print head by soaking it in water overnight. I had to reboot my computer so that it would recognize the printer, then the printer worked, for about 40 pages.

Next I soaked the print head, again, over night and got to thinking about how the computer can recognize a "Wrong Cartridge." My conclusion is that it must be through the contacts on the back of the print head.

I scraped the square, gold contacts, then gave them a light sanding with sandpaper, wiped them clean. I also lifted, slightly, the pointy contacts attached to the moving carrage, wiped off the grease my finger deposited on the contacts, and reinstalled the printhead, all four ingk cartridges in place. The printer complained about missalignment, so I turned the printer off, then back on. The printer recycled as it does when a new ink cartridge is installed. Then, presto, the printer worked. No crazy procedure, no rebooting.

I tentatively conclude that the problem is the contacts. I will be more confident if the printer stays working for more than a few pages.
by unknown on Aug 2, 2006 at 5:05am Add comment
Thanks [email protected] Tried all the resets and cleaning but still did not work. Then Cleaned the square contacts and slightly lifted the pointy contacts. Here's what I did.:

1. Removed and Cleaned the print head by wiping them with tissue after removing the inks.

2. I scraped the square gold contacts on the print head with my finger nails. Then wiped it with tissue.

3. Lifted slightly the pointy contacts attached to the moving carrage, then wiped the with tissue.

4. Put all back together, realigned the print head.

I saved myself $67.00 thanks to these blogs. As [email protected] said I too believe it is the contacts if all the cleaning and resets do not work.


- Anonymous
I had same LCD message, "wrong cartridge". Did everything others said to do. It wasn't copper contacts, it was a reset issue. I had an electrical power interruption the same day my F50 alarm started flashing. Did the power spike trigger the malfunction? I think so. I did the above reset many, many times. With variations of my own. Printhead in/ printhead out. Hold for 10 seconds instead of 2 and continued to hold & release Resume for may-be 6 times & it worked! The alarm quit flashing, I rebooted & all worked great again!!! It seemed important to hold the resume while plugging back in. Then instantly! release resume > hit resume 1 time and go into your hold for 10 seconds & release resume pattern. The unplugging after you're done does hold the reset. I forgot once & had to start all over again. Kevin in Las Vegas>>>> we luv you!!!!!!! You've saved us all alot of time, aggrevation & $$$$$$. thanx :)
by Sherrie on Aug 13, 2006 at 8:22pm Add comment
Thanks guys. I did a little of everything you suggested, but ultimately I believe it was the resetting. I had to do the reset a few times (3) with a variation of how long I held the resume button. Hell I even hit the reset button a few times...but it works now! My wife is happy and I have a nice reward coming :-) hehehehe
by Anonymous on Aug 17, 2006 at 8:44am Add comment
By the way, we too had a thunderstorm about 1 week ago when all this crap started. That must have done it.
by Anonymous on Aug 17, 2006 at 8:52am Add comment
I just got the wrong cartridge message and optimistically tried all your suggestions but with no success. I noticed that with the cartridge removed and the cover closed I could plug in the printer and the alarm light would go out. But I couldn't fool the printer when I eventually put the cartridge back in. I also noticed that when I plugged the printer in with the resume button down I release before it beeped or wait until after the beep. Did anyone who was successful with this reset wait for the beep or release the resume button as soon as it powered up? I guess I will try a new print head. Thanks for everyones input.
by roddo on Sep 4, 2006 at 2:02am Add comment
The new print head fixed my problem. No "Wrong Cartridge" message anymore and I am printing again. Thank God!
by roddo on Sep 9, 2006 at 10:47am Add comment
I tried the procedure. It worked, then it failed. I did it 5 times. I have ordered the printhead. I will advise if that is the cure for me.

by Anonymous on Oct 9, 2006 at 3:07pm Add comment
Hi Tim.....I know it's been a few years since you had problems with your Canon F50, but I'd like to try to clean out the waste tank, and am not sure how to get to it. Can you help? Thanks!
by Anonymous on Oct 11, 2006 at 9:55am Add comment

Wash the print head under luke warm water for a few minutes. reinstall the head along with the cartridges. Align the head from the printer menu and you are back in business
by Anonymous on Dec 3, 2006 at 7:01pm Add comment
I have tried and tried everything on this site and other sites and can't get my printer to stop displaying the "Wrong Cartridge" and then the "Check Printer" "Press Resume Key".

I have totally cleaned the printhead with alcohol.. cleaned the contacts on the printhead.. blown air through the printhead... and nothing seems to work!

If anyone has some other suggestions I welcome them... aside from buying a new printhead.

by tazzin on Dec 25, 2006 at 2:28am Add comment
I don't know how in the world this worked but it did..on the F50 multipass.

1: Remove Cartridges
2: Unplug the AC Power Cord
3: Hold down the RESUME button
4: Release RESUME after plugging in the AC Power cord.
5: Press the RESUME once within 5 seconds and release the RESUME .
6: Press and HOLD RESUME for two seconds or more and release it.
7: Press and HOLD RESUME for two seconds or more and release it.
8: Unplug AC Power Cord to set data.

Good luck!
by Anonymous on Jan 29, 2007 at 3:52pm Add comment
Please Help!

Step 1: remove cartridges or all print head assembly?

Step 4: Immediately or after the beep?

Steps 5, 6 and 7: what is the delay between each step?


- Anonymous
The problem disappeared after i cleaned the print head in water with soft soap.

I had no success with Kevin procedure. However, thanks to you and to the folk who proposed washing the head.
by anonymus on May 10, 2007 at 3:40pm Add comment
hey i'm going to try the water way...but i noticed there are two screws at the bottom of the print head...do i need to unscrew the bottom before i clean it? - unknown
I dont think so. I washed without removing them.

Canon people told me the print head shelf life is about 18 months. If yours is too old, it might not work. They also say there is kind of a sponge underneath the print head that get saturated with ink after a while. They say it cannot be cleaned and cost of replacement by a tech. might cost close to 100$.

Good Luck.
by Anonymous on May 20, 2007 at 5:00pm Add comment
error message: WRONG CARTRIGE ERROR.

ok this is the final solution.

1-remove the printhead
2-clean the electronics contact in the printhead and the printer
(use araser of pensil to clean the area and,
that fix the problem)

by Anonymous on Jun 26, 2007 at 10:26am Add comment

I have a MPC600 and the " wrong cartridge" error is appeared. How I can solve this problem.

Best Regards
by unknown on Oct 3, 2007 at 3:51am Add comment
Same way as the F50 - worked for me. Still need to wash out the print head as well. - Anonymous
I took mine off and cleaned it with a tissue and realigned it and it works fine now. I bought it in 2002.
Good Luck:)
by Anonymous on Nov 27, 2007 at 8:08am Add comment
The solution that worked for my F50 was simply to sank the cartridge in warm water for 10-15 minutes. Then, viola, it worked.
by yossel on Dec 21, 2007 at 8:26am Add comment
This reminds me once of trying to turn off the seat belt buzzer in a car... turn car on than off, plug in seat belt for 2 sec. unplug, get out of car click your heals... get back in from the rear door jump over the seat and plug in... lmao

Just tried the above on a friends computer and wella it worked..... For confusions sake two notes make sure you close the cartridge holder top or else you will get a cartridge jamm message. After the above you place the cartride back in after the last two seconds and close.... it will reset. Observing from other stuff.... some people reported it was a power outage that iniated this and others as in my case one of the ink colors was empty (yellow).

good luck
by unknown on Mar 3, 2008 at 12:37pm Add comment
I used the eraser on the contacts of the printhead
then followed these instructions. I've printed out several pages and everything looks great. I didn't need to unplug (#8).

1: Remove Cartridge
2: Unplug the AC Power Cord
3: Hold down the RESUME button
4: Release RESUME after plugging in the AC Power cord.
5: Press the RESUME once within 5 seconds and release the RESUME .
6: Press and HOLD RESUME for two seconds or more and release it.
7: Press and HOLD RESUME for two seconds or more and release it.
8: Unplug AC Power Cord to set data.

For confusions sake two notes make sure you close the cartridge
holder top or else you will get a cartridge jamm message. After
the above you place the cartride back in after the last two
seconds and close.... it will reset.

Good Luck
by unknown on Mar 11, 2008 at 8:49pm Add comment
Worked for me!
by Anonymous on Mar 27, 2008 at 5:35am Add comment

Worked on this Damn printer for over 2 hours, tried the alcohol Route and cleaned everything. Reset Proceedure tried w/o Success.

Threw a hail Mary and ran the printhead under hot water till the inks were flushed and Voila...worked.

Thanks to that guy who suggested the hot water flush.

Good Luck

by Anonymous on Jun 11, 2008 at 8:37am Add comment
1) Did the crazy procedure 3 times. no luck
2) Ran printhead under hot water until the colors stopped running out. no luck
3) use a pencil eraser to clean the copper contacts. Looking at the contacts they looked "clean" until I rubbed them with the eraser. They looked shinier as I rubbed away. After plugging in the printhead back, I get the message "press set button to align printhead" (didn't see this before) I press the set button, and my problem is gone!

I guess the contacts became oxidized over the years. I had the printer for about 5 years with casual use.
by unknown on Nov 14, 2008 at 9:55am Add comment
Ignore all the crap above.

The best fix was to, remove the cartridge holder. Then simply get a pencil that has an eraser on it and rub the spiky contacts in a downward motion. Do them all one row at a time for like 4-5 times each. Then also clean with the same eraser, all the gold contacts for the cartridge holder. Put the cartridge back and the printer will ask you to align. DONE!

by unknown on Jun 16, 2009 at 11:10am Add comment
I tried your suggestion and it didn't work. When do I put the printhead back in, in the process you listed.
by unknown on Jul 7, 2009 at 12:55pm Add comment
Okay my F50 is reading wrong cartridge. I have tried all the reset theories, the hot water tip, the eraser trick and nothing has worked. I am so frustrated right now I feel like running this darn printer over with my car!!

Can anyone suggest the best place/price to buy a new printerhead?? Canon seems to be the cheapest but then they tack on $12 for shipping this piece of plastic! Is it standard for companies to charge to troubleshoot over the phone? I thought any solid company would stand behind their products and at least talk you through things for free and not a $9.99 charge.

I will not buy another Canon printer after all of this nonsense.
by unknown on Aug 31, 2009 at 11:37am Add comment

Same problem here. I am really getting upset with this F50, after all the time I have put in to solve this "Wrong Cartridge" problem.

If you have arrived an any fix, I would sure appreciate your passing it on to me.

It frosts me that they want $'s to talk about the problem on the phone. If I can't get this thing going, I am going to switch to a laser printer.

Thanks for any thoughts!

Doug - Anonymous
I spoke to a Canon rep and I convinced them to send me a new printer head for free. That solved the problem!
by Anonymous on Nov 13, 2009 at 3:48pm Add comment
I used Kevin's method today on my F50 and it took quite a few tries but it's working. I had the wrong cartridge error since the end of Nov and tried everything. Cleaned the printhead in warm water, cleaned inside the printer to remove excess ink build up, eraser cleaned metal contacts and finally did the extra fine sandpaper on the metal contacts today before doing the resume button sequence. Thanks everyone!
by Anonymous on Jan 6, 2010 at 3:27pm Add comment
I have the multipass f50...On the printhead, do you need to remove the two little screws on the bottom and disassemble? One screw will not come out and it is stripped, so I did the following without taking apart-tried the hotwater soak, alcohol, etc. But still no printing at all. Is it difficult to take the printer apart to try to clean all other areas mentioned...sponge , waste reservoir, etc? Also, where exactly are the spiky, pointy contacts to clean? The gold contacts look like they are in perfect condition, but I used the eraser anyway. Anyone with ideas would be so greatly appreciated.
by [email protected] on Jan 7, 2010 at 7:25am Add comment
No screws need to be touched. Are you getting an error message?
by unknown on Jan 7, 2010 at 8:06am Add comment
This is my second time getting this message. Two years ago running the printhead under hot water worked. This time hot water didn't work, but rubbing the copper contacts with a pencil eraser did...

by Anonymous on Apr 20, 2010 at 2:29pm Add comment
Tried eraser method and hot water rinse.

Seems to be working fine now. Thanks all for the directions!
by unknown on Mar 29, 2011 at 7:11am Add comment
Tried eraser method and hot water rinse.

Seems to be working fine now. Thanks all for the directions!
by unknown on Mar 29, 2011 at 7:17am Add comment
I have a multipass F50 that won't scan and copy or copy. This is what it does do 1. It will scan and fax. 2.when it does the lat and vert test it prints out the colored ink lines. Go figure.Can any one help ? This was a thrift store item so I don't have any history on it. Cost $12.00 plus new cartriges $47.00 ( next a $20.00 disposal fee.
by unknown on Aug 23, 2012 at 12:33am Add comment