asked May 9, 2004 at 11:17am
Lexmark Lexmark Optra M

Lexmark X1100

I was connected to my printer and i've been able to use it prior to now. But now i have no connection at all i have a lexmark x1100 series-all-in-one printer and i'm using a windows xp computer. I don't understand what has happened. Can someone please help. I've disconnected and reconnected the wires still nothing.
I have multiple user account on my win XP. If i sign on as a limited or guest I cannot scan a picture I get AIO exe has encountered a problem and needs to close. anyone can help please.
by unknown on Aug 8, 2005 at 2:11pm Add comment
Sorry but i'm having problems aswell. I've recently brought the Lexmark x1100 after an accident with the old printer. You see I had a power surge and the printer just stopped working. All the activity lights kept flashing and the computer kept saying that the printer was not connected properly. When I setup the Lexmark x1100 I still got the same problem. Only difference is this time I can scan, but still not print. Also i keep receiving a message saying that not all my drivers are installed. I've been using the cd.

Any information will be great. Thank You.
by Brandon on May 11, 2004 at 3:26pm Add comment
i had a computer which rang windows 98 the only thing we didn,t like was the diskdrive was quite old and the computer kept crashing but it still worked the printer but i now have a new computer which is running windows xp and the printer does not connect to the computer the computer keeps telling me it can,t connect the printer - Anonymous
printer not workend,senkio-gracias - Anonymous
Sorry but i'm having problems aswell. I've recently brought the Lexmark x1100 after an accident with the old printer. You see I had a power surge and the printer just stopped working. All the activity lights kept flashing and the computer kept saying that the printer was not connected properly. When I setup the Lexmark x1100 I still got the same problem. Only difference is this time I can scan, but still not print. Also i keep receiving a message saying that not all my drivers are installed. I've been using the cd.

Any information will be great. Thank You.

- Anonymous
I know this message was quite a while ago but, did you find out what was wrong with your LexmarX1100?
Mine is doing the same thing, I would appreciate any solution to the problem.
best regards bassman. - Anonymous
You described just what's occurring with my lexmark x1150 printer. I have a new computer dell xp and I changed the cartridges. It worked for a minute. My printer was connected to a surger. I have tried uninstalling and reinstalling printer. Is there anyone out there who can assist me before I feel a new printer is needed because I don't know what to do. - Anonymous
My new X1100 worked for a while, then stopped. When I try to reinstall I get the message that it is already installed. When I attempt to print it says the Lexmark X1100 Series is not installed. I get the messages Lexplore has caused an error in COMDLG32.DLL or Msimn has caused an error in COMDLG32.DLL or Lxbkpswx has caused an error i MMSYStem.DLL or LXBKVB.EXE or Lxbkaiox has caused an eror in MMSYSTEM.DLL, etc. etc...

It will scan a photo, etc, but will not print. - Anonymous
need to reconnect printer - Anonymous
what do you do when your light is just flashing and the printer want let you do anything.its also saying that the paper is jammed but theres no paper in the printer at all. - tabitha ford
I have a X1185 printer which I have used for more than one year. It was working until yesterday. Every time if I want to print a file, I have to turn off the printer power and then turn on. Otherwise, the document will be staying in the queue forever without any error message showing up. And also after a document was printed, the Printer Status Screen with 99\% completed message could not be closed by itself, I need to click on the "Cancel" or "Close" botton to close the screen. Any help please.

by unknown on Mar 3, 2006 at 9:55am Add comment
I have the same problem, Can you help me to fix the problem?

- Anonymous
I have the same problem, Can you help me to fix the problem?

- Anonymous
john, on the Lexmark ohp i found a patch that fixs the problem with scanning on x1150, but i think it will work for the whole x1100 series.
by unknown on Jun 22, 2004 at 5:10am Add comment
What was the patch u found, and how could I get it. I'm trying to scan a document and change the text but I can't get to work. Can u help me? - Anonymous
can anyone help i have a lexmark 1100 i can send faxes but not recieve can anyone tell me what the problem is
by unknown on Aug 15, 2004 at 6:57pm Add comment
Angel there are some basic settings which are to be done while u are abt to receive a fax ...
these are the steps.
1)Make sure u are offline and not online.
2)printer should be on.
3)If it a dial up line make sure that u are not using the phone.
4)The fax software screen should be open{BVRP} - Anonymous
I dont fix them now because there is SO much that varies in each cirumstance. Here are the BASIC steps to fixing a software problem
1) Unplug the USB cable from the back of the PC
2) Ensure there are no print jobs in the que. If there are, remove them.
3) Run the uninstaller included on the CD by right clicking on the second ? in the X1100 series cd popup
4) if you cant find that, click Start\\All programs \\ Lexmark X1100\\ Uninstall
5) wait till its all finished, then click "Exit without rebooting" or something to that effect
6) Click start \\ run and type " regedit " without the quote marks
7) Click the plus sign beside HKEY_Local_Machine
8) under that, click the plus sign beside System
9) under that, click the plus sign beside CurrentControlSet
10) under that, click the plus sign beside ENUM
11)under that, click the plus sign beside USB
12) Right click on USB and go to permissions
13) grant Everybody Full Control, then click apply, then OK
14) look for VID_043D_PIDxxxx (where xxx is wild card) and delete them. (right click, delete)
15) Close the regedit and reboot
16)boot back into windows, and remove the Lexmar CD and put it back in (so that we get the auto-run)
17) click install, and the next\\next\\ next until it says "search results - no printer attached"
18) Plug in the USB
19) Cancel all the Add New Hard Ware windows that come up.
20) return to the Lexmark program and finish the install.

If this DOESNT work, do the same thing, EXCEPT skip step 19.

Or just call tech support. Thats what there there for.
by copper7op on Jul 25, 2004 at 1:34pm Add comment
i need help my printer keeps telling me i need to plug the usb cord in and everything is hookedn up right so help - Anonymous
Thank you so much for this information. I followed it step by step and now my printer is working without any problems!!!!

Extra info:
I have a Lexmark X1185
O/S Win98SE - unknown
Love your detailed instructions.... however, I don't have the CD! Also, lexmark tech support informed me that all of the X1100 all in one printers are now obsolete, but did not cont to say what printer software/drivers to use! HELP! - Anonymous
My girlfriends family have a problem with theirs printing but not scanning or copying. The printer/scanner both come up as new hardware every single time that the computer is started up but no amount of installing helps this. The installation always fails. I also can't uninstall them. Anyone know how to? They say they need windows to be restarted before they'll be able to be uninstalled. Anyone know if the new drivers will fix this? I think the ones shipped are about 3 years old, so hopefully. lol. but we're running on a 56k and can't be on the net for too long, so does anyone know their size?
by unknown on May 23, 2004 at 5:23am Add comment
Go to Lexmark.com and download the drivers and patches....all the fixws for the scan and printer are there. Mine works fine! - Anonymous
I have a Lexmark X1150. I've had it since May. Today I changed the color cartridge and the thing now refuses to print color. The ink comes out until the cartridge is placed in the carrier, then nothing. Anybody got any ideas how to fix this problem? Please email me at [email protected], as I have never figured out how to access the replys on this board.
Thank You, Nannie
by Anonymous on Jul 20, 2004 at 5:20pm Add comment
hi I have the same problem con you email the fix if you found one
regards george
- Anonymous
did you get a solution as i have the same problem and cant use my printer can you help please - Anonymous
I don"t no how to change my X1100 printer to print color when the black ink is low. Help me please thank you.
Walter - Anonymous
I'm trying to install my lexmark x1100 printer but my son broke the installation cd will someone please help me I can't find nothing to download and get it to work
by Anonymous on Aug 6, 2004 at 8:12am Add comment
i have lost the lexmark 1100 installation cd, and i m really in need for using my computer, what shell i do , plz help me!! - Anonymous
i have a lexmark 1100 i didnt have the disc to get it going on my old computer and i got it installed. i now have a new computer and cant get it going on that
- Anonymous
How?? What is XP OS? LAN?
by wandini on Apr 8, 2005 at 8:40am Add comment
Hi, my lexmark X1100 is just one year and a month old. one of the lid of the cartridge carrier was broken couple of month ago. anything I can do instead of threwing the printer away? Thanks for your help.
by helpplease on Apr 12, 2005 at 10:29pm Add comment
Is there somewhere I can get the cd for The lexmark X1100
by unknown on Apr 22, 2005 at 3:29pm Add comment
I printed a document and the printing progress message showed 99\% of the job done after the printing. The message did not close, so I had to click on "Cancel". Since then, each time I start the computer and the printer starts printing the same document. How can I delete the task from the printer tasks manager? Thanks.
by Delcho on Apr 27, 2005 at 10:58am Add comment
Despite all, and I mean all, of the advice on here, the printer will still not communicate with the computer.

It is not the cord, as the scanner works fine.

There is some problem with the USB printer communication with the computer. All the latest drivers are there.

All I can say is that "plug and play" - should be. My HP "all in one" never has had any conflicts.

Lexmark has an informative website, and innovative and creative software but for a consumer who has spent probably 20 hours to no avail, I am just disgusted with this product.
by unknown on Dec 30, 2005 at 10:16am Add comment
try UNINSTALLING (not reinstalling) the lexmark program, RESTART, then INSTALL AGAIN. theN RESTART AGAIN.

hope it helps. - Anonymous
almost any trouble with lexmark printers is due to a background program.
Lexmark is hush hush about the trouble with their drivers so FEW FEW tech will tell you about this.

lemark installs a background program called lexbces server (lexbces.exe). IT forces windows print spool (spoolsv.exe) a essential back ground program to be dependent upon lexbces.exe

if lexbces is disabled you will lose all your printing functions even for non lexmark printers. If lexmark is uninstalled it WILL STILL leave windows print spool dependent on lexbces and will NOT remove lexbces.exe

lexbces is a memory hog And often causes trouble with many other programs etc. I have seen some cases where it consumes over 30,000k !!!

here is the best way to make print spool service ONLY dependent on remote procedure call (RPC), which is NORMAL.

open a command prompt window
key the command: sc config spooler depend= RPCSS
(note the space after the = but not before)

this will you to remove the lexbces server.
then restart the print spooler and reboot.

now you can re-intall the drivers and you will be able to print.
however once again it will force dependency and suck up memory even if not printing.
I recommend after installing the lexmark driver
1. removing the dependency of lexbces.exe (as said above
2. you will be able to scan without it running.When you want to print just re-enable manual the lexbces server. when done printing stop it from running.(you will be able to now since print spool is not dependent on it).

Overall i recommend getting another printer Like Canon or Hp where there is no required background service running....and no hassle to unintall etc etc etc.

- Anonymous
I just bought and brand new color ink cartridge for my x1100 series printer and i have been sitting her for about 2 hours now and the ink keeps coming out pink. i uninstalled, reinstalled it. cleaned it i dont know how many times now, and i also cant get my allignment page to print up right. PLEASE HELP!! THANKS
by Anonymous on Oct 28, 2006 at 4:10pm Add comment
by Anonymous on Jan 21, 2007 at 5:15pm Add comment
Hi, am I glad it is not just me!
I just purchased this printer all in one, and it has not yet printed a page. The power button keeps on flashing, and I get a message, you are not connected right.
I emailed Lexmark, 4 days ago, but they have not yet responded.
by Anonymous on May 13, 2004 at 4:16pm Add comment
I am having the same problem as you are or did If you get yours fixed.Can you email how you did it.Thanks - Anonymous
I am having the same problem as you are or did If you get yours fixed.Can you email how you did it.Thanks - pokey6100
Did any of you tried to download the drivers from the lexmark site. I just got my printer and it works fin
by unknown on May 16, 2004 at 3:17pm Add comment
there is no Lexmark x1100 driver to select if you can tell me where to find it elsewhere I'd gladly do it. - Anonymous
There are two PCs in my office and only one printer Lexmark X1100 (All-in-One). We have lost our instalation CD and now I am looking for a printer driver. Can you please, send me the proper link for downloading it? Thanks in advance. - unknown
every sence i tapped f8 key .i can not click on icon it will not print - Anonymous
every sence i tapped f8 key .i can not click on icon it will not print - Anonymous
hi i also am having trouble with my lexmark allin one a computer guy has been trying to install it for me for two days and still cant fix it he has tried to uninstall and re install but the printer keeps telling me there is some printing to be done before it can be uninstalled again but it wont print anyway havent used it as yet is it anything to do with the fact that its got all the components on one article
by unknown on Jun 3, 2004 at 12:52am Add comment
I had this problem with the printer telling me there was a printer queue. Try going into CONTROL PANEL/PRINTERS AND FAXES...see if there is anything waiting to print then delete them. This worked for me. - Anonymous
before u try to uninstall the printer software please make sure that the printer queue in the printers folder is completely empty .. if there is any job in the remaining it will not uninstall the software at all .try to restart the computer.
If u still have a problem please do reply me with the Version of Windows such that i can be more specific. - Anonymous
can any one help : how do i de-activate my fax
on my X1150 series all in one. if the phone
rings and my pc is switched on all hell lets
loose over the phone as it is trying to fax me
but i cannot disable the fax facility : help.

by Anonymous on Jun 8, 2004 at 2:49pm Add comment
U cannot deactivate the fax software but u can uninstall the fax software .
U can do that in this way ..
Click on start > go to programs> under programs u might see the BVRP fax software > once u click on it u will see an option which says uninstall> try that.
Hope it helps u. - Anonymous
well i see that i am the only one not having problems with this printer has anyone got their printer fixed yet if so please let me know i really have a lot of printing to do in the next day or so thank you very much becky
by becky on Jun 14, 2004 at 8:17pm Add comment
I've read many articles relating to the same problem I'am experiencing; I am not alone thank God. Believe it or not I purchased mine at Wal-Mark they are not allowing you to trade it in either. I spoke with one of the Lexmark represenative he only took me through a lot of troubleshooting that I had already done. This situation is so not fair.My printer is not a year old yet. Please respond if you know or find out any thing about this situation. I have so much work I must complete as well. We have been sold a piece of junk. some kind of ALL-IN-One printer.Something need to be done about this mess.

Thanks for responding - Anonymous
I'm also having problems. A while ago, it used to work, but when I used it again, it could only print, not scan or copy, so I had it uninstalled. Now when I try to reinstall it, it says it's not hooked up properly, thus won't let me reinstall it. I checked all the cables, according to the manual and everything is hooked up, but it keeps giving me the same message. The only other possible reason it gives is that the cable is damaged, but I don't want to think so, because I don't want to go buy another one of these printers that I've only had for several months. Can anyone give me some help to this? Thanks.
by unknown on Jun 19, 2004 at 7:42am Add comment
go to the lexmark website and download the patch http://downloads.lexmark.com 98&target= - alex
I moved my computer to another room and installed everything the same way as before, but my cpu keeps telling me there is no printer installed. I checked the hook-ups, and it is all hooked up. i even unhooked everything and hooked it back up and tried to reinstall the disc and no luck can somebody help me please?
by unknown on Jun 27, 2004 at 1:34pm Add comment
Try and check and see if your printer card inside came loose. I don't know if that will help but it has worked for me in the past on some other ones. - Anonymous
"I moved my computer to another room and installed everything the same way as before, but my cpu keeps telling me there is no printer installed."

How did you get your CPU to tell you if a printer was installed? Your system board could tell you if a printer driver was installed if your CPU agreed to deliver the message to your hard drive and back again.

There is nothing worse for a computer tech, to see people mistaking a CPU or a Hardrive for the dusty old case they have never even opened the door to.

Can I get one thing straight. The CPU is not your box. It is the processor attached to your system board/ mother board responsible for the computer processing thoughts or 1's and 0's for anyone who know what that is.

A hard drive is not your box. It is the flat thing thats somewhere between the size of your floppy and your cd-rom. It tends to also be located between the two. It stores all your data magnetically in 1's and 0's.

- Anonymous
MY Lexmark x1150 "all in one" printer has the same problem.
How did you fix yours? My operating system is windows 2000 professional on SV232 COMPAQ PESERIO computer. - Anonymous
I'm having the same problem. My computer says the printer isn't installed right or that there is no printer hooked up. I spent 1/2hour on the phone with a LexMark person that barely spoke English, that kept telling me to go through the whole cable/uninstall/yada yada yada that I had already told her didn't work. She told me my USB cable was bad. I've tried 2 different ones and it still doesn't work. I'm going to try the patch zWaR suggested. I'll let you know if it works.
by Dawn on Jul 1, 2004 at 8:36pm Add comment
I'm having the same problem.if you get your can you email me how you did it - pokey6100
never bother with ppl on support, unless there's no other option. they tend to be comlete tards.
by unknown on Jul 6, 2004 at 6:09am Add comment
I tried the patch on the website and it didn't help. My computer keeps telling me it isn't configured right, but everything looks right. Any suggestions on what to do next?
by Dawn on Jul 6, 2004 at 11:38am Add comment
the cd kept saying that the printer wasn't connected, but if you go to add new hardware in control panel and set it up manually it works fine, mine has no problems at all now though it did have me confused for a while
by Tim on Jul 12, 2004 at 11:33am Add comment
I am glad I came here and found out that a lot of people are having the same problem with this printer. Has anyone figured anything out yet?
by unknown on Jul 15, 2004 at 2:54pm Add comment
I think no-one else should post here unless they have something constructive to say. I keep getting e-mails saying there's new postings here and I think sum1 might have figured it out, but it's always that sum1 else has got the same problem. so....


(that was un capitals so ppl browsing get drawn to it, i'm not shouting at anyone, sorry if you were offended)
by unknown on Jul 16, 2004 at 5:43am Add comment
I work for Lexmark tech support, and I'd like to think I'm not a complete idiot as some people put it. The best thing to do is to call tech support, and pray that you get someone in Canada. We have a center in India, and they dont know jack $hit, but the center in Cananda knows what their doing. Most of these issues I could fix in about 15min on the phone.
by unknown on Jul 21, 2004 at 3:24am Add comment
While you seem to dislike when pepole genaralise about idiots workin at tech support in Lexmark, you make the same mistake by genaralising about those at tech support in India. If your company retains India office despite the fact that they dont know a jack shit, is it because they are dumb aswell or is it just you the bright spark in the whole org.

For starters can you please explain why you guys dont have driver download for x1100 model printers even thou people have been asking this question for the past several years now. Can some brilliant canadian explain or the least keep their mouth shut and not be discriminatory. - Anonymous
I can NOT get my printer to fax. I can print, scan, copy and anything else but to fax I am having no luck! ANY suggestions?? Thanks. LeeAnna - Anonymous
What could be the problem if some portion of your scanned item is black? From a whole bond paper size, there is a black horizontal line about two inches in size. So, if i scanned a whole page of a book, that same spot is mainly black. - Anonymous
hey ya i just bought a lexmark printer all in one n i hooked everything up n put the cd in n it wont install my software so i am looking for the driver or drivers i need for it so if anyone knows how to fix my problem contact me
thanx kelsey - Anonymous
then y dont u fix them now? give us some things we could do.
by unknown on Jul 22, 2004 at 10:37pm Add comment
Standard cable - Anonymous
is the usb cabie difrunt to enthing els
by unknown on Jul 25, 2004 at 12:10pm Add comment
standard usb cable. - Anonymous
Re fixing my Lexmark so it will print those directions above are the dumbiest I have heard.Mine quite work- after replace--- a color
tube[ and yes I do know how to do it] I have tried all the direct--- in the manual and nothing works. So what does a poor old lady do -and no I'm not stupid !!!!
There is no tech handy in this area =- why do you think I'm using a comput at my age.
by unknown on Jul 26, 2004 at 2:54pm Add comment
I have a Mac iBook O/S 9.2. My computer keeps telling me that it cannot read the installation software. When I try downloading from the net, the computer screen freezes. There is nothing wrong with the cd - my partner has a pc and it works fine. What should I do?
by Anonymous on Aug 1, 2004 at 9:08am Add comment
i can not install my lexmarkx1100 printer - Anonymous
by Anonymous on Aug 4, 2004 at 11:39pm Add comment
Connection failure error message? any help!!!!!!!!!!!!!
by Andrea on Aug 24, 2004 at 5:36pm Add comment
As soon as you get a reply; Please respond. Iam desperate.
I am receiving the same message.
Alfreda Thanks Andrea - Anonymous
Hello a few of you have email me in the past about sending you the drivers i have to you, im sorry it is not possible to do that but there is good news here is the direct links you could download the drivers from lexmark <A HREF="www.lexmark.com Download</A>

If you cant click the link then copy and paste this script www.lexmark.com#

Good luck
by unknown on Aug 25, 2004 at 12:44am Add comment
Hello a few of you have email me in the past about sending you the drivers i have to you, im sorry it is not possible to do that but there is good news here is the direct links you could download the drivers from lexmark <A HREF="www.lexmark.com Download</A>

If you cant click the link then copy and paste this script www.lexmark.com#

Good luck
by unknown on Aug 25, 2004 at 12:45am Add comment
Hello a few of you have email me in the past about sending you the drivers i have to you, im sorry it is not possible to do that but there is good news here is the direct links you could download the drivers from lexmark <A HREF="www.lexmark.com Download</A>

If you cant click the link then copy and paste this script www.lexmark.com#

Good luck
by unknown on Aug 25, 2004 at 12:45am Add comment
I have just bought a Lexmark 1100. It scans and copies fine, my problem is my PC doesn't "see" as a printer so i cannot print letters from MS word, or excel, which is one reason why i bought it. AM i being stupid or should it be able to perform these functions
by Anonymous on Aug 25, 2004 at 5:20am Add comment
it cant do
by Anonymous on Aug 26, 2004 at 8:58am Add comment
hi there! Umm were having a problem with our printer. It not printing all the way half the top of the sentences in other words theres lines with no ink!! Please help me!!!
by unknown on Sep 1, 2004 at 7:12am Add comment
Same as everyone else here- Prints like it si supposed to but when I hit aquire or scan it says "...unsuccessful..." Tech support is open 9-to 9 eastern time, says the recording on the phone- The system worked absolutely fine until just now..
by unknown on Sep 3, 2004 at 11:11pm Add comment
My printer was woring fine till the other day the only thing i have changed is the startup list but i have redone what i disabled in start up and still no luck my GCSE coursework is due in in 3 days and i need the printer to work if anyone has any ideas of how to try and get it to work i would be very grateful also i have tried many of the ways to fix it still no luck
also when i goto add new printer and locate lexmark drivers it installs then gives me the 'Lexmark software agreement' it freezes and wont let me press ok to complete setup this meaning it wont install
by unknown on Jan 5, 2005 at 9:51am Add comment
My Lexmark X1100 will not print anything from a website but I can print my documents that I generate. I have tried everything. Help. Does this happen if the ink cartriges are low?
by unknown on Jan 5, 2005 at 10:38am Add comment
hi! i have had this printer all-in-1 lexmark x1150 for it seems ever now but few days ago my computer had a virus and all my files got corrupted, i had to uninstall everything but the only problem is that the installation cd got misplaced. I looked everywhere on the net to find a replacement of this cd but cannot find any. what do i do? and i lost the warranty too.
by Anonymous on Jan 19, 2005 at 8:10pm Add comment
I have this disc for the X1100 series that came with the X1150 printer. However my computer does not read it. Maybe yours' can. My computer read it before. I can send it to you if you send it back when your done with it. - Anonymous
i have a lexmark printer -coppier scanner
have had for a few years now it wont do any thing it still runs but it is not printing from the computer and it wont copy HELP!!!
by unknown on Jan 24, 2005 at 11:17am Add comment
This may be a dumb question , well here goes............Have you checked your ink cartridges ? If so I do apologize if not maybe most definately that is your problem . - Anonymous
these printers are shite never a lex again
by unknown on Mar 2, 2005 at 7:26am Add comment
Here's a new problem...I'm not sure what has happened, but my PC will not read the printer any longer. I tried to uninstall and reinstall. The problem is that it won't uninstall!!! It keeps saying that I have to wait for it to stop printing before I can uninstall. I unplugged everything, and still the same. PLEASE HELP!!
by unknown on Mar 14, 2005 at 10:13am Add comment
OK i have the same problem as some other people here. The problem is i have connected all the cables up correctly and done everything it has told me to do but when i put the lexmark cd in it says tht there is no connection so i have tried it in othere USB slots. So if someone knows how to do it manually on windows XP please e-mail meon

[email protected] thanx :)
by Cheesy on Mar 20, 2005 at 10:40am Add comment
If u get any problem with LEXMARK PRODUCT just let know and i will post the solution. :-)
by thetroubleshooter on Mar 24, 2005 at 2:40am Add comment
I have a lexmark 1100 all in one printer. I'm able to print fine, but as I went to scan some random thing, the scanner seemed to start to scan then reset and it began this clicking noise. I went to lexmark.com support center and they told me to dl a patch that should help, I did and ran it and restarted my compy after the update successful prompt but I still have the same problem. Please help ~__~, I need to SCAN!! The printer is working fine though. - Anonymous
I bought my Lexmark Printer 2 months ago to use with my Apple iBook laptop now I have upgraded my computer to an Apple eMac. My printers On/Off light keeps flashing can you pleaseeeeeeeeeeeeeeeeeeeeeeeeeeeeee help me - whitee
It seems from all the response in here that Lexmark X1100 is not a good product. I have installed and uninstalled my product and it seems that everything downloads just fine but when I go to start the All In One program....it does not respond. I can print from my computer but cannot scan or coppy. If I hit any of the buttons on the printer the same message shows up "Preparing Lexmark All-In-One center for first use"..."searching for scanning applications please wait".........this part is not responding. I have emailed tech support but no answer. Can anyone help? - Anonymous
PLZ just give more information about OS, CPU, RAM, USB cable lenght, and the printer model too.
[email protected]
by thetroubleshooter on Mar 24, 2005 at 2:42am Add comment

I've a missing dll: LXZUSDRV.GPD which is requ'd to install the printer on our PC with OS XP

Can anyone provide a copy of the CD-software?
by ernest_choofy on Mar 30, 2005 at 5:10am Add comment
You can click on the link below to download the latest driver version from the web site the try to install your printer.

http://www.downloaddelivery.com/srfilecache/CJXP1100EN.exe - thetroubleshooter
thanks for your immeasurable help
by Anonymous on Apr 3, 2005 at 7:24am Add comment
No problemos ;-)
by thetroubleshooter on Apr 4, 2005 at 12:10am Add comment
I have e problem printing with xp on lan
Someone can tell me some ?
from xp to win´98

J. Carlos
by unknown on Apr 6, 2005 at 2:13pm Add comment
Just install the printer on Win98 then install it on the XP OS.
if u try to acces the printer from the LAN from win98 it will be too hard cause you will need the permissin to acces your XP operation system cause it's a secure system .

TO fix this problem you have to activate the invite acount in your XP OS.
then try to acces the printer. - thetroubleshooter
Ok if your printer is not fetected when you have connected it all up here is the solution it has worked on every lexmark with the same problem so to solve it restart your computer keep preesing the Delete key until you get into the BIOS once the go to ______ Periphrals
then make sure USB is enbled if not move down to it clik ener then enable it then clik Escape and then go to save changes. then it shood work have fun printing all :)
by Cheesy on Apr 7, 2005 at 11:40am Add comment
HELP, it's so frustrating I have the same problem I am also running XP. I had it installed previously, then I had an adware issue and allof of a sudden the printer portion isn't working, then nothing is working. I tried uninstalling and reinstalling and now I receive errors like "Specific module could not be found" and "C:windows/system32/autoexec/nt The system file is not suitable for running MS-DOS and microsoft windows applications". also when i try to add remove programs I don't show it as being installed yet in program files it quite present and not deletable!! Help anyone. Lastly I have checked my USB ports and my drivers even downloaded the nonsense from the Lexmark website and Microsoft.
by wandini on Apr 7, 2005 at 7:28pm Add comment
To fix this problem just copy the file autoexec.nt you will find it on c:\\windows\\repaire then and paste it on your system32 folder .

Try to install again and it will work fine.

If u don't find the file on the repaire file you have to expand it from the instalation CD-Rom (XP)

from the CMD prompt:

expand d:\\I386\\autoexec.nt_ c:\\windows\\system32\\autoexec.nt

- thetroubleshooter
Great so far so good. I was able to install my fax and scanner which is a major improvement from the nothing that was happening before,unfortunatley my printer will not install, the driver is is the problem? Help!!
by Anonymous on Apr 8, 2005 at 9:36am Add comment
OK tht happened to me u will just need to uninstall all the lexmark priter software files and reinstall them and it shood come up an agreement thing at the end so dont close tht window it wont come bak up just acceptit then it shood sat lexmark printer enabled or sumthin like tht then on u go printing if not then i dont know
by unknown on Apr 8, 2005 at 12:37pm Add comment
My lexmark printer works. If I want to scan it says open up the all-in-i=one section but its not there. I go to start, then programmes and it offers me 3 choices 1-solution centre, 2-read me and 3- uninstall. So how do i open up the all-in-one section that it tells me to. I have unistalled it and tried again. Can anyone help?
by Anonymous on Apr 10, 2005 at 11:56am Add comment
type this on NOTEpade

reg add "HKLM\\Software\\lexmark\\X1100 Series\\AIO" /v ApplistSize /t REG_DWORD /d 0 /f

save the text document as lexmark.reg

then open the file (Double click)
REboot your Pc
try to open again the ALL in one center - thetroubleshooter
PLZ give more information if you want to get solution
by thetroubleshooter on Apr 11, 2005 at 12:32am Add comment
the all-in-one seems to be partially installed. I downloaded teh print driver from lexmark and tried to install it. WHen it tries to install it asks me to plug in the printer. This is weird since the computer detects the scanner, but not the printer. Then microsoft add new hardware wizard always pops up with "new Hardware detected Lexmark 1100 series. I am so confused. I spoke with te lexmark and they are sending me a new printer. But i don't think that 's the problem.
by unknown on Apr 11, 2005 at 1:30pm Add comment
YES i agree with you can you give me wich operating system do you have ?

if you the windows add wizard you have just the place the LEXMARK CD-Rom on the CD-Rom reader then click on next then windows will start searching for driver and it will install it automaticly.

IF it didn't work try an advanced instalation and type in the path name : c:\\windwos\\inf, shearch on CD-Rom too. - thetroubleshooter
Hi everybody,

the problm has been resolved.

Thank you for your immeasurable help and goodfellowship.

Thanks very much again

by Anonymous on Apr 12, 2005 at 12:21am Add comment
No problemos...... :-) - thetroubleshooter
i dont know if i helped any but if i did no preblem at all :)
by unknown on Apr 12, 2005 at 5:50am Add comment

printer installation

1.connect the printer to u r terminal
2.windows icons it shows (found nnew hardware)
3.install the software for printer
4.restart the system.
by Anonymous on Apr 12, 2005 at 11:57pm Add comment
can u not go somewhere to get it fixed? search the internet for anywhere local to see if not i wood recommend if its not on warranty to just get an epson printer they are cheaper for ink cartridges and just as good if not better.
by unknown on Apr 13, 2005 at 11:29am Add comment
I don't have the disk to reinstall my prenter I have a Lexmark X
1100 or is there a way to reinstall it without the disk
by unknown on Apr 13, 2005 at 4:19pm Add comment
I have the same problem--have you recieved any replies? - Anonymous
I have experienced an identical problem to the onecomplained of by Deangela Brooks, I have only had the printer since christmas 2004. I also have a Lexmark Z600 whichis also exhibiting similar symptoms. Perhaps Lexmark should comment on these problems. I also have an HP1200 which works perfectly with my computer.
by Anonymous on Apr 21, 2005 at 12:51am Add comment
My printer is installed but I need that driver that you talk about on here, but there's another problem! my connection to my internet is not staying on long enough for me to download it.
by unknown on Apr 21, 2005 at 8:11pm Add comment
Hi all of you for the clicking noise if u has already run the patch try to install the printer with the latest driver download from the web site

to download driver for the X1100 series:


IF u still have the same problem contact lexmark technical support to exchange your printer if it's under waranty cause the scanner is faulty.
for the cartridge holder is it's broken you can contact the lexmark technical support to exchange your printer ...TOO.

Rowley Samuels Jr

If you have connection problem you have to fix it first to download driver

i thing that i have answer to all the question

have a nice day
by thetroubleshooter on Apr 22, 2005 at 1:18am Add comment
Is there somewhere I can get the cd for The lexmark X1100
by unknown on Apr 22, 2005 at 3:31pm Add comment
I recently did a system recovery on my windows xp. My files for the lexmark x1100 series were of course deleleted.Before I could reinstall the software, I had to uninstall it. I tried to reinstall the software, but my software installation disk can not be read in the cd/dvd writer drive. It has been downloaded twice in the past in the same drive. Now it does not read it and I cannot connect to the computer. I downloaded the cjxp1100... file from the lexmark website, but my computer tells me it is not a win32 application. What file can I use to connect to the computer. I need lxbxvb.exe file.
by unknown on Apr 26, 2005 at 4:48pm Add comment
Throw away the Printer and purchase a new one - JP
by Anonymous on May 1, 2005 at 12:00pm Add comment
i had to reboot because of a virus and had to delete everything. i dont have the installation disk to reinstall my lexmark x1100 all-in-one printrio what do i do?
by camilla on May 7, 2005 at 9:38am Add comment
if u have read the posted message above you will not post this message.

IF u wanna instalation driver read the message above.
by thetroubleshooter on May 9, 2005 at 1:18am Add comment
I just need to install the driver software for my printer. I had the discs, but now have lost them.
by Anonymous on May 9, 2005 at 8:07am Add comment
I can't scan any picture with Lexmark X1100 series
what should i do?
by Anonymous on May 16, 2005 at 11:28pm Add comment
I was connected to my printer and i've been able to use it prior to now. But now i have no connection at all i have a lexmark x1100 series-all-in-one printer and i'm using a windows xp computer. I don't understand what has happened. Can someone please help. I've disconnected and reconnected the wires still nothing.
by Anonymous on May 17, 2005 at 2:49pm Add comment
uninstall and install the printer again. - thetroubleshooter
hi,i have a lexmark x1150 given to me, the person had it connected up to a linux os and i try to connect to my xp,os but the power light just flases and the computer hasnt told me theres new hardware found can anybody help
by lawny on May 21, 2005 at 4:15am Add comment
I need help! I was having screen iues with the All In One Center Progran so I uninstalled it and now that I have reinstalled it it wont scan copy anything I get a error msg.
Now if I go into my printer options through my control pannel I can scan from there. I have been trying to uninstall and reinstall this damn program for hours hoping I am missing something can someone help?
by Larishia on May 21, 2005 at 7:35am Add comment
I am back and I have finally fixed what was wrong with my Copy and scan thingy. I dont know if it will work for others but it is worth a try. I uninstalled everything to do with the printer and software.unpluged the USB port and restarted the puter. when all my programs were well started I closed down my antivirus , plugged back in the USB port and tried to install again. IT WORKED. I started back up my antivirus and now I am back to printing, scanning and copying.
by Larishia on May 21, 2005 at 9:10am Add comment
I found how to fix this! go to Services in the administrator tools through control planel and look for LexBce then activate it! worked fine for me once that is done just try and reinstall the printer or wait for the New Hardware Found dialouge box
by Gazza on May 22, 2005 at 9:56am Add comment
Is this to fix the install problem or the soft ware problem ? - Larishia
Hello. I bought an x1150 on ebay but when i got it, the white ribbon cable that is connected to the print head was disconnected at the other end. the unit seems to work fine, but it wont print, and I was just wondering if anyone knew where the other end was supposed to connect to. it has the numbers: 147-3060430 written on it, and it has a blue end with some sensors on the end. any help would be greatly appreciated
by unknown on Jun 2, 2005 at 3:03pm Add comment
If you won the printer from consumersolutions on ebay they are pretty good if you talk to them they might trade it in for another one for you. If you dont want to go through all that there should have been a Lexmark green and white piece of paper with the
printer with the Lexmark 1 800 # on there I called them for help also cause my soft ware wouldnt load right. They helped out alot. I got a X1185 not sure if it hooks up the same inside (the ribbon that is) but if you want email me back and I will check mine out for you. - Larishia
I have a windows NT 4.0 and a lexmark 1100 printer, is there any driver I can use? please reply...Thanks Vangie
by vangie on Jun 6, 2005 at 1:42pm Add comment
I have a windows NT 4.0 and a lexmark 1100 printer, is there any driver I can use? please reply...Thanks Vangie
by vangie on Jun 6, 2005 at 1:44pm Add comment
lost disc to download lexmark x1150 where can i get disc to download the printer
by unknown on Jun 12, 2005 at 8:03am Add comment
You can go to the Lexmark Website .. www.lexmark.com
Under teh Drivers and Downloads Section, you can click on the option that says "Find Drivers and Downloads". then Select "All in One Printers". You can see a list of printers.. Select your printer. It will take u to the next page. Select your OS (win 98, winxp etc). You will be taken to the Drivers Page. Select the Driver for your OS.. then save the file to ur Desktop.

Once the file is saved on teh desktop.. double click on the file which is saved, it will run the installer. The printer and software will get installed..

:-) - Anonymous
i bought a lexmark all in all series as well but my thing is that i cant send pictures, can anyone help me out??thanks!!
by Anonymous on Jun 27, 2005 at 7:43am Add comment
Save your picture as a jpg. file and attatch it to your email that you are writing. Then send it with your mail. Your picture will be sent. Let me know if this worked. THANX, MZ HAMILTON - Anonymous
I have lexmark z25 and form the looks of it all of you guys have pcs. of crap compared to mine lol!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!! !!
by unknown on Jul 19, 2005 at 5:00pm Add comment
I have the solution,
I have had many brand name printers in the past and have "never"
experienced this kind of difficulty,
today I will return this g_# \%$#^ piece of s$\%&**^ and I will NEVER purchase a lexmark name again.
good luck to the rest of you who choose to support this
less than inferier product.
by Anonymous on Jul 20, 2005 at 6:09am Add comment
I have a LexMark X1150 with msxp sp2, recently it started to give me a msg to disconnect the usb, power and restart when I would try to use the scan or copy button. After doing all that it said and uninstalling and reinstalling drivers (from my CD) and from LexMark,,still the same stuff. After searching for several days I found this and downloaded the pkg and now my all-in-one works as it should. http://www.softwarepatch.com/utilities/lexmark.html
by Max B. on Sep 10, 2005 at 12:20pm Add comment
I'm having the same problem so Deangela if and when you get help could you please email me.

Thanks Dee

The only thing I can come up with is maybe there is another disk for the printer part. That is I am guesting.
by Anonymous on Sep 12, 2005 at 8:06am Add comment
i need some help on sharing printer!!!!!!!!!!

I have successfully networked one of my Printer, and I can print from both computers. However, when I use the same steps to network my Lexmark printer, (going to Start, Control Panel, Printers, Add printers) I cannot find my listed Lexmark Printer. So i click the Have Disk button,insert my disc, and complete the installation files there, but however when i finish, the networked lexmark printer shows up momentarily, then is gone, then the lexmark installation program shows up, but i cannot use that program, because im connecting to it using the network. so what should i do?

im using win xp on the comp that is connect to lexmark, and other comp is win me

by Anonymous on Sep 23, 2005 at 9:39pm Add comment
Hello Out there in forum Land!!!
Can anyone please help me I am having a problem with my computer on start up because of the printer Lexmark x1150.
When I have the usb connected to the computer from the printer the computer doesn't load and the screen stay blank for awhile and then restarts and continues to do so until I unplug the printer, but when I have the usb printer cable unpluged it starts up fine. I had notice that it had started around the time I installed sp2 for xp. My op. system is XP Pro CAN SOMEONE HELP ME or point me in the right direction to fix this anouying problem.
Kind Regards B
by Big B on Sep 30, 2005 at 11:05pm Add comment
are you sure you have a PC modem that is capableable of faxing? If you just have a DSL modem, you cannot fax. You must have a PC modem capable of faxing
by Anonymous on Oct 7, 2005 at 8:31pm Add comment
Hi I followed this instruction and pleased to say it worked - now sharing the printer over a lan network. cheers
by Anonymous on Oct 19, 2005 at 12:20am Add comment
by Anonymous on Oct 21, 2005 at 11:30am Add comment
I have a Lexmark X1185/PrinTrio but don't have the instalation disk. Does anyone know how I can get a disk or download from the net?
by unknown on Oct 26, 2005 at 3:48pm Add comment

go to the below address to dwld a driver:

http://downloads.lexmark.com - Anonymous
Hey All. Some good stuff here, thanks. I am currently having a problem and although I saw the same question asked above I didn't see any response ( I hope I didn't miss it). My printer as suddenly stopped printing in color. The cartridge should be fine (not old) and I can even see red ink coming from the cartridge. It seems like I have the setting "print color images in balck and white" selected - but I don't! Anyone have any thoughts? Thanks in Advance!
by Anonymous on Nov 13, 2005 at 10:29am Add comment
try putting the cartiages in 'hot water' - Anonymous
Wow thanks for the help
by unknown on Nov 20, 2005 at 4:02pm Add comment
by Anonymous on Nov 21, 2005 at 11:11am Add comment
can sumwun plz help me i need to noe a website where i can download the installation to this printer bcz i lost my installation cd
by Anonymous on Nov 22, 2005 at 2:15pm Add comment
I have the same problem as someone posted above, my printer prints, but the lexmark all-in-one center does not show up in my program menu, only solution centre, read-me and uninstall. I tried adding the reg add suggested above but it says the specified file is not a registry script. Please help!
by unknown on Nov 25, 2005 at 7:51pm Add comment
visit www.lexmark.com and dwld a driveer 4 ur model. hope it helps. - Anonymous
i have tryed everything that I"ve read on this s site and more lexmark new before they sold us this all in one peice of junk that it was'nt gonna work worth a dam and when it does it drags the pc down to its knees so l now threw the peice of junk out my car window at 80 mph and awh it sure felt good
by unknown on Nov 26, 2005 at 11:15pm Add comment
maybe ur printer is 'fried' after the surge. if that's the case, then ah......time to part with the printer(again)

or, of course u could attempt to get it fixed.

hope it helps.
by Anonymous on Dec 3, 2005 at 8:59pm Add comment
I am so frustrated I could cry.It will scan but not print.

- Running XP - ran all updated drivers and patch.

- Connected via USB

- Device Manager - USB shows USB generic but not Lexmark X1100 as an installed device.

How can it communicate with the scanner and not the printer?? I don't get it.

by unknown on Dec 6, 2005 at 4:04pm Add comment
Thank you so much for your wonderful and clear assistance. This worked like a charm!! Indeed you are a troubleshooter and a very nice person to have shared this. Have the merriest Christmas ever!
by Anonymous on Dec 10, 2005 at 12:39am Add comment
No, unfortunately no one directly responded to my problem. It is so frustrating.

I hope someone will be kind enough, if they have the solution, to let us know.
by Anonymous on Dec 19, 2005 at 8:45am Add comment
Thank god i'm not having problems with this thing. It worked 4 days ago and now it don't wanna print at all. The only time it prints is when I do a page test. So is it time to bury it?
by unknown on Dec 27, 2005 at 1:27pm Add comment
nah........no burying
try UNINSTALLING (not reinstalling) the lexmark program, RESTART, then INSTALL AGAIN. theN RESTART AGAIN.

hope it helps. - Anonymous
try UNINSTALLING (not reinstalling) the lexmark program, RESTART, then INSTALL AGAIN. theN RESTART AGAIN.

hope it helps.
by Anonymous on Dec 31, 2005 at 9:38pm Add comment
when i press the buton to install all Windows are shutdown.
by Anonymous on Jan 3, 2006 at 4:39am Add comment
http://downloads.lexmark.com click on 'all in one'

hope it helps
by Anonymous on Jan 6, 2006 at 10:31pm Add comment
I have one of those lemons, too. Among other things, the blue would not print. I took the suggestion of putting the cartridge in hot water and after a little bit, took it out, wadded up a paper towel under it, and blew in the hole on top until I had blue on the p. towel. Hurrah! I can print photos again. When my computer would lock up, it was always an lx file that was not responding. I started up with the DOS prompt, changed directories until I got the lexmark folder, and deleted those 3 exe files. Everything still works, and my computer no longer locks up. Hope this helps someone.
by surfingranny35 on Jan 9, 2006 at 9:55pm Add comment
No. I give up on it. It must be an XP issue. It's going to the thrift store.
by Anonymous on Jan 16, 2006 at 6:27pm Add comment
And which thrift store might that be? My grandson could use it.
by surfingranny35 on Jan 17, 2006 at 7:49pm Add comment
i recently moved to a new home and i lost my power supply cord,the one that runs from printer to wall outlet the cord and transformer?transceiver?? i have not been able to find one anywhere .all the info i get on computer is for x1150 printers.have they discontinued thelexmarkx1100?
by Anonymous on Jan 22, 2006 at 1:59pm Add comment
x1100 + x1150 printers are the same.

so you can buy a powercord that's for x1150 but it'll still work for x1100.

hope this helps, - Anonymous
On the 1100, if the problem is the the dialog "searching for Applications" never disappears then try this

by Anonymous on Jan 24, 2006 at 10:16am Add comment
I have had this printer ( lexmark 1100 all in one series) for over 2 years. I have had this problem before but fixed it. Now it doesnt seem to want to fix..

The activity light keeps flashing, last time it was to replace the ink cartridges, which i have done this time. yet the light keeps flashing. And now it is telling me it can not communicate. All cables are connected correctly, it is installed properly. I have tried all i can to fix it.. I am not stupid, so i know what i am doing.. What have other people done to fix this problem?
by unknown on Jan 24, 2006 at 6:12pm Add comment
remember to REBOOT your machine after COMPLETELY UNINSTALLING lexmark x1100 program from YOUR SYSTEM> - Anonymous
I had a problem recently where the Lexmark X73 printer Power light was blinking and I got the "trouble communicating with the printer" error message. I could not print anything, not even a test page. I cleaned the electrical contacts on the ink cartridge and in the printer using a q-tip dampened (not soaking wet) with distilled water. It did the trick! The cartridge didn't look dirty, but apparently was just enough to cause the problem.

For instructions on how to clean the ink cartridges: http://www.fixyourownprinter.com/forums/printer/26642.
For a diagnostic procedure: http://www.annoyances.org/exec/forum/winxp/1073811565
For instructions on how to un-install and re-install the print drivers and other Lexmark software problems: http://www.techspot.com/vb/archive/index/t-10556.html - unknown
Have you tried completely disconnecting it; completely removing it from your system. Then go back to square one. Hook it up to the power and USB, turn on the computer, ignore the prompts for finding the new device, and then install it with the installation disk. Hope this works for you.
by unknown on Jan 25, 2006 at 12:50am Add comment
I have a Lexmark X1100 All-in-one printer but I don't have the instalation disk. Does anyone know what website I can go to where I can download the instalation for free. I went to Lexmark.com but that printer isn't on the list.
by Anonymous on Feb 5, 2006 at 5:46pm Add comment
SCRAP the lexmark, the main thing that causes trouble is LExmark sever needs to run in the background! it attaches itself to the print spool!!! matters of fact if the Lex sever is stoped all other printers will not function!!!!!!!

a poor programing this is why many many people dont use lexmark!!
by unknown on Feb 9, 2006 at 9:29am Add comment
By the way i posted the above about how to stop the dependency of lexbces.exe if you dont understand you can email me.....good luck.
by Anonymous on Feb 9, 2006 at 12:17pm Add comment
My computer would not shut down. There were 3 .exe files that were all related to the Lexmark. So I went into DOS to the command prompt (tap F8 while booting), went to the lexmark folder, and deleted those 3 files. Since then, I have had absolutely no problems with it. I have scanned, printed, copied successfully. I have not tried faxing, tho.
by unknown on Feb 9, 2006 at 8:00pm Add comment
I have a Lexmark X1185 printer and I am trying to download it on my computer again it got deleted, but I cant find my disk. So are they some way I can download it without a disk.
by unknown on Feb 24, 2006 at 5:01pm Add comment

Go to lexmark.com , click on drivers and support, click on your model then operating system.

It will download exact same thing thats on the CD. Run the setup.

- Anonymous
i had broke my cd for my lexmark printing and i can;t restall it so how do i go and get another one thank your please answer me back
by Anonymous on Feb 25, 2006 at 11:46pm Add comment
instalation software
by Anonymous on Feb 26, 2006 at 6:41pm Add comment
I hate this stupid printer
by Anonymous on Feb 26, 2006 at 11:40pm Add comment
[email protected]
by Anonymous on Mar 1, 2006 at 4:42am Add comment
I have Lexmark X1100 and I've been looking everywhere for a driver so i can install my printer and I can't find one. can u help me please?
by unknown on Mar 15, 2006 at 10:46pm Add comment
We've recently bought a new tower and had to reinstall our Lexmark X1100. I've had to download drivers before, so I didn't think it would be difficult.
I tried last week and it wouldn't work. I tried again this week and it finally downloaded and now we can use our scanner again.
You have to visit: http://support.lexmark.com
I using the link, because if you copy and paste it takes you somewhere else.
Click on: all-in-one printers
Click on: Lexmark X1110 (yes, that's the secret!)
Click on whatever system you use, download and run.

Hope this helps!!
by unknown on Apr 13, 2006 at 8:41pm Add comment
I have been using my printer all in one some times ago, and as I did not had sufficient memory on my pc, a new memory card has been installed, but now my printer is not working. I cannot print or scan. I have tried ti uninstall the printer but without success. I want to know how to uninstall it so as to re install.

Thank you for your answer


by Anonymous on Apr 19, 2006 at 6:50am Add comment
I've had an X1185 since Oct 2004. All of a sudden it wont load A4 sheets of paper. I've tried all the basic fix-it tips but still no go! Can anyone help please?
by unknown on Apr 23, 2006 at 5:37pm Add comment
Was there ever a solution to the "black horizontal line about two inches in size" problem? I am having the exact same symptom.
by sdbridges3 on May 1, 2006 at 11:52am Add comment
by unknown on May 13, 2006 at 10:14am Add comment
I'm ticked!!
I haven't used my printer for a few months. I go to use it today, I need this stuff tomorrow but...it won't work!! It'll print the test page but nothing else.GRRRRRR!!!!!
Does anyone know what I can do???
by unknown on May 13, 2006 at 6:46pm Add comment
I've just received a Lexmark X1100 Printer and cannot find the plug connection on the back of the printer. Can you help? I have the cable for the printer to the computer connected but think I should also have a cable from the electrical wall outlet to the printer? If so where does it connect to the printer?
Thank you for your help.
by Yvonne Dixon on May 14, 2006 at 4:02pm Add comment
I had problems with my printer freezing at 99\% and attempted to search for a driver. From the taskbar the "all in one center" icon said I had a x1100 but looking at my all in one printer I see it is a x1185. I was easily able to find the right driver at the lexmark support page. The file i ended up downloading was cjx1100xpen.exe so the x1100 makes sense (somewhat) now.
by unknown on May 28, 2006 at 7:14am Add comment
i am having probs printing photos is there a special type of glossy paper i need to buy as the images are coming out dark this is only happening on photos
by froom on May 29, 2006 at 9:39am Add comment
ok, i was looking through this thread the other day when i was looking for a way to fix my x1150. it's too long for me to read everything on it, but i'll post what i did to fix it, and hope that it works for some other people.

i was having the problem where my computer recognized the scanner/copier but not the printer. i had the installation CDs, but every time i tried to install from the disc, the install program failed. my solution:

1-uninstall all lexmark software (thru start menu)
2-unplug USB cable to printer
3-restart computer
4-plug in USB cable, and allow windows to do all the automatic
things it does when a new USB device is attached

i don't remember what i had to do next, but i believe i was prompted to install software. instead of using the CD, i used the following download from the lexmark site:

(if you're running Win 98, or another OS, you might need to go to http://www.lexmark.com to find the right download)

after extracting, it should automatically start the setup.exe
if not it's in *\\drivers\\winxp2k\\english\\setup.exe

ok, so i don't exactly remember what i had to do, but that's the gist of it. i hope it helps somewhat. good luck
by Anonymous on Jun 26, 2006 at 11:25am Add comment
Hi everyone. You all seem to be having a bit of trouble with your printer. I bourght mine from a local shop and found that it didn't work. My suggestion is to ring up Woolworths electrical helpline and ask the questions you need to ask, because 9 out of 10 they never ask you if you bought it from there shop. My printer now works... The only time they will ask you "When did you buy it from our store" is when you tell them the problem and they think it's broken. If they think you got it from there store they will automatically ask you if you want to replace it. You just say no.....Hopefully this will help you. I found out my problem without buying the printer from there store. If anyone needs the number of Woolworths electrical store email me at [email protected]
by Anonymous on Jul 8, 2006 at 6:16am Add comment
i lost my disk and nees to download copy
by Anonymous on Aug 8, 2006 at 7:15pm Add comment
i am having the same problem well kind of, we had a problem with our computer and got it sorted but it wiped everything off and now the disk is gone missing and we can't install it back again and my little sister is trying to do her homework witch has to be in by tomorrow and it needs to be done on the computer but the disk is just no-where to be seen!
please help me and fast !!!!!!!!!!!!!!!!! - Anonymous
Hello E1,
I also have a Lexmark X1100,My problems have only recently started,When I try to scan a picture or edit a saved picture and take it to the Editor,it shows nothing,just a Grey screen..I know that the picture is there because if I click send in an email,the picture is sent,I just can't see to work on them in the Editor.....anyone know what my problem could be?.
Thankyou in advance for any help you can give.
by Bluejean on Sep 10, 2006 at 2:40am Add comment
Hello E1,
I also have a Lexmark X1100,My problems have only recently started,When I try to scan a picture or edit a saved picture and take it to the Editor,it shows nothing,just a Grey screen..I know that the picture is there because if I click send in an email,the picture is sent,I just can't see to work on them in the Editor.....anyone know what my problem could be?.
Thankyou in advance for any help you can give.
by Bluejean on Sep 10, 2006 at 2:42am Add comment
Hi. As most everyone here, I have a Lexmark X1100 All-In-One PrinTrio. My problem, however, is different from most everyone elses'. See, my printer was already installed. I was cleaning up my computer the other day, trying to delete programs that I didn't use to clear up space on my computer. I didn't recognize what one of them was, so I deleted it. Dumb thing to do. Since then, every time I went to print something, it came up that the spooler service wasn't started. I read one of the posts above, about typing something into the command prompt, so I did that. Now, at least, it's reading SOME kind of printer, but, it's not the Lexmark. Now when I go to install the Lexmark, instead of mentioning the spooler / RPC services not being started, it says that the specified print monitor is unknown. I'm currently downloading a driver for the X1100, but I'm not sure if it will even have any kind of effect. If anyone can help with this situation, please feel free to email me at [email protected] . It's greatly appreciated, I REALLY need the help.
by unknown on Sep 23, 2006 at 6:07pm Add comment
my friend told me that i can download the instalation of the lexmark x1100 iv been trying for 2 days i lost it in the moving im desperate becuse mi projects
by Anonymous on Oct 1, 2006 at 2:42pm Add comment
I got the same problem, tried download counldn't find file.If you find out please tell
by Anonymous on Oct 3, 2006 at 12:59am Add comment
My printer does not work, it was working,I have downloaded from lexmark but still does not work. I have tested the printerbut still does not work, I am using compaq deskpro EN, windows XP,help!
by unknown on Oct 6, 2006 at 12:52pm Add comment
by Anonymous on Oct 16, 2006 at 3:42am Add comment
thank you thank you thank you
You are a god that fixed it!
by Anonymous on Oct 23, 2006 at 5:46pm Add comment
Anyone knows how to completly reset the Printer? i have a x11 series. is there like a button combination on the printer?
by unknown on Nov 10, 2006 at 3:12am Add comment
thank god for you no one else seems to have any idea including me i have tried averything, you fixed it thanks
by Anonymous on Nov 13, 2006 at 6:46pm Add comment
I just fixed the problem with my Lexmark 1185 printer giving the "Specified Print Monitor is Unknown" error while trying to reinstall the drivers.

What I had to do is go into the Adminstrative Tools and into Services and turn the LexBce Server to manual and start it. Then I tried to install the drivers again and it worked fine.

After that I went back and turned if off because that service is evil.

Just make sure it's on when you try to REINSTALL drivers... for the first attempted install, this probably won't work. For a REINSTALL though, it worked for me.
by Anonymous on Nov 14, 2006 at 6:30pm Add comment
Help? My printer has been boxed up for a little while so I got it out to put a new catridge in and get it using again. When i powered it up, the little thin vinyl strip that runs behind the catridge container thing and a little spring came off and out. I haven't been able to find any helpful information on the official websites to help me put things back together, anyone have any suggestions or diagrams you can email to me?
by unknown on Nov 18, 2006 at 4:19pm Add comment
This X1100 Series are the biggest POS' on the market. They diable your ability to properly uninstall the software or ever use another printer on your system.....bastards!
by Anonymous on Jan 2, 2007 at 1:53pm Add comment
what did you do to remove this hardware off your computer.
by tabitha ford on Jan 9, 2007 at 10:56am Add comment
by Anonymous on Jan 21, 2007 at 2:40pm Add comment
by Anonymous on Oct 21, 2005 at 11:27am Add comment