asked Feb 12, 2004 at 9:11am
Epson Epson Stylus Photo 960

Epson Stylus Photo 960 Paper Jam

Seems Epson has a big problem with the Jam sensor spring coming off its hook and causing and eroneous paper jam fault which will not clear - Mine came loose the first time a paper crumpled up on the feed thru - then Epson sent me a Dead on arrival "reconditioned" unit. Finally just got in there and fixed it myself - not too hard but you need procedure - I wrote one with pictures and all on a .pdf file - email me at [email protected] and I'll send it to you.
Thanks for the help Rich,ready for your pdf file.
by scott on Mar 29, 2004 at 1:36pm Add comment
Hello Rich,

I recently had a paper jam in my C84 and from what I've been reading on this site, I pulled it out the wrong way. Now paper won't feed through and it makes a sound like there is a paper jam when there is no paper in it. Please send me your pdf file. Thanks,
by Chris on Apr 23, 2004 at 11:57am Add comment
Based on the number of people asking for my procedure I decided to post it to save all those emails - Though I do like it when those sweet girls in Italy tell me I'm the best. It's the paper sensor spring coming off its hook and causing and eroneous paper jam fault which will not clear - not too hard to fix but you need procedure - I wrote one with pictures and all on a .pdf file - see link:
by unknown on Apr 27, 2004 at 5:54am Add comment
Thanks very much for your most helpful tour through the wonky parts of my Epson printer. I thought we'd be shelling out money to the local repair lads, but with your help we fixed it ourselves. Thanks for the empowering information. - Anonymous

Thanks for your help.

by unknown on Apr 27, 2004 at 8:49am Add comment
I have the 960 printer and had my first paper jam today and could not clear it for anything.

I followed the steps in the PDF but there was no spring on the flag! I could not find it inside the printer and I didn't hear it rattling around inside. Can I get a replacement spring?
by Lynette on Jul 6, 2004 at 8:13pm Add comment
Many thanks to Rich!

When I first removed the paper sensor finger, there was no spring there. But I was lucky and discovered the spring lurking down in the guts nearby.

What I do not understand is how the spring got sprung. To replace the spring, the axle of the lever had to be popped out, the spring slipped back into place over the axle, and the axle popped back into place. The long end of the spring goes toward the sensor, and the short end tucks back to the other end. You'll have to wind the spring just a little bit to get some torsion.

I took a picture of the piece, maybe it will help: http://users.rcn.com/mkmulligan/epson960/doohickey.jpg The sensor is not pictured, but it goes to the left. - dundant
Lynette: For Exploded Diagrams of most Epson Ink Jet Printers and or possible parts ordering, by Compass Micro Inc, go to " http://www.compassmicro.com/parts_select.cfm "...Good Luck! Denny Conway
by Denny Conway on Jul 7, 2004 at 10:35am Add comment
Thanks for the diagrams of the C60. Through them I was able to re-assemble the paper feed rachet gear (atleast this is what I call it).
My new hurdle is to determine the positioning of the this gear assembly with the motor driver main gear.

Any further help would be greatly appreciated.

Have a wonderful holiday,

Dan Powers - Anonymous
ok after trying almost everything here on this board..I am thinking this is my problem..my spring is like totally unwound? makes sense? Loose and looks weird? But I am not getting these instructions very well.
by Pegster on Feb 7, 2005 at 2:11am Add comment
Where exactly is the paper jam sensor? I have my cover off, but can't find it.
by unknown on Jul 29, 2005 at 3:52pm Add comment
While looking for info on my Epson Stylus Color 640, I came across this exchange of messages. The paper jam symptoms are similar to the problems I am having. Does anyone know where the paper sensor is on the SC640? I followed the link to Compass Micro and found the exploded view of the SC 640, but the parts were not identified. Can anyone help?

On my SC640, the paper feeds OK until printing starts, then the print head moves across the paper, but the paper advances only about 1/3 of normal for each pass of the head. Sometimes the paper does not advance at all, and the head goes back and forth over the same spot. Sometimes the head locks about halfway across the paper, something hums loudly (the motor?), then something like an overload device shuts the off, and the head returns to the off position and the red paper jam light comes on.
This is similar to, but not the same as the SP960 in this thread.

by Arthur Freund on Nov 26, 2005 at 8:56pm Add comment
I have a 1280 that will print an inch or two of line-art and then the print head moves rapidly to the right (home position) rather violently and stay there. The red light also comes on and although the head is not locked (I can move it by hand) I have to power cycle the printer and start all over again. Any ideas? Steve
by unknown on Dec 4, 2005 at 9:34am Add comment
clean and oil the carriage bar, using 3 in 1 oil or similar, it sounds like the carriage is getting stuck.
by Anonymous on Dec 4, 2005 at 9:53am Add comment
Have to thank you again... in addition to the 'jam' problem I was having 'print overs' and irratic printing in general for the past few weeks. ALL that went away with a few drops of 3 IN 1 oil. Thanks again! Steve - Anonymous
Try lubing the bar as suggested above to 1280 post. Sounds like this is your problem too!
Hope this helps?!
Dazz UK
by hpwizard on Dec 5, 2005 at 4:54pm Add comment
Print head moves freely at all times, but sometimes paper advances properly, sometimes paper advances about only one third of correct advance, sometimes paper does not advance at all. Print head continues to print steadily, over previous printing if paper has not advanced, until print job is finished. Paper is then ejected. At no time does paper jam light come on. Help?
By the way, this problem is on an Epson Stylus Color 640. Art
by Arthur Freund on Dec 6, 2005 at 6:26am Add comment
I have the paper feed problem with a Stylus Photo 780. The printer is now inoperable with the red maintenance light on steady. Also, the printer won't respond to pressing the maintenance button. All this occurred after a severe paper jam that had to be manually cleared. Several subsequent attempts to get paper to feed by pressing the maintenance button resulted in a lot of cleaning, but no feed. Finally, the printer just stopped responding to the maintenance button.

Anyone have any thoughts on this?
by cshartley on Dec 21, 2005 at 8:12am Add comment
My 1280 has a built in maintenance feature that basicly locks the printer just like yours. It stops after so many head shots and requires you to take it to an Epson dealer to have the ink overflow pad replaced. You can get around this by doing a search on the web for SSC Service Utility. This little program allows you to reset the counters and the printer will run again. Good luck. Steve
by unknown on Dec 21, 2005 at 9:11am Add comment
If you have a solid light on, there is more than likely a piece of paper still stuck or the paper detect flag itself is stuck. If they were blinking it would be the waste counter. Lube the bar (3-in-1 or similar) Check on the right hand side of the paper feed (looking from the front) where the paper first become visable when feeding. The paper detect flag is "hidden" between the plastic white bit with a roller. I know what I mean!!!
Dazz UK
by hpwizard on Dec 21, 2005 at 1:58pm Add comment
Thanks Steve and Dazz. I'll give these both a try and see how things come out. I don't think I have an actual jam or a bit stuck in the feed, however. I've checked this as well as I can without taking the printer apart. However, it's now come to the point where that may be necessary, and who knows what I'll find inside. Hobbits?
by cshartley on Dec 21, 2005 at 4:38pm Add comment
I tried the SSC Service Utility before undertaking major surgery, and it solved my problem with the SP780. Apparently there was nothing mechanical wrong, just needed resetting. However, the red maintenance light won't come on at all now, although all of the functions seem to work. Thanks for the tip, Steve. This is a magic potion.
by cshartley on Dec 22, 2005 at 8:30am Add comment
Dear Rich:
I have been looking everywhere for a schematic to try to put that stupid spring back. I have had a Epson Stylus C84 for a year and a half and one day when reloading some paper a big silver spring that fits around my finger pops out of the area where paper loads. People at stores just kept saying "that's what you get for your money with Epson. It should be something simple, I've checked them out at the store. Just can't' figure it out and don't want to buy a whole new printer. Is this the spring to which you refer? I would be so happy to be able to fix it--otherwise it has always been a good printer. Thanks so much for your help. Jon
by Anonymous on Mar 27, 2006 at 9:38pm Add comment
You may have to have to pull out the paper tray on your C84 to put that big spring back in. This involves a fair amount of disassembly. If you are very dexterous you can bypass the screwdriver method. Slightly bend the facade plastic [on which the paper rests] from the middle away from its top hinges to take up a teeny bit of slack. With your left hand, guide/yank the facade piece off its left hinge first, then pull it off its right hinge. If you can quite carefully scrunch [compress] the spring and place it in it's niche while holding the paper tray facade against its housing and finess it back onto its top hinges again.

Use at your own risk. Placing this spring created a paperjam sensor problem. It's been all day with this printer. Week one. Still no magenta, but the other colors are perfect.

Now if I can only find out where this "R 16" piece goes. Hmm. - unknown
The paper feed assembly consists of two flat panels which are attached at the top. There is a large spring on each side between the two panels, which pushes the lower portion of the front panel forward to move the paper into the paper path. That may be the spring to which you are referring. You have to CAREFULLY detach the top of the front from the back panel. It will take needle nose pliers to reinsert the spring.
Hope this helps.
by unknown on Mar 28, 2006 at 11:05am Add comment
sir my printer epson DFX8500 is not working it is giving some problem,my problem is that when i switch it own it is automatically going off after few miniutes and some error code (E-4) is giving so if u could give me some solution to solve this problem.
by unknown on Jan 26, 2007 at 1:45am Add comment
If I hadn't just bought $120 worth of new cartridges, I would have kicked this 960 down the stairs and bought an affordable new printer. But, I guess I like a challenge. It was inconsistent in its paper feeding and then starting balking totally, so I took it apart. I found the little gold spring on the black "flag", and looking at the flag mechanism (which someone had graciously posted a photo of, though without the spring on it), I put a little glue on the spring, per the instructions. Got the contraption back into the printer. When I try to print it feeds a whole sheet of paper through, and then starts to feed one to print and stops and the blinking red light comes on. Looking on the left side of the roller at the white plastic gears I see them engage and turn when it first feeds the (obviously useless initial) sheet of paper, but when it comes time to feed the next sheet of paper (it ostensibly is finally going to print) the far left, large upper white plastic "disc' is turning but is not engaged with the gears. I see a spring on the left side near those white plastic gears; it looks to be securely connected. What would help when people explain the solutions, is to include photos, or descriptions (including colors and exact placement of things).
by unknown on Jul 20, 2007 at 1:24am Add comment
Please send me this info. I have many cartridges that are new and I don't want to get stuck with them.
by Anonymous on Sep 16, 2007 at 7:58am Add comment

Please help-----our Epson960 is flashing ink and paper buttons. We have disconnected,re-started,etc. ect. but nothing is working.
by unknown on Oct 22, 2007 at 1:27pm Add comment
Dear Rich,

I have an Epson 5200 with a non-existant "paper jam" which won't clear, and which preempts all other use of the printer.

I read that you had a similar problem with an Epson Photo960 printer and fixed it by repositioning the spring on the paper sensor. I you still have a copy of the pdf file that describes the problem, I's sure appreciate getting to look at it. LIfe is tough without a printer.


Chuck Kelley
by unknown on Mar 27, 2008 at 11:25am Add comment
GUys, i think i have the same problem but my printer is an epson t10. do you think i should do the same things stated here? thanks so much
by unknown on Feb 17, 2009 at 11:38pm Add comment
That seems to be my problem. Would appreciate the .pdf file to attempt to repair it. Thanks.
by Anonymous on Jun 11, 2009 at 7:52am Add comment
Hello, My paper sensor spring came off its hook but I lost the little metal spring that came off with it. My printer won't work right now- is there a way to fix it without the metal spring? Thank you. Jeanne
by Anonymous on Nov 4, 2009 at 9:53am Add comment
I'm having the opposite of this problem, the printer i'm dealing with is an epson aculaser c2600, and it's convinced it has no paper in it. I've tried different amounts of paper, blow dusting it, looked for hours for 'sensors' that may need cleaning/jiggling back into place - and nothing, still says 'no paper'. Starting to become a problem now as another printer (same model) has just started doing the same thing further up the corridor. The c2600 service manual was a load of rubbish (it's solution was 'insert paper' - duh, there's fricken 60 sheets of it already in there!)

I know this isn't exactly the best place to post this problem, but i'm becoming desperate, and just wandered if anyone, by chance, had dealt wth anything similar.


by unknown on Mar 29, 2010 at 3:47am Add comment