Snappy

asked Dec 21, 2010 at 10:51pm
Epson Epson Stylus Color 600

Epson Workforce 600 won't clear paper jam message

I stopped a paper from loading during a multi-page print. It now gives me a message directing me to turn off the machine and clear the paper jam. I have no paper jam. All paper is accounted for and no torn pieces exist. Turning the printer off and on does nothing - same message. The "stop/clear settings" button has no effect. Restarting the PC has no effect. It won't move off the error message or allow any action from the printer. How do I get rid of the message?
Please do not try my solution unless you do not mind possibly damaging your unit.

After exhausting all the other online answers, here I what I figured out for my Epson Workforce 600, Model# C363A. Lift the scanner bed so you can see the ink cartridge carriage. Look along the bottom of the left vertical side of the carriage and you will see a white plastic post about 3/8"x1/4"x3/4". This post can rotate to a vertical position or to almost horizontal. When the unit is off, the carriage should be to the far right and the post should be vertical.

If the post is not vertical, my unit will indicate a paper jam. The post will not be vertical if the carriage is not completely home to the right. You can tell the carriage is not home if the post is not visible from above and the carriage is covering the post. WITH THE UNIT UNPLUGGED, gently push the carriage to the right with your hand. It took 2.5 lbs to get my carriage to go home (measured with a force gauge). Now power on your printer and it should perform a proper "power on reset" (POR).

I hope this works for you.
The post must be in the up position or you will have a jam error. The post will then rotate to the down position to allow the carriage to pull out of the home position. If the carriage is not home, the post is covered by the carriage and it cannot come up. Thus you get the jam condition. This condition can be recreated by any interruption of printing or the power up routine where the carriage is not close to home. This may be a firmware bug where the carriage under some conditions will not perform a good POR. I tried my trick 25 times and it worked every time.

Good luck.
by Gottaride on Feb 11, 2011 at 11:18am Add comment
Thank you! Your post saved me having to buy a new printer. - princenow
Hi, I am having this very problem and I do have that same printer and model as mentioned in your post. I can't find the white plastic post you mentioned. Do I have to remove the top portion/scanned bed? I really love this printer and want to fix it.

Thanks for your help.

HRexpert - HRexpert
Thank you so much for this - I have a different Epson, an SX445W, but the problem was the same. I don't know if mine does have a little white post, I couldn't see it, but I just pushed the ink cartridge carriage to the right as hard as I could anyway. Bless you - it worked. I, too, was thinking I would have to buy a new printer and you have saved me.
Thank you, thank you, thank you - jmmguard45
Thanks a lot. I was going crazy. This definitely worked. - unknown
thank you so much.. just worked perfectly. - sue2009
Hi. I Have an epson 3520 with the same paper jam message. I tried to follow your directions, but did not see any plastic post anywhere. Either the wf3520 changed their design from the 600, or I am blind. Any ideas? thanks - deszack
Just used your suggestion on my printer which happens to be an Epson WF-3540. And it WORKED GREAT!!! Thank you so much. Keep riding with the rubber on the road and the wind in your face. - xsnrg4u
Just wanted to give a huge thank-you to the above poster. I was just about to the point of ordering a new printer when this page came up in a Google search. I tried this fix as a last-ditch effort and it worked perfectly!

If you leave the scanner bed open while restarting, you can see the whole power-on process in action, both in its failure state (when the carriage is blocking the white lever) and in its normal state. However, I wouldn't have been able to isolate the cause without your help. Thanks again.
by londm on May 3, 2011 at 1:07pm Add comment
Works like a charm!! Thank you. - unknown
EXCELLENT. Thanks for the clear answer. I was at my wits end trying to figure it out. I thought it was the scanner that was out of position, never even thought about the printer ink carriage. I just pushed it a bit to the right, it clicked into place and off I went to continue scanning my documents.
THANKS!!!
by unknown on May 5, 2011 at 5:31pm Add comment
Thank you so very much!!! I too had the same problem. Powering down, unplugging, deleting queu, spraying air, shaking the machine to possibly get loose items out, and holding the power key for 3 minutes: Nothing worked. Until I tried this.

Thank you so much for posting!
by unknown on May 17, 2011 at 11:11am Add comment
I will add my thanks as well. I have had a lot of headaches with non-existent paper jams and I wish I had known this trick earlier. I'll add one thing for anyone else - my little white plastic post won't stand up completely vertical anymore (I overdid the shaking it upside down). I got around this by holding it upright with a pencil when I turned on the machine. Worked like a charm.
by CatR on Jun 10, 2011 at 8:26pm Add comment
This helped me too! I had a small wad of ink covered paper stuck behind the carriage. Even after I removed the paper, the error message stayed, but I was able to hold the "little white lever" up, during power up, then power down and back up normally. Without this post, I wouldn't have found that white lever part at all. Thank you SO MUCH.
by unknown on Jun 15, 2011 at 2:50pm Add comment
try to open up your printer cover the check for the paper tray if there's a piece of paper or an object in the rollers.. this is usually caused by a paper jam.





http://www.vectralasers.com
by angelicoa on Jun 15, 2011 at 11:29pm Add comment
I was going to buy a new printer tomorrow. Tried your fix with the post. You just saved me a new printer. Thanks for your information.
by unknown on Jun 21, 2011 at 4:55pm Add comment
THIS WAS PERFECT! i did the same thing Gottaride suggested and it worked wonderfully!
To recap: power off printer. open the top scanner unit so you can see the ink cartridge. Slide it all the way to the right- it will give some resistance. There is a white post that is spring loaded- it stands vertically normally but can be pushed down easily make sure its UP! It will be slightly diagonal to the only screw that is visible near the ink cartridge. Then power on and watch, I had a piece of paper shoot out to the right of the ink cartridge which I had no idea was there. The printer is back in business!

THANK YOU!!!!!
by unknown on Jul 2, 2011 at 7:12am Add comment
Great post. I too was about ready to recycle the machine.
by unknown on Jul 24, 2011 at 6:46pm Add comment
You are a genius. Thanks for taking the time to share this in enough detail so that even I could follow it. It worked.
by unknown on Sep 16, 2011 at 8:35pm Add comment
Thanks for the nice messages. They make it worth the time to do the write-up. The added technical tips are great.

- UPDATE: The printer is still going strong with high usage in an office environment.
by unknown on Sep 17, 2011 at 8:55am Add comment
Saved my printer too! After all that frustration - a gentle push to the right! I couldn't see the little white lever, but the gentle push did it anyway.
by karenplatypus on Oct 23, 2011 at 9:02am Add comment
Thank you so much you are the amazing!!!!!!!!!!!!!!! Thanks sooo much. We need more people like you in tis world.
by merceme on Nov 13, 2011 at 12:13pm Add comment
This worked! Thank you so much!
by unknown on Dec 9, 2011 at 7:53am Add comment
Thank you!!! Your post was certainly helpful.
by unknown on Dec 29, 2011 at 5:14pm Add comment
Thank You!!!! My printer is working once agian.
by unknown on Jan 14, 2012 at 6:55pm Add comment
I cannot print from the computer. It tells me I need to find the printer. Then it tells me the spooler is broken.
by unknown on Jan 14, 2012 at 9:00pm Add comment
I have 2 ink clogs so I bought cleaning materials. Sites on the internet suggest that you need to release and move the carriage out of the way so you can put blotting paper down before using the cleaning fluid. I can't figure out how to do that. Help! (I did get one clog out but don't want to continue with the second until I can put paper down.)
by unknown on Jan 24, 2012 at 9:58am Add comment
Try sending a job to the printer and pull the plug when the carriage moves out.
by Gottaride on Jan 24, 2012 at 11:30pm Add comment
Thank you so very much, Gottaride!! Frustration level was rising, then read your post. Worked like a champ.
by unknown on Feb 5, 2012 at 8:38pm Add comment
I also tried it and it works. However I was able to move the ink cartridge to the right with the unit on. Maybe not such a good idea but it worked with no ill effects.
by unknown on Feb 12, 2012 at 9:37am Add comment
A year after your post, your solution to this problem is still saving some of us our sanity and our printer! Thanks so much!!
by unknown on Feb 18, 2012 at 8:49pm Add comment
So glad I found this and yes, a year after the post, the solution still works although I didn't have to use force to move the white plastic post. Basically moved it up and down, then pushed the ink cartridge all the way to the right, started the printer back up and voila, paper jam gone! Thank you so much!
by unknown on Mar 15, 2012 at 7:51pm Add comment
HELP! So I took the advice and like everyone said, it worked. The computer no longer gives me an error message that there is a paper jam. HOWEVER, now even though it is on, it is telling me that the printer isn't ready when I try to print. I am about to throw my printer out the window. Any ideas????
by unknown on Mar 19, 2012 at 3:43pm Add comment
Run the printer's self check. If that is ok, then uninstall and reinstall the printer driver to reset all the communication settings. - Gottaride
Lift the scanner like you are going to reach in and change the ink. If you do not see the post, the ink cartridge carriage may be part way out and over the top of the post. Try gently pushing the carriage to the right until it stops.
Good luck.
by Gottaride on Mar 30, 2012 at 11:16pm Add comment
The Above solution work like a charm! Although I think just pushing the ink cartridge holder all the way to the right did the job. The post (which on my printer is square) was then exposed and seem to pop into position, not fully up by the way... Thanks, joe
by jhirsch on Apr 28, 2012 at 11:47pm Add comment
dude....June of 2012 and this thread still gettin the love...it fixed mine as well....thanks!!
by unknown on Jun 19, 2012 at 8:59am Add comment
My friend send me a New One Epson Workforce 630 and its have a paper Jam problem and there is no paper because its New. It now gives me a message directing me to turn off the machine and clear the paper jam. I have no paper jam. All paper is accounted for and no torn pieces exist. Turning the printer off and on does nothing - same message. The "stop/clear settings" button has no effect. Restarting the PC has no effect. It won't move off the error message or allow any action from the printer. How do I get rid of the message?
by unknown on Aug 23, 2012 at 1:08pm Add comment
THANK YOU, Gottaride! You saved the day! :-)
by unknown on Sep 6, 2012 at 3:48pm Add comment
I found the little post, and it was leaning slightly forward. The printer cartridge was all the way to the right. I tried holding the post upright with my finger, and also with a pencil. Neither thing fixed the problem. Grrrr My printer is going to grow wings and fly into a wall very soon!
by lespring on Sep 6, 2012 at 8:31pm Add comment
haha .. still going .. This post saved my printer from the scrap heap as well .. Gotaride you are the Man!
by unknown on Sep 10, 2012 at 8:43am Add comment
I understand Gottaride. I don't do anything without having
the "indispensable" measuring devices.
by unknown on Sep 13, 2012 at 10:51am Add comment
we have the same issue with our wf600. we tried the suggestion from "gottaride" with no success.

any other reset options anyone can think of? i do not see any type of paper or anything inside the printer or loose parts.

thank you for any feedback.
by unknown on Nov 9, 2012 at 10:47am Add comment
Yes! After doing alllll that other stuff...this is what worked like a charm!
Absolutely was five minutes away from just ordering another printer when I lucked onto this thread.
THANK YOU!
by unknown on Nov 14, 2012 at 4:28am Add comment
I had the same dreaded paper jam msg but no paper jam. The fix pertaining to the horizontal/vertical post wasn't the problem in my case as the carriage was all the way to the right and the post mostly horizontal. However, I was finally able to clear the problem by using a screw driver to jog one of the paper feed gears (visible with the cover open, in the back right with the carriage moved to the left). Just put the blade in the plastic gear teeth and pushed down 6 or 8 times, turned the printer on and that was it. Presumably that dislodged some debris or other, although I did not see anything. This was after an hour of trying everything else, and figuring I'd be buying a new printer, given the cost of repair service.
by eeagle on Jan 15, 2013 at 9:50pm Add comment
Thanks over and over. I have tried to figure out the problem for days and finally Googled the issue. Your post worked for me!!! Many thanks again.
by unknown on Feb 20, 2013 at 4:38pm Add comment
Thank you sooooo much for your help Gottaride. I was having a hell of a time trying to fix this nonexistent "paper jam." I was to the point I was going to head to the store for a new printer in the a.m. as I can't do my job without one. I Googled the question and you came to my rescue!

Greatly appreciated your post. Thanks again
by unknown on Feb 24, 2013 at 7:12pm Add comment
Same message "Paper Jam" with no paper in the machine. Happened when I turned the printer on after not using it for three months.

Googled the problem and found your post very quickly.
Used your instructions and was able to clear the problem on the first try.
I thought I was going to have to call support and spend an hour on the phone.
It took only minutes to fix, and I am Not a Techie.


Thank you, Thank you, Thank you!
CW
by unknown on Mar 6, 2013 at 3:27pm Add comment
okay I am *terrified* of these "you have to sign up to post" things (lingering fear of, well, everybody) but the importance of this trumped all other concerns:

dear gottaride
GOD BLESS YOU FOREVER AND EVER. If your handle refers to a motorbike then I LOVE YOU EVEN MORE. In any case you saved me. A thousand thank you's and kisses.
by firzankhilari on Mar 17, 2013 at 11:38am Add comment
Hi All. It is kind of amazing that 2 years later this post is still helping folks. I'm glad it is working for you all.
Update: Our printer is still going strong.
- gottaride
by unknown on Mar 19, 2013 at 11:28pm Add comment
pretty neat. i had trip the solution from "Gottaride (2/11/11 11:18 AM" a few times and had no success. So, my better half had to purchase a new printer to replace it. I kept the old printer in hopes I could revisit the issue and maybe have success. It road around in the back of my suv for a few months in the box...waiting to be rescued. Then I read the solution offered from "eeagle (1/15/13 9:50 PM)" and thought it might have a chance at life again. We took a roadtrip to see my dad in a neighboring state and I decided to bring it along for something to tinker with and a gift to replace my dad's if it worked again.

Well, I did not have success with the second solution from "eeagle" either. Then I tried a combination of what "Gottaride" and "eeagle" suggested...voila.

Back in action.
by unknown on Mar 21, 2013 at 5:34pm Add comment
Thank you thank you thank you. I was going mad because I needed something printed in a hurry. I had tried everything without success when I found this post. I pushed the ink cartridge to the right and hey presto - success!
by westb90 on Mar 26, 2013 at 5:34pm Add comment
Thank you so very much!!! I too had the same problem.

I had just finished cleaning the print-heads and when I started the Printer again, I got the error message.
Following your post I pushed the carriage to the right (I don't have a force gauge) and held the post in the vertical position with a stick. It didn't work. I then tried holding it in a vertical position while I pushed the carriage (softly) to the left to hold the post in the vertical position while the machine powered up again. It worked Great!

Thanks for the post.
by The.Amerzilian on Apr 14, 2013 at 6:40pm Add comment
how do i clear paper jam from my printer. there is no visible paper inside.
by carye on May 13, 2013 at 10:57am Add comment
THANK YOU SO MUCH!!! I was about to go and buy a new one.
by unknown on Jun 20, 2013 at 1:48pm Add comment
It worked! This was driving me crazy for days. Such a simple solution after many attempts to remove paper from the printer that wasn't even there. Thank you sooo much!
by unknown on Aug 14, 2013 at 7:35pm Add comment
can anyone send me a picture of what is the look of the post or carriage
by unknown on Aug 23, 2013 at 5:23am Add comment
how about epson me 32..can any one teach me
by unknown on Aug 23, 2013 at 6:08am Add comment
how about epson me 32..can any one teach me
by unknown on Aug 23, 2013 at 6:13am Add comment
I have epson XP600 and the damn thing has paper jam that i can't find.Kindly assist.
by kashtim on Sep 19, 2013 at 2:40am Add comment
Copied this from someone above as it is just what I did.

"Thank you so very much!!! I too had the same problem. Powering down, unplugging, deleting queu, spraying air, shaking the machine to possibly get loose items out, and holding the power key for 3 minutes: Nothing worked. Until I tried this."

Epson said that it had to be taken in for service so we were ready to replace it with a new printer when I searched for and mount this.

Thanks again.
by CRLRA on Dec 3, 2013 at 12:54pm Add comment
Help I had printer heads clogged so I removed the printer head to clean and reconnected the cables and now my error is printer needs to be turned off then on. Any ideas? Im about to lose it with this thing!
by bna1219 on Dec 4, 2013 at 8:45am Add comment
Thank you! I had no clue how to fix this problem. Tried your method and it worked. Thank you so much. GBB
by unknown on Jan 8, 2014 at 5:31am Add comment
Thanks so much; worked like a charm!
by unknown on Jan 9, 2014 at 11:36am Add comment
Thank you very much, this has fixed our SX400. It did take two cycles of the nozzle-clean utility to restore normal printing though.
by unknown on Jan 20, 2014 at 9:25am Add comment
I can move my ink container all the way over to the right, but the white post won't go vertical. Even when I hold it up, the jam message appears. Is the printer doomed?
by matthewpersico on Jan 26, 2014 at 8:26pm Add comment
Did you check the post from 1/15/13 by eeagle? They had to turn the paper feed gears. - gottaride - Gottaride
Thank so much for posting. Pushing the ink carriage a little more to the right was all it took.
by unknown on Feb 27, 2014 at 11:49am Add comment
I have done what Gottaride and Eagle both suggested and it still won't work. I get the post in the upright position and then the printer starts going though it's process and puts the post back down and gives me the error. Any more suggestions? My printer is not even a year old.
by unknown on Mar 19, 2014 at 7:55am Add comment
Sorry. No further suggestions. - Gottaride
As with all the other responses, thanks so much for you solution. I had the exact same problem, did what #1 suggested, problem solved. I wasn't able to find the post he talked about but it was obvious the problem was with the ink cartridges being stuck. I played with them a bit and the printer started working. I was on the verge of smashing the printer on the floor. You save me a few bucks. Thanks again.
by unknown on Jun 28, 2014 at 9:02am Add comment
As many have said ....THANKS!! I can't say I know what really worked but between moving the lever, gears & post on the right side of cartridge, something worked!!

by unknown on Jun 29, 2014 at 4:10pm Add comment
Works on WF-3520 too! Saved my butt! The "snap" as the cartridge seats is a bit of a shocker - but it works! thank you
by unknown on Nov 30, 2014 at 10:42am Add comment
I did what the post suggested, first it worked, then suddenly the power of the machine does not want to turn on, it is not the power outlet everything else works fine
by unknown on Jan 25, 2015 at 5:18pm Add comment
I have the newer WF2520 and I am also getting "Paper Jam" but I can't find any little Post.

Any ideas what it might look like and where it might be.
Thanks in advance.
by unknown on Feb 2, 2015 at 10:01pm Add comment
I haven't worked with the new printers. I can only say try pushing the ink carriage over to the right and power back up. - Gottaride
Same problem as everyone else regarding jam, when no jam. Placing the small bar vertically while starting didn't help. What solved problem is moving carriage left about halfway so could see the gears behind carriage in back. Used a screwdriver to move the largest gear several notches up and then down and then moved carriage back and restarted printer and it has worked just fine. They had fortunately been mentioned in one prior post, and looks like sometimes you need to do this additional thing if keeping the post vertical doesn't work!
by orrlfrd on Feb 13, 2015 at 4:59pm Add comment
It is July 2015 and this thread helped me solve this same problem with my Epson 520. Thank you!
by unknown on Jul 24, 2015 at 1:08pm Add comment