unknown

asked Jan 30, 2008 at 12:04pm
Samsung Samsung CLX 3160FN

Replacing transfer belt Samsung CLX-3160

Hi,
I have a Samsung CLX-3160FN,I got the message "Replace transfer belt",I replaced it , but I still have the message. Is there somebody how knows what can I do? Thank you, Georgeta
I've got a customer with the same problem, and found similar complaints all over the web. It seems it may not be the transfer belt, but the OPC drum it works with. I'm going over today to see if I can open it up and find a solution, but it may simply be a design flaw that Samsung refuses to recognise, or can't resolve.
by Rickydoo on Apr 27, 2008 at 11:11am Add comment
I have this same problem at one of my locations. I have been searching for a counter reset, but it doesnt look like the 3160 has this? Is there a maintenance mode for this unit?

James
by unknown on Jun 17, 2008 at 2:05pm Add comment
HI,

transfer belt (and other consumables)whil reset falow this procedure:

1. go in diagnose mode:
menu - # - 1934 - menu
2. in tech mode -consumables counter - transfer belt -reset
3. after 20 sec. power off and power on
When transfer belt count 60.000 image need to reset.
good lock!


by gnomsoft on Jun 21, 2008 at 3:22am Add comment
Thanks for your reply, how do I "get into diagnose mode" do you mean SAFE MODE?
Where is the menu listing?
Where is the consumables counter also thanks. - Anonymous
This person was great help. While the directions didn't coincide directly with what was needed, I was able to fool around enough to get things to work.

Trick I used was:

(a) MENU # 1934 MENU
(b) Tech Mode (not User Mode)
(c) DataSetup
(d) Clear All Memory

This wiped out the counter on the Transfer Belt which I couldn't find a way to do otherwise. There may be another setting that lets you be more precise about JUST wiping out the transfer belt count....I couldn't do CLEAR COUNTS without a password (which I don't have).

Clear All Memory means all your setting are wiped out...so that sucks...but small price to pay to finally get this machine to work again. This also reset all the counters EXCEPT the imaging unit counter.

Hope this helps everyone else who was as frustrated as I was with this machine. I hate the fact that it automatically just shuts down when it hits a certain count on a replacement part. I've spent a lot of $$ replacing parts that I think could have operated for a long time to come. From now on, I'll just reset the counter!!

Good Luck - Anonymous
I don't get a "consumables counter" selection when I go into tech mode. I think there is a step missing here. Please reply asap with better instructions. I was able to clear this problem before but now I can't seem to remember how. - Anonymous
I was able to go to CLEAR COUNTS and use 1934 as the password. Then I was give a list of the items to clear counts, and transfer belt was one of them.

Thanks everyone who has contributed to this thread!

James
by unknown on Jul 18, 2008 at 10:47am Add comment
can someone tell me exactly how to get to tech mode?

I don't have the book this thing came with - my IT person lost it!
by Anonymous on Jul 23, 2008 at 11:55am Add comment
I am having trouble locating a replacement transfer belt. Can someone tell me where to get it?
by Anonymous on Aug 6, 2008 at 8:15am Add comment
I got mine here


[email protected]
http://www.facsimile.com/
Phone: (888) 774-2171
Fax: (800) 268-9193

by unknown on Aug 6, 2008 at 12:35pm Add comment
Hello. If you have replaced the transfer belt.
Can you please help me.

Problem
By mistake I have removed the encoder belt from right hand side of My hp deskjet 670 c printer. How do I fix it now. I am not able to find the place where I must hook it.

Thanking YOu,
Mufaddal H Bootwala.
by Mufaddal on Aug 6, 2008 at 6:16pm Add comment
Thanks a million. It has also just worked for me as well.

by Anonymous on Oct 10, 2008 at 4:54am Add comment
how do i get into diagnose mode, or use the menu list?
by unknown on Nov 9, 2008 at 6:54pm Add comment
my printer says: "error sensor home deve" ando stop print, what can I do? tks
by bosanto on Apr 24, 2009 at 8:17am Add comment
I need help from someone that can explain this really simply for me.
I haev just replaced the transfer belt like it said, but the warning keeps appearing!
How do i get this to go away, i couldnt find dianose menu, and also i didnt know which i had to be in (fax, copy or scan)

Please help!!
by unknown on May 18, 2009 at 7:00am Add comment
just replaced transfer belt on my clx 3160
need to hit menu push the # symbol type in 1934 then menu again this will prompt a tec mode - hit the arrows to tec menu (not user) hit ok button -datasetup- move arrows to clear all memory -hit ok choose country ( USA ) hit ok again - will earse and print out configuation report - this will clear the transfer belt error

hopy this helps - Anonymous
I completed all this under the copy button (not the fax or scan)
by Anonymous on May 18, 2009 at 12:01pm Add comment
I followed the procedure outlined above, but the screen is still flashing the same error message.
by lafalot on Jun 3, 2009 at 3:34pm Add comment
also me I has the same problem... I followed the procedure outlined above, but the screen is still flashing the same error message... I'm desperate....
by bosanto on Jun 4, 2009 at 12:41am Add comment
Thanks for the tip-it seems to have worked. Samsung seems to have put the part on some kind of "timer" in order to get you to buy replacement parts???? Kepe the tips coming on anything that might be useful to me. Be glad to help you with something hardware or software-related if I can, as well.
by Anonymous on Jun 18, 2009 at 8:11am Add comment
do you have a software to delete this message: "error sensor home deve".
I have updated the bios, resetted the memory, replaced the drum and group fuse.

thank you
by bosanto on Jun 18, 2009 at 11:22pm Add comment
This might be the reason:

http://www.fixya.com/support/t1462632-deve_home_sensor_error

"the transfer belt is worn or covered in toner or has a label stuck on it or the sensor is dirty."

- Anonymous
I've cleaned the sensors of the transfer belt and the error continue to be there.
I've detached the sensor and the printer say “error of the transfer belt”.
At the beginning when I swiched on the printer I succed to print, but after that the error appear.
At the beginning it printed one copy, I take to pieces the group fuse and it makes another one copy, cause of this I've changed the group fuse.
by bosanto on Jun 19, 2009 at 8:45am Add comment
Have you tried cleaning the contacts with a q-tip and alcohol? There may also be a quick-drying solution that you can use to clean the rest of it. This is the first laser printer I have owned but I am using a common-sense approach here.
by unknown on Jun 20, 2009 at 3:43am Add comment
To CLEAR COUNTS the password is 1934.

I have tried this trick for the transfer belt before and it has worked great, but for some reason it will not clear out and keeps telling me to replace transfer unit soon....not sure why....
by Anonymous on Aug 5, 2009 at 1:25pm Add comment
Hi,
I have a Samsung CLX-3160FN,I got the message "Replace transfer belt",I replaced it , but I still have the message. and use the printer to photocopy papers, and how to go to diagnose mode
by unknown on Jan 20, 2010 at 8:18am Add comment
Did you bother to read the posts above yours. At least 5 people tell you have to go into tech mode and reset the count.
by dmzcompute on Jan 20, 2010 at 4:41pm Add comment
i have already read the posts but i didn't know how to go into tech mode - Anonymous
I will repeat what other have posted above.

Just replaced transfer belt on my clx 3160
need to hit menu push the # symbol type in 1934 then menu again this will prompt a tec mode - hit the arrows to tec menu (not user) hit ok button -datasetup- move arrows to clear all memory -hit ok choose country ( USA ) hit ok again - will earse and print out configuation report - this will clear the transfer belt error

hopy this helps


In other words hit menu #1934 menu.
by dmzcompute on Jan 21, 2010 at 4:58am Add comment
I am trying to get into the "Tech Mode" on my CLX-3160FN without success. Many of the previous posters mentioned to hit:

Menu

#

1934

Menu

When I press Menu, "Menu 1. Copy Feature" appears on the display. I then proceed to pressing "#" sign. The machine beeps at me. If I continue and press "1" of the "1934", it goes right into "Copy Feature" submenu. The machine would not go into "Tech Mode" selection.

The manufacturing date of my printer was Feb., 2007. Is it possible that the "Tech mode" feature was disabled on my printer? Or, do I need to update my firmware? The current Main firmware version is "OS V1.01.00.52 11-15-2006".

I would greatly appreciate any help!!

Thanks!!
by unknown on Feb 6, 2010 at 10:00pm Add comment
I used the same procedure to reset the counter of my printer, that doesn't print and displayes "toner exhausted", even if toner cartridge is full.

Menu up
#1934
Menù up

then I searched for "reset counter" in the tech mode and pressed ok

i gave ok on "reset counter" and the machine starts to reset.

But it doesn't print anyway, and still displayes "toner exhausted".

Whyyyyy?

by unknown on Mar 4, 2010 at 8:43am Add comment
In order to enter SERVICE (TECH) MODE you should hit
"MENU # 1 9 3 4 MENU" in sequence and the time gap between each keystroke should not exceed half second.


by Anonymous on Mar 4, 2010 at 9:38am Add comment
Yes, it's extactly what I do.
But the procedure seems not to work. I come to the end and the printer seems to reset the counter, but still does not print. The display shows the same written: toner exhausted. But it's not true!! the cartridge is full.
by unknown on Mar 4, 2010 at 11:44pm Add comment
This is what the SCX-4828FN user manual says:

Clearing the Toner Empty message:
When the Toner Empty message appears you can configure not to see this message again not to disturb you.
1.Press Menu until System Setup appears on the bottom line of the display and press OK.
2.Press the Scroll buttons until Maintenance appears and press OK.
3.Press the Scroll buttons until CLR Empty Msg. appears and press OK.
4.Select On and press OK.
5.Now the Toner Empty message does not appear but the Replace Toner message will remain for reminding you that the new cartridge needs to be installed for quality.


Please Note:
* Once you have selected On, this setting will be permanently written to the memory of the toner cartridge, and this menu will be disappeared from the Maintenance menu.
* You can keep printing but the quality cannot be guaranteed, and the product support is no longer provided.

by Anonymous on Mar 5, 2010 at 12:52am Add comment
Ok, thank you for your answer. However the main problem is that the printer doesn't print, and the cause indicated is always the same (the toner exhausted).
by unknown on Mar 5, 2010 at 1:16am Add comment
The above steps will eliminate the Toner Exhaust message so you can continue your print job. The Replace Toner message will not affect anything.

by Anonymous on Mar 5, 2010 at 1:39am Add comment
I know. The message isn't a problem for me. Until three days ago I printed all my documents althoug that message was displayed. But now it's not possible.
by Anonymous on Mar 5, 2010 at 2:01am Add comment
Hey everyone,

First let me say I'm not a beginner at computer and printers but this one does have me confused. I got an error saying replace imaging unit, I ordered one and replaced it, worked fine, then an error came up Transfer Belt Error, ok so i ordered one and replaced it, well I have the same issue, Transfer Belt Error, so i went and cleared all memory and counts in the tech menu and used the password. But it still errors, Transfer Belt Error, I cleaned out the inside made use no labels were there and all conacts were ok, when it cuts on and warms up the light is green it sounds ok then right when it goes to be ready it errors and i hear a very quiet clicking sound deep in the back you have to listen close to hear. Can anyone help me on this and give me any ideas?
by unknown on Mar 8, 2010 at 12:31pm Add comment
Thanks, This solution worked great.

First you need to hit menu then the # then the 1394 then ok
This gets you in tech mode.



by Anonymous on Apr 22, 2010 at 9:59am Add comment
This Samsung printer is very interesting, and frustrating. I replaced the Image unit. I replaced the transfer belt. I reset the counter. I now have this clicking sound. It sounds as though the gears are not engauging correctly. Does anybody have a solution? The sound is from the right rear area of the printer (If you are in front of the printer)
by unknown on Apr 24, 2010 at 12:13am Add comment
This Samsung printer is very interesting, and frustrating. I replaced the Image unit. I replaced the transfer belt. I reset the counter. I now have this clicking sound. It sounds as though the gears are not engauging correctly. Does anybody have a solution? The sound is from the right rear area of the printer (If you are in front of the printer)
by unknown on Apr 24, 2010 at 12:16am Add comment
Hi, I have the same issue with replacing the transfer belt, but on a 2160N.

Can anyone let me know how to reset the counter on this model please?

It doesn't have a number keypad, so the above instructions don't work on this one.

Thanks
by RHBELtd on Apr 27, 2010 at 7:51am Add comment
Thank you for the information and instructions:

"hit menu push the # symbol type in 1934 then menu again this will prompt a tec mode - hit the arrows to tec menu (not user) hit ok button -datasetup- move arrows to clear all memory -hit ok choose country ( USA ) hit ok again - will earse and print out configuation report - this will clear the transfer belt error"

The procedure cleared the error "Replace Tray 1 Pick-Roller" on my CLX-3160FN printer. I can print without replacing the "Pick-Roller"
by Anonymous on Apr 28, 2010 at 11:25pm Add comment
Any ideas on the clicking noise right rear side after the transfer belt was changed. Sounds like gears possibly.
by unknown on May 2, 2010 at 10:59pm Add comment
Hi,
I have reset the counters as described above, but I can't find the Imaging Unit Counter?

I need to reset it so I can print, how do I reset it?
J
by jaspd on May 18, 2010 at 4:06am Add comment
Hi--

I've had the same problem with this printer~~ disassembly revealed no mechanical problems, so I tried the solutions posted on this page. All the steps work OK, until the end. The transfer belt error reappears, or when I select OK on the USA option at the last step, it says "Not available." Several cycles, and the transfer belt error persists.

This printer has fewer than 2,000 total pages printed since new.
If using another language or country code other than USA, English might help-- I speak French and German, so it would be easy for me to change this parameter.

Initially there was that same gear grinding sound others have reported, but that has resolved since I put the machine back together. The transfer belt problem has not.

Removal of this unit is fairly easy, but getting it to seat properly back into the printer is a real chore.

Samsung should be offering free repair/replacement for this issue, and probably issue a recall, as it seems to occur often.

Thanks---
by Douggieboy on Jun 1, 2010 at 9:42pm Add comment
I just used #1934 to clear the counts, which apparently was accepted. It allowed every command to process [though I had to scroll through and do them one at a time], then rebooted with the transfer belt error message once again.

With this "image transfer belt" module in my hand, I slowly advance it manually by turning the gear tat the far right corner, and the belt did move. I didn't do this alot, for fear or running it out, but as I wound it, a line of dust appeared at about each equal length along the belt. I only did this 3 or 4 times before stopping, as I didn't want to make it any worse.

The replacement transfer belt kit costs nearly as much as the machine itself. This is one product you should always pay that extra bit of money for an extended warranty...
by Douggieboy on Jun 1, 2010 at 10:04pm Add comment
I didn't indicate my last two posts with the question mark--- can anybody provide a solution to this problem? I've tried everything so far and the transfer belt error keeps coming back.
by Douggieboy on Jun 2, 2010 at 2:07pm Add comment
"hit menu push the # symbol type in 1934 then menu again this will prompt a tec mode - hit the arrows to tec menu (not user) hit ok button -datasetup- move arrows to clear all memory -hit ok choose country ( USA ) hit ok again - will earse and print out configuation report - this will clear the transfer belt error"

Menu
#
1934
Menu
-> "datasetup"
clear all memory or (and) clear counts
???? -> 1934
OK

It work for me
Thanks !!!

Pour moi ça a fonctionné impec'
Merci !!!
by unknown on Jun 17, 2010 at 12:11am Add comment
I tried this and it doesn't work. The transfer belt error is permanent.

Pour moi, ca ne fonctionne pas du tout.
- Douggieboy
I tried this and it doesn't work. The transfer belt error is permanent.

Pour moi, ca ne fonctionne pas du tout.
- Douggieboy
How can I remove the scanner window in order to clean both sides ?
by fgingsmr on Jul 30, 2010 at 12:48pm Add comment
Few days ago I've described how to solve problem with transfer belt error but moderator has removed is. Does moderator work for Samsung?
by unknown on Sep 4, 2010 at 6:56am Add comment
Regarding "transfer belt error": I replaced photosensitive diode with 70kOhm resistor and printer works. The "only" consequence is that I need to check manually waste toner container and after few months I need also to reset transfer belt counter (pass: 1934).
by unknown on Sep 5, 2010 at 2:24am Add comment
I did this and it worked perfectly. Yesterday I began receiving a strange 'internal error' code on the display that could not be verified, but which instructed to turn off/on. This worked for a few minutes, then went back to the error code. I vacuumed the machine out, emptied the waste toner and cleaned and re-installed all cartridges. It worked fine the rest of the day. This morning it was displaying the same code, but then displayed 'replace transfer belt'. I followed the above procedure to fix it. Fortunately for me there's nothing in the memory, such as pre-programmed fax numbers or email addresses.
by Duffy J. on Nov 24, 2010 at 8:56am Add comment
I don't have any problems from months when I use resistor. I've never have internal errors also.
by unknown on Dec 17, 2010 at 11:56pm Add comment
The problem is caused by the timing solenoid for the dev units.
If you take the right cover off the machine in the middle top is a solenoid (held in with 2 screws)and the small peice of sponge on it the is used to keep it quite has decayed back to glue and is keeping the solenoid in the closed position. clean it off with acetone or similar cleaner.

The problem can also be caused by faulty electrolytic capacitors on the secondary side of the power supply.
by fixitfast on Mar 8, 2011 at 4:54am Add comment
Thanks first for all the shared knowledge.
I bought my printer while staying in the US. Now I'm back in Europe and ran out of toner.
Replacing the toner gave me an "invalid" message for all colors.
I found this forum, tried the different options (thanks again for that) and did a complete reset.
Toner was still invalid.
I set the "country code" to Germany instead of US, and the toner was ok. But therefore, the imaging unit was invalid (oooh, country codes on each and every part of the printer). Going back to US made the imaging unit valid again, making all the toner cartridges invalid again.

Any chance that there is a non-region country setting similar to DVD-players (where you can have a player playing DVDs from different countries)?
by unknown on Mar 8, 2011 at 11:59am Add comment
I am trying to reset the count on my Samsung CLX3160 fn printer
but can't seem to get into tech mode? Any help?
by unknown on Mar 25, 2011 at 1:25pm Add comment
Why do you want to reset the count?
by philly5706 on Mar 25, 2011 at 8:24pm Add comment
I had the same issue and becasue there is no keypad on the CLX2160, it was impossible to fix. Finally I tried a factory Reset... and it worked.
Press Menu->ID Copy->Left->Right->Menu->Black Start consecutively, then change the country. It worked.
by unknown on Mar 27, 2011 at 8:18pm Add comment
What is the part number for the transfer belt for the Samsung CLX-3160FN? I see all kinds of threads saying they replaced it, but can't find a P/N..??
by unknown on Jul 1, 2011 at 3:48pm Add comment
I had 'replace transfer belt'. I did this now it says 'Door Open/Check Transfer Belt'. I have reset the counters and the memory but it still says the same. What is worth noting is that 'Transfer Belt' isn't listed in the counter reset menu.

Anyway still have the same problem.

Thanks
by unknown on Sep 11, 2012 at 8:42am Add comment