fixyourownprinter.com
  Home    Reference    Printer Repair Kits    Cartridges    Fusers    Specials    Forums  
  Printer Repair | Laser | InkJet | Chat | SearchSign In | Sign Up  

Help with Canon PIXMA MP 170 printer

Post to this thread   Post a new message thread

Help with Canon PIXMA MP 170 printer by lastjedi (4/8/07 9:25 AM) reply + / -
Hi all!

Thanks so much for this post! I have tried the Canon MP150 reset sequence for my PIXMA MP170, but no luck...I filled my ink cartridge and now get a "The following ink cartridge cannot be recognized as black..." on the screen and "Check Ink U052" on the printer.

Thanks


Re: Help with Canon PIXMA MP 170 printer by Prophesser (5/18/07 10:04 AM) reply + / -
There is no way to actually "reset" the counter. IF your MP170 has a RESUME/CANCEL button, Press and hold this button for about 7 seconds to bypass the counter (The PAGE FEED button will work for some other models). If your printer doesn’t have this button, you may bypass the counter by turning the printer OFF. Now hold down the RESET and turn the printer ON. Keep holding the RESET until the printer boots and initializes. When the display says, "INK VOL UNKNOWN" you may release the RESET and begin printing in the usual manner. You may need to start the printer in this manner each time, or the printer may remember this setting until such time as you replace the print cartridge. Canon was experimenting during this time so some of the same models have different buttons and bypass tricks. Hope this helps. Prophesser at Cactus Computer Consultants.


Re: Help with Canon PIXMA MP 170 printer by Daveetwo (7/11/07 1:41 PM) reply + / -
For the record on the MP-150 I turned off, pushed the reset & held it , Turned on & waited 20 seconds or so. The flashing on light turned steady I released the reset & now seems clear of phoney ink low signal caused by installing a refilled cartridge. Thanks a lot



Re: Help with Canon PIXMA MP 170 printer by andy390 (3/15/08 5:53 AM) reply + / -
Thanks a bunch guys. tried the 'hold the reset button and power up' approach on my MP170 and this started printing. The "BLK INK VOL UNKNOWN" is still there ,but hey, its working
Thanks again
Andy


Post to this thread:

User:
Email:
Notify me if someone responds

Icon:            
Subject:
Message:



© 2012 fixyourownprinter.com, All posts belong to their respective posters